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Cataloging Administration Overview
To set up Cataloging in Polaris, you grant the appropriate permissions to your
cataloging staff, set profiles and parameters that control automated processes, and
define/modify entries in database and policy tables.
Polaris Administration settings control how Polaris data is categorized, used, and
stored, and what functions are available to staff and patrons. You can make most
administration settings by two methods: through the Administration Explorer, and
through the appropriate workform for a specific record. You use profiles and parameters
to control automated processes, set defaults, indicate the default directory for reports,
and specify whether deleted records are retained in the database. In addition, you can
set staff members’ profiles to allow them to override blocks in Cataloging.
When you set up Cataloging, you use policy and database tables to customize duplicate
detection, define tags to retain when records are overlaid, define the order in which
fields are checked for the call number and price, and make other settings.
See these topics:
l

Enabling Language Display/Entry in Cataloging

l

Managing MARC Re-indexing

l

Managing Auto-Search Suggestions

l

Displaying Cataloging Records

l

Deleting MARC Tags from Incoming Bibs

l

Administering MARC Validation and Display

l

Managing Duplicate MARC Records

l

Managing Importing

l

Managing Authority Control

l

Copying Bib Data to Items

l

Setting Item Copy & Save Options

l

Displaying Warning Messages for Bibs and Items

l

Setting Utility to Delete Bib Tags Marked with Subfield 9

l

Managing Record Deletion

l

Setting the Cataloging Directory
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Cataloging Workflow Permissions
The following table lists cataloging tasks, the Polaris permissions required to do the
tasks, the administrative levels at which they can be set, and the subsystems where the
permissions are located. For a list of all cataloging permissions and the level at which
they can be set, see Cataloging Permissions Reference.
Note:
To modify Polaris Administration profiles and parameters, you must have
the following permissions:
l

Access administration: Allow

l

Modify parameters: Allow

l

Modify profiles: Allow

Workflow

Required Permissions

Administration Explorer
Security Location

Maintain the Authority Catalog
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Workflow

Required Permissions

Administration Explorer
Security Location

Access cataloging
subsystem: Allow
Authority records: Access
Maintain authority control
headings

Authority records: Create
Authority records:
Delete/Undelete
Authority records: Modify

Additional permission for
enabling or disabling
automatic re-indexing
during the next server
upgrade.

Authority templates:
Access
Authority create links to
authority records
Authority create links to
bibliographic records

System - Cataloging
System - Cataloging
System - Cataloging
System - Cataloging
System - Cataloging
System, Library Cataloging
System - Cataloging
System - Cataloging
System - Cataloging

Access MARC Re-index
during next server upgrade:
Allow
Access cataloging
subsystem: Allow
Authority records: Access
Authority templates:
Maintain the standard
Access
authority control templates
Authority templates:
for the organization
Create

System - Cataloging
System - Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging

System, Library, Branch Authority templates: Delete Cataloging

Use and edit the authority

Authority templates:
Modify

System, Library, Branch Cataloging

Use ‘own’ authority
templates: Allow

System - Cataloging
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Workflow

Required Permissions

Administration Explorer
Security Location

record templates the staff
member created. (Add this
permission to other
authority control
permissions to give staff
members the ability to use
their own templates
without affecting the
organization’s templates.)
Maintain the Bibliographic Catalog
Access cataloging
subsystem: Allow
Bibliographic records:
Access
Add bibliographic entries
Bibliographic records:
to the catalog (original and
Create
copy cataloging)
Bibliographic records:
Modify
Bibliographic templates:
Access
Create authority records
from heading tags in a
bibliographic record

System - Cataloging
System, Library, Branch Cataloging
System, Library, Branch -Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging

Authority records: Create

System - Cataloging

Bibliographic records:
Access

System, Library, Branch Cataloging
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Workflow

Required Permissions

Maintain existing
bibliographic records,
including replacing and
protecting records.

Access cataloging
subsystem: Allow

System - Cataloging

Bibliographic records:
Access

System, Library, Branch Cataloging

Bibliographic records:
Delete/Undelete

System, Library, Branch Cataloging

Bibliographic records:
Modify

System, Library, Branch Cataloging

Modify Do not Overlay
setting in Bib records:
Allow

System - Cataloging

Suppress warnings for
breakable links when
deleting multiple
bibliographic records:
Prevent warning messages Allow
from appearing when
Suppress warnings for
deleting multiple
unbreakable links and
bibliographic records
other stopping conditions,
when deleting multiple
bibliographic records:
Allow
Additional permission for
enabling or disabling
automatic re-indexing
during the next server
upgrade.

Administration Explorer
Security Location

System - Cataloging
System - Cataloging

Access MARC Re-index
during next server upgrade: System - Cataloging
Allow
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Workflow

Required Permissions
Access cataloging
subsystem
Bibliographic records:
Access (for all records)
Bibliographic records:
Modify (for all records)
Cataloging record sets:
Access

Bulk change bibliographic
records

Cataloging record sets:
Create
Cataloging record sets:
Delete/Undelete
Cataloging record sets:
Modify
Access bibliographic bulk
change: Allow
Access bibliographic fixed
fields bulk change: Allow

Administration Explorer
Security Location

System - Cataloging
System, Library, BranchCataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System - Cataloging
System - Cataloging
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Workflow

Required Permissions
Access cataloging
subsystem: Allow
Bibliographic templates:
Create

Maintain bibliographic
record templates used by
the entire organization

Bibliographic template:
Access
Bibliographic templates:
Delete
Bibliographic templates:
Modify
Bibliographic records:
Access

Use and edit the
bibliographic record
templates the staff
member created. (Add to
other bibliographic record
permissions so staff
members can use their
own templates without
affecting the
organization’s templates.)

Use ‘own’ bibliographic
templates: Allow

Modify do not overlay
setting in bib records:
Allow
Protect bibliographic
records from overlay.

Bibliographic records:
Access
Bibliographic records:
Modify
(To change the setting in

Administration Explorer
Security Location
System - Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, BranchCataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging

System - Cataloging

System - Cataloging
(Note: The Cataloging
parameter, Bibliographic
record do not overlay
feature, must be set to Yes
to display the Do not
overlay checkbox in the
Bibliographic Record
workform, the Bib Bulk
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Workflow

Required Permissions

Administration Explorer
Security Location

the Bib Bulk Change dialog
or Import Setup window,
the user must also have
the required permissions
for these functions.)

Change dialog box, and the
Import Setup window.)

Maintain Item Records
Access cataloging
subsystem: Allow
Item records: Create
Bibliographic records:
Access
Add item records to the
catalog

Item records: Access
Item records: Modify
cataloging view
Item templates: Access
Override invalid item
barcode message: Allow

System - Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System
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Workflow

Required Permissions

Administration Explorer
Security Location

Access cataloging
subsystem: Allow

Maintain existing item
records

Item records: Access

System - Cataloging

Item records: Modify
cataloging view

System, Library, Branch Cataloging

Item records: Modify
header

System, Library, Branch Cataloging

Item records: Modify
history view

System, Library, Branch Cataloging

Item records: Modify notes System, Library, Branch Cataloging
and notices view
Item records: Modify
reserves view

System, Library, Branch Cataloging

Item records: Modify
source and acquisition
view

System, Library, Branch Cataloging

Item records:
Delete/Undelete
Bibliographic records:
Access

System, Library, Branch Cataloging
System, Library, Branch Cataloging

System, Library, Branch Note - Item records: Create Cataloging
is necessary to change the
owner on the item record.
Suppress warnings for
breakable links when
Prevent warning messages
deleting multiple item
from appearing when
records: Allow
deleting multiple item
records
Suppress warnings for

System - Cataloging
System - Cataloging

unbreakable links and
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Workflow

Required Permissions

Administration Explorer
Security Location

other stopping conditions,
when deleting multiple
item records: Allow
Override and continue
when invalid barcode
message appears

Maintain item records for
ephemeral items so that
they can be circulated

Create bibliographic
records from item records
or item templates

Bulk change item records

Override invalid item
barcode message: Allow

System - Cataloging

Quick-circ item records:
Access

Branch - Cataloging

Quick-circ item records:
Create

Branch - Cataloging

Quick-circ item records:
Modify

Branch - Cataloging

Quick-circ item records:
Delete

Branch - Cataloging

Create a bib record from
the item or item template:
Allow

System - Cataloging

Access cataloging
subsystem: Allow

System - Cataloging

Item records: Access

System, Library, Branch Cataloging

Item records: Bulk change

System, Library, Branch Cataloging

Item records: Modify
header

System, Library, Branch Cataloging

Cataloging record sets:
Access

System, Library, Branch Cataloging

Cataloging record sets:

System, Library, Branch -
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Workflow

Required Permissions

Bulk change item records
using templates

Maintain item templates
used by the organization

Use and edit the item
templates the staff

Administration Explorer
Security Location

Create

Cataloging

Cataloging record sets:
Modify

System, Library, Branch Cataloging

Access item record bulk
change: Allow

System - Cataloging

Item bulk change
templates: Access

System, Library, Branch Cataloging

Item bulk change
templates: Create

System, Library, Branch Cataloging

Item bulk change
templates: Delete

System, Library, Branch Cataloging

Item bulk change
templates: Modify

System, Library, Branch Cataloging

Access cataloging
subsystem: Allow

System - Cataloging

Item templates: Create

System, Library, Branch Cataloging

Item templates: Delete

System, Library, Branch Cataloging

Item templates: Access

System, Library, Branch Cataloging

Item templates: Modify

System, Library, Branch Cataloging

Item records: Access

System, Library, Branch Cataloging

Use ‘own’ item templates:
Allow

System - Cataloging
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Workflow

Required Permissions

member created. (Add this
permission to other
workflow permissions to
allow the staff member
access to templates they
created.)

Administration Explorer
Security Location

Use 'own' item bulk change
System - Cataloging
templates

Maintain Labels for the Organization
Label Manager
Configuration: Create
Create, modify, and delete
label configurations

Label Manager
Configuration: Delete
Label Manager
Configuration: Modify

System - Cataloging
System - Cataloging
System - Cataloging

Maintain Import Profiles in Import Profile Manager

Create, modify, and delete
import profiles

Import profiles: Access

System - Cataloging

Import profiles: Create

System - Cataloging

Import profiles: Delete

System - Cataloging

Import profiles: Modify

System - Cataloging

Import Records
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Workflow

Required Permissions
Bibliographic records:
Create
Bibliographic records:
Modify
Authority records: Create

Import bibliographic,
authority, and item records
using Express Import

Authority records: Modify
Express import: Allow
Item records: Create
Cataloging record sets:
Create
Cataloging record sets:
Access

Import bibliographic,
authority, and item records
using Full Import

Manage your own import

Administration Explorer
Security Location
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System - Cataloging
System - Cataloging
System - Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging

Bibliographic records:
Create

System, Library, Branch Cataloging

Bibliographic records:
Modify

System, Library, Branch Cataloging

Authority records: Create

System - Cataloging

Authority records: Modify

System - Cataloging

Import bibliographic, item
and authority records:
Allow

System - Cataloging

Item records: Create

System, Library, Branch Cataloging

Cataloging record sets:
Create

System, Library, Branch Cataloging

Cataloging record sets:
Access

System, Library, Branch Cataloging

Import bibliographic, item

System - Cataloging
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Workflow

Required Permissions

Administration Explorer
Security Location

jobs from the import jobs
queue

and authority records:
Allow or Express import:
Allow

Manage import jobs for a
branch or for the system

Manage import jobs for
this organization: Allow

System, Branch Cataloging

Specify blackout times
when importing cannot be
run.

Modify import blackout
times: Allow

System - System
Administration

Export bibliographic, item
and authority records:
Allow

System - Cataloging

Cataloging record
sets: Export

System, Library, Branch Cataloging

Export Records
Export bibliographic,
authority, and item records
from the Polaris catalog
Export Cataloging record
sets from Leap to Excel
Note: You can only export
record sets owned at the
System, Library, or Branch
level. Record sets owned
by individuals cannot be
exported.

Maintain Cataloging Record Sets
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Workflow

Required Permissions
Access cataloging
subsystem: Allow
Cataloging record sets:
Access
Cataloging record sets:
Modify

Maintain authority,
bibliographic, and item
record sets used by the
entire organization

Cataloging record sets:
Delete/Undelete
Bibliographic records:
Access
Authority records: Access
Item records: Access

Use and edit the authority,
bibliographic, and item
record sets the staff
member created

Use ‘own’ cataloging
record sets

Administration Explorer
Security Location
System - Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System - Cataloging
System, Library, Branch Cataloging

System - Cataloging

Purge Cataloging Records Marked as Deleted

Maintain purge criteria that
are used to purge
cataloging records from
the database when they
are marked for deletion but
retained in the database

System, Library, Branch Cataloging
Purge criteria: Access
Purge criteria: Delete
Purge criteria: Create
Purge criteria: Modify

System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging

Maintain Course Reserves
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Workflow

Required Permissions
Access cataloging
subsystem: Allow
Course reserve records:
Access

Maintain course reserve
records

Course reserve records:
Delete
Course reserve records:
Create
Course reserve records:
Modify
Patron registration: Access
Patron registration: Modify
Item records: Access

Maintain reserve items

Item records: Modify
reserves view

Administration Explorer
Security Location
System - Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
System, Library, Branch Cataloging
Branch - Circulation
Branch - Circulation
System, Library, Branch Cataloging
System, Library, Branch Cataloging

Auto delete processing of
reserve item records: Allow System - Cataloging

Maintain reserve item
templates used by the
organization

Use and edit the reserve
item templates the staff
member created

Reserve item templates:
Access

System, Library, Branch Cataloging

Reserve item templates:
Create

System, Library, Branch Cataloging

Reserve item templates:
Modify

System, Library, Branch Cataloging

Reserve item templates:
Delete

System, Library, Branch Cataloging

Use ‘own’ reserve item
templates: Allow

System - Cataloging
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Workflow

Required Permissions

Maintain course reserve
templates for the
organization

Administration Explorer
Security Location

Course reserve templates:
Access

System, Library, Branch Cataloging

Course reserve templates:
Delete

System, Library, Branch Cataloging

Course reserve templates:
Create

System, Library, Branch Cataloging

Course reserve templates:
Modify

System, Library, Branch Cataloging

Use URL Detective: Allow

System - Cataloging

Update URL Links
Use the Polaris URL
Detective, which is
available from the Utilities
menu if your library has
purchased this product.

Maintain Community records
Community records:
Access
Maintain Community
records (if your library has
purchased Community
Profiles)

Community records:
Create
Community records:
Modify

System, Library, Branch,
Staff, Workstation Cataloging

Community records: Delete
Event import profiles:
Access
Managing Event imports

Event import profiles:
Create

System- Cataloging

Event import profiles:
Modify
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Workflow

Required Permissions

Administration Explorer
Security Location

Event import profiles:
Delete
Maintain Promotion records
System
Access cataloging
subsystem: Allow

System, Library, Branch Cataloging

Work with Promotion
records (if your library has
purchased Feature It)

Promotion records: Access System, Library, Branch Cataloging
Promotion records: Create
System, Library, Branch Promotion records: Modify
Cataloging
Promotion records: Delete
System, Library, Branch Cataloging

Feature bibliographic
records

Bibliographic records:
Access

System, Library, Branch Cataloging

Enabling Language Display/Entry in Cataloging
If you have the required Cataloging permissions, you can use the MARC Editor to enter
text, including international characters and diacritics, on the MARC21 view of the
Bibliographic and Authority workforms. These characters are defined in the MARC 21
Specifications for Record Structure, Character Sets, and Exchange Media (2007). The
Unicode international characters are stored in UTF-16 and displayed in the Polaris user
interface.
The MARC Editor uses the Segoe font by default. If a character does not exist in Segoe,
a different font that supports that Unicode character will be used to display the
character, provided that font has been installed on the workstation. The fonts are
included in the language service packs from Microsoft. If Segoe and the other fonts
used to display the characters are not installed, the MARC Editor will use Arial Unicode.
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Note:
If the cataloging workstation is being used to catalog primarily in a
specific language, you may want to change the keyboard input setting.
See the Cataloging PDF Guide, Enter diacritics/characters using an IME
keyboard.
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Cataloging Permissions
To use the Cataloging tasks in Polaris, staff members require specific permissions:
l

For instructions on setting Cataloging security in Polaris Administration, see Set
Cataloging security.

l

For a list of permissions required to do specific Cataloging tasks, see Cataloging
Workflow Permissions.

l

For a reference list of Cataloging permissions, see Cataloging Permissions
Reference.

Set Cataloging security
To review and set Cataloging permissions:
1. In the Administration Explorer tree view, select the Security folder for the organization for which you want to set permissions.
The Security view is displayed in the details pane.
2. Double-click the Cataloging folder in the Control Record list.
The records and tasks are displayed in folders.
3. Expand the folder, and select the permission.
The permission groups, staff members, and workstations with that permission
appear in the right pane of the Explorer.
4. Click Assign, and select Permission Group, Workstation or Staff Member.
The Find Tool appears.
5. Use the Find Tool to search for and select the staff member, permission group, or
workstation to which you want to grant the selected permission.
The staff member, workstation, or permission group appears in the list of those
that have the selected permission.
6. Select File > Save to save any changes.
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For a list of Cataloging workflows and the permissions required to do the tasks, see
Cataloging Workflow Permissions.
For a list of Cataloging permissions, see Cataloging Permissions Reference.
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Managing MARC Re-indexing
When the system-level Cataloging parameter MARC Re-index during next server
upgrade is set to Yes, an automatic re-indexing of MARC records will take place when
your library installs the next Polaris upgrade. If your library wants automatic re-indexing
to take place, the parameter must be set to Yes before you upgrade to the next release.
After the re-indexing process is complete, the parameter is automatically reset to No
(the default setting).
Important:
Re-indexing can add a significant amount of time to the upgrade process
and should be avoided if it is not necessary. However, if you must reindex, performing the process at upgrade may be both cost-effective and
time-effective, since there is a fee associated with retroactive re-indexing
and the server will be offline during the upgrade in any case.
When the parameter is set to Yes, the system sets a flag so that the server installation
database update (DBUpdate) process performs a re-index comprised of the following
general steps:
l

Alerts the Polaris support engineer that a re-index will take place during the
DBUpdate process

l

Rebuilds indices and re-links bibs to authorities

l

Defragments database tables

l

Updates database statistics

When the re-indexing has successfully completed, an alert is logged in the DBUpdate
report. To set the parameter before the next upgrade, you need the System
Administration permission Access MARC Re-index during next server upgrade: Allow.
See Enable or Disable Automatic MARC Re-Indexing.
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Enable or Disable Automatic MARC Re-Indexing
To allow or disallow automatic re-indexing of MARC records when the server is
upgraded:
1. Select Administration > Explorer, and select the System organization.
2. Select Parameters, and select the Cataloging tab.
The system-level cataloging parameters are displayed.
3. Select the MARC Re-index during next server upgrade parameter and set it to
Yes to allow automatic re-indexing of MARC records when the server is upgraded,
or No to not allow automatic re-indexing.
Note:
When the parameter is changed from No to Yes, the following warning
message appears: Setting the MARC Re-index during next server upgrade
parameter to 'Yes' may substantially increase processing time during your
next upgrade. If you have questions about this, contact your Polaris Site
Manager.
4. Select File > Save.
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Managing Auto-Search Suggestions
If the system-level Cataloging parameter Auto-suggest feature enabled is set to Yes in
Polaris Administration, automatic suggestions appear for the following types of
searches in the Polaris Staff Client and the PAC:
Important:
For the Auto-suggest feature to work in the staff client, staff client
workstations must allow port 80 traffic to the Polaris application server.
To open port 80, select Control Panel on the workstation, select Windows
Firewall, Advanced Settings, Inbound Rules, New Rule, Protocol and
Ports and type 80 in the Specific local ports box.
l

Find Tool - Automatic suggestions appear when staff members do a keyword or
phrase search in the Find Tool for any record and access point that is keywordindexed.

l

PAC - Automatic suggestions appear when patrons do quick, keyword, phrase, or
advanced searches in Polaris PowerPAC.

See also:
l

Enable or disable the Auto-suggest feature

Enable or Disable the Auto-Suggest Feature
To enable or disable automatic suggestions that appear for certain phrase and keyword
searches in the Find Tool, and for quick, keyword, phrase, and advanced searches in
Polaris PowerPAC:
1. In the Administration Explorer tree view, expand the System folder.
2. Select Parameters and select the Cataloging tab.
The Cataloging parameters appear.
3. Select Auto-suggest feature enabled, and select Yes to enable this feature or No
to disable this feature.
4. Select File > Save, click the save icon or press Ctrl+S.
© 2022 Innovative (Part of Clarivate)
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Displaying Cataloging Records
You can use Staff Client profiles in Polaris Administration to specify the opening view of
the Item Record or Bibliographic Record workform. These profiles can be set at the
system, library, branch, staff, and workstation levels. For example, you could set the
profile Default view selected when item record opened to Circulation for a staff
member working at the circulation desk, and set it to Cataloging for a cataloger. In
addition, you can set system-level Cataloging parameters to specify how many days
circulation transactions are displayed in the Item Record workform - Circulation History
view, and whether the patron ID or assigned branch are displayed.
See also:
l

Set the circulation history display for item records

Set the Circulation History Display for Item Records
To set the cataloging parameters for the Item Record workform - Circulation History
view:
1. In the Administration Explorer tree view, expand the System folder.
2. Select Parameters and select the Cataloging tab to access the system-level Cataloging parameters.
3. To change the Item Record - Circulation History view, do the following:
l

Select Yes or No in the Item record history display assigned branch value to
turn on or off the display of the assigned branch.

l

Select Yes or No in the Item record history display patron ID value to turn on
or off the display of the patron ID.

l

Type a different number in the Item record history time threshold value to
change the number of days a circulation transaction or status change is displayed.

4. Select File > Save.
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Managing Duplicate MARC Records
Bibliographic and authority records are checked for duplicates automatically when new
records are saved or when existing records are checked for duplicates. When you import
records, the options for handling potential duplicates can be set in the import profile.
See the Cataloging PDF Guide, Setting Up Import Profiles and Importing Records.
The following Cataloging Administration settings are used to manage duplicate
detection and overlay:
l

Bibliographic Deduplication - Rules in this database table determine if imported or
saved bibliographic records are duplicates of existing records. For details, see Bibliographic Duplicate Detection Rules Reference.

l

Authority Deduplication - Rules in this database table determine if imported or
saved authority records are duplicates of existing records. For details, see Authority Duplicate Detection Rules Reference.
Note:
You can modify the rule groups in the deduplication tables to include or
exclude rules, and you can create rule groups, but you cannot add or
modify the rules themselves. The deduplication tables are set up by
Innovative Interfaces during Polaris implementation, and the table entries
apply to all organizations.

l

Bibliographic Tags to Retain/Delete - This policy table is used in duplicate detection to specify tags to retain from overlaid duplicate records. See Specify tags to
retain from overlaid bibs.

l

Authority Overlay Retention - This policy table identifies tags to transfer to a new
authority record from the duplicate record that is being overlaid. If the authority
record contains a tag that is listed in the retention table, the data in the tag is
copied into the new record. See Specify tags to retain from overlaid bibs.

l

Authority Record Import: Preferred Cataloging Source - This policy table identifies the preferred cataloging sources for imported authority records. If the imported record is a duplicate of an existing record, and the incoming record’s
cataloging source is preferred over the existing record’s source, the existing
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record is overlaid with the new record. See Specify preferred cataloging sources
for authority records.
l

Bibliographic records replace: Maximum allowed in one operation -This systemlevel parameter limits the number of records that can be replaced at once. See Set
the number of bibs that can be replaced at once.

l

MARC validation immediately after bib replace - If this profile is set to Yes, a
MARC validation check is performed immediately after bibliographic records are
replaced. This prevents situations such as non-repeatable tags accumulating in
the record that overlays the duplicate records. See Enable validation when duplicate bibs are replaced.

l

Check headings immediately after bib replace - If this profile is set to Yes, the
headings are checked as soon as a bibliographic record replaces one or more bibliographic records. See Enable headings check when replacing bibs.

l

Bibliographic Record Do Not Overlay feature enabled - If this system-level parameter is set to Yes, staff members with the appropriate permissions can protect
certain bibliographic records from being overlaid by selecting the Do not overlay
checkbox in the Bibliographic Record workform, the Bibliographic Bulk Change dialog box, the Bibliographic Record template workform, and the Bibliographic
Records tab of the Import Setup window. If the parameter is set to No, the Do not
overlay checkbox does not appear on these workforms or dialog boxes. See
Enable the Do not overlay feature.

Change Bibliographic or Authority Deduplication Tables
The Bibliographic Deduplication and the Authority Deduplication database tables
contain the rules that determine if a bibliographic or authority record is a duplicate of an
existing record. The rules are applied in groups to more efficiently determine a
duplicate. Two records must meet all the rules in at least one group to be potential
duplicates.
When records are checked for duplicates, the rules group name displays in the duplicate
detection dialog as the duplicate reason. You can rename the group so that the reason
for the duplicate is clear. For example, if the rules group name is 245 $a matches 245
$a you could rename it Matching Title.
Note:
These permissions are required to view and change the rules groupings in
the deduplication tables: Access administration: Allow; Access tables:
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Allow; Modify bibliographic deduplication table: Allow; Modify authority
deduplication table: Allow
For details on the rules and how they are applied, see Bibliographic Duplicate Detection
Rules Reference or Authority Duplicate Detection Rules Reference.
To create a new rules group or modify an existing one
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Expand the Database Tables folder.
3. Select the Bibliographic Deduplication or Authority Deduplication table to display
the appropriate table in the details view.
Note:
When you first implement Polaris, a default set of rules groups
appears. You can add or remove rules from a group, change the
rules group name, add new rules groups, or delete a group.
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4. Do one of the following:
l

To create a new rules group, select

l

To modify an existing group, select the group, and select

.
.

The Create or Modify Deduplication Rules dialog appears.
5. Do one of the following:
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l

To add a rule to the group, select the rules from the Available Rules list, and
choose Select.
Tip:
If you made changes to the group and you want to return the
group to its state when you opened the dialog, select Reset.

l

To remove a rule from the group, select the rule in the Selections for Rule
Group list, and select Remove.

l

To name or rename the rules group, type the name in the Rules Group box.

6. When you finish changing the current group, select OK.
7. Select File > Save.

Bibliographic Duplicate Detection Rules Reference
Two bibliographic records are identified as potential duplicates based on the rules
groups in the Bibliographic Deduplication table. Each rules group contains one or more
rules. Two bibliographic records must meet all the rules in at least one group to be
potential duplicates.
Note:
When you select custom duplicate detection rules in an import profile,
each rule is applied as a group, so only one rule needs to be met to
identify the records as duplicates. See the Cataloging Guide, Set import
options for bibliographic records.
Rule

Comment

The 001 of the imported record matches
the 010 $a of an existing record.
The 001 tag of the imported record
matches the 035 $a of an existing
record.

Applies only to imported records. The
001 tag must match the numeric portion
of the 035 tag (normalized). The
parenthetical information in the 035 tag
is ignored.

The 001/003 tags of the imported
record matches any 035 $a subfield in
the existing record.

Applies only to imported records. The
001 tag must match the numeric portion
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Rule

Comment
of the 035 tag (normalized). If the
incoming record contains a 003 tag, the
003 data must match the parenthetical
information in the 035 tag. If the
incoming record lacks an 003 tag, the
parenthetical information in the 035 tag
is ignored.

The 010 $a subfield of the incoming
record matches the 010 $a subfield in
the existing record.

For LCCNs, the prefix, year, and serial
number (the first 12 characters) must
match. Suffixes and revision dates are
ignored.

The ISBN in the incoming record
matches any ISBN in the existing record.

The alphanumeric ISBN must match.
Parenthetical and other information is
ignored. This rule is applied to any 020
tag and also to any 024 tag where the
first indicator = 3.

Any 022 $a subfield in the incoming
record matches any 022 $a subfield in
the existing record.

The 8-digit alphanumeric ISSN must
match. Parenthetical and other
information is ignored.

The LDR/06 value in the incoming record
matches the LDR/06 in the existing
record.

The value in the Record Type position of
the Leader must match exactly.

The LDR/07 value in the incoming record
matches the LDR/07 in the existing
record.

The value in the Bibliographic Level
position of the Leader must match
exactly.

The 1xx $a subfield in the incoming
record matches the 1xx $a subfield in
the existing record.

The entire text of $a subfield of both
records must match. Punctuation is
ignored. Tag and indicator values need
not match.

The 245 $a subfield in the incoming
record matches the 245 $a subfield in

The entire text of $a subfield must
match. Punctuation is ignored. Indicator
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Rule

Comment

the existing record.

values need not match.

The 245 $a subfield in the incoming
record matches any 246 $a subfield in
the existing record.

The entire text of $a subfield must
match. Punctuation is ignored. Indicator
values need not match.

Any 246 $a subfield in the incoming
record matches the 245 $a subfield of
the existing record.

The entire text of $a subfield must
match. Punctuation is ignored. Indicator
values need not match.

Any 247 $a subfield in the incoming
record matches the 245 $a subfield in
the existing record.

The entire text of $a subfield must
match. Punctuation is ignored. Indicator
values need not match.

The 008/07-10 values in the incoming
record match the 008/07-10 in the
existing record.

The date in the Beginning Date of
Publication must match exactly in both
records.

The last 260 $c subfield in the incoming
record matches the last 260 $c subfield
in the existing record.

The entire text of the $c subfield must
match in both records. Punctuation is
ignored.

The 035a of the incoming record
matches the 035 $a of an existing
record.
Any 035 $a subfield in the incoming
record matches the 001 tag in the
existing record.

This rule should be enabled only when a
library is importing records that have
been previously exported from the same
Polaris database, when the intent is to
have the incoming record replace the
existing record.

The Bib record owner value in the
incoming record matches the value in
the existing record.
The UPC of the incoming record
matches the UPC of the existing record.

This rule is applied to any 024 tag where
the first indicator value =1.
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Rule

Comment

The 024 $a (excluding ISBN and UPC) of
the incoming record matches the 024 $a
(excluding ISBN and UPC) of an existing
record.

This rule is applied to any 024 tag where
the first indicator value is other than 1 or
3.

The 028 $a of the incoming record
matches the 028 $a of an existing
record.
The 037 $a of the incoming record
matches the 037 $a of an existing
record.
The 001 of the imported record matches
the 001 of an existing record.

Applies only to imported records.

Authority Duplicate Detection Rules Reference
Two authority records are identified as potential duplicates based on the rules groups in
the Authority Deduplication table.
Rule

Comment

The 001 tag of the imported record
matches the 010 $a subfield in the
existing record.

Applies only to imported records. For
LCCNs, the prefix, year, and serial
number (the first 12 characters) must
match; suffixes and revision dates are
ignored.

The 001/003 tags of the imported
record matches any 035 $a subfield in
the existing record.

Applies only to imported records. The
001 tag matches the numeric portion of
the 035 tag (normalized). If the incoming
record contains a 003 tag, the 003 data
matches the parenthetical information in
the 035 tag; if no 003 tag, the
information in the 035 tag is ignored.

The 035 $a subfield of the incoming
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Rule

Comment

record matches any 035 $a subfield in
the existing record.
The 010 $a subfield of the incoming
record matches the 010 $a subfield in
the existing record.

For LCCNs, the prefix, year, and serial
number (the first 12 characters) must
match. Suffixes and revision dates are
ignored.

Any 035 $a subfield of the incoming
record matches the 001 tag in the
existing record.

Library is importing records that have
been previously exported from the same
Polaris database, when the intent is to
have the incoming record replace the
existing record.

The 008/11 tag of the incoming record
matches the 008/11 of the existing
record.

Matches 008 subject heading system
code of both records.

The 1xx tag of the incoming record
matches the 1xx of the existing record.

Matches entire text of the 1xx tag
(concatenation of all data fields).

The 010 $z of the incoming record
matches the 010 $a of the existing
record.
Related Information
You can specify duplicate detection rules to use when importing records. See the
Cataloging Guide, Setting Up Import Profiles.
Set the Number of Bibs That Can Be Replaced at Once
Note:
For information on replacing bibliographic records, see the Cataloging
PDF Guide, Detect duplicate or replace bibliographic records.
To set the maximum number of bibliographic records that can be replaced in one
operation:
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1. In the Administration Explorer tree view, expand the System folder.
2. Select Parameters and select the Cataloging tab.
The system-level Cataloging parameters appear.
3. Select Bibliographic record replace: Maximum allowed in one operation.
4. Type a number less than 999.
5. Select File > Save.
The new limit is saved and applies to all branches in your library system.
Specify Tags to Retain from Overlaid Bibs
The Bibliographic Tags Retain/Delete policy table is used to specify tags to retain from
duplicate records that are overlaid.
Note:
This policy table is also used to specify tags to delete from incoming
records that are saved to the database, even if the incoming records are
not duplicates of existing bibliographic records in the database. For
information on this process, see Deleting MARC Tags from Incoming
Bibs.
To specify which fields to transfer automatically to the replacement record when a
bibliographic record is overlaid:
Note:
These permissions are required to view and change the Bibliographic
Tags Retain/Delete policy table: Access administration: Allow, Access
tables: Allow and Modify Bibliographic Tags Retain/Delete: Allow
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Expand the Policy Tables folder.
3. Select Bibliographic Tags Retain/Delete.
The Bibliographic Tags Retain/Delete policy table appears.
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4. Select

.

The Insert: Bibliographic Tags Retain/Delete dialog box opens.

5. In the Organization box, select the organization to which this entry applies.
Note:
If the Insert dialog box was opened for a branch, the branch name is
the only one listed in the Organization box.
6. Enter the tag number in the Tag number box tag.
7. If you want all indicator values included, leave them highlighted in the Indicator 1
and Indicator 2 boxes. Select an indicator to clear it if you do not want it included.
8. Select Retain from deleted or rejected record (occurs only when duplicate is
deleted).
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9. Select OK to insert the tag.
Notes:
l

If the tag/indicator combination is already in the table, a
message appears: Warning: This table already contains a
retain/delete row for this tag.

l

If the tag/indicator combination is already in the table, a
message appears: Warning: This table already contains a
retain/delete row for this tag.

l

If a tag/indicator combination is selected to be both retained
and deleted, and the tag/indicator combination exists in both
records, only the retention is processed.

10. Select File > Save.
Related Information
l

l

Modify a table entry - Select an entry and select

.

Delete a table entry - Select an entry and select

.

Specify Tags to Retain from Overlaid Authority Records
The Authority Overlay Retention policy table is used to retain specific tags from
duplicate records that are deleted or rejected. When a duplicate authority record is
overlaid, the links from the overlaid record are transferred to the new record, and
specific tags from the overlaid record are retained in the new record.
To specify which fields to transfer automatically when an authority record is overlaid:
Note:
These permissions are required to view and change the Authority Overlay
Retention policy table: Access administration: Allow, Access tables:
Allow, Modify Authority Overlay Retention: Allow
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Expand the Policy Tables folder.
3. Select Authority Overlay Retention.
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The Authority Overlay Retention Table appears.

4. Click

.

The Insert: Authority Overlay Retention dialog box appears.

5. In the Organization box, select the organization to which this entry applies.
Note:
If the Insert dialog box was opened for a branch, the branch name is the
only one listed in the Organization box.
6. In the Tag Number box, type the tag that you want retained in the new records.
7. To retain the tag only if certain indicators are present, highlight the indicator
values in the Indicator 1 and Indicator 2 boxes.
Note:
If the tag is in the retention table without indicator values, the tag is
always retained. If indicator values are defined along with the tag, the data
in the tag is copied only if the indicator values also match.
8. Click OK on the dialog box.
The Overlay Retention table is displayed.
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9. Select File > Save.
Related Information
l

l

Modify a table entry - Select an entry and click

.

Delete a table entry - Select an entry and click

.

Specify Preferred Cataloging Sources for Authority Records
The Authority Record Import: Preferred Cataloging Source policy table determines
whether imported authority records overlay existing authority records when duplicates
are found. When an authority record is imported, and a duplicate record exists in the
database, the code in the original cataloging source tag (040 $a) is checked against the
entries in the table. If the code matches an entry in the table, the preference order of the
code is checked. The existing record is overlaid with the new record if the code has a
higher level of preference than the code in the existing record. For more information
about the checking during importing, see the Cataloging Guide, Authority Record Overlay
Based on Cataloging Source.
Important:
If your library uses the Authorities Weekly service, and you want to ensure
that the incoming updated records always overlay the database records,
remove all entries from the Authority Record Import: Preferred Cataloging
policy table at the System level.
To add a cataloging source to the Authority Record Import: Preferred Cataloging Source
table:
Note:
These permissions are required to view and change the preferred
cataloging source table: Access administration: Allow, Access tables:
Allow, Modify Authority authority record import: preferred cataloging
source: Allow
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Expand the Policy Tables folder.
3. Select Authority Record Import: Preferred Cataloging Source.
The Authority Record Import: Preferred Cataloging Source table appears.
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4. Click

.

The Insert: Authority Record Import: Preferred Cataloging Source dialog box
appears.

5. In the Organization box, select the organization to which this entry applies.
Note:
If the dialog box was opened for a branch, the branch name is the only
one listed in the Organization box.
6. Type the MARC code of the cataloging agency in the Code box.
Enter the value your cataloging agency uses in tag 040 $a of the records you
receive from the agency. You can also get the MARC code from the MARC Code
List for Organizations that is maintained by the Library of Congress.
7. Click OK on the dialog box.
8. Select File > Save.
Related Information
l

Modify a table entry - Select an entry, and click

.

l

Delete a table entry - Select an entry, and click

.

l

Change the source preference order - Select an entry, and click
entry up (higher preference), or click
erence).

to move the

to move the entry down (lower pref-
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Enable Validation When Duplicate Bibs are Replaced
You can set the MARC validation immediately after bib replace profile to Yes if you
want bibliographic records to be checked for the correct MARC format immediately
after they replace other records. For information on replacing bibliographic records, see
the Cataloging PDF Guide, Detect duplicate or replace bibliographic records.
To set the MARC validation immediately after bib replace Cataloging profile:
1. In the Administration Explorer tree view, expand the folder for the organization or
staff member.
2. Select Profiles and select the Cataloging tab.
The cataloging profiles appear. See Cataloging Profiles at the Branch Level.
3. Double-click the MARC validation immediately after bib replace profile.
4. Select Yes to enable the validation check, or select No to disable the validation
check.
5. Select File > Save.
Enable Headings Check When Replacing Bibs
You can set the Check headings immediately after bib replace profile to Yes if you want
to check the headings for bibliographic records immediately after they replace other
records.
1. To set the Check headings immediately after bib replace Cataloging profile:
2. In the Administration Explorer tree view, expand the folder for the organization or
staff member.
3. Select Profiles and select the Cataloging tab.
The cataloging profiles appear.
4. Double-click the Check headings immediately after bib replace profile.
5. Select Yes to enable the validation check, or select No to disable the validation
check.
6. Select File > Save.
Enable the Do Not Overlay Feature
To enable the Do not overlay feature for protecting bibliographic records from being
overlaid:
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1. Select Administration > Explorer > System > Parameters, and select the Cataloging tab.
The system-level Cataloging parameters are displayed.
2. Double-click the Bibliographic record Do not overlay feature enabled parameter,
and select Yes.
3. Select File > Save.
When the parameter is set to Yes, the Do not overlay checkbox appears,
unchecked by default, on the Bibliographic Record workform, the Bibliographic
Record Template workform, the Import Profile, and the Bibliographic Record Bulk
Change dialog box. When the parameter is set to No, the Do not overlay checkbox
does not appear on any workforms or dialog boxes.
If the parameter is enabled and is subsequently disabled, the state of the Do not
overlay bit in the records, templates, and import profiles (checked or unchecked)
is saved, but it is ignored in any subsequent processing. However, if the library
subsequently re-enables the parameter, and any bib records, bib templates or
import profiles have the Do not overlay bit selected, a message informs the user
that the Do not overlay setting will be restored for ## records, ## bibliographic
templates, and xx import profiles.
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Copying Bib Data to Items
You can set Polaris Administration Cataloging profiles to copy the call number and price
from bibliographic records to their linked items. Then you use database tables to
specify the order in which the bibliographic fields are checked for the call number and
price.
If the Bring call number fields from bib to item record when link is made profile
(available at all organization levels and the staff member level) is set to Yes , call
number information in bibliographic records is copied to the linked item records
according to settings in the Item Create Call Number Hierarchy database table. When a
new item record is created and linked to a bibliographic record, the bibliographic
record’s call number tags are checked based on the item's shelving scheme and
assigned branch. The system uses the Item Create Call Number Hierarchy database
table settings for the assigned branch and shelving scheme to copy the call number
fields and subfields from the bibliographic record.
For information on creating on-order items with call numbers when releasing purchase
orders, see the Acquisitions Administration PDF Guide, Setting Up EDI Ordering topic.
The fields are copied to item records as follows:
l

If the bibliographic record has a classification and cutter number, they are copied
as a group to the item record. However, if the item template has values in the
Class and Cutter fields and the New Item Record Options dialog box has the Use
template values instead of these (if available) checkbox checked, the
classification and cutter numbers are copied from the item template to the new
item records.

l

If the bibliographic record has any of the other call number fields (prefix, suffix,
volume, copy number), these fields are copied to the item record independently of
the other call number fields. If the bibliographic record has some of these fields
defined, and the item template has others, the resulting item records can have a
mixture, with some fields from the bibliographic record and some from the item
template.
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If the profile, Bring price from bib to item record when link is made is set to Yes, the
price in bibliographic records is copied to the linked item records according to the
settings in the Item Create Price Hierarchy database table. When a new item record is
created and linked to a bibliographic record, the bibliographic record’s tags and
subfields are checked for a price in the order specified in the Item Create Price
Hierarchy database table.
See also:
l

Copy bibliographic call numbers to item records

l

Modify the Item Create Call Number Hierarchy table

l

Copy the price from bibliographic records to item records

l

Modify the Item Create Price Hierarchy table

Copy Bibliographic Call Numbers to Item Records
To automatically copy call number fields from linked bibliographic records (according to
the settings in the Item Create Call Number Hierarchy database table):
1. In the Administration Explorer tree view, expand the folder for the organization,
staff member or workstation.
2. Select Profiles and select the Cataloging tab.
3. Select Bring call number fields from bib to item record when link is made and set
the profile to Yes or No.
l

Yes - When an item record is created for the organization, if there are call
numbers in the linked bibliographic record, the numbers are copied to the
item record. The system checks for the call number information in fields in
the bibliographic record according to the hierarchy set in the Item Create Call
Number Hierarchy database table. See Modify the Item Create Call Number
Hierarchy table.

l

No - When an item record is created for the organization, the classification
and cutter numbers in the linked bibliographic record are not copied to the
item record.

4. Select File > Save.
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Modify the Item Create Call Number Hierarchy table
The Item Create Call Number Hierarchy table is set up during Polaris implementation,
but you can add and change entries. Each library can specify different tags to use for
the call number.
Note:
These permissions are required to view and modify the Item Create Call
Number Hierarchy database table: Access administration: Allow; Access
tables: Allow; Modify call number hierarchy table: Allow.
To add or change call number entries:
Note:
The call number fields in bibliographic records are copied to their linked
item records if the Bring call number fields from bib to item record when
link is made profile is set to Yes. See Copy bibliographic call numbers to
item records.
In the Administration Explorer tree view, expand the organization’s folder.
Expand the Database Tables folder.
Select Item Create Call Number Hierarchy.
The Item Create Call Number Hierarchy table appears.

Do one of the following actions:
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l

l

To add an entry, click

.

To modify an entry, double-click the entry, or select the entry and click

.

The Insert or Modify dialog box appears, depending on your selection.

In the Organization box, select the branch for which the call number is used, if it is not
already selected.
If you are adding a new entry, select the shelving scheme in the Shelving Scheme box.
You cannot change the shelving scheme for existing entries.
In the Bibliographic Tag Number box, type the bibliographic record tag that contains the
call number information.
In the Prefix box, type the tag subfield that contains the prefix information.
In the Classification box, type the tag subfield that contains the classification
information.
In the Cutter box, type the tag subfield that contains the cutter number.
Note:
Do not enter the subfield delimiters.
In the Suffix box, type the tag subfield that contains the call number suffix.
In the Volume box, type the tag subfield that contains the volume number.
In the Copy box, type the tag subfield that contains the copy number.
Click OK on the dialog box.
Select File > Save.
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Copy the price from bibliographic records to item records
To set up item records so that price information is automatically copied from linked
bibliographic records.
Note:
These permissions are required to view and modify the Item Create Price
Hierarchy table:Access administration: Allow; Access tables: Allow;
Modify item create price hierarchy table: Allow.
In the Administration Explorer tree view, expand the folder for the organization, staff
member or workstation.
Select Profiles and select the Cataloging tab.
The Cataloging profiles are listed.
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Select Bring price from bib to item record when link is made and set the profiles to
Yes or No to specify if the price is copied to item records:
l

Yes - When an item record is created for the organization, the price is copied from
the linked bib to the item record, according to the hierarchy established in the Item
Create Price Hierarchy table; see Modify the Item Create Price Hierarchy table.

l

No - When an item record is created for the organization, the price in the linked
bibliographic record is not copied to the item record.

Select File, Save.
Modify the Item Create Price Hierarchy table
You use the Item Create Price Hierarchy database table to specify the order in which
fields in bibliographic records are checked for the price. The Item Create Price Hierarchy
table is set up during Polaris implementation, but you can add and change entries. Each
library can specify different tags to use for the price.
To add or change the tags checked for price:
Note:
These permissions are required to view and modify the Item Create Price
Hierarchy table: Access administration: Allow; Access tables: Allow;
Modify item create price hierarchy table: Allow
In the Administration Explorer tree view, expand the organization’s folder.
Expand the Database Tables folder.
Select Item Create Price Hierarchy.
The Item Create Price Hierarchy table appears.
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Do one of the following actions:
l

l

To add an entry, click

.

To modify an entry, double-click the entry, or select the entry and click

.

The Insert or Modify dialog box appears depending on your selection.

Select the branch for which the price hierarchy is used in the Organization box.
The Precedence field is filled in automatically.
In the Bib Tag Number box, type the bibliographic record tag that contains the price
information (for example, 020 or 970).
In the Bib Subfields box, type the tag subfield that contains the price information. (for
example, $c or $p).
Click OK to close the dialog box.

© 2022 Innovative (Part of Clarivate)
Page 49

Technical Services Administration Guide

To change the order in which a tag is checked, select it in the table, and click
move the entry up or

to

to move the entry down.

Select File > Save.
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Setting Item Copy and Save Options
Several Cataloging profiles affect the creation and modification of item records and
item record templates. They specify defaults for copied item records and templates,
defaults for the shelving scheme, and whether item records can be saved provisionally if
they have duplicate barcodes.
Note:
For information on the profiles that copy the call number and price from
bibliographic records, see Copying Bib Data to Items. For information on
setting the warning message profiles for item records, see Displaying
Warning Messages for Bibs and Items.
The Cataloging profile Default shelving scheme for new item and holdings
records specifies the scheme that appears by default in new item and serial holdings
records. This profile can be set at the system, library, branch, or staff member level in
Polaris Administration. The default shelving scheme appears when users create new
item records from the New Item Record Options dialog box or the Item Record workform
(when File > New > Clear workform is selected).
Two other Cataloging profiles determine the default status of copied item records and
copied item templates. Copied item records and item templates can be assigned a
default status of In-process, or they can retain the status of the record from which they
were copied. The Copied item records default to In-process profile determines the
status of copied item records, and the Copied item templates default to Inprocess determines the status of copied item templates.
The Item records: Records with duplicate barcodes can be saved provisionally profile
specifies whether an item record can be saved provisionally if its barcode is determined
to be a duplicate of existing item record’s barcode. If this profile is set to Yes, item
records with duplicate barcodes can be saved provisionally. If it is set to No, the option
to save item records with duplicate barcodes provisionally is disabled.
See also:
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l

Specify the default shelving scheme for item/holdings records

l

Set the status of copied items to in-process

l

Set the status of copied item templates to in-process

l

Specify if items with duplicate barcodes can be saved provisionally

Specify the Default Shelving Scheme for Item/Holdings Records
To specify the default shelving scheme for new item and serial holdings records:
1. In the Administration Explorer tree view, expand the folder for the organization or
staff member.
2. Select Profiles and select the Cataloging tab.
The Cataloging profiles appear.
3. Double-click Default shelving scheme for new item and holdings records.
4. Select the shelving scheme.
5. Select File > Save, click

or press Ctrl+S.

Set the Status of Copied Items to In-Process
You can set the status of copied item records so that they retain the circulation status
of the item record template from which they were copied, or they get set to a status of
In-Process.
To set the status of copied items:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
3. Double-click Copied item records default to In-process.
4. Choose one of the following options:
l

To set the profile so that new item records created by copying an existing
record will always have a status of In-Process, select Yes.

l

To set the profile so that new item records created by copying an existing
record will retain the status of the existing item record, select No.

5. Select File > Save, click

or press Ctrl+S.
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Set the Status of Copied Item Templates to In-Process
You can specify the status of copied item record templates so that they retain the
circulation status of the item record template from which they were copied, or they are
set to a status of In-Process.
To set the status of copied item record templates:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
3. Select Copied item templates default to In-process.
4. Choose one of the following options:
l

To set the profile so that new item record templates created by copying an existing template will always have a status of In-Process, select Yes.

l

To set the profile so that new item record templates created by copying an existing item record template will retain the status of the existing item record template,
select No.

5. Select File > Save, click

or press Ctrl+S.

Specify If Items with Duplicate Barcodes Can Be Saved Provisionally
Tip:
This profile setting does not affect bulk item creation, bulk change, or
item creation during importing. When barcodes are assigned during bulk
creation or bulk change, duplicate barcodes are never assigned. In the
import profile, users with the appropriate permissions can still select the
import option to create provisional item records when duplicate barcodes
are encountered.
This profile is checked when users create or save an item, and its barcode is a duplicate
of a barcode for an existing item.
To set the profile to allow or prevent the creation of provisional items with duplicate
barcodes:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
3. Select the Item records: Records with duplicate barcodes can be saved provisionally profile.
© 2022 Innovative (Part of Clarivate)
Page 53

Technical Services Administration Guide

4. Set the profile to Yes to allow users to save an item record provisionally if a duplicate barcode is found. Set the profile to No to prevent users from saving an item
record provisionally if a duplicate barcode is found.
5. Select File > Save, click

or press Ctrl+S.
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Administering MARC Validation and Display
Displaying diacritics in MARC records requires certain fonts to be installed. For more
information, see Enabling Language Display/Entry in Cataloging.
In Polaris, MARC records are validated according to rules defined in the system-level
profiles: MARC Validation Bibliographic and MARC Validation Authority. These rules
are applied when new records are created, and when existing records are saved or
checked for MARC format. They are also applied to imported records when the option to
perform MARC validation is selected in the import profile.
The MARC validation profiles also specify the sort order and the display names for
MARC tags in the MARC21 view of the Bibliographic Record and Authority Record
workforms. You can edit validation rules and change the display names and sort order
of MARC tags using these profiles, but all changes are applied to every organization in
your library system. However, you can use separate profiles at the library or branch level
to turn off MARC validation, tag display names, or automatic sorting.
See the following topics for information on setting up MARC validation and MARC
display to apply to records in your library system:
l

Add or change a MARC validation rule

l

Define a conditional validation rule

l

Specify the display name for MARC tags

l

Change the sort order of MARC tags

See the following topics for information on turning off MARC validation, MARC tag
display, and MARC tag sorting for a specific library or branch:
l

Turn automatic MARC validation on or off

l

Turn MARC tag name display on or off

l

Turn automatic MARC tag sorting on or off
Important:
You can also specify whether to perform automatic MARC re-indexing
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when the server is upgraded by selecting Yes or No for the system-level
cataloging parameter MARC re-index during next system upgrade. See
Managing MARC Re-indexing.
Add or change a MARC validation rule
To add or change validation rules for bibliographic or authority MARC formats.
Note:
These permissions are required to view and change the MARC Validation
Editor:
Access administration: Allow
Modify profiles: Allow
Access MARC Validation: Authority: Allow
Access MARC Validation: Bibliographic: Allow
MARC Validation: Authority - insert row: Allow
MARC Validation: Authority - modify row: Allow
MARC Validation: Authority - delete row: Allow
MARC Validation: Bibliographic - insert row: Allow
MARC Validation: Bibliographic - modify row: Allow
MARC Validation: Bibliographic - delete row: Allow
1. In the Administration Explorer tree view, expand the System folder.
2. Select Profiles and select the Cataloging tab.
3. Double-click MARC validation: Bibliographic or MARC validation: Authority.
The MARC Validation Editor appears for the selected MARC format.
Tip:
To add a new row at the end of the validation rules, click
4. To add a new validation rule, do the following steps:
Note:
You can add only local tags (9xx, x9x, or xx9 tags).
a. Select the row just below where you want to put the new row, and click
(Insert row) to open a new row.
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b. Type the tag, indicator, or subfield for which you are defining the validation rule.
5. To change an existing validation rule, select the row where the tag, indicator, or
subfield is listed.
Note:
To add or view indicator and subfield rows, click the + (plus sign) next to
the tag.
6. Set the rules for tag, indicator, or subfield as follows:
Note:
A LDR and an 008 tag are the minimum required tags for a bibliographic
record in Polaris.
l

To specify that the selected tag, indicator, or subfield is required in
order to save a bibliographic or authority record as final, select the
Required column, and click the checkbox to indicate Yes. Clear the
checkbox if you do not want the tag, indicator, or subfield to be
required. If a subfield is required, it must be present when the
associated tag is used.

l

To specify that the selected tag, indicator, or subfield must be
validated, select the Validate column, and click the checkbox to
indicate Yes. Clear the checkbox if you do not want the tag, indicator,
or subfield to be validated, and it will be ignored when records are
validated.

l

To allow the tag, indicator, or subfield to appear in the MARC record
more than once, select the Repeat column, and select the checkbox to
indicate Yes. Clear the checkbox to disallow the tag, indicator, or
subfield to be in records of this type more than once. When you do not
specify that a tag, indicator, or subfield can be repeated, an error
message appears if there is more than one occurrence of the tag.

l

To specify that the tag, indicator, or subfield is no longer valid, select
the Obsolete column, and select the checkbox to indicate Yes. If Yes is
in this column, and this tag, indicator, or subfield is in a MARC record, a
message tells the user it is obsolete. Clear the checkbox if you do not
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want the message to appear.
l

To specify tags or subfields that are required or prohibited when
certain tags are used, see Define a conditional validation rule. Each tag
and subfield designator can have a list of these conditional rules.
Conditional rules cannot be applied to the Leader, control fields, fixed
fields (fields less than 010), or indicators.

7. Select File > Save, click the save icon, or press Ctrl+S.
Define a Conditional Validation Rule
You can define a conditional rule to identify the tags and subfields that must be present
or prohibited if a particular tag, indicator, or subfield is present. To define a conditional
validation rule:
1. In the Administration Explorer tree view, expand the System folder.
2. Select Profiles and select the Cataloging tab.
3. Select MARC validation: Bibliographic or MARC validation: Authority.
The MARC Validation Editor appears for the selected MARC format.
4. Select the tag in the MARC Fields list for which you want to create a conditional
validation rule.
Tip:
You cannot set conditional rules for the Leader, control fields, fixed fields
(fields less than 010) or indicators.
5. In the Rules list, click

to open a conditional rule row.

The selected tag number is displayed in the first column of the first available row
in the Rules list.
Tip:
To delete the rule, select it under Tag Level Rules, and click the delete
button.
6. Type the indicator or subfield in the appropriate column, select the box in the
Condition column in the same row, and specify the condition:
l

Select must have if the tag or subfield is required. For example, a 490 tag
must have an 830 tag.

© 2022 Innovative (Part of Clarivate)
Page 58

Technical Services Administration Guide

l

Select must not have if the tag or subfield is prohibited when the tag is used.
For example, a 100 tag must not have a 110, 111, or 130 tag.

7. Select File > Save.
Change the Sort Order of MARC Tags
To change the MARC tag sort order:
Tip:
When new versions of Polaris contain updates to the validation editor,
your changes are not overwritten.
1. In the Administration Explorer tree view, expand the System folder.
2. Select Profiles and select the Cataloging tab.
3. Select MARC validation: Bibliographic or MARC Validation: Authority to display
the MARC Validation Editor for the selected MARC format.
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4. Click
top.

to move a row up,

to move a row down, or

to move a row to the

5. Select File > Save, click the save button, or press Ctrl+S.
Specify the Display Name for MARC tags
To specify the display name of MARC tags:
1. In the Administration Explorer tree view, expand the System folder.
2. Select Profiles and select the Cataloging tab.
3. Select MARC validation: Bibliographic or MARC validation: Authority to display
the MARC Validation Editor for the selected MARC format.

4. Select a tag, indicator, or subfield.
Tip:
Expand a tag to see the indicators and subfields.
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5. Type a name in the Display Name box. This is the descriptive phrase/name that
will be displayed in the MARC21 view when a user selects the tag, indicator, or subfield in the Bibliographic Record or Authority Record workform. The maximum
length is 255 characters. When this box is empty, the MARC name is used for the
popup field description in the MARC21 view of the workform.
6. If you want to describe the tag, type additional text in the Description box. The text
in the Description box does not display in the Bibliographic or Authority Record
workforms.
7. Click the save button to save the validation rules.
Related Information

Turn MARC tag name display on or off
Turn automatic MARC validation on or off
MARC validation rules are set at the system level only, but you can turn the validation on
or off at the system, library, or branch level. To enable or disable automatic MARC
validation:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
3. Double-click Automated MARC Validation: Bibliographic or Automated MARC Validation: Authority.
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4. Select Yes or No.
5. Select File > Save.
Turn MARC Tag Name Display On or Off
You can enable or disable the display of descriptive MARC tag names that appear in the
following locations:
l

MARC21 view of the Bibliographic workform

l

MARC21 view of the Authority workform

l

MARC view of the Bibliographic Record workform in Leap
Note:
Label text for the descriptive tag names is configured in the Automated
MARC Validation Bibliographic and MARC Validation Authority profiles at
the system level (see Specify the display name for MARC tags). You
cannot change these descriptive names at the library or branch level, but
you can turn the display of the tag names on or off.
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To configure the display of descriptive MARC tag names in staff client and Leap
workforms
1. Go to the Administration Explorer tree view and expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
3. Select Display MARC field description.
4. Select Yes to display descriptive MARC tag names, or selectNo if you do not want
to display the descriptions.
Turn Automatic MARC Tag Sorting On or Off
The sorting order for MARC tags in the MARC21 view of the Bibliographic Record and
Authority Record workforms is defined in the MARC Validation profiles at the system
level (see Change the sort order of MARC tags). You cannot change the sorting order at
the library or branch level, but you can turn automatic sorting on or off.
To turn automatic sorting of MARC tags on or off:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
3. Double-click Automatically sort MARC bibliographic tags or Automatically sort
MARC authority tags.
4. Select Yes to sort the MARC tags in the MARC21 view of the workform. Users can
enter the tags in any order and they will be sorted in the order specified in the
MARC validation profiles. Select No to turn off automatic sorting of MARC tags.
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Managing Importing
The following Cataloging profiles are used to manage import processing as a whole:
l

Maximum number of files to import - This profile specifies the limit on the number
of files that can be included in a single import job. See Set the limit on the number
of files in a single import job.

l

Import blackout times - This profile specifies the times during the day that imports
are not allowed to be run. Up to three daily time periods can be specified as well as
a single one-time date/time range. See Specify import blackout times.

Automatic processing for individual import jobs depends on the options selected in the
import profile. See the following topics for information on automatic processing that
can be selected in the import profile:
l

Managing Duplicate MARC Records

l

Administering MARC Validation and Display

l

Managing Authority Control
Note:
For information about setting up import profiles for specific uses, see the
Cataloging PDF Guide, Setting Up Import Profiles.

Set the Limit on the Number of Files in a Single Import Job
To specify the limit on the number of files that can be included in a single import job:
1. In the Administration Explorer tree view, expand the System folder.
2. Select Profiles and select the Cataloging tab to see the cataloging profiles set at
the system level.
3. Double-click Maximum number of files to import, and change the number by typing a different number or by selecting the up or down arrows in the number box.
The default is 100 and the maximum setting is 1,000.
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Specify Import Blackout Times
To specify the times when import processing cannot be done:
Note:
You must have the System Administration permission Modify import
blackout times: Allow to set or modify import blackout times.
1. In the Administration Explorer tree view, expand the System folder.
2. Select Profiles and select the Cataloging tab to see the cataloging profiles set at
the system level.
3. Double-click the Import blackout times profile.
The Import blackout times dialog box appears.
4. Set the blackout times as follows:
l

To set up to three daily blackout times, select Enable under Daily blackout
time 1, 2, or 3, and select a Start time and an End time.

l

To set a one-time blackout time, select Enable under One-time blackout,
select a Start date and time, and select an End date and time.

5. Select OK.
The import blackout times are set for the system.
6. Select File > Save.
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Managing Authority Control
The Authority Control read-only database table displays bibliographic tags and the
authority tags to which they are matched during authority control processing. This
processing occurs automatically when records are imported or saved.
If you have access to the Polaris ZMARC Z39.50 authority record database (or another
remote authority record database), you can set the Remote automatic authority control
Cataloging profile to enable remote automatic authority control and specify the server
and database to search. When a user saves a bibliographic record, and no matching
authority record is found in the local database, the system automatically searches the
remote database you specified. If a matching authority record is found in the remote
database, the new authority record is saved in the Polaris database and the
bibliographic record is linked to it. Before setting up remote automatic authority control
using the ZMARC database, you must set up the ZMARC server connection. Contact
your Polaris Site Manager for more information about setting up and using Polaris
ZMARC.
See also:
l

View the Authority Control database table

l

Enable remote automatic authority control

View the Authority Control Database Table
To view the Authority Control database table:
1. In the Administration Explorer tree view, expand the System folder.
2. Expand the Database Tables folder.
3. Select Authority Control to view the table entries in the details view.
Enable Remote Automatic Authority Control
To enable remote automatic authority control:
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1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
3. Double-click Remote automatic authority control.
The Remote Automatic Authority Control Defaults dialog box appears.
4. Select Enable remote automatic authority control.
5. Select the server in the Server box.
6. Select the database in the Database box.
7. Type the amount of time in seconds before the search for a matching authority
record times out in the Search timeout (seconds) box.
8. Click OK to save the remote automatic authority control defaults.
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Displaying Warning Messages for Bibs and Items
You can set up warning messages to appear when certain information is missing or
changed in a bibliographic or item record, or when the record will not display in the PAC.
See also:
l

Set message for bibs that do not display in PAC

l

Set warnings for changed item records

Set Message for Bibs That Do Not Display in PAC
To turn the message on or off when bibliographic records are saved and the Display in
PAC checkbox on the Bibliographic Record workform is unchecked:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
The Cataloging profiles appear.
3. Double-click Bibliographic records: Warning for records saved with display in
PAC unchecked.
4. Select Yes to display a warning message when users save a bibliographic record
with the Display in PAC checkbox unchecked, or select No to save or change the
records without displaying the message.
5. Select File > Save.
Set Warnings for Changed Item Records
To display warning messages when item records are saved, changed, or bulk-changed:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Cataloging tab.
3. Set the following profiles to Yes to display warning messages, or set them to No to
save or change the records without displaying a message:
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l

Item bulk change: Warning if changing assigned or home branch - If this
profile is set to Yes, a warning message appears within the Item Record Bulk
Change Tool when a user selects both the Home Branch and the Item's
Assigned Branch to be changed at the same time. The warning informs the
user that the selected locations within the Item Record Bulk Change Tool are
mismatched.
Note:
The warning message for the Item Record Bulk Change Tool
does not display if only the Item's Assigned Branch or the
Home Branch are selected for change, even if that change will
result in a mismatch within the item records.

l

Item records: Warning for items saved with modified barcode - If this profile
is set to Yes, a warning message appears when a user changes the barcode
on a final item record and saves the record.

l

Item records: Warning for items saved with Display in PAC unchecked - If
this profile is set to Yes, a warning message appears when a user saves an
item record that does not have the Display in PAC box checked.

l

Item records: Warning for items saved without barcodes - If this profile is
set to Yes, a warning message appears when a user saves an item record
that does not have a barcode.

l

Item records: Warning if changing assigned or home branch - If this profile
is set to Yes, a warning message appears when a user changes the assigned
branch or home branch for an item record.

4. Select File > Save.
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Setting Utility to Delete Bib Tags Marked with Subfield 9
You can use the system-level Cataloging profile Subfield 9 cleanup utility to clean up
specific MARC tags marked with a system-supplied subfield 9 and text. The profile
specifies the tags to scan for the presence of the $9 and the date range. When the utility
runs, the specified tags are checked for a $9, and if the subfield was inserted in the time
period specified, the whole tag is deleted.
Note:
This utility is used to delete bibliographic tags from existing records after
the processing is complete. You can also specify unwanted tags to delete
from new bibliographic records when they are imported or saved. See
Specify tags to retain from overlaid bibs.
These system-supplied subfields are inserted under the following conditions to prevent
bibliographic tags from being used more than once:
l

Before item records are created from embedded holdings data in imported
bibliographic records, the system first checks for the presence of existing
embedded holdings tags. If embedded holdings tags are found and they are not
already marked with a $9 subfield, the tags are marked with the subfield 9 and the
text Tag retained from duplicate overlaymmm dd yyyy hh:mm[AM/PM]. The
marked tags are not used to create item records. See the Cataloging PDF Guide,
Bib Tags Marked to Prevent Creation/Updates of Items.

l

After item records are created from embedded holdings tags in imported
bibliographic records, a subfield 9 and the text Item generated mmm dd yyyy
hh:mm[AM/PM] is inserted only if the Cataloging parameter MARC embedded
holdings tags as processed is set to Yes in Polaris Administration. The marked
tags are not used again.

l

After eContent items are created automatically by inserting 852 tags in the
bibliographic records.

l

After bibliographic records are bulk-added to a purchase order or selection list, a
subfield 9 and the text Processed mmm dd yyyy hh:mm[AM/PM] is inserted into
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the 970 tags if the Acquisitions parameter Bulk add to PO/SL: Mark 970 data as
processed is set to Yes. The marked tags are not used again during bulk add.
Note:
970 tags are also marked during migration from another system with $9
Migrated 970: mmm dd yyyy hh:mm[AM/PM].
See also:
l

Mark embedded holdings data as processed

l

Set up the Subfield 9 cleanup utility

Mark embedded holdings data as processed
To insert a subfield 9 in embedded holdings tags in bibliographic records after these
tags have been used to create item records:
Note:
For more information on setting up import profiles to create item records
from embedded holdings data, see the Cataloging PDF Guide, Set import
options for item records.
In the Administration Explorer tree view, expand the System folder.
Select Parameters and select the Cataloging tab.
Select Mark embedded holdings tags as processed and select Yes.
When bibliographic records with embedded holdings data are imported into
Polaris, and item records are created automatically from this data, a $9 is inserted
into the embedded holdings tag with the following automatic processing
information: Item generated mmm dd yyyy hh:mm[AM/PM]
Note:
The holdings tag is specified in the import profile used to import the
records. If the bibliographic records were imported using the Polaris
default (with item creation) profile, item records are created using the
data in the 852 tags in the imported bibliographic records. You can set up
different import profiles where you specify that item records are created
from data in other embedded holdings tags, such as the 949 tag.
Whatever tag is used to create the item records is the one that will be
marked with the $9.
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Set Up the Subfield 9 Cleanup Utility
Important:
To use the Subfield 9 cleanup utility, a subfield 9 must have been inserted
into the tags in order to delete them. See Setting Utility to Delete Bib Tags
Marked with Subfield 9 for the conditions under which the $9 is inserted.
To set the Subfield 9 cleanup utility profile:
1. In the Administration Explorer tree view, expand the System folder.
Note:
The Subfield 9 cleanup utility profile is available only at the system level.
2. Select Profiles and select the Cataloging tab. See Cataloging Profiles at the System Level.
3. Select Subfield 9 cleanup utility.
The $9 Cleanup Utility dialog box appears.
Note:
If you want to add another tag to this profile, contact your Polaris Site
Manager.
4. Select the checkbox next to Subfield 9 created more than ______ before the job
run date, select a number and select days, months or years to indicate the time
period (relative to the date the job was run) for which you want the system to
check for the presence of the $9.
Note:
When the tags are marked with a $9, a date is included. This is the date
that will be checked when the utility is run.
5. Select the tags to delete if a $9 is found with a date within the date range you specified.
When you have set up this profile, a nightly SQL job will run unless it is disabled in
the SQL server agent. It will check the tags you specified for the presence of a $9,
and if it finds this subfield in the tag, it will check the date to determine if it is
within the date range you specified.
For example, if you select Subfield 9 created more than 2 months before the job
run date, and select 970, the nightly utility will check the 970 tags. If it finds a
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bibliographic record that has a 970 tag with a $9 and a processed date more than
two months before the utility is run, it automatically deletes the 970 tag and all its
contents, un-indexes the tag, and adjusts the tag sequence in the bibliographic
records. The bibliographic record’s modification date is updated and the
transaction is logged.
6. Click OK.
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Managing Record Deletion
You can set Cataloging profiles to retain deleted records and then purge them from the
database in a separate process. Bibliographic and item record deletion for ILL requests
also honor these settings. The purge process automatically removes records marked for
deletion based on criteria in a Purge record. See the Cataloging PDF Guide, Purge
cataloging records.
In addition, you can set Cataloging parameters to prevent or allow the deletion of
bibliographic or item records with linked hold requests. These parameters are available
at the System level only, and the default is No, which prevents deletion of bibs or items
with linked hold requests. If the parameters are set to Yes, the records with linked hold
requests can be deleted if the hold requests have a status of Active, Pending, or
Inactive.
See also:
l

Retain deleted records

l

Allow or prevent deletion of bibs with linked hold requests

l

Allow or prevent deletion of items with linked hold requests

Retain deleted records
To retain cataloging records that are marked for deletion:
Note:
Options to retain deleted records are available at the System level only in
Polaris Administration.
1. In the Administration Explorer tree view, expand the System folder.
2. Select Profiles > Cataloging to display the profiles list.
3. To retain cataloging records, set the following profiles to Yes:
l

Retain deleted authority records

l

Retain deleted bibliographic records

l

Retain deleted item records
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4. Select File > Save on the Polaris Shortcut Bar.
Allow or Prevent Deletion of Bibliographic Records with Linked Hold Requests
To allow or prevent deletion of bibliographic records that have linked hold requests:
1. In the Administration Explorer tree view, expand the System folder.
2. Select Parameters,and select the Cataloging tab to display the parameters list.
3. Set the Bibliographic record delete: Allow if there are holds parameter to Yes to
allow the deletion of bibliographic records with linked hold requests, or set the
parameter to No to prevent the deletion of bibliographic records with linked hold
requests.
4. Select File > Save on the Polaris Shortcut Bar.
Allow or prevent deletion of items with linked hold requests
To allow or prevent deletion of items with linked hold requests:
1. In the Administration Explorer tree view, expand the System folder.
2. Select Parameters and select the Cataloging tab to display the parameters list.
3. Set the Item record delete: Allow if there are holds parameter to Yes to allow the
deletion of item records with linked hold requests, or set the parameter to No to
prevent the deletion of item records with linked hold requests.
4. Select File > Save on the Polaris Shortcut Bar.
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Setting the Cataloging Directory
You can set up a default directory cataloging so that bulk change and other catalog
processing reports are automatically saved to a specific folder.
Note:
Import processing reports are not saved in this directory; they can be
accessed from the Import Jobs Queue.
See also:
l

Specify the default directory for Cataloging files

Specify the Default Directory for Cataloging files
To specify where catalog processing reports are saved:
1. In the Administration Explorer tree view, expand the folder for the organization,
staff member, or workstation.
2. Select Profiles and select the Cataloging tab.
3. Select Default directory.
The Default Directory Setup for Logs and Files dialog box appears.
4. Type the cataloging default directory location, or click Browse and select the location, and select OK to update the cataloging default directory.
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Setting Up Labels
You set label profiles for Cataloging and Serials labels on the Staff Client tab in Polaris
Administration, and you configure, customize, and edit labels using the Label Manager.
The Label Manager is available from the Polaris Shortcut Bar under Utilities and from
Polaris Administration.
Note:
The permissions Label Manager Configuration: Create, Modify, and
Delete apply to label type and label content. For example, if you have the
Create permission, you can create both label types and label content.

Recommendations for Label Types and Content
The available label types are associated with the branch where you are logged on. Make
sure the content types and label types are available at the workstation from which you
are printing the labels. If your library system does centralized processing, set the label
types and content at the system level, and make sure all your branches are using the
same label types and content. If your branch does its own processing, make sure the
content type and the label type you need are both available at the workstation from
which you print the labels.
When you set up custom labels, use the default label types for guidelines on the label
and page sizes. Although you can change the page and label size to any value greater
than 0, deviating too far from the standard sizes may produce labels with incomplete
text. Use Print Preview to check your custom labels.
See also:
l

Setting Label Profiles

l

Configuring Existing Label Types

l

Creating Custom Labels

l

Setting the Default Label Printers
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Set Label Profiles
Polaris Administration profiles on the Staff Client tab control various default settings for
labels, such as whether labels are printed automatically when item records are created.
Use the Labels: Options profile to configure existing label types and specify the label
content.
To set profiles for spine, pocket, and serial labels:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Staff Client tab.
3. Double-click Label Manager open using and select Cataloging Options or Serial
Options to specify which type of label appears when you open Label Manager
from the Utilities menu on the Polaris Shortcut Bar.
l

If you select Cataloging Options, the cataloging label displays according to the setting in the Labels: Cataloging label type profile.

l

If you select Serial Options, the serial label is displayed according to
the setting in the Labels: Serial label type profile.

1. Double-click Labels: Automatically generate labels for each item record created.
Select Yes to generate labels automatically when items are created, or No if you
do not want labels to be generated automatically.
2. Double-click Labels: Automatically generate labels for each SO and SUBS checkin. Select Yes to set labels to be generated automatically when issues or parts are
checked in, or No if you do not want labels to be generated automatically.
3. Double-click Labels: Cataloging label type, and select the default label type to be
generated when cataloging items.
Note:
The label types must be enabled for them to appear in this list. See Set up
existing label types.
4. Double-click Labels: Cataloging print method, and select On Demand > Batch, or
Quick Print as the default printing method for cataloging labels.
l

If On Demand is selected, the Label Manager appears when the user
requests a label and the user can view the label before printing it.
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l

If Batch is selected, the label is generated when the user requests a label, but
it is not printed until the user opens Label Manager and selects Print. The
Batch option works well for creating sheets of labels for multiple items.
Note:
Batch printing is limited to 500 labels at a time.

l

If Quick Print is selected, the label is printed at the designated printer
without opening the Label Manager.
Tip:
You can also select Utilities from the Polaris Shortcut Bar and
select Label Manager > Tools > Label Settings and Content to
open the Label Configuration dialog box.

5. Double-click Setup in the Labels: Options profile to modify existing labels, specify
the label content, and create custom labels. The Label Configuration dialog box
appears. See Set up existing label types.
Note:
This profile is available at the workstation level, but only the Settings tab
appears. Both the Settings and Content tabs are available at the system,
library, and branch levels.
6. Double-click Labels: Serial label type, and select the default label type for serials
issues.
7. Double-click Labels: Serial print method, and select On Demand > Batch, or
Quick Print to specify how you want serial labels to print.
l

If On Demand is selected, the Label Manager appears when the user
requests a label and the user can view the label before printing it.

l

If Batch is selected, the label is generated when the user requests a label, but
it is not printed until the user opens Label Manager and selects Print. The
Batch option works well for creating sheets of labels for multiple issues or
parts.
Note:
Batch printing is limited to 500 labels at a time.
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l

If Quick Print is selected, the label is printed at the designated printer
without opening the Label Manager.

8. To specify a carriage return in the classification number, do the following:
For Dewey shelving scheme l

To force a new line after a decimal in the classification number on
spine labels, double-click Spine Labels (Dewey): Carriage return after
decimal, and select Yes.
Tip:
The prime marks must be inserted with the contents in the
Class box on the Item Record workform.

l

To specify a character that forces a new line in the classification number, double-click Spine Labels (Dewey): Prime mark to generate carriage return, and select one of the following options from the list:
o

Select None to ignore any prime marks.

o

Select Forward Slash / to start a new line wherever this prime
mark is placed in the classification number.

o

Select Apostrophe ' to start a new line wherever this prime mark
is placed in the classification number.

For Library of Congress or other non-Dewey shelving schemel

To force a new line after a space in the classification number, set the
Spine Labels (non-Dewey): Carriage return after space profile to Yes.

Configuring Existing Label Types
Use the Label Manager to configure existing label types for spine, pocket, and serial
labels, and to specify the content that you want to appear on them. You can also set up
your own custom labels in Label Manager. See Creating Custom Labels. After labels are
set up and enabled in the Label Manager, they are available to be printed from the
following areas in Polaris:
l

Item Record

l

New Item Record Options
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l

Serial Issue

l

Standing Order Part

l

Subscription Check In

l

Standing Order Part Check In

Labels can be printed as you catalog each item, or you can catalog multiple items and
print labels in batch. If the profile Labels: Automatically generate label for each item
created is set to Yes in Polaris Administration, a label is generated automatically when
you create and save a new item record.
To print labels, set up your printing preferences on the computer where you are doing
the cataloging or serials processing. The label printer must be set up in Microsoft
Windows, and it must be connected to the workstation or the same local area network
as the workstation.
By default, Polaris uses the Andale Mono font, which is available at no cost from the
Microsoft Web site. The default size is 12 points. On an SL4 label sheet, this font allows
eight characters and spaces per line (total of eight lines) on the spine label and 28
characters per line on the pocket labels (total of four lines). The label stock size and
label size can be changed but you cannot change the number of labels per page or per
label group for the system-defined label types (Spine, SL4, SL6, SLB and Serials). See
Standard Label Types.
After you generate your labels, you can preview them in the Label Manager and use the
right-click context menu to edit this particular page of labels. You can copy, paste,
delete, insert text, change the font, or select diacritics to insert into the labels.
See also:
l

Standard Label Types

l

Computype Spine Labels

l

Label Content

l

Set up existing label types

l

Define the label content

Standard Label Types
All the standard label types have three sections of content. Label sets contain different
label styles. You can configure existing label types, see Set up existing label types.
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Spine sheets - Spine label sheets contain 50 labels per sheet. Each label is 1.5 inches
(3.81 cm) wide and 1 inch (2.54 cm) high. They can have five text lines of 11 characters
each.
SLB sheets - SLB label sheets contain 12 label sets per sheet. Each label set has a spine
label and a pocket label. Polaris SLB spine labels have nine text lines of eight characters
each. Polaris SLB pocket labels have nine text lines of 28 characters each.

Serial sheets - Serial label sheets contain 20 labels per sheet. Serial labels are 4 inches
(10 cm) wide and 1 inch (2.54 cm) high. They have five text lines of 34 characters each.
SL4 sheets - SL4 label sheets contain 12 label sets per sheet. Polaris creates SL4 spine
labels with nine text lines of eight characters each. The pocket labels have four text
lines of 28 characters each.

SL6 sheets - SL6 label sheets contain eight label sets per sheet. Polaris SL6 spine labels
have nine text lines of seven characters each. The other labels in the set have six text
lines of 28 characters each.
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Computype Spine Labels
The following types of labels are offered by Computype and supported by the Polaris
Label Manager. You cannot change Computype labels in Label Manager.
l

Single Label - 1 inch wide and 1.5 inches high

l

Single Label - 1.125 inches wide and 1.25 inches high

l

2 Label Set

l

Label 1 - 0.875 inches wide and 1.375 inches high

l

Label 2 - 2.875 inches wide and 1.375 inches high

l

3 Label Set

l

Label 1 - 0.9 inches wide and 1.5625 inches high

l

Label 2 - 2.9 inches wide and .8125 inches high

l

Label 3 - 2.9 inched wide and .8125 inches high

Label Content
The label may include information from the item record, the serial issue/part record, or
the linked bibliographic record. See Define the label content.
l

Call Number - If Library of Congress is selected in the shelving scheme on the
Item Record workform, each part of the call number will be printed on a separate
line on the label. If Dewey Decimal is the shelving scheme, all parts of the call
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number are printed on different lines based on the Carriage return after Dewey
decimal and Prime mark to generate carriage return. For all other shelving
schemes, a new line is printed for each part of the call number.
l

Author - The author information comes from the 1xx tag and subfields in the bibliographic record linked to the item record. If there is no 1xx field, the space
remains blank on the label. The information is printed in the same order as the subfields in the MARC 21 record. The text wraps within this section, but there is a
break before the bottom section.

l

Title - The title information comes from the 245 tag and subfields in the bibliographic record linked to the item record. The information is printed in the same
order as the subfields in the MARC21 record.

l

Collection - The label content can include the collection or the collection abbreviation from the item record.

Set up Existing Label Types
You can set up label types in Polaris Administration or from the Polaris Shortcut Bar. To
configure spine, pocket, serial, or custom label types:
Important:
If your library uses Computype® printers, you can use only the Computype
label types listed in Settings & Content, and none of the settings can be
changed for Computype labels. These label types are not enabled at
Polaris installation, so your library will need to enable them. Also, be sure
to indicate a Computype label type as the default Cataloging label. For the
measurements of Computype labels, see Computype Spine Labels.
1. In the Administration Explorer tree view, expand the folder for the organization or
workstation.
2. Select Profiles and select the Staff Client tab.
3. Select Labels: Options.
The Label Configuration window appears with the Settings tabbed page displayed.
Tip:
Navigate between cells using the arrow keys or Tab (to go forward) and
Alt+Tab to go back. Expand the dialog box by dragging the bottom right
corner. To see more of a column’s content, select the column’s left or
right rule in the heading, and drag to expand the column.
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4. On the Settings tab, select the checkbox in the Enabled column next to the label
types you want to make available.
When the label types are enabled, they appear in the Label menu in the Label
Manager.
Tip:
The page size must be larger than the label size.
5. Change the page size, margins, or text alignment on the page of labels as follows:
a. Right-click in the Page Size cell associated with the label type and select
Open, or tab to the cell and press Enter.
The Page Details dialog box appears.
Tip:
The measurements are in .Net units (1 unit = 1/100 inch).
b. Type numeric values in the Width and Height boxes to specify the
dimensions of the labels page.
c. Type numeric values in the Top Margin and Left Margin boxes to
determine the placement of the first label on the page.
Tip:
If you prefer using the keyboard, you can tab to the Text
Alignment box and type L for left, C for center, or R for right
text alignment.
d. Select Center, Left, or Right in the Text Alignment box to align the text
on the label page.
e. Click OK to save your changes and return to the Label Configuration
window.
Tip:
The label size must be smaller than the page size.
6. Change the label size, adjust the spacing, modify the text alignment on the label, or
specify the label content as follows:
a. Right-click in the Label Size and Content cell associated with the label type
and select Open, or tab to the cell and press Enter.
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The Label Details dialog box appears.
b. Type numbers for the label’s dimensions in the Width and
Height boxes.
c. Type numbers in the Vertical Spacing, Horizontal Spacing, and
Indent boxes to specify the white space between the label borders and
the text in the label.
d. Select the content type in the Content box.
Note:
The content type is determined by the selections on the
Content tab. For information on specifying content for the
label types, see Define the label content.
e. Click OK to save the label details.
7. Modify the font as follows:
a. Right-click in the Font cell for the label and select Open, or tab to the column,
and press Enter in the label row.
The Font dialog box appears.
b. Select the Font, Font Style, Size, Effects and Script for the text on the
label.
8. Click OK to save your changes and return to the Label Configuration dialog box.
Define the Label Content
To set up label content types:
Note:
To access the Label Configuration dialog box, select Profiles, Staff Client,
Labels: Options.
1. Select the Content tab on the Label Configuration dialog box.
The Content tabbed page appears.
2. Select the type of label for which you want to define the content in the Content
type box.
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3. To add a new label content type, click
type in the Add new content type box.

and type a name for the new content

Note:
You cannot create a new label content type at the workstation level in
Polaris Administration, but you can assign existing content to the label
type.
Tip:
To remove fields from the label, select the fields in the Top Section,
Middle Section, or Bottom Section box, and click

.

4. Select the fields to include in the label from the Options list, and click
next to the Top Section, Middle Section, or Bottom Section box.
The available selections depend on the content type you selected.
The text wraps within the label section, and breaks separate the sections. To
change the position of fields within the sections on the label, select the field, and
click the Up or Down button that corresponds to the section. To delete a content
type, select it and click
. You cannot delete the default label content types
(Spine, Pocket, or Serial) or content types that are used in a label type.
5. Click Save to save the label.

Creating Custom Labels
If the available label types do not meet your library’s needs, you can set up customized
labels in Label Manager. Once the custom labels are defined, they are available in the
drop-down list from the Label Manager and from the other areas where labels can be
printed. Custom labels can be configured in the Label Configuration dialog box. When
you close and reopen Label Manager, the custom label is retained, but the label
displayed in the Label Manager window is the default label defined in Polaris
Administration.
To define a custom label type:
1. From the Polaris Shortcut Bar, select Utilities > Label Manager.
The Label Manager window appears.
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2. Select Tools > Design Custom Label.
The Customize Label dialog box appears.
Tip:
The limit for the label type name is 80 characters. The name should
identify the library and the label stock, for example: OCPL Pocket.
3. Type a name for the label in the Label Type box.
4. Select the organization that owns the label in the Owner box.
5. Set the page dimensions, margins, and text alignment as follows:
Tip:
The page size must be larger than the label size.
a. Click the Open button in the Page Size row, or tab to the Open button
and press Enter.
The Page Details dialog box appears.
b. Set the page dimensions by typing numeric values in the Width and
Height boxes.
Note:
The measurements are in .Net units (1 unit = 1/100 inch).
c. Set the page margins by typing numeric values in the Top Margin
and Left Margin boxes.
d. Select the text alignment in the Text Alignment box.
e. Click OK to close the Page Details dialog box.
5. Set the label’s dimensions, spacing, and content as follows:
a. Click the Open button in the Label Size & Content row, or tab to the
Open button and press Enter.
The Label Details dialog box appears.
b. Set the label’s dimensions by typing numeric values in the Width and
Height boxes.
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Tip:
The measurements are in .Net units (1 unit = 1/100 inch).
c. Set the amount of spacing between labels by typing numeric values in
the Vertical Spacing and Horizontal Spacing boxes.
d. Set the indent from the left edge of the label by typing numeric values
in the Indent box.
e. Select the content type for the labels in the Content box.
Note:
The content types are set in the Label Configuration dialog
box. See Define the label content.
f. Click OK to close the Page Details dialog box and return to the Customize Label dialog box.
6. Set the font for the custom labels as follows:
a. Click the Open button in the Label Font row, or tab to the Open button and
press Enter.
The Font dialog box appears.
b. Choose the font, font style, point size, and any other characteristics,
and click OK to return to the Customize Label dialog box.
7. Click Save to save the custom label you created.
The custom label appears in the Label menu in Label Manager and in the list of
enabled label types in the Label Configuration dialog box.

Setting the Default Label Printers
For each enabled label type, you can set a default label printer in Label Manager. To set
a default label printer:
1. Select Utilities on the Polaris Shortcut Bar and select Label Manager.
The Label Manager appears.
2. Select Tools > Set Default Printers.
The Set Default Printers dialog box appears.
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3. For each label type that is enabled and appears in the Label Type column, select
the default printer in the Printer Name column.
Note:
The choices depend on what printers have been installed on the
workstation.
4. Click Save to save the printer selections.
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Acquisitions Administration Overview
Polaris Administration settings control how Polaris data is categorized, used, and
stored, and what functions are available to staff and patrons. You can make most
administration settings by two methods: through the Administration Explorer, and
through the appropriate workform for a specific record. You can configure Polaris
Acquisitions to accommodate a centralized system where one organization handles all
acquisitions tasks, or a decentralized system where individual branches handle
acquisitions tasks. Or, you can set up Polaris Acquisitions so that certain acquisitions
tasks, such as ordering material and handling the budget, are done at a central location
while individual libraries select materials.
To enable your staff to perform certain acquisitions tasks, you need to set up the
required permissions (security) to access, create, modify, or delete records. Then, you
need to set up the appropriate defaults, lists, tables, and automated settings to
streamline and standardize your acquisitions processes.
See also:
l

Acquisitions Workflow Permissions

l

Setting the Acquisitions/Serials Default Directory

l

Filtering Branches in Line Items

l

Administering Funds/Fiscal Years

l

Managing Selection Lists

l

Managing Supplier Records

l

Administering Purchase Orders

l

Setting Up EDI Ordering

l

Managing Receiving

l

Setting Up Titles to Go

l

Administering Foreign Currencies

l

Managing Fiscal Year Rollovers

l

Purging Purchase Orders and Invoices
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Acquisitions Workflow Permissions
Acquisitions permissions define who can create, access, and work with acquisitions
records and functions. Some tasks require additional permissions, such as Cataloging
permissions to work with bibliographic records. Each organization can specify which
groups, workstations, or staff are allowed to work with records and control processes.
For general information about setting permissions in Polaris, see the Polaris
Administration Guide, "Granting Permissions."
The following table lists acquisitions tasks, the Polaris permissions required to do the
tasks, the administrative levels at which they can be set, and the subsystems where the
permissions are located.
Note:
The following permissions are required to modify Polaris Administration
profiles and parameters:
Access administration: Allow
Modify parameters: Allow
Modify profiles: Allow
For more information, see the Cataloging Administration Guide,
"Administration Workflow Permissions."
Manage the Acquisitions Budget Permissions
Workflow

Required Permissions

Define fund categories

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Access Administration:
Allow

System - Acquisitions

Modify donation fund
category table: Allow

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Fiscal years: Create

Branch - Acquisitions

Add a fiscal year to Polaris
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Manage the Acquisitions Budget Permissions
Workflow

Required Permissions

Change a fiscal year

Delete fiscal year records

Add a fund record

Delete fund records

Maintain fund account
information

Transfer money between
funds

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Fiscal years: Access

Branch - Acquisitions

Fiscal years: Modify

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Fiscal years: Access

Branch - Acquisitions

Fiscal years: Delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Fiscal years: Access

Branch - Acquisitions

Funds: Create

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Funds: Access

Branch - Acquisitions

Funds: Delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Funds: Access

Branch - Acquisitions

Funds: Modify

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Funds: Access

Branch - Acquisitions

Funds: Modify

Branch - Acquisitions

Funds: Transfer money
between funds

System - Acquisitions
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Select Material Permissions
Workflow

Required Permissions

Administration Explorer
Security Location

Select Material Permissions
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Workflow

Required Permissions

Create and manage
selection lists for the
organization, including
titles added by other
selectors, and copy the
selection lists to purchase
orders.
Add a title that is not in the
Polaris database. From the
Selection List Line Item
workform, search for the
title in external databases
using Z39.50, and create a
provisional bibliographic
record.

Administration Explorer
Security Location

Funds: Modify

System - Acquisitions

Funds: Transfer money
between funds

Library - Acquisitions

Selection lists: Create

Library - Acquisitions

Selection lists: Modify

Library - Acquisitions

Selection lists:
Approve/Reject

Library - Acquisitions

Selection lists: Delete

Library - Acquisitions

Access cataloging
subsystem: Allow

System - Acquisitions

Bibliographic records:
Access

System, Library, Branch Cataloging

Cataloging record sets:
Access

System, Library, Branch Cataloging

Cataloging record sets:
Create

System, Library, Branch Cataloging

Cataloging record sets:
Modify

System, Library, Branch Cataloging

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Create

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Bibliographic records:
Create
Create a bib record from
Acquisitions and Serials:
Allow

System, Library, Branch Cataloging
System - Acquisitions
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Workflow

Required Permissions

Administration Explorer
Security Location

Access acquisitions: Allow
Selection lists: Access
Create and modify
selection lists, selection
list line items, and
segments. Do Z39.50
searches from a selection
list line item, and create
provisional records.

System - Acquisitions

Selection lists: Create
Selection lists: Modify
Bibliographic records:
Access
Bibliographic records:
Create
Create a bib record from
Acquisitions and Serials:
Allow

Library - Acquisitions

Library - Acquisitions
System, Library, Branch Cataloging

Access acquisitions: Allow

System, Library, Branch Cataloging
System
- Acquisitions

Selection lists: Access

System
Acquisitions
Library --Acquisitions

Selection lists: Modify

Library - Acquisitions

Selection lists: Delete

Library - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Delete

Library - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Merge selection lists

Rename selection lists

Delete selection lists

Modify a selection list line
item’s status
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Workflow

Required Permissions

Approve or reject selection
list line items

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Selection Lists:
Approve/Reject

Library - Acquisitions

Work with selection list line
Access acquisitions: Allow
item segments.
(This set of permissions
allows the user to add,
modify, and delete
selection list line item
segments for the branches
at which this permission
was granted.)

Bulk add titles to selection
lists from record sets

Administration Explorer
Security Location

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection List Line Item
Segments: Create, modify,
delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Bibliographic records:
Access

System, Library, Branch Cataloging

Access cataloging
subsystem: Allow

System, Library, Branch Cataloging

Cataloging record sets:
Access

System, Library, Branch Cataloging

Cataloging record sets:
Create

System, Library, Branch Cataloging

Cataloging records sets:
Modify

System, Library, Branch Cataloging
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Workflow

Required Permissions

Copy selection list line
items to a selection list

Copy selection list line
items to a new or existing
purchase order

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Manage Supplier Records Permissions
(Supplier records are available from the Serials and Acquisitions menus on the Polaris
Shortcut Bar, but the permissions for Suppliers are available under Serials in the
Polaris Administration Explorer Security folder.)
Add a supplier record to
Polaris

Delete supplier records

Access serials: Allow

System - Serials

Suppliers: Create

Library - Serials

Access serials: Allow

System - Serials

Suppliers: Access

Branch - Serials

Suppliers: Delete

Branch - Serials

Access serials: Allow

System - Serials

Suppliers: Access
Maintain the information in
Suppliers: Modify
existing supplier records
Suppliers: Modify postal
address fields

Branch - Serials
Branch - Serials
System - Serials

Maintain Link to Supplier Databases Table Permissions
Add and remove suppliers

Access administration:

System - Acquisitions
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Workflow

Required Permissions

Administration Explorer
Security Location

Allow
from the Link to Supplier
Databases table

Modify links to supplier
databases table: Allow

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Create

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Funds: Access

Branch - Acquisitions

Suppliers: Access

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Bibliographic records:
Access

System, Library, Branch Cataloging

Bibliographic records:
Create

System, Library, Branch Cataloging

Create a bib record from
acquisitions and serials:
Allow

System - Acquisitions

Modify a bib record from
acquisitions and serials:
Allow

System - Acquisitions

Selection Lists: Access

Branch - Acquisitions

Funds: Access

Branch - Acquisitions

Order Materials Permissions

Create new purchase
orders and add titles to
existing purchase orders

Add line items to a
purchase order. Add a title
without a bib in the
database by doing a
Z39.50 search.
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Workflow

Required Permissions

Bulk add titles to purchase
orders

Remove unused purchase
orders

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Access Cataloging
subsystem: Allow

System - Cataloging

Cataloging record sets:
Access

System, Library, Branch Cataloging

Use ‘own’ cataloging
record sets: Allow

System, Library, BranchCataloging

Purchase orders: Modify

Branch

Bibliographic records:
Access

System, Library, Branch Cataloging

Funds: Access

Branch - Acquisitions

Express importing: Allow

System, Library, Branch Cataloging

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Delete

Branch - Acquisitions
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Workflow

Required Permissions

Release purchase orders

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Purchase orders: Release,
receive, cancel, close PO

Branch - Acquisitions

Purchase orders: Release
order exceeding fund
encumbrance limits

Branch - Acquisitions

Purchase orders: Release
order resulting in negative
fund free balance

Branch - Acquisitions

Modify a bib record from
acquisitions and serials:
Allow

Create item records when
material is ordered

Print purchase orders to
mail or fax to supplier

(This permission allows
user to change only the
Display in PAC setting in
bibliographic records.)

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Create and delete item
records from acquisitions
and serials: Allow

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Print purchase orders:
Allow

Branch - Acquisitions
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Workflow

Send purchase orders
electronically via EDI

Required Permissions

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Send
electronic purchase orders

Branch - Acquisitions

Receive Materials Permissions
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Workflow

Required Permissions

Receive purchase orders
and create invoices.
Receive from an invoice.

Check in shelf-ready items
and receive purchase order
line items using the Check
In Shelf-Ready Materials
workform.
Receive cartons of
materials by scanning (or
entering) the barcode on

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Create

Branch - Acquisitions

Invoices: Modify

Branch - Acquisitions

Bibliographic records:
Access

System, Library, Branch Cataloging

Purchase orders: Access

Branch - Acquisitions

Suppliers: Access

Branch - Acquisitions

Purchase orders: Print
workslips

Branch - Acquisitions

Funds: Access

Branch - Acquisitions

Purchase orders: Release,
receive, cancel, close PO

Branch - Acquisitions

Purchase orders: Undo
receipt

Branch - Acquisitions

Access cataloging
subsystem: Allow

System - Cataloging

Check in shelf-ready
materials: Allow
(Only this permission and
Access acquisitions:
Allow are required to use
the Check In Shelf-ready
Materials workform.)
Receive ASN Shipments:
Allow

System - Acquisitions

System - Acquisitions
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Workflow

Required Permissions

Administration Explorer
Security Location

the outside of the box.
Claim Ordered Items Permissions
Access acquisitions: Allow
Purchase orders: Access
Claim items when
shipments are processed
Purchase orders: Modify
and materials did not arrive
as expected
Purchase orders: Access

Claim from the Claim Alert
List

Maintain claim records

System - Acquisitions
Branch - Acquisitions
Branch - Acquisitions
Branch - Acquisitions

Claim record: Create

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Claim record: Access

Branch - Acquisitions

Claim record: Create

Branch - Acquisitions

Claim alert list: Access

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Claim record: Access

Branch - Acquisitions

Claim record: Create

Branch - Acquisitions

Claim record: Modify

Branch - Acquisitions

Claim record: Delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Claim alert list: Access

System - Acquisitions

Print from Claim Alert List
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Workflow

Required Permissions

Administration Explorer
Security Location

Cancel Ordered Items Permissions

Cancel purchase orders

Delete canceled purchase
orders

Remove unused purchase
orders

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Purchase orders: Release,
receive, cancel, close PO

Branch - Acquisitions

Claim record: Access

Branch - Acquisitions

Claim record: Modify

Branch - Acquisitions

Claim record: Delete

Branch - Acquisitions

Claim alert list: Access

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Delete cancelled purchase
orders: Allow

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Delete

Branch - Acquisitions

Invoice Materials Permissions

Create invoices

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Create

Branch - Acquisitions
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Workflow

Required Permissions

Pay, undo payment, credit,
or adjust invoices

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Adjust

Branch - Acquisitions

Invoices: Modify

Branch - Acquisitions

Invoices: Pay, Undo
payment, Credit

Branch - Acquisitions

Invoices: Print vouchers

Branch - Acquisitions

Invoices: Pay invoice
exceeding fund
expenditure limits (allows
user to exceed the
expenditure limits and the
fund free balance)

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Modify

Branch - Acquisitions

Invoices: Delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Modify

Branch - Acquisitions

Process EDI Invoices:
Allow

System - Acquisitions

Delete invoices

Link invoices

Generate EDI invoices for
partial shipments

Manage Foreign Currencies Permissions
Modify currencies table:
Add or modify a currency in
Allow (Administration
the Currencies policy table
permission)

System - Acquisitions
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Workflow

Adjust the currency
exchange rate

Required Permissions

Administration Explorer
Security Location

Access tables: Allow
(Administration
permission)

System - Acquisitions

Adjust currency exchange
rates: Allow

System, Library Acquisitions

Related Information
l

Permissions for administering acquisitions - Administration permissions are
required to modify the donation fund database table and create links to supplier
databases. See the Polaris Administration Guide, "Acquisitions Administration
Permissions."

l

Acquisitions permissions list - See Acquisitions Permissions for an alphabetical
reference list.
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Setting the Acquisitions/Serials default directory
The Acquisitions/Serials default directory profile specifies the location where
Acquisitions logs and files are saved. For example, this is the default location where
import and the bulk add reports are generated.
See also:
l

Specify the Acquisitions default directory

Specify the Acquisitions default directory
To set up the Acquisitions default directory.
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.
3. Double-click Default directory to display the Default Directory Setup for Logs and
Files - Acquisitions dialog box.
4. Type the new path, or click Browse and select another location, then click OK to
update the directory.
If the value in the Default directory profile displays the location where you want to
save your organization’s Acquisitions/Serials logs and files, no changes are needed.
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Filtering Branches in Line Items
You can set the Filter branches in line item segments profile to limit the destination
branches that display in line item segments for selection lists, purchase orders, and
invoices. You can also set this profile to limit the 970 tags that are used to create
selection list or purchase order line item segments during the bulk add process.
If the profile is set to Yes, the branches are limited by the parent library as follows:
l

Purchase order line item segments - The branches in the Destination drop-down
list box have the same parent library as the branch selected in the Ordered at
Name box on the General view of the Purchase Order workform. The default
branch selected in the segment is the same as the one selected in the Ordered at
Name box.

l

Invoice line item segments - The branches in the Destination drop-down list box
have the same parent library as the branch selected in the Paid by Name box on
the General view of the Invoice workform. The default branch selected in the
segment is the same as the one selected in the Paid by Name box.

l

Selection list line item segments - The branches in the Destination drop-down list
box in the selection list line item segment have the same parent library as the one
selected in the Created at Library on the Selection List Line Item workform.
Note: Selection list line items use the setting at the system or library level.
Purchase order and invoice line items use the setting at the branch level.

l

Bulk add to selection list and Bulk add to purchase order - If the 970 tag has a
subfield $l (branch abbreviation) with the same parent library as the Ordered
At branch on the purchase order or the Library on the selection list, the 970 tag is
used to create a segment on the purchase order or selection list. If the profile is
set to Yes, and the branch abbreviation in a 970 tag does not have the same
parent library as the Ordered At branch on the purchase order or the Library on the
selection list, it will not be used in the purchase order line item. If the profile is set
to No, the default branch selected in the Destination box is the user’s login branch,

© 2022 Innovative (Part of Clarivate)
Page 109

Technical Services Administration Guide

and the Destination list includes all branches in the library system. All 970 tags will
be bulk-added to a purchase order or selection list if this profile is set to No.
Important: If selectors add selection list line item segments for branches with
different parent libraries, the Filter branches in line item segments
profile should be set to No. Then, use the Acq fund droplist setup profile at the
staff member level to specify exactly which branches’ funds appear in the
segments for that selector. See Specify how funds are displayed in
Acquisitions. The user must also have the permission Selection list line item
segment: Create, modify, delete for the branch selected in the Destination box
for the selection list line item segment.
See also:
l

Filter destination branch lists by parent library

Filter Destination Branch Lists by Parent Library
To specify whether you want Destination branch lists in selection lists, purchase orders,
and invoices to be filtered by the parent library:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.
3. Select Filter branches in line item segments and select Yes or No.
If this filter is set to Yes, it also filters branches in the bulk add process. For more
information on the implications of setting this filter, see Filtering Branches in Line
Items.
Note:
This profile also affects which 970 tags are used in the bulk add process. See
Filtering Branches in Line Items.
Tip:
If you want the profile to affect selection lists, you must set the profile at the system
or library level. The profile can be set at the branch level for purchase order line items
or invoice line items.
Related Information
The Filter branches in line item segments profile does not affect selection list line
items when it is set at the branch level, but you can use the Acq fund droplist setup
profile at the staff member level to specify exactly which branches’ funds appear in the
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selection list line item segments for that selector. See Specify how funds are displayed
in Acquisitions.
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Administering Funds/Fiscal Years
Do the following tasks in Polaris Administration before setting up your organization’s
fund structure in Polaris Acquisitions:
l

Allow the appropriate staff members to manage fiscal years and funds, transfer
money between funds, and modify fund categories.

l

Create and maintain the Fund Categories table, which lists the fund categories an
organization can use to designate donation funds. The fund categories are the
same for all branches and libraries in the system.

l

Specify which funds display in invoices, purchase orders, and selection lists—all
funds for all branches linked to the same parent library as the branch selected in
the workform, or only the selected branch’s funds. For selection lists, an additional
option lets you select specific branches and funds to display in selection list line
item segments for specific selectors.

See also:
l

Set up donation fund categories

l

Specify How Funds are Displayed in Acquisitions

Set up Donation Fund Categories
To set up the donation fund categories for your library system:
Note:
These permissions are required to view and change the donation fund
categories: Access administration: Allow, Access tables: Allow, Modify
donation fund category table: Allow
1. In the Administration Explorer tree view, expand the organization’s folder for which
you want to set the donation fund categories.
2. Expand the Policy Tables folder.
3. Select Fund Categories.
The Fund Categories table appears.
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4. Click

to display the Insert: Donation Fund Categories dialog box.

Note:
To modify a fund category, select an entry and click
category, select an entry and click

. To delete a fund

.

5. Type the fund category you want to add.
6. Click OK.
The new entry appears in the Fund Categories table, and it will appear in the Fund
Category box on the Donor view of the Fund workform.
7. Select File > Save.
Specify How Funds are Displayed in Acquisitions
To specify how you want funds to display in fund lists in selection lists, purchase orders,
and invoices:
Important:
The Acq fund droplist setup profile can be set at the system, library,
branch, or staff level. If a staff member has a different setting from the
organization, the fund list is displayed according to the staff member’s
setting. If selectors add selection list line item segments for branches
with different parent libraries, the Filter branches in line item segments
profile should be set to No. See Filter destination branch lists by parent
library. Then, open the Acq fund droplist setup profile at the staff member
level, select Display only these branches’ funds (branch/fund filter) and
specify exactly which branches’ funds appear in the segments for that
selector. See step 6 below.
1. In the Administration Explorer tree view, expand the folder for the organization or
staff member.
2. Select Profiles and select the Acquisitions/Serials tab.
The Acquisitions/Serials profiles appear.
3. Double-click Acq fund droplist setup.
The Fund Drop-down List Box Display dialog box appears.
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4. Under Type, select the appropriate option to display the fund names only, alternative names only, or both.
Important:
If you select Fund names only or Fund alternative names only, the
number of entries in the fund list is reduced by half. If you select Fund
names and alternative names, each fund is listed twice, first by the fund
name and then by the alternative name.
Tip:
Header funds are used to pay for charges not associated with a specific
line item, such as shipping charges. They appear on the General view of
the Purchase Order and Invoice workforms.
5. Under Filter (Purchase Order/Invoice), select one of the following options:
l

Display all funds linked to the destination’s parent library (no filter) - With this
option selected, Fund lists are displayed as follows:
o

Header Funds - Purchase Order workform - All funds linked to all branches
that have the same parent library as the selected Ordered at branch.

o

Invoice workform - All funds linked to all branches that have the same parent
library as the selected Paid By branch.

o

Line Item Segment Funds - Purchase Order Line Item and Invoice Line Item
workforms - All funds linked to all branches that have the same parent library
as the selected Destination branch.
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o

l

Default Funds in Bulk Add to Purchase Order dialog - All funds linked to all
branches that have the same parent library as the selected Destination
branch.

Display only the destination branch’s funds (branch filter) - With this option
selected, Fund lists are displayed as follows:
o

Header Funds - Purchase Order workform - Only funds linked to the Ordered
at branch.

o

Invoice workform - Only funds linked to the Paid by branch.

o

Line Item Segment Funds - Purchase Order Line Item and Invoice Line Item
workforms - Only those funds linked to the Destination branch.

o

Default Funds in Bulk Add to Purchase Order dialog box - Only those funds
linked to the Destination branch.

6. Under Selection List Filter, select one of the following options to display fund lists
in selection list line item segments:
Tip:
These settings also apply to the funds list in the Bulk Add to Selection List
dialog box.
l

Display all funds linked to the destination’s parent library (no filter) - Displays all
the funds linked to all branches with the same parent library as the selected Destination branch.

l

Display only the destination branch’s funds (branch filter) - Displays only the
funds linked to the selected Destination branch.

l

Display only these branches’ funds (branch/fund filter) - To select specific funds
to display in selection list line item segments for Destination branches:
o

Click
funds.

to open a tree view of the branches and their associated open

o

Expand the branches, and select the funds to display.

o

Click OK to close the Branch/Fund Filter dialog box.
Tip:
All funds are unselected by default. You can click Select All to select
all branches and all funds, or Unselect All to start over. To select
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most funds, but not all, you can click Select All and then click the
checkbox for certain funds so that they are not selected.
If you select specific funds to display for a branch, only those funds display in the
Funds list when that branch is selected in the Destination box in the selection list
line item segment.
Important:
If selectors add selection list line item segments for branches with
different parent libraries, the Filter branches in line item segments
profile should be set to No. See Filter destination branch lists by parent
library.
Be sure that the selectors also have the permission Selection List Line
Item Segment: Create, Modify, Delete for the selected branches.
7. Click OK on the Fund Drop-down List Box Display dialog box to save the fund list
display settings.
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Managing Selection Lists
Selection lists in Polaris Acquisitions are lists of bibliographic titles (selection list line
items) that can have a status of Approved, Consider, Desiderata, Rejected or Processed.
Selection list line items can be copied to purchase orders or other selection lists. Do the
following tasks to set up selecting in Polaris for your organization:
l

Allow the appropriate staff members to access, create, modify, merge, copy,
approve, reject or delete selection lists. You can set up permissions so that some
selectors have complete control over selection lists, while other selectors can only
add or change the distribution (segment) information for a title (line item).

l

Set selection list line item defaults for the destination, collection, fund, and supplier. When authorized staff members create selection lists, the line items automatically contain this default information unless the staff member changes it.

l

Set up the display of Destination branches so that line item segments display all
branches in the system or only branches linked to the parent library.

l

Set up the display of funds in selection list line item segments so that all funds
linked to all branches with the same parent library as the Destination branch are
displayed, only funds linked to the Destination branch are displayed, or only selected branches and funds are displayed.

l

Specify whether the material type is copied to a new selection list line item when
users add new selection list line items by copying existing line items.

l

Specify whether defaults will substitute for missing data when bibliographic titles
are bulk-added to selection lists.

l

Specify if 970 tags will be marked as processed when you bulk add titles to purchase orders or selection lists. This prevents 970 tags from creating duplicate line
item segments.

See also:
l

Select Material Permissions

l

Specify defaults for selection list line items
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l

Filter destination branch lists by parent library

l

Set bulk add to use default data in selection lists

Specify Defaults for Selection List Line Items
To specify defaults for the supplier, destination, collection, and fund when line items are
added to selection lists:
1. In the Administration Explorer tree view, expand the folder for the organization or
staff member.
2. Select Profiles and select the Acquisitions/Serials tab.
3. Double-click Selection list line item defaults.
The Selection List Line Item Defaults dialog box appears.
4. Select the default destination in the Destination box.
5. Select the default collection in the Collection box.
6. Select the default fund in the Fund box.
Tip:
You can also specify which funds display in the Funds list in the selection
list line item segment. See Specify how funds are displayed in
Acquisitions.
7. Click Find to search for and select the supplier using the Find Tool.
The supplier information appears in the Name, Account, and Owner boxes. The
owner is the library that has the account with the supplier.
8. Click Save to save your settings and close the dialog box.
Set Bulk Add to Use Default Data in Selection Lists
To specify whether the default quantity, material type, destination, collection, fund, and
supplier information should substitute for missing or invalid information when bulkadding titles to selection lists.
Note:
The default information is set up when the staff member is bulk-adding
titles to selection lists from a record set, using the Bulk Add to Selection
List dialog box. See Create a selection list by bulk adding titles.
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1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Bulk Add to SL: Replace invalid fields with default data.
4. Select Yes if you want default data to fill in missing data on selection list line
items, or select No if you do not want default data on selection list line items.
5. Select File > Save.
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Managing Supplier Records
Supplier records in Polaris contain information about the suppliers from which your
library acquires materials. These records are used in both acquisitions and serials
processing. In addition, you can add links to supplier databases to the Polaris Shortcut
Bar.
Note:
The permissions for working with supplier records are located under the
Serials folder in the Administration Explorer, Security view. To access
supplier records, you must also have permission to access Serials.
Do the following administration tasks to work with suppliers:
l

Allow the appropriate staff members to access, create, modify or delete supplier
records. Manage Supplier Records Permissions

l

Allow the appropriate staff members to modify the Link to Supplier Databases
policy table.

l

Add suppliers’ Web addresses to the Link to Supplier Database policy table. The
Web addresses in the policy table appear in the dialog box when users select
Utilities, Acquisitions Processing, Link to supplier databases from the Polaris
Shortcut Bar.

l

If you order materials using electronic data interchange (EDI), specific data needs
to be entered in the supplier record.

l

If you want to use Titles to Go, contact your Polaris Site Manager and your
suppliers (except Baker & Taylor, who does not need to be contacted before using
Titles to Go).

l

If you use any foreign suppliers that use a currency other than your country’s base
currency, establish the currency in the Currencies table, set your base currency in
the System workform, and set an exchange rate in the Update Currency Exchange
Rates dialog box.

See also:
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l

Manage Supplier Records Permissions

l

Maintain Link to Supplier Databases Table Permissions

l

Add links to supplier databases

Add Links to Supplier Databases
To add a link to a supplier’s database:
Note:
These permissions are required to view and change the Links to Supplier
Databases table: Access administration: Allow, Access tables: Allow,
Modify links to supplier databases: Allow
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Expand the Policy Tables folder for the organization.
3. Select Link to Supplier Databases.
The Link to Supplier Databases table appears.
4. Click

.

The Insert: Link to Supplier Database dialog box appears.
5. Type the supplier’s name and the URL for their database in the Supplier Name and
Supplier URL boxes, and click OK to close the dialog box.
6. Select File > Save.
Related Information

Modify or delete an entry - Select an entry and click
delete it.

to change it or click

to
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Administering Purchase Orders
Your staff can use several different methods to create purchase orders in Polaris. They
can import records into Cataloging record sets and bulk add them to a purchase order,
or they can copy titles from selection lists. They can also add titles one at a time. You
can set up ordering to fit your organization’s workflow.
Do the following tasks to set up ordering for your organization:
l

Set permissions for staff members (and their workstations) that allow them to
access, create, modify and delete purchase orders.

l

Enable or disable automatic numbering for purchase orders.

l

Set up the display of branches in purchase orders to display all branches or a limited list of branches.

l

Set up the display of funds in purchase orders to display a limited list of funds.
You can also reduce the funds list by displaying only the fund name or fund alternative name.

l

Specify whether segment data will be copied when a subsequent purchase order
line item segment is added.

l

Specify whether the material type will be retained when users select File > New >
Copy Segment Data from an existing purchase order line item.

l

Specify if an alert should appear automatically on a purchase order line item if a
bulk-added bibliographic record contains multiple ISBNs.

l

Specify whether defaults will be used for missing data when titles are bulk-added
to purchase orders.

l

Mark 970 data as processed after bibliographic records are bulk-added to purchase orders.

l

Specify whether brief bibliographic records will display in the PAC. These are the
brief records that are created when the purchase order line item is saved.

l

Specify whether a warning should appear when a purchase order line item or
invoice line item is saved and the Display in PAC option is not selected in the
linked bibliographic record.

l

Specify another header charge type to be used for purchase orders and invoices.
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l

If you want to use Titles to Go, contact your Polaris Implementation Manager or
Polaris Site Manager to activate your access to the Polaris Administration profile
for enabling Titles to Go. Then, contact your supplier and tell them of your plan to
use Titles to Go (Baker & Taylor does not require you to contact them before using
Titles to Go). The supplier will give you the necessary authentication information.

l

Specify whether on-order item data is printed on purchase order line item workslips.

l

Specify whether purchase orders will be closed automatically via an SQL job.

l

Set up import profiles specifically for Acquisitions tasks.

See also:
l

Order Materials Permissions

l

Enable automatic purchase order numbers

l

Filter destination branch lists by parent library

l

Specify how funds are displayed in Acquisitions

l

Enable copy segment data to next segment

l

Retain material type in copied line items

l

Set alert indicator for bulk adding titles with multiple ISBNs

l

Set bulk add to use default data in purchase orders

l

Mark 970 data as processed after bulk adding titles

l

Specify whether on-order item data prints on POLI workslips

l

Enable brief bib record display in PAC

l

Enable warning if no Display in PAC setting

l

Rename the purchase order and invoice header Other charge type

l

Automatically Close Purchase Orders

l

Setting Up Import Profiles.

Enable Automatic Purchase Order Numbers
To set up automatic purchase order numbering:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Generate purchase order number, and select Yes.
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Tip:
The Last used purchase order number parameter is for display only.
4. If your library policy requires a prefix for purchase order numbers, double-click Prefix for system generated purchase order number, and type the prefix text.
5. Double-click the Purchase order number increment, and type or select the increment to use between consecutive purchase orders.
6. Double-click the Purchase order starting number, and type or select the first number to use.
7. Select File > Save.
Enable Copy Segment Data to Next Segment
When you enable the parameter Copy last segment data to next segment, the system
automatically copies the data from the previous purchase order line item segment to the
next segment. Fewer keystrokes are required when adding titles to a purchase order.
To enable the system to copy the information from a purchase order line item segment
to the next segment automatically:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Copy last segment data to next segment, and select Yes.
4. Select File > Save.
Retain Material Type in Copied Line Items
You can set an Acquisitions profile to retain the material type or leave the material type
blank when users copy a selection list or purchase order line item to create a new one.
To set the option to retain the material type or leave it blank when copying a selection
list or purchase order line item:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.
3. Set the Retain Material type when copying line item segment data profile as follows:
l

Select Yes to retain the material type when users create a new selection list
or purchase order line item by selecting File > New > Copy Segment Data or
CTRL+N from an existing selection list or purchase order line item.
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l

Select No if you want the material type to be blank when users create a new
selection list or purchase order line item by selecting File > New > Copy Segment Data or CTRL+N from an existing selection list or purchase order line
item.

Set Alert Indicator for Bulk Adding Titles with Multiple ISBNs
If this indicator is set to Yes, the Alert box on the Purchase Order Line Item workform
will be checked automatically when a bulk-added bibliographic record has multiple
ISBNs. A red exclamation point also appears next to the purchase order line item in the
Find Tool results list in the Purchase Order workform, Line Items view.
To set the automatic alert:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Bulk add to PO: Add Alert to PO line item for multiple ISBNs, and
select Yes or No.
4. Select File > Save.
Set Bulk Add to Use Default Data in Purchase Orders
When you set the Bulk add to PO: Replace invalid fields with default data parameter to
Yes, you can enter default data on the Add to New Purchase Order dialog box, and this
data is used to create the line items on the purchase order. If there are no 970 tags in
the bibliographic records, or the tags are missing data, the line items are created using
the data entered in the following fields on the Add to New Purchase Order dialog box:
Material type, Destination, Collection, Fund, Quantity, List Price, and Discount.
To allow default information to be substituted for missing or invalid data when titles in
record sets are bulk-added to purchase orders:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Bulk add to PO: Replace invalid Fields with default data, and select
Yes.
4. Select File > Save.
Related Information

Create a purchase order by bulk adding titles
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Mark 970 Data as Processed After Bulk Adding Titles
If you import bibliographic records that contain 970 tags, the distribution information in
the tags is used to create line item segments in purchase orders or selection lists when
you bulk add the titles. You can set the Bulk add to PO/SL: Mark 970 data as
processed parameter to Yes, so that if you import the same title again with new 970
tags and bulk add the title, the old 970 tags are not used.
To mark 970 tags as processed:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Bulk add to PO/SL: Mark 970 data as processed, and select Yes.
4. Select File > Save.
Related Information

Delete the processed 970 tags - You can set up a Polaris Administration Cataloging
profile to run a utility that periodically deletes processed 970 tags. See Set up the
Subfield 9 cleanup utility .
Specify whether on-order item data prints on POLI workslips
To specify whether on-order item data prints on purchase order line item workslips.
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Select PO line item workslips: Print on-order item data parameters, and select
one of the following options:
l

Yes (default) - If the purchase order line item has any linked on-order items,
the data from the linked on-order items is printed on the workslip. A blank
line appears if a segment does not have linked items. The segment data is
printed only if no on-order items are linked to the purchase order line item.

l

No - Purchase order line item segment data will be printed on the purchase
order line item workslip, regardless of the presence of on-order items.

4. Select File > Save.
Enable Brief Bib Record Display in PAC
To display brief bibliographic records created in Acquisitions in the PAC:
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1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.
3. Double click Display in PAC: Brief bibliographic records created from Acquisitions, and select Yes.
4. Select File > Save.
Enable Warning if No Display in PAC Setting
To enable a warning message if the Display in PAC setting is not selected when saving
a purchase order line item or invoice line item:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.
3. Double-click Display in PAC: Warn if unchecked at POLI/INLI save, and select
Yes.
4. Select File > Save.
Rename the Purchase Order and Invoice Header Other Charge Type
If you want a more specific name for a purchase order or invoice header charge
(charges that apply to the purchase order or invoice as a whole), you can rename the
charge type of Other. The renamed charge type will appear in the Charge Type list on
the General view of the Purchase Order and Invoice workform.
To rename the Other header charge:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Other charge description.
4. Type a new name to give the Other charge.
The name can have up to 19 alphanumeric characters.
5. Select File > Save.
The charge type is saved and is available to select for purchase order or invoice
header charges.
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Automatically Close Purchase Orders
The Close Purchase Orders SQL job will close purchase orders automatically if the
Polaris Administration Acquisitions parameter, Automatically close purchase orders, is
set to Yes. This parameter is available at the System, Library, and Branch organization
levels, and it is set to No by default. See Enable the Close Purchase Order job.
When the job runs, purchase orders are closed if: the Automatically close purchase
orders parameter is set to Yes for the purchase order’s Ordered at organization; the
purchase order has a type of Firm, Gift or Donation; all line items have a status of
Received, Canceled or Partly Received; and all segments have a status of Canceled or
Received. See
Note:
The Close Purchase Orders job does not affect standing order or
subscription purchase orders or purchase order lines that have a status of
On Order, Backordered, Exceptional Condition, Never Published, Out of
Print, Return Requested, Returned, Pending Claim or Claimed.
Users can continue to manually close purchase orders when the lines are received but
not yet paid (still encumbered). When a user manually closes a line item, a message
informs the user that one or more lines have been received, but not yet paid and
provides the option for the user to select Yes to continue to close the purchase order or
No to cancel the closure. With the SQL job, any eligible purchase order will be closed
automatically.
Purchase Order Transactions and Transaction Subtypes
The following information is recorded and available in the transaction database for a
Purchase order closed transaction:
Supplier ID of the closed PO (SUPPLIER_ID)
Purchase Order number (without suffix) (PO_NUMBER)
Order type (ORDER_TYPE)
Payment method (PAYMENT_METHOD)
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Purchase Order ID that was deleted (PURCHASE_ORDER_ID)
Purchase order’s Ordered At Org (Branch)
User ID for the user who closed the purchase order or PolarisExec if the purchase order
was closed automatically
Enable the Close Purchase Order job
If the Automatically close purchase orders parameter is set to Yes for the organization,
the Close Purchase Orders SQL job runs on a default schedule of 6:59 a.m. each
morning and closes the eligible purchase orders. The job must be run prior to the DBCC
nightly job.
To enable the job that automatically closes purchase orders:
1. Select Administration > Explorer, and select the system, library, or branch organization for which you want to enable the Close Purchase Orders job.
2. Select Parameters, and select the Acquisitions/Serials tab.

3. Double-click the Automatically close purchase orders parameter, and select Yes.
4. Select File > Save to save the parameter setting.
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Setting Up EDI Ordering
Innovative Interfaces offers a separately-licensed set of services for setting up,
implementing, and supporting Electronic Data Interchange (EDI) ordering and invoicing.
EDI services include support for Enriched EDI orders, shelf-ready items, and Advanced
Shipping Notices (ASN). If you are interested in implementing EDI ordering through
Polaris Acquisitions, contact your Polaris Site Manager.
Once you have implemented EDI with a supplier, your library can send electronic
purchase orders and receive acknowledgments and invoices electronically (and
advanced shipping notices, if the supplier produces them) using electronic data
interchange (EDI) and Polaris Acquisitions.
After the supplier receives the EDI order, an electronic order acknowledgment is put into
the library’s account folder on the supplier’s FTP server. If the supplier can produce
Advanced Shipping Notice (ASN) files, an ASN is also put into this folder when the order
is prepared for shipment.
Then, when the order is filled, the electronic invoice is put into this folder. The SQL job
PolarisEDIAgent retrieves the files from the supplier’s FTP server and loads them into a
directory in Polaris,creating an invoice with the suffix EDI. The purchase order
acknowledgment file (POA) is used to create the Electronic Purchase Order
Acknowledgment report, the ASN file is used to receive shipments in bulk, and the
invoice file is used to create the EDI invoice record in Polaris.
See also:
l

About the Polaris EDIAgent Job

l

EDIAgent and EDIFTP Logs

l

Prepare for EDI Ordering

l

Setting Up Importing and Bulk Adding

l

Specify the EDI FTP transmission mode
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About the Polaris EDIAgent Job
Tip:
You can change the EDIAgent schedule through SQL Server Enterprise
Manager. For more information on the EDIAgent and SQL jobs, see the
Administration Guide, Default Permissions Reference.
The SQL job, Polaris EDIAgent, runs on a default schedule of 8:00 a.m. every morning
and scans the supplier’s FTP server looking for files in the library’s directory. The
EDIAgent identifies the supplier’s FTP server by the address in the FTP Address field
and the library’s directory by the Username and Password fields in the Supplier record.
The first time the EDIAgent is run, it creates the EDINew directory
(C:ProgramData\Polaris\[version]\datalink\EDIAgent\EDINew) and the EDIDone
directory (C:ProgramData\Polaris\[version]\datalink\EDIAgent\EDIDone). (The datalink
portion of the file path depends on how your library server is set up.)
When the EDIAgent finds electronic purchase order acknowledgment, invoice, or
advanced shipping notice files in the library’s account directory on the supplier’s FTP
server, it retrieves them and loads them into the EDINew directory (or any other directory
specified in the Polaris Administration Acquisitions profile Default directory). Once the
files are loaded into the SQL database, they are moved to the EDIDone directory. If any
of these steps fail, the errors are logged in the event viewer.
If available, the files retrieved by the EDIAgent are used as follows:
l

Purchase Order Acknowledgments - The purchase order acknowledgment data is
used to generate the PO Acknowledgment Report, a standard report available from
the Polaris Shortcut Bar. See Acquisitions Reports.

l

EDI Invoices - The invoice data automatically creates EDI invoices in Polaris, and
you can search for these invoices by the suffix EDI. You can select the Hold partial
shipment invoices in the EDI Defaults profile in Polaris Administration to prevent
EDI invoices from being created automatically if the number of copies received
does not equal the number of copies ordered on any of the line items in the
invoice. You can generate these partially received invoices using the Process EDI
Invoices workform. See Set up EDI invoice defaults.

l

Advanced Shipping Notices (ASN) - The ASN (X12 transaction set 856) is composed of data related to the shipment, orders, packages or cartons, and the items
inside the cartons. When the shipment arrives, the user opens the Receive ASN
Shipments workform and receives the purchase order line items by scanning the
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UCC-128 barcode on the outside of the carton. See Receive using the Advanced
Shipping Notice (ASN).
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EDIAgent and EDIFTP Logs
The EDIAgent and EDIFTP log files are saved in the following location:
C:\ProgramData\Polaris\[version]\Logs\SQLJobs.
When the EDIAgent runs, one file for each EDI-enabled Polaris supplier record will be
created (or overwritten if already created for the supplier) and saved in the EDIFTP
folder. If the EDIAgent log reports a connection failure, a Polaris representative or
authorized library staff member can use the supplier ID to find the file in the EDIFTP
folder.
EDIAgent Log and FTP Message Examples
If the FTP transmission is successful and files are retrieved, the EDIAgent log provides
information regarding the date and time the EDIAgent ran, the information retrieved for
each supplier, and the EDI Invoice e-mail sent to the library staff member. If the FTP
transmission is successful, but no files were available for retrieval, the EDIAgent log
indicates that the transmission was successful, but no files were retrieved. If the FTP
transmission is unsuccessful, the EDIAgent shows the error, and the EDIFTP file for the
supplier contains more details regarding the problem.
l

EDIAgent Log - FTP transmission successful and files retrieved
Began Executing 2017-04-30 10:35:13
Start EDI expired data cleanup [SQLSTATE 01000]
Errno

0

finished EDI expired data cleanup [SQLSTATE 01000]
Run the EDIAgent executable [SQLSTATE 01000]
output
Accessing FTP Server ftp.polarislibrary.com for Supplier ID: 77
InternetConnect - File Transfer on FTP Server ftp.polarislibrary.com successful.
Accessing FTP Server ftp.polarislibrary.com for Supplier ID: 234
InternetConnect - File Transfer on FTP Server ftp.polarislibrary.com successful.
Accessing FTP Server ftp.polarislibrary.com for Supplier ID: 296
InternetConnect - File Transfer on FTP Server ftp.polarislibrary.com successful.
Processing files AudioBookR2.txt
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Copying file AudioBookR2.txt to Done directory
Processing files AudioGoR2.txt
Copying file AudioGoR2.txt to Done directory
Processing files BrodartR2.txt
Copying file BrodartR2.txt to Done directory
Processing files BTR2.txt
Copying file BTR2.txt to Done directory
Processing files FindAwayR2.txt
Copying file FindAwayR2.txt to Done directory
exiting EDIAgent
There were no errors in the EDIAgent process, invoice creation starting [SQLSTATE
01000]
Emailing file at location: "C:\ProgramData\Polaris\
[version]\EDIAgent\EDIInvoiceResults_FindawayWorld_SAL.log" To =
staffone@polarislibrary.com; stafftwo@polarislibrary.com From =
yourlibrary@polarislibrary.com [SQLSTATE 01000]
Apr 30 2017 10:35AM ""C:\Program Files (x86)\Polaris\
[version]\Bin\PolarisEmailer.exe" Newman-R2
"staffone@polarislibrary.com;stafftwo@polarislibrary.com"
"yourlibrary@polarislibrary.com" EDIInvoiceResults_FindawayWorld_SAL.log
"C:\ProgramData\Polaris\4.1R2\EDIAgent\EDIInvoiceResults_FindawayWorld_
SAL.log"" [SQLSTATE 01000]
output
(null)
Apr 30 2017 10:35AM Edi Agent Invoice Creation Successful [SQLSTATE 01000]
Apr 30 2017 10:35AM Edi Agent completed with no errors. [SQLSTATE 01000]
l

EDIAgent Log - FTP successful, but no files retrieved

Starting EDIFTP - 4/17/2017 9:24:56 AM
Number of files retrieved: 0
Finishing EDIFTP - 4/17/2017 9:24:57 AM
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l

FTP message - FTP successful, but no files created in Polaris

l

EDIAgent Log - FTP unsuccessful
Starting EDIFTP - 4/17/2017 9:30:21 AM
This EDI Agent FTP experienced the following error.
Exception Message: The remote server returned an error: (530) Not logged in.
Response Status: 530 Not logged in.
If error code = 530, check username and password.
Number of files retrieved: 0
Finishing EDIFTP - 4/17/2017 9:30:22 AM

l

FTP message - FTP unsuccessful

Prepare for EDI Ordering
To enable EDI ordering with Polaris, your IT staff verifies that orders can be sent via FTP;
your administrator grants permissions, sets EDI invoice defaults and verifies the library
SAN is in the Branch workform; and your library staff member contacts the suppliers
that accept EDI orders, contacts your Polaris representative, and sets up supplier
records.

Prepare for EDI Ordering - IT Staff
n

Verify that your library can send and receive files via FTP - Electronic Data Interchange (EDI) orders are sent via File Transfer Protocol (FTP), and purchase order
acknowledgments and invoices are received via FTP. Therefore, your library must
be able to send outbound files and receive inbound files via FTP, and staff members who send EDI orders must have the appropriate administrative settings to
send an order via FTP from their workstations.

n

Determine if EDI files should be transmitted in active or passive mode - When you
transmit or receive files via FTP in active mode, both the server and client are
required to open up ports to check for incoming traffic. This can cause problems
when you are working behind a firewall. However, when you transmit or receive
files via FTP in passive mode, only the server is required to open up ports for
incoming traffic. If you are working behind a firewall, transmitting and receiving via
FTP in passive mode gives you a better chance of being able to connect to an FTP
server.
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Prepare for EDI Ordering - Polaris Administrator
n

Set the transmission mode to active or passive in Polaris Administration - Your IT
staff determines whether the transmission mode should be set to active or passive. Then, the Polaris Administrator sets the Acquisitions/Serials parameter Transmit EDI files in passive mode FTP to Yes for passive mode or No for active mode.
The parameter’s default setting for all new installations of Polaris is Yes (passive
mode). See Specify the EDI FTP transmission mode.

n

Grant permissions to staff who send EDI orders - Any staff member who sends EDI
orders requires the permission Send electronic purchase orders. Additional permissions are required for importing, receiving shelf-ready materials, processing
EDI invoices and receiving via the Advanced Shipping Notice (ASN).

n

Enter the library SAN in the Branch workform - The library SAN must be entered in
the Branch workform for each branch that sends EDI orders.

n

Set up EDI invoice defaults - Select the EDI Invoice Defaults Acquisitions profile in
Polaris Administration. See Set up EDI invoice defaults.

n

Verify call number setup - If you will be generating on-order items with call numbers pulled from the linked bibliographic records, verify that the Polaris Administration Cataloging profile Bring call number fields from bib to item record when
link is made is set to Yes. If this profile is set to Yes, call number information is
copied from the linked bibliographic record to the on-order items according to the
settings in the Item Create Call Number Hierarchy database table. The system
checks the On-order Item template's shelving scheme and assigned branch to
determine the Item Create Call Number Hierarchy table settings to use. The call
number information in the bibliographic record supersedes any call number information that may be in the On-order Item template. However, if the item template contains call number subfields that are not in the linked bibliographic record, the data
in the template is used. For example, if the bibliographic record has a class and
cutter number but no prefix or suffix, and template does contain a prefix and suffix, the resulting on-order item will contain the class and cutter number from the
bib and the prefix and suffix from the template. See the Cataloging Administration
PDF Guide, Copying Bib Data to Items.

n

Add links to supplier databases - (Optional) You can add a link from Polaris to your
suppliers’ Web databases so you can access them directly from Polaris. After setting up the links, you can go to Utilities, Acquisitions Processing, Link to supplier
databases and select the supplier. You will still need to log in with a username and
password on the supplier’s site. See the Acquistions Administration PDF Guide,
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Add links to supplier databases.
n

(Optional) If your library receives shipments via ASN, set option to print workslips.
To allow purchase order line item workslips to be printed in batch from the
Receive ASN Shipments workform, set the PO line item workslips: Batch print during ASN receiving Acquisitions parameter to Yes in Polaris Administration.

Prepare for EDI Ordering - Library Staff
n

Contact your suppliers that accept Polaris EDI orders - Tell the supplier your library
will be sending EDI orders (X12 format) via the Polaris Integrated Library System.
If you are a new Polaris customer who previously sent EDI orders using a different
ILS, tell the supplier your library now uses Polaris. Then get the following information from the supplier, and record it so that you can enter it in the Supplier record
in Polaris.
Tip:
You may also want to check the supplier’s limit for the number of
characters in an EDI purchase order number. Polaris automatically checks
the purchase order length and blocks the release of the order if it exceeds
the supplier’s limit.
Note:
Some suppliers use the account number in the EDI transmission, while
others use a SAN as the account number.
l

Supplier’s Standard Address Number (SAN)

l

Library’s Account number

l

Username

l

Password

l

Supplier’s FTP address

l

Supplier’s purchase order directory for incoming EDI orders

l

Supplier’s POA/ INV directory for outgoing purchase order
acknowledgments and invoices

l

Supplier’s purchase order file extension
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n

(Optional for libraries interested in shelf-ready materials) Verify that the supplier
accepts Enriched EDI Orders - If your library is interested in getting “shelf-ready”
materials from the supplier, verify that the supplier accepts Enriched EDI Orders.
Enriched EDI orders include additional branch-specific information so the supplier
can provide embedded holdings data in the full MARC records it returns. When the
MARC records are imported into Polaris, the brief bibliographic records are overlaid, and the on-order item records are updated so that the materials are ready for
circulation with minimal processing. The cataloging services offered and the costs
differ among suppliers. See Enriched EDI Orders and Shelf-Ready Items.

n

(Optional for libraries interested in receiving via the Advanced Shipping Notice)
Ask if the supplier can send an Advanced Shipping Notice (ASN) - If the supplier
can produce an ASN, you can receive cartons of materials by scanning a barcode
on the outside of the carton. See Receive using the Advanced Shipping Notice
(ASN).
Important:
If you are implementing ASN processing with a supplier to whom you
have already sent EDI orders, before you enable ASN in the supplier
record, make sure the Hold partial shipment invoices are created for the
day when ASN processing will begin by following these steps:
l

Ask the supplier the exact date when they will start producing ASN
files.

l

In the morning of the day the ASN processing will begin, wait until the
Polaris EDIAgent has run and all remaining EDI invoices for that supplier have been created automatically. If your library does not process
partial EDI invoices separately (the Hold partial shipments box is
unchecked in the EDI Invoice Defaults profile), skip the next step.

l

If the Hold partial shipment box is checked in the EDI Invoice
Defaults profile for your library organization, go to the Process EDI
Invoice workform as soon as the EDIAgent runs, and create the
invoices for this supplier.

l

After the invoices are created automatically via the EDIAgent, or manually via the Process EDI Invoices workform, enable ASN processing by
checking the ASN box in the Supplier Record workform. See Enter the
supplier’s EDI ordering data.
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n

Contact your Polaris Implementation or Site Manager - After getting the information from the suppliers to whom you are sending EDI orders, contact your Polaris
Implementation Manager or Polaris Site Manager and tell them the names of the
suppliers to which you plan to send EDI orders; whether you plan to send enriched
EDI orders and receive shelf-ready materials; and whether you plan to use the
Advanced Shipping Notice (ASN) for any of the suppliers that offer this functionality. Then request a license from Polaris to enable EDI ordering.

n

Set up supplier records for EDI ordering - With the help of your Polaris Implementation or Site Manger, enter the supplier’s account information in the Supplier
record in Polaris Acquisitions. See Enter the supplier’s EDI ordering data.

Setting Up Importing and Bulk Adding
Importing bibliographic records with 970 subfield data and then bulk adding them to a
purchase order is the most efficient way to create purchase orders in Polaris, whether or
not the orders are sent via EDI. When bibliographic records are bulk added to a purchase
order, the bibliographic title-level information creates each purchase order line item, and
the following subfield data in the 970 tags creates the distribution grid, or segments, for
each line item:
Note:
The collection information, material type, and non-public note are not
required to create a segment.
Tip:
The subfields can be in any order in the 970 tag.
l

$l - location (Polaris branch abbreviation)

l

$q - quantity

l

$f - fund (Polaris fund name or fund alternative name)

l

$c - collection (Polaris collection abbreviation)

l

$p - price

l

$m - material type (Polaris material type name or code)

l

$n - non-public note (appears on the Instructions to Supplier view of the Purchase
Order Line Item workform)
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l

$h - item template code. If the supplier supports copy-level information in subfield
h, it is used in the creation of on-order items. The library creates item templates
with the copy-level code in the template name. When the purchase order is
released, the item template codes in the purchase order line item segments are
matched to the template code and create the on-order items. For more
information, see the Acquisitions Guide, Matching With Item Template Codes.

If a price is not in the MARC record’s 970 $p, the system checks for the price in the
following tags:
l

020 - If an ISBN is present in 020 $a, the corresponding 020 $c is checked for a
price. If both are found, the ISBN is copied to the purchase order line item’s
ISBN field, and the price is copied to the purchase order line item’s Unit price field.

l

024 - If no price is found in the 020 $c, the system checks for a 024 $a with a first
indicator of 3, and if present, the corresponding 024 $c is checked for a price (in
OCLC records, the 13-digit ISBN and the accompanying price are in the 024 tag, if
the first indicator is a 3). If both are found, the number in the 024 $a is copied to
the purchase order line item’s ISBN field, and the price is copied to the purchase
order line item’s Unit price field.

To set up importing and bulk adding in Polaris, the Polaris Administrator grants
permissions for importing and bulk adding, and sets up Administration profiles and
parameters. Library staff members set up the distribution grids at suppliers’ web sites
and set up import profiles for acquisitions.

Set Up Importing & Bulk Adding - Polaris Administrator
n

Grant permissions to staff who manage import jobs - The Cataloging permission
Manage import jobs for this organization: Allow should be granted to senior-level
cataloging staff to allow them to stop import jobs and specify blackout times for
the system or branch organization.

n

Grant permissions to staff who manage import profiles - The Cataloging permissions Import profiles: Access, Create, Modify, and Delete should be granted to
senior-level cataloging staff. It is important to limit the permissions to modify
import profiles because the correct settings are essential for successful creation
of the purchase order line item segments. To copy an existing profile, a user must
have the permissions: Import profiles: Access, Create, and Modify.

n

Grant permissions to staff who import records - Staff members who import
records can be granted either of the following permissions:
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n

o

Import bibliographic, item and authority records: Allow - Staff members can
make changes to settings on any tab in the Polaris Import Setup window.
They can access the Polaris Import Setup window by selecting Utilities,
Importing, Full Import.

o

Express importing: Allow - Staff members can make changes to settings on
the Profile setup and the Record set tabs in the Polaris Import Setup window,
but they cannot make changes on any other tab. They can access the Polaris
Import Setup window by selecting Utilities, Importing, Express Import. This
permission allows staff members to import records without full cataloging
permissions.

Grant permissions to staff members who bulk add records from record sets and
create purchase orders. For information on the permissions required to order
materials, see the Acquisitions Guide, Order Materials Permissions.

Set Up Importing & Bulk Adding - Library Staff
n

Copy the Polaris read-only profile Acquisitions bibs - Select Utilities, Importing,
Profile Manager to open the Profiles Manager. The Acquisitions Bibs profile is
already set up to: ignore MARC validation (because the incoming records are
brief); check duplicates and if duplicates are found, retain the 970 tags from the
brief records while keeping the full bibliographic records. Select the Acquisitions
bibs profile, right-click, and select Copy. Then, for each of your suppliers, type the
supplier’s name or abbreviation in the Name box and a description for the profile in
the Description box. For more information, see the Cataloging Guide, Setting Up
Import Profiles .

n

(Optional) Copy the Enriched EDI Orders profile - If you are importing records from
a supplier that provides shelf-ready cataloging, select the Enriched EDI
Orders read-only import profile, right-click, and select Copy. Then, name it with the
supplier’s name. The Enriched EDI Orders profile is set up to import full bibliographic records containing embedded holdings data. The holdings data automatically updates on-order items to fully-cataloged items.

n

Set Up Bulk Add in Polaris - Use the following Polaris Administration parameters:
Note:
You can clean up 970 tags that are marked as processed using the Polaris
Administration profile $9 Cleanup Utility. See the Cataloging
Administration Guide, Set up the Subfield 9 cleanup utility.
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l

Bulk Add to PO: Replace Invalid Fields with Default Data - This parameter specifies default information that is used to create segments if
data is missing in the imported records’ 970 tags. If you are using a
Web-based selection tool at your supplier’s site, you can set this parameter to No so missing or inaccurate information appears in the import
log, rather than creating default segments in your purchase orders.

l

Bulk add to PO/SL: Mark 970 data as processed - Set this parameter
to Yes so that each 970 tag is updated with a subfield 9 ($9) indicating
the date and time the tag was used to create a line item segment. If the
title is ordered again using the same bibliographic record, the previous
970 tags will not be used again and new 970 tags will be used to create
the purchase order line item segments. it is recommended that you
leave this set to Yes (the default setting).

l

Bulk Add to PO: Add Alert to PO line item for multiple ISBNs
This parameter specifies whether the Alert checkbox is automatically
checked for purchase order line items created from bulk-added bibliographic records with more than one ISBN. We recommend that you
leave it set to Yes (the default).

Specify the EDI FTP transmission mode
You can specify whether EDI files are transmitted and received in passive or active
mode using an Polaris Administration Acquisitions/Serials parameter that is set at the
system level. The mode applies to all EDI orders and purchase order acknowledgments
for all EDI suppliers.
Note:
For more information on active and passive FTP modes, see Setting Up
EDI Ordering.
1. In the Administration Explorer tree view, expand the System folder.
2. Select Parameters and select the Acquisitions/Serials tab.
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3. Double-click Transmit EDI files in passive mode FTP.
4. Select Yes to transmit EDI files in passive mode, or No to transmit files in active
mode.
5. Select File > Save.
Set up EDI invoice defaults
When the EDI invoice is created, the invoice line items are automatically linked to
purchase order lines, if there is a matching purchase order line item. Additionally, you
can set up invoice defaults that create an invoice line item if no matching purchase
order line item is found. The EDI Invoice Defaults profile can be set to update the linked
purchase order line item to received as soon as the invoice is saved in the Polaris
database, or you can choose not to automatically receive the purchase order line item,
and receive later when the shipment arrives.
If no matching bibliographic record is found, the invoice line item is created using all the
information in the EDI Invoice Defaults profile. Polaris searches for a matching ISBN in
the database, and if one is found, the invoice line item is created from the title
information in the bibliographic record and the information in the EDI Invoice Defaults
profile. If the default information is used to create an invoice line item, it appears on the
error log, so you can update the invoice line item with accurate information.
Note:
When the defaults are used to create an invoice line item, an exclamation
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point appears next to the line item in the Find Tool results list and the line
items view of the Invoice workform.
The dialog box for the EDI Invoice defaults profile also includes options for
automatically updating the linked purchase order line item, loading header funds,
updating the item records linked to the purchase order, and preventing the automatic
creation of EDI invoices when any of the line items has a quantity sent less than the
quantity ordered. See the Acquisitions PDF Guide, Receiving Orders.
Tip:
If no matching purchase order line item can be found, or if the matching
purchase order line item has an incorrect status, a red exclamation point
icon appears next to the invoice line item in results list and in the Line
Items view of the Invoice workform. Check the e-mail log if you see this
icon.
To set up the defaults for EDI invoices:
1. In the Administration Explorer tree view, select the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.
3. Double-click EDI Invoice defaults.
The EDI Invoice Defaults dialog box appears.
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4. Type the default title in the Title box.
Example:
Enter No PO line found in the Title box to indicate that the invoice
line item was created using default information.
5. Select the default destination in the Destination box.
Tip:
If you have specified default funds for segments and header
charges, the funds will be updated to the new funds automatically
during the fiscal year rollover process. See the Acquisitions
Administration PDF Guide, Managing Fiscal Year Rollovers .
6. Select the default fund for the segment in the Segment fund box.
If you want an alert note to appear in the Additional Information view of the Invoice
Line Item workform when defaults are used to create an invoice line item, type a
note in the Alert note box.
Note:
When defaults are used to create an invoice line item, an
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exclamation mark automatically appears next to an invoice line item
in Find Tool search results and in the Line Items view of the Invoice
workform. You can use the alert note box to include a description for
this alert, such as “This invoice line item was created using default
information.” You can limit invoice line item search results by alert
note.
7. Specify if you want header charges loaded automatically when EDI invoices are
created:
l

To load the header charges from the supplier, select the Load supplier
header charges checkbox, and select the fund in the Header fund box.

l

To keep the header charges from loading automatically, uncheck the Load
supplier header charges box.
Note:
If you do not load the header charges automatically, you can add
them and select specific funds to use for each charge type on the
Invoice workform when the EDI invoice is created.

8. To update any matched purchase order line items to Received automatically as
soon as the EDI invoice is created, select Update linked PO line item to received.
9. If you selected Update linked PO line item to received, specify if you want to
update the linked on-order item records:
l

To change the linked on-order item records to in-process automatically,
select the Update on-order item circulation status.

l

To leave the linked on-order item records with a status of on-order until the
physical item is received, uncheck the Update on-order item circulation
status.
Important:
If the Update on-order item circulation status checkbox is not
selected, staff members will never see on-order items with an inprocess status; they are updated to a status of In when they are
checked in through circulation.
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10. To prevent EDI invoices from being created automatically when the quantity sent
does not equal the quantity ordered for any of the line items on the invoice, select
Hold partial shipment invoices.
When this option is selected, EDI invoices are created automatically only if the
quantity sent matches the quantity ordered on all line items. If the quantities do
not match, the invoice is not generated automatically. The EDI invoice reflects the
contents of the actual shipment and may contain line items (titles) that were
ordered via various EDI purchase order transactions. You can use the Process EDI
Invoices workform to generate the partial shipment invoices separately. See
Process EDI invoices for partial shipments.
11. In the Email addresses box, type the e-mail addresses of staff members to whom
you want invoice details sent. Use semicolons to separate multiple e-mail
addresses, but do not leave a semicolon at the end of an e-mail address. You must
enter at least one valid e-mail address.
Important:
If an e-mail address ends with a semicolon, the e-mail program
expects another e-mail address to follow and it fails on the blank
address. The invoices are created but no e-mails are sent.
12. Select Save to save the EDI invoice defaults.
13. Select Administration, Profiles, PAC and confirm that the profile Email Notification: Server running SMTP service displays your library’s e-mail server name.
Related Information
l

EDI Invoice log E-mail - The e-mail message is a log of the generated invoice files
that the EDIAgent picked up from the supplier’s site. If there are errors in the
invoice, such as a line item was already canceled, the e-mail log shows the reason
for the error. If there are holds on any of the titles, they will be listed in the e-mail.
For more information on the EDI e-mail log, see The EDI Invoice E-mail Log.
The e-mail messages are created by Innovative Interfaces. However, the sender of
the e-mail is not polariscommunications@polarislibrary.com because this address
causes some libraries’ SPAM filters to reject e-mails. The sender in the From field
is whatever address is entered in the PAC profile Email notification: Email address
of sender. See Setting Public Access Profiles and Parameters.

l

Generating partial shipment invoices - If you select the option Hold partial shipment invoices, you can generate the invoices later using the Process EDI Invoices
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workform. The invoices generated using the Process EDI Invoices workform use
the same EDI Invoice Defaults settings as automatically-created invoices.
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Purging Purchase Orders & Invoices
You can set up purge criteria and schedule the Purge Acquisitions Records SQL job to
automatically delete purchase orders and invoices for a library organization (or
organizations) based on the age of the records. When the job is run, the Acquisitions
records that meet the specified criteria are removed from the database permanently,
and the data cannot be recovered. Data from the deleted records no longer displays in
other records, such as item records, and it is not available for reports or other functions.
To specify the job criteria and schedule the job, you must have the Purge purchase
orders and invoices: Allow permission for at least one library organization. This
permission can be set at the System and Library levels in Polaris Administration. For
instructions, see Purge Purchase Orders and Invoices.
Note:
The permission to purge purchase orders and invoices must be granted
for each organization separately because granting the permission at the
System level does not filter down to the Library levels.
Purge Acquisitions Records Job
When the Purge Acquisitions job runs, it purges the selected organizations’ invoices of
any type with an invoice status date of paid, prepaid, or credited, and a status date less
than the date in the Purge purchase orders and invoices before field. Invoices are
deleted before their linked purchase orders.
Invoices that meet the criteria for deletion, based on the specified organization and date
in the Purge Purchase Orders and Invoices dialog box, will be skipped in the purge
process if:
l

The invoice has a status of Open or PartPaid

l

The invoice is linked to a purchase order with a status that prevents deletion.

l

The invoice is linked to a purchase order with a status that allows deletion, but the
purchase order is also linked to another invoice (or invoices) with a status that prevents deletion.
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It also purges the selected organizations’ purchase orders of any type with an order
status of Canceled, Closed, or Received, and a status date less than the date in the
Purge purchase orders and invoices before field.
Purchase orders that meet the criteria for deletion, based on the specified organization
and date criteria in the Purge Purchase Orders and Invoices dialog box, will be skipped
in the purge process if:
l

The purchase order has any line items with a payment status of Open.

l

The purchase order has a status of Pending, Released, Partly Received, or Continuing.

When a purchase order or invoice is deleted, any links to other records are also deleted.
The links that may be deleted are listed below.
Invoice Deleted

Purchase Order
Deleted

Bibliographic
records

Bibliographic
records

Funds (header
and line item
segment funds)

Claims

Fiscal years

Funds (header
and line item
segment funds)

(Other linked)
Invoices

Fiscal Years

Item records

Invoice lines,
Invoice line
segments

PO lines, PO line
segments

Invoices

Purchase Orders

Item records

Serial Holdings
Records

Selection Lists
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Purchase Order
Deleted

Invoice Deleted
Standing Order
parts

Selection List
Lines, SL line
segments

Subscription
records

Serial Holdings
Records

Suppliers

Subscription
records
Suppliers

Transactions Logging
When an invoice is purged, an Invoice Deleted transaction is logged. When a purchase
order is purged, a Purchase Order Deleted transaction is logged.
Acquisitions Data in SimplyReports
Since all data in purged invoices and purchase orders is deleted, you may find
unexpected results in reports that contain data from records linked to the purged
records. For example, a fund report may show money encumbered and expended, but
the data from the linked purchase order or invoice cannot be retrieved in a purchase
order or invoice report.
Selecting the Organization Level for the Purge
Before specifying the purge criteria and scheduling the job, ensure that the settings
reflect how your library system orders and invoices materials:
l

If your library uses centralized processing, grant the Purge purchase orders and
invoices: Allow permission to staff members at the System level in Polaris Administration. When an authorized staff member sets up the purge criteria in the Purge
Purchase Orders and Invoices dialog box, only the System organization will be
available to select, so the purge criteria will apply to all organizations in the library
system.
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Tip:
Although invoices and purchase orders are “owned” at the Branch level,
purging is done at the Library level.
l

If your library uses de-centralized processing or a combination of centralized and
de-centralized processing, grant the Purge purchase orders and invoices: Allow
permission to staff members at the Library level in Polaris Administration. When
an authorized staff member sets up the purge criteria in the Purge Purchase
Orders and Invoices dialog box, only the Library organization will be available to
select, so the purge criteria will apply to the Library organization and all its associated branches.
Note:
The job looks at any saved entry at the Library level, with object locks
honored. If, for some reason, the SQL job fails to purge an invoice or PO,
the deletion of that record is reversed, the transaction is rolled back and
the job continues. If one or more purchase orders cannot be deleted, the
invoice deletion fails.

Purge Purchase Orders and Invoices
To purge purchase orders and invoices:
1. Select Utilities, Acquisitions Processing, Purge Purchase Orders and
Invoices from the Polaris Shortcut Bar.

The Purge Purchase Orders and Invoices dialog box appears.
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Tip:
Only the organizations for which the user has the Purge purchase orders
and invoices: Allow permission appear in the list.
2. In the Organization box, select the system or library organization for which the job
purge job is scheduled.
3. Select a date in the Purge purchase orders and invoices before box. Invoices and
purchase orders with a status date before the specified date will be deleted,
provided they have a status that permits their deletion.
4. Schedule the job to run by selecting a date in the Scheduled field. This option must
be selected for the job to run. The time of day that the job runs is set in Polaris
Administration.
5. Click Save.
If the selected dates could result in the deletion of purchase orders and invoices
that are less than two years old, a warning message appears.

6. Click Yes if you want to continue, or No to go back and select different Purge purchase orders and invoices before and Schedule dates.
7. Close the dialog box.
The job is scheduled to run. When the purge job is complete, the checkbox in the
Scheduled date field is cleared, and the Last run and By fields are updated. To run
the job again, re-check the scheduled box and enter a new date.
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Managing Receiving
When materials shipments arrive, your staff updates the purchase order line items to
received, claimed (when items are missing, damaged, or incorrect), or canceled. Then,
the received items are invoiced and paid for, and canceled items are credited. You can
delete purchase orders or purchase order line items that were canceled.
Do the following tasks to set up receiving for your organization:
l

Grant permissions to receive orders; claim missing or damaged items and cancel
orders; pay, credit and adjust invoices.

l

Specify whether you want warnings to appear when you receive items that have
holds placed on them.

l

Set claim and cancellation notice defaults.

l

Define claiming reasons.

l

If you receive EDI orders via the ASN, set the option to batch print purchase order
line item workslips from the Receive ASN Shipments workform.

l

Set the default payment option to Check or Voucher.

You can use the Acquisitions parameter Default payment option when paying/crediting
invoices to specify whether Check or Voucher is selected by default when staff
members prepay, pay or credit an invoice. The parameter can be set at the System,
Library, or Branch level.
See also.
l

Receive Materials Permissions

l

Claim Ordered Items Permissions

l

Cancel Ordered Items Permissions

l

Invoice Materials Permissions

l

Set warning when receiving line items with holds

l

Set claim/cancellation notice defaults
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l

Define claiming reasons

l

Set batch print workslips option for ASN receiving

l

Set the default payment option to check or voucher

Set warning when receiving line items with holds
To turn the holds warning message off or on.
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.

3. Double-click Receiving line items: Warn if linked hold requests, and select Yes or
No.
4. Select File > Save.
Set claim/cancellation notice defaults
To define the claim and cancellation notice information that appears on all new
acquisitions claims created for an organization.
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.
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3. Double-click Acq claim/cancellation defaults.
The Claiming/Cancellation Defaults dialog box appears.

4. Type the following information for the contact at the library:
l

Contact name

l

Department name

l

E-mail address

l

Phone number

5. In the Initial/Reclaim Claim Notice Message-Req box, type the message to print
on every claim (initial and reclaim) notice.
Example:
The following items were not received. Please deliver items or respond to the contact
listed below.
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6. Type a message in the Initial Claim Notice Message-Opt box that is only printed
on initial claim notices.
7. Type a message in the Reclaim Claim Notice Message-Opt box that is only printed
on claim reminder notices.
8. In the Cancellation Notice Message1-Opt and Cancellation Notice Message2Opt boxes, type the message that you want to appear on cancel order notices.
9. Specify whether claim reasons are printed on the claim notices by selecting or
clearing the Print Claim Reason checkbox.
10. Click OK .
Define claiming reasons
To define the standard claim reasons that can be selected in the Reason box on the
Claim workform:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Expand the Policy Table folder.
3. Select Claim Reasons.
The Claim Reasons table appears.

4. Click

to open the Insert: Claim Reasons dialog box.

5. Type the claim reason you want to add, and click OK.
6. Select File > Save.
Modify or Delete a Claim Reason
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To modify a claim reason, select an entry in the Claim Reasons policy table, and click
. To delete a claim reason, select an entry in the Claim Reasons policy table, and
click

.

Set batch print workslips option for ASN receiving
Note:
Set this parameter only if your library receives shipments using the
Advanced Shipping Notice (ASN).
To allow or prevent batch printing of purchase order line item workslips from the
Receive ASN Shipments workform.
1. In the Administration Explorer tree view, expand the System folder.
2. Select Parameters > Acquisitions/Serials tab.

3. Double-click PO line item workslips: Batch print during ASN receiving.
4. Select Yes to allow purchase order line item workslips to be printed in batch from
the Receive ASN Shipments workform.
5. Select File > Save.
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Set the default payment option to check or voucher
When a payment is made, the Check/Voucher dialog box is set to Check or Voucher
according to the parameter setting at the System, Library or Branch of the Paid
by branch selected in the Invoice. When prepaying, the payment dialog is set to Check or
Voucher according to the parameter setting for the Ordered at branch selected in the
Purchase Order.
To set the default payment option selected in the Check/Voucher dialog box when staff
members prepay, pay, or credit an invoice.
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters > Acquisitions/Serials tab.
The organization’s Acquisitions/Serials parameters are displayed.

3. Select Default payment option when paying/crediting invoices.
4. Select Check or Voucher to set the default payment option that appears in the
Check/Voucher dialog box when staff members prepay, pay, or credit an invoice.
5. Select File > Save or press Ctrl + S.
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Setting Up Titles to Go
With the Polaris Titles to Go service, you can quickly check a title’s availability at your
supplier’s site and bring back bibliographic, pricing, inventory, and binding data directly
into the purchase order line item in Polaris. Currently, Titles to Go operates with the
following book suppliers: Ingram Books, Inc. (Ingram), Baker & Taylor (B&T), Brodart,
and United Library Services (ULS).
Before you can enable Titles to Go in Polaris, do the following:
l

Contact your Innovative Interfaces Site Manager and explain that you want to use
Titles to Go.

l

Record the following authentication data for querying your suppliers:

l

o

Baker & Taylor (B&T) - You do not need to contact B&T before using Titles to
Go. The username will always be GIS (case sensitive), and the password will
always be Polaris (case sensitive).

o

Brodart - Contact Brodart to get a username and password to use Titles to
Go.

o

Ingram - Contact Ingram to get a username to use Titles to Go. Ingram
provides a form on their EDI ordering page for customers who want to use
Titles to Go.

o

United Library Services (ULS) - Contact ULS to get a username and password
to use Titles to Go. (ULS is a Canadian supplier).

Ensure that the Supplier records in Polaris have the correct supplier SAN:
o

Baker & Taylor (B&T) - SAN is 1556150

o

Brodart - SAN is 1697684

o

Ingram - SAN is 1697978

o

United Library Services (ULS) - SAN is 1699342

See also:
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l

Enable Titles to Go for your suppliers.

Enable Titles to Go for your suppliers
To enable Titles to Go at your suppliers’ sites:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Profiles and select the Acquisitions/Serials tab.

3. Double-click Titles to Go to open the Titles to Go dialog box.

4. Select the supplier in the list, and select Enable.
Important:
Make sure the SAN in the Supplier Record workform matches the one in
the SAN box in this profile. See Create a new supplier record.
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Tip:
if you change a supplier’s configuration details and make an error, select
Revert to go back to the original configuration details.
5. Type the authentication information in the Username > Password and
Account boxes. The required authentication information varies by supplier.
Important:
Baker & Taylor (B&T) uses the account number in the linked Supplier
record in addition to the account number you enter in the Titles to Go
profile.
6. Click OK.
Titles to Go is enabled for the supplier you specified.
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Administering Foreign Currencies
If you have any suppliers that require payment in a currency other than your country’s
default (base) currency, the foreign currency must be enabled in the Currencies policy
table in Polaris Administration. Next, if your default currency is other than United States
dollars, you need to update the default currency in the System workform in Polaris
Administration. Then, the exchange rate for the foreign currency must be set in the
Update Exchange Rate dialog box.
After you establish the foreign currencies, you need to select the currency code in the
Supplier record for each foreign supplier. When you order from a foreign supplier, all
purchase orders and invoices that are linked to the foreign supplier record will reflect
the foreign currency. During fund transactions, the amounts will be converted to the
base currency before posting against the funds.
See also:
l

Manage Foreign Currencies Permissions

l

Add or enable a foreign currency

l

Select your system’s base currency

l

Set the currency exchange rate

Add or Enable a Foreign Currency
To add or enable a foreign currency:
1. In the Administration Explorer tree view, expand the System folder.
2. Expand the Policy Tables folder.
3. Select Currencies to open the Currencies policy table.
4. Do one of the following steps:
Tip:
You can select a currency and click
a new currency.

to modify it. Or, click

to add

© 2022 Innovative (Part of Clarivate)
Page 163

Technical Services Administration Guide

l

To enable a currency that is already listed, select the currency and
press Enter, or right-click and select Modify. In the Enabled box, select
Yes.

l

To add a new currency, press the Insert key, or right-click and select
Insert. Then, type the currency in the Currency box, type the currency
code in the Code box, and select Yes in the Enabled box.

Tip:
Polaris does not check the ISO currency standard.
l

Click OK.

The currency is enabled and will be available in the drop-down list in the Supplier
workform.
5. Set the default currency in the System workform. See Select your system’s base
currency.
Select your system’s base currency
To set your system’s base currency.
Note:
The default currency is United States dollars. If your library system is in
the United States, you do not need to change the setting.
Tip:
You can also select Administration > System and search for your system
record using the Find Tool.
1. In the Administration Explorer tree view, select the System folder.
2. Right-click, and select Edit.

The System workform appears.
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3. Select your library system’s base currency in the Default Currency box.
4. Select File > Save to save the workform.
All Supplier records will display this currency unless you change it.
Set the currency exchange rate
You can change the exchange rate without System Administration permissions. You do
need the Acquisitions permission: Allow Adjust currency exchange rates.
Note:
The currency must be enabled in the Currencies policy table in Polaris
Administration before you can update it. See Add or enable a foreign
currency.
To change the exchange rate for a foreign currency.
1. On the Polaris Shortcut Bar, select Utilities > Acquisitions Processing > Update
Currency Exchange Rates.
The Update Currency Exchange Rates dialog box appears.
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2. Select the organization for which you want to update the currency exchange rate in
the Organization box.
Important:
If your library does centralized ordering, set up the currency exchange rate
at the system level All Libraries (sys), and make any changes to the
exchange rate at the system level. If you set the initial exchange rate at
the system level and always update the exchange rate at the system level,
the rate is the same for all libraries and branches below the system level.
However, if you update the currency exchange rate at the library level, the
system’s exchange rate no longer applies, and all subsequent changes to
the rate must be made at the library level.
3. Select the currency to update in the Currency box.
Important:
Only foreign currencies are displayed in the list. The default currency is
not listed.
4. Type the exchange rate in the Rate box and click Save to save the exchange rate.
The Last modified date displays the date and time the exchange rate was updated,
and the By box displays the user name of the staff member who updated the
exchange rate. These fields cannot be modified.
Related Information
l

Supplier records for foreign suppliers - When you have finished enabling the
foreign currency or currencies and updating the exchange rates, you can select the
appropriate currency in the supplier records for all foreign suppliers. See Set up a
supplier record for a foreign vendor.

l

Currency Exchange Rates report - The Currency Exchange Rates report shows the
currency exchange rates for the foreign currencies your library uses, the date and
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time of the latest update to the exchange rate, and the user who changed the
exchange rate. For more information, see Acquisitions Reports.
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Polaris provides a utility with the following options for handling fiscal year rollovers:
l

Run fiscal year utility - Create a new fiscal year record that replaces the old fiscal
year and re-links the old fiscal year’s funds to the new fiscal year, replicating the
fund structure. Any amount left in the funds can be carried over into the next fiscal
year, or the amount can be zeroed out.

l

Replicate fiscal year hierarchy - Replicate the fund structure in the new fiscal year,
but keep the old fiscal year open for a time until all money in the linked funds is
expended. With this option, funds can be expended in the old fiscal year’s funds,
but not encumbered. The library can continue to receive, cancel, and invoice in the
current fiscal year using the old funds, while ordering, receiving, and invoicing in
the new fiscal year using the new funds.

l

Close fiscal year -This closes the current fiscal year and all linked funds.
Important:
If you are changing your fund structure significantly and want to create a
new fund hierarchy, first check to make sure no pending purchase orders
are linked to these funds, and select Replicate fiscal year hierarchy. Once
the hierarchy has been replicated, delete the newly-generated (Open)
fiscal year hierarchy and close the old (Encumbrances closed) hierarchy.
When you delete the new fiscal year before closing the old fiscal year, you
can deal with any open invoices that are still linked to the closed fund. If
you need assistance with the fiscal year rollover workflow, contact your
Polaris site manager.

Users who have the permission for at least one Organization linked to at least one Fiscal
Year record with a status other than Closed can access the Fiscal Year utility dialog.
Additionally, users meeting these requirements can see one or more branch
Organizations displayed in the Owner drop-down list box on the Fiscal Year Utility dialog.
Note:
The utility is governed by the Acquisitions permission, Run Fiscal Year
Utility: Allow available at the Branch level only and unassigned by default.
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Users without the permission for at least one Organization will be blocked when trying
to open the Run Fiscal Year Utility dialog. If a user does not have the permission, no
supervisor override is allowed.
Note:
If your library uses foreign currencies, the amounts disencumbered and
re-encumbered in the new fiscal year will use the exchange rate recorded
at the time the purchase order was released.
See also:
l

Run fiscal year utility - checklist

l

Replicate fiscal year - checklist

l

Use the Fiscal Year Rollover Utility

l

Run fiscal year rollover utility results

l

Replicate fiscal year hierarchy results

l

Close fiscal year

l

Fiscal Year Rollover Reports

Run fiscal year utility - checklist
The following is an overview of the steps to accomplish the fiscal year rollover in
Polaris:
Note:
For more details, see Use the Fiscal Year Rollover Utility
n

Perform a database backup prior to running the rollover process. It is also recommended that the rollover be performed at a time the library is not operational so
that the library can restore from the backup if necessary, make changes to the
fiscal year rollover settings, and re-run the rollover.

n

If you are using EDI, turn off the EDIAgent job a day or two before the rollover.

n

Decide which of the following options your organization will use for closing out a
fiscal year that has a surplus of money remaining in its linked funds:
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l

Keep all unexpended funds and roll them into the next fiscal year.

l

Zero out all the unexpended funds. Keep only the funds that are
encumbered.

n

If you are using Polaris Serials, and you want to increase the percentage
encumbered in funds used to pay for standing orders and subscriptions, make a
note of the percentage increase.

n

Run the Outstanding Orders report, which lists the purchase orders to be rolled
over.

n

Run the Fiscal Year/Fund Balances Report - Select Run pre-processing reports
from the Fiscal Year Rollover Utility. This report shows the current state of the
fund balances to be rolled over.

n

Run the Fiscal Year Rollover Utility against each fiscal year.

n

In the Polaris Staff Client, search for open Fiscal Year records. Rename the open
fiscal year(s) to show the current year because the name of the new fiscal year will
be the same as the old fiscal year.

n

Review the newly created Fiscal Year(s) and Fund records in the Fiscal Year and
Fund explorers. See if fund names need to be changed to reflect the new fiscal
year. You can also run the fiscal year rollover reports. If you have any questions
about the results, contact your Polaris Site Manager.

n

If you use EDI ordering, the default segment and header funds are updated automatically in the EDI Invoice Defaults profile. Check the profile to confirm that the
default header and segment funds are set correctly. See Set up EDI invoice
defaults. Then, re-enable your Polaris EDIAgent job.

Replicate fiscal year - checklist
Replicate fiscal year checklist
The following is an overview of the steps to replicate the fiscal year’s fund hierarchy:
n

Perform a database backup prior to running the rollover process. It is also recommended that the rollover be performed at a time the library is not operational so
that the library can restore from the backup if necessary, make changes to the
fiscal year rollover settings, and re-run the rollover.

n

Run the Fiscal Year/Fund Balances Report - Select Run pre-processing reports
from the Fiscal Year Rollover Utility. It shows the current state of the fund balances to be rolled over.
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Tip:
For more information on these reports, see Fiscal Year Rollover Reports
n

Run the Fiscal Year Rollover utility.

n

Review the newly created Fiscal Year(s) and Fund records in the Fiscal Year and
Fund explorers. See if fund names need to be changed to reflect the new fiscal
year.

n

Rename the new fiscal year to distinguish it from the old fiscal year.
Note:
If your library does EDI ordering and has a default fund selected in the EDI
Invoice Defaults profile, the fund is not replaced by the new fund because
the library can still expend from the old fund. The new fund can be
selected at any time after the replication.

Use the Fiscal Year Rollover Utility
The utility is governed by the Acquisitions permission, Run Fiscal Year Utility: Allow. This
permission is available at the Branch level only and is unassigned by default. The
permission is assigned by Administration Group and workstations, and may not be
assigned to individual staff members.
Users who have the permission for at least one Organization linked to at least one Fiscal
Year record whose status is not Closed, will be able to access the Fiscal Year utility
dialog. Additionally, users meeting these requirements will be able to see one or more
branch Organizations displayed in the Owner droplist box on the Fiscal Year Utility
dialog.
Users without the permission for at least one Organization (with linked FY) will be
blocked when trying to open the Run Fiscal Year Utility dialog. If insufficient permission,
no supervisor override is allowed. A standard message, with only the cancel option
enabled, will display.

To use the Fiscal Year Rollover Utility
1. From the Polaris Shortcut Bar, select Utilities > Acquisitions Processing > Run Fiscal Year Utility.
The Fiscal Year Rollover Utility window is displayed.
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2. Select the fiscal year branch in the Owner box.
3. Select the fiscal year to be rolled over in the Fiscal year box.
Note:
Fiscal year records with a status of Open or Encumbrances Closed appear
in the list. You can roll over or replicate a fiscal year with a status of Open,
or close a fiscal year with a status of Encumbrances closed.
4. If you want new start and end dates for the fiscal year, select the dates in the New
start date and the New end date boxes.
Note:
The current start and end dates are based on the selected fiscal year, and
the new start and end dates are a year later.
5. Select Run pre-processing reports.
6. Select one of the following options:
l

Run fiscal year rollover utility - If you select this option, select Rollover free
balance or Zero-out free balance. If you are using Polaris Serials and you want to
increase the amount encumbered in funds linked to standing orders or
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subscriptions, type the percentage increase in the Standing Orders and
Subscriptions boxes. See Run fiscal year rollover utility results.
l

Replicate fiscal year hierarchy - If you select this option, the current fiscal year’s
fund structure is replicated. See Replicate fiscal year hierarchy results.

7. Click OK to run the utility (or the report if you have chosen to run the report). To
close the utility, click Cancel.
While the utility is running Working is displayed in the lower left corner. When the
job is complete, Fiscal year rollover completed successfully is displayed.

Run fiscal year rollover utility results
When the Run fiscal year rollover utility option is selected, the utility does the following:
l

Creates a new fiscal year by replicating the current fiscal year record and its fund
structure. A copy of each fund is created with all parent/child links in the new fund
structure remaining as in the previous fiscal year.

l

Copies the following information from the old funds to the new funds from these
views of the Fund workform:
General view of the Fund Record workform Name
Alternative name
Transfers (checked = allowed, unchecked = disallowed)
Fiscal year
Fund type
Parent fund
External name
Owner
Source
Display
Renewal date
Fund Balances view of the Fund Record -workform
Note (General)
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Encumbrance Limits (fund, order, line)
Expenditure/Debit Limits (fund, invoice, line)
Donor view of the Fund Record (if money in the fund was donated) Donor name (first)
Donor name (last)
Corporate name
Address 1
Address 2
County
City
State
Postal code
Country
Phone
Fax
Email
Note (in memory of)
Description
Restriction
l

If you chose Rollover the free balance, the following fields are set to $0.00:
Beginning Allocation
Expended
Percent Expended

l

If you chose Zero out free balance the following fields are set to $0.00:
Beginning Allocation
Carryover Allocation
Total Allocation
© 2022 Innovative (Part of Clarivate)
Page 174

Technical Services Administration Guide

Expended
Percent Expended
l

Unlinks the old funds and relinks the corresponding new funds from the following
records:
o

Pending purchase orders with header funds

o

Purchase order line item segments on pending purchase orders

o

Open invoices with header funds

o

Invoice line item segments with a status of Prepaid and the linked Purchase
Order Line Item segment has a status of On-order, Backordered, Exceptional
condition, Never published, Out of print, Return requested, Returned, Pending
claim or Claimed.

o

Selection list line item segments on open selection lists

o

Purchase order templates

l

Disencumbers any amounts that are encumbered in the funds linked to the
existing fiscal year. These encumbrances are from purchase orders and purchase
order line item segments that have not yet been paid. The encumbrances may be
for charges such as shipping at the purchase order header level, or for purchase
order line item segment charges for materials ordered but not yet received, or
received but not yet paid for. In addition, the encumbrances may be for standing
order or subscription purchase orders that are still open.

l

Encumbers the amounts in the new funds in one transaction. The transaction
includes all amounts for all purchase orders and purchase order line item
segments that had amounts encumbered in the old funds linked to the old fiscal
year. If you use Polaris Serials and you have chosen to increase subscriptions or
standing orders by a percentage, the amount encumbered is increased by this
percentage for all Subscription and/or Standing Order purchase orders that had
amounts encumbered in the old fund.

l

If the old funds were selected in the following Polaris Administration profiles, they
are replaced by the corresponding new funds:
Acq fund droplist setup
Selection list line item defaults
EDI Invoice Defaults
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l

Closes the old funds. A status of Closed displays for the fund record.

Rollover Free Balance Option
If you have chosen to carry over the money from funds linked to the old fiscal year, and
the free balance in the old fund is not equal to $0.00, the utility keeps the unexpended
and encumbered funds and rolls them into the next fiscal year. The transactions in the
old and the new fund records are posted in the General view of the Fund workform with
the date and time of the transaction, a User ID of 1, the amount, the transaction type, the
source of the transaction, and a note that describes the transaction.
Old Fund (donation or regular) - The following transactions are posted:
l

Disencumber - The amount equals the sum of all linked encumbered purchase
order line item segments and purchase order header charges, the transaction type
is Disencumber, the source is Fiscal Year Close, and the note is Amount currently
encumbered in linked orders.

l

Expenditure - The amount equals the free balance of the fund plus the sum of all
the linked encumbered purchase order line item segments and purchase order
header charges, the transaction type is Expenditure, the source is Fiscal Year
Close, and the note is Free balance was rolled over to [name of new fund].
Note:
For deposit account funds with a free balance not equal to 0, the money is
always rolled over to the next fiscal year; deposit funds are never zeroed
out. A Debit transaction is posted in the old fund and a CreditCarryover transaction is posted in the new fund.

New Fund - The following transactions are posted:
l

Carryover allocation - The amount is the amount expended from the old fund, the
transaction type is Carryover Allocation, the source is the old fiscal year and fund,
and the note is Carried over from End of year processing.

l

Encumbrance - The amount equals the sum of all purchase order line item
segments and purchase order header charges previously encumbered in the old
fund, the transaction type is Encumbrance, the source is the old fiscal year and
fund, and the note is Amount Currently Encumbered from End of Year processing.
If the encumbrance is for Subscription purchase orders, the note is Subscription
Encumbrance from Fiscal Year Rollover. If the encumbrance is for Standing Order
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purchase orders, the note is Standing Order encumbrance from Fiscal Year
Rollover.
Note:
If you chose to increase the percentage for subscriptions or standing
orders, the amount encumbered for subscription or standing order
purchase order line item segments and purchase order header charges is
increased by this percentage, then posted in one encumbrance amount.

Zero-Out Free Balance Option
If you chose Zero-out free balance in the utility, the free balance in the fund is set to
$0.00. Only encumbered funds are carried over into the next fiscal year. The
transactions in the old and the new fund records are posted in the General view of the
Fund workform with the date and time of the transaction, a User ID of 1, the amount, the
transaction type, the source of the transaction, and a note that describes the
transaction.
Note:
Donation funds and Deposit account funds are always rolled over into the
new fiscal year if the balance is not equal to 0; they are never zeroed out
even if you chose this option in the Fiscal Year Rollover utility.
Old Fund - If the old fund’s free balance is not equal to $0.00, the following transactions
are posted:
l

Disencumber (positive or negative) - The amount is the sum of all the
encumbrances for linked purchase order line item segments and purchase order
header charges, the transaction type is Disencumber, the source is Fiscal Year
Close, and the note is Amount currently encumbered in linked orders.

l

Expenditure (positive or negative) - The amount is equal to the free balance plus
the sum of all the encumbrances for linked purchase order line item segments and
purchase order header charges, the transaction type is Expenditure, the source is
Fiscal Year Close, and the note is Free balance was not rolled over.

l

Balance - The Free Balance in the old fund is updated to $0.00, and the amount
expended is updated to 100% on the Fund Balance view of the Fund workform.

New Fund - The following transaction is posted in the new fund:
Tip:
If you chose to increase the percentage for subscriptions or standing
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orders, the amount encumbered for subscription or standing order
purchase order line item segments and purchase order header charges is
increased by this percentage, then posted in one encumbrance amount
l

Encumbrance - The amount is the sum of all the linked purchase order line item
segments and purchase order header charges (previously encumbered in the old
fund), the transaction type is Encumbrance, the source is Fiscal Year Close, and
the note is Amount currently encumbered in linked orders. If the encumbrance is
for Subscription purchase orders, the note is Subscription encumbrance from
Fiscal Year Rollover. If the encumbrance is for Standing Order purchase orders,
the note is Standing Order encumbrance from Fiscal Year Rollover.

l

Free Balance - The Free Balance in the new fund is the total allocated amount
minus the amount encumbered. Since there is no balance carried over from the
old fund, the balance in the new fund is a negative amount (shown in parentheses)
if there is an encumbrance carried over.

Replicate fiscal year hierarchy results
When the Replicate fiscal year hierarchy option is selected, the utility does the
following:
l

Creates a new fiscal year by replicating the current fiscal year record and its fund
structure. A copy of each fund is created with all parent/child links in the new fund
structure remaining as in the previous fiscal year.

l

Updates status of old fiscal year from Open to Encumbrances closed.

l

Updates status of linked funds from Open to Encumbrances closed.
Tip:
You can still expend from funds with a status of Encumbrances closed. If
the money is already encumbered, it can be expended. Or, remaining
balances can be expended by paying an invoice without a purchase order.
However, funds with a status of Encumbrances closed cannot be bulk
added to selection list or purchase order line items, even if the fund’s
name is in the 970$f.
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l

New funds - The funds are updated in:
o

(Open) Selection List Line Item Segments, Fund drop list

o

(Pending) PO Header, Fund drop list

o

(Pending) PO Line Item Segments

o

PO Template, Header, Fund drop list

o

PO Template, PO Line Item Segment, Fund drop list

o

(Open) Subscription Records, view 1

o

SA profile - Acq Fund Drop-down List box (Selection List Funds)

o

SA profile - Selection List (Line Item) Defaults

Close fiscal year
When you replicate a fiscal year, the status of the old fiscal year changes to
Encumbrances closed, and you can then close the old fiscal year. Unlike rolling over
amounts, replicating and then closing a fiscal year does not roll over purchase order line
items to the new fiscal year, carry over fund balances, zero-out fund balances, or post
transactions in the closed funds. The old funds linked to the old fiscal year can be
closed even if a balance remains. Therefore, your organization needs to carefully review
the old fiscal year to see if any amounts remain and adjust the new fiscal year and funds
accordingly. When the Close fiscal year option is selected, the utility does the following:
Tip:
Closed funds do not display in funds lists in selection lists, purchase
orders, invoices, or Polaris Administration profiles/parameters.They
cannot be bulk added to selection list or purchase order line items, even if
the fund’s name is in the 970$f.
Important:
Be sure you have verified that all orders/invoices have been properly
reconciled before closing the fiscal year because undoing these changes
would be difficult, if not impossible.
l

Updates the fiscal year’s Encumbrance closed status to Closed.

l

Updates the fiscal year’s status date to the current date.
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l

Updates the linked funds’ statuses to Closed.

l

Updates the EDI Invoice Defaults profile fund IDs to the current open fund ID.

Fiscal Year Rollover Reports
You can run the following reports before and after you run the Fiscal Year Rollover
utility.
Fiscal Year/Fund Balance

Select Run pre-processing reports from the Fiscal Year Rollover Utility. See Use the
Fiscal Year Rollover Utility. The Fiscal Year/Fund Balance report displays the various
balances in the funds. After the utility is finished, you can run the report again to make
sure that all the funds and the new fiscal year are balanced.
The report lists the following information:
l

Owner - Name of the owner for the fund structure.

l

Date - Date the report was created.

l

Fiscal Year Name - Name of the fiscal year.

l

Dates - The fiscal year start and end dates.

l

Fund Name - Name of the fund.

l

Fund Alternative Name - Abbreviation for the fund.

l

Total Allocated - Total amount allocated for the fund.

l

Currently Encumbered - Total dollar amount that is encumbered for the fund.

l

Amount Expended - Total dollar amount that is expended for the fund.

l

Free Balance - Amount of money that is available in the fund.

l

Totals - Total dollar amount for the specific fund in the fiscal year.

l

Totals for Fiscal Year - Grand total for all the monies in the entire fiscal year. Lists
the total allocated, currently encumbered, expended, and free balance.
Outstanding Orders Report

From the Polaris Shortcut Bar, select Utilities > Reports and Notices > Outstanding
Orders. Then select the organization and time period for which you want to see the
status of orders that have not been paid or deleted. Run the Outstanding Orders report
again after the Fiscal Year Rollover utility is finished to verify that all titles have been
successfully linked to the funds in the new fiscal year.
The reports lists the following information:
Report Date
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Date the report was created.
Fiscal Year
Fiscal year for which the titles are being rolled over.
Fiscal Year Start and End Dates
Fiscal year start and end dates.
Order Type
Type of purchase order.
PO Number and Suffix
Numeric identification for the purchase order and its suffix.
Header level Fiscal Year
Fiscal year linked to the fund at the purchase order header level.
Header level Fund
Fund linked to the purchase order as a whole, not to particular line item segments.
Total
Total for the header fund.
Destination
Destination library for the line item.
Title
Title of the line item.
ISBN/ISSN
ISBN/ISSN for the line item.
Line Number
Number for the line item.
Segment Number
Number of the purchase order line item segment.
POLI Segment Status
Status of the purchase order line item segment.
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Payment Status
Payment status for the line item segment.
Linked Subscription record status
The status of the linked subscription record. This is only for purchase orders with
an order type of Subscription.
Date Ordered
Date the line item was ordered.
Date Received
Date the line item was received.
Total for this fund
Total amount of line item segment charges allocated to a specific fund (repeated
for each fund).
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Serials Administration Overview
Polaris Administration settings control how Polaris data is categorized, used, and
stored, and what functions are available to staff and patrons. You can make most
administration settings by two methods: through the Administration Explorer, and
through the appropriate workform for a specific record.
Configure your Polaris system to process serials in the way that is most efficient for
your organization. Serials processing in Polaris includes:
l

subscription maintenance

l

predicting issues

l

receiving

l

routing pieces

To enable your staff to perform certain serials tasks, you need to set up the required
permissions (security) to access, create, modify, or delete records. Then, you set up the
appropriate defaults and settings to streamline and standardize your serials processing.
See also:
l

Serials Permissions

l

Setting the Check In Display

l

Setting Up the Check In Prompt

l

Setting Delete of Issue/Part with Item

l

Setting Up Subscriptions

l

Setting Up Routing

l

Setting Up Serials Claiming

Serials Workflow Permissions
The following table lists serials tasks, the Polaris permissions required to do the tasks,
the administrative levels at which they can be set, and the subsystems where the
permissions are located. Some permissions required for Serials processing are also
used in other subsystems. For example, the Acquisitions permission Create a bib record
from acquisitions and serials: Allow is used in both subsystems.
Tip:
Not all permissions are specific to Serials. There are other permissions
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which apply to Serials, but are not configured within Serials, such as the
Cataloging permission Override invalid item barcode message: Allow
and the Acquisitions permission Create a bib record from acquisitions
and serials: Allow.
Note:
To modify Polaris Administration profiles and parameters, you must have
the following permissions:
Access administration: Allow
Modify parameters: Allow
Modify profiles: Allow
For more information, see the Polaris Administration Guide, "Setting
Administration Permissions."

Workflow

Required
Permissions

Administration
Explorer Security
Location

Manage Serial Holdings

Maintain serial holdings
records (including
publication patterns)

Control whether Polaris
automatically creates
issues or part records

Access serials:
Allow

System - Serials

Serial holdings
records: Create

System, Branch Serials

Serial holdings
records: Modify

System, Branch Serials

Serial holdings
records: Access

System, Branch Serials

Serial holdings
records: Delete

System, Branch Serials

Access serials:
Allow

System - Serials

Serial holdings
records: Access

System, Branch Serials

Serial holdings

System, Branch -
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Required
Permissions

Workflow

Administration
Explorer Security
Location

records: Modify

Serials

Access serials:
Allow

System - Serials

Subscription
records: Access

System, Library,
Branch - Serials

Subscription
records: Create

System, Library,
Branch - Serials

Funds: Access

System, Library,
Branch Acquisitions

Access serials:
Allow

System - Serials

Subscription
records: Access

System, Library,
Branch - Serials

Subscription
records: Modify

System, Library,
Branch - Serials

Funds: Access

System, Library,
Branch Acquisitions

Access serials:
Allow

System - Serials

Subscription
records: Cancel
and Renew

System, Library,
Branch - Serials

Access serials:
Allow

System - Serials

Manage Subscriptions

Add a
subscription
icon

Maintain subscription
records

Renew or cancel a
subscription

Delete subscription records
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Required
Permissions

Workflow

Set subscription
cancellation text and print
parameters

Administration
Explorer Security
Location

Subscription
records: Access

System, Library,
Branch - Serials

Subscription
records: Delete

System, Library,
Branch - Serials

Access serials:
Allow

System - Serials

Access reports
and notices:
Allow

System - System
Administration

Access serials:
Allow

System - Serials

Serial
Issues/Standing
Order Parts:
Create

Branch - Serials

Serial
Issues/Standing
Order Parts:
Access

Branch - Serials

Serial
Issues/Standing
Order Parts:
Modify

Branch - Serials

Serial
Issues/Standing
Order Parts:

Branch - Serials

Manage Serial Issues/Parts

Create, access, modify, and
delete issues or parts
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Workflow

Required
Permissions

Administration
Explorer Security
Location

Delete

Checking in serial
issues/parts

Serial holdings
records: Access

Branch - Serials

Access serials:
Allow

System - Serials

Serial
Issues/Standing
Order Parts:
Access

Branch - Serials

Serial
Issues/Standing
Order Parts:
Delete

Branch - Serials

Serial
Issues/Standing
Order Parts:
Check-in Serial
Issues/Standing
Order Parts:

Branch - Serials

UnCheck-in

Branch - Serials

Serial holdings
records: Access

Branch - Serials

Serial
Issues/Standing
Order Parts:
Modify

System, Branch

Create a bib
record from

System Acquisitions
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Required
Permissions

Workflow

Administration
Explorer Security
Location

acquisitions and
serials: Allow
(optional)
Create and delete
item records from
acquisitions and
System serials: Allow (if
Acquisitions
creating item
records)

Delete serial items linked to
issues or parts

Default shelving
scheme for new
item and holdings
records: Allow

System Cataloging

Access serials:
Allow

System - Serials

Serial
Issues/Standing
Order Parts:
Create

System, Branch Serials

Serial
Issues/Standing
Order Parts:
Access

System, Branch Serials

Serial
Issues/Standing
Order Parts:
Modify

System, Branch Serials

Serial
Issues/Standing
Order Parts:

System, Branch Serials
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Workflow

Required
Permissions

Administration
Explorer Security
Location

Delete
Item records:
Delete/Undelete

System, Branch Serials

Create and delete
item records from System, Branch acquisitions and
Acquisitions
serials: Allow
Maintain Route Lists
Access serials:
Allow

System - Serials

Route lists:
Create

System, Library,
Branch - Serials

Serial holdings
records: Access

System, Branch Serials

Route lists:
Access

System, Library,
Branch - Serials

Access serials:
Allow

System - Serials

Route lists:
Access

System, Library,
Branch - Serials

Route lists:
Modify

System, Library,
Branch - Serials

Route lists:
Modify route
status

System, Library,
Branch - Serials

Access serials:
Allow

System - Serials

Create a route list

Modify a route list

Delete a route list
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Required
Permissions

Workflow

Set up route list defaults

Administration
Explorer Security
Location

Route lists:
Access

System, Library,
Branch - Serials

Route lists:
Delete

System, Library,
Branch - Serials

Access serials:
Allow

System - Serials

Access
administration:
Allow

System - System
Administration

Modify profiles:
Allow

System - System
Administration

Access serials:
Allow

System - Serials

Suppliers: Create

Branch - Serials

Claim Serials Issues/Parts

Enter and change serials
claiming information in
supplier records

Suppliers: Access Branch - Serials
Suppliers: Modify

Branch - Serials

Suppliers: Modify
postal address
fields

Branch - Serials

Access serials:
Allow

System - Serials

Claim alert
list: Access

System Acquisitions

Serial
issues/standing

System, Branch Serials

Generate serials claims
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Workflow

Required
Permissions

Administration
Explorer Security
Location

order parts: Claim

Set up claim notices in
Polaris Administration

Access serials:
Allow

System - Serials

Access
administration:
Allow

System - System
Administration

Modify
System - System
parameters: Allow Administration
Access reports
and notices:
Allow

System - System
Administration

Suppliers: Access Branch - Serials

Generate claim notices

Suppliers: Modify

Branch - Serials

Access serials:
Allow

System - Serials

Access reports
System - System
and notices: Allow Administration
Claim alert list:
Access

System Acquisitions

Serials Permissions
Serials permissions define who can create, access, and work with serials records and
functions. Each organization can grant the appropriate permissions that enable staff
members to work with serials records and control serial processing.
See also:
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l

Set serials security

l

Serials Permissions Reference

l

Serials Workflow Permissions

Set serials security
To review and set Serials permissions:
Note:
Certain System Administration permissions are required to assign
permissions.
In the Administration Explorer tree view, select the Security folder for the organization
for which you want to set permissions.
The Security view is displayed in the details pane.
Double-click the Serials folder in the Control Record list.
The permissions appear under the object folders.
Select the permission.
The permission groups, staff members, and workstations with that permission
appear in the right pane of the Explorer.
Click Assign, and select Permission Group > Workstation or Staff Member.
The Find Tool appears.
Use the Find Tool to search for and select the staff member, permission group, or
workstation to which you want to grant the selected permission.
The staff member, workstation, or permission group appears in the list of those
that have the selected permission.
Select File > Save.
See also:
l

Serials Workflow Permissions

l

Serials Permissions Reference

© 2022 Innovative (Part of Clarivate)
Page 192

Technical Services Administration Guide

Setting the Check In Display
You can set the display of issues or parts in the Check In workform so that only issues
or parts with a specific status or statuses are displayed when the workform is opened.
To see all the issues that have not been received, you can define which statuses are
included in the Not Received category.
See also:
l

Specify the display of issues on the Check In workform

Specify the Display of Issues on the Check In Workform
To specify how issues are displayed in the Check In workform:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Select Display of issues on Check In.
The Display of Issues on Check In dialog box appears.
4. Select the status of issues that you want to display in the Check In workform in the
Issue status box.
Note:
If you select <Not Received>, you can define which statuses are included
in the Not Received category. See step 5.
5. If you selected Not Received, define which statuses you want to include by selecting one or more checkboxes: Claimed, Expected, Never published, Not available,
Pending Claim.
6. Click Save to save your changes.
l

If you selected All, the Check In workform displays issues/parts with all
statuses.

l

If you selected Not received, the Check In workform displays the issues/parts with the statuses you defined as Not Received.

l

If you selected any other status, the Check In workform displays only the
issues/parts with that specific status.
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Setting Up the Check In Prompt
The serials parameter Enter unit price at serials check-in controls whether a prompt for
the price appears when you check in a serial issue. The default setting is Yes.
See also:
l

Set the prompt for price at check-in

Set the Prompt for Price at Check-In
To specify whether you want a price prompt to appear along with the barcode prompt
when you check in serial issues:
Tip:
The Enter unit price at serials check in parameter applies only when the
serial holdings record has the settings Generate item records at check-in
and Prompt for barcode enabled.
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Enter unit price at serials check-in.
4. Set the parameter to Yes or No.
l

If the parameter is set to Yes, when the issues are checked in, the cursor is in
the Price field and both fields are enabled.

l

If the parameter is set to No, when the issues are checked in, the cursor is in
the barcode field and the price field is read-only.

5. Select File > Save.

Setting Delete of Issue/Part with Item
You can specify whether issues/parts should be deleted automatically when the linked
item record is deleted. The Acquisitions/Serials parameter, Delete linked issue/part
when serial item is deleted must be set to Yes for the linked serial record to be deleted
automatically.
See also:Set automatic deletion of linked issues/parts when items are deleted
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Set automatic deletion of linked issues/parts when items are deleted
To specify whether you want linked serial issues/parts to be deleted when item records
are deleted.
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Delete linked issue/part when serial item is deleted.
4. Select Yes to delete all linked issues/parts when linked item records are deleted in
Cataloging, or select No to retain the issues/parts when the linked item records
have been deleted.
5. Select File > Save.

Setting Up Subscriptions
You do not need to set up subscription records to use Polaris Serials. However, if you
create a Subscription Record for each serial title your library has, you can manage your
subscriptions (view, renew, cancel) from the Subscriptions List. You also have the
option to create purchase orders automatically when a subscription is renewed.
See also: Set up subscriptions
Set Up Subscriptions
To set up subscriptions in Polaris:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and select the Acquisitions/Serials tab.
3. Double-click Create purchase order at subscription renewal, and select Yes or No.
If the parameter is set to Yes, when users renew subscriptions a dialog box opens
with the Create POs at Subscription renewal option selected. If the parameter is
set to No, the dialog box does not appear when users renew subscriptions.
4. If you selected Yes in the Create purchase order at subscription renewal parameter, specify default funds for the automatic purchase orders:
l

Double-click the Subscription renewal fund - deposit account parameter,
and select a default fund to use when Depository agreement is selected in
the Payment Method box on the Subscription Record workform, and no fund
is selected.
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l

Double-click Subscription renewal fund - non-deposit account, and select a
default fund to use when Purchase or Free is selected in the Payment
Method box on the Subscription record workform, and no fund is selected.

5. Double-click Notification: Print subscription cancellation notice, and select Automatic or Batch to specify if cancellation notices are to be printed automatically or
in a batch.
6. Double-click Notification: Subscription cancellation notice text, and type the text
to appear on subscription cancellation notices. This text will appear on all subscription cancellation notices.
7. Select File > Save.

Setting Up Routing
You can use Polaris Administration settings to define the defaults that display on route
slips; specify whether route slips are printed in batch or individually; specify a receipt or
a regular printer for route slips; and (optionally) set up routing notices to notify members
of a route list when issues are routed to them.
To print route slips on a receipt printer, the receipt printer must be the default printer for
the workstation where staff members do serials check in. If another type of printer is the
workstation’s default printer, route slips will be printed on regular 8.5 x 11 inch paper.
Note:
The information printed on route slips is defined in the Route List
workform, but only the Return by date, the title and designation of the
issue, and the list of names appear on the route slip if you use a receipt
printer. If you print route slips on 8.5 x 11 sheets of paper, the route list
name, owner, return by date, home location, return instructions, and
header and footer are printed. See the Polaris Serials Guide, "Creating
Route Lists."
See also:
l

Set up serials route list defaults

l

Set up routing notices
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Set Up Serials Route List Defaults
Use the Route list defaults profile to define the default information that displays in the
Route List workform for the organization, workstation, or staff member, and to specify
how route slips are printed.
To set up serial route list defaults:
1. In the Administration Explorer tree view, expand the folder for the organization,
workstation, or staff member.
2. Select Profiles and click the Acquisitions/Serials tab.
3. Double-click Route list defaults.
The Route List Defaults Dialog box appears.
4. Specify the default routing duration by typing a number and selecting weeks or
days in the Route Period boxes.
Note:
The routing duration is used to calculate the Return by date that appears
on route slips.
5. In the Home Location box, select the organization where the piece should be
returned.
6. Select one of the following print options:
l

Select Batch if the route slip should be printed with all other route slips
needed during a serial check-in session.

l

Select Automatic to print the route slip as each piece is checked in.

7. Type the instructions for returning the routed piece in the Return Instructions box.
8. Type the text for the header in the Header box. This is the information that appears
at the top of route slip.
9. Type the text for the footer in the Footer box.
10. Specify the columns that display in the Route List workform by selecting the data
elements in the Piece Display Options box on the left and clicking Add to move
them to the box on the right.
11. Click OK to set the route list defaults and close the Route List dialog box.
12. Select File > Save.
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Set Up Routing Notices
When you route an issue, you can notify the members of the route list that the issue has
been routed to them. You can specify whether the notice will be sent in an e-mail or
printed.
Tip:
A routing notice is not a route slip, which is a printed list of the people to
whom the issue is routed. A route slip is attached to the issues being
routed. For more information about route slips, see the Polaris Serials
Guide, "Routing Serial Issues." Routing notices can be e-mailed or printed.
To set up routing notices:
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and click the Notification tab.
3. Double-click Notification options.
The Notification Options dialog box - General tabbed page appears.
4. Select the Serial tab.
5. Select Routing.
6. Select a method in the Notification method box.
Note:
Phone and TXT message notification methods are not available for
routing.
7. If you selected E-mail or Patron Preference in the Notification Method box, set up
the notice in the E-mail notice area:
l

Type the subject of the e-mail in the Subject box.

l

Type the text of the e-mail notice in the Text box. There is no default or itemspecific information for routing notices.

8. If you selected Print or Patron Preference in the Notification Method box, set up
the notice in the Printed notice area:
l

Type the heading of the notice in the Header box. This is the information that
appears in the top portion of the notice.

l

Type the text of the notice in the Text box. There is no default or item-specific
information for routing notices.
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9. Click Save.
See also

the Polaris Serials Guide, "Routing Serial Issues."

Setting Up Serials Claiming
An issue or part may be claimed if it does not arrive when expected, it arrives damaged,
or it is the wrong issue. To work with serials claiming, staff members require
permissions for serials records, including supplier records. They also require
permissions to claim serial issues and parts, and manage notices. See Serials Workflow
Permissions.
See also:Set up claiming notification
Set Up Serials Claiming Notification
To specify how claim notices will be sent for serials issues or parts that are not received
as expected:
Important:
If your serials claiming is centralized, set up notification at the system
level. If your serials claiming is decentralized, set up notification at the
library or branch level.
1. In the Administration Explorer tree view, expand the organization’s folder.
2. Select Parameters and click the Notification tab.
3. Double-click Notification options.
The Notification options - General tabbed page appears.
4. Select the Serial tab.
Note:
To generate claim notices for a supplier, the Claim Notice box must be
checked in the Supplier record.
5. Select the Serial claim checkbox.
6. Select the method by which you want to generate and send claim notices in the
Notification method box.
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Note:
If you want the claim notice method set in supplier records to control how
notifications are sent, make sure you select all the possible notification
methods on the General tab, and then set the Notification method to
Supplier Preference on the Serial tab.
7. Select Automatic claiming to have a claim notice sent out automatically when an
issue or part is eligible to be claimed.
8. In the following fields, type the contact information for the library staff member
who handles serials claims:
l

Contact name

l

Department name

l

Phone number

l

Email address

9. In the Return address box, select the library whose return address should be used
on the serial claim notices.
10. To include the claim reason on serial claim notices, select Include Claim Reason.
The claim reason comes from the Reason box in the Claims view of the Issue
record.
11. To include a claim note, select Include Claim Note. The claim note comes from
the text in the Note box in the Issue record.
Note:
If the Subscription ID has been entered in the Serial Holdings Record Orders view, it appears on the claim notice.
12. Click Save to save the notice settings you entered.
Related Information
l

Claiming serials issues or parts - See the Polaris Serials Guide, "Claiming in Serials."

l

Printing claim notices - See the Polaris Serials Guide, "Print a Claim Notice."
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The following tables include the permissions required to do specific Cataloging tasks,
and reference lists for Cataloging permissions, parameters, and profiles:
l

Cataloging Workflow Permissions

l

Cataloging Permissions Reference

l

Cataloging Parameters Reference

l

Cataloging Profiles Reference

Cataloging Permissions Reference
These permissions are available under Security, Cataloging at the listed organizational
levels on the Administration Explorer.
Note:
To do a cataloging task, both the staff member and the workstation must
have the permission. For more information on the permissions required
for specific Cataloging tasks, see Cataloging Workflow Permissions.
Control Record

Org Levels

Access cataloging
System
subsystem
Access
bibliographic bulk
change

System

Access
bibliographic fixed System
fields bulk change

Permission

Description

Allow

Access the
Cataloging menu
and workforms

Allow

Bulk change
bibliographic
records

Allow

Bulk change fixed
fields in
bibliographic
records

© 2022 Innovative (Part of Clarivate)
Page 201

Technical Services Administration Guide

Control Record
Access Carousel
Toolkit

Access item
record bulk
change

Authority create
links to authority
records
Authority create
links to
bibliographic
records

Authority records

Authority
templates
Auto delete
processing of
reserve item
records

Org Levels

Permission

Description

Allow

Use the Carousel
Toolkit on the
Utilities menu

Allow

Bulk change item
records. (You
must also have
the Item record:
Bulk change
permission to
change item
records owned by
your
organization.)

Allow

Create links from
an authority
record to other
authority records.

System

Allow

Create links from
an authority
record to
bibliographic
records.

System

Access; Create;
Modify;
Delete/Undelete

Maintain authority
control in the
catalog.

Access; Create;
Modify; Delete

Maintain
templates for
authority MARC
records.

Allow

Maintain course
reserve item
records; invoke

System

System

System

System, Library,
Branch

System
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Control Record

Org Levels

Permission

Description
the auto-delete
process from the
course reserve
item record.

Bibliographic
records

System, Library,
Branch

Access; Create;
Modify;
Delete/Undelete

Maintain
bibliographic
MARC records.

Bibliographic
templates

System, Library,
Branch

Access; Create;
Modify; Delete

Maintain
templates for
bibliographic
MARC records

Campaigns

System, Library,
Branch

Access; Create;
Modify; Delete

Maintain
campaigns or
automatic
promotions for the
organization

Cataloging record
sets

System, Library,
Branch

Access; Create;
Delete/Undelete;
Export; Modify

Maintain
cataloging record
sets

Community
records

System, Library,
Branch, Staff,
Workstation

Access; Create;
Modify; Delete

Maintain
community
records for a
library
organization.

Course reserve
records

System, Library,
Branch

Access; Create;
Modify; Delete

Maintain course
reserve records

Course reserve
templates

System, Library,
Branch

Access; Create;
Modify; Delete

Use course
reserve templates.

System

Access; Create;
Modify; Delete

Manage
Community Event
import profiles

Event import
profiles
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Control Record

Org Levels

Export
bibliographic, item
System
and authority
records

Permission

Description

Allow

Export cataloging
records

Express Importing System

Allow

Users with this
permission can
use the Express
Import option on
the Utilities menu.
This permission
allows users to
change settings
on the Profile
Setup and Record
Set tabs on the
Import Profile
dialog box but not
change the import
settings for
bibliographic,
authority, or item
records.

Import profiles

System

Access; Create;
Modify; Delete

Maintain import
profiles

System

Access: Create:
Modify: Delete

Maintain Item
Bulk Change
Templates

System, Library,
Branch

Access; Create;
Modify;
Delete/Undelete;
Modify cataloging
view; Modify
header; Modify

Maintain and
catalog item
records

Item Bulk Change
Templates

Item records
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Control Record

Org Levels

Permission

Description

history view;
Modify notes and
notices view;
Modify reserves
view; Modify
source and
acquisitions view
Item templates

System, Library,
Branch

Access; Create;
Modify; Delete

Maintain item
templates

Label Manager
Configuration

System

Create; Modify;
Delete

Maintain labels for
the organization

Allow

Manage import
jobs launched by
users logged into
the system or the
branch for which
the permission is
granted; specify
blackout times for
the organization.

Allow

Modify the Do not
overlay setting in
bibliographic
records. With this
permission, staff
members can
modify the Do not
overlay checkbox
in the
Bibliographic
Record workform,
the Bib Bulk
Change dialog
box, and the

Manage import
jobs for this
organization

Modify Do not
overlay setting in
bib records

System, Branch

System
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Control Record

Org Levels

Permission

Description
Import Setup
window (provided
they have the
other required
permissions).

Allow

Override invalid
item barcode
message when
saving an item
record, including
serial item
records.

Access; Create;
Modify; Delete

Maintain
promotion records
used to feature
resources in the
PAC. The library
must have a
license for Feature
It.

System, Library,
Branch

Access; Create;
Modify; Delete

Use the purge
process to purge
records marked
as deleted but not
removed from the
database.

Quick-circ item
records

Branch

Access; Create;
Modify; Delete

Maintain
ephemeral (quickcirc) items.

Reserve item
templates

System, Library,
Branch

Access; Create;
Modify; Delete

Maintain reserve
item templates.

Suppress

System

Allow

Users can stop

Override invalid
item barcode
message

Promotions

Purge criteria

System

System, Library,
Branch
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Control Record

Org Levels

Permission

Description

warnings for
breakable links
when deleting
multiple
bibliographic
records

warning
messages
regarding
breakable links to
other records
when deleting
multiple
bibliographic
records

Suppress
warnings for
breakable links
when deleting
multiple item
records

Allow

Allow - Users can
stop warning
messages
regarding
breakable links to
other records
when deleting
multiple item
records.

Allow

Users can stop
warning
messages
regarding
unbreakable links
and other
conditions when
deleting multiple
bibliographic
records.

Allow

Users can stop
warning
messages
regarding
unbreakable links
and other

Suppress
warnings for
unbreakable links
and other
stopping
conditions, when
deleting multiple
bibliographic
records
Suppress
warnings for
unbreakable links
and other
stopping
conditions, when

System

System

System
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Control Record

Org Levels

Permission

conditions when
deleting multiple
item records.

deleting multiple
item records
Use 'own'
authority
templates
Use 'own'
bibliographic
templates
Use 'own' item
bulk change
templates

Use 'own'
cataloging record
sets

Description

System

System

System

System

Allow

Maintain own
authority
templates.

Allow

Maintain own
bibliographic
templates.

Allow

Allows staff to
'own' item record
bulk change
templates.

Allow

A staff member
with this
permission can
create record sets
that no other staff
member or
system
administrator can
access or modify.
Grant this
permission only if
you want the staff
member to create
record sets that
no one else can
access.

Use ‘own’ course
reserve templates

System

Allow

Maintain own
course reserve
templates.

Use 'own' item

System

Allow

Maintain own item
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Control Record

Org Levels

Permission

Description

templates

templates.

Use 'own' reserve
item templates

Allow

Maintain own
reserve item
templates.

Allow

Use the URL
Detective utility
available from the
Utilities menu. A
license for this
utility is also
required.

System

Use URL Detective System
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These profiles are available when you select Profiles > Cataloging for the listed
organizational levels in the Administration Explorer. For more information, see
Cataloging Administration.
Profile

Automated MARC
validation:
Authority

Automated MARC
validation:
Bibliographic

Org Levels

Description

Default

System, Library,
Branch, Staff

Specifies whether
the format of MARC
authority records is
checked
automatically when
the record is saved
for the organization
or resource.

Yes

System, Library,
Branch, Staff

Specifies whether
the format of MARC
bibliographic
records is checked
automatically when
the record is saved
for the organization
or resource.

Yes

Enables or disables
the automatic
population of the
heading in
theAuthority
Records - Heading
Find Tool when
checking for
duplicate headings.

Yes

Automatically
populate authority
heading in Find
System
Tool during check
headings
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Profile

Org Levels

Description

Automatically sort
System, Library,
MARC Authority
Branch
Records

Specifies whether
the MARC tags in an
authority record are
sorted
Yes
automatically when
the record is opened
or saved for the
organization.

Automatically sort
MARC
System, Library,
bibliographic
Branch
records

Specifies whether
the MARC tags in a
bibliographic record
are sorted
Yes
automatically when
the record is opened
or saved for the
organization.

Bibliographic
records:
System
Automatic display
in PAC processing

Opens a dialog box
where the
automatic display in
PAC options are set
for bibliographic
records.

Bibliographic
records: Warning
for records saved
with display in
PAC unchecked

Specifies whether a
warning message
appears when users
save a bibliographic
record that does not
have the Display in
No
PAC checkbox
checked. This warns
the user that the
saved record will
not display in the
PAC.

System, Library,
Branch

Default
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Profile

Bring call number
fields from bib to
item record when
link is made

Bring price from
bib to item record
when link is made

Campaigns
truncation option

Check headings
immediately after
bib replace

Org Levels

Description

Default

System, Library,
Branch, Staff,
Workstation

Specifies whether
the call number
fields from the
bibliographic record
automatically
complete the
Yes
appropriate boxes in
the item record
when the staff
member creates a
linked item.

System, Library,
Branch, Staff,
Workstation

Specifies whether
the price from the
bibliographic record
automatically fills
the Price box in the
item record when
the staff member
creates a linked
item.

System, Library,
Branch

Opens a dialog box
where the number
of characters to
display in the
campaign headline,
midline and footer
are set.

System, Library,
Branch, Staff

Specifies whether
bibliographic record
headings are
checked
immediately after
they replace other
bibliographic

Yes

Yes
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Profile

Org Levels

Description

Default

records.
Copied item
records default to
In-process

Copied item
templates default
to In-process

Default directory

Default shelving
scheme for new
item and holdings
records

System, Library,
Branch

Specifies whether
copied item records
get a default status
of In-process.

Yes

System, Library,
Branch

Specifies whether
copied item
templates get a
default status of Inprocess.

Yes

System, Library,
Branch,
Workstation

Displays the Default
Directory Setup
dialog box which
specifies the folder
used as the default
path for cataloging
functions. The
The default is:
folder can be a
C:\Polaris
shared folder on the Reports
network or a folder
on the staff
computer. Each
workstation can
have a different
default directory.

System, Library,
Branch

Specifies the default
shelving scheme
that appears when
Dewey Decimal
you create new item
and serial holdings
records.

Delete MARC tags
System
when saving

Specifies whether

No
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Profile

Org Levels

Description

Default

tags set up for
deletion from
incoming
bibliographic
records in the
Bibliographic Tags
to Retain/Delete
policy table are also
deleted from
bibliographic
records when the
records are found
via a Z39.50 search
of a remote
database and saved
to the local
database.

Z39.50 tags to
local databases

Specifies whether
descriptive MARC
tag names are
displayed in the
following locations:
l

Display MARC
field description

System, Library,
Branch, Staff

MARC21 view
of the
Bibliographic
workform

l

MARC21 view
of the
Authority
workform

l

MARC view of
the
Bibliographic
Record

Yes
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Profile

Org Levels

Description

Default

workform in
Leap

Import blackout
times

System

Specifies the times
when no importing
jobs can be
processed for the
library system.
Double-click to open
the Import Blackout
Times dialog box to
enable and
schedule the
blackout times.

Item bulk change:
Warning if
System, Library,
changing the
Branch
Assigned or Home
branch

Specifies whether a
warning appears
when you are bulk
changing item
records and you
have selected to
change the
Assigned or Home
branch.

Yes

Item records:
Records with
duplicate
barcodes can be
saved
provisionally

System, Library,
Branch

Specifies whether
item records can be
saved provisionally
if they have
duplicate barcodes.

The default is Yes;
to disable, select
No.

Item records:
Warning if
System, Library,
changing the
Branch
Assigned or Home
branch

Specifies whether a
warning message
appears when you
change the
Assigned or Home

The default is Yes;
to disable, select
No.
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Profile

Org Levels

Description

Default

branch on an Item
record.

Item records:
Warning for items System, Library,
saved with display Branch
in PAC unchecked

Specifies whether a
warning appears
when item records
are saved and they
do not have the
Display in PAC box
checked.

Item records:
Warning for items
saved without
barcodes

System, Library,
Branch

Specifies whether a
warning appears
The default is Yes;
when an item record to disable, select
is saved without a
No.
barcode.

System, Library,
Branch

Specifies whether a
warning message
The default is Yes;
appears when an
to disable, select
item record is saved
No.
with a modified
barcode.

System, Library,
Branch, Staff

Specifies whether
MARC validation is
performed
automatically after
a bibliographic
record replaces
other bibliographic
records.

System

Opens the MARC
Validation Editor Authority where you
can specify how
authority records

Item records:
Warning for items
saved with
modified barcode

MARC validation
immediately after
bib replace

MARC Validation:
Authority

The default is Yes;
to disable, select
No.

The default is No;
to enable, select
Yes.
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Profile

Org Levels

Description

Default

are validated.

MARC Validation:
Bibliographic

System

Opens the MARC
Validation Editor Bibliographic where
you can specify how
bibliographic
records are
validated.

Maximum number System, Library,
of files to import
Branch

Specifies the
maximum number
of files that can be
included in a single
import job.

Override
Cataloging blocks

Specifies whether
the selected staff
member can
override permission
blocks in cataloging The default is No;
functions. Staff
to enable, select
members with this
Yes.
permission must
also be allowed to
do the restricted
functions.

Staff

Remote automatic System, Library,
authority control
Branch

The default is 100;
the limit is 1,000.

Displays the
Remote Automatic
Authority Control
Defaults dialog box
where you enable
automatic authority
control, specify the
Z39.50 server and
database to search
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Profile

Org Levels

Description

Default

for authority records
when no matching
records are found in
your local database,
and specify the
length of time (in
seconds) to search
before timing out.

Retain deleted
authority records

Retain deleted
bibliographic
records

System

System

Specifies whether
authority records
The default is No;
are retained in the
to enable, select
database when they
Yes.
are marked for
deletion.
Specifies whether
bibliographic
records are retained The default is No;
in the database
to enable, select
when they are
Yes
marked for deletion.

System

Enables the system
to retain deleted
cataloging record
sets.

Retain deleted
item records -

System

Specifies whether
item records are
The default is No;
retained in the
to enable, select
database when they
Yes.
are marked for
deletion.

Retain deleted
record sets

System

Specifies whether
cataloging record

Retain deleted
cataloging record
sets

Yes

The default is No;
to enable, select
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Profile

Org Levels

Description

Default

sets are retained in
the database when
they are marked for
deletion.

Yes.

Subfield 9 cleanup
System
utility

Controls the
cleanup utility that
deletes processed
tags from
bibliographic
records. Specifies
the tags to check
for the presence of
a $9 and the time
period (relative to
the day the utility is
run) to check.

No defaults are
set.

Web App: Remote
databases:
System, Library,
Maximum number
Branch
of records to
return

Specifies the
maximum number
of records to return
in the result set for
each remote
database in Leap.

The default is 250.
The maximum is
999.

Web App: Remote
databases:
System, Library,
Maximum number
Branch
that can be
searched at once

Specifies the
maximum number
of local or remote
databases that you
can search at one
time in Leap.

The default is 10.
The maximum is
25.

Web App: Remote
databases:
Maximum search
time (seconds)

Specifies the
maximum number
The default is 30.
of seconds to
The maximum is
actively search all
300.
selected databases.

System, Library,
Branch
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Cataloging Parameters Reference
These are the parameters you set to administer and maintain the Cataloging subsystem.
These parameters are available when you select Parameters, Cataloging for the listed
organizational levels in the Administration Explorer. For more information, see
Cataloging Administration.
Profile

Auto-suggest
feature enabled

Org Levels

System

Description

Default

Specifies whether
automatic
suggestions
appear for a
phrase or keyword
search in the staff
client for patron,
bibliographic,
Yes
item, or authority
records, and a
phrase, keyword,
and advanced
search in the
Polaris
PowerPAC.

Bibliographic
record replace:
System
Maximum allowed
in one operation

Sets the
maximum number
of bibliographic
The default is 50;
records that can
the limit is 999.
be replaced at
once.

Bibliographic
record delete:
Allow if there are
holds

Specifies whether
bibliographic
records can be
deleted if there
are linked hold
requests.

System

No
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Profile

Bibliographic
record do not
overlay feature
enabled

Item record
delete: Allow if
there are holds

Item record
history display
assigned branch

Org Levels

Description

Default

System

Specifies whether
the Do not overlay
feature is enabled.
When enabled, the
Bibliographic
Record workform,
the Bibliographic
Records tab of the
Import Setup
window, and
Bibliographic
Record Bulk
Change dialog
No
box will have a Do
not
overlay checkbox
that staff
members with the
appropriate
permissions can
select to prevent
specific
bibliographic
records from
being overlaid.

System

Specifies whether
item records can
be deleted if there
are linked hold
requests

No

System

Specifies whether
the Assigned
branch appears in
the Item record

Yes
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Profile

Org Levels

Description

Default

Circulation History
view.

System

Specifies whether
the patron ID
appears in the
Item Record
Yes
workform,
Circulation History
view.

System

Specifies the
number of days
that a status
change to an item
record appears in
the Circulation
History view of
the Item record
workform.

365

MARC Re-index
during next server
upgrade

Specifies whether
to re-index MARC
records when the
server is
upgraded.

No

Mark embedded
holdings tag as
processed

Specifies whether
a $9 with
processing
information is
inserted in
embedded
holdings tags in
bibliographic
records when
item records are

Yes

Item record
history display
patron ID

Item record
history time
threshold

System
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Profile

Org Levels

Description

Default

created from
these tags during
the import
process.

Normalize
ambiguous
LCCNs as if they
are in the old
format

System

Specifies how to
process Library of
Congress Control
Numbers in MARC
records that do
not have a distinct
format. This
setting applies to
all organizations
and resources in
the Polaris
installation where
bibliographic
records are saved.

The default is Yes,
normalize LCCNs
(where the format
is not distinct) as
if the LCCN is in
the old control
number format
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The following tables include the permissions required to do specific Acquisitions tasks,
and reference lists for Acquisitions permissions, parameters and profiles.
l

Acquisitions Workflow Permissions

l

Acquisitions Permissions Reference

l

Acquisitions Profiles Reference

l

Acquisitions Parameters Reference

Acquisitions Workflow Permissions
Acquisitions permissions define who can create, access, and work with acquisitions
records and functions. Some tasks require additional permissions, such as Cataloging
permissions to work with bibliographic records. Each organization can specify which
groups, workstations, or staff are allowed to work with records and control processes.
For general information about setting permissions in Polaris, see the Polaris
Administration Guide, "Granting Permissions."
The following table lists acquisitions tasks, the Polaris permissions required to do the
tasks, the administrative levels at which they can be set, and the subsystems where the
permissions are located.
Note:
The following permissions are required to modify Polaris Administration
profiles and parameters:
Access administration: Allow
Modify parameters: Allow
Modify profiles: Allow
For more information, see the Cataloging Administration Guide,
"Administration Workflow Permissions."
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Manage the Acquisitions Budget Permissions
Workflow

Required Permissions

Define fund categories

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Access Administration:
Allow

System - Acquisitions

Modify donation fund
category table: Allow

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Fiscal years: Create

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Fiscal years: Access

Branch - Acquisitions

Fiscal years: Modify

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Fiscal years: Access

Branch - Acquisitions

Fiscal years: Delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Fiscal years: Access

Branch - Acquisitions

Funds: Create

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Funds: Access

Branch - Acquisitions

Funds: Delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Funds: Access

Branch - Acquisitions

Funds: Modify

Branch - Acquisitions

Add a fiscal year to Polaris

Change a fiscal year

Delete fiscal year records

Add a fund record

Delete fund records

Maintain fund account
information
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Manage the Acquisitions Budget Permissions
Workflow

Required Permissions

Transfer money between
funds

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Funds: Access

Branch - Acquisitions

Funds: Modify

Branch - Acquisitions

Funds: Transfer money
between funds

System - Acquisitions

Select Material Permissions
Workflow

Required Permissions

Administration Explorer
Security Location

Select Material Permissions
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Workflow

Required Permissions

Create and manage
selection lists for the
organization, including
titles added by other
selectors, and copy the
selection lists to purchase
orders.
Add a title that is not in the
Polaris database. From the
Selection List Line Item
workform, search for the
title in external databases
using Z39.50, and create a
provisional bibliographic
record.

Administration Explorer
Security Location

Funds: Modify

System - Acquisitions

Funds: Transfer money
between funds

Library - Acquisitions

Selection lists: Create

Library - Acquisitions

Selection lists: Modify

Library - Acquisitions

Selection lists:
Approve/Reject

Library - Acquisitions

Selection lists: Delete

Library - Acquisitions

Access cataloging
subsystem: Allow

System - Acquisitions

Bibliographic records:
Access

System, Library, Branch Cataloging

Cataloging record sets:
Access

System, Library, Branch Cataloging

Cataloging record sets:
Create

System, Library, Branch Cataloging

Cataloging record sets:
Modify

System, Library, Branch Cataloging

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Create

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Bibliographic records:
Create
Create a bib record from
Acquisitions and Serials:
Allow

System, Library, Branch Cataloging
System - Acquisitions
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Workflow

Required Permissions

Administration Explorer
Security Location

Access acquisitions: Allow
Selection lists: Access
Create and modify
selection lists, selection
list line items, and
segments. Do Z39.50
searches from a selection
list line item, and create
provisional records.

System - Acquisitions

Selection lists: Create
Selection lists: Modify
Bibliographic records:
Access
Bibliographic records:
Create
Create a bib record from
Acquisitions and Serials:
Allow

Library - Acquisitions

Library - Acquisitions
System, Library, Branch Cataloging

Access acquisitions: Allow

System, Library, Branch Cataloging
System
- Acquisitions

Selection lists: Access

System
Acquisitions
Library --Acquisitions

Selection lists: Modify

Library - Acquisitions

Selection lists: Delete

Library - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Delete

Library - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Merge selection lists

Rename selection lists

Delete selection lists

Modify a selection list line
item’s status
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Workflow

Required Permissions

Approve or reject selection
list line items

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Selection Lists:
Approve/Reject

Library - Acquisitions

Work with selection list line
Access acquisitions: Allow
item segments.
(This set of permissions
allows the user to add,
modify, and delete
selection list line item
segments for the branches
at which this permission
was granted.)

Bulk add titles to selection
lists from record sets

Administration Explorer
Security Location

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection List Line Item
Segments: Create, modify,
delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Bibliographic records:
Access

System, Library, Branch Cataloging

Access cataloging
subsystem: Allow

System, Library, Branch Cataloging

Cataloging record sets:
Access

System, Library, Branch Cataloging

Cataloging record sets:
Create

System, Library, Branch Cataloging

Cataloging records sets:
Modify

System, Library, Branch Cataloging
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Workflow

Required Permissions

Copy selection list line
items to a selection list

Copy selection list line
items to a new or existing
purchase order

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Selection Lists: Access

Library - Acquisitions

Selection Lists: Modify

Library - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Manage Supplier Records Permissions
(Supplier records are available from the Serials and Acquisitions menus on the Polaris
Shortcut Bar, but the permissions for Suppliers are available under Serials in the
Polaris Administration Explorer Security folder.)
Add a supplier record to
Polaris

Delete supplier records

Access serials: Allow

System - Serials

Suppliers: Create

Library - Serials

Access serials: Allow

System - Serials

Suppliers: Access

Branch - Serials

Suppliers: Delete

Branch - Serials

Access serials: Allow

System - Serials

Suppliers: Access
Maintain the information in
Suppliers: Modify
existing supplier records
Suppliers: Modify postal
address fields

Branch - Serials
Branch - Serials
System - Serials

Maintain Link to Supplier Databases Table Permissions
Add and remove suppliers

Access administration:

System - Acquisitions
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Workflow

Required Permissions

Administration Explorer
Security Location

Allow
from the Link to Supplier
Databases table

Modify links to supplier
databases table: Allow

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Create

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Funds: Access

Branch - Acquisitions

Suppliers: Access

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Bibliographic records:
Access

System, Library, Branch Cataloging

Bibliographic records:
Create

System, Library, Branch Cataloging

Create a bib record from
acquisitions and serials:
Allow

System - Acquisitions

Modify a bib record from
acquisitions and serials:
Allow

System - Acquisitions

Selection Lists: Access

Branch - Acquisitions

Funds: Access

Branch - Acquisitions

Order Materials Permissions

Create new purchase
orders and add titles to
existing purchase orders

Add line items to a
purchase order. Add a title
without a bib in the
database by doing a
Z39.50 search.

© 2022 Innovative (Part of Clarivate)
Page 231

Technical Services Administration Guide

Workflow

Required Permissions

Bulk add titles to purchase
orders

Remove unused purchase
orders

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Access Cataloging
subsystem: Allow

System - Cataloging

Cataloging record sets:
Access

System, Library, Branch Cataloging

Use ‘own’ cataloging
record sets: Allow

System, Library, BranchCataloging

Purchase orders: Modify

Branch

Bibliographic records:
Access

System, Library, Branch Cataloging

Funds: Access

Branch - Acquisitions

Express importing: Allow

System, Library, Branch Cataloging

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Delete

Branch - Acquisitions
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Workflow

Required Permissions

Release purchase orders

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Purchase orders: Release,
receive, cancel, close PO

Branch - Acquisitions

Purchase orders: Release
order exceeding fund
encumbrance limits

Branch - Acquisitions

Purchase orders: Release
order resulting in negative
fund free balance

Branch - Acquisitions

Modify a bib record from
acquisitions and serials:
Allow

Create item records when
material is ordered

Print purchase orders to
mail or fax to supplier

(This permission allows
user to change only the
Display in PAC setting in
bibliographic records.)

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Create and delete item
records from acquisitions
and serials: Allow

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Print purchase orders:
Allow

Branch - Acquisitions
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Workflow

Send purchase orders
electronically via EDI

Required Permissions

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Send
electronic purchase orders

Branch - Acquisitions

Receive Materials Permissions
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Workflow

Required Permissions

Receive purchase orders
and create invoices.
Receive from an invoice.

Check in shelf-ready items
and receive purchase order
line items using the Check
In Shelf-Ready Materials
workform.
Receive cartons of
materials by scanning (or
entering) the barcode on

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Create

Branch - Acquisitions

Invoices: Modify

Branch - Acquisitions

Bibliographic records:
Access

System, Library, Branch Cataloging

Purchase orders: Access

Branch - Acquisitions

Suppliers: Access

Branch - Acquisitions

Purchase orders: Print
workslips

Branch - Acquisitions

Funds: Access

Branch - Acquisitions

Purchase orders: Release,
receive, cancel, close PO

Branch - Acquisitions

Purchase orders: Undo
receipt

Branch - Acquisitions

Access cataloging
subsystem: Allow

System - Cataloging

Check in shelf-ready
materials: Allow
(Only this permission and
Access acquisitions:
Allow are required to use
the Check In Shelf-ready
Materials workform.)
Receive ASN Shipments:
Allow

System - Acquisitions

System - Acquisitions
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Workflow

Required Permissions

Administration Explorer
Security Location

the outside of the box.
Claim Ordered Items Permissions
Access acquisitions: Allow
Purchase orders: Access
Claim items when
shipments are processed
Purchase orders: Modify
and materials did not arrive
as expected
Purchase orders: Access

Claim from the Claim Alert
List

Maintain claim records

System - Acquisitions
Branch - Acquisitions
Branch - Acquisitions
Branch - Acquisitions

Claim record: Create

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Claim record: Access

Branch - Acquisitions

Claim record: Create

Branch - Acquisitions

Claim alert list: Access

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Claim record: Access

Branch - Acquisitions

Claim record: Create

Branch - Acquisitions

Claim record: Modify

Branch - Acquisitions

Claim record: Delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Claim alert list: Access

System - Acquisitions

Print from Claim Alert List
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Workflow

Required Permissions

Administration Explorer
Security Location

Cancel Ordered Items Permissions

Cancel purchase orders

Delete canceled purchase
orders

Remove unused purchase
orders

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Purchase orders: Release,
receive, cancel, close PO

Branch - Acquisitions

Claim record: Access

Branch - Acquisitions

Claim record: Modify

Branch - Acquisitions

Claim record: Delete

Branch - Acquisitions

Claim alert list: Access

System - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Modify

Branch - Acquisitions

Delete cancelled purchase
orders: Allow

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Purchase orders: Access

Branch - Acquisitions

Purchase orders: Delete

Branch - Acquisitions

Invoice Materials Permissions

Create invoices

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Create

Branch - Acquisitions
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Workflow

Required Permissions

Pay, undo payment, credit,
or adjust invoices

Administration Explorer
Security Location

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Adjust

Branch - Acquisitions

Invoices: Modify

Branch - Acquisitions

Invoices: Pay, Undo
payment, Credit

Branch - Acquisitions

Invoices: Print vouchers

Branch - Acquisitions

Invoices: Pay invoice
exceeding fund
expenditure limits (allows
user to exceed the
expenditure limits and the
fund free balance)

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Modify

Branch - Acquisitions

Invoices: Delete

Branch - Acquisitions

Access acquisitions: Allow

System - Acquisitions

Invoices: Access

Branch - Acquisitions

Invoices: Modify

Branch - Acquisitions

Process EDI Invoices:
Allow

System - Acquisitions

Delete invoices

Link invoices

Generate EDI invoices for
partial shipments

Manage Foreign Currencies Permissions
Modify currencies table:
Add or modify a currency in
Allow (Administration
the Currencies policy table
permission)

System - Acquisitions
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Workflow

Adjust the currency
exchange rate

Required Permissions

Administration Explorer
Security Location

Access tables: Allow
(Administration
permission)

System - Acquisitions

Adjust currency exchange
rates: Allow

System, Library Acquisitions

Related Information
l

Permissions for administering acquisitions - Administration permissions are
required to modify the donation fund database table and create links to supplier
databases. See the Polaris Administration Guide, "Acquisitions Administration
Permissions."

l

Acquisitions permissions list - See Acquisitions Permissions for an alphabetical
reference list.

Acquisitions Permissions Reference
Note:
To do an acquisitions task, both the staff member and the workstation on
which they are doing the task must have the permission. For more
information on the set of permissions required to do specific Acquisitions
tasks, see Acquisitions Workflow Permissions.
Control Record
Access
acquisitions
Adjust currency
exchange rate
Check in shelf
ready materials

Org Levels
System

System, Library

System

Permissions

Description

Allow

Open Acquisitions
workforms.

Allow

Update the currency
exchange rates for
enabled currencies.

Allow

Use the Check In
Shelf Ready
Materials workform
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Control Record

Org Levels

Permissions

Description
to receive shelfready items.

Claim alert list

System

Access

Process and
manage
Acquisitions claims.

Claim record

Branch

Access, Create,
Modify, Delete

Manage claiming.

Allow

Create bibliographic
records as part of
acquisitions and
serials processing.

Allow

Create and delete
item records while
performing
acquisitions and
serials tasks. This
permission is
required to
automatically delete
item record when
deleting serials
issues.

Create a bib record
from acquisitions
and serials

Create and delete
item record from
acquisitions and
serials

System

System

Export acquisitions
data

System

Access

Access the
application to
export acquisitions
data from the
Polaris ILS.

Fiscal Years

Branch

Access, Create,
Modify, Delete

Work with fiscal
year records

Branch

Access, Create,
Modify, Delete,
Transfer money

Maintain the budget
accounts owned by
the branch.

Funds
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Control Record

Org Levels

Permissions

Description

between funds.

Invoices

Branch

Modify a
bibliographic record
System
from acquisitions
and serials

Access, Create,
Modify, Delete, Pay
invoices exceeding
fund expenditure
limits, Pay, Undo
payment, Credit,
Print vouchers

Maintain invoices
owned by the
branch.

Allow

Modify
bibliographic
records as part of
acquisitions and
serials processing.
With this
permission, you can
change the Display
in PAC setting for
bibliographic
records linked to
the line items when
you release or
cancel a purchase
order. This
permission alone
does not allow you
to open
bibliographic
records and modify
the MARC data. To
do this, you also
need the Cataloging
permission
Bibliographic
records: Modify.
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Control Record

Process EDI
invoices

Purchase orders

Org Levels

Permissions

Description

System

Allow

Use the Process EDI
Invoices workform
to display and
process EDI
invoices for partial
shipments.

Branch

Access; Change
fund, destination,
collection; Create;
Delete; Delete
cancelled orders;
Modify; Print
purchase orders;
Print workslips;
Release order
exceeding fund
encumbrance
limits; Release
order resulting in
negative fund free
balance; Release,
receive, cancel,
close PO; Send
electronic purchase
orders; Undo
Receipt; Change
fund, destination,
collection

Work with purchase
orders at the branch
at which the
permissions were
assigned.

Purge purchase
orders and invoices

System

Allow

Use the purge
process to remove
old purchase orders
and invoices from
the database.

Receive ASN

System

Allow

Use the Receive
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Control Record

Org Levels

Permissions

ASN Shipment
workform to receive
shipments.

Shipments

Run fiscal year
utility

Selection List Line
Item Segments

Description

System

Branch

Allow

Use the fiscal year
utility to roll over
fiscal years.

Access; Create;
Modify; Delete

Work with selection
list line item
segments for the
branches at which
the permission is
granted.

Acquisitions and Serials Profiles Reference
These profiles are available when you select Profiles, Acquisitions/Serials at the listed
organizational levels.
Profile
Acq
claim/cancellation
defaults

Acq fund droplist
setup

Org Levels

Description

System, Library,
Branch

Sets the default
values for creating
claim or
cancellation
notices.

System, Library,
Branch, Staff

Specifies whether
fund drop-down
lists in Acquisitions
workforms display
the fund name, the
fund alternative
name, or both. It
also specifies

Default Setting
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Profile

Org Levels

Description

Default Setting

whether only the
branch’s funds, or
the all funds for all
branches linked to
the parent library
are displayed in
purchase orders,
invoices, and
selection lists. For
selection lists, you
can also specify
the exact
destinations and
funds that display
in selection list line
item segments.
Specifies where
Acquisitions logs
and files are
stored.

The default is
C:\Polaris Report.

Display in PAC: Brief
bibliographic records System, Library,
created from
Branch
Acquisitions records

Specifies whether
bibliographic
records created
from Acquisitions
appear in the PAC.

The default is Yes;
to disable, set to
No.

Display in PAC: Warn
if unchecked at
POLI/INLI save

Specifies whether
a warning appears
when a purchase
order line item or
invoice line item is
saved, and the title
will not display in
the PAC because
the Display in PAC

The default is Yes;
to disable, set to
No.

Default directory

System, Library,
Branch,
Workstation

System, Library,
Branch

© 2022 Innovative (Part of Clarivate)
Page 244

Technical Services Administration Guide

Profile

Org Levels

Description

Default Setting

checkbox is not
checked.

EDI invoice defaults

System, Library,
Branch

Filter branches in line System, Library,
item segments
Branch

Specifies the
default values to
use for EDI
invoices when no
matching purchase
order line item is
found. Includes
settings for the
following: holding
invoices for partial
shipments so they
are not created
automatically;
updating linked
purchase order line
items to received
automatically when
the EDI invoice is
created; loading
the supplier’s
header charges;
updating on-order
item records’
circulation status.
Also specifies the
e-mail address for
the invoice log.
Specifies how
branches are
displayed in
selection list,

The default is No;
to enable, set to
Yes
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Profile

Org Levels

Description

Default Setting

purchase order,
and invoice line
item segments. If
set to Yes, the
default Destination
is the same as the
branch selected in
the workform
header (the
Created at library in
the Selection List
workform, the
Ordered at library in
the Purchase Order
workform, or the
Paid by library in
the Invoice
workform). The
drop-down list
displays branches
with the same
parent library as
the branch
selected in the
workform header.
If set to No, the
default branch
selected is the
user’s login branch,
and all branches
from all
organizations in
the system display
in the Destination
drop-down list.
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Profile

Org Levels

Description

Default Setting

Override Acquisitions
Staff
Blocks

Specifies whether
the selected staff
member can
override
permission blocks
in Acquisitions
functions. Staff
members with this
profile set to Yes
must also have
permissions to do
the restricted
functions.

Receiving line items:
Warn if linked hold
requests

System, Library,
Branch

Specifies whether
a warning message
appears when
The default is Yes;
users receive a line to disable, set to
item for which
No.
there is a hold
request.

System, Library,
Branch

Specifies whether
to copy the
material type when
line item segment
data is copied in a
selection list or
purchase order.

Selection list line
item defaults

System, Library,
Branch, Staff

Sets the default
distribution and
supplier
information for
selection lists.

Titles to Go

System, Library,
Branch

Enables the Titles
to Go service with

Retain material type
when copying line
item segment data

The default is No;
to enable, set to
Yes.

The default is Yes;
to disable, set to
No.
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Profile

Org Levels

Description

Default Setting

the suppliers you
select.

Acquisitions Parameters Reference
These parameters are available under Parameters > Acquisitions/Serials in System
Administration.
Parameter

Org Levels

Description

Default Setting

Bulk Add to PO:
Add Alert to PO line System, Library,
item for multiple
Branch
ISBNs

Specifies whether
the Alert checkbox is
automatically
checked for
The default is Yes;
purchase order line
to disable, set to
items created from
No.
bulk added
bibliographic records
with more than one
ISBN.

Bulk Add to PO/SL:
Mark 970 data as
processed

Specifies whether
970 tags in
bibliographic records
are marked as
processed when
used to create line
item segments in a
The default is Yes;
purchase order or
to disable, set to
selection list. This
No.
eliminates duplicate
line item segments
in a purchase order,
which would prevent
it from being
released.

System, Library,
Branch
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Parameter

Org Levels

Description

Default Setting

System, Library,
Branch

Specifies whether
invalid data is
replaced with default
The default is Yes;
data when adding
to disable, set to
line items to a
No.
purchase order from
a bibliographic
record set.

System, Library,
Branch

Specifies whether
invalid data is
replaced with default
The default is Yes;
data when adding
to disable, set to
line items to a
No.
selection list from a
bibliographic record
set.

System, Library,
Branch

Specifies whether
information from the
previous purchase
order or invoice line
item segment
automatically
populates fields in
the new segment.

The default is Yes;
to disable, set to
No.

Default payment
option when
paying/crediting
invoices

System, Library,
Branch

Specifies the default
payment option
selected in the
Check/Voucher
dialog box when
staff members pay,
prepay, or credit an
invoice.

The default is
Voucher.

Generate purchase
order Number

System, Library,
Branch

Specifies whether

The default is No;
to enable, set to

Bulk Add to PO:
Replace invalid
fields with default
data

Bulk Add to SL:
Replace invalid
fields with default
data

Copy last segment
data to next
segment
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Parameter

Org Levels

Description

Default Setting

Polaris automatically
provides a purchase
order number or the
staff member enters
the purchase order
number when a
purchase order is
Yes.
created. Be sure to
specify the
increment, prefix,
and starting number
for the Polarisgenerated number

Last used purchase System, Library,
order Number
Branch

Displays the number
of the last purchase
order produced by
the selected
organization. The
number could be
automatically
generated or entered
by a user.

This parameter is
for information
only; you cannot
change the value.

Other charge
description.

Use this parameter
to rename the Other
header charge type
to be used in
purchase orders and
invoices to specify a
charge for the
purchase order or
invoice as a whole
(at the header, rather
than line item level).
When the Other
charge type is

The default is Other

System, Library,
Branch
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Parameter

Org Levels

Description

Default Setting

renamed, the new
name appears in the
list of charge types
on the Purchase
Order and Invoice
workforms on view
1.

PO line item
workslips: Batch
print during ASN
receiving .

PO line item
workslips: Print onorder item data

Prefix for system
generated
purchase order
number

System, Library,
Branch

Specifies whether
purchase order line
items can be printed
in batch from the
Receive ASN
Shipments
workform.

The default is No;
to enable, set to
Yes

System, Library,
Branch

Specifies whether
item data is printed
on purchase order
line item workslips.

The default is Yes;
to disable, set to No

System, Library,
Branch

Specifies the prefix
for the Polarisgenerated purchase
order number. Each
branch organization
can specify a
No default value is
different prefix to
assigned.
uniquely identify the
purchase order. This
parameter is not
required for Polaris
to generate purchase
order numbers.

System, Library,
Branch
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Parameter
Purchase order
starting number

Purchase order
number increment

Transmit EDI files
in passive mode
FTP

Org Levels

Description

Default Setting

System, Library,
Branch

Specifies the number
for the first
The default is 1.
generated purchase
order number.

System, Library,
Branch

Specifies the
numerical interval
Polaris automatically
assigns between
sequential purchase
order numbers. For
example, if the
increment is set to
10 and one PO
number is 10080, the
next number to be
generated is 10090. The default is 1.
Polaris begins
incrementing from
the number specified
in the Purchase
Order Starting
Number parameter,
or from the value
specified in the Last
Used Purchase Order
Number parameter,
whichever is greater.

System

Specifies whether
the transmission of
EDI files is in active
or passive mode. If
this profile is set to
Yes, all EDI orders,
purchase order

If the EDIAgent has
been run before at
your site, the
default setting is
No.
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Parameter

Org Levels

Description

Default Setting

acknowledgments
and invoices for all
EDI suppliers will be
transmitted in
passive mode. If this
profile is set to No,
they will be
transmitted in active
mode. The default is
Yes - for new Polaris
installations.
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Serials Administration Reference
The following tables include the permissions required to do specific Serials tasks, and
reference lists for Serials permissions, parameters and profiles.
l

Serials Workflow Permissions

l

Serials Permissions Reference

l

Serials Profiles Reference

l

Serials Parameters Reference

Serials Permissions Reference
These permissions are available under Security > Serials at the listed organizational
levels on the Administration Explorer.
Note:
To do a serials task, both the staff member and the workstation must
have the permissions.
For more information on setting permissions for specific Serials
workflows, see the Serial Administration PDF Guide, Set serials security
topic.
Control Record

Org Levels

Permission

Description

Access serials

System

Allow

Access the Serials
menu and
workforms

Route lists

System, Library,
Branch

Access; Create;
Modify; Delete;
Modify route status

Route serial issues
and other materials

Access; Create;
Modify; Delete

Work with serial
holdings records
including
publication patterns
and pattern

Serial holdings
records

Branch
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Control Record

Org Levels

Permission

Description
templates

Serial
issues/standing
order parts
Subscription
records

Suppliers

Branch

Access; Create;
Modify; Claim;
Delete; Check-in;
Uncheck-in

Work with serial
issues and standing
order parts

System, Library,
Branch

Access; Create;
Modify; Delete;
Cancel and Renew

Maintain
subscriptions

Branch

Access; Create;
Modify; Delete;
Modify postal
address fields

Work with supplier
records that belong
to the branch

Serials Profiles Reference
These are the parameters and profiles that you set to administer and maintain the
Serials subsystem in Polaris Administration.
Note:
Not all permissions, parameters, and profiles are specific to Serials. There
are other permissions which apply to Serials, but are not configured within
Serials, such as Override invalid item barcode message: Allow and the
Acquisitions permission Create a bib record from acquisitions and
serials: Allow.
The following profiles are available when you select Profiles, Acquisitions/Serials at the
listed organizational levels. For more information, see Serials Administration.
Route List defaults
(System, Library, Branch, Workstation, Staff)
Sets the default values used when creating new route lists. See Setting Up
Routing.
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Override Serials blocks
(Staff)
Specifies whether the selected staff member can override blocks in Serials
functions. Staff members with this profile set to Yes must also have permissions
to the restricted functions. The default is No; to enable, set to Yes.

Serials Parameters Reference
These are the parameters and profiles that you set to administer and maintain the
Serials subsystem in Polaris Administration.
Note:
Not all permissions, parameters, and profiles are specific to Serials. There
are other permissions which apply to Serials, but are not configured within
Serials, such as Override invalid item barcode message: Allow and the
Acquisitions permission Create a bib record from acquisitions and
serials: Allow.
The following parameters are available when you select Parameters,
Acquisitions/Serials in the System Administration Explorer at the listed organizational
levels. For more information, see Serials Administration .
l

Create purchase order at subscription renewal
(System, Library, Branch)

Specifies whether a purchase order should be created when a subscription is approved
for renewal. The default is No; to enable, set to Yes.
l

Display of Issues on Check In
(System, Library, Branch)

Specifies the status of issues that appear when the Check In workform is first opened. It
can be set to All which displays all issues regardless of their status, or to Not received.
You can define which statuses are included in the category Not received using the
checkboxes.
l

Delete linked issue/part when serial item is deleted
(System, Library, Branch)
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Specifies if issues/parts are automatically deleted when you delete the linked serial item
record. The default is Yes; to disable, set to No.
l

Enter unit price at serials check-in

Specifies whether the Unit price box appears in the prompt for barcode dialog box when
serial issues or parts are checked in. When it is set to Yes (default), and the serial
holdings record has the settings Generate item records at check-in and Prompt for
barcode turned on, the dialog box also includes the unit price. The default is Yes; to
disable, set to No.
l

Notification: Print subscription cancellation notice
(System, Library, Branch)

Specifies when a subscription cancellation notice is printed. The default is Automatic,
cancellation notices are printed as individual subscriptions are canceled. If set to Batch,
the Cancellation Notices report must be generated to print notices for canceled
subscriptions.
l

Notification: Subscription cancellation notice text
(System, Library, Branch)

Specifies the wording of the subscription cancellation notice for the organization. The
default text is The Subscription identified in this notice is being canceled.
l

Subscription renewal fund - deposit account
(System, Library, Branch)

Specifies the budget account to use for the subscription renewal line item on a
purchase order if a fund is not specified for the subscription. This fund is used if the
payment method for the subscription is a depository agreement.
l

Subscription renewal fund - non-deposit account
(System, Library, Branch)

Specifies the budget account to use for the subscription renewal line item on a
purchase order if a fund is not specified for the subscription. This fund is used if the
payment method is something other than a depository agreement.

© 2022 Innovative (Part of Clarivate)
Page 257

Technical Services Administration Guide

Glossary
0

006 field
Fixed-length Data Elements - Additional Material Characteristics: This field contains 18 character positions (00-17) that provide for coding information about
special aspects of the item being cataloged that cannot be coded in field 008
(Fixed-Length Data Elements). It is used in cases when an item has multiple characteristics. It is also used to record the coded serial aspects of nontextual continuing resources. The field has a tree structure, whereby the code given in
006/00 (Form of material) determines the data elements defined for subsequent
character positions. Except for code s (Serial/Integrating resource), the codes in
field 006/00 correspond to those in Leader/06 (Type of record). For each occurrence of field 006, the codes defined for character positions 01-17 will be the
same as those defined in the corresponding field 008, character positions 18-34.
Configurations of field 006 are given in the following order: books, computer
files/electronic resources, maps, music, continuing resources, visual materials,
and mixed materials.

007 field
Physical Description, Fixed Field - This field contains special information about
the physical characteristics in a coded form. The information may represent the
whole item or parts of an item such as accompanying material. The data elements in field 007 are positionally defined and the number of character positions
in field 007 depends upon the code contained in 007/00. Character position 00
contains a code that identifies the category of material. The fill character (|) is
not allowed in this position. The fill character may be used in any other character
position when the cataloging agency makes no attempt to code the position.
The categories of material for which field 007 is applicable in bibliographic
records are presented in the following order in the field description: map, electronic resource, globe, tactile material, projected graphic, microform, nonprojected graphic, motion picture, kit, notated music, remote-sensing image,
sound recording, text, videorecording, and unspecified.
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008 field
Fixed-length Data Elements - General Information This field contains 40 character positions (00-39) that provide coded information about the record as a
whole and about special bibliographic aspects of the item being cataloged.
These coded data elements are potentially useful for retrieval and data management purposes. The data elements are positionally defined. Character positions that are not defined contain a blank (#). All defined character positions
must contain a defined code; for some field 008 positions, this may be the fill
character (|). The fill character may be used (in certain character positions) when
a cataloging organization makes no attempt to code the character position. The
fill character is not allowed in field 008 positions 00-05 (Date entered on file). Its
use is discouraged in positions 07-10 (Date 1), 15-17 (Place of publication, production, or execution), and the 008 position defined for Form of item (either position 23 or 29 depending upon the 008 configuration). Character positions 00-17
and 35-39 are defined the same across all types of material, with special consideration for position 06. The definition of character positions 18-34 was done
independently for each type of material, although certain data elements are
defined the same in the specifications for more than one type of material. When
similar data elements are defined for inclusion in field 008 for different types of
material, they occupy the same field 008 character positions.
A

added entry
A secondary entry to the main entry in a MARC record.

approval plan
An arrangement with a publisher or vendor to send materials automatically. With
an approval plan, it is not necessary for the library to order each title individually,
and titles that are not considered appropriate may be returned by the library. An
approval plan with a vendor is usually an agreement that the library will receive
current imprints selected for the library on the basis of a detailed profile.

ASN (Advanced Shipping Notice)
An advance shipping notice or advance ship notice (ASN) is an electronic notification of pending shipments that is provided by a supplier after an EDI order is
received and processed. If the supplier has the capability to produce ASNs (X12
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transaction set 856), the Polaris EDIAgent utility retrieves the shipment information, and loads the data into Polaris. This enables users to receive materials in
Polaris by scanning the tracking barcode on the outside of the carton.
B

blanket plan
A blanket plan (also called a blanket order) is most commonly used for ordering
all materials or a specific subset of materials that are published by an organization. In contrast with approval plans, blanket plans do not generally allow
return privileges with simple deductions from the invoice. With blanket plans,
quality is less important than comprehensiveness of coverage. Blanket plans
can be as narrow as a specific publisher’s series or as broad as a request to
send all material of a particular type or on a particular subject.

blind reference
1) An authority link (see or see also - 4xx and 5xx respectively) which points to
an authority heading that does not exist in the database. 2) An authority heading
(1xx) to which no bibliographic records are linked.
C

cataloging source
A code stored in tag 040 $a that tells who created the record. These codes are
governed by the MARC code list for libraries.

chronology
The date(s) used by the publisher on a serially-issued bibliographic unit to help
identify or indicate when it was published. The chronology may reflect the dates
of coverage, publication, or printing.

content designators
Tags, indicators, and subfield codes in a MARC record.
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D

delimiter
A separate character used in conjunction with a subfield code and introduces
each subfield in a variable field.

deposit account
A deposit account is an account with a vendor that allows customers to pay all
or a portion of the estimated annual billing in advance. Depending on the amount
prepaid, the typical discount is from 1.5% to 4.5% more than with a regular plan,
where invoices are paid after the receipt of titles.

diacritical mark
Any of various marks, such as a macron or cedilla, added to a letter or symbol to
indicate its pronunciation or to distinguish it in some way.
E

enumeration
The designation reflecting the alphabetic or numeric scheme used by the publisher on an item or assigned when the holdings statement is created to identify
the individual bibliographic or physical parts and to show the relationship of each
unit to the unit as a whole.

express registration
Entering patron information during the check-out process as a service to new,
unregistered patrons.
F

first available copy requests
Hold requests for specific issues of a serial title (such as the May 2015 issue of
Horticulture Magazine ) or specific parts of a multi-part title (such as the first season of a television series on DVD).
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form subdivision
A division of a subject heading which brings out the form of the work. For
example, in the headings: Internet (Computer network) - Periodicals Library technicians - Bibliography

free days
A value applied at normal and bulk check-in, renewal, and offline that allows you
to omit a specified number of days from the overdue fine calculation.
G

geographic qualifier
The name of a larger geographic entity added to a local place name. For
example, in the headings: Cambridge (Mass.) Toledo (Spain)

geographic subdivision
A subdivision which limits a topical subject heading to a specific geographic location. For example, in the headings: Women - Peru Libraries - New York (State)
M

monographic series
A group of monographs with a collective title in addition to their individual titles.
The individual titles may or may not be numbered. The collective title is generally
found on the title page or the cover of each monograph.
R

RTF
Requests-To-Fill or RTF processing sends hold requests to designated libraries
in a specified order. A library chooses to fill or deny the request. The request is
routed until it is filled, it expires, or every library denies it.

RTF routing cycle
The request-to-fill (RTF) routing cycle includes a primary and a secondary cycle
defined by the Holds Routing Tables. You can enter a number of branches as
responder branches, beginning with the requestor (your) branch. The cycle tries
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to fill a hold at the same branch first, and then tries to fill the hold at the next
branch listed in the primary routing table. After a preset amount of time, the
branches in the secondary table try to fill the hold, each in turn.
S

SICI
The colloquial name for Serial Item and Contribution Identifier. The SICI is the
SISAC bar code. The SICI incorporates the ISSN and is used on scholarly, technical, medical and other subscription based serials.

SISAC
Serials Industry Systems Advisory Committee. This committee was instrumental
in creating the supporting documentation for the NISO z39.56 standard.

standing order
An order placed with a vendor or the publisher directly for all publications in a
series, all volumes in a set, or all publications of a single publisher.
T

trapped
An item is said to be trapped for a hold when an item that fills a request is
scanned at circulation and the system links the item to a specific request, either
automatically or by displaying a message that prompts you for a decision.
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Index
$
$9
deleting processed MARC tags 72
$h
970 subfield for copy-level information 140
0
020 tag
price in subfield c 139
9
970 tags
$h copy level code 140
marking as processed after bulk adding 126
A
acquisitions and serials default directory
specifying 108
acquisitions permissions
by workflow 92, 224
authority control
enabling automatic remote 66
managing, overview 66
authority deduplication rules
reference list 33
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authority records
deduplication overview 26
permissions 2
retaining deleted 74
specifying preferred cataloging source 39
authority templates
permissions 3
auto-suggest
enabling or disabling for staff searches 24
automatic MARC validation
enabling or disabling 61
automatic suggestions
See auto-suggest 24
B
base currency
selecting for the system 164
batch
label printing profile 79
bibliographic duplicate detection rules
reference list 30
bibliographic records
automatically delete processing data 70
deduplication overview 26
displaying or suppressing brief bibs in PAC 126
enabling headings check when replaced 41
enabling MARC validation when replaced 41
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enabling protection from overlay 41
permissions 4
preventing deletion when linked hold requests 75
protecting from overlay, permissions 7
setting warning when display in PAC is off 68
specifying replace maximum 34
Bibliographic Tags Retain Delete policy table
using 35
bibliographic templates
permissions 7
blackout times
specifying for import jobs 65
branches
filtering lists in acquisitions 109
bulk adding bibs
filtering destination branches 109
MARC tags checked for unit price when no 970 $c 140
marking 970 data as processed 126
setting selection list defaults 118
specifying purchase order defaults 125
specifying selection list defaults 118
bulk changing
permissions 6, 10
C
call numbers
specifying fields to copy from bibs to items 45
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specifying line breaks on spine labels 80
canceling purchase orders
permissions 105, 237
cancellation notices
setting up for serials subscriptions 195
cataloging
deleting processing data from bibs 70
cataloging parameters
reference list 220
cataloging profiles
reference list 210
cataloging records
displaying, overview 25
retaining deleted 74
characters
displaying international in Polaris 18
charge types
renaming other 127
check in, serials
specifying issue statuses to display 193
check or voucher
setting the payment option in administration 159
circulation history
changing number of days displayed in items 25
claiming notices, serials
permissions 191
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claiming, acquisitions
defining claim reasons 157
permissions 104, 236
setting up claiming and cancellation notices 155
claiming, serials
permissions 190
setting up notices 199
closing purchase orders
automatically 128
enabling the job to close automatically 129
Community records
permissions 17
Computype printers
setting up labels for 84
spine label measurements 83
course reserves
permissions 15
currencies
adding or enabling foreign 163
link to ISO standard list of codes 164
permissions 106, 238
selecting the base currency for the system 164
updating exchange rates 165
custom labels
creating 87
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D
deduplication
bibliographic and authority overview 26
setting bibliographic and authority 27
default directory
specifying for acquisitions and serials 108
deleting items with linked holds
allowing or preventing 75
destination branches
filtering lists in acquisitions 109
diacritics
displaying in Polaris 18
Do not overlay
enabling the feature 41
duplicate barcodes
preventing provisional items with 51
duplicate detection
authority rules reference list 33
bibliographic rules reference list 30
renaming rules groups 27
setting rules groups 27
E
EDI
troubleshooting FTP connection 133
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EDI invoices
e-mail 147
setting defaults 143
EDI ordering
call number setup for on-order items 136
setting up, overview 130
EDI transmission mode
setting active or passive FTP 142
EDIAgent
files retrieved by 131
overview 131
EDIAgent logs
described 133
examples 133
EDIFTP logs
described 133
email
EDI invoice 147
enabling or disabling automatic suggestions 24
exchange rate
updating 165
exclamation point
alert for line items with multiple ISBNs 125
exporting cataloging records
permissions 14
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F
fiscal year rollover
manual fund adjustments 173
outstanding orders report 180
overview 168
replicate the fiscal year checklist 170
reports 180
running the rollover checklist 169
fiscal years
permissions 92, 225
fonts
changing existing label type 86
required for diacritics 18
foreign currencies
adding or enabling 163
permissions 106, 238
setting up overview 163
FTP
EDI troubleshooting 133
message examples 133
setting EDI transmission mode 142
funds
setting up donation categories 112
specifying lists displays in acquisitions 113
funds and fiscal years
initial setup 112
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H
header charges
renaming other type 127
holds for on-order items
setting warning when receiving 155
I
importing
managing, overview 64
permissions 12
setting maximum number of files for a job 64
specifying blackout times 65
indexing
automatic MARC re-indexing 22
indexing MARC records
enabling or disabling automatic re-indexing 23
international characters
language support setup 18
invoices
permissions 105, 237
purging 152
renaming other header charge type 127
setting EDI defaults 143, 146
ISBNs
setting bulk add alert for titles with multiple 125
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ISO currency codes
link to URL 164
issue records
deleting automatically when linked items deleted 195
item records
changing days of circ history displayed 25
copying bib call numbers 44
copying data from linked bibs, overview 43
copying price from bibs 47
permissions 8
preventing duplicate barcodes in provisional 51
retaining deleted 74
setting up label printing 78
setting warnings for changes 68
specifying bib call number fields to copy 45
specifying default shelving scheme 52
specifying price fields to copy from bibs 48
item records with linked holds
allowing or preventing deletion 75
item templates
permissions 11
L
Label Manager
permissions 12, 77
setting opening view 78
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label printing profile
batch 79
on demand 78
quick print 79
label requests
described 81
label types
changing the font 86
standard, dimensions 81
labels
Computype, measurements 83
configuring 84
creating custom 87
defining content types 86
recommendations for setting up 77
setting options 79
setting serials type 79
setting the default printer 89
setting up cataloging and serials 77
setting up Computype printers 84
setting up label types 84
specifying call number line breaks 80
specifying cataloging print method 78
specifying cataloging type 78
specifying serials print method 79
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M
manual fund adjustments
fiscal year rollover 173
MARC Editor
see MARC21 view 18
MARC re-indexing
automatic, overview 22
enabling or disabling automatic 23
MARC records
deduplication overview 26
MARC tags
automatically deleting $9 processed tags 72
changing sort order 59
displaying descriptions 60, 62
enabling or disabling automatic sorting 63
retaining from replaced or overlaid bibs 35
MARC validation
adding or changing rules 56
defining conditional rules 58
enabling or disabling 61
overview 55
N
notices
setting up acquisitions claiming and cancellation 155
setting up serials claim 199
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notices, serials
setting up routing 198
O
on-order item records
call number setup for 136
on demand
label printing option profile 78
overlaying records
preventing, permissions 7
specifying MARC tags to retain from bibs 37
P
parameters
cataloging reference list 220
serials reference list 256
payment option
setting default to check or voucher 159
permissions
serials, reference list 254
Polaris EDIAgent
See EDIAgent job 131
preferred cataloging source
specifying 39
price
bib tags checked if no 970 $c 140
copying from bibs to items 47
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in 020 tag subfield c 139
prompting for entry at serials check in 194
specifying field to copy from bibs to items 48
printers
setting defaults for labels 89
setting up Computype label 84
printing labels
specifying method for cataloging 78
specifying method for serials 79
profiles
cataloging reference list 210
serials reference list 255
Promotion records
permissions 18
protect bibliographic records from overlay
permissions 7
protecting database bibs
enabling the feature 41
provisional item records
preventing duplicate barcodes 51
purchase order line items
setting bulk add alert for multiple ISBNs 125
specifying data for workslips 126
purchase orders
closing automatically, overview 128
copying data to next segment 124
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displaying or suppressing brief bibs in PAC 126
generating numbers automatically 123
permissions 99, 231
purging 152
renaming other header charge type 127
retaining material type in copied lines 124
setting bulk add alert for multiple ISBNs 125
setting up, overview 122
setting warning for bibs with display in PAC off 127
specifying bulk add defaults 125
specifying data on line item workslips 126
purging
invoices and purchase orders 152
purging cataloging records
permissions 15
Q
quick print
label printing profile 79
R
re-indexing MARC records
automatic, overview 22
enabling or disabling automatic 23
receiving in acquisitions
setting up overview 154
setting warning for on-order item holds 155
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receiving orders
permissions 102, 234
receiving shipments
permissions 103, 235
record sets (cataloging)
permissions 14
remote automatic authority control
enabling 66
replacing bibliographic records
enabling headings check 41
enabling MARC validation 41
setting the maximum number 34
replacing duplicate MARC records
specifying tags to retain 35, 37
reports
fiscal year rollover 180
retaining MARC tags
specifying tags to keep from replaced or overlaid records 37
rollover See fiscal year rollover 168
route lists
permissions 189
routing
setting up notices 198
S
selection lists
permissions 94, 226
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setting defaults for bulk adding 118
setting up, overview 117
specify defaults for line items 118
specifying bulk add defaults 118
serial holdings records
permissions 184
serial issues
deleting automatically when linked items deleted 195
serial issues and parts
permissions 186
serial items
permissions 187
serials
prompting for price at check in 194
setting up claiming notices 199
serials claiming
setting up, overview 199
serials parameters
reference list 256
serials permissions
reference list 254
serials profiles
reference list 255
serials subscriptions
creating automatic renewal orders 195
permissions 185
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specifying renewal funds 195
shelving scheme
specifying default 52
sorting MARC tags
enabling or disabling 63
spine labels
Computype measurements 83
specifying call number line breaks 80
subscriptions for serials
setting up 195
setting up cancellation notices 195
supplier records
adding links to supplier databases 121
setting up, overview 120
suppliers
enabling Titles to Go 161
names and SANs for Titles to Go 160
T
tags
changing the order of MARC 59
displaying descriptions 60
displaying MARC descriptions 62
templates (cataloging)
permissions for authority 3
permissions for bibs 7
permissions for items 11
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Titles to Go
enabling 161
list of suppliers and SANs 160
setting up overview 160
U
URL links
permissions for maintaining 17
V
validation for MARC records
adding or changing rules 56
W
workslips
including on-order item data 126
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