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Polaris Patron Services Overview

Patron Services in Polaris includes features and functions for staff to create and modify
patron records; manage patron accounts; circulate items; put items on hold; and
perform other circulation tasks. See the following topics for more information:

Getting Started in Patron Services

Overview of patron services functions; patron records and how to find and display
them.

Patron Registration

Creating, modifying, merging, and deleting patron records; patron photos; patron
reading histories; posting and managing patron messages; patron associations;
deleting and merging records; generating patron mailing labels.

Bulk-Changing Patron Records

Creating record sets to bulk-change multiple patron records.

Circulation Workstations: Receipts, Sounds, Smart Cards

Setting up the workstation for receipt printing, sound alerts for messages and blocks,
and smart card use.

Check-Out and Renewal

Check-out blocks and messages; check-out and renewal; circulating on-the-fly
uncataloged items; overview of item records.

Working with Blocks (Stops)

Resolving patron and item blocks at circulation; adding and deleting patron blocks.

Check-In

Checking in items; bulk check-in; managing fines at check-in; checking in new shelf-
ready items; in-house usage.

Circulating Ephemeral Items
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Creating quick-circ (ephemeral) items for circulation; quick-circ check-out and check-
in.

Taking an Item Inventory

Inventorying items on the shelf; inventory reports.

Working with Claims

Assigning a claim status to an item when a patron claims she returned the item or
never had it; resetting a patron’s total claims count; estimating fines on claimed and
lost items.

Managing Lost Items

Processing items that are declared lost, and items that have been declared lost but
turn up at circulation.

Patron Status and Accounting

Displaying and printing items out for a patron; estimating fines on currently checked
out items; notice histories; patron accounting, including assigning, paying, and
waiving charges; refunding and crediting payments; credit card processing; making
and reconciling deposits; using collection agencies.

Working with Hold Requests

Placing, modifying, and cancelling holds; the holds queue; processing requests-to-fill;
filling hold requests at circulation.

Working with Interlibrary Loans

The interlibrary loan process, from creating and exporting an ILL request to receiving
an ILL item and returning the ILL item.

Borrow By Mail Circulation

Placing Borrow by Mail requests; processing Borrow by Mail items for shipment.

Outreach Services Processing

Setting up outreach (homebound) patron profiles; suspending and reactivating
service; creating title selection lists; processing multiple outreach services patrons;
working with reader ratings.

Managing Course Reserves
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Setting up course records; placing items on reserve; circulating reserved items,
including templates for instructor-owned or temporary course reserve items; notices
for instructors.

Patron Services/Circulation Shortcut Keys

List of shortcut keys formatted for convenient printing and clipping.
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Getting Started in Patron Services

At the circulation desk, you use Polaris Patron Services to do activities such as
registering patrons and updating patron records, checking in and checking out
materials, placing requests, and processing patron fines and fees.

See also:

l Patron Services Records
l Patron Services on the Shortcut Bar
l Finding Patron Records

Patron Services Records

Patron records contain information about the patron and the patron’s library activities.
Information about circulation and request transactions is stored in patron records, as
well as in the bibliographic and item records for the material. Patron information is
displayed in two workforms:

l The Patron Registration workform displays patron registration data, including gen-
eral, address, and notification information. If your system includes patron photo
identification, the Patron Registration workform also includes a photo view.
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Tip:
Press F9 to switch between the Patron Registration and Patron Status
workforms for a patron record.

l The Patron Status workform displays data that changes, either manually or auto-
matically, as the patron uses library services. It includes information about blocks,
notices, checked-out items, monetary transactions, claims, requests, reading his-
tory, outreach services profiles, associations, notes, and patron messages.
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Note:
Your Polaris administrator can set a preferred opening view for the Patron
Status workform.

You can see a summary of useful information about the patron record in the patron

properties sheet. Click  or press F8 in the Patron Registration or Patron Status
workform to open the properties sheet. (You can also view a patron’s property sheet
directly from a Find Tool results list, without opening the record. See Finding Patron
Records.)



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 7

Patron Services on the Shortcut Bar

To get started in patron services, log on to Polaris. After you log on, the Polaris Shortcut
Bar menu options are available.

To create a new patron record, select File > New. See Creating and Editing Patron
Records.

Tip:

Click  to expand the Patron Services toolbar. You can click the icons
to open the Find Tool and search for existing patron records, record sets,

and other records. For example, click  to search for an existing patron
record.

To start a patron services task, select Patron Services. The Patron Services menu offers
the following options:

l Patron Records - Opens the Polaris Find Tool to search for a patron record and dis-
play it in the Patron Registration workform. See Finding Patron Records.

l Record Sets - Opens the Polaris Find Tool to search for a patron record set and dis-
play it in the Record Set workform. Record sets are a convenient way to manage
multiple patron records. See Bulk-Changing Patron Records.

l Course Reserve Records - Opens the Polaris Find Tool to search for a course
reserve record and display it in the Course Reserve workform. See Borrow By Mail
Circulation.

l Templates - Opens a submenu with the option Course Reserve. Select this option
to open the Polaris Find Tool and search for a course reserve record template. See
Borrow By Mail Circulation.

l Outreach Services - Opens the Outreach Services Manager, where you can pro-
cess multiple patrons who are due for outreach service deliveries. See Outreach
Services Processing.

Tip:

Click  to expand the Circulation toolbar. You can click the icons to do

circulation tasks. For example, click  to open the Check Out workform.
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To start a circulation task, select Circulation. The following options appear on the
Circulation menu:

l Check Out - Opens the Check Out workform to check out items. See Check-Out
and Renewal.

l Check In - Opens the Check In workform to check in items. See Taking an Item
Inventory.

l Patron Status - Opens the Polaris Find Tool to search for a patron record and dis-
play it in the Patron Status workform. See Finding Patron Records.

l Bookmobile - Opens the Bookmobile workform to upload offline transaction files
for online processing. You can also view a report that contains errors, warnings,
and the number of offline transactions for each uploaded file.

l Request Manager - Displays the Request Manager workform for working with all
hold requests and interlibrary loan requests. See Working with Hold Requests and
Working with Interlibrary Loans.

l Holds Queue - Opens the Polaris Find Tool to search for a bibliographic or item
record and display the hold queue for the title or item in the Holds Queue work-
form. See Working with Hold Requests.

l Hold Requests - Opens the Polaris Find Tool to search for a hold request. See
Working with Hold Requests.

l ILL Requests - Opens the Polaris Find Tool to search for an interlibrary loan
request. See Working with Interlibrary Loans.

l Options - Opens the Circulation: Options dialog box. Use this dialog box to set
receipt printer options, alert sounds, and smart card reader options. See Setting Up
Receipt Printing from Workforms, Setting Circulation Audio Signals, and Setting
the Workstation for Smart Card Use.

Finding Patron Records

You begin many patron services tasks by finding existing patron records and record sets
with the Polaris Find Tool. From the results list in the Find Tool, you can open a record,
or you can right-click a line item and use the context menu to work with the record
without opening it.
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Example:
From a patron record line item in the results list, you can choose to check
out an item or place a hold request for the patron, among other options.

You can also use the Find Tool to locate bibliographic and item records when you are
doing tasks such as creating hold requests.

See also:

l Patron Record Searching - Tips
l Automatic Search Term Suggestions
l More Precise Searches
l Faster Searches
l Count-Only Searches
l Sending Search Results to a Record Set
l Find Patron and Related Records

Patron Record Searching - Tips

You can search for patron records using any of the access points listed in the
Search by box on the Find Tool. The following searching tips are arranged by search
access points.

Searching by Patron Name

l Searches are not case-sensitive. You can type names in uppercase, lowercase, or
both.

l When doing a search by Name (Last, First Middle), you must place a space
between the comma and the first name.

l When typing a compound last name, do not use any spaces. For example, type
MacDonald (instead ofMac Donald).

The table lists some common ways to search by patron name.
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Search by

(Search
Access
Point)

Type

(Type of
Truncation)

For

(Text to
Search for)

Results

Last, First
Middle

Implicit Barry
(without a
comma)

All
Barry
 surnames and
variations
beginning with
Barry, such as
Barryman

Last, First
Middle

Implicit Barry,
(with a
comma)

All Barry and
no variations

Last, First
Middle

Implicit Barry, John The extreme
right term
(John) is
truncated.
Results could
include:

•Barry, John

•Barry, John
Adam

•Barry,
Johnnathan

But not
Barryman,
John

Last, First
Middle

Explicit Barry, John* Same results
as implicit for
Barry, John

First Middle Explicit John* Barry Results could
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Search by

(Search
Access
Point)

Type

(Type of
Truncation)

For

(Text to
Search for)

Results

Last include:

•Barry, John

•Barry, John
Adam

•Barry,
Johnnathan

You can use Limit by options to focus your search. See More Precise Searches.

Searching by Barcode

When you search by barcode, you can scan or type the barcode in the For box.

If your library system allows you to enter just the significant digits (the last unique
portion) of a patron barcode, select Barcode in the Search by box and Significant
Digits in the Type box. When you select this search type, you can enter just the
significant digits. Leading zeroes are added as necessary, and the complete barcode
appears in the For field. (If you select Significant Digits as the search type but enter
more than the default number of digits, the search is not likely to yield any results.) If
your library system does not use significant digits, the option is not available in the
Type box.

Searching by Date

When you search by date, such as an expiration date or registration date, the Find Tool
displays From and To boxes. You specify a date range by typing in the date boxes, or
you can click the down arrows by the date boxes and select the dates from calendars.

Searching by Free-Text Access Points

Some fields in a patron record, such as free text blocks and notes, are free-text fields.
You can use the wild card asterisk * to search these fields effectively. For example, if
you are searching for records with the free-text block Check phone, you can type these
search terms:
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l check phone (case does not matter)
l check (implicit truncation search type - same as check*)
l *phone*

However, if you enter phone (no asterisks), you find only text that begins with phone.

Searching by Phone Number

You can search by Phone or limit your search by this field. This is a free-text field (see
Searching by Free-Text Access Points) that searches all three Phone fields in the patron
record.

Automatic Search Term Suggestions

When you select Keyword search or Phrase search in the Type box and search for
patron records by any of the following access points, search term suggestions may be
displayed as you type your search term in the Find Tool For box .

l Name (First Middle Last)
l Name (Last, First Middle)
l Address
l Email address

You can click a suggestion to launch the search for the suggested term, or ignore the
suggestions and continue to type your term. Click Hide Suggestions if you do not want
to see suggestions during your search session.

Note:
The search suggestions feature is controlled by the system-level Polaris
Administration Cataloging parameter Auto-suggest feature enabled. See
the Cataloging Administration Guide, Managing Auto-Search Suggestions
topic.

More Precise Searches

You can focus your searches to find what you need more easily:

l Limit the search - Select a search access point in the Search by box, select a lim-
iter in the Limit by box, and select or type a value in the Value box. The values
depend on the selected limiter.
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Example:
To find the records of patrons whose registrations expire within a certain
date range and who also have library-assigned blocks, set Search by to
Expiration date and set the date range. Then select Library-assigned
block in the Limit by list, and select All or a specific block in the
Values list. (Library-assigned blocks are branch-specific, and the available
choices depend on the settings for your logged-in branch.) Then click
Search.

l Do a power search - You conduct complex, precise searches by writing Common
Command Language (CCL) queries. Search the Polaris online help for "Doing
Power Searches."

l Do an SQL search - If you have the appropriate permissions, you can search by typ-
ing an SQL query, and save the search. These searches produce convenient, quick
reports. Search the Polaris online help for "Setting Up SQL Searches."

Faster Searches

You can set a limit on the number of records that can be returned in a single search.
Specify the maximum number of records in the Retrieval Limit box on the Find Tool’s
Settings tabbed page.

Count-Only Searches

If you just need a quick count of the number of patron records with certain
characteristics, select your search criteria and select Count only.

Sending Search Results to a Record Set

If you want to add specific patron records to a record set, select them in the results list,
right-click the selected records, and select Add to Record Set from the context menu.
For more information about working with patron record sets, see Bulk-Changing Patron
Records.

Find Patron and Related Records

To find a record using the Polaris Find Tool:

1. Open the Find Tool from the Polaris Shortcut Bar using one of the following meth-
ods:
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l To search for patron records to be displayed in the Patron Registration work-

form, select Patron Services, Patron Records, press F7or click .
l To search for patron records to be displayed in the Patron Status workform,

select Circulation, Patron Status, press F6, or click .
l To search for bibliographic records or item records, select Cataloging, Bib-
liographic Records, Cataloging, Item Records, or Cataloging, Reserve Item
Records.

l To search for course reserve records, select Patron Services, Course

Reserve Records, or click .

The General tabbed page of the Find Tool appears.

Tip:
For fast navigation, press the TAB key to move among the Object,
Search by, Type, Sort by, For, Limit by, and Values boxes. Type the first
letter of the search option in the Object, Search by, Type, and Limit by
boxes.

2. Select the record type to search for in the Object box.
3. Select what to search by in the Search by box.

Note:
If you often search by the same criteria but they are not the default
settings, you can save your own settings by selecting Options, Save as
User Default from the Find Tool menu bar.

4. Select the type of search in the Type box.
5. Select a sort order in the Sort by box and select a value.
6. Type a search string in the For box.
7. If you want to focus the search, select a limiter in the Limit by box, and set a value

for the limiter in the Value box.

If you type text in the Value box, you must type the exact text or use a wildcard
character.

Examples:
To limit a patron record search by the free-text block check phone, you
can type check* or check phone in the Value box, but not check.
If you are searching for item records by title, and you limit by current
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borrower, type the patron’s name in the Value box in one of these formats:
last name* or last name, first name* or last name, first name middle
name. You must include the comma and the wildcard character as shown.
The last name alone will not work in the Value box.

8. Click Search to begin the search, or press ENTER.

Your results appear in the results list at the bottom of the Find Tool window. To list
all the results in a large results set, press CTRL+SHIFT+A.

9. Do one of the following actions to work with a record in the results list:
l Double-click a line item to open the record.
l Right-click a line item in the results list to work with the record without open-
ing it. The context menu displays the options available for the record.
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Patron Registration

You can register patrons at any library location that has access to Polaris Patron
Services. You can also register patrons offline, save the records, and upload the records
to the online system or a system file. When you register a patron, you create a patron
record that you can edit to reflect any changes to the account.

Note:
To register a patron quickly at check-out, you can do an express
registration. See Express-register a new patron at check-out.

Your library may also allow patrons to set up new accounts through the PAC. In this
case, you verify the new patron accounts before patrons can check out materials. See
Resolve a Verify Patron block.

See also:

l Creating and Editing Patron Records
l Working with Patron Photos
l Working with Reading Histories
l Posting Patron Messages
l Patron Associations
l Deleting Patron Records
l Merging Patron Records
l Creating Patron Mailing Labels

Creating and Editing Patron Records

To create and save a patron record, you must provide the following information on the
Patron Record workform:

l Barcode

l Name

Note:
By default, Polaris requires both a first name and a last name.
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However, your library might only require you to enter a single name.
Required name fields are marked in bold.

Additionally, Polaris fills in the following fields automatically if defaults are configured in
System Administration settings:

l Registered at
l Patron code
l Expiration term/date
l Address check term/date

Your library might require additional fields and might set certain default values that
allow you to create patron records more quickly. Required fields appear in bold type on
the Patron Record workform.

Before you begin registering patrons, it is useful to decide upon some conventions.

l Do you use initial capitals or all capitals?

l Do you abbreviate words, such as road and street, or spell them out?

l Do you enter phone numbers by separating the area code with parentheses or with
a hyphen?

While your conventions do not affect the way Polaris processes patron information, they
do affect the appearance of your indexes and reports.

See also:

l Patron Codes
l Registration Fees
l Patron Passwords and Usernames
l User-Defined Fields in Patron Records
l Patron Custom Data Fields in Patron Records
l Duplicate Detection
l Patron Registration from the PAC
l Create a Patron Record
l Add an Address to a Patron Record
l Set the Address Update Term
l Updating Patron Registration Check Dates
l Add Notification and Receipt Preferences to a Patron Record
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l Add General Data to a Patron Record
l Create or Edit a Patron Status Note
l Scan Driver’s License to Enter Patron Information
l Use PCDFs in the Patron Registration Workform
l Search for Patron Records by PCDF

Patron Codes

Patron codes help to define patron privileges and policies. One list of patron codes is
used throughout the entire system. The Polaris administrator generates the list and sets
the codes that are appropriate for your site. For more information on setting up codes,
search Polaris help for "Defining Patron Codes."

Registration Fees

Your library can charge a registration fee for specific patron codes. The fee is applied
automatically at the time of registration or renewal, and the patron account is blocked
until the charge is paid. If a fee has been defined for the patron code, the program
displays a Registration Fee dialog box when the you select Save in a new patron record.
The dialog box displays the amount of the fee and options to pay, waive, or charge the
fee, as well as the option to print a receipt. For information about setting up registration
fees, search Polaris help for "Charging for Patron Registration."

Patron Passwords and Usernames

To allow account access and requests through the PAC, a password must be specified
on the Patron Registration workform. If a patron forgets the password, you replace the
old password with a new one. (Keep in mind that passwords are case-sensitive.) You
cannot see the password; only a series of asterisks appears in the Password box. For
more information about setting a patron password and password format, see Add
general data to a patron record.

The library may allow patrons to change their passwords online through the PAC or
receive an e-mail message for forgotten passwords. To enable these features, see the
Public Access Administration PDF Guide, Set patron password and username options
topic. Using the same Administration control, the library can also specify an override
password that staff members can use when patrons forget their account passwords.

Note:
A step in the nightly Patron Processing SQL job can assign the last four
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digits of the patron’s primary telephone number (Phone 1) to the
password field of the patron record if a password does not exist. This
default password step is disabled at installation; if your library is
interested in activating this feature, contact your Polaris Site Manager.

Your library also can allow patrons to enter usernames instead of a barcode when
logging in to use PAC functions such as viewing the patron account or placing a hold
request (see the Public_Access_Administration PDF Guide, Setting Patron Account
Options topic). However, patron usernames are not available to staff. Staff cannot
assign them during patron registration, they are not searchable or available for reports,
and they are not displayed in the patron record. Only patrons can create or change
usernames.

Note:
Your library can allow users to log on to PAC using network credentials
instead of the Polaris patron barcode or username and password. For
details, see the Public_Access_Administration PDF Guide, Active Directory
Log On in PAC topic.

User-Defined Fields in Patron Records

The patron record includes user-defined fields that are determined when Polaris is
installed for your library system. (Search Polaris help for "Setting Up User-Defined
Fields.") These fields can contain whatever additional data the library needs, such as the
driver’s license number or parent/guardian name. Some or all may be required. All user-
defined fields can be searched from the Polaris Find Tool. See Add general data to a
patron record.

Patron Custom Data Fields in Patron Records

The patron record can include patron custom data fields (PCDFs) that are defined for
your library system and then filtered at the library or branch level. Patron custom fields
can be set up with default values or as required fields. Search Polaris help for "Setting
Up Patron Custom Data Fields."

Duplicate Detection

Duplicate detection ensures that patron barcode numbers are unique and that each
patron is registered only once. When you attempt to save the patron record, it is
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automatically checked for duplicate barcodes. If the barcode is a duplicate, you have the
option of either entering a new barcode or cancelling the registration.

After checking the barcode, the patron’s full name (first, middle, and last) and birth date
(if present) are checked for duplicates. Your library may specify additional fields for
patron duplicate detection. Search Polaris help for "Setting Patron Duplicate
Detection."If any possible duplicate records exist, they are displayed in the Duplicate
Patrons dialog box. To view more information about a record, right-click it and select
Open from the context menu. The patron’s record appears in the Patron Registration
workform. You can continue with the registration or cancel it.

Note:
To conserve system resources, the Duplicate Patrons list is limited to 500
entries per duplicate detection criterion. For example, if 1,000 patrons
have the same e-mail address and 30 have the same phone number, 530
possible duplicate records are listed.

Patron Registration from the PAC

Your library can allow patrons to self-register or update their account information
through the PAC. For a new account, the patron provides basic information online, and
receives a temporary barcode to use for placing requests. A new patron record is
created with a Verify Patron block, and designated library staff members receive an e-
mail message that the patron has self-registered. The same process applies to account
updates from the PAC.

As part of the PAC registration process, the patron selects a home branch. The system
uses the default settings for that branch to create the new patron registration. If the
default patron code set for PAC registration is a chargeable code, the program displays
a message to the patron. The default message is Your library account will be charged a
[$] registration fee. Do you want to continue? If the patron chooses to continue, the fee
is charged to the patron account and the Patron Registration Fee block is placed on the
record. See Registration Fees.

l For information about reviewing the record and resolving Verify Patron blocks, see
Resolve a Verify Patron block.

l For information about permitting patron self-registration and updates, see the
Public Access Administration PDF Guide, Setting Up Patron Account Access and
Options topic.
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Create a Patron Record

This topic discusses creating a patron record from the Polaris shortcut bar.

Tips:
Other methods for creating a new patron record:

l From the Find Tool results list, right-click a patron record and select
Create Patron from the context menu. See Finding Patron Records.
The new patron registration workform opens. Go to step 3 below.

l On the Patron Registration workform for an existing record, select
File > New, then clear or copy the current workform. Gender is not
copied during the patron copy process. Go to step 3 below. Search
the Polaris online help for "Create a new record from a workform."

To create a patron record:

1. Select File > New from the Polaris shortcut bar, select the New button, or press
CTRL+N.

The New dialog box appears.

2. Select Patron Record in the Objects box, and select OK.

The Addresses view of the Patron Registration workform appears.

Note:
If you are using Polaris offline, select Patron Services > Patron
Records from the Polaris Shortcut Bar, or select F7 to display the
Offline Registration workform.

Tip:
To replace a lost library card, open the patron’s record and scan the
barcode from the new card in place of the old barcode. The barcode
is updated while the other registration information remains
unchanged.

3. Scan the patron’s barcode (from the new library card) in the Barcode box, or type
the barcode and select ENTER.

If your library system allows you to use just the significant digits (the last unique
portion) of a patron barcode, you can type just this part of the barcode. If the
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unique part of the barcode begins with one or more zeroes, you do not need to
type these. The system supplies the complete barcode, including any leading
zeros, and the complete barcode displays in the patron record. If you enter more
than the defined number of significant digits, the system attempts to save the
record with the digits you entered as the complete barcode. For more information
about setting Polaris to use significant digits, see the Polaris Administration PDF
Guide, Significant Digits in Patron Barcodes topic.

Tip:
Select TAB to go from one field to the next in the Patron
Registration workform. Press the space bar to select checkboxes.

4. Enter the patron’s name in the Last name and First name fields.
Notes:

l If a patron has a preferred name that's different from the
patron's legal name, enter the preferred name here, and enter
the patron's legal name in the Name on Identification section.

l By default, Polaris requires both a first name and a last name.
However, your library might only require you to enter a single
name. Required name fields are marked in bold. If you are
entering a single name, select the Use single name field
checkbox.

l Do not use spaces when typing compound last names. For
example, type "MacDonald" instead of "Mac Donald".

5. Select the patron’s registration location in the Registered at box.
6. Select the patron’s code in the Patron code box.
7. Use one of the following methods to set the registration term:

l Set a date according to the current date (such as two years from today) -
Type a number in the first Expiration Term box, and selectmonths or years in
the second Term box. The exact date is automatically calculated and
appears in the Expiration Date box.

l Type a specific date - Type the expiration date in the format shown. You can
use the right arrow key to go from segment to segment of the date.
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l Select a date from a calendar - Select the down arrow by the Expiration Date
box and select the expiration date from the calendar. You can scroll through
months and years with the arrows at the top of the calendar.

For information about setting a new expiration date in an existing patron
record, see Updating Patron Registration Check Dates.

8. (Optional) If you entered a preferred name for the patron, enter the patron's legal
name in the Name on Identification section.

If you provide both preferred and legal names, Polaris uses the Name on
Identification section for collection agency reporting.

Don't use the fields in the Name on Identification section to record anything other
than the patron's legal name.

9. If the patron wants to use their legal name on print and phone notices, select Use
for print / phone notices.

10. Complete the patron record by doing these procedures:
l Add an address to a patron record
l Add notification data to a patron record
l Add general data to a patron record

11. Select File > Save to save the record.
l The Duplicate Patrons dialog box may appear. It lists the potential duplicate
patron records, if any are found. To view more information about a listed
record, right-click it and select Open from the context menu. The selected
record appears in the Patron Registration workform. If you find a duplicate,
select Cancel on the dialog box to stop saving the new record. Otherwise,
select Continue to continue saving the record. The status bar indicates that
the record is saved.

Note:
Certain menu options and toolbar buttons may be unavailable until
you save the record. You do not need to close the record and re-
open it.

l The Patron Registration Fee dialog box may appear if the patron code
requires a registration fee (see Registration Fees). You have the following
options for handling the fee:
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o Pay - You must have the permission Fines: Pay fines at circ to use this
option. If you have the required permission, the Pay dialog box opens.
Payment methods can include credit card payments if your branch has
implemented these. The patron can make partial payments. If a patron
partially pays a fee, Polaris places a block on the patron account (see
Working with Blocks (Stops)). If you selected the option to print a
receipt, a receipt prints.

Note:
The Print Receipt option is selected by default. Receipts
are printed using the printer and driver set up for the
Check Out workform printer. You are not required to
check any specific receipt type on the Check-out options
dialog box, butyou must define the printer and driver. See
Set the workstation to print receipts and slips. The
specific information printed is that selected for fine
receipts in Polaris Administration with the Patron
Services parameter Fine receipt options. See the Patron
Services Administration PDF Guide, Set fine receipt
options.

o Waive - You must have the permission Fines: Waive fines at circ to use
this option. Polaris records a waive transaction for the patron, and a
receipt prints, if you selected the receipt option.

o Charge - Polaris writes the charge to the patron account. The charge
reason is listed as Registration fee and Polaris places a block on the
patron account (see Working with Blocks (Stops)). For more
information about resolving charges on the patron account, see
Processing Charges and Payments.

Related Information

l Barcode formats - Polaris can be set to distinguish between patron and item bar-
codes. If you input a barcode that is the incorrect type or format for the field,
Polaris displays a warning message. You need permission to continue to save the
record with an invalid barcode. For information on defining barcodes, setting
Polaris to use significant digits in patron barcodes, and permission to save
records with invalid barcodes, see the Polaris Administration PDF Guide, Defining
Barcode Formats topic.
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l Scan driver’s license - California libraries with the appropriate Polaris license can
scan a new patron’s driver’s license to enter basic information in a new patron
record. See Scan driver’s license to enter patron information.

l Patron photos - If your library includes photos in patron records, see Working with
Patron Photos.

l Course instructors - If your library uses course reserve functions, and the new pat-
ron is an instructor for a course, you can link the patron record to the course. See
Add instructors to a course reserve record. When the patron is linked to a course
record, the Instructor box is automatically checked on the Patron Registration
workform.

l Express registration - You can register a new patron quickly from the Check Out
workform. See Express-register a new patron at check-out.

l Registration reminder messages - Your library can send email notices to prompt
patrons to renew their registrations or verify their registration information. See the
Patron Services Administration PDF Guide, Reminder Notices.

l Single name field - To configure Polaris to allow a single patron name (instead of
requiring both first and last names), set the Patron registration: First name
required parameter, which is found in Polaris Administration (staff client) under
Parameters > Patron Services. For more information, see Patron Services Para-
meters Reference.

Add an Address to a Patron Record

You can specify multiple addresses for a patron, such as home and office addresses.

To add an address to a patron record:

Note:
For more information on setting up patron records, see Create a patron
record.

1. If the patron record is not already open, select Patron Services, Patron Records to
find and open the patron’s record. See Find patron services and related records.
The Patron Registration workform - Addresses view appears. If you are working
with a new patron record that is already open, you may need to select View,

Addresses or click to display this view.
2. Click the Add button under the Addresses, Phone Numbers list area. The Add/Edit

Patron_Services_Profiles_Reference.htm
Patron_Services_Profiles_Reference.htm
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Address dialog box appears.
3. Select the type of address, such as Home orWork, in the Type box.

Note:
If your library uses course reserve functions, and this patron is an
instructor for a course, specify Office for the address that should appear
in the course reserve record. Instructors’ office addresses offer two lines
(Office 1 and Office 2). They do not include Zip code or other mailing
address information. If you do not specify an office address, the
Home address is used for the course reserve record.

Tip:
In the Country box, you can type the first letter of the country to select the
country.

4. Select the country in the Country box.
5. Type the U.S. Zip code (or another country postal code, if appropriate) in the

Postal Code box.

Note:
If you backspace or press the DELETE key in the middle of typing a
Canadian postal code, the control appears not to work. Select USA to
clear the box, then select Canada again and type the postal code in the
correct format, for example H3Z 1X4. Do not type a hyphen between the
two groups of characters.

For U.S. Zip codes and Canadian postal codes, Polaris automatically fills in the
City, State/province, and County boxes, or displays a pop-up dialog box. If the pop-
up box appears, double-click the correct city-state-county combination. The City,
State/province, and County boxes are filled in.

Note:
You must have the permission Patron registration: Modify postal address
fields to enter an entirely new city/state/country/postal code
combination. Otherwise, you can only select an existing combination. See
the Patron Services Adminstration PDF Guide, Setting Circulation
Permissions.
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6. If you entered a postal code for a country other than the U.S. or Canada, type the
city in the City box, type the state or province in the State/province box, and type
the county in the County box. If the state, province, or county is not required as
part of the address, you can leave the State/province box and County box empty.

7. Type the street address or post office box number in the Street One box. You can
use the Street Two box for additional information, such as the apartment or suite
number, or leave it blank. You must enter information in at least one Street box in
order to save the address.

8. Click OK to submit the address information. The Addresses view appears with the
address information in the Addresses, Phone Numbers list.

9. Select File > Save to save the record.

Set the Address Update Term

Use one of the following methods to set the address update term:

l Set a date according to the current date (such as two years from today) - Type a
number in the first Address Check Term box, and selectmonths or years in the
second Term box. The exact date is automatically calculated and appears in the
Address Check Date box.

l Type a specific date - Type the address check date in the format shown in the
Date box. You can use the right arrow key to go from segment to segment of the
date.

l Select a date from a calendar - Click the down arrow by the Date box and select
the expiration date from the calendar.

See also:

l Updating the address check term - For information about setting a new address
check term, see Updating Patron Registration Check Dates.

l Editing an address - To edit an address, for example when a patron moves, you
use the same Add/Edit Address dialog box that you use to create addresses.
Select the address in the Patron Registration workform - Addresses view, and click
Edit...., or right-click the address and select Edit from the context menu.

Note:
You must have the permission Patron registration: Modify postal address
fields to enter an entirely new city/state/country/postal code
combination. Without this permission, you can only select an existing
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combination. See the Patron Services Adminstration PDF Guide, Setting
Circulation Permissions.

l Deleting an address - To remove an address, such as when a patron no longer
uses a business address, select the address in the Patron Registration workform -
 Addresses view, and click Remove. Or right-click the address and select Remove
from the context menu.

l Patron updates from PAC - Your library may allow patrons to change their own
addresses, as well as other information in their records, through Polaris PowerPAC
and Mobile PAC. In this case, a staff member reviews the changes. See Resolve a
Verify Patron block.

l Mailing labels - You can print patron mailing labels or export patron addresses to
use in another application. See Creating Patron Mailing Labels.

l Scan driver’s license - California libraries with the appropriate Polaris license can
scan a new patron’s driver’s license to enter basic information in a new patron
record. See Scan driver’s license to enter patron information.

Updating Patron Registration Check Dates

You can update the Address Check and Expiration dates for a patron record
simultaneously from the Patron Registration workform. On the workform toolbar, select
Tools, Update Check Dates, or press CTRL+U.

Note:
The Update Check Dates option is not available on a Secured patron
record.

A message box appears.
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When you click OK on the message box, the new dates are displayed in the appropriate
fields on the Patron Registration workform. Save the record to confirm the updates. The
new dates are based on the Patron Services parameter settings for the patron’s branch
(Patron Registration Options – General Defaults tabbed page).

You can also set new Address Check and Expiration dates separately in the Patron
Registration workform. See the following topics:

l Set the Address Update Term
l Create a Patron Record

Your library may place a block on patron records where the address check term or
expiration term has expired (see the Patron Services Administration Guide, Add, select,
and order patron block entries topic ). When you update the address check date and/or
expiration date and save the patron record, the address check and/or expiration date
blocks are removed immediately.

Note:
The system process that removes the block looks for the exact block text
specified in Polaris Administration (see the Patron Services
Administration Guide, Defining Patron Block Descriptions ). If the Address
Check or Expiration block text is missing from the Polaris Administration
policy table or has changed since the block was placed on the patron
record, the patron record will be blocked when one of these dates is in the
past, but the block will never be removed by system processing and will
need to be manually removed. See Delete a Patron Block.

Add Notification and Receipt Preferences to a Patron Record

Notification data specifies how the patron wants to receive notices, such as for held and
overdue items. To add notification data to a patron record:

Note:
For more information on setting up patron records, see Create a patron
record.

1. If the patron record is not already open, select Patron Services > Patron
Records to find and open the patron’s record. See Find patron services and related
records. The Patron Registration workform - Addresses view appears. If you are
working with a new patron record that is already open, you may need to select
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View > Addresses or click to display this view.
2. Enter the patron’s address data if you have not already done so. See Add an

address to a patron record.

Tip:
The default setting in the Address boxes is the first address in the
Addresses, Phone Numbers list.

3. Select the address for receiving notifications in the Notices address box.
4. Select the Notification option.
5. (Optional) Type the patron’s email address in the Email address box.

This address can be used for sending overdue, billing, request, email reminder, and
routing notices, as well as email receipts. To deliver notices to a patron via email,
the Notification option box must be set to Email Address.

Your library determines whether email notices are sent in HTML format or plain
text format by default. On the Patron Registration workform - General view, you
can set the format if the patron prefers a format different from the default format.
See Add general data to a patron record. (Email receipts are always sent in plain
text format.)

Note:
You can send reminder notices and special announcements to any
patron with an email address in the patron record, regardless of the
setting in the Notification option box. See the Patron Services
Administration PDF Guide, Set up e-mail reminder notices..

6. Select Additional TXT notice if the patron’s mobile phone accepts text messages
and your library sends text messages in addition to other types of notices such as
email or print (see step 13). A patron will receive the additional text message only
if the Additional TXT notice option is checked in the patron record and one
Phone field is a mobile phone with a selected carrier. Also, the TXT option must be
selected for that phone number. A phone number designated for text messages
must follow the designated format.

Note:
Some mobile phone service carriers charge their customers for text
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messages received, so these patrons may not want to receive
additional text messages.

7. If your library has enabled eReceipts (e-mail receipts, TXT receipts, or both) and
this patron prefers to receive check-out, renewal, and fine receipts by email or TXT
message, select the appropriate option from the eReceipt option list.

l At check out and renewal, the patron will receive an eReceipt when both the
patron’s branch and the workstation’s log-on branch (transacting branch)
have enabled eReceipts.

l To receive e-mail receipts, the patron record must include an e-mail address.
If the record includes both primary and alternate e-mail addresses, the
receipt is sent to both addresses. To receive TXT receipts, one Phone field
must be a mobile phone with a selected carrier, and the TXT option must be
selected for that phone number. A separate TXT receipt is sent for each item
checked out or renewed. For information about eReceipt settings in Polaris
Administration, see the Patron Services Administration PDF Guide, Setting
Up eReceipts.

8. (Optional) Type an alternative email address in the Alt Email address box.

Tip:
The Phone 1, Phone 2, and Phone 3 numbers are used for phone
notification, voice mail messages, and if any are mobile phones, for
text message notices and receipts.

9. Type the patron’s phone number in the Phone 1 box (include 1+area code for long
distance numbers).

10. If you want to use additional phone numbers, type the phone numbers in the
Phone 2 and Phone 3 boxes (include 1+area code for long distance numbers). You
can enter up to three phone numbers.

11. If any of the Phone numbers are mobile phones, select a carrier for the number or
numbers from the drop-down list next to the phone number field. The available car-
riers are set in Polaris Administration. See the Patron Services Administration PDF
Guide, Delivering Notices by Text Message topic. .

12. To designate a mobile phone number for text message notices and/or receipts,
check the TXT box next to the phone number.
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Any one Phone number can be designated as TXT, allowing for text notification or
text message receipts to that number. You must specify a carrier for the phone
number if the TXT option is selected for that number.

A phone number designated for text messages must follow the designated
format.

13. (Optional) Type the fax number in the FAX number box (include 1+area code for
long distance numbers).

14. Select the method by which the patron prefers to receive notices in the Noti-
fication option box.

Note:
When your library sets up notification, the library can specify patron
preference as the notification method for a specific notice type. In
this case, the notice is sent by the method specified in the patron
record. However, the library may choose to deliver certain notices by
a specific method regardless of patron preference. See the Patron
Services Administration PDF Guide, Managing Notification topic.

l You can use the Phone options only if the library has telephony software for
automatic telephone notification. You can select Phone 1, Phone 2, or
Phone 3 for the phone notification, but be sure the corresponding phone
number has been supplied when selecting a phone notification option.

l If you select the E-mail Address option for notification, the patron record
must include an e-mail address. On the Patron Registration workform - Gen-
eral view, you can specify plain-text e-mail format if that is the patron’s pref-
erence.

l If you select the TXT Messaging option for notification, one Phone field
must be a mobile phone with a selected carrier, and the TXT option must be
selected for that phone number.

Note:
Some mobile phone service carriers charge their customers
for text messages received, so these patrons may prefer a
different notification method.

l You can exclude the patron from receiving certain notices, and make this pat-
ron exempt from collection agency processing. See Add general data to a
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patron record. To prevent the patron from receiving any notices at all, select
None in the Notification option box.

l Selecting None in the Notification option menu will suppress all notices to
the patron.

15. Select File > Save to save the record.

Related Information

l Setting up notification - See the Patron Services Administration PDF Guide,
Managing Notification topic.

l Notification language - If your library has purchased the Polaris multilingual option,
the patron may be able to receive notices in the language specified in the patron
record. See Add general data to a patron record.

Add General Data to a Patron Record

The patron record contains general data that can be used for statistical purposes and
any user-defined fields that are determined by the library at installation. This section of
the patron record also allows you to exempt a patron from overdue notices, hold request
notices, or collection agency processing. You can also set the patron’s password and
language preference in this section.

Note:
For more information on setting up patron records, see Create a Patron
Record.

To add general data to a patron record:

1. Select Patron Services > Patron Records to find and open the patron’s record. See
Find Patron Services and Related Records.

Tip:
You can press CTRL+TAB to change views.

2. Select View > General or select to display the General view.
3. Select a Gender from the list. The list includes a (None) option followed by a list of

genders specified for the organization. The (None) option is selected by default
unless a patron has already selected a gender. Selecting (None) sets the patron's
gender to "null" in the database as if they have opted out of a gender selection.
Use N/A to register a group or an organization as a patron.
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Note:
If your library has chosen not to track gender in patron records, the
Gender setting does not appear on the Patron Registration
workform.

4. Select the appropriate statistical code in the Statistical class box. These codes
are defined by your library for statistical or reporting purposes.

Note:
If you change the patron’s registration branch and the statistical
class is valid at the new branch, the statistical class remains in the
edited record. Otherwise, the statistical class is set to None.

5. Type the patron’s password in the Password box.

The patron uses this password, together with the patron barcode or username, to
access the account or place holds in the PAC. The password must be a minimum
of 4 and a maximum of 64 characters. Passwords can contain any printable
ASCII character except the pipe ("|") character. This includes numbers, letters,
spaces, and most special characters. Polaris displays the password as a series of
asterisks (*) for security purposes. For additional information, see Patron
Passwords and Usernames.

Note:
Your library may limit the number of times a patron can try to sign in
to the PAC without success. At the first attempt, the system times
the sign in attempts. When the limit has been reached and five
minutes have passed from the first unsuccessful attempt, a
message appears and the patron must wait five minutes before
trying to sign in again. If you reset the patron’s password from the
staff client after at least one sign in attempt, the patron must wait
five minutes before attempting to sign in with the new password.

6. Select the patron’s primary language in the Language box.

Note:
If your library has purchased the Polaris multilingual option, and the
language you select is supported for notices, the patron can receive
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notices in this language. For more information, see the Patron
Services Administration PDF Guide, Managing Notification.

7. If appropriate, scan the patron’s previous ID (the barcode found on the patron’s old
library card) in the Former barcode box. You can also type the barcode and press
Enter.

8. Enter the patron’s birth date in the Birth date box using one of these methods:

Note:
You can enter a birth year in the patron record that is earlier than
1900. For example, if you do not ask patrons their birth year at
registration, you can enter 1776 as a placeholder. You can save
dates as early as 1753.

Tip:
You can select the checkbox with the space bar.

l Type a specific date - Select the box in the Birth date field, then type the birth
date in the format shown. Use the right arrow key to move from one segment
of the date to the next.

Note:
If you clear the checkbox, the date may be gray or it may not
be visible. It reappears when you select the checkbox again.
The date is not saved with the patron record unless the
checkbox is selected.

l Select a date from a calendar - Select the down arrow in the Birth date field
and select the birth date from the calendar.

9. Verify the date of registration in the Date of original registration box.

Note:
If you clear the checkbox, the date may be gray or it not be visible. It
reappears when you select the checkbox again. The date is not
saved with the patron record unless the checkbox is selected.

10. If you want Polaris to track a reading history for the patron, select theMaintain per-
manent reading list checkbox. See Working with Reading Histories.
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11. If the patron will receive email notices or reminders from the library and prefers
plain text email, select Email notices in plain text. If a patron is experiencing prob-
lems with the display of HTML email notices or reminders, setting the email
format to plain text may improve the display of information.

Plain text email notices have the following limitations:
l Detail content is displayed in separate lines instead of in a single line or
group.

l Claimed items are included even if Include claimed items is not selected for
overdue notices (Notification Options dialog > Overdue tab).

l Combined notices may include some fields that are correctly suppressed in
HTML notices.

12. To prevent this patron record from being deleted, select the Do not delete patron
record checkbox.

13. To prevent this patron from being reported to the collection agency, select the
Exclude from collection agency checkbox.

14. To prevent this patron from receiving certain notices and reminders, select the
appropriate checkboxes below Exclude from notices and reminders.

Notes:

l If your library uses Polaris outreach services processing, you
may want to select the Hold option. This prevents an outreach
services patron from receiving a hold notice when a selection
list item becomes held for delivery to the patron. See Outreach
Services Processing.

l To prevent the patron from receiving any notices at all, set the
notification option to None on the Addresses view. See Add
Notification Data to a Patron Record.

15. If your library requires additional patron information, type or select the appropriate
data in the User defined fields boxes.

Your library may use free text user-defined fields, drop-menu fields with specific
options, or both. The user-defined fields are indexed for searching. Your library
may choose not to use all five available user-defined fields.
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16. Select File > Save.

Polaris saves the patron record.

Create or Edit a Patron Status Note

You can create, edit, and delete notes for a patron’s account through the Patron Status
workform - Notes view. You can create non-blocking or blocking notes. Non-blocking
notes do not block circulation or hold requests. Blocking notes block a patron at normal
check-out or renewal. The text of the note does not appear in the PAC.

To create or edit a note on a patron record:

Note:
Blocking notes do not affect offline circulation, Polaris ExpressCheck
circulation, SIP/NCIP circulation, or renewal from PAC.

1. Display the patron’s record in the Patron Status workform using one of these meth-
ods:

l If the Patron Registration workform is open, select Links > Patron Status or press
F9.

l From the Polaris Shortcut Bar, select Circulation > Patron Status to find the
record. See Find patron services and related records.

2. Select View, Notes or click  to display the Notes view.

3. Type and edit text in the Non-blocking or Blocking Notes box. (To start a new line,
press Enter.)

4. Select File > Save or click the Save button. The status bar indicates that the note
has been saved.

When a patron record has a blocking note, the Patron Status workform - General
view lists Patron has notes in the Block Description list, and the Notes view icon is
red. (If the patron has only non-blocking notes or messages, the icon is yellow; if
there are no notes, it is blue.)

Related Information

l Deleting notes - To delete patron status notes, display the patron’s record in the
Patron Status workform - Notes view, select the text and press the DELETE or
BACKSPACE key.
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l Posting patron messages - The Patron Status workform - Notes view also provides
options for posting messages to the patron account. The patron can read the mes-
sages in the PAC patron account. See Posting Patron Messages.

l Blocks at circulation - See Working with Blocks (Stops).

Scan Driver’s License to Enter Patron Information

California libraries with the appropriate Polaris license can scan a new patron’s driver’s
license to enter basic information in a new patron record. This feature requires a free-
text user-defined field (UDF) in the patron record designated for the driver’s license
number. For details, see the Patron Services Administration PDF Guide, Scanning a
Driver’s License for Patron Registration.

Note:
To avoid problems with patron name and address formatting, you must
configure the scanner to run in a mode that returns the line feed character
which indicates the end of each field in the driver's license. For the
Gryphon 44XX scanner, the correct mode is USB Alternate Keyboard. The
image for reconfiguring the Gryphon 44XX scanner is included in the
scanner user guide. If you need assistance, contact your Polaris Site
Manager.

To scan a California driver’s license for new patron registration:

Note:
You can also find and open an existing patron record. When the driver’s
license is scanned, existing data is overwritten by the driver’s license data.
Driver’s license address information overwrites the Home address in the
patron record.

Tips:
Other methods of creating a new patron record:

l From the Find Tool results list, right-click a patron record and select
Create Patron from the context menu. See Finding Patron Records.
The new patron registration workform opens. Go to step 3 below.

l On the Patron Registration workform for an existing record, select
File > New, then clear or copy the current workform. Then go to step
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3 below. Search Polaris online help for "Create a new record from a
workform."

1. Select File > New from the Polaris Shortcut Bar, click the New button, or press
CTRL+N. The New dialog box appears.

2. Select Patron Record in the Objects box, and click OK. The Addresses view of the
Patron Registration workform opens.

Tip:
The menu option, icon, and shortcut key combination are not available if
the Drivers License Scan Facility license is not active.

3. Select Tools > Scan Driver’s License, click  on the toolbar, or press CTRL+L.
The License Scan message box opens.

4. Scan the 2D barcode on the driver’s license with the message box open, then close
the message box. The following driver’s license data is entered in the patron
record:

l Name (Last, First Middle)
l Street address (up to two lines)
l City
l State
l Postal code

Note:
The address information is entered in the Home address fields in the
Patron Registration workform.

l Birth date
l License number (entered in the designated user-defined field)

Note:
If the data cannot be scanned properly (for example, the barcode image is
worn), a message is displayed and no data is entered in the patron record.
You can continue to register the patron by filling in the required
information manually.

5. Enter any additional data as needed, and save the record.
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Use PCDFs in the Patron Registration Workform

To use patron custom data fields (PCDFs) in the Patron Registration workform:

Note:
PCDFs are defined in Polaris Administration. Search the Polaris online
help for "Setting Up Patron Custom Data Fields."

1. Select Patron Services > Patron Records and search for the patron record, or
select File > New to add a new patron. The Patron Registration workform opens.

2. Select View > Custom Data or click . The Patron Custom Data view opens. If
patron data fields have been defined for the patron’s registered branch, the fields
appear below the header information.

3. Enter information in the patron custom data fields as follows:
l For “string” or text fields, enter up to 255 alphanumeric characters.
l For checkbox or Boolean fields, check the box if the PCDF applies to the pat-
ron.

l For a date field, select a date from the calendar.
4. Save the record.

Search for Patron Records by PCDF

To search for patron records by PCDF:

1. Select Patron Services, Patron Records. The Find Tool opens.
2. Select the PCDF in the Search by or Limit by box.

Note:
PCDFs are available in the Search by and Limit by lists, with the exception
of PCDFs that have been defined as Boolean (with Yes or No choices).
These PCDFs appear only in the Limit by list.

3. Enter the value if you are searching for a record with a specific value or enter an
asterisk to find all patrons with a value in this PCDF. The patron records meeting
your search criteria are listed in the search results.
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Working with Patron Photos

Your library may include the patron’s photo in the patron record. Working in the Patron
Photo view of the Patron Registration workform, you can take a photo, replace an old
photo with a new one, upload an existing photo, or delete the photo from the patron
record. If the workstation is set to display the photo, it also appears on the Check Out
workform with the other patron information. Patron photos do not appear in the PAC.

You may find it convenient to have a computer workstation and work area dedicated to
taking photos. You can mark a spot on the floor for patrons to stand so that you do not
have to refocus the webcam for each photo.

You need certain permissions to work with patron photos, your workstation must be
equipped with a webcam, and the workstation must be set up in Polaris Administration
to display photos. See the Polaris Administration PDF Guide, Setting Up Patron Photos.

Note:
You cannot install webcam software on a thin client (terminal server
environment) or use it via Remote Desktop, so you cannot take new
patron pictures by these means. However, if the pictures are loaded from
another source or captured on a conventional workstation with webcam
software, they are displayed normally in terminal server and Remote
Desktop environments. See Add a new photo (terminal server
environment and RDP) for a suggested workflow.

See also:

l Add a new photo to a patron record
l Add a New Photo (terminal server environment and RDP)
l Upload an Existing Photo to a Patron Record

Add a new photo to a patron record

To add a new photo to a patron record:

1. If the patron record is not already open, select Patron Services, Patron Records to
find and open the patron’s record in the Patron Registration workform. See Find
patron services and related records.
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Note:
If you are registering a new patron, enter the required information and
save the record. See Create a patron record. Then go to step 2.

2. On the Patron Registration workform, select View, Photo, or click . The Patron
Registration workform - Patron Photo view opens.

3. Click Launch Picture Edit. The Patron Photo dialog box opens.
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4. Click Start Camera. The real-time image from the webcam appears in the left
panel of the Patron Photo dialog box.

5. When the image is satisfactory, click Take Picture. The still photo appears in the
right panel.

Tip:
Follow these same steps to replace an existing photo with a new one. The
new photo overlays the old one.

6. Click Save Picture to save the picture in the patron record.

You can see the date the patron photo was added to the patron record on the
Properties sheet, About tabbed page. To open the Properties sheet from the
Patron Registration or Patron Status toolbar, press F8, select File, Properties, or

click the Properties icon .

Note:
Patron photos are saved directly in the Polaris database, not as a
separate collection of image files.

Related Information

l Deleting a photo - To delete a photo from the patron record, simply click Delete on
the right side of the Patron Photo dialog box.

l Using an existing photo - See Upload an existing photo to a patron record.
l Replacing the default photo - Polaris displays a default image (the Polaris logo) in
the patron record and on the Check Out workform when the patron record does
not include a photo. To use your own default image, search the Polaris help for
"Replace the default photo."

Add a New Photo (terminal server environment and RDP)

Because you cannot install webcam software on a thin client (terminal server
environment) or use it via Remote Desktop (RDP), you cannot take new patron pictures
by these means. However, you can take photos at a conventional workstation dedicated
to this purpose and add them to patron records via terminal server or RDP.

To add a new photo to a patron record in a terminal server environment or RDP:
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1. (First time only) Working at the computer with the webcam, create a folder on the
hard drive for patron photos.

2. If you are connected to Polaris via an RDP connection, minimize the connection.
3. Start the manufacturer’s photo software for your camera, and take the patron’s pic-

ture.
4. When you and the patron are satisfied with the photo, maximize the RDP con-

nection for your terminal server and Polaris.
5. Check to be sure your local drive is shared out and that your workstation is iden-

tified with C.
6. If your workstation name is not identified with C:, follow these steps:

a. Log off Polaris if you are logged in.
b. Log off your RDP connection.
c. Open the RDP connection for Polaris and click Options>>.
d. Select the Local Resources tab and clickMore.

e. Select Drives to make the workstation drive available during your RDP
session, and click OK.

f. Select the General tab, and click Save.
g. Click Connect.
h. Confirm that your local drives are in your RDP connection by selecting

Start, My Computer.
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7. Log in to Polaris and open the appropriate patron record.
8. To add the photo to the patron record, follow the steps in Upload an existing photo

to a patron record.

Upload an Existing Photo to a Patron Record

You can use an existing .jpg or .bmp image file in the patron record instead of taking a
new photo. The default location for existing image files is C:/Program Files/Polaris/
[version]/Bin, but you can upload files from any location to which you have network
access. The image file cannot be larger than one megabyte (MB).

To use an existing image:

1. If the patron record is not already open, select Patron Services, Patron Records to
find and open the patron’s record in the Patron Registration workform. See Find
patron services and related records.

Note:
If you are registering a new patron, enter the required information and
save the record. See Create a patron record. Then proceed to step 2.

2. On the Patron Registration workform, select View, Photo, or click . The Patron
Registration workform - Patron Photo view opens.

3. Click Launch Picture Edit. The Patron Photo dialog box opens.
4. Click Load Picture on the right side of the Patron Photo dialog box. A Windows

Explorer dialog box opens.

5. Navigate to the image file location.
6. Select JPG or BMP in the Files of type box.
7. Select the file and click Open. The Windows Explorer dialog box closes, and the

selected image appears on the right side of the Patron Photo dialog box.
8. Click Save Picture to save the picture in the patron record.

Working with Reading Histories

Your library can save a reading history in a patron’s record to keep track of what the
patron has read and what the patron might like to read again. The reading history lists
information about each item the patron has checked out since the history was started.
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Renewals are not included in the list, but multiple check-outs of the same item are
included. Even if an item or bibliographic record is deleted, the entry remains in the
reading history.

Polaris Administration settings determine how long reading histories are kept and how
many items can be in the list. When these limits are exceeded, entries are automatically
deleted, starting with the oldest. See the Polaris Administration PDF Guide, Setting
Reading History Options. For example, your library might decide that reading histories
can list items checked out over the past two years, with a maximum of 500 entries.
When two years have passed since an item was checked out, it is automatically
removed from the list. Also, if the history contains 500 entries and a new item is
checked out, the earliest entry in the list is automatically removed, according to the
entry’s creation date.

Note:
An entry’s creation date is usually, but not always, the check-out date. For
example, offline uploads may cause some variation. Also, the exact time
of check-out is not considered. If several items were checked out on the
same date, the items are deleted in an unspecified order.

If your system includes outreach services, Polaris uses the patron’s reading history to
create selection lists for patrons. Reading histories are automatically activated for
outreach services patrons, even if your branch does not normally keep reading histories,
and outreach services patrons can rate titles in their reading histories. See Outreach
Services Processing. Separate settings in Polaris Administration control how long
reading histories are kept and how many items can be in the list for outreach services
patrons.

With the appropriate permissions, you can remove individual items from a patron’s
reading history. Your library may also allow patrons to view their reading histories from
the PAC, start and stop the recording their histories, and remove individual items from
their histories.

Note:
Quick-circ (ephemeral) item check-outs are not included in reading
histories. See Circulating Ephemeral Items.

See also:

l Start a Patron’s Reading History
l View a Patron’s Reading History
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l Stop and Clear a Patron’s Reading History
l Remove Items from a Patron’s Reading History

Start a Patron’s Reading History

A new reading history begins with the next item checked out; it does not include items
checked out in the past or items currently checked out. Also, items are not added to the
reading history immediately upon check-out. The reading history is updated during
overnight processing. To start a reading history for a patron.

Note:
Your library must make the appropriate Polaris Administration settings for
maintaining reading histories. See Working with Reading Histories.

1. Select Patron Services, Patron Records to find and open the patron’s record. See
Find patron services and related records. The Patron Registration workform -
 Addresses view appears.

2. Select View > General to display the General view.
3. Select theMaintain reading list checkbox.

l If the patron’s “registered at” branch has not enabled reading histories in
Polaris Administration, this option is not available.

l If the patron is an outreach services patron, this option is automatically selec-
ted. See Outreach Services Processing.

4. Select File > Save to save the record.

The next item checked out is displayed on the Patron Status workform - Reader
Services view, after overnight processing is run. See View a patron’s reading
history.

View a Patron’s Reading History

To view all the items in a patron’s reading history:

Note:
Patrons may view their own reading histories by accessing their patron
accounts in the PAC.

1. Select Circulation, Patron Status to find and open the patron’s record. See Find
patron services and related records. The Patron Status workform - General view
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appears.

2. Select View, Reader Services or click  to display the Reader Services view.

Tip:
If an item in the list is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

The items that the patron has checked out appear in the Reading History list,
which can be quite long. The list is loaded in groups of 100 items as you scroll
through it. To load the entire list at once, press CTRL+ALT+A.

Note:
Outreach services options are available on this workform view only if your
library’s Polaris system specifically includes outreach services.
SeeOutreach Services Processing.

Stop and Clear a Patron’s Reading History

If you stop recording a patron’s reading history, the patron’s current reading history is
cleared as well. You cannot archive a reading history. To stop recording a patron’s
reading history and permanently clear the current history:

Note:
The history is also cleared if the patron stops it from PAC.

Tip:
From the Patron Status workform, press F9 to open the Patron
Registration workform.

1. Select Patron Services > Patron Records to find and open the patron’s record. See
Find patron services and related records. The Patron Registration workform -
 Addresses view appears.

2. Select General to display the General view.
3. Clear theMaintain reading list checkbox.

Important:
When you save the record, the patron’s reading history is deleted and
cannot be recovered.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 49

4. Select File > Save to save the record. The Reading History list is cleared from the
Patron Status workform - Reader Services view.

Note:
Reading histories are automatically kept for Outreach Services patrons. If
your branch uses Outreach Services but has not enabled reading histories
for non-Outreach Services patrons, when you remove a patron from
outreach services by clearing the Outreach Services checkbox on the
Patron Status workform - Reader Services view, the patron’s reading
history will not be cleared. The history remains unless items are manually
removed. See Remove items from a patron’s reading history.

Remove Items from a Patron’s Reading History

These separate Circulation permissions are necessary to remove individual items from
the reading histories of non-outreach services patrons and outreach services patrons
respectively:

l Reading history: Remove non-ORS patron history entries: Allow
l Reading history: Remove ORS patron history entries: Allow

You also need the permission Patron Status: Modify reader services.

To remove individual items from a patron’s reading history:

1. Select Circulation, Patron Status to find and open the patron’s record. See Find
patron services and related records. The Patron Status workform - General view
appears.

2. Select View, Reader Services or click  to display the Reader Services view.
The items that the patron has checked out appear in the Reading History list.

3. Right-click the title or titles in the Reading History list, and select Remove from
reading history from the context menu.

Note:
When an item is removed from the reading history of an outreach services
patron, the title will be eligible to reappear on the patron’s selection list. At
checkout, the message that warns you when the outreach services patron
has already had the title does not appear.
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4. Select File > Save. The items are no longer displayed in the Patron Status work-
form or the PAC patron account.

Related Information

Reading histories in the PAC patron account - Your library may also allow patrons to
view their reading histories from the PAC and start and stop the recording their
histories. In Polaris Administration, the Patron Service profile Patron can enable/disable
reading history controls this feature. A separate PAC profile, Patron can remove
reading history, allows patrons to remove individual items from their histories.

Posting Patron Messages

With the appropriate permissions, you can post messages to specific patron accounts
and later modify or delete the messages. (Your library may also set an automatic
expiration period for them.) You can post messages from the Patron Registration
workform (select Tools > Post Message), and you can post and manage them from the
Patron Status workform - Notes view.

Patrons can read and delete their messages online from the PAC patron account. When
a patron marks a message as read, the status of the message is also updated in the
Patron Status workform - Notes view, and when a patron deletes a message, the
message is also deleted from the Patron Status workform - Notes view.

Note:
Patrons can also view their messages in the patron account on SIP self-
check workstations if the SIP provider supports this feature. However, the
messages cannot be marked as read or deleted.

If a patron has unread messages, an alert message appears in the Patron Blocks dialog
box during check-out. You can continue the check-out operation or cancel it, and you
can also click the block text to open the Patron Status workform - Notes view. The alert
message does not place any blocks on patron activity in the PAC.

Your library sets up predefined messages in Polaris Administration, translates them into
Polaris PowerPAC licensed languages if necessary, and sets an automatic expiration
period for them. For more information, see the Polaris Administration PDF Guide, Setting
Up Patron Messages.

To post and manage messages in patron records:
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Note:
You need the system-level Circulation permission Post patron message:
Allow to post and modify messages in a patron account. You need the
permission Delete patron message: Allow to delete messages.

1. Find and open the patron record in the Patron Registration workform or Patron
Status workform - Notes view. See Finding Patron Records.

2. To open the message dialog box, use one of these methods:
l To post a message from the Patron Registration workform, select Tools >
Post Message.

l To post a message from the Patron Status workform - Notes view, click Add
Message in the message area of this view.

The Patron Message dialog box opens.

3. To post a message, use one of these methods:
l Select a Library-assigned message from the drop-down list. The message
choices are those set in Polaris Administration for your log-on branch.

l Select Free text and type a message in the free text box.

4. Click OK.

The dialog box closes and the message is added to theMessage Text column.
The Patron Has Read column indicates whether the patron has marked the
message as read in the PAC patron account.

When the patron account has a message, the Notes icon on the Patron Status
workform view bar is yellow (as for non-blocking notes). If the patron has both
blocking notes and messages, the color is red. The blocking note color takes
precedence.

5. To modify a message, select the message in the messages list and clickModify
Message. The Patron Message dialog box opens.

l If you selected a library-assigned message, you can select a different mes-
sage from the drop-down list. Then click OK.

l If you selected a free-text message, you can edit the text. Then click OK.

6. To delete a message or multiple messages, select them in the messages list and
click Delete Message. A confirmation message appears. Click Yes to delete the
message or No to keep it.

7. Select File > Save to save your changes to the patron record.
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Related Information

l View message properties - Right-click the message in the Patron Status workform
- Notes view, and select Properties from the context menu. The Properties dialog
box lists the creator’s user name, workstation, branch, and the creation date and
time. If the message has been modified, the modifier and modification date and
time are listed.

l Patrons with Messages Report - This report provides a snapshot of read and
unread messages currently in patron accounts. Search the Polaris help for "Patron
Registration Reports."

l Merging patron records - If patron records are merged, messages attached to the
secondary (losing) patron record are not copied to the primary record. See Mer-
ging Patron Records.

Patron Associations

You can create associations between two or more patron records so that when one
record is open, all records associated with it are conveniently accessible. For example,
you might associate all members of a family, so when checking out items to parents,
you can quickly renew items or pay fines for their children.

If record A is associated with records B and C, then records B and C are automatically
associated with record A, but records B and C are not automatically associated with
each other. However, you can manually associate records B and C. Associated patron
records remain individual records. If a notice is generated for a single patron record,
notices are not generated for associated records. For hold requests, items trap for the
patron who made the request. You can block a patron from checkout or renewal if an
associated patron record is blocked. You can also allow patrons to pick up items held
for their associated patrons. Defaults for these settings are defined in Polaris
Administration. Search the Polaris online help for "Setting Options for Associated
Patrons."

From a patron record, you can access associated records in the following ways:

l Patron Registration workform - Select Links, Associations. If there is one asso-
ciated record, the record opens. If there are more than one, a list opens. You can
work with the associated records directly from the list.
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l Patron Status workform - Associations view - Right-click an associated patron
record. From the context menu, you can open the record or do circulation func-
tions and other activities for the associated patron.

l Find Tool results list - Right-click a patron in the results list and select Links, Asso-
ciations from the context menu. If there is one associated record, the record
opens. If there are more than one, a list opens. You can work with the associated
records directly from the list.

Associated Patron Groups Report

The toolbar report Associated Patron Groups lists all patron records that are linked in
associations (whether or not these are blocking relationships). In the Polaris Reports
Manager, select Public Services, Patron Services to access the report. For details,
search Polaris help for "Using Polaris Standard Reports."

See also:

l Create, edit and delete patron associations
l Search the Polaris online help for "Block and Allow settings for associated pat-
rons."

Create, Edit, and Delete Patron Associations

To create and edit an association between patron records:

1. Display the patron’s record in the Patron Status workform. See Find patron ser-
vices and related records.

2. Select View, Associations or click  to display the Associations view.

3. Click  or press CTRL+A to display the Add Associations dialog box.
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4. Enter the barcode of the patron with whom you want to create an association,
using one of these methods:

l Scan the barcode from the patron’s library card, or type the barcode in the
Associated Patron(s) box, and press ENTER.

l If you do not have the patron’s library card, click Find to display the Polaris
Find Tool and search for the patron’s record. Right-click the record in the res-
ults list and choose Select from the context menu.

The patron’s barcode appears in the Associated Patron(s) box.

5. If you want to add more associations to the record, repeat the previous step until
all the patron barcodes have been entered.

6. If you want to enter a note, type the text in the Note box.

Important:
Make sure that your note is clear, because the same text appears on both
records. For example, “Mother” is an ambiguous note because it appears
on both the parent’s record and the child’s record. “Jane Patron is the
mother” is a clearer note. If you are creating multiple associations at the
same time, the same note is added to all the associations.

7. Select Block me if these patron records are blocked if you want to block this
record at checkout or renewal when any of the associated records are blocked.
The “me” in “Block me” refers to the record you have open and are adding the asso-
ciations to.

8. Note:
If you want the block to work both ways - that is, Patron A is blocked when Patron
B is blocked, and Patron B is blocked when Patron A is blocked - set up the asso-
ciation with Patron B from Patron A’s record and check Block me as described
here. Then open Patron B’s record, select Patron A in the Associations list, and

click  to edit the association with Patron A, checking Block me.
9. Select Allow me to pick up holds for these patrons if you want the primary patron

to be able to pick up and check out items with holds placed by the associated pat-
ron.

10. Click OK to save your settings.

The Associations view appears with the additional patrons in the Associations list.
The association with this record appears in the Associations view of all the patron
records you added as associations. When a patron record has associated records,
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the Associations view icon on the Patron Status workform changes from a gray
background to yellow. If the patron has a blocking relationship with any of the
associated patron records, this is noted in the Block Me column. If the patron is
allowed to pick up held items for the associated patron, a Yes is displayed in the
Allow Me column.

11. To edit a patron association, select the associated patron in the list, and click
(or press CTRL+E) to display the Edit Association dialog box. You can edit any text
in the Note box, and/or change the Block me or Allow me setting. If you edit the
note, your changes appears in the Associations view of both the primary and asso-
ciated patron records.

12. To check an associated patron’s blocks from the Patron Status workform, select
Tools, Check Associated Patron Blocks.

A dialog box displays a list of blocks on the associated patron records. You can
double-click any block to open the appropriate Patron Status workform view for
the associated patron record.

13. To delete an association, select the patron association or associations that you

want to delete in the Associations list, and click (or press CTRL+D). The asso-
ciation no longer appears in the Associations list. When you delete an association,
you are deleting the relationship between the two records, not the records them-
selves.

Note:
The standard Polaris report Associated Patron Groups lists all patron
records that are linked in associations. In the Polaris Reports Manager,
select Public Services, Patron Services to access the report. Search
Polaris help for "Using Polaris Standard Reports."

Deleting Patron Records

When you delete a patron record, you permanently remove the record from the Polaris
database. (A deleted record cannot be recovered.) Patron records can be deleted
manually or automatically, as well as individually or as a group. Automatic deletion
occurs overnight, when the system finds and deletes patron records that have been
inactive for a period of time as specified by your library in Polaris Administration. See
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the Polaris Administration PDF Guide, Setting Options for Deleting Patron Records.
Manual deletions require the appropriate permissions for the patron’s registered branch.
See the Polaris Administration PDF Guide, Circulation and Patron Services Workflow
Permissions.

Important:
If you do not want a patron record to be deleted under any circumstances,
select the Do not delete patron record checkbox on the Patron
Registration workform - General view.

Blocks to Deleting Records

A patron record may be blocked from deletion under certain conditions. Some blocks
occur because a condition defined in Polaris Administration is met. See the Polaris
Administration PDF Guide, Set blocks for patron record deletion. . Other blocks are due
to circulation processes, linked records, and system-assigned blocks. When you attempt
to delete a patron record, detailed messages inform you if there are blocks to deletion.

You can override these types of blocks if you have the permission Patron registration:
Override blocks to delete for the patron’s registered branch:

l Patron record - Library assigned block, free text block, patron note, associated pat-
ron records, link to a routing list, verify patron data block

l Patron account - Recent charge, amount due, credit, deposit

Some types of blocks prevent record deletion until the blocking condition is corrected.
For example, if you attempt to delete a patron record that is associated with another
patron record, a message is displayed, but you can continue to delete the record.
However, if you attempt to delete a patron record that is linked to a hold request with a
Held or Shipped status or an interlibrary loan request with a Received status, you must
cancel the record deletion.

See also: Delete a Patron Record Manually.

Delete a Patron Record Manually

To remove a patron record from the Polaris database permanently:

Note:
You need appropriate permissions for the patron’s registered branch to
delete a patron record, because patron records are owned by the
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registered branch. For the list of permissions needed, search the Polaris
online help for "Setting Options for Deleting Patron Records."

1. Display the patron’s record in the Patron Registration workform or Patron Status
workform. See Find patron services and related records.

Note:
You can delete a patron record from the Find Tool results list. Right-click
the record, and select Delete from the context menu. You can also delete
a patron record from the Record Set workform. Select the record, then
select Tools, Delete.

2. Select File, Delete. A message asks if you are sure you want to permanently delete
the patron record.

Important:
Doing the next step erases the barcode, password, name, address, e-mail
address, and user-defined fields from the patron record, and the record
does not appear in Find Tool search results; then it is permanently deleted
during nightly processing. The record cannot be recovered.

3. Click Yes to confirm that you want to delete the record. The workform closes.

Related Information

l Deleting multiple patron records - If you have selected multiple patron records for
deletion (for example, from a Find Tool results list), the confirmation message
includes options for suppressing multiple warning messages regarding breakable
and unbreakable links and other stopping conditions.
If you have the permission Suppress warnings for breakable links when deleting
multiple patron records, you can clear theWarn me about breakable links check-
box.
If you have the permission Suppress warnings for unbreakable links, and other
stopping conditions, when deleting multiple patron records, you can clear the
Warn me about unbreakable links and other stopping conditions checkbox. If you
select this option, all the records with unbreakable links are skipped and are not
deleted, but you do not receive a warning.
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l Links - The Patron Record Links dialog box may appear during the deletion pro-
cess if you are deleting a single record or if you do not suppress warning mes-
sages for multiple records. Click Continue Deleting to continue deleting the patron
record, despite the links. Click Cancel Deletion to stop deleting the patron record.
If the dialog box lists certain links as “unbreakable,” you cannot override them, and
you must cancel the deletion. See Blocks to Deleting Records.

l Polaris Fusion - Some information related to patron purchases of digital material is
retained if your library has Polaris Fusion and you accept credit card payments
through PayPal Payflow Pro. If the patron record is deleted for a patron who has
been granted access and has a Fusion shopping cart, the information related to
Polaris Fusion is still available for reporting purposes.

Merging Patron Records

Two records may exist for the same patron. For example, a patron may have a record
under a new name but still have a record under a former name. You can merge the
patron records to resolve the issue.

Note:
You need the system-level Circulation permissionMerge patrons: Allow
to merge patron records, a job typically handled by a supervisor, as well as
permission to modify patron records for the patron’s registered branch in
the primary record.

To merge the records, you find and open the primary record (the record that will retain
the data) and the secondary record to be merged with the primary record. For
instructions, see Merge Patron Records.

The records can belong to different registration branches. The program combines
information from both records. Patron registration information (patron code, registered
branch, address, notification options, stat class, UDF values, and so forth) from the
primary record is retained. Patron transaction summary information (such as items out,
fines, holds, associations) is copied from the secondary record to the primary record.
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For details, see Effects on Patron Record Information. When the records are merged, the
secondary record is deleted. The date of the merge and the barcode from the deleted
record appear on the About tabbed page of the primary record’s property sheet.

Blocks to Merging Records

Certain conditions block the merge:

l The Do not delete option is checked in the secondary record.
l The primary or secondary record has a collection agency block.
l The secondary record has Held or Shipped hold requests. The message indicates
that the holds must be cleared before merging.

l The secondary record has ILL requests of any status. The message indicates that
the requests must be cleared before merging.

l The secondary record is linked to a course reserve record. The message indicates
that the patron record must be removed from all linked courses.

Effects on Patron Record Information

When the merge is successful, the records are affected as follows:

l Registration Data - The primary record’s registration data (address, photo, and UDF
values) remain. The secondary record’s exemptions, preferences, photo, and UDF
values are not copied to the merged record.

l Barcode - The patron barcode in the primary record does not change. The sec-
ondary record barcode appears in the Former barcode field of the primary record.

l Patron Code - The patron code in the primary record does not change.
l Last Activity Date - The most recent Last Activity Date, regardless of record, is
used in the merged record. The Last Activity Date is updated by the following activ-
ities:

o Payments made within the staff client - All methods of payment (cash,
check, or credit card) update the last activity date.

o Credit card payments made via third party software - When a payment is
taken, including payments made via CIP, the last activity date is updated on
the patron record. If the payment process fails or the payment is not accep-
ted, the date will not be updated.

o Waives - If a charge was waived on the patron account, the date will be
updated.
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l Payments made from ExpressCheck, PAC, and Mobile PAC - When the patron logs
in to ExpressCheck, PAC, or Mobile PAC and makes a payment, the last activity
date is updated.

l Date of Original Registration - The earliest Date of Original Registration, regardless
of record, is used in the merged record.

l YTD and Lifetime Use - The YTD use and lifetime use counts of the secondary
record are added to the counts for the primary record.

l Blocks-
o If the secondary record has a Verify Patron Data block, it is ignored. If the

primary record has a Verify Patron Data block, the block is retained. The
block displays when the merged record is saved.

o Free text blocks - All free text blocks are copied from the secondary record to
the primary record.

o Library-assigned blocks are copied from the secondary record to the primary
record. If there are duplicates, the blocks in the primary record are retained.

l Items Out - Copied to the primary record.

Note:
In the linked item records, the Current borrower field is updated to the
primary record, and the Last borrower field is updated to the secondary
record. All other item data remains unchanged.

l Notice history - The secondary notice history is added to the primary record.
l Claimed items - The secondary claimed item information is added to the primary
record, and the current claim and/or lifetime claim count is updated in the primary
record.

l Lost items - The secondary lost item information is added to the primary record,
and the current lost item count is updated.

l Patron account - The secondary record’s current charges, payments, and credit
transactions are copied to the primary record, and the total charge, payment, and
credit amounts are updated. All account summary transactions are also copied.

l Hold requests - If the secondary record has any attached hold requests with a
status of Active, Inactive, Pending, Cancelled, or Not-supplied, the hold request is
updated with the primary patron information, and the requests are added to the
Holds view of the primary patron record. The requests maintain their queue pos-
itions, but the patron record is linked to the request changes to the primary record.
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Note:
If there are duplicate Inactive, Active, or Pending hold requests, the older
one is retained and the other is cancelled. A note is added to the
cancelled request.

l Associations - The primary record retains any associations it already has, but is
not affected by any associations in the secondary record.

l Patron messages - Messages attached to the secondary record are not copied to
the primary record.

l Reading history - The secondary reading history and any ratings (from Outreach
Services patrons) are copied to the primary record, and the items are sorted by
check-out date. Duplicate titles are not deleted.

l Outreach services (ORS) - ORS information from the secondary record (profile,
delivery options, saved selection or pick lists, notes) is not copied to the primary
record. If the Outreach Services option is checked in the secondary record, a mes-
sage advises that the ORS profile of the secondary record will be lost. You can con-
tinue or cancel the merge.

l Notes - Secondary blocking and non-blocking notes are copied to the primary
record. A blank line separates the copied notes and any existing notes in the
primary record. The system adds the following note to the top of the primary
record’s Non-blocking note field: Patron record was merged with [barcode], on
[date]. The secondary record has been deleted.

l Notices - Overdue notices initiated for the secondary record will be sent to the
primary record in sequence. For example, if the secondary record received a first
overdue notice before the merge, the primary record will receive the second over-
due notice after the merge. If the secondary record exceeded the fine notice or col-
lection agency threshold before the merge, the primary record will receive the
notice after the merge.

Note:
If a hold request was associated with the secondary record and trapped
for the secondary record, the notice will go to the secondary record
because the records cannot be merged in this case. See Blocks to
Merging Records.

l Mailing labels - If the secondary name and address are stored in the Mailing Label
Manager, they are removed after the merge.
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l Record sets - If the secondary record is a member of a record set, the record is
removed from the record set after the merge. The primary record does not
become a member of the record set.

l Route lists - Secondary membership is copied to the primary record.
l Polaris Fusionaccess and shopping carts - If your library offers Polaris Fusion e-
commerce (the ability to purchase digital materials from the PAC with a credit
card) and the secondary patron record has been granted access and has a shop-
ping cart, the access permission and shopping cart are copied to the primary pat-
ron record.

Effects on the Transactions Database

When records are merged, a Modify Patron record transaction is created for the primary
record. Older transactions involving the secondary record are not modified, so they are
still available for reporting.

Merge Patron Records

To merge two patron records:

Note:
You need the system-level Circulation permissionMerge patrons: Allow
to do this procedure, as well as permission to modify patron records for
the patron’s registered branch in the primary record.

1. Display the primary patron record (the record you want to keep) in the Patron
Registration workform. See Find patron services and related records.

2. On the Patron Registration workform, select Tools, Merge with Patron. The Patron
Merge dialog box opens.

3. Click Select patron to delete. The Polaris Find Tool opens.
4. Search for the secondary patron record. This is the record that contains the inform-

ation you want to transfer to the primary record. When the merge is complete, the
secondary record will be deleted.

5. In the Find Tool results list, right-click the secondary patron record and choose
Select from the context menu.
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Note:
If the selected record cannot be merged, a message appears. See Blocks
to Merging Records for details.

Tip:
When the secondary record information is displayed in the Patron Merge
dialog box, you can click Open to view the record.

If there are no blocks to merging the records, the Find Tool closes. Information
from the record you selected is listed in the secondary patron record section of the
Patron Merge dialog box.

6. ClickMerge to merge the records. The secondary patron record is deleted, and
information is transferred to the primary record. See Effects on Patron Record
Information for details.

7. Select File > Save or click the Save button to save the primary record.

Creating Patron Mailing Labels

With the Polaris Mailing Label Manager you can print patron mailing labels on Avery®
5161, Avery 5163, or Avery 5262 sheet labels, or export the addresses to another
application, such as a word-processing application with mail merge or a shipping label
application. The Mailing Label Manager collects the addresses as a set that you can
save and export as a .csv file, the comma-delimited format accepted by most mail-
merge and label programs.

The Mailing Label Manager uses dynamic font sizing to print Avery sheet labels. By
default, labels are printed in 14 point Arial. If a label contains a line with more than 28
characters, the font size is automatically changed to 10 points, which allows
approximately 40 characters per line.

When the 10-point font is used and a line still exceeds about 40 characters, the
following rules are applied:

l The city/state/Zip code line is never truncated.
l Avery 5161 (4” x 1”) - Street 1 may use two lines. Other lines may be truncated.
l Avery 5262 (4” x 1.33”) - Street 1 and Name may use two lines. Other lines may be
truncated.

l Avery 5163 (4” x 2”) - All fields may use 2 lines.
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To create a set of patron addresses, then print or export the set for mailing labels:

1. Add patron addresses to the address set using one of these methods:
l On the Patron Registration workform - Addresses View, select the address
and clickMailing Label(or right-click the address and select Mailing Label
from the context menu).

l On the Patron Status workform, select Tools, Add to Mailing Labels.
l In a Find Tool results list of patron records, right-click the patron line item
and select Add to Mailing Labels from the context menu.

l In the Patron Record Set workform, right-click the patron line item and select
Add to Mailing Labels from the context menu. To add all the patrons in the
record set, select Edit, Select All or press CTRL+A. Then right-click in the list
of patron records and select Add to Mailing Labels from the context menu.
For more information about record sets, search the Polaris help for "Creating
and Using Record Sets."

If a patron record contains multiple addresses, the Patron Addresses dialog
box appears. Select the address in the list and click OK.

Note:
You can also add addresses to the set from the Mailing Label
Manager workform. See step 3.

If the patron and address are already entered in the Mailing Label Manager, a
message asks if you would like to produce more than one label for this
patron and address. If you click Yes, the Change Mailing Label Count dialog
box opens and you can set the number of labels to produce.

The status bar displays the message Patron address added to mailing label
manager.

2. On the Polaris Shortcut bar, select Utilities, Mailing Label Manager.

The Mailing Label Manager workform opens. Existing entries are sorted by
last name. New entries are placed at the bottom of the list, but the list is
resorted when you close and re-open the workform.

1. To add an address to the address set, follow these steps:

a. Click on the toolbar, and use the Find Tool to search for the patron
record.
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b. Right-click the record in the results list, and choose Select from the context
menu.

If the record contains only one address, the address is added to the set. If
the record contains multiple addresses, the Patron Addresses dialog box
appears. Select the address in the list and click OK.

If the patron and address are already entered in the Mailing Label Manager, a
message asks if you would like to produce more than one label for this
patron and address. If you click Yes, the Change Mailing Label Count dialog
box opens and you can set the number of labels to produce.

3. To remove an address from the address set, select the address in the list and click

on the toolbar.
4. To change the number of labels to produce for a patron and address, follow these

steps:
a. Right-click the patron address and select Change number of labels.

The Change Mailing Label Count dialog box opens.

b. Set the number of labels and click OK. The No. of Labels column is updated,
and the indicated number of labels will be produced for this patron and
address after you save your changes.

5. To print the address set on labels, follow these steps:

Important:
If you updated the number of labels to produce for a patron, you

must click the Save icon before printing the labels.

a. Load the appropriate label stock in your default workstation printer.
b. Select File > Print from the Mailing Label Manager menu bar, or click the

print icon on the toolbar. The Print Mailing Labels dialog box opens.
c. Select the label type in the Mailing Label Template box:

l Avery 5161 labels are 4 inches x 1 inch.
l Avery 5262 labels are 4 inches x 1.33 inches.
l Avery 5163 labels are 4 inches x 2 inches.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 66

d. If necessary, type or select the number of labels to skip. (Use this option to
print on a partially used sheet of labels.)

e. Click OK. The labels are displayed as an Adobe .pdf file.
f. Click the Adobe print icon. The Print dialog box opens.
g. Set Page Scaling to None and select Auto-Rotate and Center.
h. Click OK. The labels are printed.

6. To export the address set for use by another application, follow these steps:

a. Click on the toolbar. The Export Mailing Labels dialog box appears.
b. Browse to the location where you want to save the exported file. Choose a

location that is available to your mailing label program.
c. Type a filename for the file, leaving the Save as type box set to CSV files.
d. Click Save. The file is saved, and the Export Mailing Labels dialog box

closes.
7. If you want to save the set in the Mailing Label Manager so that it is displayed the

next time you open the workform, click the Save icon on the toolbar.

Patron Registration Reports

Patron Services reports can help you gather statistics about the patrons registered in
your system and at specific branches. For example, you can report how many patrons
registered during a specific time period at a specific branch. To access these reports,
select Utilities, Reports and Notices from the Polaris Shortcut bar, and select Public
Services, Patron Services in the Polaris Reports dialog box.

l For information on generating reports, search Polaris help for "Using Polaris Stand-
ard Reports."

l For detailed descriptions of specific reports, search Polaris help for "Patron Ser-
vices Reports."
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Bulk-Changing Patron Records

You can group patron records that need a common task or have a common condition
into record sets. See: Creating and Using Record Sets.

With bulk change, you can make the same changes to all the patron records in a record
set in one step, in real time (not as part of overnight processing).

Example:
Your library decides to place a longer expiration term on the accounts of
volunteers. You can search for patron records by the Volunteer patron
code, place all the records in the results list in a record set, and change
the expiration term on all the records at once with bulk change.

You can make bulk changes to most fields on the Patron Registration workform, as well
as the free-text and library-assigned blocks and notes fields on the Patron Status
workform. More than one field may be changed in a single bulk change operation. You
specify what changes to make to the selected fields, and the same changes are applied
to the selected fields in all the records in the record set. For more information about
patron record fields, search the Polaris help for "Creating and Editing Patron Records."

For general information about the changes that can be made to patron records using
bulk change, see:

l Bulk Changes to User-Defined Fields
l Bulk Changes to Blocks
l Bulk Changes to eReceipt Options
l Bulk Changes to Notes
l Bulk Change Reporting

For instructions on bulk changing patron records and viewing the report, see:

l Bulk change patron records
l View the Bulk Change Report

Bulk Changes to User-Defined Fields

Your library specifies the user-defined fields (UDFs) for patron records in Polaris
Administration. These information fields are displayed on the Patron Registration

Creating_and_Using_Record_Sets.htm
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workform - General view. They may be free-text fields or menus of predefined options.

When you apply bulk changes to free-text UDFs, the text is treated as a single unit. The
whole text string can be deleted, replaced, or added, but you cannot replace parts of a
text string. Bulk change affects only a free-text UDF’s text string, not a UDF’s definition.
You can choose from the following actions:

l Add - Input text in blank UDFs.
l Overwrite - Replaces the existing text in UDFs with new text, and adds the new text
to any blank UDFs.

l Replace - Replace the existing text in UDFs with new text. The new text is not
added to any blank UDFs.

l Delete - Delete the text in UDFs. You can only delete an entire text string, and you
must specify this entire text string.

l Clear - Delete the text in all UDFs, no matter what the text is.

For drop-menu UDFs, you can choose from the following actions:

l Add - Add the value only to blank UDFs.
l Overwrite - Replaces the existing value in UDFs with the new value, and adds the
new value to any blank UDFs.

l Delete - Delete the selected value from UDFs.
l Clear - Delete all values from the selected UDF, no matter what the value is.

Note:
Because drop-menu options are branch-specific, if you select a value that
is not valid for a selected Assigned Branch, the value is not changed and
an error message is stored in the bulk change log file. See View the Bulk
Change Report.

Bulk Changes to Blocks

The text of each library-assigned block is set in Polaris Administration; the text of each
free-text block is manually entered when you create the block. Although records may
have multiple blocks, you can change only one library-assigned block and one free-text
block per bulk-change process. You can choose from the following actions:
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l Add - Add a block to each record.
l Delete - Delete a block from each record. For free-text blocks, you must type the
entire text string in the Text to delete box.

l Replace - For free-text blocks only, replace the existing text of the block with new
text. You must type the entire existing text string in the Find box.

For library-assigned blocks, you must first choose a registration branch, because these
blocks are branch-specific. If a patron has a library-assigned block that is not valid for
the new branch, the block is removed from the patron record.

Note:
Blocks are displayed on the Patron Status workform - General view. See
Patron Services Records. For information about working with individual
patron record blocks, see Working with Blocks (Stops).

Bulk Changes to eReceipt Options

You can set eReceipt options in bulk for a patron record set. The Bulk Change dialog
box - General tabbed page includes a setting for eReceipt option. You can select None
(default), E-mail, TXT, or All. The system changes a record in the record set if that
change would be allowed for a single record. For example, if a branch has not enabled
eReceipts, the bulk change does not affect records from that branch and an error is
written to the bulk change report. If a branch has enabled one type of eReceipt but not
both, no change is made for the receipt type that is not enabled. But in this case, if All is
selected for bulk change, the system does set a record in the supported eReceipt type.
For more information about setting eReceipt options for patrons, see Add notification
data to a patron record.

Bulk Changes to Notes

The Patron Status workform - Notes view includes two notes fields, one for non-blocking
notes and one for blocking notes (those that block circulation). Each can contain one or
more text strings, but each is a single field. You cannot bulk-change specific text within
the field. When you bulk-change either note field, you can choose from the following
actions:
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l Append - Add text to the end of an existing note in each record.
l Prepend - Add text to the beginning of an existing note in each record.
l Clear - Delete the entire note.

Bulk Change Reporting

When you bulk change records, the Bulk Change Report is automatically generated. It
contains information about the number of records processed and the errors, if any, that
occurred during the process. See View the Bulk Change Report.

You can also choose to have the bulk change process create an error record set
containing the records that were not changed for some reason during processing. For
example, if a record is locked by another user, it cannot be changed. The bulk change
process makes a second attempt to change the item after completing the changes to
the remaining records in the record set. If the second attempt to change the record fails,
no further attempts are made. The record is added to the error record set and an error
message is added to the Bulk Change Report log.

Bulk Change Patron Records

To edit all the patron records in a record set through bulk change:

Important:
You need the system-level permission Access patron record bulk change
and the branch-level permission Patron registration: Modify to do this
procedure. If the patron records in the record set have various Registered
at branches and you do not have permission to modify the records for a
specific branch, these records will not be changed and an appropriate
error message will be written in the Bulk Change Report. After the records
are changed, they cannot be changed back to their original settings
automatically.

1. Display a patron record set in the Record Set workform by one of the following
methods:

l Create a new record set. Search Polaris help for "Creating and Using Record
Sets."
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l Select Patron Services, Record Sets. Use the Find Tool to search for an exist-
ing record set, and open it from the results list.

l Select Links, Existing, Records Sets from an open patron record workform
when the record is a member of the record set.

The Record Set workform appears.

2. Select Tools, Bulk Change or click to display the Bulk Change dialog box.

3. Click Report/Record Set to display the Report/Record Set tabbed page.
4. If you want to change the default destination for the bulk change report, type the

folder and file name in the Save to file box, or click Browse... to locate a des-
tination.

5. If you want to create an error record set, do these steps:
a. Select the Error Record Set checkbox.
b. Type a name for the error record set in the Name box.
c. Type your user name or the library name as the owner of the error record set

in the Owner box.

Note:
The error record set lists records that were not changed during
processing due to errors. See Bulk Change Reporting.

6. Click the tab for the page that contains the field you want to change. The tabbed
pages correspond to areas on the Patron Registration and Patron Status work-
forms:

l Registration - Account information such as registered branch, expiration
term and date, patron code, and statistical class

Note:
Statistical class codes are branch-specific. If you change the registered
branch and a patron’s statistical class code does not exist for the new
branch, the statistical class code is changed to null.

l Address - Address and notification options.
l General - General information fields such as original registration date;
eReceipt options; language; reading history; exclusion from overdue
notices, almost overdue and auto-renew reminder notices; exclusion
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from collection agency reporting; additional text messaging; and do not
delete patron record. Staff members with the permission to secure pat-
ron records can select the Secure the patron record checkbox to pre-
vent any library activity for the patrons in the record set. For more
information, see Secure a patron record.

l UDFs - User-defined fields, as set up in Polaris Administration; see Bulk
Changes to User-Defined Fields.

l Blocks/Notes - Library-defined and free text blocks; patron record
blocking and non-blocking notes. See Bulk Changes to Blocks and Bulk
Changes to Notes.

Note:
If you are changing library-assigned blocks, you must first choose a
registration branch on the Registration tabbed page, because library-
assigned blocks are branch-specific. If a patron has a library-assigned
block that is not valid for the new branch, the block is removed from the
patron record.

The appropriate tabbed page appears.

7. Select the checkbox for the field you want to change. The companion box
becomes available.

8. Select or type the new values for the fields in their corresponding box.
9. Click OK to start the bulk change process. The Summary of Changes message box

lists the settings you made for the bulk change.
10. Click Continue to confirm your bulk change settings. The bulk change process

applies all your changes to the records wherever the changes can be made. Some
records may have a status that prevents certain changes from being performed.

You can do other tasks in Polaris while the bulk changes are being made. A
message box appears when the bulk change process is finished.

11. Click OK on the message box. The Record Set workform appears.

When the bulk change process is complete, review the Bulk Change Report for any
errors in the process. See View the Bulk Change Report.
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View the Bulk Change Report

When the bulk change process finishes, Polaris creates a Bulk Change Report. The Error
Details section of the report contains basic record information and the reason for each
error, if any. If this section of the report is blank, there were no errors. To display the
Bulk Change report in a text editor or word processor:

1. Wait for the bulk change process to complete.
2. Start your text editor or word processor application.
3. Navigate to the report file and folder you specified on the Bulk Change dialog box,

and open the Bulk Change Report file that you want to view. You can print the
report from your text editor or word processor application.
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Circulation Workstations: Receipts, Sounds, Smart Cards

To get ready for circulation, set each circulation workstation for receipt printing, audio
alerts, and 3M™ smart card use if appropriate. Typically, you will need to do these
procedures only once for each workstation.

See also:

l Setting Up Receipt Printing from Workforms
l Setting Circulation Audio Signals
l Setting the Workstation for Smart Card Use

Setting Up Receipt Printing from Workforms

For each circulation workstation, you specify which receipts and slips should print from
specific workforms, whether to use a page or receipt printer, and which printer should be
used.

See also:

l Circulation Receipts and Slips
l Set the Workstation to Print Receipts and Slips
l Set Receipt Printer Message Text
l Correct an Auto-Cut Problem for Hold Pickup Slips

Circulation Receipts and Slips

l Check-out/renewal receipts list the items checked out or renewed for a patron.
Check-out receipts can be printed from the Check Out workform; renewal receipts
can be printed from the Check Out workform and the Patron Status workform -
Items Out view. You can print check-out receipts automatically or optionally (with
a prompt for staff to print the receipt). Receipts for renewal will be printed auto-
matically if enabled for the work form. If you want renewal receipts to be optional,
disable the check-out receipt option for the workform and print the items out list if
a receipt is desired. See Renew items from the Patron Status workform. For addi-
tional information on printing receipts from the Check Out workform, refer to
Check out an item. You can also set bulk check-out receipts to print from the
Outreach Services Manager workform, if your library uses Polaris Outreach
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Services. Polaris Administration settings control the specific information that
appears on the receipt, and your library may set an option to print a receipt only
when the patron asks for one. See the Patron Services Administration PDF Guide,
Set check-out receipt options.

l Check-in receipts can be manually printed from the Check In workform, Normal
and Bulk views. When a patron’s items have been checked in, you select one or
more items in the list and select File, Check in Receipt. If items are selected from
multiple patrons, the items are grouped by patrons, and three blank lines are
added at the end of each group. If auto-cut receipt printing is enabled, the receipt
is cut at the end of each patron’s group of items. (Items with no patron inform-
ation, for example those that went from In to In at check in, are also grouped
together and separated from patron items.) Polaris Administration settings control
the specific information that appears on the receipt. See the Patron Services
Administration PDF Guide, Set check-in receipt options.

l Fine receipts list the fines paid or waived for overdue items, replacement items,
and other fees for a patron. Fine receipts are printed automatically from the
following locations:

o Check In workform - Normal view (Check In - Fine dialog box)
o Patron Status workform - Items Out view (Overdue Fine dialog box)
o Patron Status workform - Account view (Pay and Waive dialog boxes)
o Declare lost item dialog box

Polaris Administration settings control the specific information that appears on
the receipt, and whether the receipt is printed for waive transactions. Your library
can also set Polaris to print duplicate fine receipts if accounting practices require
them. See the Patron Services Administration PDF Guide, Set fine receipt options.

l Hold slips/hold call slips are printed automatically when an item’s status becomes
Held at the Check In workform, Check Out workform, Item Record workform, Pat-
ron Status workform - Items Out view, Hold Request workform, or Receive Ship-
ment workform. Polaris Administration settings control the specific information
that appears on the hold slip, and which hold slips are available. Polaris provides
four types of hold slips:

l Default hold slip - Prints automatically when an item’s status becomes Held at a
circulation transaction. Libraries typically place the hold slip with the held material
for identification purposes. See the Patron Services Administration PDF Guide, Set
hold slip options.
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l Hold call slip - For libraries that call their patrons for held items. It includes exten-
ded information and is laid out so that the title information is exposed when
placed in a book. See the Patron Services Administration PDF Guide, Enable hold
call slips.

l Hold/ILL pick-up slip - For libraries where patrons can pick up their own held items.
The hold pick-up slip is inserted in the book so that the patron’s name, partial
name, and/or barcode and the pick-up date are visible on the shelf. This slip is prin-
ted horizontally or vertically on the receipt paper, and requires a line mode receipt
printer such as a Star® TSP600, Star TSP700, or Dell™ T200. See the Patron Ser-
vices Administration PDF Guide, Set up hold pickup slips.

l Combined in-transit/hold slip - If configured in Polaris Administration, a combined
in-transit/hold slip will print when the item is sent in-transit. Then, instead of the
pickup library printing a hold slip when the item arrives, the same slip can be used
as a wrapper for the held item. See the Patron Services Administration PDF Guide,
Set in-transit slip options.

l In-transit slips are printed automatically when an item’s status changes to Trans-
ferred (because the item will fill a hold and needs to be sent to the pick-up library)
or In Transit (because the item belongs to another branch), and when you transfer
an item for a hold from the Hold Request workform. You can place the in-transit
slip with the item to be sent to the other branch. You can also choose to print an
in-transit slip only when the item status changes to Transferred because it will fill
a hold. Polaris Administration settings control the information included on the slip.
See the Patron Services Administration PDF Guide, Set in-transit slip options.

Note:
When an item’s status changes to Transferred to fill a request, the in-
transit slip includes the text FOR HOLD. The text does not appear on in-
transit slips printed when an item is checked in and just needs to be
shipped back to its assigned branch.

l ILL slips are printed automatically when an interlibrary loan item is received on the
Request Manager workform - ILL Requests view. Libraries typically place the ILL
slip with the material for identification purposes. The information that appears on
the ILL slip is controlled by the same Polaris Administration settings that control
hold slips. See the Patron Services Administration PDF Guide, Set hold slip
options.

l Offline receipts record the items checked out or renewed for a patron offline. The
offline Check In workform list view can also be printed on a receipt or page printer.
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Note:
Polaris supports hold pickup and in-transit slip printing on Epson®
ReStick™ printers. For information about enabling this feature, see the
Patron Services Administration PDF Guide, Epson® ReStick™ Printers -
Hold and In-Transit Slips.

Set the Workstation to Print Receipts and Slips

This procedure needs to be done only once for each workform from which you want to
print, unless you want to change your settings. Follow these steps on each workstation
to set Polaris to print receipts and slips from one or more workforms:

1. Open the appropriate workform from the Polaris Shortcut Bar:
l Check Out workform - Select Circulation, Check Out.
l Check In workform - Select Circulation, Check In.

Note:
Check-in receipts that list the items checked in for a patron or
group of patrons do not print automatically, but are available
for manual printing from the workform. See Do a normal
check-in from the Check In workform.

l Request Manager workform - Select Circulation, Request Manager.
l Hold Request workform - Select Circulation, Hold Requests. Find and
open the hold request (see Find hold requests).

l Patron Status workform - Select Circulation, Patron Status. Find and
open any patron record (see Find patron services and related records).

l Item Record workform - Select Cataloging, Item Records. Find and
open any item record (see the Cataloging PDF Guide, Find cataloging
records in your library’s database. ).

l Outreach Services Manager workform - Select Patron Services,
Outreach Services.

l Receive Shipment workform - Select Acquisitions, Receive Shipment.

2. On the workform, select Tools, Options... to display the Tools Options dialog box.
The Receipt/Slip tabbed page appears.

Important:
Complete the Tools Options dialog box from each workform where you
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want to print receipts or slips. For example, if you want to print fine
receipts when you are checking in items and when you are renewing items
at the Patron Status workform - Items Out view, do this step for both the
Check In workform and the Patron Status workform.

3. Select one or more of the following receipt/slip checkboxes:
l Check out receipt
l Fine receipt - Select Fine receipt to print fine receipts from this workform. If
you check only if no eReceipt, fine receipts are printed only when the patron
does not receive eReceipts. If only if no eReceipt is not checked, printed
receipts are produced in addition to eReceipts for patrons who receive eRe-
ceipts. For more information about setting up eReceipts in Polaris Admin-
istration, see the Patron Services Administration PDF Guide, Setting Up
eReceipts.

l In-transit slip

Note:
Select In-transit slip if you want to print the slip when an item’s status
changes to Transferred (because it will fill a hold and needs to be sent to
the pick-up library) or In Transit (because it belongs to another library). If
you want to print the slip only when an item’s status changes to
Transferred, select Holds only. If your library has enabled the combined
In-transit and pickup slip, if the item is going in transit to fill a hold, the
combined slip, which includes the holds pickup slip, prints at this point
and the pickup slip will not print when the item is received at the
destination branch.

l Hold slip
l Hold call slip (available if this option is enabled for your library)
l Hold pickup slip (available if this option is enabled for your library)
l Print ILL slip (Request Manager workform - ILL view only)
l Print ILL pickup slip (Request Manager workform - ILL view only; avail-
able if the hold pickup slip is enabled for your library)

4. Select one of the following printer Style options:
l To use a receipt printer, click Receipt.
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Note:
If you are using a receipt printer, you may be able to set
automatic cutting and printing options. See the Patron
Services Administration PDF Guide, Set receipt printer control
codes. You can also customize the message text that appears
on all receipts. See Set receipt printer message text. If you
have experienced a problem with hold pickup slips, where the
paper is not cut properly, see Correct an auto-cut problem for
hold pickup slips.

l To use a page printer, click Page.

5. Select the appropriate network printer in the Printer box.

Note:
If you are working offline in a terminal server environment, you may need
to set up receipt printing again if you switch terminal servers. Check the
printer setting to be sure the appropriate printer is selected.

6. If you use a receipt printer, select the appropriate printer driver in the Drivers box.
These options are set in Polaris Administration. See the Patron Services Admin-
istration PDF Guide, Set receipt printer control codes.

7. Click OK in the dialog box.
8. Repeat this procedure for each workform from which you want to print receipts or

slips.

Related Information

l Optional check-out receipts - To conserve resources, your library may opt to print a
check-out receipt only when the patron requests one. If the library has set this
option in Polaris Administration and you have set check-out receipt printing for the
workform, instead of automatically printing a receipt at the end of the check out or
renewal process, a prompt to print the receipt is displayed and you can ask the pat-
ron if he wants a printed receipt. For information about setting this option in
Polaris Administration, see the Patron Services Administration PDF Guide, Set
check-out receipt options.

Note:
The receipt prompt is not displayed for renewals from the Patron Status
workform - Items Out view. You can optionally print a “receipt” from this
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view by suppressing check-out receipt printing from the workform Tools
options, and then printing receipts on demand. To print receipts on
demand, print the Items Out list by selecting the printer icon on the
listview or pressing CTRL+ALT+P. The library can specify the information
included in the printed version of the Items Out list. See the Patron
Services Administration PDF Guide, Set Items Out receipt options.

l eReceipts - Your library may enable eReceipts (email and/or text message
receipts) for patrons who prefer these instead of printed receipts. Enabling eRe-
ceipts for a patron does not automatically disable printed receipts, as the patron
may want both on some occasions. The prompt for a check-out receipt, if enabled,
will still appear for patrons who have opted for eReceipts. For information about
enabling eReceipts in Polaris Administration, see the Patron Services Admin-
istration PDF Guide, Setting Up eReceipts. For information about eReceipt settings
in the patron record, see Add notification data to a patron record.

Set Receipt Printer Message Text

This procedure only needs to be done once unless you want to change your settings.

Note:
To customize message text, you must have the Circulation permission
Modify receipt message text: Allow. See the Patron Services
Administration PDF Guide, Setting Circulation Permissions.

To set a standard message that appears on check-out and fine receipts generated from
the Polaris staff client and check-out receipts from Polaris ExpressCheck:

1. Select Circulation, Options from the Polaris Shortcut Bar, or click . The Cir-
culation Options dialog box appears.

2. Select the Receipt Printer Options tab. The Receipt Printer Options tabbed page
appears.

3. Type your custom message in theMessage text area. The custom message will
be used by all workstations registered to your current log-on branch in Polaris
Administration.

4. Click OK in the dialog box.

Important:
You may need to reboot ExpressCheck workstations to see your changes.
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Correct an Auto-Cut Problem for Hold Pickup Slips

To correct an issue with hold pick-up slips on certain EPSON® and other line printers,
where the paper is not cut properly at the end of the slip:

1. Open your EPSON Printer Preferences - Document Settings, and set Paper Source
to no automatic feed and no automatic cut.

2. Select Circulation, Options from the Polaris Shortcut Bar, or click . The Cir-
culation Options dialog box appears.

3. Select the Receipt Printer Options tab. The Receipt Printer Options tabbed page
appears.

4. Select Auto-cut at the end.

Important:
For line printers such as the Star® TSP series that cut the paper correctly,
leave the Auto-cut at the end option unchecked.

Note:
This setting is also available in Polaris Administration (Patron Services
parameters - Hold slip pickup options). See the Patron Services
Administration PDF Guide, Set up hold pickup slips.

5. Click OK on the dialog box.

Setting Circulation Audio Signals

Audio signals at circulation alert you to processing events, messages, blocks, and other
conditions. They are available during check-in and check-out transactions, and
whenever circulation blocks appear. If your computer has a sound card and external
speakers, you can specify different sounds to distinguish among the various circulation
events. If you do not want to specify different sounds for audio alerts, each alert has the
same low “beep” sound.

To set sounds for the various audio alerts at circulation:

1. Select Circulation, Options from the Polaris Shortcut Bar, or click . The Cir-
culation: Options dialog box appears.
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2. Choose one of the following options:
l If you want to specify sound types other than the default low beep, click Use
Windows Sounds. Your computer must have a sound card and external
speakers for this option.

l If you do not want to specify sound types, click Use Default Beep.

3. Click OK on the dialog box.
4. If you clicked Use Windows Sounds in step 2, set up the sound for each message

type:
a. Select Sound from the Windows Control Panel. The Sound dialog box

appears.
b. Click the Sounds tab. The Sounds tabbed page appears.

c. In the Program Eventslist, underWindows, select the event type to
which you want to assign a sound. Polaris uses the following sound
events (their Polaris message icons are in parentheses):

l Asterisk (i) - Polaris informational messages that do not
require action, such as “Item was created on the fly”
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l Critical Stop (X) - Polaris program errors, such as incorrect
barcode or illegal operation

l Default beep (no associated icon) - The Special Loan dialog
box, calendar controls, and scanning barcodes

l Exclamation (!) - Dialog boxes that are similar to errors or
warnings, such as blocks and fines

l Question (?) - Error messages that present the user with
options, such as renewal limits or holds

d. In the Sounds list, choose a sound for the selected event.
e. Repeat to assign a sound to each of the five Polaris event types.
f. Click OK on the dialog box.

5. Exit from the staff client and log back in to see the effects of your changes.

Related Information

Barcode scan signals - A Polaris Administration setting controls an audio alert for
correctly reading patron and item barcode labels at check-in and check-out. The default
setting is off because most barcode readers are programmed to beep for correct scans.
To change the setting in Polaris if your scanner is not programmed for sound, see the
Public Access Administration PDF Guide, Audio feedback for barcode scan
(Workstation).

Setting the Workstation for Smart Card Use

If your workstation uses a 3M™ smart card reader to read patron smart cards, you need
to set the workstation to use the reader. This procedure needs to be done only once. To
set the workstation for smart card use:

1. Select Circulation, Options from the Polaris Shortcut Bar. The Circulation Options
dialog box appears.

2. Select the Smart Card Readers tab. The Smart Card Reader tabbed page appears.
3. Select Smart card reader installed.
4. Click OK on the dialog box.
5. Exit from the staff client and log back in to see the effects of your changes.

Related Information

Using the smart card reader at check-out - See Check out an item.
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Check-Out and Renewal

Circulation transactions such as checking out an item record are recorded in both the
patron record and the item record, and information from both records is readily
available. You can typically link to and work with these records without leaving your
basic process, so you can readily resume checking out items or other circulation
activities.

If your library has set the Check Out: Charge Options Patron Services parameter to
charge for check-outs and/or renewals, patrons may be charged for check-outs and
renewals.

Note:
EContent cannot be checked out or renewed from the Polaris staff client.
These titles are circulated through the PAC.

See also:

l Checking Out Items to Patrons
l Checking Out Uncataloged Items
l Renewing Items

Checking Out Items to Patrons

You check out items to a patron using the Check Out workform. As you work, the
workform lists all the items checked out to a patron during the current session. For
details, see Check Out an Item. The upper right portion to the Check Out workform
summarizes the patron’s registration information, and the upper left portion of the
Check Out workform shows current patron status information and displays updates to
the patron’s status as changes occur during checkout.

See also:

l Check Out an Item
l Assign a Special Loan Period
l Reset Due Dates of Checked-Out Items
l Express-Register a New Patron at Check-Out
l Check-Out Blocks and Messages
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Check Out an Item

This procedure describes how to check out an item. The procedure is the same when
you are working offline, although the workform differs somewhat. For information on
messages that may appear, see Check-Out Blocks and Messages.

To check out items:

Note:
Your library may use Polaris Quick-Circ to circulate uncataloged items
that will never be fully cataloged. You can create Quick-Circ item records
directly at checkout. See Circulating Ephemeral Items.

1. Select Circulation, Check Out from the Polaris Shortcut Bar, click  on the
Shortcut Bar, or press F3. The Check Out workform opens.

Tip:
From a Find Tool patron records results list, you can right-click a patron
record and select Check Out from the context menu. The Check Out
workform opens with the patron information filled in.
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2. Enter patron information using one of the following methods:
l Scan the patron barcode in the Patron barcode box, or type the barcode and
press ENTER.

If your library system allows you to use the last unique portion of a patron
barcode, you can type this part of the barcode. If the unique part begins with
one or more zeroes, these can be omitted. The system supplies the complete
barcode, including any leading zeros.

l If your library system has configured free text user-defined fields to be
used as alternate IDs, enter the alternate ID in the Patron barcode box
and press ENTER. For information on enabling check-outs with altern-
ate IDs, search the Polaris help for "Setting Up Free Text User-Defined
Fields for Alternate IDs."

l Click the Find button next to the Patron name box to display the Polaris
Find Tool, and search for the patron’s record.

Note:
If no matching patron record is found, Polaris displays a
message. You can express-register a patron at check-out. See
Express-Register a New Patron at Check-Out.

l If the patron is checking out more materials after completing one trans-
action, select the arrow by the Patron barcode box or press F4 and
select the patron’s barcode from the list. The list contains up to two
patron barcodes—the last two patrons. The list is cleared when you
close the Check Out workform.

l If your library uses 3M™ smart cards, select Tools, Read Smart Card
(or press CTRL+ALT+S), and place the patron’s card in the reader.

Note:
To use the smart card reader on this workstation for the first
time, you need to enable the smart card reader for the
workstation. See Set the workstation for smart card use.

The Patron barcode, Patron name, and other patron information are
filled in. The specific patron fields on the workform are determined by
Polaris Administration settings.
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Note:
If your library uses patron photos in patron records and your
workstation is set to display the photos, the patron’s photo is
displayed on the Check Out workform.

3. If you want to assign a loan period that is different from the default duration, cre-
ate a special loan period. See Assign a Special Loan Period.

All daily and weekly loans are due at 11:59 PM on the due date.

Tip:
If you are checking out a number of items for a patron, some with
barcodes and some with RFID tags, group the items so that you check out
all of one type and then all of the other. This method is faster than
repeatedly switching between the barcode scanner and the RFID reader.

4. Enter item information using one of the following methods:
l Scan the item barcode in the Item barcode box, or type the barcode and
press ENTER. If RFID tags and barcodes are used, the security bit is not
cleared for RFID items.

l Select Tools, RFID Checkout (or press F9), and place up to 10 items on the
antenna tray. This method clears the security bit for each item.

Important:
You must select Tools, RFID Checkout or press F9for all items
you place on the RFID antenna tray. Verify the item record is
not open before pressing F9. failure to do so could re-initialize
the RFID tag.

Tip:
To see more information about an item, you can view an item
record from the list of items checked out. Right-click an item in
the list, and select Open from the context menu. Or select
Links from the context menu to see choices related to
circulation, holds, bibliographic, and other information.

l To find an item without the barcode, click the Find button next to the
Item barcode box to display the Polaris Find Tool and search for the
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item record.

l If no item record exists, you can create an interim item record at check-
out, provided interim template exists. See Create an On-the-Fly Item at
Checkout. Use this method for items that will be fully cataloged even-
tually. If you have an item with no barcode that will never be fully cata-
loged, see Checking Out Quick-Circ Items.

Tip:
If your library includes a title column in the list of items
checked out, and a checked-out item is a serial, the serial
designation (enumeration and chronology) is added to the
title. You may need to expand the title column to see the
designation.

When the item information has been entered, the status bar indicates that the
check-out was successful. The item information appears in the list of items
checked out. The specific data columns in the list are determined by Polaris
Administration settings.

5. Repeat the previous step until you have checked out all the patron’s items. The
total number of items checked out appears in the status bar at the bottom of the
workform.

Note:
Your library may allow you to reset the due dates of the items listed in the
Check Out workform. See Reset Due Dates of Checked-Out Items.

6. To complete this patron’s session, verify that the Item barcode box is blank, and
press ENTER.

Check-out receipt printing:

l If it is the library’s policy to always print check-out receipts, and the
workform is set up to print check-out receipts, a receipt is printed auto-
matically.

Note:
After installation, Polaris will need to be configured to print
receipts and slips. See Setting Up Receipt Printing from
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Workforms.

l To conserve resources, your library may opt to print a check-out receipt
only when the patron requests one. If so, and you have set check-out
receipt printing for the workform, instead of automatically printing a
receipt, a prompt to print the receipt is displayed and you can ask the
patron if he wants a printed receipt. This option applies only to online
staff client operations; a checkout receipt with limited data is always
printed during offline circulation. 

l Your library may provide eReceipts (email and/or text message
receipts) for patrons who prefer these instead of printed receipts. If so,
and this patron receives an eReceipt, no receipt is printed and no
prompt is displayed. For information about eReceipt settings in the pat-
ron record, see Add Notification and Receipt Preferences to a Patron
Record.

Note:
You can view and print a list of all the items a patron has currently
checked out, regardless of when the items were checked out. See
Displaying All Items Out.

Related Information

l Finding bibliographic records: If a patron wants more information about a title, you
can search for bibliographic records without leaving the Check Out workform.

Click  in the toolbar or press CTRL+B. From the Find Tool results list, open
the bibliographic record. This feature is also convenient for finding an item’s miss-
ing barcode. Right-click the bibliographic record in the results list, and select Links,
Item Records.

l Finding any item record: You can search for any item record without leaving the

Check Out workform and without entering patron information. Click  in the tool-
bar or press CTRL+B. and select Item Records from the Object list in the Find
Tool. You can set the Find Tool so the results list is retained after you select and
open an item in the results list. Select the Find Tool Options menu, and ensure the
Close on Open is unchecked.

l Opening patron workforms: On the Check Out workform, you can select the but-
tons above the list of items to open the Patron Registration workform and specific
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Patron Status views. When you move the cursor over a button, you see a tooltip
that identifies the button, and an equivalent shortcut key.

l Changing due dates
o Before checkout: See Assign a special loan period.
o After check-out - See Reset due dates of checked-out items.

l Automatic shortened loan periods: Your library may choose to shorten an item’s
loan period automatically when a specified number of hold requests are placed for
the item or the due date is past an end-of-term due date. In either case, you may
see a message that the loan period has been shortened.

l Renewing items with hold requests: When you attempt to renew an item with a
hold request placed on it, you may see a block message. With the appropriate per-
mission, you can continue or cancel the renewal and trap the item to fill the hold
request. See Renewing Items with Hold Requests.

l Offline checkout: For offline circulation, the system calculates the due date by
using the workstation branch’s setting for the Patron Services parameter Standard
loan period. This is because there is no access to the database during offline cir-
culation. However, the Loaning Branch recorded in the transaction and in the item
record is the logged-on user’s branch. This allows libraries to gather statistics for
different bookmobile stops based on user log on, while maintaining a consistent
loan period for the bookmobile (the workstation branch).

Assign a Special Loan Period

The usual loan period for an item type is specified through Polaris Administration.
However, sometimes you need to change an item’s loan period at check-out or renewal.
Perhaps a patron is going on vacation, or you want to override an end-of-term due date.
At check-out or renewal, you can create a special loan period for items assigned to your
branch if you have the appropriate permission (see the Patron Services Administration
PDF Guide, Circulation Permissions Reference).

To change the standard loan period before the items are checked out or renewed:

Note:
Your library may allow you to reset due dates after items have been
checked out. See Reset due dates of checked-out items.

1. Display the Check Out workform and input the patron’s barcode. See Check out an
item.
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2. Click Special in the Loan Period area of the workform.

The Special Loan dialog box appears.

3. Set the due date by one of these methods:
l To specify the exact date, select a date on the calendar. The loan period
appears in the Loan period boxes to the right of the calendar.

l To specify the loan period, type the number of minutes, hours, or days in the
Loan period value box, and select the loan interval (minutes, hours, or days)
in the Loan period interval box. These boxes are located to the right of the
calendar. The due date is calculated and highlighted on the calendar. The
system takes closed days and dates into account when calculating the due
date.

4. Choose one of the following options to specify the application of the special loan
period:

Important:
The special loan period must be set before you scan the affected items.

l To apply the loan period to the patron’s next item only, select Apply to
next item only.

l To apply the loan period to all the items for this patron, select Apply to
all items for this patron.

l To apply the loan period to all items being checked out during the cur-
rent session, select Apply to all checkouts. If you select this option, the
setting remains in effect until you click Reset on the Checkout work-
form or close the workform.

5. Click OK on the dialog box. The Check Out workform appears, and the loan period
or due date (depending on the selection method) appears in the Loan Period box.

6. Scan the item barcode in the Item barcode box, or type the barcode and press
ENTER. The status bar indicates that the checkout was successful. The item
information appears in the Items Checked Out list.

Related Information

l Special loan periods at renewal - You can also assign special loan periods when
you are renewing items from the Patron Status workform. See Renew items from
the Patron Status workform.
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l Automatic shortened loan periods - Your library may choose to shorten an item’s
loan period automatically under the following circumstances:

o A specified number of hold requests are placed for the item.
o The due date is past an end-of-term due date.

You may see a message that the loan period has been shortened.

l Hourly loans - Your library determines whether hourly loans of 23 hours or less are
due at closing time or due on the next day the library is open. Whether your library
allows automatic overnight loans or blocks overnight hourly loans, your library can
also set additional time so that items do not become overdue immediately upon
the library’s opening.

Reset Due Dates of Checked-Out Items

Your library may allow you to change the due dates of selected items after they have
been checked out. (The items must have a status of Out.) For example, a patron may
realize that she will be out of town on the original due date, so you make the item due a
few days later. You can reset the due dates from the list of checked-out items in the
Check Out workform or the Items Out view of the Patron Status workform if you have
the appropriate permissions (see the Patron Services Administration PDF Guide,
Circulation Permissions Reference).

To reset due dates:

1. Select the item or items in the item list of the Check Out workform or the Patron
Status workform:

l Check Out workform - Select the items in the list view, then select Tools,

Reset Due Date, click  on the toolbar, or press CTRL+ALT+D. (You can
also right-click a selected item and select Reset Due Date from the context
menu.)

l Patron Status workform - Items out View - Select the items in the list view

and select the Reset Due Date icon  above the list view (or press
CTRL+ALT+D). You can also right-click a selected item and select Reset Due
Date from the context menu.

The Reset Due Date calendar control opens.

2. Select the new date on the calendar, and click OK.
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The new date must be in the future. If the selected date is a closed date or day, the
system displays a message, and you can accept the new date or cancel the
operation. You may also see messages for the following item blocks: system-
assigned blocks; library-assigned blocks; free text blocks; non-circulating item
blocks; ILL items. See Manage item blocks at circulation.

When you click OK, the calendar closes and the new due date for the item or items
is displayed in the item list view.

Note:
When you reset due dates from the Check Out workform, the check-out
receipt lists each item with the original due date, with a note at the end
stating the new due date. If the date has been changed more than once,
the last date chosen is noted. If different dates have been set for multiple
items, the date of the last item changed is printed.

Express-Register a New Patron at Check-Out

With the appropriate Circulation permission (Patron registration: Create express
registration record), and if express registration is enabled for your branch, you can
register a patron from the Check Out workform. The new patron can check out items
immediately upon registering, but your library may have a block placed automatically on
the new patron record so that the registration information is reviewed and the block
cleared before further circulation transactions occur.

To register a patron at check-out:

1. Select Circulation > Check Out to display the Check Out workform.

2. Select Tools > Express Registration, click , or press CTRL+G. The Express
Registration workform appears. The Express Registration workform has the same
fields as the Patron Registration workform, but your library specifies values that
automatically appear on the Express Registration workform and required fields.

Tip:
Tab between boxes on the workform to speed data entry. In each drop-
down box, you can type the first letter of an option, rather than selecting it
from the list.

3. Fill in the workform with the appropriate data (see Create a patron record).
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Note:
These fields are always required: Barcode; Last name; First name;
Registered at; Patron code; Expiration term/date; Address check
term/date; Notification option and corresponding notification field (for
example, Voice phone 1 and the telephone number).Your library may
require additional fields. Required fields are displayed in bold type.

4. Select File > Save or press CTRL+S to save the record. The Check Out workform
appears with the Patron barcode, Name, and Registered at boxes filled in, and you
can continue checking out the item.

Related Information

Express registration blocks - A Polaris Administration setting controls whether a Verify
Patron block is placed on a patron record created through express registration. Search
the Polaris online help for "Set express registration default values and required fields."
For information about clearing the block, search the Polaris online help for "Resolve a
Verify Patron block." .

Check-Out Blocks and Messages

Messages and blocks may appear during check-out and renewal:

Note:
Specific permissions are required to override many types of circulation
blocks.

Patron and Item Blocks
l Patron blocks - You may see the Patron Blocks dialog box during check-out. Pat-
ron blocks relate to patron record conditions, such as overdue fines or the need to
verify patron data. The Patron Blocks dialog box may also list blocks on asso-
ciated patron records. See Manage patron blocks at circulation.

l Patron has unread messages - If a patron has unread messages, an alert message
appears in the Patron Blocks dialog box. You can continue the check-out operation
or cancel it, and you can also click the block text to open the Patron Status work-
form - Notes view. The alert message does not place any blocks on patron activity
in the PAC. For more information about patron messages, see Posting Patron Mes-
sages.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 95

l Item blocks - During check-out, you may see the Item Blocks dialog box. An item
block may indicate that an item should not be checked out, or that it requires spe-
cial handling. See Manage item blocks at circulation.

l Non-circulating items - You may see a message regarding restricted circulation.
Your library may designate some items as non-circulating to all patrons, or may
allow some items to circulate only to certain patrons. You can override the library
policy and continue the check-out, or cancel the check-out for this item.

Overdue Fines
l Overdue Fine dialog box - This dialog box appears if there is a fine on an item that
has already been checked out. You can accept payment and renew, waive the fine
and renew, charge the patron’s account and renew, or cancel the transaction. For
details, see Resolve a fine at renewal. If the fine is on another patron’s account, the
Pay option is not available.

l Automatic fine waivers - Your library may choose to automatically waive overdue
fines at check-out. For example, a patron may check out an item, and a message
indicates the item is already checked out to another patron. If the item is also over-
due, the library may want to simply forgive the fine. If Polaris is set to waive the
fines, the Overdue Fine dialog box does not appear during check-out.

Checkout/Renewal Charge
l Patron checkout charge dialog box - Opens when you scan an item at checkout or
renewal, the item’s assigned branch has placed a charge on the item for checkout
or renewal, and your library has set this dialog box to appear. You can accept pay-
ment and continue the transaction, waive the charge and continue the transaction,
charge the patron’s account and continue the transaction, or cancel the trans-
action. If your library charges for renewals, and you are renewing an overdue item,
the Renew chargeable overdue item dialog box opens. See Renew Overdue Items -
Resolve Fines and Renewal Charges.

l Renew chargeable overdue item dialog - If your library has set the Check Out:
Charge Options Patron Services parameter to charge for renewals and prompt the
user regarding the charge, the renewal charge appears on the same dialog box as
the overdue charge when renewing overdue items. Renew Overdue Items - Resolve
Fines and Renewal Charges.

Item Belongs to Another Library
You may see the following messages regarding an item’s assigned branch:
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l This item is assigned to library. Do you want to continue with this transaction? -
The item does not belong to your branch. You can continue or cancel the check-
out. If you cancel the check-out, a message asks if you want to put the item in-
transit to the assigned branch. You can put the item in-transit to the item’s
assigned branch, or you can keep the item at your branch.

l This item is in transit to library. - The item’s status indicates that it has been put in-
transit to its assigned branch. However, you can still continue the check-out, or
cancel it.

Holds Messages
During check-out or renewal, the following messages may appear relating to holds (see
Working with Hold Requests):

l This item satisfies a hold...Do you want to hold the item? - The item satisfies a
hold request for another patron. You can designate the item to fill the request (and
stop the check-out), or override the request and continue with check-out. If you
override the hold, a message asks if you want to reactivate the hold request for the
patron whose hold request was overridden. This message will only display if the
hold request option “Trap at check-out” is set for your branch. If your library has
not set this option, the item will check out to the patron and the hold request will
remain as it was for the requesting patron.

Note:
If you trap the item to fill the request, and hold slips are printed from the
Check Out workform, a hold slip prints at the end of the check-out
session. For information on setting your workstation to print hold slips,
see Setting Up Receipt Printing from Workforms.

l This item cannot be checked out, because it is being held - The item is being held
for another patron. You can override the hold and continue with check-out, or stop
the check-out process. If you override the hold, a message asks if you want to
reactivate the hold request for the patron whose hold request was overridden.

l Transfer this item to library for hold? - The item fills a hold request for a patron at
another library. You can override the hold and continue with check-out, or stop the
check-out process and transfer the item. If you override the hold, a message asks
if you want to reactivate the hold request for the patron whose hold request was
overridden. This message will only display if the hold request option “Trap at
check-out” is set for your branch. If your library has not set this option, the item will
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check out to the patron and the hold request will remain as it was for the request-
ing patron.

Note:
If you transfer the item, and in-transit slips are printed from the Check Out
workform, an in-transit slip prints at the end of the check-out session. For
information on setting your workstation to print in-transit slips, see Setting
Up Receipt Printing from Workforms.

Circulation Messages
You may see the following messages related to item circulation:

l Item is over the renewal limit - Renew the item anyway, or cancel the renewal.
l The item is already checked out to this patron - Renew the item, or cancel the
renewal.

l This item is already checked out to another patron - Check in the item and then
check it out to the current patron, or cancel the check-out. For information about
check-in, see Doing Normal Item Check-Ins.

l Item has an unexpected status - Items with a status such as Withdrawn must be
checked in before checking out.

l Item is due at library closing time - Allow the item to circulate overnight, or make
the item due at closing time.

l Item is on reserve for two or more courses - Select the course for which the item is
being checked out, or select no course.

l Routed serial item - If you try to check out a routed serial item, you receive an error
message. Check the item in to change its circulation status from Routed to In (see
Doing Normal Item Check-Ins), and then check it out. Or, go to the Notes view on
the linked Issue record and change the issue’s status to Returned or blank (see the
Serials PDF Guide, Change an issue or part’s status ). The item record’s circulation
status will be changed to In.

l Dispensing unit - If your library circulates certain items from a media dispenser,
you may see an alert message (Please retrieve items from the dispensing unit or
a similar message) when a dispenser item is checked out. Click OK to acknow-
ledge the message, remind the patron to go to the dispenser unit to pick up the
item, and continue.
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l Resolve lost/billed item dialog box - This dialog box appears when an item has
been declared lost, but the item is found at circulation. See Resolve a lost-and-
unpaid item at circulation and Resolve a lost-and-paid item at circulation.

Outreach Services Patrons
You may see the following messages related to Outreach Services patrons.

See Outreach Services Processing.

l If a specific item has been checked out to an active outreach services patron in
the past, a message appears. You can continue to check out the item, or cancel
the check-out.

l Your library may display a prompt to update an active Outreach Services patron’s
next service date if the item is not on the patron’s pick list. If you choose to update
the next service date from the prompt, the patron’s Next Service Date and Last Ser-
vice Date are updated based on the Outreach Services delivery schedule set for
that patron. If no prompt is displayed, or if you choose not to update the service
date, the patron’s next service date is not affected.

Checking Out Uncataloged Items

Using the on-the-fly (OTF) function, you create minimal-level item and bibliographic
records, according to the template the library has previously defined. This allows the
uncataloged items to be checked out before they are fully cataloged.

Note:
Your library may circulate materials that are never intended for full
cataloging (ephemeral items). These do not require an on-the-fly
template. See Circulating Ephemeral Items.

See also:

l Create On-the-Fly Item Templates
l Create an On-the-Fly Item at Checkout

Create On-the-Fly Item Templates

If you will circulate on-the-fly items, you must first create an on-the-fly template. To
create the template for uncataloged on-the-fly items:
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Notes:
Each branch that allows uncataloged items to be checked out needs an
on-the-fly template as described here. You need to do this procedure only
once for each branch.
You need a separate template for ILL items. See Receiving Interlibrary
Loans.

1. Select File > New from the Polaris Shortcut Bar to display the New dialog box.
2. Select Item Template from the Objects list, and click OK. The Item Template work-

form - Cataloging view appears.

3. Type On the fly in the Name box.

Important:
Name the template exactly as it appears here.

4. Select your branch (not yourself) in the Template owner box.
5. In the Circ status box (Identification section of the workform), select In.
6. Make the following settings in the Circulation parameters section of the work-

form:
a. Select the material code in theMaterial type box.
b. Select the loan period code in the Loan period box.
c. Select the fine code in the Fine code box.
d. Set the number of times an item can be renewed in the Renewal limit box.

7. Make the following settings in the Call number section of the workform:
a. Select the shelving system in the Scheme box.
b. (Optional) To track on-the-fly records more easily, type OTF in the Class box.

OTF is then automatically inserted in the item’s call number when the item
record is created.

8. If you want to input or change information in other boxes (such as Assigned
[branch] or Collection), type or select the information.

9. Select a branch in the Home branch field. This field is used in floating collections
processing. If your system does not use floating collections, set the Home branch
to the same organization as the Assigned branch.

10. If your system uses floating collections, and your branch does not float OTF items,
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select Do not float.
11. Select File > Save to save the template.

Once you have created the appropriate template, you can check out on-the-fly
items. See Create an on-the-fly item at checkout.

Create an On-the-Fly Item at Checkout

To create an item record on-the-fly for uncataloged items as you check them out:

Important:
You must have an on-the-fly item template already created to do this
procedure. See Create On-the-Fly Item Templates. Also, the Polaris
permission Create an on-the-fly item at checkout: Allow must be set for
your user name and workstation.

1. If you scan or type an item barcode at the Check Out workform and Polaris alerts
you that the item is not linked to a record, confirm that you want to create a record
on-the-fly by clicking Yes.

On-the-fly item barcodes cannot begin or end with spaces.

Note:
If you click No, the Check Out workform appears with the Item barcode
box cleared, allowing you to check out other items.

The Brief Item Entry dialog box appears with the new barcode in the Barcode box.

Tip:
To make items easier to search for and find, type OTF in the Title or Call
number boxes or add OTF to the call number field in the template.

2. Type the title in the Title box.

Note:
Initial articles, such as A, An, or The, are not observed when OTF titles are
indexed. It may be advisable not to enter initial articles when typing a title.

3. Type a call number in the Call number box, if appropriate.
4. Type an author in the Author box (optional).
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5. If you want to type a note, type the information in the Free text block.
6. Review the default settings in the remaining boxes and change them, if necessary.

Note:
By default, Set OTF Block is checked. When this option is selected, and a
previously uncataloged OTF item is checked in, a block message notifies
you that it requires full cataloging. You can override the block to check in
the item and allow it to circulate. However, the item will be blocked at
circulation until it is fully cataloged, or until you save the item record and
choose to stop blocking the item. When the block is cleared, the First
Available Date fields for the item and linked bibliographic records are set.

7. Click OK to submit your settings.

If Set OTF Block is checked, you see a message indicating that the item was
created on-the-fly and requires full cataloging. Click OK to continue. The item is
created with the Polaris-assigned block.

Note:
If Set OTF Block was checked, the item will be blocked at circulation until
it is fully cataloged, or until you save the item record. Upon saving the
record, a prompt appears. Click No to stop blocking the item.

The Check Out workform appears with the item information in the Items Checked
Out list. The status bar indicates that the checkout was successful.

Renewing Items

When you renew an item for a patron, the new due date is calculated automatically,
based on the library’s standard policies. However, you can also assign a special loan
period for the renewal (see Assign a special loan period).

If your library has enabled automatic renewal, items that are checked out and eligible to
be renewed are renewed automatically.

You can do a renewal from the following locations in Polaris:

l Check Out workform - When you attempt to check out an item that has already
been checked out to the selected patron, Polaris prompts you for renewal con-
firmation. See Check out an item for this method.
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l Patron Status workform - Items Out view - If you want to renew one or several
items checked out to a patron, you can do the renewal from this location. This
method is convenient because you can select and renew multiple items without
scanning the barcodes. See Renew items from the Patron Status workform for this
method.

Note:
Your library may allow patrons to renew items from the PAC or by
telephone. If so, the library may set special conditions for these patron-
initiated renewals.

If your library has set the Check Out: Charge Options Patron Services parameter to
charge for renewals and prompt the user regarding the charge, the renewal charge
appears on the same dialog box as the overdue charge when renewing overdue items.
See Renew Overdue Items - Resolve Fines and Renewal Charges.

Renewing Items with Hold Requests

If you try to renew an item with Active, Inactive, or Pending requests for that title, the
renewal may be blocked and a message displayed.

Your library can control this blocking message at the System level using the Patron
Services Administration parameter Renewals: Block if there are holds. When this
parameter is set to Yes, the block message is always displayed when there are requests
for the title. When set to No, the block message is displayed only when the item being
renewed is the only item available to fill the request. If other holdable and potentially
eligible items are In, no dialog box appears and the item can be renewed.

When you see the block message, with the appropriate permission you can renew the
item or cancel the renewal and trap the item to fill the hold request.

Renew Items from the Patron Status Workform

If your library charges for checkouts and renewals, and you are renewing an overdue
item, you can resolve the overdue and renewal charges at once. See Renew Overdue
Items - Resolve Fines and Renewal Charges.

To renew items from the Patron Status workform:
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Note:
For information on messages and dialog boxes that may appear while you
are renewing items, see Check-Out Blocks and Messages.

1. Open the patron’s rec ord in the Patron Status workform. See Find patron services
and related records.

Tip:
If a checked-out item is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

2. Select View, Items Out or click to display the Items Out view.

3. Choose one of the following options:
l If you are renewing one or multiple items, select the items in the Items Out
list, and click  or press CTRL+R.

l If you are renewing all items, click  or press CTRL+A.
l If you are doing a special renewal, select the appropriate items in the Items
Out list, and click  or press CTRL+E. The Special Loan dialog box
appears. See Assign a special loan period. The permission of “Modify
renewal period” is required to select this option.

The new due dates are displayed.

Receipt Printing

l A receipt prints automatically if it is the library’s policy to always print the check-
out receipt and you have set this workform to print check-out receipts.

Note:
For the first time after installation only, you need to set up Polaris to print
receipts and slips. See Setting Up Receipt Printing from Workforms.

l If it is your library’s policy to print a check-out receipt only when the patron
requests one, select Tools, Options and uncheck the Check out receipt option. If
the patron requires a printed receipt, print the Items Out list by clicking the printer
icon above the list (or press CTRL+ALT+).

Note:
The library can specify the information included on the printed Items Out
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list. See the Patron_Services_Administration PDF Guide, Set Items Out
receipt options topic.

l Your library may provide eReceipts (e mail and/or text message receipts) for pat-
rons who prefer these instead of printed receipts. For information about eReceipt
settings in the patron record, see Add notification data to a patron record.

Related Information

Change due dates without renewal - See Reset due dates of checked-out items.

Resolve a Fine at Renewal

If your library charges fines for overdues, Polaris automatically calculates the fine
amount. When you attempt to renew an overdue item at the Check Out workform or the
Patron Status workform - Items Out view, a message indicates that the patron owes a
fine for the item. You need permission to renew overdue items to renew the items and
resolve the charge. If your library charges for renewals and overdues, see Renew
Overdue Items - Resolve Fines and Renewal Charges.

To pay, waive, or charge a fine when you renew an overdue item:

Important:
If your library uses Active Payment Manager (Class Point of Sale) to
manage payments, you cannot pay a fine from the Check Out workform or
the Patron Status workform - Items out view. Instead, you must charge the
fine to the patron’s account, then pay it from the Patron Status workform -
Account view.

1. Renew an overdue item from the Check Out workform (see Check out an item) or
the Patron Status workform - Items Out view (see Renew items from the Patron
Status workform). The Overdue Fine dialog box appears.

Note:
If your library automatically waives overdue fines at renewal, the Overdue
Fine dialog box does not appear. However, an auto-waive transaction line
item appears in the patron’s account in the Transaction Summary dialog
box. See Display completed account transactions.
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2. If you want to pay the fine and allow the renewal, follow these steps:
a. Click Pay. The Pay dialog box appears.
b. Type the amount to pay in the Amount box (maximum $2,000,000.00), if you

are paying an amount other than the exact amount of the fine:

l Partial payment (less than the fine) - The payment will be
recorded as a partial payment on the fine, and the Account
Transaction list in the patron’s record will show a balance
for the charge. See Pay charges from the Account view.

l Overpayment (more than the fine) - If your library allows
overpayments to be recorded as account credits, a dialog
box appears that alerts you to the overpayment and
provides the choice of crediting the account or not. Click
Yes to credit the patron’s account. Click No to pay the
charge without recording a credit.

If your library does not allow overpayments to be recorded
as credits, a message indicates how much change you
should give the patron. Click OK on the message box.

c. Select a payment method in theMethod box, and click OK.

Note:
If your library accepts credit card payments, and the patron
wants to pay with a credit card, select Credit card in the
method box. For more information about taking credit card
payments, see Take credit card payments for fines and fees -
PayPal Payflow Pro or Take payments for fines and fees -
Comprise SmartPAY.

A record of the charge and payment appears in the Transaction Summary dialog
box for the patron account. If the fine was only partially paid, or if an overpayment
was credited, the transactions appear in the Account Transaction list for the
patron account. See Viewing Patron Financial Accounts and Processing Charges
and Payments.

3. If you want to waive the fine and allow the renewal, clickWaive. The dialog box
closes. A record of the waiver appears in the Transaction Summary dialog box for
the patron account.
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4. If you want to charge the fine to the patron’s account and allow the renewal, click
Charge Account. The charge appears on the Patron Status workform - Account
view. To resolve the charge later, you must pay or waive the fine from the Account
view. See Pay charges from the Account view.

If you set Polaris for fine receipt printing at this workform, a fine receipt prints (see
Setting Up Receipt Printing from Workforms).

Note:
Your library may suppress fine receipts for waive transactions.

Renew Overdue Items - Resolve Fines and Renewal Charges

If your library has set the Check Out: Charge Options Patron Services parameter to
charge for renewals and prompt the user regarding the charge, the renewal charge
appears on the same dialog box as the overdue charge when renewing overdue items.

To resolve overdue fines and renewal charges:

1. Renew an overdue item from the Patron Status or Check Out workform. The
Renew chargeable overdue item dialog box opens.

2. Select the actions for the checkout and overdue charge. If you select Pay for both
the checkout and overdue amounts, the payment amount is totaled at the bottom
of the dialog box.

3. Select OK to renew the item and take the selected actions for the check-out and
overdue charges.

Viewing Item Records

As you do circulation transactions, information in the affected item records is updated.
This information appears on the Item Record workform. From the Item Record
workform, you can link to relevant patron records, hold requests, and other information.

This section is a summary of item record features. Your Polaris administrator can set a
preferred opening view for the item record workform. Search the Polaris help for
"Display item record information."

To display the Item Record workform
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Note:
You need specific permission to access item records, and to modify the
various Item Record workform views.

1. Right-click an item in the Patron Status workform - Items Out view, the Check Out
workform, or the Check In workform, and select Open from the context menu. The
Item Record workform opens.

Note:
You can also open an item record by searching for it with the Find
Tool. Select Cataloging, Item Records on the Polaris Shortcut Bar.

Tip:
You can see a summary of useful circulation and other information
in the item record’s property sheet. In a Find Tool results list, right-
click the item record and select Properties from the context menu.

On the Item Record workform, click .

2. Select a view:

l Select View, Cataloging or click  to see circulation and request settings,
and call number details.

l Select View, Circulation or click  to see current and past circulation
data, hold information, and details about In Transit and Transferred trans-
actions. To open the current or last borrower’s record in the Patron Status
workform - Items Out view, select Links, Borrower, or double-click the patron
barcode in the Current borrower or Last borrower field. If the item is being
held for a patron, you can open the patron’s record in the Patron Status work-
form - Requests view. Select Links, Held For, or double-click the patron bar-
code in the Held for patron field. The Held at field shows the pickup branch
when the request status is Held, Unclaimed, or Shipped. See Working with
Hold Requests.

l Select View, Source and Acquisition or click  to see acquisition inform-
ation such as price, funding, and order details, information about the impor-
ted bibliographic record, if any, and donor information, if any. This view also
shows circulation statistics, the item’s first available date, and the item’s last
inventory date.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 108

l Select View, Notes and Notices or click  to see an item’s notice history,
notes, and blocks. When an item has a note, the Notes and Notices icon

changes to yellow . When an item has a block, the Notes and Notices

icon changes to red . See Working with Blocks (Stops).

l Select View, History or click to see the circulation history of an item as
it circulates, including the method by which the item was checked out or
renewed. This view also shows the item’s home branch and whether it is
allowed to float, information that is useful if your system uses floating col-
lections.

Note:
Your library may choose to remove patron ID information from
the item record history after a specified period of time.

l Select View, Reserves or click to see circulation settings that apply to
the item if it is placed on reserve for a course, and a list of the linked course
records. If the item is on reserve, this view opens first. See Managing Course
Reserves.
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Working with Blocks (Stops)

Blocks on patron or item records may interrupt check-out or renewal. When a patron or
item is blocked, a block notification message appears. Authorized library staff can
override the block and continue with the transaction. System-generated blocks are
applied and removed automatically by Polaris. Staff-generated blocks are applied by a
staff member and must be manually removed by a staff member. Staff-generated
blocks may be library-assigned or free-text blocks. You can also place a blocking note in
a patron record.

Blocks may be associated with a patron record or an item record. Patron blocks indicate
that a patron may not check out at all or that special conditions, such as a held item,
require attention. For example, a block may indicate that a patron's address needs to be
checked, the patron's registration has expired, the patron’s account is delinquent
according to library policies, the patron requires special services, or that checking out an
item would exceed a library-defined limit on certain materials, groups of materials, or
reserve items.

Polaris automatically blocks patron records for held items, overdue and long overdue
items, money owed over a library-specified amount, accounts in collection, and an
excessive number of items claimed. If your library allows self-registration and account
updates from the PAC, Polaris blocks patrons with a Verify Patron block, which flags the
record for staff review. This block is also placed on patron records created offline. Your
library may also place Verify Patron blocks on express registrations created at check-
out.

See also:

l Manage patron blocks at circulation
l Resolve a Verify Patron block
l Add a patron block
l Delete a patron block
l Updating Patron Registration Check Dates

Item blocks, like patron blocks, may indicate that an item should not be checked out at
all, or that it requires special handling. These include blocks for non-circulating items
and items that are being held for another patron, belong to another library, or have a
status other than In, such as On Order, In-transit, Missing, Lost, or Withdrawn. Polaris
also blocks items that have notes, are chargeable, or items that were created on-the-fly.

See also:
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l Manage item blocks at circulation

Manage Patron Blocks at Circulation

When you check out or renew items for a patron, the Patron Blocks dialog box appears if
there are one or more blocks on the patron record or on associated patron records with
a blocking relationship. You must take action before you check out the next patron.

To manage patron blocks at circulation:

1. Do one of the following actions:
l To override the blocks and continue the transaction, click Yes (or press Y) on
the Patron Blocks dialog box. You must have the appropriate permissions to
override blocks. See Patron Services Administration PDF Guide, Setting Cir-
culation Permissions.

Note:
If the patron account has been sent to a collection agency and
you do not have permission to override the block, the block is

marked by a yellow alert icon . To override this block, you
must have the specific permission Override collection agency
block: Allow. (In this case, the icon is not displayed.)

If the only block is for a held item, you can override the block without
special permission.

l To stop the transaction, click No (or press N) on the Patron Blocks dia-
log box.

l Select a block to manage on the Patron Blocks dialog box and go to
step 2. You can use the up and down arrow keys to select a block.

Tip:
You can click Patron Status or Patron Registration on the
Patron Blocks dialog box to open these workforms, regardless
of which block is selected.

2. With the block selected, press Enter.
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The appropriate workform opens. For example, if the block is Patron owes money,
the Patron Status workform - Account view opens. For Verify Patron blocks, the
Patron Registration workform opens. For associated patron blocks, the Patron
Status workform for the associated patron opens.

3. Resolve the block as necessary (or exit the workform and click No on the Patron
Blocks dialog box to stop the transaction):

l For overdue or long overdue blocks, check in the items, make claims, or
declare the items lost. See Doing Normal Item Check-Ins, Working with
Claims, or Managing Lost Items.

l For amounts owed, resolve the charges. See Processing Charges and Pay-
ments.

l For Verify Patron blocks, verify the patron’s account information and save
the patron record. See Resolve a Verify Patron block.

l For unread patron messages, an alert message appears in the Patron Blocks
dialog box. You can continue the check-out operation or cancel it, and you
can also click the block text to open the Patron Status workform - Notes
view. The alert message does not place any blocks on patron activity in the
PAC. For more information about patron messages, see Posting Patron Mes-
sages.

l Delete staff-generated blocks or blocking notes if appropriate. See Delete a
patron block.

Resolve a Verify Patron block

Your library may allow patrons to register online through the PAC. The patron receives a
temporary barcode to use for placing requests, and a new patron record is created with
a Verify Patron block. This block alerts staff that the record needs to be reviewed and a
permanent barcode assigned. An automatic email message alerts designated library
staff members that a patron has self-registered. A similar process occurs if your library
allows patrons to update their account information through the PAC. Your library may
also place a Verify Patron block on patron records created through express registration,
and on registrations renewed through Polaris ExpressCheck. Patron records created
offline also receive a Verify Patron block.

To review a new or updated record, modify it if necessary, and resolve the block:
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1. Display the patron’s record in the Patron Registration workform, using one of the
following methods:

l Highlight the Verify patron message in the Patron Blocks dialog box, and
press Enter.

l On the Polaris Shortcut bar, select Patron Services > Patron Records to find
and open the record. See Find patron services and related records.

Note:
The temporary barcodes that are created when patrons self-
register begin with PACREG.

2. If necessary, type or scan a valid patron barcode in the Barcode box.
3. If you want to change the patron code, select another code in the Patron code box.
4. If you want to change the statistical code, select another code in the Statistical

class box.
5. Make any additional settings, such as Expiration Date, that your library may

require.
6. Select File > Save to save the record. The Verify Patron block message appears.
7. Click Remove Block. The record is saved, and the block is removed.

Note:
You can also delete the Verify Patron block from the Patron Status
workform - General view at any time. See Delete a patron block.

Related Information

l Verify Patron Data report - Run the Verify Patron Data report to list patrons with
Verify Patron blocks. See Patron Registration Reports.

l Express registration block - A Polaris Administration setting controls whether a
Verify Patron block is placed on a patron record created through express regis-
tration. Search the Polaris help for "Setting Express Registration Defaults and
Requirements."

l Setting Polaris to permit patron self-registration and updates - See the Public
Access Administration Guide, Setting Up Patron Account Access and Options
topic.
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Add a Patron Block

You can manually add library-defined blocks to a patron record. Authorized staff can
also create free-text blocks.

To add a block to a patron’s record:

Note:
You can also add a blocking note to a patron record. Blocking notes block
the patron at normal check-out and renewal. See Create or edit a patron
status note.

1. Display the patron’s record in the Patron Status workform - General view. See Find
patron services and related records. The General view includes a list of current
blocks. The blocks may be staff-generated or system-generated, such as those for
overdues.

2. Click Add to display the Patron Block dialog box.
3. Add a library-assigned or free-text block:

l To add a library-assigned block, such as Address Correction Required or
See Supervisor, click Library assigned and select a block in the Library
assigned box.

Note:
The available blocks and the order in which they are listed are
defined for the library in Polaris Administration. See the
Patron_Services_Administration PDF Guide, Defining Patron
Block Descriptions.

l To add a free-text block, click Free text and type a block description in the
Free text box (255 characters maximum).

4. Click OK on the dialog box. The General view appears, and the new block appears
in the Block Description list.

Note:
The Block Description list shows only one line of a free-text block. If
the block text is too long to display on one line, you can place the
cursor over the line. The entire block text is displayed in a tooltip.
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Delete a Patron Block

You cannot edit blocks. However, authorized library staff can manually delete staff-
generated blocks. You must select and delete one block at a time. You can also delete a
blocking note from the patron record.

To delete a patron block from a patron’s record:

Note:
Polaris automatically deletes system-generated blocks when the
particular blocking conditions are no longer met. For example, when an
overdue item is checked in, the overdue block is deleted.

1. Display the patron’s record in the Patron Status workform - General view. See Find
patron services and related records.

2. For staff-generated blocks, follow these steps:
a. Select the block that you want to delete in the Block Description list. You can-

not delete system-generated blocks, such as for overdues.
b. Click Delete Block. The block is removed from the list.

3. To delete a blocking note, follow these steps:
a. Select View, Notes, or click .
b. Select the text in the Blocking note field, and press DELETE.

Manage Item Blocks at Circulation

At check-out, renewal, or check-in, the Item Blocks dialog box appears if there are any
blocks on the item record. You must take action before you can enter the next item
barcode.

Occasionally you may encounter an item with a status of On-Order at circulation. If an
item has a status of On-Order and it is linked to a purchase order or invoice line item, a
message is displayed. You cannot override the block, and you cannot manually change
the status in the item record. The item must be received through Polaris Acquisitions
before it can circulate.

Note:
If an item has a status of On-Order, but it is not linked to a purchase order
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or invoice line item, no block message is displayed. This may occur in
libraries that do not use the Polaris Acquisitions subsystem. You can
check the item in, then circulate the item in the usual way. In addition, in
the item record, you can change the item from On-Order to certain
selected statuses. For information about opening item records, search the
Polaris help for "Display item record information."

Some circulation item statuses, such as Unavailable or Withdrawn, will prevent an item
check-out. In this case you receive an error message, and you must check the item in
before you can continue.

To manage item blocks at circulation

1. Do one of the following actions:
l To override the blocks and continue the transaction, click Yes or press
ENTER.

Note:
At checkout or renewal, you must have the appropriate
permissions to override blocks. See the Patron Services
Administration PDF Guide, Setting Circulation Permissions.

l To stop the transaction, click No.
l To open the item record workform, double-click the block text or click Item
Record and go to step 2.

2. Resolve the block as necessary (or exit the workform and click No on the Item
Blocks dialog box to stop the transaction):

a. Select View, Notes and Notices on the Item Record workform to see an
item’s notes and blocks.

Note:
You must have the permission Item record: Modify notes and
notices to open this view and delete blocks.

3. Remove Library assigned or Free text blocks if appropriate, and save the record.

Item records with a record status of Deleted or Provisional will also prevent a
check-out. In this case a special error message will display. The item should
probably not be checked out in any case, and may require special handling. it
is best to take appropriate steps to manage the item record.
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Check-In

You can check in items by various methods, depending on the situation. For example,
you can do a normal check-in for a few items left at the desk, or a bulk check-in of all the
items left in a book drop. You can also use the Check In workform to count the number
of items that have been used in the library but not checked out.

Note:
EContent records cannot be checked in from the staff client. EContent
records are automatically checked in when they expire, or, if the vendor
supports check-ins before expiration, the patron can check in from the
PAC or from the vendor’s application. For more information, search the
Polaris online help for "Managing Integrated EContent in the PAC."

See also:

l Doing Normal Item Check-Ins
l Doing Bulk Item Check-Ins
l Checking In Shelf-Ready Items
l Tracking In-House Item Use

Doing Normal Item Check-Ins

When a patron returns an item to the front desk, you typically check in the item in normal
mode, using the Check In workform - Normal view. As you are checking in items, you can
do the following if you have the required permissions:

l Resolve a fine at check-in
l Change item information or barcode at check-in
l Check in items with missing parts
l Check in a held item with a changed pickup location

In certain situations, such as when an item does not have a barcode label, you do not
have the item in front of you, or the item record was created with a status other than In,
you can check it in from the Item Record workform. If you are working with a patron
record, you can also check in an item from the Patron Status workform - Items Out view.
Whether you check in an item in normal mode, from the item record, or from the Patron
Status workform, alerts may appear during processing. For example, an item may have a
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block on it, or an item may be overdue. When alerts appear, you must decide how the
item should be processed.

Note:
If you want to do a quick check-in of many items, such as a load of
materials from the book drop, do a bulk check-in. This process eliminates
most alerts. See Doing Bulk Item Check-Ins. If you are working with
Polaris offline, you can only do a bulk check-in.

Shelving Status

If there are no special circumstances, the item’s circulation status changes immediately
to In when you check it in, although it may not be returned to the shelf for several hours.
This can be confusing for a patron who finds the item in PAC, notes that it is In, but
cannot find it because it is still on the book truck. Your library can set a period during
which the checked-in item’s In status is displayed as Shelving, or another description.
For that period, the shelving status description is displayed for the item in the PAC, Find
Tool search results, the PAC preview in the bibliographic record, and the list of linked
items available from the bibliographic record or any linked item record. See the Patron
Services Administration PDF Guide, Setting Shelving Status topic. You can limit Find
Tool item searches by shelving status.

Free Days at Check-In

When an overdue item is checked in, free days are days omitted from the overdue fine
calculation so that patrons are not charged for overdues when the library is closed. You
can set special free days for normal and bulk check-in. For example, if the library was
unexpectedly closed for a day due to a storm, you might permit one or two free days.
The default values for normal and bulk free days are set in Polaris Administration. See
Patron Services Administration PDF Guide, Calculating Overdue Fines topic. When you
set a different number of free days for check-in, it applies only to your current check-in
session. To set free days, you must have the Circulation permissionModify free days:
Allow.

Floating Collections and Check-In

Your library system or certain branches within the system may use floating collections,
where certain items remain at the branch where they were last checked in. If an item is
called to another branch, for example to fill a hold request, the item will stay at that
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branch when it is returned. The items move among branches as they are used, not
according to a rotation schedule. See Patron Services Administration PDF Guide, Setting
Up Floating Collections topic.

Floating collection processing takes place at check-in. The process happens
automatically; if the item is not over limits set in Polaris administration, no message is
displayed to the staff member when the item floats to its new assigned branch, the
check-in branch. The item takes on the circulation parameters of its new assigned
branch and remains there until it is checked in at (“floats” to) another branch.
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Check-In Dialog Boxes, Messages, and Blocks

The following dialog boxes, messages, and blocks may appear during check-in.

Fine dialog box

The Fine dialog box may appear during check-in if there is a fine on the item. See
Resolve a fine at check-in.

In Polaris Administration, the Patron Services parameter Check in: auto-charge fine
from item work form and find tool context menu controls whether overdue fines are
automatically charged to the patron account when overdue items are checked in from
the Item workform, the Find Tool context menu, or the Patron Status workform - Items
Out view. If the parameter is set to Yes, the Fine dialog box does not appear.

Item Blocks dialog box

The Item Blocks dialog box appears during check-in if there are blocks on an item. See
Manage item blocks at circulation.

Holds Messages

The following messages related to holds may appear during check-in. See Working with
Hold Requests:

l This item satisfies a hold...Do you want to hold the item? - You can designate the
item to fill the request, or override the request. See Filling Holds at Circulation. If
you fill the hold, and you have set up printing for hold slips from this workform, the
slip is automatically printed. See Setting Up Receipt Printing from Workforms. You
can reprint a hold slip for a held item by checking in the held item a second time,
keeping the Held status for the item.

l Transfer this item to library for hold? - The item fills a hold request for a patron at
another library. You can override the hold, or transfer the item. See Filling Holds at
Circulation. If you transfer the item, and you have set up printing for in-transit slips
from this workform, the slip is automatically printed. See Setting Up Receipt Print-
ing from Workforms.

Resolve Lost/Billed Item Dialog Box

Your library may set this dialog box to appear when an item has been declared lost, but
the item is found at circulation. See Resolve a lost-and-unpaid item at circulation and
Resolve a lost-and-paid item at circulation.
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Circulation Messages

You may see the following messages related to item circulation:

l Item does not belong to this branch - Your library may set this message to appear
when an item does not belong to your branch. If you choose to put the item in-
transit to the item’s assigned branch, and you have set up printing for in-transit
slips from this workform, the slip is automatically printed. See Setting Up Receipt
Printing from Workforms. If you choose to change the item’s status to In and keep
the item at your branch, the item’s assigned branch does not change to your
branch.

l Item is over your suggested limit - If your system uses floating collections with
material type limits, this message may appear when you check in a floating item
from another branch that exceeds your branch’s limits for floating items of this
material type associated with the same bibliographic record. You can continue to
check in the item and override the limit, if that is your branch’s policy. Alternatively,
you choose to put the item in-transit to its home branch, or you can cancel the
check-in.

l Collection floating limit reached - If your system uses floating collections with load-
balanced collection limits, this message may appear when you check in a floating
item from another branch that exceeds your branch’s limits for floating items
based on load-balanced collections. You can select Yes to continue to check in the
item and override the limit, if that is your branch’s policy. Alternatively, you select
No to put the item in-transit, or you can cancel the check-in. If you choose to put
the item in-transit, it floats to the branch with lowest ratio of the number of items
to collection limit.

l Item was withdrawn message - Displayed when the item has been withdrawn from
circulation. You can continue to check in the item, or you can cancel the check-in.

l Course reserve messages - If your library uses Polaris course reserves, and an
item is on reserve for a course, a message informs you that the item is on reserve.
You may also see a message if the reserve item is intended for use in the library
only. Click OK and put the items in the appropriate areas for reserve items. See
Managing Course Reserves.

Do a normal check-in from the Check In workform

You typically use this method when a patron returns items to the circulation desk. (For
information on messages or dialog boxes that may appear during check-in, see Check-In
Messages and Blocks.)



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 121

Important:
For the first time after installation only, you need to set up Polaris to print
receipts and slips from the current workform. See Setting Up Receipt
Printing from Workforms.

To check in items from the Check In workform - Normal view:

1. Select Circulation, Check In on the Polaris Shortcut Bar, click , or press F2.

Tip:
If your library includes a title column in the list of items checked in, and a
checked-in item is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

The Check In workform - Normal view opens.

2. Set the number of free days in the Free days box or click Pick a date and select a
date from the calendar, if you want to use a value different from that shown. See
Free Days at Check-In.

When you select a date from the calendar, the system automatically calculates the
number of free days. The date box shows the effective date of the check in with
free days applied.

Tip:
If you are checking in a number of items, some with barcodes and some
with RFID tags, group the items so that you check in all of one type, then
all of the other. This method is faster than repeatedly switching between
the barcode scanner and the RFID reader.

3. Enter item information using one of the following methods:

l Scan the item barcode in the Item barcode box, or type the barcode and press
ENTER. If you use RFID tags as well as barcodes, this method does not set the
security bit for RFID items.

l Select Tools, RFID Check In (or press F9), and place up to 10 items on the antenna
tray. This method sets the security bit for each item.
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Note:
You must select Tools, RFID Check In or press F9 for each batch of items
you place on the RFID antenna tray.

l To find an item without a working barcode, click the Find button next to the Item
barcode box to display the Polaris Find Tool and search for the item record.

l Loading a file of barcodes - Select Tools, Load barcode file, or press CTRL+ALT+I.
An explorer window opens, where you can browse to and select the file of
barcodes.

Tip:
If your library has Polaris SimplyReports, you can use the following
method to create the text file containing the barcodes:
1. Use the Find Tool to find the item records and apply the appropriate
circulation status and branch limits.
2. Right-click on the search results and select Add to record set.
3. In Polaris SimplyReports, create an item list report with:
--- Barcodes selected as the single report output column
--- Text and Tab-delimited selected as the report output format
----The record set you created selected in the Item Record Set filter
4. Download the text file from SimplyReports.

The item barcode, due date, status, and comments appear in the list of items
checked in. Through settings in Polaris Administration, your library may also
choose to display the item’s title, material type, shelf location, call number,
assigned branch, and/or the borrower’s name.

4. Repeat the previous step until you have checked in all the items.

Note:
Your library may allow you to view the item’s last or current borrower.
Right-click the item, and select Links, Last borrower or Current
borrower from the context menu.

The status bar displays the total number of items checked in.

5. If you want to print a check-in receipt, follow these steps:
a. Select the items that should appear on the receipt.
b. Select File > Print, Check in Receipt.
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If items are selected from multiple patrons, the items are grouped by patrons, and
three blank lines are added at the end of each group. If auto-cut receipt printing is
enabled, the receipt is cut at the end of each patron’s group of items. (Items with
no patron information, for example those that went from In to In at check in, are
also grouped together and separated from patron items.) The information that
appears on the receipt is set in Polaris Administration.

Note:
The requesting patron’s name is not printed on the receipt when an item
becomes held at check in.

Related Information

l Check-in from the Patron Status workform - You can check in an item from the
Items Out view of the Patron Status workform. Right-click the item, and select
Check In from the context menu.

l

Check-in from the Item Record workform - Select Tools > Check In, click , or
press CTRL+I.

l Modifying a checked-in item - See Change item information or barcode at check-in.
l Viewing check-in data for an item - The Item Record property sheet displays check-
in data, including the transaction time, workstation, and logged-in user. Right-click
the item in a list view (such as the Find Tool results list), and select

Properties from the context menu. Or, on the Item Record workform, select
on the toolbar.

Resolve a Fine at Check-In

Fines for overdues, if any, are calculated automatically. When you attempt to check in an
overdue item, a Fine dialog box indicates that a fine is being charged. The fine amount
in the dialog box shows an amount related to the item you are checking in. The dialog
box also warns you if the patron owes additional money not related to this item.

To pay, waive, or charge a fine to a patron’s account when you check in an overdue item:

Note:
In Polaris Administration, the Patron Services parameter Check in: auto-
charge fine from item work form and find tool context menu controls
whether overdue fines are automatically charged to the patron account
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when overdue items are checked in from the Item workform, the Find Tool
context menu, or the Patron Status workform - Items Out view. If the
parameter is set to Yes, the Fine dialog box does not appear.

1. (Optional) Change the amount of the fine, if necessary, by typing a new amount in
the Fine box (maximum $2,000,000.00).

Note:
To change the fine amount, you must have the Circulation
permissionModify fine amount: Allow.

2. Choose one of the following options:
l To check in the item and confirm that the patron owes money, but you will
process the fine later, click Continue.

The fine appears in the Pending patron account transactions list. Each entry
in this list displays the total amount of all fines for that patron. (If one patron
has returned several overdue items, it does not list each individual fine.)
Before you can close the Check In workform, you must resolve each patron’s
fine by paying, waiving, or charging the patron’s account (see step 4).

l To check in the item and waive the fine, clickWaive.

A record of the waiver appears in the Transaction Summary box for the
patron account (see Display a transaction’s history ). If you set Polaris for
fine receipt printing at the Check In workform, a fine receipt prints (see
Setting Up Receipt Printing from Workforms).

Note:
Your library may suppress fine receipts for waive transactions.

l To check in the item and charge the fine to the patron’s account, click
Charge Account.

The charge is listed on the Patron Status workform - Account view, where
you can pay or waive the charge later. See Processing Charges and
Payments.

Tip:
To resolve all charges on the patron account, both old and new, click
Manage All Fines. See step 7.
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3. If you clicked Continue, and you are ready to process the fine, select the patron
line item in the Pending patron account transactions list.

4. If you want to charge the selected line item to the patron’s account, click Charge
New on the right side of the Pending patron account transactions list. The line
item no longer appears in the list. The charge appears on the Patron Status work-
form - Account view, where you can resolve the charge later. See Pay charges from
the Account view.

5. If you want to pay the selected line item, follow these steps:
a. Click Pay New on the right side of the Pending patron account transactions

list.

Note:
If your library uses Active Payment Manager (Class Point of
Sale) to manage payments, the Class Point of Sale window
opens. Follow your library’s procedures to process the
payment.

The Pay dialog box appears.

b. Type the amount to pay in the Amount box (maximum $2,000,000.00), if you
are paying an amount other than the exact amount of the line item:

l Partial payment (less than the line item amount) - If the line item rep-
resents a single charge, the payment will be recorded as a partial pay-
ment on the charge, and the Account Transaction list in the patron’s
record will show a balance for the charge. If you are making a partial
payment on multiple charges, the payment amount is applied to the old-
est charges first. See Pay charges from the Account view.

l Overpayment (more than the line item amount) - If your library allows
overpayments to be recorded as account credits, a dialog box appears
that alerts you to the overpayment and provides the choice of crediting
the account or not. Click Yes to credit the patron’s account. Click No to
pay the charge without recording a credit. If your library does not allow
overpayments to be recorded as credits, a message indicates how
much change you should give the patron. Click OK on the message
box.
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c. Select a payment method in theMethod box, and click OK.

Note:
If your library accepts credit card payments, and the patron
wants to pay with a credit card, select Credit card in the
method box. For more information about taking credit card
payments, see Take credit card payments for fines and fees -
PayPal Payflow Pro or Take payments for fines and fees -
Comprise SmartPAY.

The line item no longer appears in the list. However, a record of the charge
and payment appears in the Transaction Summary dialog box for the patron
account. If any charges were only partially paid, or if an overpayment was
credited, the transactions appear in the Account Transaction list for the
patron account. See Viewing Patron Financial Accounts and Processing
Charges and Payments.

If you set Polaris for fine receipt printing at the Check In workform, a fine
receipt prints. You can also opt to print the fine receipt only for patrons who
do not receive eReceipts. See Setting Up Receipt Printing from Workforms.

6. If you want to waive the selected line item, follow these steps:
a. ClickWaive New on the right side of the Pending patron account trans-

actions list. The Waive dialog box appears.
b. Type the amount to waive in the Amount box (maximum $2,000,000.00), if

you are waiving an amount other than the exact amount of the line item:
l Partial waive (less than the line item amount) - For a partial waive on a
single charge, the transaction will be recorded as a partial waive on the
charge, and the Account Transaction list in the patron account will
show a balance for the charge. If you are making a partial waive on mul-
tiple or all charges, the waived amount will be applied to the oldest
charges first. See Waive charges from the Account view.

l Distributed waive - If you want to apply the same waived amount to
each of multiple charges, select the Distributed Waive checkbox, and
type an amount to waive. If your library does not allow distributed
waives, this option is not available for selection.
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Note:
If the distributed waive amount is identical to a
charge, the charge is cleared. Charges less than
the distributed waive amount are not affected.

The line item no longer appears in the list. However, a record of
the waiver appears in the Transaction Summary dialog box for
the patron account.

c. Click OK on the dialog box.

If you set Polaris for fine receipt printing at the Check In workform, a fine
receipt prints. You can also opt to print the fine receipt only for patrons who
do not receive eReceipts. See Setting Up Receipt Printing from Workforms.

Note:
Your library may suppress fine receipts for waive transactions.

7. To resolve other charges on this patron’s record, clickManage All Fines on the
right side of the Pending patron account transactions list. The Patron Status work-
form - Account view opens. For information about working with patron accounts,
see Patron Status and Accounting.

Related Information

l Fine calculation - Polaris Administration settings control how fines are calculated.
l Fine receipt information - The information printed on fine receipts is determined by
Polaris Administration settings. With the appropriate permission, you can also
modify the message printed on check-out and fine receipts. See Set receipt printer
message text.

l Working with patron accounts - See Patron Status and Accounting.

Change Item Information or Barcode at Check-In

Your library may allow you to change an item’s collection, shelf location, material type,
circulation status, blocks, non-public note, or barcode from the Check In workform. To
be eligible for these changes, the item’s circulation status must be In, and the item’s
assigned branch must the same as your workstation’s logged-in branch.

To make these changes:

Note:
You cannot change ILL items, course reserve items, quick circ items, or
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items whose records are locked (open). You can change on-the-fly (OTF)
items, but the OTF block remains on the item.

Tip:
You can also change a new shelf-ready item’s information from the
Receive Shipment workform. See Checking In Shelf-Ready Items.

1. In the Check In workform list view, select the item or items you need to change.
2. To change the circulation status, shelf location, library-assigned block, free-text

block, non-public note, material type, or collection, follow these steps:

a. Select Tools, Manage Item, click , or press CTRL+M. The Manage Item
Record dialog box opens.

b. Select the checkboxes for the fields you want to change, and select the new
options from the lists. You can type information in the Non-public note and
Free text block fields.

Note:
For the Non-public note and Free text block fields, you can
select only one item at a time.

Example:
You can change the circulation status to Bindery, In-repair,
Unavailable, Missing, orWithdrawn. If an item is damaged and
you want to put it aside for repairs, you can select In-repair.

3. Click Save. The dialog box closes, and the item record is updated with your
changes.

4. To change the barcode, follow these steps:

Note:
You can select only one item at a time to change the barcode.

a. Select Tools, Replace Barcode, click , or press CTRL+B. The
Replace Barcode dialog box opens.

b. Type or scan the new barcode in the box. The new barcode cannot be
blank.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 129

c. Click Save. The dialog box closes, and the item record is updated with
your change.

Check In Items With Missing Parts

You can use the Special Item Check-In dialog box to check in multi-part items, such as
DVD or CD sets, that are returned with missing parts, whether the missing parts are
discovered before or after the item is checked in. A staff member checking in multi-part
items is likely to discover the missing parts while the item still has a status of Out. But, if
the library uses automated materials handling (AMH) units, a staff member may
discover that parts are missing after the item has been checked in by the AMH and has
a status of In.

Note:
The following permissions are necessary to check in items with missing
parts:
Special item check-in:Access
Special item check-in:Select missing
Special item check-in:Select unavailable

To check in multi-part items that are returned to the library with a part or parts missing:

1. Open the Check In workform, and select Tools > Special Item Check-in. The Spe-
cial Item Check-in dialog box opens.

2. Scan the item’s barcode or search for the item with the missing part.
3. Select one of the following options:

l Missing part: block & notify - Enter a note regarding the missing part in the Spe-
cial item check-in note box. This note will appear on the notice sent to the patron
and on the item record. The note is optional, but if it is left blank, the notice does
not specify exactly what part is missing. When you select this option and click OK,
the following occurs:

The item's status is updated to Claim Missing Parts and it appears on the
Claims view of the Patron Status workform. From this view, you can charge
the patron for the missing part if the item is salvageable, or declare the item
lost if it is not salvageable. See also: Manage Items with a Claim Missing
Parts Status.

The item is blocked from being circulated.
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A notice is generated. If the item's status is still Out, the notice is sent to the
current borrower. If the item's status is In, the notice is sent to the last
borrower. (If the last borrower is not available for an In item, a message
appears and the item is not added to the dialog box).

Note:
Items with system blocks for missing parts can be checked in at any
branch, and the block will be removed even if the item goes In-transit,
Held, or Transferred before it is updated to an In status.

l Mark item Unavailable - When you select this option and click OK, the item is
updated to a status of Unavailable, which prevents it from being circulated.

Check In a Held Item with a Changed Pickup Location

If the pickup branch was changed for a held item either by a staff member or a patron (if
your library allows patrons to change the pickup location), you can open the Hold
Request from the Held items to transfer list at the bottom of the Request Manager
workform, and check it in.

To check in a held item with a changed pickup location:

1. Check in the item.

If the item is held and the pickup location was changed, the Transfer Hold
message displays the new pickup location.

2. Click Yes on the Polaris -Transfer Hold dialog box.

The hold request's status changes from Held to Shipped.

On the Holds view of the Patron Status workform, Rerouting from [original pickup
location] to [changed pickup location]is displayed in the Pickup Branch column.

The Notes view of the Hold Request workform displays Request was shipped to
the pickup branch in the Action column in the Request History.

Note:
If a held item is checked in or out via a Self Check unit or Polaris Express
Check, the item is rerouted to the new location.

See also Working with Hold Requests.
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Doing Bulk Item Check-Ins

Use the bulk check-in process when you want to do a fast check-in of many items, such
as those left in the book drop. Items are processed more quickly because most blocks
and dialog boxes do not appear. For example, overdue fines are charged automatically
to patron accounts. However, your library can set Polaris to generate alert messages for
hold requests, held items, and ILL items during bulk check-in. You may also see an alert
message if an item does not belong to your branch.

Note:
Offline check-in is also a bulk check-in process. Patron accounts are
automatically charged for overdue fines.

To check in items in bulk mode:

1. Select Circulation, Check In from the Polaris Shortcut Bar to display the Check In
workform.

2. Click , or select View, Bulk Mode.

Tip:
You can make the Check In workform open to this view by default.
Select View, Save Current View as User Default.

The Check In workform - Bulk view appears.

Tip:
If your library includes a title column in the list of items checked in, and a
checked-in item is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

3. Set the number of free days in the Free days box or click Pick a date and select a
date from the calendar, if you want to use a value different from that shown. See
Free Days at Check-In.

When you select a date from the calendar, the system automatically calculates the
number of free days. The date box shows the effective date of the check in with
free days applied.

Tip:
If you are checking in a number of items, some with barcodes and some
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with RFID tags, group the items so that you check in all of one type, then
all of the other. This method is faster than repeatedly switching between
the barcode scanner and the RFID reader.

4. Enter item information using one of the following methods:

l Scan the item barcode in the Item barcode box, or type the barcode and press
ENTER. If you use RFID tags as well as barcodes, this method does not set the
security bit for RFID items.

l Select Tools, RFID Check In (or press F9), and place up to 10 items on the antenna
tray. This method sets the security bit for each item. You must select Tools, RFID
Check In or press F9 for each batch of items you place on the RFID antenna tray.

l To find an item without a working barcode, click the Find button next to the Item
barcode box to display the Polaris Find Tool and search for the item record.

Note:
A Polaris Administration setting (Patron Services parameters - Check-in:
Prompt for in-transit in bulk mode) controls whether a prompt appears
when you check in an item that belongs to another branch. If the
parameter setting is No, no prompt appears and the item’s status
automatically changes to In-transit to the other branch. (If you set Polaris
for in-transit slip printing at the Check In workform, then an in-transit slip
prints. See Setting Up Receipt Printing from Workforms.) If the parameter
setting is Yes, you can choose to change the item’s status to In-transit or
In. However, if you choose to change the item’s status to In and keep the
item at your branch, the item’s assigned branch is not changed to your
branch.

The item barcode, due date, status, comments, and fine charged to the borrowing
patron, if applicable, appear in the list of items checked in. Your library may also
choose to display the item’s title, material type, and/or the borrower’s name.

5. Repeat the previous step until you have checked in all the items.
6. If you want to print a check-in receipt, follow these steps:

a. Select the items that should appear on the receipt.
b. Select File > Print > Check in Receipt.

If items are selected from multiple patrons, the items are grouped by patrons, and
three blank lines are added at the end of each group. If auto-cut receipt printing is
enabled, the receipt is cut at the end of each patron’s group of items. The
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information that appears on the receipt is set in Polaris Administration. This
option is not available for offline check-in.

Related Information

l Resolving fines - To work with a patron’s fines, you must use the Patron Status
workform - Account view. See Viewing Patron Financial Accounts.

l Item satisfies a hold - During bulk check-in you may see the following message:
This item satisfies a hold...Do you want to hold the item? - A Polaris Admin-
istration setting controls whether this message displays, or whether holds are
trapped automatically. See the Patron Services Administration PDF Guide, Set
Holds options: Define staff client and PAC alerts and blocks topic. You can fill or
override the request. If you override it, a message asks if you want to reactivate
the hold request for the patron whose hold request was overridden. If you fill the
hold, and you have set up printing for hold slips from this workform, the slip is auto-
matically printed. See Setting Up Receipt Printing from Workforms.

l Resolve lost/billed item dialog box - This dialog box appears when an item has
been declared lost, but the item is found at circulation. See Managing Lost Items.

l Modifying items at check-in - See Change item information or barcode at check-in.

Checking In Shelf-Ready Items

If your library sends enriched EDI orders using Polaris Acquisitions and receives
shipments of shelf-ready barcoded materials, you can scan the items when they are
received at the loading dock to check them in so they can be circulated, and update the
linked purchase orders at the same time. Your library system may check in and receive
new items by this method at a central location, or each branch may process its own new
shelf-ready items.

To check in a shelf-ready item by this method, the matching on-order item record must
have a barcode, and it must be linked to a purchase order line item segment. On-order
items are created when the purchase order is released and are updated with embedded
holdings data when full bibliographic records are imported using the Enriched EDI
Orders import profile.

See also:

l Check in New Shelf-Ready Items
l Change Item Information at Shelf-Ready Materials Check-In
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l The Acquisitions PDF Guide, Enriched EDI Orders and Shelf-Ready Items topic

Check in New Shelf-Ready Items

To check in new items when a shipment of shelf-ready items arrives:

Note:
To do this procedure, you need the Acquisitions permissions Access
Acquisitions: Allow and Receive Shipment: Allow.

1. Select Acquisitions, EDI Services, Check In Shelf-Ready Materials or click
on the Polaris Shortcut Bar to display the Check-In Shelf-Ready Materials work-
form.

2. If you will print hold or in-transit slips from this workform, select Tools,
Options and set up receipt printing. See the Patron Services Guide, Setting Up
Receipt Printing from Workforms.

You need to do this step only once for this workform. If receipt printing has already
been set up, skip this step.

3. Scan or type the barcode of the first item in the Item barcode box and press
ENTER.

The system automatically finds the barcode of the matching on-order item record,
and the item is listed in the top section of the workform.

Note:
If the item’s barcode label is damaged, you can also click Find to search
for the on-order item record, but the record must have a barcode to be
checked in on this workform.

4. Continue to scan items in the shipment.

As the items are scanned and checked in, they are listed in the top section of the
workform.

As the items are checked in, each item’s circulation status is updated
appropriately (for example, to In, In Transit, or Held). If you have the appropriate
permissions, you can change item information (collection, shelf location, material
type, blocks, or non-public note) while it is displayed in the top part of the
workform. See the Patron Services Guide, Change item information at Shelf-Ready
Materials check-in.
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If items that fill hold requests or items that belong at another branch are checked
in, and you have set receipt printing (see step 2), the appropriate holds slips or in-
transit slips are printed. Depending on your library’s settings in Polaris
Administration, you may also see messages alerting you that an item has holds, or
that it should go to another branch. Click OK to acknowledge the message and
continue scanning items.

If you receive error messages for no matching item records or other conditions,
set the problem items aside and alert the technical services staff.

Note:
If you have entered barcodes in error, you can select the item or items in
the list and click Remove Selected Items. The items are removed from
the list. At this point the items have been checked in but not received.
Technical Services staff can run the Acquisitions report Shelf Ready Items
Not Received in Acquisitions to identify these items and resolve their
status.
If you have scanned the same item twice, you can ignore the error. The
item is checked in only once.

5. After the barcodes for all the items in the shipment have been scanned or entered,
click the Accept Shipment button.

Important:
Try to scan all the barcodes for all the items in a single shipment before
clicking Accept Shipment. This reduces the number of purchase order
line item segments that are split into two segments—one for the copies
received and one for the copies still on-order—and therefore makes
further processing easier.

The scanned items appear in the bottom portion of the workform and the status of
the linked purchase order line item segments is changed to Received. The
Note column indicates how many copies were ordered and received.

Note:
You may notice that the ISBN/UPC number for an item differs in the top
and bottom part of the workform. This is because the number in the top
view comes from the linked bibliographic record, but the information in
the bottom portion comes from the purchase order line item. The data in
the purchase order line item reflects the material ordered from the vendor,
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so the ISBN or UPC number in this column should match what is on the
physical item.

A log report is saved in the database when the shipment is received. Your library’s
technical services staff reviews the report for problems.

Change Item Information at Shelf-Ready Materials Check-In

Your library may allow you to change an item’s collection, shelf location, material type,
blocks, or non-public note from the Check-In Shelf-Ready Materials workform. To be
eligible for these changes, the item’s circulation status must be In, the item’s assigned
branch must the same as your workstation’s logged-in branch, and the item must be be
listed in the top part of the workform (that is, it has been checked in but you have not
clicked Accept Shipment).

To make these changes:

1. In the top part of the Receive Shipment workform, select the item or items you
need to change.

2. Select Tools, Manage Item, click , or press CTRL+M.

The Manage Item Record dialog box opens.
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3. Select the checkboxes for the fields you want to change, and select the new
options from the lists. You can type information in the Non-public note and Free
text block fields.

Note:
For the Non-public note and Free text block fields, you can select only
one item at a time.

4. Click Save.

The dialog box closes, and the item record is updated with your changes.

Tracking In-House Item Use

If your library tracks statistics for materials that do not circulate, but are used by patrons
in the library, you check the items in after use with an in-house check-in process. (The
Year-to-date and Lifetime statistics for in-house usage are updated in each item record,
but the circulation statistics are not updated.)

To check in items that were used in-house:

1. Select Circulation, Check In from the Polaris Shortcut Bar to display the Check In
workform.

2. Click , or select View, InHouse Mode.

The Check In workform - InHouse view appears.

Tip:
If you are working with a number of items, some with barcodes and some
with RFID tags, group the items so that you process all of one type, then
all of the other. This method is faster than repeatedly switching between
the barcode scanner and the RFID reader.

3. Enter item information using one of the following methods:
l Scan the item barcode in the Item barcode box, or type the barcode and
press ENTER.

l Select Tools, RFID Check In (or press F9), and place up to 10 items on the
antenna tray. In check-in InHouse mode, security bits are not affected.
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Note:
You must select Tools, RFID Check In or press F9 for each batch of items
you place on the RFID antenna tray.

Information about the checked-in item appears in the Items Checked In list.

4. Repeat the previous step until you have checked in all the items.

Related Information

l Viewing item statistics - To view year-to-date and lifetime in-house usage stat-
istics for an item, open the Item Record workform - Statistics view. The Item
Record workform - History view also shows when the item was scanned at in-
house check-in.

l Reporting in-house use statistics - Run the In-House Use report to see year-to-date
and lifetime in-house use statistics for all items, organized by material type.
Search the Polaris online help for "Using Polaris Standard Reports."
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Circulating Ephemeral Items

Using Polaris Quick-Circ, you can circulate items that are not intended for full cataloging
and generate circulation statistics for these items. For example, items suitable for
quick-circ circulation might include old mass-market paperbacks or pamphlets.

Quick-circ items differ from regular items in that they have no conventional Polaris item
records. They circulate with no due dates, no fines, and no overdue processing. They
cannot fill hold requests. They do not count against any patron borrowing limits, and
they are not displayed in the patron’s items out list or in a patron’s reading history. A
quick-circ item is identified only by a barcode, assigned branch and collection, and
material type. The primary advantage of Polaris Quick-Circ is in tracking and reporting
circulation of these kinds of items. Quick-circ item circulation is included in many
Polaris circulation reports.

See also:

l Creating Quick-Circ Items
l Checking Out Quick-Circ Items
l Checking In Quick-Circ Items

Creating Quick-Circ Items

You can create quick-circ item records from several locations, including the Polaris
Shortcut Bar (File > New or Utilities > Quick-circ Item Records), the Check Out
workform, or an existing quick-circ item record, depending on your workflow. Although
quick-circ item records use several of the same data fields as conventional Polaris item
records, there are important differences. If a quick-circ item barcode is scanned or
entered into the item Find Tool, the search produces no results. The system responds as
it does when no matching barcode is found. You cannot bulk-change quick-circ item
records, although you can modify individual records.

Note:
If a quick-circ item barcode is scanned into the barcode field of a
conventional item record, the system displays a message that the
barcode is assigned to quick-circ items and cannot be used.
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A convenient workflow is to reserve a sheet of barcodes or several barcode labels and
create quick-circ item records for the barcodes in advance. Then you can apply the
barcodes as needed at check-out. Each physical item needs a unique barcode. However,
during staff check-out, you need to scan only one of the barcodes, and specify how
many quick circ items are being checked out. (If your patrons use Polaris ExpressCheck,
each item needs to be scanned at the Polaris ExpressCheck station.) See: Checking Out
Quick-Circ Items.

Create a Quick-Circ item

To create a quick-circ item for circulation:

1. Open the Quick Circ Item workform using one of the following methods:
l From the Polaris Shortcut Bar, select File > New, and select Quick-circ Item
Record from the list of objects.

l From the Polaris Shortcut Bar, select Utilities, Quick-circ Item Records, and
select File > New from the Quick-circ Item Record List.

l From the Check Out workform, select Tools > Quick-circ Item Record or
press CTRL+Q.

Note:
From an existing Quick-circ Item workform, selectFile > New. You can
copy the existing record exactly, or open a new record with a blank
barcode.

The Quick Circ Item workform opens.

2. Scan or type the barcode in the Item barcode box.

For quick-circ items, the system does not check the item barcode format
definitions set in Polaris Administration (Profiles, Staff client). However, you
cannot use a barcode that is already assigned to another quick-circ item or to a
conventional item.

3. Select the item’s assigned branch.

The default value is the workstation log-on branch. The available options are the
same as those available in the conventional item record. They depend on your
branch’s settings and your permissions.

4. If your library uses collections, select a collection from the Assigned collection
list.
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Your library may use specific collections for quick-circ items.

5. Select a material type.

The default value is set in Polaris Administration. Your policy may be to use any
available and appropriate material type for quick-circ items, or you may use one
material type for all quick-circ items. You can set up a material type specifically for
this use.

6. Select File > Save.

Related Information

Checking Out Quick-Circ Items

View, Modify, or Delete Quick-Circ Items

You cannot search for quick-circ item records with the Polaris Find Tool. However, you
can view a list of all the existing quick-circ items and select them from the list to modify
or delete them.

To work with the list of quick-circ items:

1. Select Utilities > Quick-circ Item Records from the Polaris Shortcut Bar.

Tip:
You can sort the list by branch. Click the Branch column head.

The Quick-circ Item Records List opens. The list displays all the quick-circ items in
the system.

2. To print the list of items, click the Printer button on the workform toolbar.
3. To modify an item, double-click the item in the list.

The Quick-circ Item Record workform opens. You can edit the barcode, assigned
branch, assigned collection, and material type of the item. Select File > Save when
you have made the changes.

4. To delete an item, right-click the item in the list, and select Delete from the context
menu.
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Checking Out Quick-Circ Items

When a quick-circ item barcode is scanned during normal check-out, offline check-out,
or check-out from Polaris ExpressCheck, the transaction is recorded as a quick-circ
transaction. The system does not check the patron total item limit or item limit by
material type, and the patron record is not updated in any way to reflect the transaction.
The items do not display in the patron’s Items Out list on the Patron Status workform, in
the patron’s account as viewed in PAC, or in the patron’s reading history. However, if the
quick-circ items are the only items scanned for check-out, the patron’s Last activity date
is updated to the date of the transaction.

Quick-circ items cannot be checked out from an Outreach Services pick list. Also, quick-
circ items cannot be renewed from the staff client, PAC, Polaris ExpressCheck, or by
telephone, because they are not displayed or recorded on the patron’s Items Out view.

To check out quick-circ items during normal check-out:

Note:
You can create quick-circ items directly from the Check Out workform.
See Creating Quick-Circ Items.

Select Circulation, Check Out from the Polaris Shortcut Bar to display the Check Out
workform.

The Check Out workform is displayed.

Enter patron information using one of the following methods:

l Scan the patron barcode in the Patron barcode box, or type the barcode and press
ENTER.

l Click the Find button next to the Patron name box to display the Polaris Find Tool
and search for the patron’s record.

The Patron barcode, Patron name, and other patron information are filled in.

Scan a quick-circ item barcode in the Item barcode box, or type the barcode and press
ENTER.

The Quick-Circ Item Checkout dialog box appears.
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Type or select the number of quick-circ items to check out.

The default value is 1. You can scan each quick-circ barcode individually, or type a
greater number to allow one barcode to represent multiple items for statistical
purposes.

Click OK, press ALT+O, or tab to the OK box and then press ENTER.

Note:
To cancel, click Cancel, press ALT+C, or tab to the Cancel box and then
press ENTER.

The status bar indicates that the check-out was successful. The quick-circ item
information appears in the list of items checked out. Each quick-circ item barcode
is a separate line item. For each quick-circ line item, the Action column displays
the number of items you specified to associate with the quick-circ item barcode.

Repeat the previous steps until you have checked out all the patron’s items.

The total number of items checked out appears in the status bar at the bottom of
the workform.

If you want to print a check-out receipt, follow these steps:

a) Verify that the Item barcode box is blank.

b) Do one of the following actions:

l To print a receipt for all the items the patron has checked out in this session, press
ENTER.

l To print a receipt for selected items, select the item or items in the list of items
checked out and select File > Print Receipt > Print Selection.

For quick-circ items, one line is printed for each quick-circ barcode scanned. The
line text is X uncataloged items, where X is the number of items you specified to
associate with the quick-circ item barcode.

Related Information
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l Offline check-out - During offline check-out, a barcode must be scanned for each
physical quick-circ item. Quick-circ items are logged in the normal offline check-
out process. When the offline file is uploaded, each transaction is entered as a
quick-circ item check-out, and the offline upload report records the transaction.

l Polaris ExpressCheck check-out - When a patron checks out a quick-circ item, the
screen displays the item material type and Uncataloged material in the line item
display, with no due date or additional information. The receipt prints one line for
each quick-circ item barcode scanned. The library can edit the display text
Uncataloged material. For more information about customizing Polaris
ExpressCheck, see the Polaris ExpressCheck Administration Guide.

Checking In Quick-Circ Items

It is not necessary to check in quick-circ items. However, if you want to track quick-circ
item check-ins for reporting purposes, you can check them in through normal and bulk
check-in, just like conventional items. When a quick-circ item is checked in, the
Comments column on the Normal or Bulk Check In workform notes that the item is a
quick-circ item. For more information about check-in procedures, see Doing Normal
Item Check-Ins or Doing Bulk Item Check-Ins.

Note:
The status of quick-circ items belonging to other branches does not
change to In-Transit at check-in.

Quick-circ items can also be checked in offline. They are logged in the normal offline
check-in process. The transaction is recognized as a single quick-circ item check-in
during the offline file upload, and the offline upload report records the transaction.

Quick-circ items are not recognized during in-house or inventory check-in. If a quick-circ
item barcode is scanned during these operations, the system displays a message that
the item record cannot be found.
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Circulating Bound-With Materials

In a bound-with group, a single bibliographic record acts as the “host” record
representing the title of the bound volume, and one or more bibliographic
records act as “constituent” records representing the titles bound together in the
volume. A single bar-coded item record represents the physical bound volume, and the
host record’s circulation settings apply to all the constituent records, which do not have
linked item records.

In addition, all processing for the following functions, as well as for remote storage and
closed stacks, is determined by the host record for the item:

l Transaction data
l Borrow by mail
l SIP
l NCIP
l Holds RTF Processing
l Express Check
l Offline Circulation

For statistical purposes, any transaction involving a bound-with item, such as check-out,
check-in, hold request, etc., is counted as a single item and a single circulation
transaction or a single request.

See also:

l Bound-With Holds
l Notices, Slips, Receipts and Other Data Displays

Bound-With Holds

When a user attempts to place a hold request that is a constituent of a bound-with
group, the settings for the host item control whether the request can be granted. For
example, a user attempts to place a hold on a constituent bibliographic item or record,
but is unable to do so because of the setting configuration. This is due to the settings
for this item being determined by the host bibliographic item or record.
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Note:
A count of hold requests equals the number of holds placed on the host
bibliographic item, and not the constituent item.

Placing a Request in the PAC and Mobile PAC

When a user places an item-level hold in the PowerPAC or Mobile PAC for a constituent
title, the request is placed for the host, and the following message alerts the user that
they are requesting a title that is part of a bound-with group: “This item is bound with the
title [Title, Author]. Your request will be listed under that title.”

When a user places a bibliographic-level hold in the PowerPAC or Mobile PAC for a
constituent title, the request is placed for the host bib, and the following message alerts
the user that they are requesting a title that is part of a bound-with group: “The
requested title: [Constituent Title] is bound with the title: [Host Title].”

The text for these messages can be edited in Polaris WebAdmin.

Although the hold request for the constituent title is actually placed on the host record,
the constituent’s title and author is printed on notices and hold slips.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 147

When a user places either a bibliographic-level or item-level hold request for the host
record, the host’s title information displays, and the request is placed as usual without
any note about the constituent titles.

Placing a Request in the Staff Client

Upon placing a hold within the Polaris staff client for a constituent title, the user is
notified with a message that the item is linked to a host bibliographic record and the
request will be listed under that title. Because no item records are linked to a constituent
record, item-level requests are not possible for constituent titles.

For both bibliographic and item-level requests from the host entry, the behavior and
displays—for example blocks when placing, request routing and trapping—are no
different from normal request behaviors.

Duplicate Detection for Hold Requests

To ensure a user does not place a hold on two different pamphlets within the same
physical volume, additional functionality exists for duplicate detection.

If a request is placed on either a host or any constituent titles, that request is considered
a duplicate if:

l Any of those requests are for the same patron.

l Any of those matching requests have a status of Inactive, Pending, Active,
Shipped, or Held.

l Another request exists for the host title or for any constituent title associated with
the host.

Hold Request Workform Data and Display

When a request is placed for a constituent part, the Constituent title and Constituent
author fields are populated in the hold request workform. Furthermore, if a request is
placed for a constituent, the result set displays the constituent title. If a request is
placed for a host title, the result set displays the host title. When fields within the
workform do not apply to the item, they are greyed out and unavailable for data entry.
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Items within the Hold Queue workform display will have  placed next to the item, to
identify requests on constituent parts. Additionally, if a constituent title is requested
within the staff client, a note is added to the Hold Request workform in the PAC display
field.

This note displays within the PAC as well, in the designated PAC display note field.
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Searching Hold Requests and the Hold Request Queue

Using the hold request find tool, a title search for a constituent title will retrieve any hold
requests placed for the title. It will not include requests placed directly for the host. If
the host title is searched, the result list includes all requests placed for the host and any
placed directly for constituents.

The hold request queue workform header displays both the host information and the
constituent title and author if the workform is accessed through any of the following
methods:

l A constituent bibliographic record

l A constituent request

l A request search that retrieves a constituent request for a constituent title

Within the Holds queue the bound-with icon  will display to indicate the request is
placed on a constituent part. The icon overrides other icons that may display, such as
the Borrow by mail or item-request icon. The icon displays in the following listviews:
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l Request manager

l Patron Status, requests

l Request find tool

Bound-With Notices, Slips, Receipts and Displays

When a request is placed on the host record, all print, e-mail, and phone hold notices use
the title and author from the host record. If the request has been placed on the
constituent record, all print, e-mail, and phone and phone export notices include the
constituent title, with the text “Included in [Host title]”. There is a 100 character limit for
the host title, including the default text and the constituent title. As a result, the system
is configured to allow 43 characters for the host title and 43 characters for the
constituent title. Titles exceeding this character count will be cut off at 43 characters.

Hold slips and pickup slip formats for holds placed on the host record will use the title
for the host record. The same behavior applies for constituent titles, with the hold slips
and pickup slip formats using the constituent title. For both titles, there is a 25 character
limit.

For items that are converted to an ILL, the request will be based upon the host record
data. Constituent title data in the hold request will not be copied to the ILL request.

See also Circulating Bound-With Materials.
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Taking an Item Inventory

When you want to take an inventory of items on the shelf, use the Check In workform -
 Update InventoryDate view. You can inventory items by scanning item barcodes,
reading RFID tags, or loading a file of item barcodes generated by another device. After
you take the inventory, you can print a shelf list of the inventoried items.

Items are not checked in through the Update InventoryDate view. If an item has any
status other than In, the workform indicates the problem. You must check in the item
through the Check In Normal or Bulk view.

When you scan items during an inventory, the Last inventory date field in the item
record (Statistics view) is updated.

To take an inventory:

Note:
You can also take an inventory while working offline. The offline Update
InventoryDate view differs slightly from the online workform view.

1. Select Circulation > Check In from the Polaris Shortcut Bar to display the Check In
workform.

2. Click , or select View > Update Inventory Date to display the Update Inventory
Date view.

Tip:
To open the Check In workform to this view by default. Select View >
Save Current View as User Default.

Tip:
If you are working with a number of items, some with barcodes and
some with RFID tags, group the items so that you process all of one
type, then all of the other. This method is faster than repeatedly
switching between the barcode scanner and the RFID reader.

3. Enter item information using one of the following methods:
l Scanning barcodes - Scan the item barcode in the Item barcode box, or type
the barcode and press ENTER.
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l Reading RFID tags - Select Tools > RFID Check In (or press F9), and place up
to 10 items on the antenna tray. In check-in Inventory mode, security bits are
not affected. You must select Tools > RFID Check In or press F9 for each
batch of items you place on the RFID antenna tray.

l Loading a file of barcodes - Select Tools > Load barcode file, or press
CTRL+ALT+I. An explorer window opens, where you can browse to and
select the file of barcodes.

Tip:
If your library has Polaris SimplyReports, you can use the following
method to create the text file containing the barcodes:
1. Use the Find Tool to find the item records and apply the
appropriate circulation status and branch limits.
2. Right-click on the search results and select Add to record set.
3. In Polaris SimplyReports, create an item list report with:
--- Barcodes selected as the single report output column
--- Text and Tab-delimited selected as the report output format
----The record set you created selected in the Item Record Set filter
4. Download the text file from SimplyReports.

If the item has a status of In, the item barcode, status, title and comments appear
in the Update Inventory Date list. If the item has a status other than In, a message
appears. When you click OK, the Comment column displays the status. You can
check in the item through the Normal or Bulk view, or right-click the item in the list
and open the item record.

4. Repeat step 3 until you have completed your inventory of items.
5. Run the following reports immediately after the inventory:

l Inventory Exception Incorrect Status - Lists items that had a status other
than In during inventory. You specify a call number range and a cut-off date.
Set the cut-off date to the day before the inventory date. You can filter the
report by organization.

l Inventory Exception Misshelved - Lists items with a status of In that should
have been in the inventory sequence but were not. You specify a call number
range and a cut-off date. Set the cut-off date to the date you started the
inventory. You can filter the report by organization.

Note:
To access these reports, select Utilities > Reports and Notices on the
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Polaris Shortcut Bar. In the Report Manager, select Cataloging > Item, and
double-click the appropriate report. Search Polaris online help for "Using
Polaris Standard Reports."

Related Information
l Inventory Shelf List report - After you take inventory, you can run this report to list
items inventoried. You specify a call number range and an inventory date range.
You can filter the report by organization.

l Last inventory date - To view the last inventory date for an item, open the Item
Record workform - Statistics view. Search the Polaris help for "Display item record
information." You can also see when the item was scanned for inventory on the
Item Record workform - History view.

l Polaris Inventory Manager - You can also take an inventory quickly and con-
veniently with Polaris Inventory Manager, using a wireless tablet PC and working
at the shelves. For more information, contact your Polaris Customer Account Man-
ager.
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Working with Claims

You assign a claim status to an item when Polaris shows that an item is out, but the
patron claims that she returned the item (Claim Returned) or never had the item (Claim
Never Had). Polaris keeps track of a patron’s current claims and the total number of
claims the patron has ever had.

In Polaris Administration, the library sets limits for current and total claims. If a patron
exceeds these limits, circulation is blocked for that patron. If you have the appropriate
Circulation permission (Patron claims: Reset total claim count: Allow), you can reset a
patron’s total claim count so that the patron record is not permanently blocked. See
Reset a patron’s total claims count.

A Polaris Administration setting also controls whether fines are charged when an
overdue claimed item is checked in or checked out. See the Patron Services
Administration PDF Guide, Fines for Claimed Items topic.

If your library includes items that are declared or billed lost but the overdue fine has not
yet been charged, and/or claimed items in the estimated overdue fine calculation on
checked-out items, you can estimate these from the Patron Status workform - Claims
view. The library may also choose to include these estimated fines in the threshold
calculation that determines if a patron should be blocked for overdue fines.

See also:

l Make a claim
l Reset a patron’s total claims count
l Estimate fines on currently checked out items
l Manage Items with a Claim Missing Parts Status

Make a Claim

To assign a claim status to a patron’s checked-out item:

1. Display the patron’s record in the Patron Status workform. See: Find patron ser-
vices and related records.

2. Select View > Items Out or click to display the Items Out view.
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Tip:
If an item in the list is a serial, the serial designation (enumeration
and chronology) is added to the title. You may need to expand the
title column to see the designation.

3. Select the appropriate item or items from the Items Out list, and click above
the list. To select more than one item, press CTRL and click the items.

The Make Claim dialog box opens.

4. Select a claim status (Claim Returned or Claim never had) in the Status box and
click OK.

The Make Claim dialog closes and the Items Out view appears. The item or items
no longer appear in the Items Out list because the item status has changed.

Note:

To view claimed and lost items, select View > Claims ;or click
to display the Patron Status workform - Claims view. You can link to
an item record from the Claims view. Right-click the item in the
Claims list, and select Print or Item Record.

5. If a message appears asking if you want to apply the claim status to all selected
items, click OK to confirm that you want to apply the status.

Note:
To resolve a claim, you must check in the item. After the claimed
item is checked in, the item no longer appears in the Claims list.

Related Information

l Claimed Items report - The Claimed Items report lists Claimed Never Had and
Claim Returned items, grouped by the items’ assigned branches. Patron inform-
ation is included for each item. You can filter the report by organization. To access
this report, select Utilities, Reports and Notices from the Polaris Shortcut bar, and
select Cataloging in the Polaris Reports dialog box. Search the Polaris online help
for "Using Polaris Standard Reports."

l Declare an item lost - See Managing Lost Items.
l Claim Missing Parts - Items with a claim type of Claim Missing Parts may appear
on the Claims view of the Patron Status workform if the patron returned an item
with a missing part. You can select the item and charge the patron for the missing
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parts or declare the item lost if the item must be removed from circulation. See
Manage Items with a Claim Missing Parts Status.

Reset a Patron’s Total Claims Count

Staff members with the appropriate permission can reset a patron’s total (lifetime)
claim count to 0. This prevents the situation where a patron record might be
permanently blocked for exceeding the total claim limit even when claims have been
resolved satisfactorily.

To reset a patron’s total claim count:

Note:
You need the system-level Circulation permission Patron claims: Reset
total claim count: Allow to do this procedure.

1. Display the patron’s record in the Patron Status workform (refer to Find patron ser-
vices and related records).

2. Select View > Claims or click to display the Claims view.

3. Click the Reset total claims icon above the claims list or press ALT+C. The
option is not available if the total claims count is 0.

The Reset total claims? confirmation message appears.

4. Click OK to confirm.

The total claims counter is set to 0. (The current claims count is not affected.)

Estimate Fines from the Patron Status Workform - Claims View

If your library has opted to include items in the estimated fine calculation that are
declared or billed lost but the overdue fine has not yet been charged, and/or claimed
items, you can estimate for a patron on these items as well as others currently checked
out. (The library may also choose to include estimated fines in the threshold calculation
that determines if a patron should be blocked for overdue fines.) You can estimate for a
patron on items that are currently checked out, calculating the fines if the items were
returned today or on a date you select.

To estimate fines for a patron from the Patron Status workform - Claims view:
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1. Display the patron’s record in the Patron Status workform (refer to Find patron ser-
vices and related records).

2. Select View, Claims or click to display the Claims view.

3. Click the Estimated Fines icon above the Claims list.

The Estimated Fines dialog box opens. The dialog box shows the fine on each
item and the total estimated fines if the items are returned today.

Note:
The displayed amount never exceeds the maximum fine limit per material
type set up in Polaris Administration, even if the calculated amount is
greater. That is, the patron is never charged more that the maximum fine
limit.

4. To view the estimated fines if the items are returned at a future date, click the cal-
endar icon and use the calendar control to set the date; then click Recalculate.

5. Click Print to print the information on the printer specified for the workstation.

The information is formatted for a receipt printer and includes the title, author, due
date, and estimated fine. Claimed (and lost items, if included in the calculation)
are included in the printed information.

Related Information

You can also estimate fines from the Patron Status workform - Items Out view. See
Estimate fines on currently checked out items.

Manage Items with a Claim Missing Parts Status

Tip:
You can search for items with a status of Claim Missing Part in the Find
Tool by setting the Search by or Limit by option to Circulation Status >
Claim Missing Parts.

When a staff member uses the Special Item Check-in dialog box to check in multi-part
items for which a part or parts are missing, she can update the items to a status of
Claim Missing Parts. This blocks the item from being circulated; moves the item to the
Claims view of the Patron Status workform; and generates a notice to the patron. See
Check In Items With Missing Parts.
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If an item with a status of Claim Missing Parts is listed in the Claims view of the Patron
Status workform, you can charge the patron for the missing part if the item is
salvageable, or declare the item lost if it is not salvageable. You can also see the
notification history regarding the item with a missing part.

To manage items with a status of Claim Missing Parts:

1. Open the Patron Status workform, and go to the Claims view.
2. Select an item with a Claim Type of Claim Missing Parts.

3. To see notices sent regarding this item, click the Notification history button or
press CTRL+N.

4. Charge the patron for the missing part or, if the item cannot be circulated, declare
the item lost and charge for the total replacement cost:

l To declare the item lost and send a bill for the replacement charge to the pat-

ron, click  or press CTRL+L to display the Declare lost item dialog box,
and enter the information for the unsalvageable item. See Declare an Item
Lost.

l To charge the patron for the missing part and optionally send a bill, click the

Check In/Charge button . The Charge for missing parts dialog box
appears where you can enter the charge, reason, and notes. You can select
the Send a bill checkbox and optionally add a message to be included on the
bill.

Note:
If the patron has already been billed for the item, a message
appears instructing you to check in the item using normal
check in.
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Managing Lost Items

You can declare an item lost in the following situations:

l A patron notifies the library that a checked-out item is lost. A bill has not been
sent, and the account has not been charged.

l A patron has received a bill for an overdue item, and the patron notifies the library
that the item is lost. The patron’s account has already been charged, but the
charges have not been resolved (paid or waived).

Note:
Your library system may automatically declare billed items lost through a
Polaris Administration setting. See the Patron Services Administration
Guide, Overdue Fines on Lost Items topic.

Charges for lost items may include the replacement charge, a processing fee, and
overdue charge, if any. Your library may or may not place overdue charges on lost items,
according to Polaris Administration settings.

If an item was declared lost, but is later found at check-in, check-out, or renewal, you
may resolve any charges connected with the item, or your library may set up automatic
processing to manage the charges. See the Public Access Administration Guide:
Automatic Process for Lost, Missing, Withdrawn Items topic.

Note:
Lost item reports provide useful statistics about lost items. Search the
Polaris online help for "Using Polaris Standard Reports."

See also:

l Declare an item lost
l Manage a billed item that is not Lost
l Resolve a lost-and-unpaid item at circulation
l Resolve a lost-and-paid item at circulation

Declare an Item Lost

When you declare an item lost, you can manage any charges for the lost item and
(optionally) bill the patron for the charges.
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To assign a Lost status to a patron’s checked-out item and (optionally) bill the patron:

Important:
For billed items, if your library system does not automatically declare
them lost, use the following procedure to declare the billed item lost and
handle the charge at the same time. Although you can pay a billed item
from the Patron Status workform -Account view, it is preferable to use the
Declare lost item dialog box as described in this procedure, so that you
are handling the charge and the item. If you simply pay the billed item
from the Patron Status workform -Account view, then the item is not
removed from the Items Out list, and the item status is not changed to
Lost.

1. Display the patron’s record in the Patron Status workform. See Find patron ser-
vices and related records.

2. Select View, Items Out or click to display the Items Out view.
3. Select the appropriate line item in the Items Out list.

4. Click  or press CTRL+L.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 161

The Declare lost item dialog box opens.
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If the patron has already received a bill for the item, the Billed checkbox is
selected. If the item is not overdue, or your library does not charge for overdues, all
the Overdue boxes are unavailable.

5. Manage the replacement charge by following these steps:

Important:
If your library uses Active Payment Manager (Class Point of Sale) to
manage payments, you cannot pay the charge from this dialog box.
Instead, you must charge the patron’s account, then pay the charge from
the Patron Status workform - Account view.

l To change the replacement amount, type the new amount in the
Replacement Amount box. This allows you to process a partial pay-
ment. It does not change the amount of the charge.

l Select Charge, Pay, orWaive in the Replacement Actions box.
(Charge places the charge on the patron’s account.) If you selected
Pay, then select a payment type in the Payment method box. If your lib-
rary accepts credit card payments, and the patron wants to pay with a
credit card, select Credit card in the method box.

Note:
For a billed item, the options are Leave as is, Pay orWaive. The charge
has already been posted to the patron’s account.

6. Manage the processing fee, if any, by following these steps:
l If you want to change the amount, type the new amount in the Processing
Amount box. This allows you to process a partial payment. It does not
change the amount of the charge.

l Select Charge, Pay, orWaive in the Processing Actions box. (Charge places
the charge on the patron’s account.) If you selected Pay, then select a pay-
ment type in the Payment method box. If your library accepts credit card pay-
ments, and the patron wants to pay with a credit card, select Credit card in
the method box.

7. If there is an overdue charge, manage the charge by following these steps:
l If you want to change the overdue amount, type the new amount in the Over-
due Amount box. This allows you to process a partial payment. It does not
change the amount of the charge.
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l Select Charge, Pay, orWaive in the Overdue Actions box. (Charge places the
charge on the patron’s account. This option may be unavailable if your library
charges the overdue fine only when a lost item is recovered.) If you selected
Pay, then select a payment type in the Payment method box. If your library
accepts credit card payments, and the patron wants to pay with a credit card,
select Credit card in the method box.

8. To bill any charges where Charge is selected in the Actions row for any column
(Replacement, Processing, or Overdue), select the Send a bill checkbox. If this
checkbox is selected, the area below the checkbox expands to display the added
message. You can edit the added message.

9. Click OK on the dialog box.

The Items Out view appears, but the item declared lost no longer appears in the
Items Out list. If you paid or waived an amount and you set Polaris to print fine
receipts from the Patron Status workform, a receipt prints. See Setting Up Receipt
Printing from Workforms.

After an item is declared lost, patron and item records are automatically updated:
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Tip:
You can open the item record for a lost item from the Patron Status
workform - Claims view. Right-click the item in the Claims list, and select
Links, Item Record.

l The item is removed from the patron’s Items Out view and moves to
the Claims view.

l The transaction is displayed on the Patron Status workform - Account
view or the Transaction Summary dialog box.

l If the patron’s account was charged a replacement cost, and the cost
was not paid or waived, the Lost item counter is incremented on the
Patron Status workform - General view and the Patron Status workform
- Claims view. You may need to refresh the view (press F5) to see the
change.

l The patron barcode is moved to the Previous borrower box on the Item
Record workform - Circulation view, if the Patron Services parameter
Last use patron display is set to Yes in Polaris Administration.

l The item circulation status changes to Lost.
l Any hold request status for the item changes to Not-supplied.
l If you selected Send a bill, the patron is billed for the charge.

Related Information

l Reconciling charges - If you charged an amount for the lost item, you pay or waive
the charge from the Patron Status workform - Account view. See Pay charges from
the Account view.

Important:
If an item is found at circulation after it has been declared lost, the item
status and patron account need to be resolved. Your library may set
certain automatic actions that are taken in this situation, or you may
manually manage the item and patron record through the Resolve lost
item dialog box. If you manage recovered items manually, see Resolve a
lost-and-unpaid item at circulation and Resolve a lost-and-paid item at
circulation.

l Lost item counter - The count in the Lost item counter on the Patron Status work-
form - General view and the Patron Status workform - Claims view increases when
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a replacement cost for an item is charged to the patron’s account. When the
charges related to the item are paid, waived, or otherwise resolved, the count
decreases.

Manage a Billed Item That is Not Lost

If an item’s status is not Lost, but the patron’s account has been charged, resolve the
charge and the item:

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Pay or waive the charges for the billed item.
3. Check in the item:

l From the Check In workform - See Do a normal check-in from the Check In
workform.

l From the item record - Select Tools > Check In, or click .

The item’s status changes to In. If your library does not include overdue charges
on bills, the overdue fine may be calculated and charged to the patron’s account at
this point.

Resolve a Lost-and-Unpaid Item at Circulation

During check-in, check-out, or renewal, the Resolve lost item dialog box may appear if
the item has been declared lost, the item has been charged (but not paid for or waived),
and the item is found at circulation.

To resolve a lost item that has been charged:

Note:
Your library may set automatic processing options to resolve lost items
that are recovered at circulation. If these are in effect, the Resolve lost
item dialog box does not appear.
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1. Select a payment action in the Replacement Actions box:

l Waive - Select this to waive or partially waive the replacement amount.

l Leave as is - Select this to do nothing with the patron’s account.

2. If there is a processing fee, select a payment action in the Processing Actions box:
l Waive - Select this to waive or partially waive the processing amount.
l Leave as is - Select this to do nothing with the patron’s account.

3. If there is an overdue charge, select a payment action in the Overdue Actions box:
l Pay - Select this to pay or partially pay the overdue amount. You must select
a payment method in the Payment Method box. If your library accepts credit
card payments, and the patron wants to pay with a credit card, select Credit
card in the method box.

Important:
If your library uses Active Payment Manager (Class Point of Sale) to
manage payments, you cannot pay a fine from the Resolve Lost
Item dialog box. SelectWaive or Leave as is instead. If you choose
to leave the charge on the patron’s account, you can pay it from the
Patron Status workform - Account view using Class Point of Sale.

l Waive - Select this to waive or partially waive the overdue amount.
l Leave as is - Select this to do nothing with the patron’s account. The cir-
culation process (check in, check out, or renewal) is completed.

4. Click OK on the dialog box.

Note:
If you click Cancel, the circulation process stops and the Resolve
lost/billed item dialog box closes. The next time you attempt to
check in, check out, or renew the item, the Resolve lost item dialog
box appears.

l The item circulation status changes from Lost to In.

l On the Patron Status workform, paid and waived amounts appear in the
Transaction Summary dialog box (Account view), and the lost item counter
decrements (General view and Claims view). The item is removed from the
claimed items list (Claims view).
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l If you set Polaris for fine receipt printing at the current workform, then a
receipt prints. See Setting Up Receipt Printing from Workforms.

Resolve a Lost-and-Paid Item at Circulation

To resolve an item that has been declared lost, paid for, and found at circulation:

Note:
If an item has been declared lost and billed, follow this procedure to
refund or credit the patron account.

Note:
Your library may set automatic processing options to resolve lost items
that are recovered at circulation. See the Public Access Administration
PDF Guide: Automatic Process for Lost, Missing, Withdrawn Items. If
these are in effect, the Resolve lost item dialog box does not appear.

1. Select one of the following options in the Replacement Actions box:
l Credit - Select this to credit the patron’s account. The credit can be applied
to current or future charges. Use this option if the patron is not present when
the item is found, and then notify the patron.

Note:
Credit and Refund are not available options if the payment was
made by credit card. However, depending on your library’s e-
commerce provider, you may be able to issue a refund to the
patron’s credit card account. See Managing Credit Card Orders.

l Refund - Select this to refund the patron’s money.
l Leave as is - Select this to do nothing with the patron’s account. The cir-
culation process (check-in, check-out, or renewal) is completed.

Note:
For billed items, the options are Credit and Refund.

2. Select one of the following options in the Processing Actions box:
l Credit - Select this to credit the patron’s account. The credit can be applied
to current or future charges. Use this option if the patron is not present when
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the item is found, and then notify the patron.
l Refund - Select this to refund the patron’s money.

Note:
Credit and Refund are not available options if the payment was
made by credit card. However, depending on your library’s e-
commerce provider, you may be able to issue a refund to the
patron’s credit card account. See Managing Credit Card Orders.

l Leave as is - Select this to do nothing with the patron’s account. The cir-
culation process (check-in, check-out, or renewal) is completed.

Note:
For billed items, the options are Credit and Refund.

3. If there is an overdue charge, select a payment action in the Overdue Actions box:
l Pay - Select this to pay or partially pay the overdue amount. You must select
a payment method in the Payment Method box. If your library accepts credit
card payments, and the patron wants to pay with a credit card, select Credit
card in the method box.

Important:
If your library uses Active Payment Manager (Class Point of Sale) to
manage payments, you cannot pay a fine from the Resolve Lost
Item dialog box. SelectWaive or Leave as is instead. If you choose
to leave the charge on the patron’s account, you can pay it from the
Patron Status workform - Account view using Class Point of Sale.

l Waive - Select this to waive or partially waive the overdue amount.
l Leave as is - Select this to do nothing with the patron’s account. The cir-
culation process (check in, check out, or renewal) is completed.

4. Click OK on the dialog box.

Note:
If you click Cancel, the circulation process stops and the Resolve
lost/billed item dialog box closes. The next time you attempt to
check in, check out, or renew the item, the Resolve lost item dialog
box appears.
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l The item circulation status changes from Lost to In.
l On the Patron Status workform, paid, waived, and credited amounts appear
in the Transaction Summary dialog box (Account view).
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Patron Status and Accounting

The Patron Status workform is the first place to look when patrons have questions
about their accounts. You can view and print the patron’s current items out, estimate
fines, and confirm the notices a patron has received regarding an item. This workform is
also the central point for patron accounting. It tracks the patron’s financial transactions
with the library, including charges, payments, deposits, and credits. You can also view a
history of the patron’s account activity.

See also:

l Displaying All Items Out
l Viewing Patron Financial Accounts
l Processing Charges and Payments
l Taking Credit Card Payments
l Managing Credit Card Orders
l Working with Deposits
l Patrons in Collection
l Secure a Patron Record from the Patron Status Workform

Displaying All Items Out

From the Patron Status workform - Items Out view, you can view and print all the items
that a patron currently has checked out. The Items Out list displays each item’s basic
information and includes the due date and time, call number, material type, and
assigned branch. By default, the list is sorted and prints by due date (oldest to most
recent). You can sort the list on other fields by clicking the column headers. See Display
and print the Items Out list.

You can also estimate fines on currently overdue items from this view. See Estimate
fines on currently checked out items.

Display and Print the Items Out List

Printing the Items Out list provides the patron with a verification of all the items he or
she has currently checked out, or a receipt for renewal if printed receipts are not set to
print automatically for the Patron Status workform.
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To display and print the Items Out list from the Patron Status workform:

Tip:
From the Patron Registration workform, press F9 to open the Patron
Status workform.

1. Open the patron’s record in the Patron Status workform. See Find patron services
and related records.

Note:
From the Check Out workform, select Links, Existing, Patron Status.

2. Select View, Items Out or click to display the Items Out view.

Tip:
If a checked-out item is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

Overdue items are marked with a yellow Alert icon . Billed items are marked

with a red Alert icon . You can see more information about any item in the
Items Out list. Right-click the item and select Open from the context menu to open
the item record. Or select Links from the context menu to see choices related to
circulation, holds, bibliographic, and other information.

3. To set up printing from the Patron Status workform, follow these steps:

Important:
Steps a-c only have to be done the first time after installation or whenever
you want to change the default printer.

a. Select Tools, Options.... to display the Patron status: Tools Options dia-
log box.

b. Set the receipt/slip options for your printer and the types of receipts
and slips you print from the Patron Status workform. See Set the work-
station to print receipts and slips.

Note:
Receipt printer options are set in Polaris Administration. See
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the Patron Services Administration PDF Guide, Set receipt
printer control codes.

c. Click OK on the dialog box.

The Items Out view appears.

4. To print the Items Out list, click the printer icon above the Items Out list (not the
icon at the top of the workform), or press CTRL+ALT+P.

If the workform printer is set to Receipt, the list is printed. If the printer is set to
Page, the Report Preview window opens. Click the printer icon on the Report
Preview window to print the list.

Note:
Your library specifies the information that is included on the receipt.
Search the Polaris online help for "Set Items Out receipt options."

Related Information

l Print a packing list for reader ratings - If your library collects reader ratings from
outreach services patrons, you can print a packing list for gathering ratings from
the Patron Status workform - Items Out view. Select the items to be rated and click

 above the Items Out list. For more information, see Working with Reader Rat-
ings.

l You Saved message - You can add a “you saved” message to the printed Items
Out list. The message helps to remind patrons of the value of library service by dis-
playing how much it would cost to purchase the items. For details, search the
Polaris online help for "You Saved Receipt Messages."

Estimate fines on currently checked out items

You can estimate accrued fines for a patron on items that are currently checked out,
calculating the fines if the items were returned today or on a date you select. Your
library may opt to include items in the estimated fine calculation that are declared or
billed lost but the overdue fine has not yet been charged, and/or may include claimed
items in the calculation. The library may also choose to include estimated fines in the
threshold calculation that determines if a patron should be blocked for overdue fines.

To estimate fines for a patron from the Patron Status workform - Items Out view:
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Tip:
From the Patron Registration workform, press F9 to open the Patron
Status workform.

1. Open the patron’s record in the Patron Status workform. See Find patron services
and related records.

Note:
From the Check Out workform, select Links, Existing, Patron Status.

2. Select View, Items Out or click to display the Items Out view.

3. Click the Estimated Fines icon above the Items Out list.

The Estimated Fines dialog box opens. The dialog box shows the fine on each
item and the total estimated fines if the items are returned today.

Note:
The displayed amount never exceeds the maximum fine limit per material
type set up in Polaris Administration, even if the calculated amount is
greater. That is, the patron is never charged more than the maximum fine
limit.

4. To view the estimated fines if the items are returned at a future date, click the cal-
endar icon and use the calendar control to set the date; then click Recalculate.

5. Click Print to print the information on the printer specified for the workstation.

The information is formatted for a receipt printer and includes the title, author, due
date, and estimated fine. If your library includes claimed and/or lost items in the
calculation, these are included in the printed information.

Related Information

If your library has opted to include lost/and or claimed items in the estimated fines
calculation, you can also estimate fines from the Claims view. See Estimate Fines from
the Patron Status Workform - Claims View.

Display and Print Notice Histories

The notice history is a list of the notices that have been sent to a patron regarding a
specific item. The list includes the notification method, the date, notification
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organization, and the amount of any related charges. If the notice was delivered by
email, text message, or telephone, the notice history also indicates whether the delivery
was successful. When the item has been checked in and all charges have been resolved,
the notice history for that item is no longer available.

Note:
Additional text message notices, which are sent in addition to another
method, do not appear in the patron’s notification history. For example, if
both a printed notice and an additional text message notice are sent for
an item, only the printed notice appears in the notification history.

Your library sets separate retention periods for hold notices (pick-up and cancelled hold
notices) and item and account notices (overdue, fine, bill, and reminder notices). See the
Patron Services Administration PDF Guide, The Notification History. An entry is kept in
the notification history if it falls within the specified period of time, the related item is
still checked out, claimed or lost by the current patron, and current charges are not
resolved. The entry is kept under these circumstances even if the related item is purged
or deleted from the database; in this case, the title is prefixed by [DELETED].

To display and print the notice history:

Note:
To display the notice history, you need the Circulation permission Patron
status: Access notice history. See the Patron Services Administration
PDF Guide, Setting Circulation Permissions.

Tip:
From the Check Out workform, select Links, Existing, Patron Status.

1. Open the patron’s record in the Patron Status workform - General view or Patron
Registration workform - Status View. See Find patron services and related records.
The illustration shows an example.

Note:
A maximum of 250 entries is initially displayed. You can scroll the list to
load another 250 entries at a time, or press CTRL+SHIFT+A to load all the
entries. Each entry represents the latest notice for an item. Go to step 2 to
see the entire notification history for an item.
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2. To open a notice history, double-click an item in the Notices list, or right-click the
item and select Open from the context menu.

The Notification History opens. From here, you can click Print if you want to print
the notification history for this item.

Note:
You can also open the Notification History from the Patron Status
workform - Items Out view, Claims view, or Account view. Select the item

in the list of items out, and click (or press ALT+N).

3. To print multiple notice histories, select the items in the patron’s Notice list and
right-click. Then select Print from the context menu.

4. To open a related item record, right-click an item in the list and select Item Record
from the context menu.

Viewing Patron Financial Accounts

Patron accounting includes charging fines and fees to patrons and reconciling these
charges. The library can charge patrons for overdue, lost, and damaged items, and for
special services. Your library may also require deposits for library services, and later
return or forfeit the deposits.

From the Patron Status workform - Account view, you can view a patron’s outstanding
charges, deposits, and credits and take appropriate action.
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Note:
Several Circulation permissions control the ability to access and work
with patron accounts. See the Patron Services Administration PDF Guide,
Setting Circulation Permissions.

Tip:
If an item in the list is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

The bottom portion of the workform displays the account transaction list. Each line item
in the list includes the transaction’s date, type, reason for the charge, title, barcode,
amount balance, whether the charge was billed or not, the library organization, and
notes. Separate line items are displayed for overdue and replacement charges for the
same item.

By clicking the appropriate button above the Account Transaction list, you can do
financial transactions and access a summary of completed transactions. Place your
cursor over any button to see a tooltip that identifies the button’s function.
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You can see a list of notices that have been sent for an item. Select the item in the

Account Transaction list and click (or press ALT+N). The Notice History dialog box
opens. You can print the notice history; for details, search Polaris help for "Reviewing
Notice Histories."

At the bottom of the Account view, the Charges, Deposits, and Credits boxes track total
amounts on the patron’s account, and increase or decrease according to the account
transactions. For information on doing these transactions, see Processing Charges and
Payments. The amount of the balance is the total of all charges minus the total of any
credits. If the patron’s charges exceed any credits, the amount is displayed as a positive
number. If the total credit amount is greater than the total charges, the amount is
displayed in parentheses.

Note:
Deposits are not included in the balance calculation.

See also:

l Access the account data for a patron record
l Display Completed Account Transactions
l Display a Transaction’s History

Access the account data for a patron record

To display the Account view of a patron’s record:

1. Open the patron’s record in the Patron Status workform.

Tip:
Click this button on the Shortcut Bar to display the patron records Find
Tool, or press F6. You can set the Search by box in the Find Tool to
Barcode, and scan the patron’s barcode into the For box.

The Patron Status workform opens to the Items Out view.

2. Select View, Account or click  to display the Account view.
3. See the following topics to do account transactions:

l Display completed account transactions
l Display a transaction’s history
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l Create a charge from the Account view
l Pay charges from the Account view
l Waive charges from the Account view
l Create a credit manually
l Refund a credit amount
l Refund or credit completed payment transactions
l Take credit card payments for fines and fees - PayPal Payflow Pro
l Take payments for fines and fees - Comprise SmartPAY
l Working with Deposits

Display Completed Account Transactions

Polaris automatically moves all completed transactions from the Account Transaction
list to the Transaction Summary dialog box, where they are archived for a period set in
Polaris Administration. Search Polaris help for "Setting Patron Accounting Options."

Note:
The following transactions remain in the transaction summary, regardless
of the Administration setting for deleting transactions: payments that
have been refunded or credited; deposits that have been credited; any
transaction associated with a credit; any transactions that occur for
patrons currently in collection.

You can view the Transaction Summary if you have the permission Access patron
account: transaction summary for the patron’s registered branch.

To view the archive of a patron’s completed monetary transactions:

1. Open the patron’s record in the Patron Status workform. See Find patron services
and related records.

2. Select View > Account or click to display the Account view.

3. Click  above the Account list view, or press CTRL+T.

The Transaction Summary dialog box appears. All reconciled transactions are
listed in the dialog box for the period set in Polaris Administration.

4. To sort the line items, click the appropriate column header.
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You may find it helpful to sort the Transaction Summary by title or barcode to
group the charges, payments, and waivers for a particular item.

You can open a linked item record from the Transaction Summary. Right-click the
line item in the Transaction Summary dialog box, select Links from the context
menu, and select Item Record.

Display a Transaction’s History

You can view the account activity for any selected line item in the Account Transaction
list or the Transaction Summary dialog box.

To view the account activity for a particular transaction:

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. If the transaction has been reconciled, click  or press CTRL+T to display the
Transaction Summary dialog box.

3. Right-click the transaction line item, and select History from the context menu.

Note:
You can view additional information about each transaction, including an
item’s check-out date and due date if applicable. Right-click a line item in
the Account Transaction list or the Transaction Summary dialog box, and
select Properties from the context menu.

The Transaction History dialog box appears.

Related Information

l Overdue items processing - Polaris manages overdue items through fines, blocks,
and notices. Settings in Polaris Administration determine whether and how these
functions are used in your library. See Patron Services Administration PDF Guide,
Patron Services Administration Topics.

l Your library may issue up to three overdue notices and a bill for an overdue item.
For the procedures to issue overdue notices and the applicable settings, see the
Patron Services Administration PDF Guide, Overdue Notices, Bills, and Combined
Notices.
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l Your library may choose to have Polaris automatically change an item’s status to
lost when the item is billed for overdue fines. See the Patron Services Admin-
istration PDF Guide, Set lost item charge options.

l Patron blocks - Patrons are automatically blocked at check-out and renewal under
the following circumstances:

o They have more than a library-specified number of items overdue.
o They owe more than a library-specified amount of money.
o They have one or more items long overdue.
o See Working with Blocks (Stops).

l Managing overdue fines at circulation - See Resolve a fine at check-in.
l Deleted items - For most items, the item record identification (title and barcode) is
still available after the item has been deleted, so charge and pay or waive trans-
actions remain related to the item. This feature does not apply to ILL item records.

Processing Charges and Payments

Charges include overdue fines, replacement costs, and any other fees that a library
chooses to implement. Some charges are automatically assigned to patron accounts.
For example, the system may automatically calculate and assign charges when an item
is manually declared lost, an overdue item is billed, and when any overdue item is
recovered at check-in, check-out, or renewal. These charges are determined by Polaris
Administration settings for your library. In addition, you can manually assign a charge at
any time, such as for a damaged item. See Create a charge from the Account view .

With the appropriate permissions, you can reconcile current charges in a patron account
by paying them or waiving them, you can issue refunds or credits on completed
transactions, and you can manually create a credit in a patron’s account.

Note:
The Last activity date will be updated on the patron record when a
payment is made on the patron account.

See also:

l Create a Charge from the Patron Account View
l Pay Charges from the Account View
l Waive Charges from the Account View
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l Create a credit manually
l Refund a Credit Amount
l Refund or Credit Completed Payment Transactions
l Bill a Charge Manually to a Patron Account

Create a Charge from the Patron Account View

A charge is associated typically with a predefined reason such as item damage or a
special service. The library sets the reasons in Polaris Administration. See the Patron
Services Administration PDF Guide, Defining Fee Descriptions.

To manually create a charge on a patron’s record:

Note:
As you work with the patron record, you can refresh the header
information in the workform by selecting View > Refresh.

1. Display the patron’s record in the Patron Status workform Account view (see
Access the account data for a patron record).

2. Click  above the Account list view, or press CTRL+C. The Charge dialog box
appears.

3. Type the charge amount in the Amount box (maximum $2,000,000.00).

Note:
If the amount exceeds the charge alert threshold value, the system
displays a warning message and prompts you to confirm the
amount before continuing. For information about configuring the
Patron Account: Charge Alert Threshold setting, see the Patron
Services Administration PDF Guide, Patron Services Parameters
Reference.

4. Select a reason for the charge in the Reason box.
Polaris automatically calculates the tax amount associated with the Reason you
select. The tax is calculated into the total, but doesn’t display as a separate tax
amount.
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5. If the charge is associated with an item, scan the item barcode in the Associated
item box.

Note:
You can click Find to search for an item record.

6. If you want to add a note, type it in the Notes box.
7. To send a bill to the patron, select the Send a bill checkbox, and follow the instruc-

tions for Bill a charge manually to a patron account.
8. Click OK on the dialog box. The Patron Status workform - Account view appears.

A charge appears in the Account Transaction list, and the total account charge
appears in the Charges box at the bottom of the view. If the charge is a
replacement charge for a lost item, the count in the Lost item counter (General
view and Claims view) increases.

Pay Charges from the Account View

You can pay a single charge, selected charges, or all charges in a single transaction. You
can also do a partial payment, or accept an overpayment. To pay charges on a patron’s
account:

Note:
As you work with the record, you can refresh the header information in the

workform. Press F5, elect View, Refresh, or click on the toolbar.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Choose one of the following options:
l To pay one or multiple charges, select the charge or charges in the Account

Transaction list, and click or press CTRL+Y.

l

To pay all charges, click  or press CTRL+L.

Important:
If your library uses Active Payment Manager (Class Point of Sale) to
manage payments, the Class Point of Sale window opens. Follow your



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 183

library’s procedures from this point to process the payment. The
remaining steps in this procedure apply to payments in Polaris only.

The Pay dialog box appears.

3. If you want to partially pay the selected charge or charges, type the new amount in
the Amount box (maximum $2,000,000.00).

If you are making a partial payment on a single charge, the payment will be
recorded as a partial payment on the charge, and the Account Transaction list will
show a balance for the charge. If you are making a partial payment on multiple or
all charges, the payment amount is applied to the oldest charges first. Each paid
transaction is removed from the Account Transaction list, and recorded in the
Transaction History. Any remaining amount is applied to the next most recent
charge as a partial payment.

4. If you want to accept an overpayment, type the new amount in the Amount box.

l If your library allows overpayments to be recorded as account credits, a
dialog box appears that alerts you to the overpayment and provides the
choice of crediting the account or not. Click Yes to credit the patron’s
account. Click No to pay the charge without recording a credit.

l If your library does not allow overpayments to be recorded as credits, a
message indicates how much change you should give the patron. Click OK
on the message box.

5. Select a payment method in theMethod box.
l Use the method Collection Agency to record a payment that a patron has
made directly to a collection agency, as reported by the collection agency.

l The method Pay from Credit is available only if there is a credited amount on
the patron’s account.

l If your library accepts credit card payments, and the patron wants to pay
with a credit card, select Credit card in the method box. For more inform-
ation about taking credit card payments, see:

o Take payments for fines and fees - EnvisionWare
o Take credit card payments for fines and fees - PayPal Payflow Pro
o Take payments for fines and fees - Comprise SmartPAY

6. If you want to add a note about the transaction, type the information in the Note
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box.
7. Click OK on the Pay dialog box.

The Patron Status workform - Account view appears, and the amount in the
Charges box decreases. The following situations may occur:

l If a charge was only partially paid, the charge still appears in the
Account Transaction list with the balance in the Balance column. The
payment appears in the Transaction Summary dialog box.

l If charges were paid in full, they no longer appear in the Account Trans-
action list. Instead, they appear in the Transaction Summary dialog
box, along with payments.

If you paid multiple charges, each charge line item has a corresponding pay line
item.

If you have set Polaris to print fine receipts from the Patron Status workform, a
receipt is printed.

Important:
For the first time after installation only, you need to set up Polaris to print
receipts and slips. You can also opt to print the fine receipt only if the
patron does not receive eReceipts. See Setting Up Receipt Printing from
Workforms.

Related Information

l Viewing transactions made from a credit - You can see the transactions made
from a credit in the patron account. Right-click the credit in the Account Trans-
action list, and select History from the context menu. The Transaction History dia-
log box opens, listing the transactions made from the credit. To print a transaction
in the list, right-click it and select print from the context menu.

l Refunding a credit - See Refund a credit amount.
l Managing overdue fines at circulation - See Resolve a fine at check-in.
l Setting Polaris to allow credits from overpayments - Search the Polaris help for
"Setting Patron Accounting Options."

Waive Charges from the Account View

From the Account view, you can waive a single charge, selected charges, or all charges
in a single transaction if you have the appropriate permissions. You can also waive part
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of a charge, or apply one waive amount to each of several charges. To waive charges on
a patron’s account:

Note:
As you work with the record, you can refresh the header information in the

workform. Press F5, select View, Refresh, or click on the toolbar.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

Tip:
You can right-click a line item and select History from the context menu to
see more information about the transaction.

2. Choose one of the following options:
l To waive one or multiple charges, select the charge or charges in the

Account Transaction list, and click  or press CTRL+W.

l To waive all charges, click  or press CTRL+V.

Note:
Your library may make this feature unavailable for use.

The Waive dialog box appears.

3. To partially waive the selected charge or charges, type the new amount in the
Amount box (maximum $2,000,000.00).

If you are making a partial waive on a single charge, the transaction will be
recorded as a partial waive on the charge, and the Account Transaction list will
show a balance for the charge. If you are making a partial waive on multiple or all
charges, the waived amount will be applied to the oldest charges first. Each
waived transaction is removed from the Account Transaction list, and recorded in
the Transaction History. Any remaining amount is applied to the next oldest
charge as a partial waive.

4. To apply the same waived amount to each of multiple charges, select the Dis-
tributed Waive checkbox, and type an amount to waive. (If the library does not
allow distributed waives, this checkbox is not available for selection.)

Note:
If a specific individual charge is equal to the waive amount, that charge is
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completely waived. Charges less than the distributed waive amount are
not affected.

5. To add a note to the transaction, type the information in the Note box.

For distributed waives, the note will appear with each transaction.

6. Click OK on the Waive dialog box.

The Patron Status workform - Account view appears, and the amount in the
Charges box decreases. The following situations may occur:

l If a charge was only partially waived, then the charge still appears in
the Account Transaction list with the balance due in the Balance
column. The waiver appears in the Transaction Summary dialog box.

l If charges were waived in full, then they no longer appear in the
Account Transaction list. Instead, they appear in the Transaction Sum-
mary dialog box, along with the waivers.

If you waived multiple charges, each charge line item has a corresponding waive
line item.

If you have set Polaris to print fine receipts from the Patron Status workform, and
your library has set Polaris to print fine receipts for waive transactions, a receipt
prints.

Important:
For the first time after installation only, you need to set up Polaris to print
receipts and slips. You can also opt to print the fine receipt only if the
patron does not receive eReceipts. See Setting Up Receipt Printing from
Workforms.

Related Information

l Managing overdue fines at circulation - See Resolve a fine at check-in.
l Setting Polaris to allow distributed waives - Search Polaris help for "Setting Patron
Accounting Options."

l Setting Polaris to suppress fine receipts for waives - See the Patron Services
Administration PDF Guide, Set fine receipt options.
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Create a credit manually

From the Patron Status workform - Account view, you can create a credit that is
unrelated to any specific charge or overpayment.

To create a credit manually:

Note:
You need the permission Create a patron account credit: Allow to do this
procedure. See the Patron_Services_Administration PDF Guide, Setting
Circulation Permissions.

Tip:
As you work with the record, you can refresh the header information in the

workform. Press F5, select View, Refresh, or click on the toolbar.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Select  above the Account Transaction list, or press CTRL+B.

The Create Credit dialog box appears.

3. Type the credit amount in the Amount box (maximum $2,000,000.00).
4. Select a payment method for the credit in theMethod box.
5. If you want to add a note, type the information in the Note box.
6. Click OK on the dialog box.

The credit is added to the Account Transaction list, and the amount is added to the
total in the Credits box.

Related Information

l Refund a credit amount - See Refund a credit amount.
l Refund or credit completed payment transactions - See Refund or credit com-
pleted payment transactions.

l Accept a deposit - See Make a deposit in a patron’s account.

Refund a Credit Amount

From the Patron Status workform - Account view, you can partially or fully refund credit
transactions. To refund credits:
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Tip:
As you work with the record, you can refresh the header information in the

workform. Press F5, select View, Refresh, or click on the toolbar.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Select one or more credit transactions to refund in the Account Transactions list.

3. Select  above the Account Transaction list, or press CTRL+G.

The Refund Credit dialog box appears.

4. Type the amount to refund in the Amount box.

If you selected multiple credit transactions, and you specify an amount less than
the amount shown in the Balance box, the refund is applied to the oldest
transactions first. Each fully-refunded credit transaction will be removed from the
Account Transaction list, and recorded in the Transaction History. Any remaining
amount is applied to the next oldest credit in the Account Transaction list as a
partial refund.

5. If you want to add a note to the transaction, type the information in the Note box.
6. Click OK on the dialog box.

The refund is added to the Account Transaction list, and the amount is subtracted
from the total in the Credits box.

Related Information

l Viewing transactions made from a credit - You can see the transactions made
from a credit in the patron account. Right-click the credit in the Account Trans-
action list, and select History from the context menu. The Transaction History dia-
log box opens, listing the transactions made from the credit. To print a transaction
in the list, right-click it and select print from the context menu.

l Refund or credit completed payment transactions
l Return, forfeit, or credit deposits
l Refund a credit card payment from Patron Status - Account view
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Refund or Credit Completed Payment Transactions

Completed transactions are moved to the Transaction History, but you can refund or
credit payments even after they are complete. You can refund or credit a single
payment, multiple payments, or all payments in a single transaction. You can also do a
partial refund or credit.

To refund or credit payments for completed transactions on a patron’s account:

Note:
For instructions on refunding payments made by credit card, see
Managing Credit Card Orders, and Refund a credit card payment from
Patron Status - Account view.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Click  or press CTRL+T to display the Transaction Summary dialog box.

All reconciled transactions appear.

3. Select the appropriate payment or payments in the list.
4. Choose one of the following options:

l To refund a payment or payments, right-click and select Refund from the con-
text menu. The Refund dialog box appears.

l To credit a payment or payments, right-click and select Credit from the con-
text menu. The Credit dialog box appears.

5. If you want to partially refund or credit the amount, type the new amount in the
Amount box.

Important:
If you chose to refund or credit multiple payments, you cannot change the
number in the Amount box. You must refund or credit the entire amount.

6. If you want add a note to the transaction, type the information in the Note box.
7. Click OK on the dialog box.

The Transaction Summary appears. A refund line item appears in the Transaction
Summary list, but a credit line item appears in the Account view’s Account
Transaction list. Any credit amount is added to the total in the Credits box at the
bottom of the Account view.
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If you refunded or credited multiple payments, each payment line item has a
corresponding refund or credit line item.

Related Information

l Viewing transactions made from a credit - You can see the transactions made
from a credit in the patron account. Right-click the credit in the Account Trans-
action list, and select History from the context menu. The Transaction History dia-
log box opens, listing the transactions made from the credit. To print a transaction
in the list, right-click it and select print from the context menu.

l Return, forfeit, or credit deposits
l Managing Credit Card Orders
l Refund a credit card payment from Patron Status - Account view

Bill a Charge Manually to a Patron Account

You can manually bill patrons for charges related to lost items, missing parts, or other
fees. When you add a new charge or select an existing unbilled charge and select the
Send a bill option, the charge appears in a separate section on the patron's billing
notice. Charges previously billed to the patron cannot be manually billed. To bill a
charge when you declare an item lost, see Declare an Item Lost.

To bill a charge manually:

Note:
You require the permission Bill a charge manually (available at the Branch
level), in addition to the existing permissions, Access patron account and
Modify patron account.

1. Open the Patron Status workform and go to the Account view.
2. Do one of the following depending on whether you are adding a new charge and

billing for it or billing for an existing unbilled charge:
l Add a charge to the patron's account. See Create a Charge from the Patron
Account View.

l Select an existing unbilled charge on the Patron Status workform, Account

view, and select , press Alt+B, or right-click and select Bill.
3. Select the Send a bill checkbox on the Charge dialog box.

When the Send a bill checkbox is selected, the dialog box expands displaying the
default Added message: Your library account has been billed for this charge. This
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default message can be edited in WebAdmin. Or, you can edit the existing
message by typing a new message in the Added message box. If you add a note
from the Special Item Check-in dialog box when checking in a Claim Missing Part
item, the edited text appears instead of the default text.

The Patron Status workform, Account view is updated with Pending in the Billed
column.

Manually billed charges are included in existing billing notices on all bill types
(print, email, and text message) in a new section with a separate header. The billed
charges are processed during overnight notices processing, and the notices are
sent out according to the library's notification settings in Polaris Administration
and the patron's preferences.

When notice processing has run, the Billed column on the patron record is updated
from Pending to Billed, and the notice history is updated showing the charge was
billed. If the charge is associated with a title, the title and material type displays. If
the charge is not associated with a title, the reason for the charge (postage,
printing, etc.) is listed instead of the title and the material type is blank.

Note:
The total amount in the notice includes tax added to the base amount
owed.

Taking Credit Card Payments

If your library provides credit card processing at the staff workstation through
EnvisionWare, Comprise™ SmartPAY™, or PayPal (VeriSign®) Payflow Pro, you can
accept a patron’s credit card payment at any point in your workflow where you accept
payment for charges on the patron’s account. For example, you can select charges to
pay in the Patron Status workform - Account view and you can accept a credit card
payment for fines when you renew an overdue item.

Note:
Polaris Administration settings determine the minimum amount you can
accept as a credit card payment, and other details specific to your library.
See the Patron Services Administration PDF Guide, Setting Up E-
Commerce topic. You also need the Polaris permission Fines: Allow
credit card payments.
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See also:

l Take Credit Card Payments for Fines and fees - EnvisionWare
l Take Credit Card Payments for Fines and Fees - Comprise SmartPAY
l Take Credit Card Payments for Fines and Fees - PayPal Payflow Pro

Take Credit Card Payments for Fines and fees - EnvisionWare

If your library’s e-commerce gateway is EnvisionWare, and the workstation has a card
reader attached, you can accept credit card payments in Polaris. When EnvisionWare is
set up as the payment gateway in Polaris Administration, your library can specify
whether to use EnvisionWare's Staff Register application to make these payments or to
use the Polaris interface. In either case, EnvisionWare handles the financial transactions
and PCI compliance.

To take a credit or debit card payment from the Patron Status workform - Account view
using EnvisionWare as the payment gateway:

Note:
You can also accept credit card payments from:
Patron Status > Items out view > Declare lost or Renew
Patron Registration > Pay registration fee
Item Record > Check in > Pay overdue fine
Check In > Resolve billed or lost item, or Renew chargeable overdue item

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Select Pay or press CTRL+Y, or select Pay all or press CTRL+L.
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The Pay dialog box appears.

3. If you want to change the payment amount, type the new amount in the Amount
box.

Over-payments are not allowed for credit card payments. For details about partial
payments, see Pay charges from the Account view.

4. Select Credit card in theMethod box.
5. If you want to add a note about the transaction, type the information in the Note

box.
6. Click OK on the Pay dialog box.

The system checks whether the payment is an overpayment, which is not allowed,
or under the minimal amount set for credit card transactions, and displays
appropriate messages to stop the transaction in these cases.

Otherwise, the Credit Card Payment dialog box opens.
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Note:
You can add a note to the transaction. Entries in the Note field on this
dialog box appear on the Polaris Store Order. For information about
viewing credit card transactions and “orders,” see Managing Credit Card
Orders.

7. Click Submit.

A message instructs you to swipe the credit card.

8. Slide the patron's credit card through the card reader, and select Submit.

When the card is authorized, a confirmation message is displayed.
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The system notifies EnvisionWare that the transaction is finished, the ILS Store
Order is updated to Complete status, the ILS Store Transaction is updated to
Success status, and the patron account is updated.

For details about how the payment is recorded in the Patron Status workform -
Account view, see Pay charges from the Account view. If your library has enabled
email credit card receipts in Polaris Administration, and there is a valid e-mail
address in the patron’s record, the patron receives an email receipt for the
transaction.

See also: Managing Credit Card Orders.

Take Credit Card Payments for Fines and Fees - Comprise SmartPAY

If your library’s e-commerce gateway is Comprise SmartPAY, a Comprise SmartTerminal
(the SmartPAY card reader device) must be connected to your workstation. To take a
credit or debit card payment from the Patron Status workform - Account view:

Note:
You can also accept credit card payments when the payment dialog box
appears during circulation workflows; for example, when the patron pays
a fine at check-in. Start at step 3 of this procedure and follow the
remaining steps.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Choose one of the following options:
l To pay one or multiple charges, select the charge or charges in the Account

Transaction list, and click  or press CTRL+Y.
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l To pay all charges, click  or press CTRL+L.

The Pay dialog box appears.

3. To change the payment amount, type the new amount in the Amount box.

Overpayment is not allowed for credit card payments. For details about partial
payments, see Pay charges from the Account view.

4. Select Credit card in theMethod box.
5. If you want to add a note about the transaction, type the information in the Note

box.
6. Click OK on the Pay dialog box.

The system checks whether the payment is an overpayment, which is not allowed,
or under the minimal amount set for credit card transactions, and displays
appropriate messages to stop the transaction in these cases. Otherwise, the
Credit Card Payment dialog box opens.

Note:
You can add a note to the transaction. Entries in the Note field on this
dialog box appear on the Polaris Store Order. For information about
viewing credit card transactions and “orders,” seeManaging Credit Card
Orders.

7. Click Submit.

The system creates Store Order, Store Transaction, and Store Details entries with
Pending status, sends the request to SmartPAY, and sends a query result request
to SmartPAY every 5 seconds.

8. Pass the patron’s credit or debit card through the SmartTerminal reader.

When the card is authorized, the system notifies SmartPAY that the transaction is
finished, the ILS Store Order is updated to Complete status and the ILS Store
Transaction to Success status, and the patron account is updated.

A confirmation message is displayed after a few seconds, and a receipt is
generated according to the receipt setup for your workstation. For details about
how the payment is recorded in the Patron Status workform - Account view, see
Pay charges from the Account view. If your library has enabled email credit card
receipts in Polaris Administration, and there is a valid e-mail address in the
patron’s record, the patron receives an email receipt for the transaction.
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Related Information

View credit card transactions and issue refunds - See Managing Credit Card Orders.

Take Credit Card Payments for Fines and Fees - PayPal Payflow Pro

To take a credit card payment from the Patron Status workform - Account view:

Note:
You can also accept credit card payments when the payment dialog box
appears during circulation workflows; for example, when the patron pays
a fine at check-in. Start at step 3 of this procedure and follow the
remaining steps.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Choose one of the following options:
l To pay one or multiple charges, select the charge or charges in the Account

Transaction list, and click  or press CTRL+Y.

l

To pay all charges, click  or press CTRL+L.

The Pay dialog box appears.

3. To change the payment amount, type the new amount in the Amount box.

Overpayment is not allowed for credit card payments. For details about partial
payments, see Pay charges from the Account view.

4. Select Credit card in theMethod box.
5. To add a note about the transaction, type the information in the Note box.
6. Click OK on the Pay dialog box.

The Credit Card Payment dialog box appears.
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7. To enter credit card information with a credit card reader, follow these steps:

Note:
To enter information manually, go to step 8.

8. Pass the patron’s credit card through the reader.

The credit card account and billing information is filled in. All but the last four
digits of the credit card number are masked.

9. (Optional) Type a note regarding the transaction.

This note appears on the Properties dialog box for the transaction in the Credit
Card Payments manager. See Managing Credit Card Orders.

10. Click Submit.

The Credit Card Payment dialog box closes and the workform appears.

11. To enter credit card information manually, follow these steps:
a. On the Credit Card Payment dialog box, selectManual credit card entry.

Note:
This option is available only if it has been enabled in Polaris
Administration. See the Patron Services Administration PDF
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Guide, Set up PayPal Payflow Pro credit card payments.

The account and billing information fields become available.

b. In the Credit Card section of the dialog box, type the account inform-
ation.

Note:
Your library’s Payflow Pro setup may require a card security
code. This code is typically located on the back of the card
near the signature area.

c. In the Billing Name and Address section of the dialog box, type the
billing name and address information for the credit card.

d. (Optional) Type a note regarding the transaction.

This note appears on the Properties dialog box for the transaction in
the Credit Card Payments Manager. See Managing Credit Card Orders.

e. Click Submit.

The Credit Card Payment dialog box closes and the workform appears.

For details about how the payment is recorded in the Patron Status workform -
Account view, see Pay charges from the Account view. If you have set Polaris to
print fine receipts from the current workform, a receipt is printed. The receipt
includes a credit card transaction summary. If your library has enabled email
credit card receipts in Polaris Administration, and there is a valid email address in
the patron’s record, the patron receives an email receipt for the transaction.

Related Information

View credit card transactions and issue refunds - See Managing Credit Card Orders.

Managing Credit Card Orders

Your library may accept credit card payments (orders) from the PAC, Polaris
ExpressCheck, or the staff client for fines, donations to the library, and purchases. If
your library processes credit card orders through the PayPal (VeriSign®) Payflow Pro
service or the Comprise SmartPAY gateway, you can view transaction details and refund
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e-commerce payments using the Credit Card Payments Manager in the staff client. You
can also refund credit card payments from registered patrons through the Patron Status
workform - Account view. However, you cannot refund credit card payments as cash.
The refund transaction always becomes a refund in the patron’s credit card account.

The Credit Card Payment Manager shows only those orders and transactions where
your workstation’s log-on branch and the transacting branch use the same payment
gateway (Payflow Pro or Comprise SmartPAY). If your library uses a different e-
commerce gateway, refunds must be made through the gateway application and
manually from the Patron Status workform - Account view.

Note:
For details about Polaris Administration settings for credit card
processing, see the Patron Services Administration PDF Guide, Setting Up
E-Commerce.

See also:

l View orders and refund credit card payments.
l View credit card transactions
l Refund a credit card payment from Patron Status - Account view

View Orders and Refund Credit Card Payments

To view credit card orders and refund credit card payments from the Credit Card
Payments Manager:

Note:
You need the system Circulation permission Access Credit Card
Payments Manager: Allow to do this procedure.

1. Select Utilities, Credit Card Payments Manager from the Polaris Shortcut bar.

The Credit Card Payments Manager - Orders view opens.

2. List credit card orders using one of these methods:
l Set the Start Date and End Date of the period for which you want to display
credit card payments (orders). You can type the dates or click the down
arrows and select the dates from the calendar. Then click Search.

l If you know the reference identification number of the payment—for
example, the patron has brought in a credit card bill that lists the payment—
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click . The Find Using Reference ID dialog box appears. Enter the pay-
ment reference number and click Search.

The workform lists the order search results.

Tip:
You can see detailed information about an order without opening it. Right-
click the order line item and select Properties from the context menu.

3. To open an order, right-click the order line item and select Open from the context
menu.

The Store Order workform - Details view opens. This view shows the details about
a single credit card order. For example, if the patron paid two fines in a single
order, and credits were later issued on these fines, the Store Order workform lists
both the fines and the credits.

Note:
The patron address is not displayed in the Store Order workform - Details
view for payments made via Comprise SmartPAY.

4. To issue a refund on the credit card, select one of these options:

Note:
You need the Polaris permission Fines: Allow refunds to issue a refund on
a credit card account. If the payment gateway is Comprise SmartPAY, a
SmartTerminal must be connected to the workstation. The same card that
made the payment must be used.

l Refund one payment - Select the payment (product) and click  in
the workform toolbar. Or right-click the selected payment, and select
Credit Refund from the context menu.

l Refund all payments - Click in the workform toolbar.

Note:
If a transaction was voided, you see VOID in the Net Sale box, and you
cannot select refund options. A transaction may be voided automatically
if the credit card address information could not be verified.
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If the payment gateway is Comprise SmartPAY, swipe the patron’s card. Each
refund requires a card swipe. If you are refunding three separate payments, you
must swipe the card three times.

The credit receives a transaction reference number, and will be subtracted from
the payer’s credit card account balance. If the payment (product) was made by a
library patron on a library-related charge such as an overdue fine, the credit
transaction appears in the patron’s Transaction Summary (Patron Status
workform - Account view).

Note:
To see details about each transaction related to the order, click the

Transactions view icon in the sidebar of the Store Order workform.

Related Information

l Refund a credit card payment from Patron Status - Account view
l Taking Credit Card Payments
l Comprise SmartPay interface - Comprise SmartPAY provides a SmartPAY API
Staff User interface that an administrator can use to get a transaction report and
credit or void transactions.

View Credit Card Transactions

A credit card order may include payments (sales) and credits. To view any credit card
transaction from the Credit Card Payments Manager:

Note:
You need the system Circulation permission Access Credit Card
Payments Manager: Allow to do this procedure.

1. Select Utilities > Credit Card Payments Manager from the Polaris Shortcut bar.

The Credit Card Payments Manager - Orders view opens.

2. Click the Transactions icon  in the sidebar of the Credit Card Payments Man-
ager workform.

3. List transactions using one of these methods:
l Set the Start Date and End Date of the period for which you want to display
credit card transactions. You can type the dates or click the down arrows
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and select the dates from the calendar, and then click Search.

l If you know the reference identification number of the transaction, click .
The Find Using Reference ID dialog box appears. Enter the transaction ref-
erence number and click Search.

The workform lists the transaction search results.

4. To open the store order related to the transaction, right-click the transaction and
select Links > Store Order from the context menu.

Refund a Credit Card Payment from Patron Status - Account View

This refund method is convenient when you are working with a patron’s account. To
refund credit card payments from the Patron Status workform - Account view:

Note:
You need the Polaris permission Fines: Allow refunds to issue a refund on
a credit card account, and credit card payments must be licensed for the
Polaris staff client to refund a credit card payment by this method. If you
need to refund a credit card payment made through PAC, and your library
does not have a staff client license for credit card processing, you can
refund the payment using the Credit Card Payments Manager. See View
orders and refund credit card payments.
To refund credit card payments made through Comprise SmartPAY, both
the branch that took the payment and the branch issuing the refund must
use SmartPAY. A SmartTerminal must be connected to your workstation.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Click  or press CTRL+T to display the Transaction Summary dialog box.

All reconciled transactions appear.

3. Select the appropriate payment or payments in the list. If you select more than one
payment, all payments must be from the same order.

4. Right-click and select Refund from the context menu.

The Credit Refund dialog box appears.

5. Type the amount to refund in the Amount box.
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You cannot make a partial refund if you selected more than one payment. You
must refund the entire amount.

6. (Optional) Type a note describing the reason for the refund.
7. Click OK.

A confirmation message appears. Click Yes to proceed with the refund.

Note:
If the amount of the refund exceeds the net sale, a message is displayed.
You can credit the maximum amount, or close the message box to cancel
the transaction.

If your payment gateway is Comprise SmartPAY, swipe the patron’s card in the
SmartTerminal reader.

The credit receives a transaction reference number, and will be subtracted from
the patron’s credit card account balance.

Related Information

l Refunds from the Credit Card Payment Manager - See View orders and refund
credit card payments.

l Non-credit card refunds - See Refund or credit completed payment transactions.

Working with Deposits

Your library may require a deposit when a patron uses a valuable item, rents a room, or
uses another library service. When the patron is finished with the service or item, you
return all or part of the deposit. Deposits are tracked separately from the standard
charge and pay transactions.

Note:
You need the Circulation permission Create, return or forfeit a patron
account deposit to work with deposits.

See also:

l Make a Deposit in a Patron’s Account
l Return, Forfeit, or Credit Deposits
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Make a Deposit in a Patron’s Account

You can accept payment for a deposit, or transfer a credit balance to the deposit. To
record a deposit in a patron’s account:

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. If you are transferring funds from the credit balance to use for the deposit, select
one or more credits in the Account Transaction list.

3. Click  above the Account Transaction list, or press CTRL+I. The Deposit dia-
log box appears.

4. Type the amount to deposit in the Amount box (maximum $2,000,000.00).

If you selected a credit or credits in the Account Transaction list, you can change
the Amount box to any amount less than the credit amount.

5. Select a payment method for the deposit in theMethod box. If you are making a
deposit from a credit, the method Deposit from Credit is already selected.

6. If you want to add a note to the transaction, type the information in the Note box.
7. Click OK on the dialog box. The workform appears with the deposit in the Account

Transaction list, and the total amount of account deposits in the Deposits box.

Related Information

Return, forfeit, or credit deposits

Return, Forfeit, or Credit Deposits

You reconcile deposits by return, forfeit, or credit transactions on one or more deposit
line items. You can also do a partial return, forfeit, or credit.

To return, forfeit, or credit deposits on a patron’s account:

Note:
You cannot pay a charge on a patron account directly from a deposit.
However, you can credit the deposit, and then use the credit balance to
pay the charge.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Select the deposit or deposits in the Account Transaction list.
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3. Choose one of the following options:

l

To return one or multiple deposits, click  above the Account Transaction
list, or press CTRL+R.

The Return dialog box appears.

l

To forfeit one or multiple deposits, click  above the Account Trans-
action list, or press CTRL+F.

The Forfeit dialog box appears.

l

To credit one or multiple deposits, click  above the Account Trans-
action list, or press CTRL+E.

The Credit dialog box appears.

4. To partially return, forfeit, or credit the deposit, type the new amount in the Amount
box.

Important:
If you chose to return, forfeit, or credit multiple deposits, you cannot
change the number in the Amount box. You must return, forfeit, or credit
the entire amount.

5. To add a note to the transaction, type the information in the Note box.
6. Click OK on the dialog box.

The Patron Status workform - Account view appears.

l If a deposit was only partially returned, forfeited, or credited, the
deposit still appears in the Account Transaction list with the new bal-
ance in the Balance column. The return, forfeit, or credit appears in the
Transaction Summary dialog box.

l If a deposit or deposits were returned, forfeited, or credited in full, the
deposit or deposits no longer appear in the Account Transaction list.
Instead, they appear in the Transaction Summary dialog box, along
with the returns, forfeits, or credits.
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Managing Patrons Accounts in Collection

Your library may use a collection agency to encourage patrons to pay their fines or
return borrowed items. Some collection agencies, such as Unique Management
Services (UMS), manage all collection communications with patrons who have
delinquent accounts. However, patrons in collection with UMS make all payments on
their accounts directly to the library. For other collection agencies, the library may send
a fine notice to the patron warning that the account will be turned over to collection in a
specified period if the account is not cleared. Patrons may make payments on their
accounts to the collection agency as well as the library.

When a patron owes an amount of money over a library-defined limit, and money has
been owed longer than a library-defined period of time, the patron account goes into
collection. This triggers the following events in Polaris:

l Polaris generates two reports in overnight batch processing and transmits them to
the collection agency. The Submission report submits the delinquent patron
information to the collection agency. The Update report contains the patron
records already in collection which have had any activity (payment, waiver, or new
charge) at the reporting organization since the last Submission or Update report
was run.

l Polaris adds a collection fee, if specified, and a collection block to the patron
record. The block appears at check-out and renewal in the staff client, the PAC,
Polaris ExpressCheck, and SIP self-check. Polaris removes the block when the
patron pays all the money that is owed to reporting organizations.

Patron accounts are reported to the collection agency for the amounts owed at
reporting libraries only, not at libraries that do not use the collection agency function.
The accounts remain in collection until the patrons have paid off the amount at each
reporting library. Amounts due may include charges of all types, replacement costs,
processing fees, and collection fees.

Excluding or Including Patrons

You can prevent a particular patron from being reported to the collection agency. Select
the Exclude from collection agency checkbox on the Patron Registration workform -
General view. See Add general data to a patron record. Through Polaris Administration,
a particular patron who would not otherwise be reported can be included in collection.
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See the Public Access Administration PDF Guide, Managing Collection Agency Services
topic.

Getting Patron Accounts Out of Collection

A patron’s account is out of collection when the patron no longer owes money, including
fines incurred after the reporting, to any reporting libraries. The patron may still owe
money to libraries that do not use the collection agency function. If the patron’s account
is paid down to $0.00, but the patron incurs a new fine before the collection agency
Update report is run, the patron’s account is still in collection. For more information
about collection agency reporting, see the Patron Services Administration PDF Guide,
Collection Processing Reports. In addition, you can manually remove a patron account
from collection. See Remove a patron account from collection.

Sending Patron Accounts to a Second Collection Agency

If your library uses a second level of collections to send patron accounts to another
agency when patrons do not settle with the first collection agency, see Second Level
Collection Agency Management

Display a Collection Summary and History

To view the total amount submitted to collection for a patron by each reporting library,
and to view specifics about each reporting library’s collection submission:

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Click  or press CTRL+A to display the Collection Summary dialog box.

The patron’s collection summary appears. The line item for each library includes
the patron’s collection status, amount due, balance, and date submitted to
collection.

3. To view details about a transaction, right-click the transaction, and select History
from the context menu.

The Transaction History dialog box appears.
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Remove a Patron Account from Collection

Under special circumstances, you may want to remove a patron’s account from
collection even though there has been no account activity. To remove an account from
collection manually:

Important:
You need the Circulation permission Remove collection agency block:
Allow to do this procedure. See the Patron_Services_Administration PDF
Guide, Setting Circulation Permissions. If you manually remove a patron’s
account from collection, you must inform the collection agency. The
removal is not recorded in any automatic reporting functions for
collections.

1. Open the patron’s record in the Patron Status workform - Account view. See
Access the account data for a patron record.

2. Click to display the Collection Summary dialog box.

The patron’s collection summary appears.

3. Select the line item or items for which the patron should be removed from col-
lection.

4. Click Remove From Collection.
5. Click Close.

The dialog box closes.

6. Inform the collection agency that the patron’s account has been taken out of col-
lection.

Second Level Collection Agency Management

Libraries can use a two-step process for managing accounts that have been sent to
collections. The first step involves sending patron accounts to collections using
collection agency processes in Polaris. When the first collection agency reports patron
accounts that remain unsettled, the library can implement the second step, which
involves securing these patron records to prevent library activity; reporting the accounts
to the second collection agency; and releasing patron records when the second
collection agency reports back to the library that the accounts have been settled. For
details, search Polaris help for "Second Collection Agency Workflow."
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The following features can be used to manage patron accounts that were not settled by
the first collection agency:

l Populate a patron record set by reading patron IDs from a column in an Excel
spreadsheet. See Add records to a record set.

l Create an item record set from a patron record set. See Second Collection Agency
Workflow.

l Secure patron records, preventing all circulation and payment activity and most
other changes. You can secure an individual patron record using a Toolsmenu
option on the Patron Status workform. Or, you can secure multiple patron records
using patron bulk change. Patrons whose records are secured can search the
Polaris PACs (PowerPAC, Mobile PAC, and Children's PAC). They can also log in
and view their library accounts in the PowerPAC and Mobile PAC, but they cannot
place holds, check out eContent, make payments, or change the address or phone
1 field in their patron accounts. See also:

o Secure a patron record
o Bulk Change Patron Records

l When the patron accounts have been resolved, release a secured patron record,
allowing circulation activity and other changes. See Release a secured patron
record.

Note:
Multiple patron records can be secured using bulk change, but secured
records cannot be released using bulk change.

Second Collection Agency Workflow
You can use the following workflow to manage patron accounts that have been returned
from the first collection agency and are now submitted to a second collection agency.

1. The first collection agency (often UMS) sends an Excel file to the library that iden-
tifies patron accounts that still have an outstanding debt to the library.

2. A Polaris user adds the patron records to a patron record set using the Add from
file option. No data is imported from the Excel file; the file is used to match on the
PatronID and pull the appropriate patron records, as they currently exist in the
Polaris database, into the record set.

3. The user reviews the record set and removes any patron records that should not
be referred to the second collection agency. The user may also select Bulk Change

Add_records_to_a_record_set.htm
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from the patron record set and make any necessary changes to the patron records
before sending them to the second collection agency.

4. The user generates an item record set of the items associated with the patron
records using options to specify which types of items to include in the item record
set.

5. The user can select Bulk Change from the item record set and delete lost items.
(This step is necessary because patron records cannot be secured if there are any
items still associated with the patron account. Charges can still remain on the
account, but all items must be removed before the record can be
secured.) Alternatively, if the items are already in Lost status, they will go auto-
matically to Missing or Withdrawn according to settings in the organization’s Lost
Item Transition settings in Polaris Administration.

6. The user secures the patron records individually or using the Bulk Change process.

7. The second collection agency attempts to collect the money owed to the library.
8. The second collection agency sends a report to the library listing the patron

accounts that are cleared.
9. The library releases the patron records one at a time.

10. On the released patron record, the library waives remaining fines or pays them
using “collection agency” payment.

Create an Item Record Set from a Patron Record Set
Use this procedure to identify items that are still associated with a patron account.
These items must be removed from the patron account before the patron record can be
secured.

You generate an item record set of the items associated with the patron records using
options to specify which types of items to include in the item record set. For example,
you can select Bulk Change from the item record set and delete lost items. (This step is
necessary because patron records cannot be secured if there are any items still
associated with the patron account. Charges can still remain on the account, but all
items must be removed before the record can be secured.) Alternatively, if the items are
already in Lost status, they will go automatically to Missing or Withdrawn according to
settings in the organization’s Lost Item Transition settings in Polaris Administration.

Note:
The permissions Patron record sets: Access and Cataloging
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record sets: Create are required to create an item record set
from a patron record set. The Use 'own' cataloging record
sets: Allow is optional.

To create an item record set from a patron record set:

1. Open a patron record set.

2. Select Tools > Create Item record set, press Ctrl+T, or click .

The Item Record Set Setup dialog box opens.

3. Type the name for the record set in the Name box and select the organization that
owns the record set in the Owner box. Or, if you have the permission Use own cata-
loging record sets: Allow, you can select your username from the list.

4. Optionally, to filter the record set by the item circulation status, select one or more
checkboxes under Circ status.

5. Optionally, to filter the record set by the patron code, select one or more check-
boxes under Patron code. (A checkbox appears for each patron code that is used
by at least one patron record in the record set)

6. Optionally, to include item records that have a status of deleted, but have not been
purged from the database, select the Include items with a record status of
"deleted" checkbox.

7. Select OK.

An item record set is created containing any item records with a status other than
IN where a patron in the record set is the current borrower (or the last borrower if
there is no current borrower.) If any filters were selected, the records must also
meet all the selected filter criteria.

The Item Record Set workform displays an automatically-supplied date/time
stamp appended to the record set name and a Created from patron record set
"record set name" note.

Secure and Release Patron Records
You can secure an individual patron record from the Patron Status workform using a
Tools option, or secure multiple patron records from the Patron Record Set workform
using Bulk Change. See Bulk-Changing Patron Records.
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When you secure a patron record, all circulation and payment activity, and most other
patron record updates are prevented, in both the staff client and the PACs (PowerPAC,
Mobile PAC, and Children's PAC).

The following activities are also prevented if a patron is secured:

l Sending Fines notices. Patrons with secured records do not receive Polaris Fines
notices, since the assumption is they are now obligated to deal directly with the
collection agency regarding their debts. The library can still produce Patron Billing
Statements.

l Checking out items or logging into the patron's account from a self-check unit
l Deleting the patron record
l Designating the patron as a community representative
l Using Outreach Services for a patron
l Editing a community profile from the PAC (if the patron is already a community rep-
resentative)

l Checking out in offline mode

In addition, secured patron records are never included in collection agency Submission,
Update, or Synchronization reports because these records cannot have any changes
made to them (including adding collection agency fees or taking payments).

Note:
If your library uses the secure patron feature and offline circulation, be
sure to secure patron records when there is no offline activity and use the
most recent offline file.

See also:

l Secure a patron record
l Secured patron indicator in patron workforms
l Secured patron indicator in listviews
l Release a secured patron record

Secure a patron record

Note:
The permission, Patron record: Secure, is required to secure a patron
record.
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Your library can use this process to prevent patrons from using library services when
their accounts are in collections, or for any other purpose. Patrons whose records are
secured can search the Polaris PACs (PowerPAC, Mobile PAC, and Children's PAC).
They can also log in and view their library accounts in the PowerPAC and Mobile PAC,
but they cannot place holds, check out eContent, make payments, or change the
address or phone 1 field in their patron accounts. If your library uses a second collection
agency to attempt to collect money from patrons who have not settled with the first
collection agency, you can secure these patron records to prevent any library activity in
the PAC and the staff client. See Second Level Collection Agency Management .

A patron record cannot be secured if any items are associated with the patron (out, lost,
claimed) or if hold requests (held, shipped, located, inactive, active, or pending) or ILL
requests (active, inactive, or received) are on the patron account. The patron record also
cannot be secured if the patron is on the "Patrons to include" list in the Collection
Agency Setup dialog for the patron's registered branch.

If you have the required permissions, you can use the patron bulk change process to
secure multiple patron records in a record set. See Bulk Change Patron Records.

To secure a patron record:

1. Open the patron record in the Patron Status workform.
2. Select Tools > Secure Patron Record.

Note:
Charges on the patron account do not prevent it from being secured.

l If the patron record cannot be secured, the following message appears.
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l If the patron record can be secured, a message confirms that the record is
secured, and a Patron record secured transaction is recorded.

See also:

l Secured Patron Indicator in Patron Workforms
l Secured Patron Indicator in List Views
l Release a secured patron record

Secured patron indicator in patron workforms

When a patron record is secured, the title bar of the Patron Status and Patron
Registration workforms displays: [Record is secured]. Many of the menu options and
screen elements are dimmed to indicate they are unavailable.
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Secured patron indicator in listviews

A red exclamation point is displayed in the Find Tool results list and in patron record list
views when a patron record is secured.

When you open a secured patron record, a message is displayed.
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A red exclamation point displays in a patron record set if the patron's record is secured .

Release a secured patron record

You cannot use the patron Bulk Change process to release secured patrons; they must
be released individually.

Note:
The permission Patron record: Release, set for the patron's registered
branch, is required to release a patron record.

To release a secured patron record:

1. Open the Patron Status workform for a secured patron.
2. Select Tools > Release Patron Record.
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3. Select File > Save. The patron record is released and a confirmation message
appears. In addition, a Patron record released transaction is recorded.
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Working with Hold Requests

When a patron wants a title that is not available at your library, but is owned by your
library system, you or the patron can place a request for the title (title-level hold) or a
specific copy of the title (item-level hold). Your library may also allow first available copy
requests on a specific issue of a serial or a specific part of a multi-part set.

The request is then sent to designated libraries in a specified order through Requests-
To-Fill (RTF) processing. A library can choose to fill or deny a request. To fill a request,
the library checks in the item and sends it to the pickup library. Then, the item is
checked in at the pickup library and held for the patron.

The RTF process is one way that hold requests are filled. In addition, whenever an item
that fills a hold request is scanned at circulation, you see an alert message with
appropriate instructions. If an item is scanned at the request’s pickup library, you
typically hold the item. If an item is scanned at any other library, you typically ship the
item to the pickup library.

Your library sets holds processing options in Polaris Administration. Specific
permissions are required to create and work with hold requests. See the Patron Services
Administration PDF Guide, Circulation and Patron Services Workflow Permissions topic.

See also:

l Placing Hold Requests
l Displaying Hold Requests
l Grouping a Patron’s Hold Requests
l Managing the Holds Queue
l Editing Hold Requests
l Daily Request Processing
l Filling Holds at Circulation
l Holds Processing Reports

Placing Hold Requests

You can request one or multiple titles for a patron, or the same title for multiple patrons.
You can also request specific items and your library may also allow first available copy
requests on a specific issue of a serial or a specific part of a multipart set. A hold
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request can be placed on any bibliographic or item record, unless the record is
provisional (incomplete) or an item is restricted from holds in some way.

Note:
EContent cannot be requested from the Polaris staff client. Patrons place
holds on eContent using the PAC.

See also:

l Place Single or Consecutive Hold Requests
l Place Hold Requests - Multiple Patrons, One Title
l Place Hold Requests - Multiple Titles, One Patron
l Hold Request Messages and Blocks

Place Single or Consecutive Hold Requests

After you have saved a hold request, you can place another request for the same patron
or title using much of the information from the saved request. For information on
messages that may appear, see Hold Request Messages and Blocks.

To place a single hold request or multiple hold requests consecutively:

Tip:

Click to display the Hold Request workform. This button appears on
any workform where you can also select Tools > Place Hold. On the
Check Out, Check In, and Patron Status workforms, you can press
CTRL+H.

1. Open the Hold Request workform from one of the following locations:
l Bibliographic record - Select Tools > Place Hold from the menu bar.
l Check In workform - Select Tools > Place Hold from the menu bar.
l Check Out workform - Select Tools > Place Hold from the menu bar.
l Find Tool Results list (patron, bibliographic or item records) - Right-click a
record, and select Place Hold from the context menu.

l Holds Queue - Click . For information about working with the Holds
Queue, see Managing the Holds Queue.

l Item Record - Select Tools > Place Hold from the menu bar.
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l Patron Registration workform - Select Tools > Place Hold from the menu
bar.

l Patron Status workform - Select Tools > Place Hold from the menu bar.
l Polaris Shortcut Bar - Select File > New from the Shortcut Bar. Then select
Hold Request from the New dialog box, and click OK.

l Request Manager (Hold Requests view) - Click . For information about
working with the Request Manager, see Daily Request Processing.

l Purchase Order workform, Line Items view - Right-click a line item and select
Place Hold from the context menu.

l Purchase Order Line Item workform - Select Tools > Place Hold from the
menu bar.

The Hold Request workform appears.

2. In the Pickup box, select the branch where the patron wants to pick up the item.

Note:
The Borrow by mail and Tracking number fields are used by libraries that
check out and send requested materials to patrons. See Borrow By Mail
Circulation.

3. In the Activation box, select the date when the hold request should be activated.

The activation date determines when items can trap to fill the request.

4. In the Expiration box, select the date after which the requested item is not needed.
5. To input or change the requesting patron, use one of the following methods:

l Scan or type the patron’s barcode in the Barcode box.
l Click Patron Find to do a patron record search, right-click the record in the
Results list, and choose Select from the context menu.

The Name, Barcode, Code, and Registered at boxes are filled in.

Tip:
To preview a bibliographic record and the items linked to it before you
select it for the hold request, right-click the record in the Find Tool results
list, and select Preview from the context menu.

6. To select a title for the hold request, click Title Find to do a bibliographic or item
record search, right-click the record in the results list, and choose Select from the
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context menu.

Note:
If you select a bibliographic-level serial title or a title with multiple parts
and your library allows first available copy requests, a message appears.
If the bibliographic record includes issue designations, you can select a
specific issue. If there are no issue designations, you can select a specific
item. If the bibliographic record is not a serial, but it has volume data, you
can select a specific volume.

The applicable boxes in the Details frame are filled in.

Note:
You can also specify the title by typing its information. However, you must
unlock the hold request. This is risky, since the request may not be filled if
the information does not match the database. Also, you cannot lock a
request after unlocking it. To use this method, select Tools, Unlock
Request. A message indicates that the request may not be filled. Click
Yes to continue. All the boxes in the Details frame, except Item barcode,
are available for editing. Type the title’s information in the appropriate
boxes.

For serial issues with linked item records, you can make item-level requests as you
would for a monographic item. Use the Unlock Request function for serial issues
without linked item records, you can select Tools, Unlock Request to make the
Copy and Issue fields available for data entry. Data in the Copy and Issue fields is
informational only and is not used to match an item to the hold request. However,
if you convert the hold request to an ILL request, information in these fields is
placed in the appropriate fields of the ILL request. See Creating Interlibrary Loan
Requests.

7. If you want to enter notes for the hold request, select View, Notes or click to
display the Notes view, and type the note as follows:

l If you want a note to appear on the hold slip, type the information in the Staff
Display box. This note is also displayed in a message to staff when an item
is trapped for a hold at circulation.

Note:
The library may set default text for this note for Borrow by Mail
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Requests. See Placing Borrow by Mail Requests.

l If you want a note to be viewed online by staff only, but not appear on
the hold slip, type the information in the Non-public box.

l If you have the Circulation permissionModify PAC display note: Allow,
you can add or modify the PAC display note on the Hold Request work-
form - Notes view. This note is available to patrons in the PAC patron
account - Requests page.

Note:
The library may set default text for this note for Borrow by Mail Requests.
See Placing Borrow by Mail Requests.

8. Select File > Save to save the request.

The Status (Active) and Request date boxes are filled in. For item requests, the
This item only checkbox is selected.

If the hold request includes a note, the Notes view icon is yellow .

On the Notes view, the Request Satisfied By list displays the items that can fill the
hold request.

Important:
If you are placing more requests for the same patron or title, do not close
the workform. Go to step 9.

9. If you want to place another request, choose one of the following options:
l Same title, different patron - Select File > New > Patron, or press CTRL+G. A
new Hold Request workform appears with the same information in the
Details frame boxes. The Patron frame boxes are blank.

l Different title, same patron - Select File > New > Title, or press CTRL+H. The
saved request closes. A new Hold Request workform appears with the same
information in the Patron frame boxes. The Details frame boxes are blank.

l Different title, different patron - Select File > New > Blank, or press CTRL+N.

A new blank Hold Request workform appears.
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Related Information

l Item holdability - Holdability is an item’s eligibility to be trapped for a hold request.
A specific item may be holdable without restrictions, with specified restrictions, or
not holdable under any conditions. The Item Record workform - Circulation view
indicates an item’s holdability status. In addition, your library may prevent items
with selected circulation statuses from being held.

l Items relinked to a new bibliographic record - If an item is linked to a different bib-
liographic record after an item-level hold request is placed, the hold request is
updated with the new bibliographic information.

l Request history - You can see the request’s status as it passes from branch to
branch in the request-to-fill (RTF) cycle. Each time the request passes to a dif-
ferent branch, the status is displayed as Pending. On the Hold Request workform,
select View, Notes. Request history information is located at the bottom of the
Notes view. For Pending requests, the Branch column lists the current branch in
the RTF cycle that has an item eligible to fill the request. For example, if the status
is Pending and Library A is the listed branch, the request appears on Library A’s
requests-to-fill report. For more information about RTF processing, see Daily
Request Processing.

l Multiple hold requests - You can request one title for multiple patrons, or multiple
titles for one patron, at the same time. See Place hold requests - multiple patrons,
one title and Place hold requests - multiple titles, one patron.

l Grouping holds - You can group a patron’s related holds so that when one request
is filled, the others in the group are cancelled. See Group a patron’s hold requests.

l Patron-initiated hold requests - Your library may allow patrons to place hold
requests from the PAC. See PAC online Help.

l Borrow By Mail - On the Hold Request workform, the Borrow by mail and Tracking
number fields are used by libraries that check out and send requested materials to
patrons. See Borrow By Mail Circulation.

Place Hold Requests - Multiple Patrons, One Title

If your library has patrons fill out request slips that you set aside for later processing,
and several patrons have requested the same title, you can request the title once for all
the patrons who want it.

To place holds when multiple patrons request the same title:
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1. On the Hold Request workform, fill in the Pickup box, Activation box, and Expir-
ation box. See Place single or consecutive hold requests.

2. If you want to use a different pickup branch, activation date, or expiration date for
a particular patron, you must change the setting for that patron’s request after all
the requests are created.

3. Select multiple patrons by doing the following steps:
a. Click the patron Find button to search for the first patron record.
b. Select the appropriate records in the results list.You must select more than

one patron to set up the multiple request. You can delete patrons from the
multi-request later (see step 3).

c. Right-click in the results list, and choose Select from the context menu.

The Multi-Request view appears with the selected patrons in the Patrons list. The
Patrons list includes each patron’s name, barcode, registration library, and patron
code.

4. To edit the patron list, choose one of the following options:

l To add a patron to the list, click  or press CTRL+R to do a patron
record search. Right-click the patron in the results list, and choose
Select from the context menu.

l To remove one or more patrons, select the patrons in the Patrons list,

and click  or press CTRL+E.

5. To select a title, do the following steps:

a. Click  or press CTRL+T to do a bibliographic (or item) record search.
b. Right-click the record in the results list, and choose Select from the context

menu.

The Multi-Request view appears with the selected title in the Titles list. For a
bibliographic record, the title and author are included. For an item record, the title,
author, material type, assigned branch, call number, and barcode are included.

Note:
If you want to select a different title, select the title in the Titles list, click
the minus button or press CTRL+M to delete it, and click the plus sign to
do a bibliographic record search.
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6. If you want to input notes, fill in the appropriate boxes on the Notes view.

If you want a different note for a specific request, you must change that request’s
note after all the requests are created.

7. Select File > Save to save the requests.

The requests are saved as several individual requests. The Status (multi-request)
and Request date boxes are filled in. For item requests, the This item only
checkbox is selected.

8. If you want to edit a request, close the Hold Request workform and open the
request. See Edit hold request data.

You must edit the requests individually. You cannot edit all the requests at the
same time.

Related Information

l Request one title for one patron - See Place single or consecutive hold requests.

l Request multiple titles for one patron - See Place hold requests - multiple titles,
one patron.

l Messages/dialog boxes - See Hold Request Messages and Blocks.

Place Hold Requests - Multiple Titles, One Patron

You can request multiple titles for one patron at once. For example, a patron may
request several volumes in a series or several books by the same author.

To request multiple titles for one patron:

1. On the Hold Request workform, fill in the Pickup, Activation, and Expiration boxes.

If you want to use a different pickup branch, activation date, or expiration date for
a request, you must change the setting for the request after all the requests are
created.

2. To specify or change the requesting patron, choose one of the following options:
l Scan the patron’s barcode in the Barcode box.
l Click Patron Find to do a patron record search, right-click the record in the
Results list, and choose Select from the context menu.

The Name, Barcode, Code, and Registered at boxes are filled in.
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3. Select multiple titles by doing the following steps:
a. Click Find and search for the bibliographic records. Or, if you are placing

item-specific holds, you can change the object in the Find Tool and search
for the item records.

b. Select the appropriate records in the Results list. You can remove titles from
the multi-request later.

c. Right-click in the Results list, and choose Select from the context menu.

The Multi-Request view shows the selected patron in the Patrons list and the
selected titles in the Titles list. For bibliographic records, the title and author are
included. For item records, the title, author, material type, assigned branch, call
number, and barcode are included.

4. To modify the Titles list, choose one of the following options:

l To add one or more titles, click the plus sign button  or press CTRL+T to
do a bibliographic record search. Select the appropriate titles in the results
list, right-click in the results list, and choose Select from the context menu.

l To remove one or more titles, select the titles in the Titles list, and click the

minus sign button  or press CTRL+R.

Note:
If you want to select a different patron, select the patron in the

Patrons list, click  to delete the entry, and click to do a
patron record search.

5. To add notes, type them in the appropriate boxes on the Notes view. See Place
single or consecutive hold requests.

If you want a different note for a specific request, you must change that request’s
note after all the requests are created.

6. Select File > Save to save the requests.

The requests are saved as several individual requests. The Status (multi-request)
and Request date boxes are filled in. For item requests, the This item only
checkbox is selected.

7. To edit a request, close the Hold Request workform and open the request. See Edit
hold request data.
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You cannot edit all the requests at the same time.

Related Information

l Grouping holds - You can group a patron’s related holds so that when one request
is filled, the others in the group are cancelled. See Group a patron’s hold requests.

l One title for one patron - See Place single or consecutive hold requests.
l One title for multiple patrons - See Place hold requests - multiple patrons, one title.
l Messages/dialog boxes - See Hold Request Messages and Blocks.

Hold Request Messages and Blocks

Messages and blocks may appear as you create hold requests:

l All items attached to this title are restricted from filling requests - If you click Yes
to place the request, the request is saved as Active, which means the system will
keep looking for items to fill the request. You can cancel an active request, or
convert it to an interlibrary loan request. Click No to stop saving the request.

l Title: Title Name This item is restricted from filling requests -  Click Yes to place
the request with a Not Supplied status. Click No to stop saving the request.

l Patron has exceeded request limit for Title Name - Click Yes to place the request
with an Active status. Click No to stop saving the request.

l Item Blocks dialog box - Click Yes to override the block and create the item
request. Click No to stop creating the request. See Working with Blocks (Stops).

l Items are not available to fill the request for the following reasons - Click Yes to
place the request with an Active status. Click No to stop saving the request.

l No items are attached to the bibliographic record - Click Yes to place the request
with an Active status. Click No to stop saving the request. A Polaris Administration
setting controls whether this message appears or the request is placed
automatically. See the Patron Services Administration Guide, Set Holds options:
Define staff client and PAC alerts and blocks topic.

l First available copy messages - Your library may allow first available copy
requests on specific issues of serials or specific parts of multi-part titles (such as
Season One of a television series on DVD). Polaris Administration settings control
these features. See the Patron Services Administration PDF Guide, Set Holds
options: Enable hold requests by patrons and define restrictions topic.
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l The item is in - The item is available in the library. Click Yes to place the request.
Click No to stop saving the request.

l No matching patron record was found - Click OK, and check the patron barcode.
To express-register a patron, see Express-register a new patron at check-out.

l Patron blocks dialog box - You can override the blocks and place the request, or
cancel the request. From this dialog box, you can also view the Patron Status and
the Patron Registration workforms to see more details about the blocks, and
perhaps resolve them. For more information about blocks, see Working with
Blocks (Stops).

l Duplicated Requests dialog box - Click Yes to place a duplicate request for the
patron. Click No to stop saving the request.

l Outreach services patron - This note may be displayed for the hold request if your
library uses Polaris outreach services. It indicates that the hold request is for an
active outreach services patron. See Outreach Services Processing.

Displaying Hold Requests

You can display a specific patron’s hold requests, or any hold requests that meet
selected criteria. The status of a hold request indicates the stage it has reached in holds
processing:

Note:
The library may specify its own names for these hold request statuses.
See Patron Services Administration PDF Guide, Defining Hold Statuses
and Hold Not Supplied Reasons topic.

l Active - When a hold request is placed in the queue, its status is automatically set
to Active. All items that can fill the hold request are bound to it, and the items can
be trapped to fill the request. The system is actively looking for items to fill the
request. You can cancel an active request, or convert it to an interlibrary loan
request.

l Cancelled - Cancelled hold requests remain in the database and visible on Polaris
workforms. A Cancelled request cannot be filled. However, you can reactivate or
delete it.
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l Expired - If a hold request is not filled within the specified period of time, the
request status automatically changes to Expired. (The current date is later than
the Expiration date on the Hold Request workform.) An Expired request cannot be
filled. However, you can reactivate or delete the request, or convert it to an inter-
library loan request. You can run a report that lists Expired hold requests.

l Held - A Held request indicates that an item has been trapped to fill the request,
and the item’s circulation status is also Held. The item is ready for the patron to
pick up.

l Inactive - An Inactive hold request has an activation date in the future. The request
does not appear in the queue, and an item cannot be trapped to fill the request
until the activation date. You can cancel or delete an Inactive request, or convert it
to an interlibrary loan request.

l Located - Used during picklist processing, a status of Located allows staff to indic-
ate that an item has been found to fill a request. Staff can select the entry from the
pending list and select Located to indicate the item has been located on the shelf.
It is not necessary to scan the item barcode.

l Not-supplied - If no items can fill the request (for example, if no items are
attached to the bibliographic record), the request status is Not-supplied. You can
delete the request or convert it to an interlibrary loan request. You can also react-
ivate a Not-supplied request, but if the reason it was not supplied has not changed,
the request becomes Not-supplied again.

l Out - An item has been linked to the hold request, and the item’s circulation status
has changed to Out. This status is useful in keeping track of items requested and
circulated by Borrow by Mail. See Borrow By Mail Circulation. Your library may also
choose to enable it even if you do not offer Borrow by Mail.

l Pending - When an Active request can be filled by an item with a status of In at
your library, or the request has been routed to another library that has the item with
a status of In, the status changes to Pending. If none of the items there have a
status of In, the request keeps its Active status, and items can be trapped to fill the
request.

l Shipped - A Shipped hold request status indicates that an item was trapped at a
branch other than the pickup branch, and is being shipped to the pickup branch.

l Unclaimed - If the requesting patron does not pick up the held item within the spe-
cified period of time, the hold request status automatically changes from Held to
Unclaimed. (The current date is later than the Unclaimed date on the Hold Request
workform.) You can run a report that lists Unclaimed items.
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Note:
The unclaimed date is determined by theMaximum days held for
pickup setting for Holds options (Request parameters) in Polaris
Administration; dates closed and hours of operation (days closed) are
included in the calculation. The item becomes available to circulate or to
trap for the next request. Your library system chooses whether to delete
or cancel unclaimed requests automatically when the held item is
checked in.

See also:

l Display a Patron’s Hold Requests
l Display Hold Requests by Selected Criteria
l Find Hold Requests
l Display requests linked to a bibliographic or item record

Display a Patron’s Hold Requests

To display the hold requests for a specific patron:

1. Select Circulation, Patron Status to find and display the patron’s record in the Pat-
ron Status workform. See Find patron services and related records.

2. Select View, Holds or click  to display the Requests view.

Tip:
If an item in the list is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation. Similarly, you may need to manually expand the
call number column (drag the right border of the column header) to see
the entire call number.

The patron’s hold requests appear in the Polaris requests list.

l If your library allows item-level or first-available-copy requests, these

are indicated by the item-level icon  at the beginning of the request
line.

l If your library does Borrow by Mail circulation, these requests are indic-

ated by the Borrow by Mail icon  at the beginning of the request line.
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Item-level Borrow by Mail requests include an I in the Borrow by Mail

icon .
l The Queue column displays the patron’s position in the holds queue for
a title or item.

Example:
If a patron places a request for a title and four other requests are pending
for that same title, the Queue column displays 5, indicating that the
patron’s request is fifth in line.

Certain administration settings for your library may affect a request’s queue
position, so that requests are not always filled in strict date and time order.

To change the patron’s queue position, you must reorder the hold requests for the
title or item in the Holds Queue workform. Search the Polaris help for "Rearrange
hold requests in the queue."

The top left portion of the Patron Status workform summarizes the patron’s hold
requests. The Items Held field reports the total number of items with a status of
Held, and includes Hold requests and ILL requests with a status of Held or
Unclaimed. (Unclaimed hold requests are linked to items that are still Held, so the
count reflects the items actually on the pickup shelf.) The Total holds/ILL field
reports all hold requests/ILL requests regardless of status, including held
requests. The same information appears on the Check Out workform.

Related Information

l Change the unclaimed date - You can change the unclaimed date for a hold
request when the request status is Held. See Edit hold request data.

l Grouping holds - You can group a patron’s related holds so that when one request
is filled, the others in the group are cancelled. See Group a patron’s hold requests.
The Group column identifies group membership of a hold. You may need to scroll
to the right to display the Group column.

l Requests in the PAC patron account - Patrons can view and manage their hold
requests in the PAC. The header area of PAC patron account pages displays a
summary count of the patron’s requests, and patrons can view detailed inform-
ation, cancel, and suspend/reactivate their requests on the requests page.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 233

Display Hold Requests by Selected Criteria

You can view hold requests by selecting criteria on the Request Manager workform -
Hold Requests view. This is the method you typically use to manage holds at your
branch.

To display hold requests by selecting associated criteria:

1. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

Note:
By default, when the view opens, all pending requests for your branch are
listed. These are the requests you fill or deny in daily holds processing.
See Daily Request Processing.

Tip:
You can open the Polaris Find Tool from the Request Manager workform
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to search for any hold request. Select File, Open on the Request Manager
menu bar.

2. Select a library in the Branch name box and one of the following options in the
By box, according to the requests you want to display:

l Item - Displays requests for items that are owned by the selected library
l Patron - Displays requests for patrons who are registered at the selected lib-
rary

l Pickup - Displays requests to be picked up at the selected library
3. Select a hold request status in the Status box. For status descriptions, see Dis-

playing Hold Requests.

Tip:
If an item in the list is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

The Request Manager displays the requests matching your criteria, in the
Requests list.

l If your library allows item-level or first-available-copy requests, these

are indicated by the item-level icon  at the beginning of the request
line.

l If your library does Borrow by Mail circulation, these requests are indic-

ated by the Borrow by Mail icon  at the beginning of the request line.
Item-level Borrow by Mail requests include an I in the Borrow by Mail

icon .

Examples:
-To display all Held hold requests where Community Library is the pickup
branch, select the following criteria: Community Library (Branch
name box), Pickup (By box), and Held (Status box).
-To display all unclaimed hold requests (that is, held requests that were
not picked up) where Community Library is the pickup branch, select the
following criteria: Community Library (Branch name box), Pickup
(By box), and Unclaimed (Status box).
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Column headings for the Requests list and the available option buttons vary,
depending on your selections. The workform’s status panel (lower right corner)
displays the date/time of the last binding and the date/time of the last RTF
(Requests-To-Fill) cycle. For more information about RTF processing, see Daily
Request Processing.

Related Information

l Local hold request report - You can run a report that lists requests for which a spe-
cific branch is the pickup library. Search Polaris help for "Holds Processing
Reports."

l Borrow by Mail processing - See Borrow By Mail Circulation.

Find Hold Requests

To find hold requests using the Polaris Find Tool:

Note:
If an item is linked to a different bibliographic record after an item-level
hold request is placed, the hold request is updated with the new
bibliographic information.

1. Select Circulation, Hold Requests from the Polaris Shortcut Bar, or click .

The General tabbed page of the Find Tool appears. Hold Requests is selected in
the Object box.

Tip:
For fast navigation, press the TAB key to move among the Object, Search
by, Type, For, Limit by, and Values boxes. Type the first letter of the
search option in the Object, Search by, Type, and Limit by boxes.

2. Select the criterion to search by in the Search by box.

Note:
If you often search by the same criteria but they are not the default
settings, you can save your own settings by selecting Options, Save as
User Default from the Find Tool menu bar.
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3. Select the type of search in the Type box.
4. If you want your search results to be sorted, select the Sort by checkbox and

select a value.
5. Type a search string in the For box.

Note:
If you are searching by ISSN, include a dash in your search string if the
ISSN is stored with a dash. Or use a wildcard character (*) before the dash
and eliminate the rest of the ISSN.

6. If you want to focus the search, select a limiter in the Limit by box, and set a value
for the limiter in the Value box.

7. Click Search to begin the search, or press ENTER.

Your results appear in the results list at the bottom of the Find Tool window. To
load all the results in a large results list, press CTRL+SHIFT+A.

Note:
If you searched in Normal mode by Activation date, Expiration date, or
Unclaimed date, the appropriate date appears in the Date column of the
search results list. All other hold request searches display the request
date in the Date column.

Tip:
If an item in the list is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

8. Do one of the following actions to work with an item in the results list:
l Double-click a request line item to open the hold request.
l Right-click a request line in the results list to work with the request without
opening it. The context menu displays the available options. Among other
options, you can link to associated patron, bibliographic, or item records, to
the holds queue for the associated title or item, or to all hold requests linked
to the same title or item.
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Display requests linked to a bibliographic or item record

You can view all the hold requests linked to a bibliographic or item record, regardless of
request status, and work with those requests.

To see all the hold requests linked to a bibliographic or item record:

Note:
If an item is linked to a different bibliographic record after an item-level
hold request is placed, the hold request is updated with the new
bibliographic information.

1. Open the list of linked requests by one of these methods:
l Bibliographic or Item Record workform - Select Links, All Hold Requests
from the menu bar.

l Hold Request workform - Select Links, All Hold Requests from the menu bar.
l Holds Queue - Select Links, All Hold Requests from the menu bar.

Note:
For more information about the Holds Queue for a title or item,
see Managing the Holds Queue.

l Patron Status workform - Requests view - Right-click the request, and
select Links, All Hold Requests from the context menu.

l Find Tool results - hold requests - Right-click the request, and select
Links, All Hold Requests from the context menu. For more information
about finding hold requests, see Find hold requests. The Linked Hold
Requests dialog box opens. The dialog box lists the hold requests asso-
ciated with the record. Item-level and first-available-copy requests are

indicated by the item-level icon . Borrow by Mail requests are indic-

ated by the Borrow by Mail icon . Item-level Borrow by Mail requests

include an I in the Borrow by Mail icon .

Note:
If only one request is associated with the record, the Hold
Request workform opens for that request.
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2. Double-click any line item to open the hold request, or select one or more line
items and right-click to choose options from the context menu.

Related Information

l Cancel hold requests

l Delete hold requests

l Reactivate hold requests

Grouping a Patron’s Hold Requests

If a patron wants any one of several requested titles, you can group the related hold
requests. When one of the grouped requests is filled, Polaris automatically deletes the
other requests in the group because they are no longer needed. The group is counted as
a single request against the patron’s total request limit.

See also:

l Group a patron’s hold requests
l Ungroup a patron’s hold requests

Group a Patron’s Hold Requests

You can group hold requests with a status of Active, Inactive, or Pending. A group can
contain requests with any or all these statuses, and you can add any number of hold
requests to an existing group.

To group hold requests:

1. Open the patron’s record in the Patron Status workform - Requests view. See Dis-
play a patron’s hold requests.

The patron’s hold requests are listed under Polaris requests.

2. Select the requests you want to group.

3. Click  or press CTRL+G.

A letter is assigned to the new group. It appears in the Group column for each of
the grouped requests. Use the horizontal scroll bar to see this column.
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Example:
The letter A is assigned to the patron’s first group. If the patron already
has a group A, the letter B is assigned to the new group.

4. If you want to add one or more hold requests to an existing group, follow these
steps:

5. Select any one request in the existing group.
6. Select the requests you want to add to the group.

7. Click .

Ungroup a Patron’s Hold Requests

A group is automatically deleted if all but one request is ungrouped. This procedure
does not delete the requests; it simply removes them from their groups.

To remove one, multiple, or all requests from a group:

1. Open the patron’s record in the Patron Status workform - Requests view. See Dis-
play a patron’s hold requests.

2. Select the requests you want to remove from the group in the Polaris requests list.

3. Click  or press CTRL+R.

The group letter no longer appears in the Group column for the requests you
selected. Use the horizontal scroll bar to see this column.

Managing the Holds Queue

The holds queue is the prioritized list of Active, Pending, Located, or Shipped hold
requests for a specific title or item. By default, hold requests are arranged from the
oldest request at the top to the most recently created request at the bottom. The oldest
request is usually filled first. However, you can manually change the order of the
requests.

Note:
Certain administration settings for your library may also affect a request’s
queue position, so that requests are not always filled in strict date and
time order. See Patron Services Administration PDF Guide, Set Holds
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options: Trapping preferences, queue settings topic.Libraries may also
choose not to display the request queue position in the PAC patron
account. See the Public Access Administration PDF Guide, Enable patron
account access - PowerPAC.

To change the order in which hold requests for a title are filled, by rearranging the
requests in the queue:

Note:
You need the Circulation permissionModify hold queues: Allow to do this
procedure.

Open the Holds Queue by one of these methods:

l Shortcut Bar - Select Circulation > Holds Queue to find the bibliographic or item
record. When you double-click the record in the Find Tool results list, the Holds
Queue workform for the record is displayed.

l Patron Status workform - Requests view - Right-click the title, and select Links >
Holds Queue from the context menu.

l Hold Request workform - Select Links > Holds Queue from the menu bar.

Tip:
To see all the requests for the title, not just the active and pending
requests, select Links > All Hold Requests from the Holds Queue
workform menu bar.

The Holds Queue workform opens. The workform lists the active and pending
requests for the title. If your library allows item-level or first-available-copy

requests, these are indicated by the item-level icon  at the beginning of the

request line. Borrow by Mail requests are indicated by the Borrow by Mail icon
 at the beginning of the request line. Item-level Borrow by Mail requests include an

I in the Borrow by Mail icon .

Note:
Other users may be creating requests for a title, or request statuses may
be changing. To view the most current request data for a title, select View
> Refresh, click the Refresh button, or press F5.
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To see the queue for a specific volume in a multi-volume set, or a specific serial issue,
select the volume or issue from the Volume or Issue filter list in the workform header
area.

Select the hold request line item to be moved in the Queue list.

Choose one of the following options:

l To move the request up in the queue one or more positions, click  or press
CTRL+U. Repeat as needed.

l To move the request down in the queue one or more positions, click CTRL+W.
Repeat as needed.

l To move the request to the first position in the queue, click  or press CTRL+T.

l To move the request to the last position in the queue, click  or press CTRL+B.

The hold request appears in its new position, with the other requests in the Queue
list rearranged accordingly.

Select File > Save to save your changes.

The status bar indicates that the order of the holds was changed successfully.

Related Information

l Local preferred - Patrons may not have their hold requests filled in the exact order
of the queue. A pickup library may choose to have requests for its own items filled
before requests for other branches’ items. See the Patron_Services_
Administration PDF Guide, et Holds options: Trapping preferences, queue settings.

l Queue position for patron-suspended or reactivated requests - If your library
allows patrons to suspend and reactivate their own hold requests from the PAC,
the library can specify whether these requests retain their positions in the holds
queue or are placed at the end of the queue. See the Patron Services
Administration PDF Guide, Set Holds options: Trapping preferences, queue
settings.

l Loan periods for high-demand items - Your library may choose to automatically
shorten an item’s loan period if a specified number of hold requests are placed for
the title. This option allows high-demand titles to circulate more quickly. See the
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Patron Services Administration PDF Guide, Set Holds options: Define staff client
and PAC alerts and blocks.

Set Holds options: Trapping preferences, queue settings

The holds queue is the prioritized list of Active or Pending requests for a specific title or
item. By default, hold requests are arranged from the request with the earliest Active
date at the top to the request with the most recent Active date at the bottom.

Trapping preference settings, which are optional, can override the queue and affect
which request an item will fill when it is scanned at check in, nearly the last step in holds
processing. They do not affect Pending requests in requests-to-fill (RTF) routing, which
determines which requests to place on a pull list. Also, trapping preferences do not
affect restrictions on specific items (such as restricting Withdrawn items from filling
requests, or limiting a specific item to Patrons from this branch only). If these rules
allow an item to be a candidate to fill a request, only then do trapping preferences affect
which request may be filled first.

Trapping preference settings are also applied when offline files are uploaded, after the
items have been checked in offline. You can suppress holds processing for items
checked in offline when the offline transaction file is uploaded. Search Polaris help for
"Holds Processing at Upload."

When you open the Hold options > Queue tab at the System level, you can set up
optional trapping preference groups, which apply trapping preferences to a designated
group of branches. You may find this feature useful in a consortium where various
groups of organizations are far apart or have very different hold request policies. If you
use trapping preference groups, you can specify whether you want preference within the
group to be applied based on the hold pickup location branch or the patron's registered
branch.

To set trapping preferences and other hold request queue management options:

1. In the Administration Explorer tree view, open the Parameters folder for the organ-
ization, and select the Request tab in the details view.

2. Double-click Holds options. The Hold Options dialog box - Requests tabbed page
appears.

3. Select the Queue tab.
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4. To set up an optional preference group (available at the System level only):

a. Open the Hold options > Queue tab at the System level, and select to add
a new preference group.

b. To add a branch to the group, expand the branch’s parent library in the list
and select the branch. To select all the branches under a parent library at
once, expand the parent library and select the library name or press the
space bar. You can select branches from different libraries to place in one
group, but a branch can be in only one group.
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The information in brackets for a branch in the group list includes that
branch’s trapping preference setting and the group number, if any, to which
the branch belongs.

5. Select Apply to save your settings and continue to work with holds options, or
select OK to save your settings and close the Holds options dialog box.

Note:
After you have set up a group, you can select it in the Preference
Group drop-down list to display the members of the group.

6. Select a trapping preference:

l None - The existing queue order is followed when an item that can fill a
request is trapped during circulation.

l Prefer my location - If an item’s assigned branch matches the pickup branch
of any request in the queue, fill that request ahead of the others. In effect,
Prefer my location favors requests that keep or return an item to its
assigned branch.

o in Preference Group - If both Prefer my location and in Preference
group are selected, preference is given to hold requests where the
pickup branch is in the preference group, and that branch matches the
item’s assigned branch. When a hold request has a pickup branch that
is in the preference group, and that branch matches the item’s
assigned branch, the hold is filled ahead of those with other pickup
branches in the preference group. If you want to honor queue position
within a preference group, do not select Prefer my location, because it
overrides queue position to prefer the pickup library's requests within
the preference group.

l Prefer my patron - If an item’s assigned branch matches a patron’s
registration branch of any request in the queue, fill that request ahead of
others. In effect, this option favors requests that place your branch’s items in
the hands of your branch’s patrons.

o in Preference Group- If both Prefer my patron and in Preference
Group are selected, preference is given to hold requests where the pat-
ron’s registered branch is in the preference group, and that branch
matches the item’s assigned branch, regardless of queue position.
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When a hold request is placed by a patron whose registered branch is
in the preference group, and that branch matches the item’s assigned
branch, the hold is filled ahead of those placed by patrons registered at
other branches in the preference group. If only Prefer my patron is
selected, and in Preference Group is not selected, requests are filled
for branches within the preference group but the queue position is
honored. That is, the item may not go to your patron first, but it will go
to the next patron in the queue that belongs to your preference group.

l Prefer check-in location - If an item could fill a request where the pickup
branch matches the check-in branch, fill that request ahead of others. In
effect, this option favors requests where the item does not need to be
shipped.

Note:
If the check-in branch is in a preference group, priority is given
to hold requests with both the check-in branch and the pickup
branch in the preference group.

5. Specify how to handle the queue position of reactivated and suspended/inactive
requests:

l Maintain queue position for re-activated requests - When this option is
selected, not-supplied, expired, or canceled requests regain their position in
the holds queue when they are reactivated. That is, the request will continue
to move up the queue as other requests are filled. This setting also applies to
requests reactivated during check out or check in. If this option is not selec-
ted, the request is placed at the end of the queue when reactivated.

l Maintain queue position for suspended/inactive requests - When this option
is selected, and you have also checked Permit suspended requests from
PAC (Staff client & PAC tabbed page - system level), suspended requests
regain their position in the holds queue when they are reactivated. That is,
the request will continue to move up the queue as other requests are filled.
This setting also controls the queue position when a request placed with an
activation date in the future becomes Active. If this option is not selected,
the request is placed at the end of the queue when reactivated.

6. Select Apply to save your settings and continue to work with holds options, or
select OK to save your settings and close the Holds options dialog box.
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Editing Hold Requests

After hold requests have been placed, you can edit them in the following ways:

l Transferring requests from one bib or item to another - You can transfer active or
inactive hold requests from one bibliographic or item record to another. For
example, you may want to transfer a hold request from a bibliographic record with
many hold requests to a record with few requests or more copies. See Transfer a
hold request from one bib or item to another.

l Change the hold pickup location - You can change the hold pickup location in the
Polaris staff client, and your library may allow patrons to change the hold pickup
location from the PAC (PowerPAC and Mobile PAC). See Edit hold request data.

l Cancelling/deleting requests - If a patron no longer wants a requested title, you
can cancel or delete the hold request manually. Whether you choose to cancel or
delete requests depends on the situation, the request’s status, and your library’s
policy. See Cancel hold requests and Delete hold requests.

l Reactivating requests - You can reactivate hold requests to permit items to fill
them. When you reactivate a hold request, the request immediately becomes Act-
ive with a new expiration date, and items can be trapped for it. See Reactivate hold
requests.

l Converting requests - You can manually convert hold requests to interlibrary loan
(ILL) requests. The hold requests must have one of the following statuses: Active,
Expired, Inactive, Not-supplied. You might decide to convert a hold request if items
are not trapping for it. See Creating Interlibrary Loan Requests.

Edit Hold Request Data

Some hold request data can be edited, depending on the status of the hold request. For
example, you can add or edit notes for all requests, but you can change the expiration
date for Active, Inactive, and Pending requests only. You can change the pickup location
for holds with a status of Active, Pending, Located, Inactive, Held, and Shipped.

To edit a hold request:

1. Display the hold request you want to edit from one of the following locations:
l Hold Request Find Tool - See Find hold requests.
l Patron Status > Requests view - See Display a patron’s hold requests.
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l Request Manager > Hold Requests view - See Display hold requests by selec-
ted criteria.

l Holds Queue - Select Circulation, Holds Queue to find and display the queue
for a specific bibliographic or item record.

l Bibliographic or Item Record - See Display requests linked to a bibliographic
or item record.

The hold requests are displayed in a list view, such as on the Holds view of the
Patron Status workform .

2. Right-click the hold request in the list, and select Openfrom the context menu.

Note:
If your library allows patrons to change the pickup location from the PAC,
the pickup branch column indicates the original pickup location and the
new pickup location to which the item is being routed.

The Hold Request workform appears. The specific information fields available for
editing on the workform depend on the request’s status.

3. Edit the information applicable to the hold request status:
l To add or edit notes, select the Notes view and type in the notes fields.
l To change the expiration date (Active, Inactive, or Pending), select a different
date in the Expiration box.

l To change the pickup location (Active, Pending, Located, Inactive, Held, or
Shipped), select a different branch in the Pickup box. When you change the
pickup location for a held item in the staff client, the item must be trans-
ferred to the new pickup location.

l If the item is held at your library (the pickup branch is the
same as your log-in branch), and you change the pickup
branch, the hold will automatically change from Held to
Shipped.

l If you change the hold pickup location for an item held at
another branch, a message box displays. If you select Yes,
a message under the Pickup box in the Hold Request work-
form indicates the held item is being rerouted to the new
pickup location. The held items that need to be sent to the



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 248

new pickup location are listed in the Held items to transfer
list in the Request Manager. See: Daily Request Processing.
A staff member at the branch where the item is held can
use this list to pull the item from the holds shelf and trans-
fer it to the new location. See: Check-in a held item with a
changed pickup location.

Note:
If you change the pickup library, certain policies regarding the
holds request may change.

l To change the unclaimed date (Held), select a different date in the
Unclaimed box. If the pick-up branch is closed on the new date, the
unclaimed date is set to the next day the pick-up branch is open when
you save the request. A message informs you of the change.

Important:
If you change the unclaimed date for a request with the status
of Held, you will need to manually change the pick-up slip.
Cross out the old date on the slip and write in the new date.

4. Select File > Save to save your changes.

Transfer a Hold Request to Another Bib or Item

You can transfer Active or Inactive hold requests from one bibliographic or item record
to another. For example, you may want to transfer a hold request from a bibliographic
record with many hold requests to a record with fewer requests or more copies. A
transferred request is a new request. The pick-up branch, activation date, expiration
date, and patron data are transferred from the original request, but the original request’s
history is lost. When the transferred request is saved, the original is deleted, and the
transferred request is placed at the end of the holds queue for the title, like any other
new request.

To transfer a hold request from one bibliographic or item record to another one:

Note:
To transfer requests, you need the permissions Hold requests:
Create and Hold requests: Delete (refer to the Patron Services
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Administration Guide, Circulation and Patron Services Workflow
Permissions topic ).

1. Open the hold request you want to transfer in the Hold Request workform. See Edit
hold request data.

2. Select Tools > Transfer from the menu bar.

A message indicates that the request history will be lost.

3. Click Yes in the message box to continue with the transfer.

A new Hold Request workform is displayed with the pick-up branch, activation
date, expiration date, and patron data from the original request. The Details frame
boxes are empty.

Note:
You can also specify the title by typing its information. However, you must
unlock the hold request. This is risky, because the request may not be
filled if the information does not match the database. Also, you cannot
lock a request after unlocking it. To use this method, select Tools >
Unlock Request. A message indicates that the request may not be filled.
Click Yes to continue. All the boxes in the Details frame, except Item
barcode, are available for editing. Type the title’s information in the
appropriate boxes.

4. To select a title/item, click Title Find to do a bibliographic or item record search,
right-click the record in the Results list, and choose Select from the context menu.

After you choose Select, the applicable boxes in the Details frame are filled in.
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For serial issues with linked item records, you can make item-level requests as you
would for a monographic item. For serial issues without linked item records, you
can select Tools > Unlock Request to make the Copy and Issue fields available for
data entry. Data in these fields is informational only and is not used to match an
item to the hold request. However, if you convert the hold request to an ILL
request, information in these fields is placed in the appropriate fields of the ILL
request. See Creating Interlibrary Loan Requests.

5. Add or edit information, as needed.
6. Select File > Save to save the transferred request.

The transferred request is placed at the end of the holds queue for the title. The
original request is deleted.

Related Information

When a new bibliographic record replaces an existing record, any holds attached to the
old record are transferred to the new record. These requests maintain their position in
the queue.

Cancel hold requests

When you cancel a hold request, items can no longer fill the request. However, the
request remains in the Polaris database and visible on workforms. For recordkeeping
purposes, you might choose to cancel rather than delete a request. Also, if a patron
decides she wants a title after all, you can easily reactivate the canceled request (see
Reactivate hold requests). You can manually cancel requests that are Active, Inactive,
Pending, Not-supplied, or Shipped.

To cancel holds that have the status Shipped, the option must be enabled on your
system. For more information, search Polaris help for "Hold Options Dialog Box - Staff
Client and PAC Tab."

To cancel one or more hold requests:

Tip:
You can also display the hold requests in the Patron Status workform -
 Holds view or the Holds Queue workform. Right-click the requests in the
list, and select Cancel Hold from the context menu. In the Hold Request
workform, you can select Tools, Cancel or click the Cancel button. In a
Bibliographic or Item Record workform, select Links, All Hold Requests,
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right-click the request in the Linked Hold Requests dialog box, and select
Cancel from the context menu.

1. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

2. Select a library in the Branch name box and one of the following options in the
By box, according to the requests you want to display:

l Item - Displays requests for items that are owned by the selected library
l Patron - Displays requests for patrons who are registered at the selected lib-
rary

l Pickup - Displays requests to be picked up at the selected library
3. Select a hold request status in the Status box.

You can cancel requests that are active, inactive, pending, not-supplied, or
shipped.

4. Select the requests to cancel.
5. Click the Cancel button above the Requests list or press CTRL+L.

The requests are no longer displayed because their status has changed to
cancelled.

Related Information

l Automatic cancellation - Hold requests may be canceled automatically in certain
circumstances:

l Your library may automatically cancel an unclaimed request when the held item is
checked in.

l An item record is deleted, it is the last item attached to the bibliographic record,
and an Active, Inactive, or Pending request is bound to the title. A message indic-
ates that deleting the item record cancels the request. If you continue, Polaris can-
cels the request.

l Automatic deletion - Your library may automatically delete canceled requests after
a specified period.

l Cancellation by patrons - Your library may allow patrons to view and cancel their
hold requests from the PAC patron account.
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Delete hold requests

When you delete a hold request, the request is removed permanently from the Polaris
system. You can manually delete requests that are Cancelled, Expired, Inactive, or Not-
supplied.

To delete one or more hold requests:

Tip:
You can also display the hold requests in the Patron Status workform -
 Holds view. Right-click the requests in the list, and select Delete from the
context menu. In the Hold Request workform, you can select File,
Delete or click the Delete button. In a Bibliographic or Item Record
workform, select Links, All Hold Requests, right-click the request in the
Linked Hold Requests dialog box, and select Delete from the context
menu.

1. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

2. Select a library in the Branch name box and one of the following options in the
By box, according to the requests you want to display:

l Item - Displays requests for items that are owned by the selected library

l Patron - Displays requests for patrons who are registered at the selected
library

l Pickup - Displays requests to be picked up at the selected library

3. Select a hold request status in the Status box.

You can delete requests that are Cancelled, Expired, Inactive, or Not-supplied.

4. Select the requests.
5. Click the Delete button above the Requests list, or press CTRL+D.

A message alerts you that deleting a hold request removes it permanently from
the system.

6. Click Yes to confirm that you want to delete the requests.

Related Information
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Automatic deletion - Hold requests may be deleted automatically in certain
circumstances:

l Your library may automatically delete an unclaimed request when the held item is
checked in.

l Your library may automatically delete Expired, Cancelled, and Not-supplied
requests after a specified period.

l When a non-holdable item is checked out to a patron who has a title-level hold
request that the item would otherwise fill, the hold request (Active or Inactive) is
deleted.

Reactivate Hold Requests

You can reactivate Canceled, Expired, and Not-supplied hold requests to permit items to
fill them. When you reactivate a hold request, the request immediately becomes active
with a new expiration date, and items can be trapped for it. The reactivated request’s
position in the holds queue is determined by a Polaris Administration setting. See the
Patron Services Administration PDF Guide, Set Holds options: Trapping preferences,
queue settings. You might reactivate a cancelled request if a patron decides she wants
a title after all. You might choose to reactivate Expired and Not-supplied requests to
provide another opportunity to trap items for the request.

To reactivate one or more hold requests:

Note:
A Not-supplied request cannot be made Active if the conditions that made
it not supplied have not changed. You can reactivate the request, but as
soon as the system determines that it cannot be filled, the status again
becomes Not-supplied.

Tip:
You can also display the hold requests on the Patron Status workform -
 Holds view. Right-click the requests in the list, and select Reactivate from
the context menu. In the Hold Request workform, select Tools,

Reactivate or click . In a Bibliographic or Item Record workform,
select Links, All Hold Requests, right-click the request in the Linked Hold
Requests dialog box, and select Reactivate from the context menu.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 254

1. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

2. Select a library in the Branch name box and one of the following options in the
By box, according to the requests you want to display:

l Item - Displays requests for items that are owned by the selected library
l Patron - Displays requests for patrons who are registered at the selected lib-
rary

l Pickup - Displays requests to be picked up at the selected library
3. Select a hold request status in the Status box.

You can reactivate requests that are Cancelled, Expired, or Not-supplied.

4. Select the requests.

5. Click  above the Requests list, or press CTRL+A.

The list shows requests with the status Canceled, Expired, or Not-supplied, so the
requests you reactivated are no longer displayed. Their status has changed to
Active.

Related Information

Patron control of hold requests - Your library may allow patrons to suspend Active or
Pending hold requests and place hold requests with activation dates in the future from
the PAC. A Polaris Administration setting controls the queue position of these requests
when they are re-activated or the activation date is reached. See the Patron Services
Administration PDF Guide, Set Holds options: Define staff client and PAC alerts and
blocks topic.

Daily Request Processing

A recommended workflow is to review the status of hold requests once a day, using the
Request Manager workform - Hold Requests view. This is important because other
libraries may be requesting items from you, and activities may be taking place at other
libraries that affect your patrons’ requests.

Check the following requests every day:
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Note:
Your library may set up different descriptions for these hold request
statuses.

l Pending - Requests from other libraries for items with a status of In at your library.
The list of pending requests is also known as Requests-to-Fill. See Manage
pending hold requests (Requests-to-Fill).

l Cancelled - Delete or reactivate these requests. See Manage Cancelled Hold
Requests.

l Not-supplied - Delete or reactivate these requests, or convert them to interlibrary
loan requests. See Manage Not-supplied hold requests.

Note:
You can reactivate a Not-supplied request, but if the reason it was not
supplied has not changed, the request becomes Not-supplied again.

l Unclaimed - Pull these materials from the holds pickup shelf, and check them in.
See Manage Unclaimed hold requests.

l Held - The Held items to transfer list at the bottom of the Request Manager work-
form displays held items that need to be sent to another pickup location because
the pickup location was changed. Open the hold request and check it in so that it
is trapped for the new pickup location. See: Check-in a held item with a changed
pickup location.

Note:
This list includes held items for which the pickup location was changed by a staff
member or a patron (if your library allows patrons to change the pickup location from
the PAC. For more information, see the Patron Services Administration PDF Guide, Set
Holds options: Enable patrons to change the holds pickup branch from the PAC ).

Manage Pending Hold Requests (Requests-to-Fill)

Polaris processes requests-to-fill once a day, during overnight processing. You view or
print the Requests-To-Fill (RTF) report daily to see what items other branches are
requesting from you. For each pending request, you either check in the item to change
its status and send it to the pickup branch, or deny the request in Polaris. Your library
system determines how many days you have to respond to a request before it is routed
to the next library in the sequence and no longer displays in your RTF list.
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Note:
An item filling a request can be trapped at any branch in the routing
sequence, at any time. RTF is simply a report to library staff that they have
an item with a status of In that can fill a pending request.

To review and process pending hold requests regularly:

1. Select Circulation > Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears. When the view
opens, the pending requests for your branch are listed. If the view is already open
and they are not listed, select your branch in the Branch name box, Item in
theBy box, and Pending in the Status box.

Note:
If the pickup location was changed for any held items, the items are listed
in the Held items to transfer list. These held items can be pulled from the
holds shelf and sent to the new pickup location.

2. Print the Requests-To-Fill report. See Fill hold requests for Requests-To-Fill.

Note:
You can also print the workform list view. Select the column header by
which you wish to sort the list, then select File > Print > List View.

3. Fill or deny items for RTF. See Fill hold requests for Requests-To-Fill, and Deny
items for Requests-To-Fill.

Important:
If you take no action on a pending request, the request is routed
automatically to the next library in the RTF sequence after a library-
defined number of days.

Fill Hold Requests for Requests-To-Fill

Pending requests are requests for items with a status of In at your library. The items
must be pulled and scanned to fill the requests. To fill hold requests as part of your
library’s regular process of checking the Requests-To-Fill (RTF) report:

1. Select Circulation > Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.
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2. Select your branch in the Branch name box, Item in the By box, and Pending in the
Status box.

The Request-To-Fill list appears on the workform.

3. Select File > Holds to Fill to print the Requests-To-Fill report.

Note:
You can also print the workform list view. Select the column header by
which you wish to sort the list, then select File > Print > List View.

The report is generated and the Report Preview window opens.

4. Click the printer icon.

The report is printed on the default printer for your workstation. It lists the items at
your branch with a status of In that can fill a pending hold request. The report
contains the same information as the Requests list in the Request Manager
workform, as well as the requesting patron’s patron code, registration branch,
barcode, and phone number. Requests for specific items (item-level hold requests)
are indicated by the text This item only.

Note:
You can also print the RTF report from the Polaris Reports dialog box.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 258

Select Utilities > Reports and Notices on the Polaris Shortcut Bar.
Running the report by this method allows you to sort by specific fields,
such as call number and collection.

5. Pull the requested items from the shelves.
6. Check in each item from one of the following locations:

l Check In workform - Normal view - See Do a normal check-in from the Check In
workform.

l Item record workform - Select Tools > Check In or click .

A message asks whether you want to transfer the item to the pick-up branch.

7. Click Yes.

The circulation status is Transferred, and the request status is Shipped.

8. Repeat steps 6-7 for each item you are supplying.
9. Ship each item to its pick-up library, where the item will be checked in and held for

pickup. See Fill a hold request at circulation.

Related Information

Denying items - See Deny items for Requests-To-Fill.

Deny items for Requests-To-Fill

If you cannot or do not want to fill a hold for RTF, you deny the item from filling the
request. The request itself remains Active, and after the next RTF process runs, the
request is routed to the next library in the sequence. This is part of your library’s regular
process of checking the Requests-To-Fill (RTF) report. Follow these steps if you cannot
or do not want to fill one or more hold requests:

1. From the Request Manager workform - Hold Requests view, print the Requests-To-
Fill report. See Fill hold requests for Requests-To-Fill.

2. Display the Requests-To-Fill list on the Hold Requests view by making the fol-
lowing selections:

l Your branch in the Branch name box
l Item in the By box
l Pending in the Status box

3. Select the items in the Requests list that you want to deny for hold.
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Note:
If you have the same reason for denying several or all holds, deny these
items at the same time. If you have different reasons, deny the items
separately.

4. Click  or press CTRL+R.

The Deny Item for Hold Request dialog box appears.

5. Select the reason for not supplying the item or items.
6. Do one of the following actions:

l To prevent this particular item or items from filling the request, simply click
OK. In this case, if your branch has other items that could fill the request, the
request may appear again on the RTF list during the next RTF cycle.

l Select Deny all available items at this branch, and click OK. In this case, the
request does not appear again on the RTF list, even if your branch has other
items that could fill the request.

The Hold Requests view is displayed, but the request you denied no longer
appears. After the RTF process is run, the request appears on the RTF list of the
next library in the holds routing process.

Related Information

l Ignoring an RTF item - If you take no action on an item in the Requests list, it is
automatically routed to the next branch in the sequence. After a library-specified
number of days, if no other library fills the request, the system routes it back to
your library.

l Viewing a Not-supplied reason - You can view a Not-supplied reason for a patron’s
hold request on the Hold Request workform - Notes view. Scroll the Request Sat-
isfied By list to the right. The far column is Not Supplied Reason. If a request was
denied, an icon appears next to the bibliographic record control number. The icon

is red  for a request denied by a staff member, and blue  for a request
denied by the system. The system may deny a request from the PAC if a patron
has exceeded the request limit for an item’s material type and all the items
attached to the bibliographic record are this material type.

Manage Cancelled Hold Requests

To delete or reactivate Cancelled hold requests:
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1. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

2. Select your branch in the Branch name box, Patron in the By box, and Cancelled in
the Status box.

3. Click  to delete the requests or click  to reactivate them. See Delete hold
requests and Reactivate hold requests.

Note:
Your library may automatically delete cancelled hold requests after a
specified period of time.

Set a hold request to Ask me later

You can mark a hold with Ask me later when your branch has an item on the RTF list
that staff cannot immediately locate. When this option is selected, the system removes
the item from display in the library’s pending list and moves the request to the next step
in RTF, allowing the request to go to the next branch as soon as possible. When enabled,
the Ask Me Later icon appears next to the item in the Items list. Unlike Deny, which
removes the item from eligibility to fill the request, Ask Me Later leaves the item eligible
to fill the request, giving the library another chance to fill the request.

The following are exceptions and additional functions for Ask Me Later:

If there are no In items - If other branches have items, but none are In, the request
cannot be routed. In this case, set the request to Active, wait for the “Days at Branch”
defined for this branch to pass, re-submit to RTF.

There are no eligible items, as in the following conditions:

l If this is the only item that can fill the request because all other items are restric-
ted or set Not-holdable.

l If the request is an item-level request.
l If no other branch has any holdable items, but this branch has more than one hold-
able item.

In each of these cases, a message displays indicating that the request cannot be routed,
and the request remains Pending at the branch until some other action is taken.

Ask Me Later will not work in the following conditions:
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l Only one routing cycle - If there are no items in the secondary cycle and only one
cycle is allowed in the primary, if Ask Me Later is selected, the request will not go
back to the primary and ask again. In this case there would be no further RTF
activity, the request would remain Active.

l One day left in number of days defined for the primary cycle - The request will
not be routed back to the library.

Manage Not-Supplied Hold Requests

You can also convert these requests to interlibrary loan requests. To delete or reactivate
Not-supplied hold requests for your patrons:

Note:
A Not-supplied request cannot be made Active if the conditions that made
it Not-supplied have not changed. You can reactivate the request, but as
soon as the system determines that it cannot be filled, the status again
becomes Not-supplied.

1. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

2. Select your branch in the Branch name box, Patron in the By box, and Not
Supplied in the Status box.

3. Delete, reactivate, or convert the requests:

l
Click  to delete the requests. See Delete hold requests.

l
Click  to reactivate the requests. See Reactivate hold requests.

l
Click  to convert the requests. See Convert hold requests to ILL requests.

Note:
Your library may automatically delete Not-supplied hold requests after a
specified period of time.

Related Information

Cancel a not-supplied request - You can cancel a Not-supplied request from the Hold
Request workform. Click the Cancel icon in the workform toolbar.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 262

Manage Unclaimed Hold Requests

The item status changes from Held to Unclaimed at 11:59 p.m. on the hold request’s
unclaimed date if the item is not picked up. The unclaimed date is determined by the
Maximum days held for pickup setting in Polaris Administration (see the Patron
Services Administration PDF Guide, Set Holds options: Define Terms.); dates closed and
hours of operation (days closed) are taken into account in the calculation.

To manage Unclaimed hold requests for items that were supposed to be picked up at
your branch, but were not picked up:

Note:
As long as an item’s status is still Held, you can manually extend the
unclaimed date when a patron is unable to pick up the item by the original
date. Change the Unclaimed date for the item in the Hold Request
workform (see Edit hold request data).

1. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

2. Select your branch in the Branch name box, Pickup in the By box, and
Unclaimed in the Status box, if they are not already selected.

Note:
For a paper copy of this information, select Utilities, Reports and
Notices on the Polaris Shortcut Bar, and print the Unclaimed Checklist
report.
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3. Pull the unclaimed materials from the holds pickup shelf.
4. Check in each item. See Do a normal check-in from the Check In workform.

All unclaimed requests are automatically deleted or cancelled when the held items
are checked in, depending on your library’s policy.

Filling Holds at Circulation

If an item that fills a hold request is scanned during circulation, you can choose to hold
the item for the requesting patron. If you hold the item, the item is trapped, and the
request is filled. The patron has a library-defined number of days to pick up the item
before its request status becomes unclaimed.

Note:
You can also fill a request by using the Fill Now function on the Hold
Request workform. After you scan the item’s barcode, Polaris
automatically holds the item. See Fill a hold request with Fill Now.

If you choose not to hold an item for a request, you can either reactivate or cancel the
hold request. If you reactivate the request, items can still be trapped to fill it, including
the item you just denied for the hold. If you cancel the request, items cannot be trapped
to fill it. However, you can manually reactivate a cancelled request at any time (see
Reactivate hold requests).

See also:

l Fill a Hold Request at Circulation
l Fill a Hold Request with Fill Now

Fill a Hold Request at Circulation

You may have received an item from another library to fill a request, or you may be
alerted to the item during other circulation tasks. To fill a hold request at circulation,
usually during the check-in process:

Note:
At bulk mode check-in, your library’s Polaris Administration settings
determine whether the item is automatically held or if you are prompted to
hold the item. At check-out, another Polaris Administration setting
determines whether an item can be trapped to fill a request. See the
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Patron Services Administration PDF Guide, Set Holds options: Define staff
client and PAC alerts and blocks topic.

1. Check in an item from one of the following locations:
l Check In workform - Normal view (see Do a normal check-in from the Check
In workform)

l Check In workform - Bulk view (see Check in items in bulk)

l

Item record workform (select Tools, Check In, or click )

Note:
This procedure also applies if you are renewing an item (refer to Renewing
Items) or checking out an item (Check out an item).

A message appears. If your branch is not the pick-up library, the message asks if
you want to transfer the item to the pick-up library for a hold. If your branch is the
pick-up library, the message asks if you want to hold the item.

2. Click Yes in the message box and the following occurs, depending on the mes-
sage:

l If the item belongs to another library, the status is updated to Transferred
and the request status is Shipped. It will be checked in at the other library
and held.

l If the item belongs to the same library where it is checked in, the hold is
placed.

If there is a display note in the hold request, a second message shows the note.
Click OK.

The following events occur automatically:

l The circulation status and the request status change to Held.
l A hold slip prints if hold slip printing has been set up for this workform.
See Setting Up Receipt Printing from Workforms.

Note:
You can reprint a hold slip for a held item by checking in the
held item a second time, keeping the Held status for the item.

Check_in_items_in_bulk.htm#XREF_49124_Check_in_items_in
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l A charge is applied to the patron’s account if that is your library’s
policy.

l Polaris produces a hold notice to notify the patron that the item is avail-
able for pickup. The delivery method for the hold notice is determined
by Polaris Administration settings.

Note:
The patron has a library-defined number of days to pick up the item before
its request status becomes Unclaimed. However, you can change this
date by editing the hold request’s Unclaimed date box. See Edit hold
request data.

Related Information

The following additional holds messages may appear at circulation:

l The hold request for...needs to be either reactivated or canceled - To reactivate the
request, click Yes. To cancel the request, click No.

l This item cannot be checked out, because it is being held - To override the hold
and continue with check-out, click Yes, and a message asks if you want to react-
ivate the hold request. To stop the check-out, click No.

l This item is held for...Continue to hold the item? - To continue the current hold,
click Yes. To continue the circulation process, click No. If the item can fill another
request, a message indicates that this item satisfies a hold request.

l Outreach services patron - This note may appear on a holds message if your lib-
rary uses Polaris outreach services. It indicates that the item fills a hold request
for an outreach services patron. See Outreach Services Processing.

Fill a Hold Request with Fill Now

You might use the Fill Now function if the item with which you want to fill the request is
not identical to what has been requested. Also, you might use it for an item that would
be restricted from filling the request under normal circumstances. (The function is
available for Not-supplied requests, as well as requests with other statuses.)

To use Fill Now:

1. Open the hold request you want to fill in the Hold Request workform. See Edit hold
request data.

2. Click , press CTRL+F, or select Tools, Fill Now from the menu bar.
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The Scan/Enter Item Barcode dialog box appears.

3. Scan the item’s barcode in the Item barcode box.

The following events occur automatically:

l The circulation status and the request status change to Held.
l A charge is applied to the patron’s account if that is your library’s policy (refer to
the Patron Services Administration PDF Guide, Set Holds options: Charge for hold
requests topic ).

l Polaris produces a hold notice to notify the patron an item is available for pickup.
Polaris Administration settings determine the delivery method for the hold notice
(see the Patron Services Administration Guide: Set up request pick-up, second
pick-up, and canceled request notices topic.).

Note:
The patron has a library-defined number of days to pick up the item before
its request status becomes unclaimed. However, you can change this
date by editing the hold request’s Unclaimed date box.

4. If a message asks whether you want to transfer the item to the pickup library, click
Yes, and ship the item to the library, where it will be checked in and held.

If you have set up printing for in-transit slips from this workform, the slip is printed
automatically. See Setting Up Receipt Printing from Workforms.

Related Information

The following messages may appear when you fill a request with the Fill Now
function. Follow the instructions:

l The item is designated not-holdable - To fill the request with the item, click Yes. To
stop filling the request, click No.

l This item is held for...Continue to hold the item? - To continue the current hold,
click Yes. To continue the circulation process, click No. If the item can fill another
request, a message indicates that this item satisfies a hold request.

l Transfer this item to library for hold? - To transfer the item, click Yes. If you do not
want to transfer the item, click No.
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Holds Processing Reports

Reports related to holds are part of the regular holds processing workflow. They identify
a branch’s hold requests to fill, requests awaiting pickup, unclaimed requests, titles that
have a high volume of holds, expired requests, and other useful information. To access
these reports, select Utilities, Reports and Notices from the Polaris Shortcut bar, and
select Circulation, Holds in the Polaris Reports dialog box.
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Working with Interlibrary Loans

Unlike a hold request, which is placed for a local title or item and filled by your library
system, an interlibrary loan (ILL) request is filled by routing it to potential lenders outside
your system. Depending on your library’s policy, interlibrary loan requests may come
through the staff client and PAC.

Your library may process ILL requests manually or automatically. Polaris supports
automatic interlibrary loan processing through Online Computer Library Center (OCLC),
which acts as an interlibrary loan broker to route ILL requests to potential lenders.

If your library has a license for INN-Reach integration with Polaris, search the Polaris
online help for "Implementing INN-Reach Integration."

ILL Processing Overview

l Patron places an ILL request or a staff member converts a hold request to an ILL
request

l Depending on your library's policy:
o The ILL request status is Active and the ILL request is exported directly to

OCLC.
o The ILL request is Inactive until a staff member reviews the request and

exports it to OCLC.
l OCLC processes the request and sends it to the lending library.
l The lending library ships the item to your library.
l A staff member receives the item in Polaris.

o Temporary bib and item records are created to enable circulation.
o The ILL request status is set to Received.
o A notice is sent to the patron that the item is available for pickup.

l The item is checked out to the patron.
l The patron returns the item to the library.
l The item is returned to the lending library.
l A staff member deletes the ILL request, which automatically deletes the temporary
bib and item record.
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Before you can use the interlibrary loan function, your library must set the appropriate
parameters in Polaris Administration. See the Patron Services Administration PDF
Guide, Setting Up ILL Requests topic. You also need a template for the temporary item
records created when the interlibrary loan items arrive. See Create ILL Item Templates.

See also:

l Creating Interlibrary Loan Requests
l Exporting ILL Requests to OCLC
l Receiving Interlibrary Loans
l Returning Interlibrary Loans

Creating Interlibrary Loan Requests

You create an interlibrary loan request for a patron by converting a hold request to an
ILL request. You may convert multiple hold requests at the same time. See Convert hold
requests to ILL requests.

After an ILL request is created, it has a status of Active or Inactive, according to your
library’s settings in Polaris Administration. If your library uses OCLC and the request has
an Active status, it has been exported to OCLC and is in the queue. If the request has an
Inactive status, you must review it and manually export it to OCLC before it becomes
Active. See Exporting ILL Requests to OCLC.

The status of an ILL request indicates the stage it has reached in processing:

l Active - The request has been exported to OCLC and placed in the queue. If a
requesting library chooses not to mediate (review) ILL requests, the requests are
automatically Active when they are created. The PAC patron account displays the
date when the request became Active.

l Cancelled - A Cancelled ILL request remains in the database and visible on Polaris
workforms. The PAC patron account displays the date on which the request was
cancelled. Cancelled requests can be deleted manually, at any time.

l Inactive - An Inactive ILL request has not been placed in the queue. First, the
request must be reviewed and manually exported to OCLC by staff at the request-
ing library. If a requesting library chooses to mediate (review) ILL requests, the
requests are Inactive when they are created. The PAC patron account displays
Inactive since [date].
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l Received - The ILL item arrived at the requesting library, and staff applied the
Polaris receive function to the ILL request. When the request becomes Received,
and temporary bibliographic and item records have been created, the item can be
checked out to the patron. The request retains a Received status before and after
the item is checked out. In the staff client, an ILL item with a Received status also
displays the item’s circulation status; for example, Received-Transferred or
Received-Held. In the PAC patron account, only the ILL status (Received) is dis-
played.

l Returned - The ILL item was returned by the patron and checked in. Staff applied
the Polaris return function to the ILL request. When the request becomes
Returned, the item can be shipped back to the lending library. The request retains
a Returned status before and after the item is shipped. The temporary bib-
liographic and item records are deleted when the request is deleted from Polaris.
The Returned status is not displayed in the PAC patron account.

Convert hold requests to ILL requests

To convert a hold request to an ILL request, the hold request must have one of the
following statuses: Active, Expired, Inactive, or Not-supplied. To convert hold requests to
interlibrary loan requests:

1. If the hold requests do not exist, create them. See Placing Hold Requests.
2. Select Circulation, Request Manager from the Polaris Shortcut Bar.

Tip:
Other methods: From the Hold Request workform, select Tools, Convert
to ILL Request.You can also select hold requests for a specific patron in
the Polaris Requests list on the Patron Status workform - Requests view.
Then right-click and select Convert to ILL Request from the context menu.

The Request Manager workform - Hold Requests view appears.
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3. Select the appropriate options in the Branch name, By, and Status boxes. See Dis-
play hold requests by selected criteria.

4. Select the line items in the Requests list, and click  above the list or press

CTRL+I.

The selected hold requests are deleted. A new ILL request replaces each hold
request. The ILL requests may have an Active or an Inactive status, depending on
your library’s policy.

Note:
Borrow by Mail hold requests can be converted to ILL requests, but
Borrow by Mail functionality does not apply to the new ILL request. For
more information about Borrow by Mail, see Borrow By Mail Circulation.

If the patron has exceeded the limit for ILL requests, the following message
appears: Patron is limited to number ILL requests. Click Yes to continue creating
the ILL request. Click No to stop the process.
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5. To check the status of the ILL requests, see Display ILL requests in the Requests
Manager.

6. If the ILL requests are inactive, do these steps:
a. Review each request and make any changes. See Edit an ILL request.
b. Export the appropriate requests to OCLC. Search Polaris help for "Export ILL

requests to OCLC."

Note:
You can use Export to change the request status to Active even if you do
not use OCLC.

Find ILL Requests

To find any ILL requests in your Polaris system using the Polaris Find Tool:

1. Select Circulation, ILL Requests from the Polaris Shortcut Bar, or click .

The General tabbed page of the Find Tool appears. ILL Requests is selected in the
Object box.

Tip:
For fast navigation, press the TAB key to move among the Object,
Search by, Type, For, Limit by, and Values boxes. Type the first letter of
the search option in the Object, Search by, Type, and Limit by boxes.

2. Select the criterion to search by in the Search by box.

Note:
If you often search by the same criteria but they are not the default
settings, you can save your own settings by selecting Options, Save as
User Default from the Find Tool menu bar.

3. Select the type of search in the Type box.
4. If you want your search results to be sorted, select the Sort by checkbox and

select a value.
5. Type a search string in the For box.

Note:
If you are searching by ISSN, include a dash in your search string if the
ISSN is stored with a dash. Or use a wildcard character (*) before the dash
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and eliminate the rest of the ISSN. If you limit the search by ILL request
status (Received or All), the results list includes a column that displays
the related item status, such as In, Held, or Shipped.

6. If you want to focus the search, select a limiter in the Limit by box, and set a value
for the limiter in the Value box.

7. Click Search to begin the search, or press ENTER.

Your results appear in the results list at the bottom of the Find Tool window. To
load all the results in a large results list, press CTRL+SHIFT+A.

Note:
If you searched in Normal mode by Need-by date, this date appears in the
Date column of the search results list. All other ILL request searches
display the request date in the Date column.

8. To work with an item in the results list, do one of the following actions:
l Double-click a line item to open the ILL request.
l Right-click an item in the results list to work with the request without opening
it. The context menu displays the available options. Among other options,
you can link to associated patron, bibliographic, or item records.

Display ILL requests in the Requests Manager

You view all the interlibrary loan requests in your Polaris system by selecting criteria on
the Request Manager workform - ILL Requests view. The library in the Branch name box
is associated with the selection (item, patron, or pickup library) in the By box. In addition,
you must select a request status.

Example:
To display all cancelled ILL requests where West Side Library is the
patron’s registered branch, select the following criteria:West Side Library
(Branch name box), Patron (By box), and Cancelled (Status box).

To display the interlibrary loan requests in the system:

Note:
You can also view ILL requests for a specific patron in the ILL requests list
on the Patron Status workform - Requests view.

1. Select Circulation, Request Manager from the Polaris Shortcut Bar.
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The Request Manager workform - Hold Requests view appears.

2. Select View, ILL Requests, or click .

The ILL Requests view appears.

Tip:
You can open the Polaris Find Tool from the Request Manager workform
to search for any ILL request. Select File, Open on the Request Manager
menu bar.

3. Select a library in the Branch name box and one of the following options in the
By box, according to the requests you want to display:

l Item - Displays requests for items that are owned by the selected library
(available only for Received and Returned requests)

l Patron - Displays requests for patrons who are registered at the selected lib-
rary

l Pickup - Displays requests to be picked up at the selected library
4. Select an ILL request status in the Status box. For status descriptions, see Creat-

ing Interlibrary Loan Requests.

The line items that appear in the Requests list depend on your selections in the
Branch name, By, and Status boxes.

5. To open the request, right-click the line item, and select Edit… from the context
menu. See Edit an ILL request.

6. To print the request, follow these steps:
a. Right-click the line item, and select Print, Request from the context menu.

The print file is generated and the Report Preview window opens.

b. Click the printer icon.

The request is printed on the default printer for your workstation.

Edit an ILL request

You may want to make changes to an interlibrary loan request. For example, a patron
may ask to pick up the requested item at another branch, or you may want to add a note
to the request. The status of the request determines which fields can be edited.

To edit an interlibrary loan request:
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1. Display the ILL request from one of the following locations:
l Ill Request Find Tool - See Find ILL requests.
l Request Manager workform - ILL Requests view - See Display ILL requests in
the Requests Manager.

Note:
You can also view ILL requests for a specific patron in the ILL requests list
on the Patron Status workform - Requests view.

2. Right-click the ILL request, and select Edit from the context menu.

The ILL Request dialog box appears.

3. Click one or more of the following tabs to display the information you want to
change:

l Click the General tab to display request status, patron, and delivery inform-
ation.

l Click the Request tab to display bibliographic information.
l Click the Notes tab to display staff notes.

4. Edit the information, and click OK to submit your changes.

The ILL Requests view appears.

Cancel interlibrary loan requests

You can cancel Active and Inactive interlibrary loan requests. For example, if a patron
decides that she no longer wants an item, you might cancel the Active request. If you
cancel the request instead of deleting it, the request remains in your database, and is
still displayed on the Request Manager workform and the Patron Status workform -
Requests view. (If the cancelled request is not needed, simply delete it. See Delete
interlibrary loan requests.)

To cancel one or more interlibrary loan requests:

Important:
If you cancel a request after it goes to OCLC but before it is filled by a
lending library, you must notify OCLC that you no longer want the item.

1. Display the ILL requests you want to cancel on the Request Manager workform -
ILL Requests view. See Display ILL requests in the Requests Manager.
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Note:
You can also view ILL requests for a specific patron in the ILL requests list
on the Patron Status workform - Requests view.

2. Select the ILL request line items to be canceled.
3. Right-click and select Cancel from the context menu.

The ILL requests have a Canceled status and remain in the database.

Delete interlibrary loan requests

You can delete Inactive, Cancelled, or Returned ILL requests at any time, as long as the
item status is In. When a request is deleted, the request, as well as the attached
temporary ILL bibliographic record and item record (for returned requests), is removed
from the database.

To delete one or more interlibrary loan requests:

Important:
If you delete a request after it goes to OCLC but before it is filled by a
lending library, you must notify OCLC that you no longer want the item.

1. Display the ILL requests you want to delete on the Request Manager workform -
ILL Requests view. See Display ILL requests in the Requests Manager.

Note:
You can also view ILL requests for a specific patron in the ILL requests list
on the Patron Status workform - Requests view.

2. Select the ILL request line items to be deleted.
3. Right-click and select Delete from the context menu.

The ILL requests and any associated temporary bibliographic and item records are
deleted from the database.

Note:
Polaris Administration settings control whether the bibliographic and item
records are immediately purged from the database.

Related Information

ILL bibliographic and item records - See Receiving Interlibrary Loans.
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Exporting ILL Requests to OCLC

If your library uses OCLC’s ILL Direct Request service, you can choose whether to have
Polaris export interlibrary loan requests automatically upon their creation. If your library
has chosen to mediate ILL requests instead, you must review each inactive ILL request,
make any necessary changes to it, and manually export it to OCLC. You can export
multiple requests at the same time. Once exported, a request's status becomes Active.

Note:
Use Export to change the request status to Active even if you do not use
OCLC.

To export interlibrary loan requests to OCLC:

1. Use the filters on the ILL Requests view of the Request Manager workform to
display the inactive ILL requests you want to export. For more information, see
Display ILL requests in the Requests Manager.

Note:
You can also view ILL requests for a specific patron in the ILL
requests list on the Holds view of the Patron Status workform.

2. Select the ILL request line items you want to export.

3. Right-click the request line items, and select Export.

The status of the exported ILL requests becomes Active, and the requests are
forwarded to OCLC.

Receiving Interlibrary Loans

When an item that fills an Active interlibrary loan request arrives at your library, you
receive the item in Polaris using a special ILL item template. When you receive the item,
you create temporary bibliographic and item records from the template to track the item
in Polaris. Later, these temporary records are automatically deleted when you delete the
ILL request.

Note:
Polaris Administration settings control whether the deleted bibliographic
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and item records are immediately purged from the database or retained
until a purge process is run. See Retain deleted records.

After the request status is received and the bibliographic and item records have been
created, you can check out the item to the patron. Your library controls circulation as it
would for any item, such as by adjusting the loan limit and fines. If the item becomes
overdue, it is processed like any other overdue item, and the patron is notified.

See also:

l Create ILL Item Templates
l Receive an ILL item

Create ILL Item Templates

To create the template for interlibrary loan items:

Important:
Each branch that receives ILL items needs an ILL item template as
described here. You need to do this procedure only once for each branch.

1. Select File > New from the Polaris Shortcut Bar to display the New dialog box.
2. Select Item Template from the Objects list, and click OK.

The Item Template workform - Cataloging view appears.

3. Type ILL Item in the Name box.

Important:
Name the template ILL Item, exactly as it appears here.

4. Select your branch (not yourself) in the Template owner box.
5. In the Circ status box (Identification section of the workform), select In.
6. Make the following settings in the Circulation parameters section of the work-

form:
a. Select the material code in theMaterial type box.

Note:
The interlibrary loan material type is recommended.

Retain_deleted_records.htm
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b. Select the loan period code in the Loan period box.
c. Select the fine code in the Fine code box.
d. Set the number of times an item can be renewed in the Renewal

limit box.

Note:
A renewal limit of 0 (item cannot be renewed) is
recommended.

7. Make the following settings in the Call number section of the workform:
a. Select the shelving system in the Scheme box.
b. (Optional) To track ILL records more easily, type ILL in the Class box. ILL is

automatically inserted in the item’s call number when the item record is cre-
ated.

8. If you want to input or change information in other boxes (such as Assigned
[branch] or Collection), type or select the information.

9. Set the branch in the Home branch field to the same organization as the Assigned
Branch.

10. Select Do not float.

Note:
ILL items never float, and any item created from an ILL template will have
this indicator checked automatically.

11. Select File > Save to save the template.

Once you have created the template, you can receive ILL items. See Receive an ILL
item.

Receive an ILL Item

When you receive an interlibrary loan item, you create temporary catalog records. Then
you can check out the item to the requesting patron.

To receive an interlibrary loan item and create temporary bibliographic and item records:

Important:
Before you use the interlibrary loan function for the first time, create the
ILL Item template. See Create ILL item templates.
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Note:
ILL item records cannot be changed via bulk change.

1. Display the Active ILL request you want to receive on the Request Manager work-
form - ILL Requests view. See Display ILL requests in the Requests Manager.

Note:
You can also view ILL requests for a specific patron in the ILL requests list
on the Patron Status workform - Requests view.

2. Right-click the ILL request to be received, and select Receive from the context
menu. You must receive each ILL item individually.

The Brief Item Entry dialog box appears.
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3. Complete these steps to fill in the Brief Item Entry dialog box:
4. Type or scan an item barcode in the Barcode box.

Tip:
To facilitate searching, you may want to place identifying information
such as ILL in the Call number box.

5. If you want to add a blocking note to the item, type the note in the Free text block
box.

6. Review the default settings in the remaining boxes and change them, if necessary.
7. Click OK to submit your settings.

Temporary bibliographic and item records are created. A message indicates that
the item was created, and the item status is Held.

Important:
If your branch is not the pick-up branch, the item status is In-transit. You
must ship the item to the pick-up branch.

8. Click OK to acknowledge the message.

The following events occur automatically:



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 282

l The ILL request status changes to Received.
l A hold notice is generated for the patron.
l An ILL slip is printed.
l An in-transit slip is printed if your branch is not the pick-up branch.

Important:
When you first install Polaris, you need to set up Polaris to print receipts
and slips. See Setting Up Receipt Printing from Workforms.

9. When the patron arrives to pick up the item, check out the item. See Check out an
item.

Returning Interlibrary Loans

When a patron returns an interlibrary loan item to your library, you check in the item,
change the ILL request status to Returned, and ship the item back to the lending library.
See Return ILL items

To check in and return interlibrary loan items to their lending libraries:

1. Check in the interlibrary loan items. See Do a normal check-in from the Check In
workform. The item status changes to In.

Tip:
You can also view ILL requests for a specific patron in the ILL requests list
on the Patron Status workform - Requests view.

2. Display the received ILL requests for items to be returned on the Request Manager
workform - ILL Requests view. See Display ILL requests in the Requests Manager.

3. Select the ILL request line items for the items to be returned.
4. Right-click and select Return from the context menu.

The ILL requests have a Returned status.

5. Ship the ILL items to the lending libraries.
6. Delete the request from Polaris when you know that the item has been received by

the lending library. See Delete interlibrary loan requests. When you delete the
returned request, the temporary bibliographic and item records are also deleted.

Return_ILL_items.htm


Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 283

Note:
Polaris Administration settings control whether the bibliographic and item
records are immediately purged from the database.

Interlibrary Loan Reports

Interlibrary loan reports help you notify patrons when their ILL items have arrived, and
track ILL statistics. To access these reports, select Utilities, Reports and Notices from
the Polaris Shortcut bar, and select Public Services, Circulation in the Polaris Reports
dialog box.

l For information on generating reports, see Using Polaris Standard Reports.

l For detailed descriptions of specific interlibrary loan reports, see Interlibrary Loan
Reports.

Using_Polaris_Standard_Reports.htm#XREF_32945_Getting_Started
ILL_Reports.htm#Interlib
ILL_Reports.htm#Interlib
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Borrow By Mail Circulation

With Polaris Borrow by Mail, you can request library materials for patrons and have the
requested materials delivered by mail. A patron can also select the Borrow by Mail
feature when placing a request from the PAC if the patron’s branch enables this option.
Libraries can restrict Borrow by Mail options by patron code, establish a fee for the
service, and allow exceptions to the fee for some patrons, such as homebound
(Outreach Services) patrons.

Your library system may process Borrow by Mail items in a central location or during
normal circulation procedures. In central processing, one or more branches are
designated as Borrow by Mail processing centers in Polaris Administration. (A
processing center may also be a separate workstation set up as a “branch” in Polaris
Administration.) When a Borrow by Mail request is placed, the pick-up location is
automatically set to the designated processing center, and the item is routed to this
location by normal holds routing procedures. Alternatively, your branch may handle both
normal and Borrow by Mail requests by establishing itself as a processing location. In
this case, a message alerts you to a Borrow by Mail request when the item is trapped at
circulation.

After Borrow by Mail items are trapped and checked out to the requesting patron, each
item is packaged with an accompanying letter, mailing label, and return address label.
They are then shipped to the patron, and a tracking number can be entered in the Hold
Request workform.

The default values and available options for Borrow by Mail are set in Polaris
Administration. See Setting Up Borrow by Mail Circulation.

Note:
If your system does not include the Polaris Borrow by Mail license, the
features described in this unit are not available.

See also:

l Placing Borrow by Mail Requests
l Bulk-Processing Borrow by Mail Items
l Processing Individual Borrow by Mail Items
l Borrow by Mail Reports

Setting_Up_Borrow_by_Mail_Circulation.htm
Borrow_By_Mail_Reports.htm#XREF_11364_Outreach_Services
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Placing Borrow by Mail Requests

You place a Borrow by Mail request for a patron much like any other hold request (see
Placing Hold Requests), but you indicate that a request is for Borrow by Mail by
selecting the Borrow by Mail checkbox on the Hold Request workform. See Place a
Borrow by Mail Request.

Note:
The Borrow by Mail option is not available for interlibrary loan (ILL)
requests.

Display Notes for Borrow by Mail Requests

The library may set up default notes for Borrow by Mail requests. If so, they are
automatically displayed on the Hold Request workform - Notes view when you
save a Borrow by Mail request. If the hold request includes a note, the Notes view

icon on the Hold Request workform is yellow .

l Staff display note - If your library handles Borrow by Mail requests without sending
items to a central processing center, the Staff display note appears when the item
is trapped at check-in, alerting you that the item needs to be mailed.

l PAC display note - This note is available to patrons in the PAC patron account -
Requests page, and indicates that an item is a Borrow by Mail request.
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Note:
If you have the Circulation permission Hold requests: Modify PAC display
note, you can add or modify the PAC display note on the Hold Request
workform - Notes view.

Borrow by Mail Limits

Polaris Administration settings determine which patrons (by patron code) can place
Borrow by Mail requests and whether they should be charged for the service. The library
may also decide that certain item material types should not fill Borrow by Mail requests.

You can prevent a specific item from filling a Borrow by Mail request by checking the
setting Do not mail on the Item Record workform - Cataloging view.

Place a Borrow by Mail Request

Placing a Borrow by Mail request is similar to placing a normal hold request, but you
specify that the request is specifically intended for Borrow by Mail.

To place a Borrow by Mail request for a patron:

1. Open the Hold Request workform.

You can select File > New from the Shortcut Bar, then select Hold Request from
the New dialog box, and click OK. For other methods of opening the workform, see
Place single or consecutive hold requests.
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2. Select Borrow by mail.

By default, the Pickup organization is automatically set to the processing location
for your workstation’s log-on branch. If more than one processing center is
available in your system, these are listed as pickup location choices.

Note:
An optional tracking number can be entered in the Tracking box when
Borrow by Mail items are processed for mailing. See Bulk-Processing
Borrow by Mail Items.

3. In the Activation box, select the date when the hold request should be activated.

The activation date determines when items trap to fill the request.

4. In the Expiration box, select the date after which the requested item is not needed.
5. To input or change the requesting patron, use one of the following methods:

l Scan or type the patron’s barcode in the Barcode box.
l Click Patron Find to do a patron record search, right-click the record in the
Results list, and choose Select from the context menu.

The Name, Barcode, Code, and Registered at boxes are filled in.

6. To select a title for the hold request, click Title Find to do a bibliographic or item
record search, right-click the record in the results list, and choose Select from the
context menu.

Note:
If you select a bibliographic-level serial title or a title with multiple parts
and your library allows first available copy requests, an appropriate
message appears. If the bibliographic record includes issue designations,
you can opt to select a specific issue. If there are no issue designations,
you can opt to select a specific item. If the bibliographic record is not a
serial, but it has volume data, you can opt to select a specific volume.

Tip:
To preview a bibliographic record and the items linked to it before you
select it for the hold request, right-click the record in the Find Tool results
list, and select Preview from the context menu.
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After you choose Select, the applicable boxes in the Details frame are filled in. If
the appropriate item is at hand, you can scan the item barcode directly into the
Item barcode field on the workform.

7. Select File > Save to save the request.

The Status (Active) and Request date boxes are filled in. For item requests, This
item only is checked.

On the Notes view, the Request Satisfied By list displays the items that can fill the
hold request. Your library may also set default Borrow by Mail display notes that
appear on the Notes view when you save the request. See Display Notes for
Borrow by Mail Requests for details.

Important:
If you are placing consecutive requests, do not close the workform.

8. If you want to place another request, choose one of the following options:
l To request the same title for a different patron, select File > New > Patron, or
press CTRL+G. A new Hold Request workform appears with the same inform-
ation in the Details frame boxes. The Patron frame boxes are blank.

l To request a different title for the same patron, select File > New > Title, or
press CTRL+H. The saved request closes. A new Hold Request workform
appears with the same information in the Patron frame boxes. The Details
frame boxes are blank.

l To request a different title for a different patron, select File > New > Blank, or
press CTRL+N.

A new blank Hold Request workform appears.

Related Information

l Polaris Administration settings - Libraries specify processing centers, restrict
Borrow by Mail options by patron code, establish a fee for the service, and allow
exceptions to the fee for some patrons, such as homebound (Outreach Services)
patrons. See the Patron Services Administration PDF Guide, Setting Up Borrow by
Mail Circulation.

l Processing traditional hold requests - See Working with Hold Requests.
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Bulk-Processing Borrow by Mail Items

If your library uses a central processing center to handle Borrow by Mail items, when an
item that fills a Borrow by Mail request is trapped at circulation, it is shipped to the
processing center, just as a trapped item that fills a traditional hold request is shipped to
the pick-up library. A staff member then bulk-processes the items, prints the appropriate
mailing materials, and ships them to patrons. Search Polaris help for "Process Borrow
by Mail items in bulk."

To bulk-process Borrow by Mail items at the processing center:

1. When the items arrive at the processing center, check them in (see Do a normal
check-in from the Check In workform).

As you check in each item, a message indicates that the item satisfies a hold.
Indicate that you want to hold the item.

The item status changes to Held.

2. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

3. Select the processing center in the Branch name box, and select Pickup in the By
box.

4. Select Held in the Status box.

In the list of Held items, Borrow by Mail requests are marked by a package icon

. Item-level Borrow by Mail requests are marked by the package icon with the

letter I .

5. To print a checklist of the items to be mailed, select the Borrow by Mail items and

click above the Requests list.

Note:
The checklist is available for Shipped, Held, and Out requests.

If your postal meter generates package tracking numbers, you can note them or
stick them on the checklist. Later, you can enter the tracking numbers in the
Tracking field on the appropriate Hold Request workforms.
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6. Check out the Borrow by Mail items to the requesting patrons:
a. Select the items.

b. Click  above the Requests list, or right-click and select Bulk Check
Out on the context menu.

If an extended loan period has been set for Borrow by Mail items, the due date is
calculated with the extended loan period. If a fee has been set for Borrow by Mail
processing, the appropriate fee is charged to the respective patron accounts. The
system uses the processing center's settings for the loan period and fee. When the
items are checked out, the request status changes to Out and they can be listed in
the Request Manager by the Out status.

Notes:
Blocks for held items do not affect bulk checkout. If an item cannot be
checked out during bulk checkout due to other blocks on the patron
account, your library may automatically send a failure notice to the patron.
You can also bulk check out Borrow-by-Mail items with a status of
Shipped (their status when they arrive at the processing center) without
changing the status to Held first. This workflow may affect later statistical
reporting for holds.
If there are multiple processing centers in your system and a Borrow by
Mail request’s pick-up branch differs from your workstation branch, a
message appears and the item cannot be checked out.

7. To print the mailers, select the Borrow by Mail items and click  above the
Requests list.

The printed mailer set for each item includes a cover letter, a mailing label, and a
return label. The cover letter lists the Borrow by Mail fee, if any, the item data, and
instructions for returning the item.

Note:
Mailer printing is available for requests with the status Out from the
Request Manager and from the Patron Status workform - Requests view.

8. Package the items with their mailers and apply the postage.

If your shipping equipment generates tracking numbers, note them on or attach
them to the checklist you printed from the Request Manager.
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9. If your system uses tracking numbers, record them in the appropriate Hold
Request workform as follows:

a. In the Request Manager workform, set the branch to the processing
center, the By field to Pickup, and the status to Out.

b. Right-click each Borrow by Mail request and select Open from the con-
text menu.The Hold Request workform opens.

c. Enter the tracking number (up to 60 characters) in the Tracking field on
the Hold Request workform.

d. Save the hold request.

Related Information

l Checking in returned items - When patrons send back Borrow by Mail items, they
are checked in using normal circulation procedures. See Do a normal check-in
from the Check In workform.

l Polaris Administration settings - Libraries specify processing centers, restrict Bor-
row by Mail options by patron code, establish a fee for the service, and allow
exceptions to the fee for some patrons, such as homebound (Outreach Services)
patrons. See the Patron Services Administration PDF Guide, Setting Up Borrow by
Mail Circulation.

Processing Individual Borrow by Mail Items

If your library acts as its own processing center for Borrow by Mail items, when an item
is trapped for a Borrow by Mail request at check in, you can process the Borrow by Mail
item on the spot, along with other requests. Search Polaris help for "Process individual
Borrow by Mail items."

Process Individual Borrow by Mail Items

To process an individual Borrow by Mail item when the item is trapped at check in:

1. During check-in, when a message informs you that the item satisfies a hold, indic-
ate that you want to hold the item (see Do a normal check-in from the Check In
workform).

The item status changes to Held. Your library may display an additional message
indicating that the item fills a Borrow by Mail Request. Click OK.
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2. Select Circulation, Request Manager from the Polaris Shortcut Bar.

The Request Manager workform - Hold Requests view appears.

3. Select your branch (the processing center) in the Branch name box, and select
Pickup in the By box.

4. Select Held in the Status box.

In the list of Held items, Borrow by Mail requests are marked by a package icon

. Item-level Borrow by Mail requests are marked by the package icon with the

letter I .

5. To print a checklist of the items to be mailed, select the Borrow by Mail items and

click above the Requests list.

Note:
The checklist is available for Shipped, Held, and Out requests.

If your postal meter generates package tracking numbers, you can note them or
stick them on the checklist. Later, you can enter the tracking numbers in the
Tracking field on the appropriate Hold Request workforms.

6. Check out the Borrow by Mail item to the requesting patron as follows:
7. Select the item.

8. Click  above the Requests list, or right-click and select Bulk Check Out on the
context menu.

If an extended loan period has been set for Borrow by Mail items, the due date is
calculated with the extended loan period. If a fee has been set for Borrow by Mail
processing, the appropriate fee is charged to the respective patron accounts. The
system uses the processing center's settings for the loan period and fee. When the
items are checked out, the request status changes to Out and they can be listed in
the Request Manager by the Out status.

Important:
If you check out a Borrow by Mail item to the requesting patron from the
normal Check Out workform or the Patron Status workform, no extended
loan period or fee applies.
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Notes:
Blocks for held items do not affect bulk checkout. If an item cannot be
checked out during bulk checkout due to other blocks on the patron
account, your library may automatically send a failure notice to the patron.

You can also bulk check out Borrow-by-Mail items with a status of
Shipped (their status when they arrive at the processing center) without
changing the status to Held first. This workflow may affect later statistical
reporting for holds.

If there are multiple processing centers in your system and a Borrow by
Mail request’s pickup branch differs from your workstation branch, a
message appears and the item cannot be checked out.

9. To print the mailer, select the Borrow by Mail item and click  above the
Requests list.

The printed mailer set for each item includes a cover letter, a mailing label, and a
return label. The cover letter lists the Borrow by Mail fee, if any, the item data, and
instructions for returning the item.

Note:
Mailer printing is available for requests with the status Out from the
Request Manager and from the Patron Status workform - Requests view.

10. Package the item with the mailers and apply the postage.

If your shipping equipment generates tracking numbers, note them on the
checklist you printed from the Request Manager.

11. If your system uses tracking numbers, record the tracking number as follows:
a. In the Request Manager workform, set the branch to the processing center,

the By field to Pickup, and the status to Out.
b. Right-click each Borrow by Mail request and select Open from the context

menu. The Hold Request workform opens.
c. Enter the tracking number (up to 60 characters) in the Tracking field on the

Hold Request workform.
d. Save the hold request.
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Related Information

l Checking in returned items - When patrons send back Borrow by Mail items, they
are checked in using normal circulation procedures. See Taking an Item Inventory.

l Polaris Administration settings - Libraries specify processing centers, restrict Bor-
row by Mail options by patron code, establish a fee for the service, and allow
exceptions to the fee for some patrons, such as homebound (Outreach Services)
patrons. See the Patron Services Administration PDF Guide, Setting Up Borrow by
Mail Circulation.

Borrow by Mail Reports

Borrow by Mail reports help you track Borrow by Mail requests. To access these reports,
select Utilities, Reports and Notices from the Polaris Shortcut bar, and select Public
Services, Patron Services, Borrow by Mail in the Polaris Reports dialog box.

l For information on generating reports, search Polaris help for "Using Polaris Stand-
ard Reports."

l For detailed descriptions of specific Borrow by Mail reports, search Polaris help
for "Borrow by Mail Reports."
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Outreach Services Processing

If your Polaris system includes outreach services functions, you can automatically
select titles that interest your homebound patrons based on each patron’s preferences,
and have the materials delivered to the patrons. When you designate a patron for
outreach services, you create a profile of reading preferences and other characteristics.
Based on this profile, Polaris generates a selection list of titles from which you select
available items for a pick list, pull the items on the list, and check them out. If the
outreach services patron has designated an individual to pick up the items, you contact
the individual, and the items circulate in the normal way. Or, after pulling the items on
the pick list, you may process them for delivery. You can set the packed items aside for
the delivery drivers, or if the delivery method is by mail, you can print mailing labels or
export patron address information to another application. You can also manage
outreach services for multiple patrons, based on the next scheduled delivery date or
delivery method and route.

Your library may also collect title ratings from outreach services patrons. You send a
packing list to the patron along with the items checked out, and the patron returns the
packing list with title ratings when the items are returned. You then enter the ratings in
the patron’s reading history.

An outreach services “patron” does not have to be an individual. If your library circulates
items to institutions such as long-term care facilities, you can set up a patron record for
the institution and designate the institution as an outreach services patron. With this
method, you can track and control the items that circulate to the institution.

The default values and available options for outreach services are set in Polaris
Administration.

Note:
If your system does not include Polaris Outreach Services, the features
described in this unit are not available.

See also:

l Creating Outreach Patron Profiles
l Processing Outreach Services Items
l Working with Reader Ratings
l Outreach Services Reports
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Creating Outreach Patron Profiles

Polaris selects potential titles for outreach patrons based on settings in the patron
record, including reading preferences and whether items checked out in the past should
be re-sent after a specified period of time. You can note any disability or special
equipment needs the patron may have, the number of items a patron should receive, and
whether the patron chooses items from a system-generated list, or accepts any items
the system has identified. Settings in the patron record also control delivery options for
the patron. You can suspend outreach services for a particular patron, and reactivate
them later as needed.

See also:

l Set up outreach services for a patron
l Set the outreach patron’s preferences
l Set the outreach patron’s delivery options
l Suspend and reactivate outreach services for a patron

Set up Outreach Services for a Patron

To set up and start outreach services for a patron:

Important:
Since title selections for an outreach services patron can depend on what
the patron has checked out in the past, reading histories are automatically
activated for outreach services patrons even if your branch does not
normally keep patron reading histories. See Working with Reading
Histories.

1. Display the patron’s record in the Patron Status workform, using one of these
methods:

l From the Patron Registration workform, press F9.
l From the Polaris Shortcut Bar, select Circulation > Patron Status (or press
F6). Use the Find Tool to find and open the patron’s status record. See Find
patron services and related records.

The Patron Status workform opens to the Items Out view.

2. Select View > Reader Services or click  to display the Reader Services view.
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Note:
You need the Circulation permission Patron status: Modify reader
services to do the next steps in this procedure.

3. Select Outreach Services to designate this patron as a participant.
4. Type or select the number of items the patron should receive in the Number of

Items to Send box.

This setting is for information only and does not affect any automatic processing.

5. To indicate that the patron should review the list of items before delivery, select
Patron Selections Only.

For more information about this workflow, see Process items for an individual
patron .

6. Indicate whether items already in the patron’s reading history can be sent again:
l To allow the same items to be re-sent to the patron, select Allow previous
items to be re-sent, and specify the number of months that must elapse
before an item is eligible to be re-sent. You can enter up to 120 months.
Checking this option may be useful if the “patron” is an institution. You may
want items to be re-sent so that more people at the institution can use them.

l When this option is unchecked (cleared), items appearing in the patron’s
reading history will not be included in the patron’s selection list.

Note:
If an item or bibliographic record is deleted, the entry remains in the
reading history.

7. (Optional) Type a note regarding this patron’s services in the Note box. You can
enter a maximum of 255 characters.

8. Select File > Save to save the settings, and continue with the set-up.

See also:

l Set the outreach patron’s preferences
l Set the outreach patron’s delivery options
l Suspend and reactivate outreach services for a patron
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Set the Outreach Patron’s Preferences

The outreach patron’s preferences determine what titles are included or excluded as
possible selections. A title is selected based on subject, author, and genre preferences.
You can also include or exclude titles based on target audience, material type, language,
and publication date.

To set the patron’s preferences:

Note:
The options available for selection are determined by Polaris
Administration settings. See the Patron Services Administration PDF
Guide, Setting Outreach Patrons Options topic.

1. Open the Reader Services view of the patron’s Patron Status workform, if it is not
already open. See Set up outreach services for a patron.

2. Click the Preferences icon .

The Patron Preferences dialog box (General tabbed page) opens.

3. (Optional) Select any physical conditions or special equipment needs that apply to
this patron in the Disability and Equipment lists.

Your selections are informational only, in case your library delivers special
equipment along with the materials. They do not affect what titles are selected for
the patron. The options available for selection, if any, are determined by Polaris
Administration settings.

4. Click the Subject tab, and set the patron’s subject preferences:

Important:
Selection lists for Outreach Services patrons are generated by searches
constructed from your patron preference entries (Subject, Author, Genre,
Target Audience, Language, Material Type, Publication Date). All patron
preference entries are used when the system constructs the search. If the
record includes 50 or more preference entries, the selection list fails and a
server error results. Enter fewer patron preferences to prevent the
problem.

l To specify a subject that the patron prefers, click  above the Sub-
jects to Include list. An edit box appears in the list. Type the subject in
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the edit box. A broad subject will retrieve more results; a more exact
subject will retrieve fewer, more exact results. Multiple-word subjects
are treated as explicitly truncated phrase searches (similar to the Find
Tool). If you specify multiple subjects, the system searches for them
with the equivalent of the search command or.

Note:
To remove a subject from the list, select the subject and click

 above the Subjects to Include list. To move a subject
higher or lower to indicate the patron’s preferences, select the
subject and click the arrow buttons. The order in the list does
not affect the search results, but may help you indicate which
subjects the patron more strongly prefers.

l To specify a subject to exclude from selection for the patron, click
 above the Subjects to Exclude list. An edit box appears in the list. Type
the subject in the edit box. (This is equivalent to the search command
and not.)

Note:
To remove a subject from the list, select the subject and click

 above the Subjects to Exclude list.

5. Click the Author and Genre tabs to set author and genre preferences. The selec-
tion process is the same as specifying subjects (see step 4). Multiple-word
authors are treated as explicitly truncated phrase searches (similar to the Find
Tool). Genre is a keyword search.

6. Click the Other tab, and set any target audience, language, material type, and date
preferences.

l To specify preferred options, select the items in each list. You can select mul-
tiple items.

l To exclude options from selection, select the appropriate items in a list and
select Exclude beneath the list.

7. Click OK to save the settings and close the dialog box.

Set the Outreach Patron’s Delivery Options

To set the patron’s delivery options:
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Note:
The options available for selection are determined by Polaris
Administration settings. See the Patron Services Administration PDF
Guide, Setting Delivery Options.

1. Open the Reader Services view of the patron’s Patron Status workform, if it is not
already open. See Set up outreach services for a patron.

2. Click the Delivery Options icon .

The Patron Delivery Options dialog box opens.

3. Select a delivery method from theMode list.
4. Select a delivery route, if applicable, from the Route list.
5. Select a stop on the route, if applicable, from the Stop list.
6. Specify a frequency for this patron’s selection list processing and deliveries in the

Schedule box.
l If you select a regular frequency, such as weekly or monthly, the system cal-
culates the patron’s next service date based on your setting, after the selec-
tion list is processed and items are checked out to the patron.

l If you select Daily, specify the number of days between deliveries in the
Every . . . day(s) box.

l If you select Exact date, type a date in the formatmm/dd/year, or click  by
the date and select a date from the calendar. This option sets the patron’s
next service date to the date you specify.

7. If you selected Pickup in theMode box, type the name of the patron’s designated
representative in the Pickup Person box.

8. (Optional) Type any notes about the delivery in the Note box.
9. Click OK to save the settings and close the dialog box.

Suspend and Reactivate Outreach Services for a Patron

When you suspend outreach services for a patron, the patron is not included in
automatic selection list processing.

To temporarily suspend outreach services for a patron:

1. Open the Reader Services view of the patron’s Patron Status workform, if it is not
already open. See Set up outreach services for a patron.
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2. Select Inactive in the Outreach Services Status box.
3. Specify the date to reactivate outreach services in the Reactivate box. You can

type a date in the formatmm/dd/year, or click  and select a date from the cal-
endar.

When the date is reached, the patron’s outreach service is automatically
reactivated. The status is Active.

Note:
To reactivate a patron’s outreach service manually, select Active in the
Status box and specify today’s date.

4. Select File > Save to save the settings.

Related Information

To permanently remove a patron from outreach services, clear the Outreach
Services checkbox on the Reader Services view of the patron’s Patron Status workform.

Note:
If your branch uses Outreach Services but has not enabled reading
histories for non-outreach services patrons, when you remove a patron
from Outreach Services by clearing the Outreach Services checkbox, the
patron’s reading history will not be cleared. The history remains unless
items are manually removed. See Remove items from a patron’s reading
history.

Processing Outreach Services Items

When patrons are due for outreach services, as determined by the frequency setting in
the patron record and the last date of service, you can generate selection lists of
potential titles based on patron preferences and other outreach services settings in the
patron record. From the selection list, you determine what specific items are available,
and select the items for the pick list. You can check items out directly from the pick list,
or place holds on individual items as necessary. When an item is checked out to an
outreach services patron, the item is removed from the patron’s pick list. The last
service date is automatically updated, and the next service date is calculated based on
the schedule you set for the patron. See Set the outreach patron’s delivery options.
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You can also set the next service date manually, overriding the system calculation.
Select Next Service in the Patron Status workform - Reader Services view, and type or
choose another date. You can update the last service date to today’s date. Click the

update icon  in the Patron Status workform - Reader Services view.

You can select and process items for an individual patron, through the Patron Status
workform - Reader Services view, or you can process outreach services items for a
group of patrons with the Outreach Services Manager. From a bibliographic record, you
can also quickly display a list of outreach services patrons whose reading histories
include items linked to the bibliographic record.

See also:

l Process items for an individual patron
l Check Out Items from the Patron's Pick List
l Process items for multiple patrons
l Link from a bibliographic record to outreach services patrons

Process items for an individual patron

To create a pick list and check items out for a single patron:

Important:
You must set preferences for the patron before you build a list and
process items for the patron. See Set the outreach patron’s preferences.
Selection lists for Outreach Services patrons are generated by searches
constructed from your patron preference entries (Subject, Author, Genre,
Target Audience, Language, Material Type, Publication Date). All patron
preference entries are used when the system constructs the search. If the
record includes 50 or more preference entries, the selection list fails and a
server error results. Enter fewer patron preferences to prevent the
problem.

Open the Reader Services view of the patron’s Patron Status workform, if it is not
already open. See Set up outreach services for a patron.

Note:
You need the Circulation permission Patron status: Modify reader
services to do the next steps in this procedure.
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Click the Selection List icon .

The ORS Selection List workform appears.

To set the branches whose items can be candidates for the selection list, select one of
the following options in the Branch Name box:

l Select Default Branches to restrict the items to a group of branches determined by
your library. The default branches are set in Polaris Administration.

l Select a specific branch to restrict the items to those belonging to the selected
branch. Your library may allow only items from your logged-in branch, typically the
branch where you are working, as selection list candidates. If this is the policy,
only the logged-in branch is available in the list.

Click Build List.
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The Titles list displays titles (bibliographic records) with attached items that fill the
requirements set by the patron’s preferences and your branch selection. Titles are
ranked by relevancy, but you can click a column head to sort by the list by title,
author, or publication date. The physical items associated with these bibliographic
titles are potential selections for the patron’s pick list.

l To find any title, regardless of the patron preference and settings, and add it to the

selection list, click . The Polaris Find Tool opens. Search for the title, right-click
it in the Find Tool results list, and choose Select from the context menu.

Note:
The Find Tool searches all branches, not just the branches selected in
step 3. If a title is manually added by this method, all items attached to
the bibliographic record are returned as candidates to add to the pick list
(not just those assigned to included branches). See step 6.

l You can double-click a title to open the bibliographic record, or right-click the title
in the selection list and select Preview to see more information about the title
without opening the record.

Note:
From a bibliographic record, you can display a list of outreach services
patrons whose reading histories include items linked to the bibliographic
record; that is, they have checked out the items in the past. See Link from
a bibliographic record to outreach services patrons.

l To place a bibliographic-level hold request on the title for the patron, right-click the
title in the selection list and select Place hold from the context menu.

Select a title in the Titles list.

The Items list displays the items associated with the selected title.

Note:
Using Polaris Administration settings, you can restrict the items that
display by status; for example, you can suppress items that are Withdrawn
or Lost. If all the items attached to a bibliographic record are restricted,
the title is not displayed. See the Patron Services Administration PDF
Guide, Set circulation statuses for outreach selection lists topic.
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To add an item to the pick list, select the title in the Titles list and click above the
Items list.

A check icon  appears beside the title and its associated item to indicate that
the item has been placed on the pick list.

Note:
To place an item-level hold request on an item for the patron, right-click
the item and select Place hold from the context menu.

Repeat steps 5 and 6 to continue to add items to the pick list.

Select View, Pick List, or click the Pick List view icon  at the left side of the
workform.

The items you chose from the selection list appear in the pick list. The specific
columns in the Pick List view depend on Polaris Administration settings.
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Tip:
If an item in the list is a serial, the serial designation (enumeration and
chronology) is added to the title. You may need to expand the title column
to see the designation.

l To remove an item from the pick list, select the item and click .

l To find an item and add it to the pick list, click . The Polaris Find Tool opens.
Search for the item, right-click it in the Find Tool results list, and choose Select
from the context menu.

l To add a patron’s held items to the pick list, click . If no items are being held
for the patron, you see a message. If there are held items, they are added to the

pick list. A Held for Patron icon  marks the held items in the pick list.

Click the Save button to save the pick list.

Process the pick list, choosing the appropriate method:

l
Select File > Print > Pick List, or click  and select Pick List. Take the printed
list to the shelves and pull the items to be checked out.

l If this patron selects items from the pick list, mail the printed list to the patron.
When you receive the list back from the patron, remove the unwanted items from
the list.

Tip:
If the patron is scheduled on a regular delivery route, you may want to
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suppress the hold notice that is normally generated when the request is
available for pickup. Select the Exclude from hold notice box on the
Patron Registration workform - General view. See Add general data to a
patron record.

l

Place hold requests on items as necessary. Select the item or items, and click
. See Placing Hold Requests. If the outreach services patron has a hold request for

a title in the selection list and or an item in the pick list, an icon  is displayed for
the title or item.

Note:
When an item that fills an outreach patron’s hold request is trapped at
circulation, the note Outreach Services Patron appears on holds dialog
boxes. See Fill a hold request at circulation.

l Check out the items directly from the pick list. See Check out items from the pick
list.

Related Information

Process items for multiple patrons

Check Out Items from the Patron's Pick List

To check out items from a patron’s pick list:

1. Open the Reader Services view of the patron’s Patron Status workform, if it is not
already open. See Set up outreach services for a patron.

2. Click the Selection List icon .

The ORS Selection List workform appears.

3. Select View, Pick List, or click the Pick List icon at the left side of the work-
form.

4. From the pick list, select the item or items to check out.

Tip:
Use the SHIFTor CTRL keys to multi-select items.
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5. If your library collects reader ratings, and if your library has set the packing list to
print automatically when the items are checked out, the packing list prints instead
of the check-out receipt.

The packing list with a rating line for each item is printed, ready to ship with the
items. When the packing list is returned with the items, you enter the ratings in the
patron’s reading history. See Working with Reader Ratings.

Note:
After the items have been checked out, you can also print the
packing list from the Patron Status workform - Items Out view.

6. Click above the pick list (or right-click in the pick list, and select Checkout from
the context menu).

The Check Out workform appears, with the patron’s account information filled in.

l If there are any blocks on the patron’s account, the Patron Blocks dialog box
appears. Resolve the blocks (see Manage patron blocks at circulation), or
cancel the check-out.

l A message asks if you would like to assign a special loan period. If you click
Yes, the Special Loan dialog box appears. Set the special loan and click OK.
For details, see Assign a special loan period.

l If specific items have been checked out to the patron in the past, a message
appears. You can continue to check out the item, or cancel the check-out.

The items are checked out. If you have set Polaris to print check-out receipts from
the Patron Status workform, the receipt prints. See Setting Up Receipt Printing
from Workforms.

Note:
If your library collects reader ratings for outreach services patrons
(see step 5), the packing list for reader ratings may print
automatically in addition to the check-out receipt.

You can package the items for delivery according to library procedures, or notify
the patron’s designated representative that they are ready to pick up.

Note:
When an item on the patron’s pick list is checked out to the patron,
whether from the pick list or during normal circulation, the Last
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Service Date for outreach services is updated on the Patron Status
workform - Reader Services view, and the patron’s reading history is
updated after overnight processing.

Related Information

l Mailing labels - For outreach services patrons who receive their materials by mail,
you can print patron mailing labels or export the patron addresses to use in
another application. See Creating Patron Mailing Labels.

l Borrow by Mail - Your library may use Borrow by Mail processing for outreach ser-
vices and other patrons, where a patron can request a title and have the title
checked out and mailed. See Borrow By Mail Circulation.

l Reading histories for outreach services patrons - Your library may set limits on
reading histories for outreach services patrons that are different from those for
other patrons. Your library may also allow you to remove individual items from pat-
rons’ reading histories. See Remove items from a patron’s reading history.

l Outreach services patrons at normal check-out - Your library may display a prompt
during normal check-out to update an active Outreach Services patron’s next ser-
vice date if the item is not on the patron’s pick list. If you choose to update the
next service date from the prompt, the patron’s Next Service Date and Last Service
Date are updated based on the Outreach Services delivery schedule set for that
patron. If no prompt is displayed, or if you choose not to update the service date,
the patron’s next service date is not affected.

Process items for multiple patrons

Based on the patrons’ registered branch, next service date, and other options you
specify, you can create a combined pick list for multiple patrons. To create a combined
pick list, and process the items on the list:

Note:
You need the Circulation permission Outreach Services Manager: Access
to do this procedure.

Select Patron Services, Outreach Services from the Polaris Shortcut bar, or click .

The Outreach Services Manager opens.
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Select the patrons’ registered branch in the Branch box.

Note:
The logged-in branch (typically the branch where you are working) is
selected by default.

Select the status of the patrons you want to process in the Status box:

l Active - Process patrons currently due for service.

l Inactive - Set up a selection list for inactive patrons. (You can select them when
the Patrons list is generated, and change their status to Active.)

(Optional) To filter the list by the next scheduled delivery date, select Date of Next
Delivery, and type or select a start date and end date.

This option sets the list to patrons due for service within the date range you
specify. If you do not select this option, patrons due for service on today’s date
only are eligible for the list.

(Optional) To filter the patron list by delivery method, select a method in the Delivery
Modes box.

Example:
To create a pick list for all patrons due for service and who receive their
materials by driver, select Driver in the Delivery Modes box. Polaris
Administration settings determine the actual available options.
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(Optional) If the delivery mode you selected has delivery routes, and you want to filter
the list by route, select the route in the Delivery Routes box.

Click Find Patrons.

The Patrons list displays the outreach patrons matching your search criteria.

Notes:
To find any patron, regardless of the filters you set, and add the patron to

the list, click . The Polaris Find Tool opens. Search for the patron
record, right-click it in the Find Tool results list, and choose Select from
the context menu. However, this operation clears any combined pick list
that already exists in the Outreach Services Manager.
You can double-click a patron line to open the Patron Status workform -
Reader Services view for the patron.

Check for individual patron pick lists, and create them if necessary, by following these
steps:

a) Select each patron in turn from the list. The patron’s pick list appears in the Patron
Pick List portion of the workform.

b) If a patron does not have a pick list, right-click the patron’s name and choose
Selection List from the context menu.

The ORS Selection List workform for the patron appears. Create a pick list for the
patron, then save the list. See Process items for an individual patron for details.

Important:
Selection lists for Outreach Services patrons are generated by searches
constructed from your patron preference entries (Subject, Author, Genre,
Target Audience, Language, Material Type, Publication Date). All patron
preference entries are used when the system constructs the search. If the
record includes 50 or more preference entries, the selection list fails and a
server error results. Enter fewer patron preferences to prevent the
problem.

A message asks whether you want to refresh the Outreach Services Manager
combined pick list. Select Yes to update the information in the Outreach Services
Manager with the patron’s new pick list.
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To add patrons or items in the Combined Pick List to a record set, follow these steps:

Important:
Record sets are useful if you want to preserve information for later
processing. When the Outreach Services Manager workform is closed and
re-opened, the old information is gone and the workform is ready for a
new round of processing.

a) Select the line items in the Combined Pick List.

b) Right-click in the list, and select Add to Patron Record Set or Add to Item Record Set
from the context menu.

c) Select New or Existing.
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d) If you selected New, the new record set opens and the patrons or items are added to
the set. Name the new record set and click the Save button on the Record Set workform.

e) If you selected Existing, the Polaris Find Tool appears. Search for the record set to
which you want to add the patrons or items. Right-click the record set in the results list,
and choose Select from the context menu. The record set opens, and the patrons or
items are added to the set. Click the Save button on the Record Set workform.

Select View, Pick List, or click the Pick List icon  at the left side of the workform.

The items from each patron’s pick list appear in the Combined Pick List, organized
by patron.
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To edit the Combined Pick List, choose one of these options:

l To remove an item from the pick list, select the item in the Combined Pick List and

click .

l To find an item and add it to the pick list, click . The Polaris Find Tool opens.
Search for the item, right-click it in the Find Tool results list, and choose Select
from the context menu.

A dialog box prompts you to select the patron for whom you are adding the item. Select
the patron, and click OK.

l

To add a patron’s held items to the pick list, select the patron and click . If no
items are being held for the patron, you see a message. If there are held items,

they are added to the pick list. A Held for Patron icon marks the held items in
the pick list.

To place hold requests for items, follow these steps:
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a) Select the appropriate items in the Combined Pick List, and click .

Use the CTRL or SHIFT keys to select multiple items.

The Bulk Hold Requests dialog box appears.

b) Specify the pickup branch, activation date, and expiration date for the hold requests,
and click Process Requests.

As each patron’s request is processed, the information appears in the Processing
Status boxes.

c) If there are any blocks on a patron’s account, the Patron Blocks dialog box appears.
Resolve the blocks (see Manage patron blocks at circulation), or cancel the hold request
for that patron.

d) Click X to close the Bulk Hold Requests dialog box.

For more information about hold requests, see Placing Hold Requests.

If you place a hold request for outreach services patrons who are scheduled on a
regular delivery route, you may want to suppress the hold notice that is normally
generated when the request is available for pickup. Select the Exclude from hold
notice box on the Patron Registration workform - General view (see Add general
data to a patron record) for these patrons.

Process the Combined Pick List, choosing the appropriate method:

l
Select File > Print > Pick List, or click  and select Pick List. Take the printed
list to the shelves and pull the items to be checked out.

l Check out the items directly from the pick list. See step 15.
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If your library collects reader ratings, click the packing list icon  above the pick list.
If your library has set the packing list to print automatically when the items are checked
out, you can skip this step.

A separate packing list for each patron, with a rating line for each item, is printed,
ready to ship with the items. When the packing list is returned with the items, you
enter the ratings in the patrons’ reading histories. See Working with Reader
Ratings.

Note:
After the items have been checked out, you can also print the packing list
from the Patron Status workform - Items Out view.

To check out items on the Combined Pick List:

a) Select the appropriate items in the Combined Pick List, and click .

Use the CTRL or SHIFT keys to select multiple items.

The Bulk Check Out dialog box appears.

b) If you want to set a special loan period for all the items processed in this checkout,
select Special Loan and type or select the due date.

c) Click Process Checkouts.

As each checkout transaction is processed, the information appears in the
Processing Status boxes.

l If there are any blocks on a patron’s account, the Patron Blocks dialog box
appears. Resolve the blocks (see Manage patron blocks at circulation), or cancel
the check-out for that patron.

l If specific items have been checked out to the patron in the past, a message
appears. You can continue to check out the item, or cancel the check-out.
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d) Click X to close the Bulk Check Out dialog box.

Tip:
The bulk check-out receipt is a useful check list as you prepare the items
for delivery. If your library collects reader ratings for outreach services
patrons (see step 12), the packing list for reader ratings may print
automatically in addition to the check-out receipt.

The items are checked out. If you have set Polaris to print check-out receipts from
the Outreach Services Manager workform, the bulk check-out receipt prints. See
Setting Up Receipt Printing from Workforms.

Note:

Select File > Print > Pick List Report, or click  and select Pick List
Report, to print a report that indicates whether patrons have read or
placed hold requests on their items. You can sort the information on the
report by call number, collection, title, patron name, date of service, route,
and/or delivery mode.

To update the last service date for all the patrons in the combined pick list manually,
without checking out items from the pick list, follow these steps:

a) Select View > Patrons on the Outreach Services Manager workform, or click .

b) Click above the Patrons list.

The last service date is updated.

Related Information

l Mailing labels - For outreach services patrons who receive their materials by mail,
you can print patron mailing labels or export the patron addresses to use in
another application. See Creating Patron Mailing Labels.

l Borrow by Mail - Your library may use Borrow by Mail processing for outreach
services and other patrons, where a patron can request a title and have the title
checked out and mailed. See Borrow By Mail Circulation.

l Reading histories for outreach services patrons - Your library may set limits on
reading histories for outreach services patrons that are different from those for
other patrons. Your library may also allow you to remove individual items from
patrons’ reading histories. See Remove items from a patron’s reading history.
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Link from a Bibliographic Record to Outreach Services Patrons

You can link from a bibliographic record to the patron records of outreach services
patrons with linked items in their reading histories. If you are searching for items for an
outreach services patron, you can use this method to see if the patron has already read
the title, without opening the patron record and sorting though the patron’s reading
history.

Note:
This feature is available if Outreach Services is licensed for your log-on
branch. You need the system-level Circulation permission ORS: Link from
bibliographic record: Allow to use this feature.

To link to an Outreach Services patron record from a bibliographic record:

1. Select Links > Outreach Patrons from the Bibliographic Record workform, or right-
click a bibliographic record in the Find Tool search results list and select Links >
Outreach Patrons from the context menu.

The list of linked outreach services patron records appears if one or more items
are included in a patron reading history and the patron’s outreach services status
is Active. (If you select Links > Outreach Patrons and no qualified patron records
are linked to the bibliographic record, a message is displayed instead. If only one
patron record qualifies for display, the record is opened in the Patron Status
workform - Reader Services view.) The list includes patron names, registered
branches, ratings if available, and last check-out date.

Note:
The patron’s outreach services status must be Active to appear in the list.

l If the patron has checked out an item more than once, the entry
appears multiple times.

l If the title is removed from the patron’s reading history, the link is not
displayed in the list.

l If the item record status is Deleted, the entry remains in the patron read-
ing history and the link from the bibliographic record is still displayed in
the list. When the item record is purged, the link is no longer displayed
in the list.

2. To work with a patron record, right-click a patron listing to open a context menu of
circulation and patron status options.
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For example, if you select Status from the context menu, the Patron Status
workform - Reader Services view opens.

Working with Reader Ratings

If your library collects reader ratings from outreach services patrons, a packing list with
a rating line for each item is delivered to the patron with the checked-out items. (See
Check out items from the pick list and Process items for multiple patrons.) The ratings
are returned with the items, and you enter the ratings and notes, if necessary, in the
reading history for the patron account. Several ratings reports are available from the
Polaris Shortcut Bar. Search Polaris help for "Outreach Services Reports."

To add or modify reader ratings in the patron account:

Note:
You must have the Circulation permissionModify ORS patron ratings:
Allow for the patron’s registered branch to do this procedure.

Display the patron’s record in the Patron Status workform, using one of these methods:

l From the Patron Registration workform, press F9.

l From the Polaris Shortcut Bar, select Circulation > Patron Status (or press F6).
Use the Find Tool to find and open the patron’s status record. See Find patron
services and related records.

The Patron Status workform opens to the Items Out view.

Select View, Reader Services or click  to display the Reader Services view.

The items that the patron has checked out appear in the Reading History list. The
list is loaded in groups of 100 items as you scroll through it. To load the entire list
at once, press CTRL+ALT+A.

The reading history may include duplicate titles if the patron has checked out the
title multiple times. If the patron has rated the same title differently on different
occasions, you can add the different ratings to the appropriate instances of the
title.

In the Reading History list, right-click the title to be rated and select Add/modify rating
from the context menu.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 320

Note:
Bibliographic records with the status of Provisional, Final, or Deleted can
be rated. When bibliographic records are purged, any ratings associated
with them are lost.

The Title Rating dialog box opens.

Tip:
If you just want to enter the number, type the number and press ENTER.
The rating is saved and the dialog box closes.

Select a rating number from the list, and add a note if desired.

The value Not rated (0) indicates that the list was returned but the title was not
rated.
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Click Save.

The Reading History list displays the rating number and the associated note, if any.

To modify an existing rating, right-click the title with the rating and repeat steps 4-5.

Select File > Save.

Outreach Services Reports

Outreach Services reports can help you organize and track outreach services
processing. To access these reports, select Utilities, Reports and Notices from the
Polaris Shortcut bar, and select Public Services, Outreach Services in the Polaris
Reports dialog box.

l For information on generating reports, see Generate a report.

Generate_a_report.htm
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Managing Course Reserves

If your Polaris system includes course reserve functions, you can place materials on
reserve for use in a class during a semester or term. Materials can be taken from the
regular collection and placed on reserve, or instructors may bring in personal material to
be placed on reserve. The items may circulate outside the library, or within the library
only.

Polaris uses special course reserve records to process course reserves. These store
information about the courses for which items are placed on reserve. In addition, Polaris
handles the reserved items through reserve item “records,” which are views of Polaris
item records for materials placed on reserve. The reserve item record can carry its own
circulation settings, which may be different from those in effect if an item is taken off
reserve and returned to the regular collection. Staff and patrons can search for course
records and reserve materials from the staff client and the PAC.

Note:
3M ebooks cannot be placed on course reserve.

Specific permissions are required to work with course reserves. Search the Polaris
online help for "Circulation and Patron Services Workflow Permissions."

See also:

l Setting Up Course Reserve Records
l Placing Items on Reserve
l Circulating Reserved Items
l Taking Items Off Reserve
l Sending Course Reserve Notices
l Reports for Course Reserves

Setting Up Course Reserve Records

Course reserve records store course, term, and instructor information, and maintain
links to the items that have been placed on reserve for the course. The course reserve
record is also linked to a patron record that contains information about the instructor.
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When you create a new course reserve record, you can select the course name, course
number, and section number from options set in Polaris Administration, or you can
select a course from a list of existing courses. If the appropriate course information is
not available for selection, you can type the information. The new information is then
added to the new course reserve record and to the Polaris Administration tables, so it is
available for selection in other course reserve records for your branch. However, options
for the term/year, school/division, and department must be set up in Polaris
Administration. See the Patron Services Administration PDF Guide, Setting Up Course
Reserves topic.

Note:
The default values and available options in the Course Reserve workform
are set in Polaris Administration. See the Patron Services Administration
PDF Guide, Setting Up Course Reserves topic.

Finding Existing Course Reserve Records

Tip:
Use Limit by options to focus your search, and Sort by options to sort the
results list.

Select Cataloging (or Patron Services), Course Reserve Records to search for existing
course reserve records with the Find Tool. You can search by the following access
points:

l Course Name - If the course name begins with an article (A, An, The), you must
include the article or use a wildcard character. If you are not sure, use the wildcard
character.

Example:
To find a course named The Middle Ages, you can type the middle ages,
*middle ages, or *middle. If you typemiddle ages, the search does not
find the course record.

l Course Name/Number
l Course Number/Section - Type just the course number, or type the course number
and section number.

Example:
There are two History 101 sections, section 01 and section 02. If you type
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101, the results list includes both sections (as well as any other courses
numbered 101). If you type 101 02, the results list includes only History
101 section 02 (as well as any other courses numbered 101 section 02).

l Course Abbreviation
l Alternate Name
l Instructor (Last, First) - Type the name Lastname, Firstname. Searches both
primary and alternate instructors. The results are the course reserve records linked
to the instructor’s patron record.

l School/Division
l Department
l Title - Searches bibliographic record titles for records linked to a course reserve
record. The results are the course reserve records linked to bibliographic records
with this title.

l Author - Searches bibliographic record authors for records linked to a course
reserve record. The results are the course reserve records linked to bibliographic
records with this author.

l Course Status
l Course Start Date
l Course End Date

Note:
You can right-click a course reserve record in the Find Tool results list,
and select Links in the context menu to access linked item and instructor
records.

Create a New Course Reserve Record

You can create and save course records in advance, without linking any reserve items or
instructors to them. Then, as a new term or semester begins, you can place items on
reserve for the courses as the instructors provide lists of items already in the library
collection, or provide actual materials.

To create a new course reserve record:

Note:
If you will use much of the same information for many course reserve
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records, use a course reserve record template as the basis for new
records. See Create and use a course reserve template.

Tip:
Click to display the New dialog box, or press CTRL+N.

1. Select File > New from the Polaris Shortcut Bar.

The New dialog box appears.

Note:
You can also create a new record by selecting File > New from an open
Course Reserve workform.

2. Select Course Reserve in the Objects box, and click OK.

The Instructors view of the Course Reserve workform appears.

3. If necessary, select a record owner in the Owner box.

The default is the branch where your workstation is located. Select another branch
in the system, if appropriate.

4. Specify course information with one of the following methods:
l Select from a list of courses - Select Tools > Display All Available Courses.
The Available Courses dialog box appears. The available courses depend on
which branch is designated in the Owner box. Select a course, and click OK.
Course information from the course you selected fills the workform.

l Select from pre-set options - Select the options from these lists: Name
(required); Number; Section. When you select a name from the list, the
Abbreviation field is automatically filled if an abbreviation has been set up
for the course name. Different options may be available for different
branches. The available options depend on which branch is designated in the
Owner box.

l Type the course information - Select Tools > Add New Course Information.
The Add New Course Information dialog box appears. Type the course
information in the appropriate fields, and click OK. The Add New Course
Information dialog box closes, and the information you typed is added to the
Course Reserve workform.
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Note:
You must have the permission Course reserve records: Create, set in
Polaris Administration, to use this method.

5. Select a course status in the Status box:
l Select Active if you will be adding items for the current term or year. If the
course reserve record is Active, patrons can search for it in the PAC.

l Select Inactive if you are creating the record to use at another time. If the
status is Inactive, the record is not available for PAC searches.

6. Select the appropriate options from the School/Division, Department, and Ter-
m/Year lists, if you want to set these options.

If you select a Term/Year option, the Start Date and End Date boxes are
automatically filled in.

7. (Optional) Fill in the following fields:
l Alternate Name - You can specify an alternate or common name for the
course, and use the Find Tool to search for the course reserve record by this
name.

l Student count - Number of students in the course
l Public Note - Type any free-text note in this box. This note is displayed in
PAC search results for the course reserve record.

l Non-public note - Type any free-text note in this box. This note is displayed
for the course reserve record in the staff client only.

8. Select File > Save to save the record.

Note:
When you save the course reserve record, Polaris checks for duplicate
records based on the combination of course name, course number, and
section number for the owning branch. If there is a duplicate record, a
message is displayed.

9. If you want to designate instructors for this course at this time, click the Add
Instructor icon to display the Add Instructor dialog box. See Add instructors to a
course reserve record.
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10. If you want to place items on reserve for this course at this time, select

View > Reserve Items or click  to display the Reserve Items view, and click the
Add Items icon. See Place items on reserve from a course reserve record.

Related Information

l Deleting course reserve records - Open the existing course record and select File >
Delete, or right-click the record in a Find Tool results list and select Delete from
the context menu. You cannot delete a course reserve record that has reserved
items linked to the record.

l Repeated courses - If the same course is taught every term, you can create a
course reserve record for each term, and transfer the items from one course to the
next at the end of the term. See Transfer a reserve item to a different course.
Another method is to use a single course record, changing the Term/Year setting
at the end of each term. When you change the Term/Year setting, the Start Dates
and End Dates of all the reserved items for the course are automatically updated.

Note:
If a course is taught frequently, but not necessarily every term, you can set
the course reserve status to Inactive at the end of the term. The status of
the reserved items for the course automatically changes to Not Reserved.
When the course is taught again, you can reactivate the course and the
reserve items.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 328

Add Instructors to a Course Reserve Record

Instructors must have existing patron records in your Polaris system. Once an instructor
is associated with a course, the instructor can access course reserve information from
the PAC patron account.

To add one or more instructors to a course reserve record:

1. Select Cataloging (or Patron Services), Course Reserve Records on the Polaris

Shortcut Bar, or click .

The Find Tool opens.

2. Search for the course reserve record with the Find Tool, and open the record from
the results list.

See Finding Existing Course Reserve Records.

3. Click to display the Add Instructors dialog box.
4. Input the patron barcode of the instructor, using one of the following methods:

l Scan the barcode from the instructor’s library card, or type the barcode and
press ENTER.

l Click Find to display the Polaris Find Tool and search for the instructor’s pat-
ron record. See Find patron services and related records.

5. To create more instructor links to the record, repeat the previous step until all the
patron barcodes have been entered.

6. To designate an instructor as primary or alternate, select the instructor and select
Primary or Alternate in the Designation box.

The default setting is Primary. If you select multiple instructors, all receive the
same designation.

7. To input a note, select the instructor and type the text in the Note box.

If you select multiple instructors, the same note is added for each one.

8. Click OK to submit your settings.

The Instructors view lists the instructors. The status bar indicates that the link has
been created. In all the patron records you added as instructors, the
Instructor checkbox is checked to indicate the link with a course reserve record.
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Related Information

l Designate an instructor from a patron record - From an open patron record, select
Tools, Add to Course Reserve. Use the Find Tool to identify and select the course
reserve record.

l Edit Notes and Designation - In the Instructors view of the Course Reserve record,

select the instructor, click and edit the information.
l Remove an instructor - In the Instructors view of the Course Reserve record, select

the instructor, and click  to delete the link with the instructor’s patron record.
l Instructor’s address - The instructor’s address in the Course Reserve record is
taken from the Office address fields in the patron record. If no office address
exists, the address is taken from the Home address fields, or from the first
address available if there is no Home address. You can edit the office address in
the patron record, and the changes are displayed in the course reserve records to
which the instructor’s patron record is linked.

l Open a course reserve record from patron search results - In the Find Tool results
list, right-click the instructor’s patron record and select Links, Existing, Course
Reserves from the context menu. The associated records open.

l Open an instructor’s record from course reserve search results - In the Find Tool
results list, right-click the course reserve record and select Links, Existing, Instruct-
ors. The associated patron records open.

l Open a course reserve record from an instructor’s patron record - In the
instructor’s patron record, select Links, Course Reserves.

Create and Use a Course Reserve Template

If you use much of the same information for many course reserve records, a template
can simplify the creation of new records. To create a course reserve record template,
and use the template to create new records:

Tip:
Click to display the New dialog box, or press CTRL+N.

1. Select File > New from the Polaris Shortcut Bar.

The New dialog box appears.

2. Select Course Reserve Template in the Objects list, and click OK.



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 330

The template workform appears.

3. Fill in the template, as necessary. See Create a new course reserve record.
4. Select File > Save to save the template.

The status bar indicates that the template was saved successfully.

5. To create new records based on the template, follow these steps:
a. Select File > New from the Polaris Shortcut Bar to display the New dialog

box.
b. Select Course Reserve Record in the Objects list. The New dialog box

expands with the existing templates in the Choose Template list.
c. Select Existing Template. The templates become available for selection.
d. Select your template in the Choose Template list, and click OK. The template

workform appears.

Note:
If you are setting up many similar course reserve records, you
can designate an existing template as the default course
reserve template for the session. Select the template, and
selectMake session default. For subsequent new course
reserve records, select Use Default Template. To remove the
session default designation, select Clear session default.

e. Edit the record and select File > Save to save it.

Note:
You can also use the Find Tool to search for an existing template. Select
Cataloging (or Patron Services), Templates, Course Reserve. Right-click
the template in the results list. From the context menu, you can open the
template, or select Create to create a new course reserve record based on
the selected template.

Placing Items on Reserve

You can reserve items in the library’s collection, temporary items such as photocopies,
or items provided by the course instructor. When you place an item on reserve, you can
assign circulation settings to the item that are different from those that apply when the
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item is part of the library’s ordinary circulating (non-reserve) collection. The same item
can be placed on reserve for more than one course, but the same reserve circulation
settings, such as the loan period and fine rate, apply to the item regardless of the course
for which it is reserved. If you take an item off reserve for all courses, the primary item
settings control the item record again.

Any item to be placed on reserve needs a corresponding item record, even if that record
is only temporary. Items from the library’s collection most likely already have item
records, linked to corresponding bibliographic records. Some materials, such as those
provided by an instructor, may not have item or bibliographic records in the library
database. For more information about placing these materials on reserve, see Place
uncataloged material on reserve.

Reserve Item Records

Polaris stores information about a reserve item in a reserve item “record,” which is a
special view of the item record and is linked to a course reserve record.

You can edit reserve circulation settings in the reserve item view of the item record:

l Reserve Holding Detail (Assigned branch, Assigned collection, Shelf location,
Loan period code, Fine code, Renewal limit, and Holdable) - These settings can be
different from those assigned in the primary item record.

l Copy Owner - Select Library Copy or Instructor Copy to indicate who owns the
item.
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l Limited to Library Use - Select this option to indicate that the item should not
leave the library. At check-out, a message informs staff that the item should stay
in the library.

l Requires full cataloging - Select this option to indicate that the primary item
record and bibliographic record are incomplete. You might flag the reserve item
with this option if you create a reserve item on-the-fly. See Place uncataloged
material on reserve.

l Purchase - Select this option to indicate that the library needs to purchase addi-
tional copies of the item, or purchase its own copies of an instructor-owned item.
This setting is informational only, and does not start any automatic processing.

l Action when done - Select Discard, Return to collection, or Return to owner to
indicate what should happen to the item when it is taken off reserve. If you select
Discard or Return to owner, you can also select Autodelete to have the primary
item record and associated bibliographic record automatically deleted when the
item is taken off reserve. You may want to select this option when material (such
as photocopies) was specifically created for the reserve, and will be discarded
when it is taken off reserve. See Taking Items Off Reserve.

l Copyright - Settings:
o None - Select this option if the reserve item is not a photocopy.
o CCG (Compliance with copyright guidelines) - Use this option for pho-

tocopied journal articles if the article is dated within the last five years,
and your library does not own the journal title, and this is the fifth or fewer
request made for this item within the current calendar year.

o CCL (Compliance with copyright law) - Use this option for all other pho-
tocopies; for example, if the article is older than five years, or your library
owns the journal title, or this is the sixth or greater request within the cal-
endar year and your library is paying royalties to the Copyright Clearance
Center or a document delivery vendor.

l Fee information - You can select Fee Required or Fee Paid, and specify the
amount of the fee.

l Note field - You can enter notes specifically related to the reserve item.
l Linked courses - This area shows information about the courses with which the
reserved item is associated. You can right-click a course in the list to open the
course reserve record or take other actions regarding the item’s status in regard to
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the course. For each course, an item’s reserve status can be On Reserve, Not
Reserved, or Permanent:

l On Reserve - The item is on active reserve for the course.
l Not Reserved - The item is not currently on reserve for the course, but may be
placed on reserve again in the future.

l Permanent - Some items are placed on permanent reserve and are never taken off.
Materials for a course that is taught each semester, and frequently used or valu-
able reference books may be treated this way.

An item may be on reserve for one course and not reserved for another.

You can place items on reserve with any circulation status other than Withdrawn or
Lost. If the item’s status is In, you can select any reserve status for the item in relation to
the course (On Reserve, Permanent, or Not Reserved). Items with circulation statuses
other than In automatically receive a reserve status of Not Reserved. If an item is Out
when you place it on reserve, you can flag the item with a library-assigned block, then
activate the reserve when the item is checked in.

See also:

l Place Items on Reserve from a Course Reserve Record
l Place Cataloged Items on Reserve from an Item Record
l Place Multiple Cataloged Items on Reserve from a Record Set
l Place Uncataloged Material on Reserve
l Transfer a Reserve Item to a Different Course
l Create a Reserve Item Template

Place Items on Reserve from a Course Reserve Record

If you have a stack of items already pulled from the shelves, ready to place on reserve
for one course, this method may be the most efficient. To place items on reserve by
linking to the item records from an open course reserve record:

1. Select Cataloging, Course Reserve Records (or Patron Services, Course Reserve
Records) to search for the course reserve record with the Find Tool, and open the
record from the results list.
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2. Select View, Items or click  to display the Reserve Items view.

3. Click the Add Items icon above the Reserve items list.

The Add Items dialog box appears.

4. Specify an item or items to add by one of the following methods:
l Scan or type the item barcode in the Items box.
l Click Find to open a Find Tool, and search for and select the item record.

Tip:
If an item in the list is a serial, the serial designation
(enumeration and chronology) is added to the title. You may
need to expand the title column to see the designation.

The Items list displays the items you selected.

5. To set circulation values for the reserve item from a template, follow these steps:

Note:
You can set or edit circulation values after the reserve item is added to the
course. See step 7.

a. Click Find in the Template area of the dialog box. The Find Tool
appears.

b. Search for and select a reserve item template. For more information
about reserve item templates, see Create a reserve item template.

c. Click OK.

The Add Item dialog box closes. The Reserve items list in the Course Reserve
workform displays the linked item. The status bar indicates that the link has been
created.

In all the item records you placed on reserve, you can see the Reserve Item
settings by selecting View, Reserve. For more information about reserve item
settings, see Reserve Item Records.

6. To set or edit circulation values for a reserve item, follow these steps:
a. Double-click the item in the Reserve items list on the Course Reserve work-

form. The Reserves view of the item record appears.
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b. Set the circulation values in the Reserve Holding Detail section of the
Reserves view, and click File, Save.

Related Information

l Uncataloged material - You can place temporary or instructor-owned items on
reserve by creating item and bibliographic records on-the-fly from the course
reserve record. See Place uncataloged material on reserve.

l Editing reserve item settings - You can edit the Start Date, End Date, and Notes,
after the item has been placed on reserve. In the Reserve Items view of the course
reserve record, right-click the item and select Edit Linked Information from the

context menu (or select the item and click ). In the Reserve view of the item
record, right-click the course and select Edit Linked Information from the context
menu.

l Transferring items - You can transfer reserve items from one course to another.
See Transfer a reserve item to a different course.

l Inactive Courses - If the course status is Inactive, all items added to the course
reserve record have a status of Not Reserved, regardless of the default or template
setting for the reserve item status. If the course status changes to Active, you can
edit the status of the reserved items to On Reserve. Select the item in the Reserve

Items view of the course reserve record and click .
l Repeated courses - If the same course is taught every term, you can create a
course reserve record for each term, and transfer the items from one course to the
next at the end of the term. See Transfer a reserve item to a different course.
Another method is to use a single course record, changing the Term/Year setting
at the end of each term. When you change the Term/Year setting, the Start Dates
and End Dates are automatically updated for all the reserved items for the course.

Note:
If a course is taught frequently, but not necessarily every term, you can set
the course reserve status to Inactive at the end of the term. The status of
the reserved items for the course automatically changes to Not Reserved.
When the course is taught again, you can reactivate the course and the
reserve items.

l Opening reserve item records from course reserve search results - In the Find Tool
results list, right-click the course reserve record and select Links, Existing, Items.
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The associated records open.
l Open course reserve records from reserve item records - In the item record, select
Links, Course Reserves.

Place Cataloged Items on Reserve from an Item Record

To place cataloged materials on reserve by working from the Item Record workform:

Tip:
Right-click the item in the Find Tool results list, and select Add to Course
Reserve from the context menu.

1. Select Cataloging, Item Records to search for the item record with the Find Tool,
and open the record from the results list.

2. Select Tools, Add to Course Reserve Record.

The Add to Course Reserve dialog box appears.

3. Specify the course reserve record for which the item is to be placed on reserve, by
following these steps:

a. On the Course & Item tabbed page, click Find Course to display the Polaris
Find Tool.

b. Search for the course reserve record.
c. Right-click the course reserve record in the results list, and choose Select

from the context menu.

The Find Tool closes, and information from the selected course reserve record fills
the course fields in the Add to Course Reserve dialog box.

4. Specify the circulation settings for the reserve item using one of these methods:
l On the Course & Item tabbed page, specify the circulation information in the
Reserve circulation section of the dialog box. For more information about
these settings, see Reserve Item Records.

l If you want to use a reserve item template to set the circulation values in the
reserve item record, click Find Template to display the Polaris Find Tool and
search for the template. For more information about reserve item templates,
see Create a reserve item template.

5. Select the Disposition tab in the Add to Course Reserve dialog box, and edit the dis-
position settings as needed. For more information about these settings, see
Reserve Item Records.
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You can use the Note field for information about specific chapters or pages
required for a particular course.

6. Click OK to submit your settings.

The status bar indicates that the link has been created, and the selected course is
displayed in the Linked Courses list on the Reserves view of the item record.

7. To edit the circulation settings for the reserve item, select View, Reserve or click

 on the Item Record workform.

For more information about reserve item settings, see Reserve Item Records.

Related Information

l Searching for reserve item records - Select Cataloging, Reserve Item Records to
search for a reserve item record (for example, by title). You can open a reserve
item record from the results list. The results list also includes the course name,
course number, reserve status, and instructor. If a reserve item is linked to more
than one course, the Course Name field indicatesMultiple and the other course
fields are blank. Right-click the reserve item in the results list, and select
Links from the context menu to access the associated course reserve records.

Note:
You can limit searches for reserve item records by assigned branch, in
addition to other options. The assigned branch is the assigned branch for
the reserve item, which may differ from the assigned branch for the item
when it is not on reserve.

l Editing reserve item settings for a particular course - You can edit the Start Date,
End Date, and Note for an item as it relates to a particular course, after the item
has been placed on reserve. In the Reserve Items view of the course reserve
record, right-click the item and select Edit Linked Information from the context
menu. In the Reserve view of the item record, right-click the course and select Edit
Linked Information from the context menu. A dialog box is displayed where you
can edit the start date, end date, and note.

Note:
If the course reserve record’s Term/Year setting is changed, the reserved
item’s Start Date and End Date are automatically updated. Edit the reserve
item’s dates if you need to set values different from the new course dates.
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Place Multiple Cataloged Items on Reserve from a Record Set

If all the items to be reserved have item records, you can place multiple items on reserve
for a course:

Note:
For information about creating temporary item records for instructor-
owned materials, see Place uncataloged material on reserve.

Tip:
You can place multiple cataloged items on reserve from a Find Tool
results list. Right-click the items in the list and select Add to Course
Reserve from the context menu.

1. Create a record set of the item records you want to place on reserve. Search the
Polaris online help for "Creating and Using Record Sets."

2. In the Record Set workform, select Edit, Select All.

All the items in the item list for the record set are highlighted.

3. Right-click in the item list, and select Add to Course Reserve from the context
menu.

The Add to Course Reserve Record dialog box appears.

4. Specify the course reserve record to which you want to link these items, and the
reserve circulation settings for the items. For details, see Place cataloged items on
reserve from an item record.

5. Click OK to confirm your settings.

The status bar indicates that the links have been created, and the selected course
is displayed in the Linked Courses list on the Reserves view of each item record in
the record set.

Place Uncataloged Material on Reserve

You may need to place an item on reserve that is not cataloged in the Polaris database,
such as material supplied by an instructor. When you place an uncataloged item on
reserve, you create minimal level item and bibliographic records on-the-fly, according to
an on-the-fly item record template you set up in advance.

To place uncataloged material on reserve:
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Important:
You need an item record template named Reserve on the fly to create
reserve items on the fly for uncataloged materials. Do step 1 of the
procedure below to create the template.

1. (One time only.) Create the Reserve on the fly item template by following these
steps:

a. Select File > New from the Polaris Shortcut Bar to display the New dialog
box.

b. Select Item Template from the Objects list, and click OK. The Item Template
workform appears.

c. Type Reserve on the fly in the Name box.

Important:
Type the name Reserve on the fly exactly as it appears here.

d. Select your branch (not yourself) in the Template owner box.
e. Set circulation, location, and request parameters as you would for a nor-

mal item.
f. Select File > Save to save the template.

2. Select Cataloging (or Patron Services), Course Reserve Records to search for the
course reserve record with the Find Tool, and open the record from the results list.

3. Select View, Reserve Items or click to display the Items view.
4. Select the Create Item icon above the Reserve items list.

The Brief Item Entry dialog box appears.

5. Specify the following information on the Brief Item Entry dialog box:
l Item barcode
l Title
l Author (optional)
l Call number
l Any free text block, if appropriate
l Circulation settings (Material Code, Fine Period, Loan Period, Collection)
l Set OTF Block - Leave this box unchecked. Typically, when a previously
uncataloged OTF item is checked in, a block message notifies you that it
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requires full cataloging. You can override the block to check in the item and
allow it to circulate. However, you will be blocked at circulation until the item
is fully cataloged, or you save the item record and choose to stop blocking
the item. For reserve items, the OTF block is disabled by default (the Set OTF
Block option is not checked) for your convenience.

6. Click OK.

The temporary bibliographic and item records are created, and the Add to Course
Reserve dialog box is displayed.

7. If you want to use a reserve item template to set values for the new reserve item,
follow these steps:

a. Click Find Template in the Reserve Circulation area of the dialog box.

The Find Tool appears.

b. Search for and select a reserve item template.

Note:
For more information about reserve item templates, see Create a reserve
item template.

8. Edit the reserve circulation settings for the item, if necessary.
9. Select the Disposition tab in the Add to Course Reserve dialog box to edit dis-

position settings.
10. Click OK.

The Add to Course Reserve dialog box closes. The Reserve items list in the Course
Reserve workform displays the linked item, and the status bar indicates that the
link has been created.

Transfer a Reserve Item to a Different Course

The item’s circulation status must be In.To transfer an existing reserve item from one
course to another:

1. Select Cataloging (or Patron Services), Course Reserve Records to search for the
course from which you want to transfer the item.

2. Select View, Items or click to display the Items view.
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3. In the Reserve items list, right-click the item you want to transfer, and select Trans-
fer to another Course Reserve from the context menu.

The Find Tool appears.

4. Search for and select the course reserve record to which you want to transfer the
item.

The item is removed from the original course reserve record, and the record
closes. The item is displayed in the Reserve items list in the current course reserve
record.

Create a Reserve Item Template

Templates can simplify the creation of new reserve item records.

Note:
You need a special Reserve on the fly template for creating reserve item
records for temporary or instructor-owned materials. See Place
uncataloged material on reserve.

Tip:
Click to display the New dialog box, or press CTRL+N.

To create a reserve item template:

1. Select File > New from the Polaris Shortcut Bar. The New dialog box appears.
2. Select Reserve Item Template in the Objects list, and click OK. The template work-

form appears.
3. Fill in the workform, as necessary. See Reserve Item Records.

Note:
Start Date and End Date values are optional. You might specify values in
these fields if the reserve period for items that use this template is
different from the start and end dates for a course. If you leave these
values blank in both the template and the reserve item record, the course
start date and end date define the reserve period for the item. In any case,
you can edit the dates in the reserve item record. The reserve period for
an item can be different for each course to which it is linked.

4. Select File > Save to save the template.
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The status bar indicates that the template was saved successfully.

Note:
You can use the Find Tool to search for and open an existing template.
Select Cataloging > Templates, Reserve item.

Related Information

Permanent Reserve templates - If you have many items on permanent reserve, you may
find it useful to create a separate template for these items. Specify any preferred
settings in the template, and set the status to Permanent Reserve.

Circulating Reserved Items

Reserve items may circulate like any other items, but their loan period and fine rates are
generally adjusted. For example, a book that normally circulates for two weeks might be
limited to three hours or overnight when placed on reserve. The Reserve Item view of the
item record shows the reserve circulation settings.

Reserve Item Check-Out

You check out reserve items following the same general procedures as for any other
check-out operation (see Check-Out and Renewal). When a reserve item is checked out,
the transaction is recorded in the circulation counters in the Reserve Item view of the
item record, as well as the circulation counters in the primary item record.

The following special situations may apply to reserve items:

l An item is on reserve for more than one course - When you check out an item that
is on reserve for more than one course, a dialog box displays. Select the course for
which the item is being checked out, and click OK. It is possible to choose No
course. In this case, the reserve item circulation settings still govern the due date
calculation, and the item counts toward the total number of reserved items a pat-
ron may check out, but the transaction is not added to the reserve item’s cir-
culation statistics.

l An item is limited to library use - If the reserve item is limited to in-library use only,
a message warns you that the item should not leave the library.
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l Patron block on reserve items - A block message may appear if the patron has
exceeded the limit on the number of reserved items that can be checked out. This
limit is set in Polaris Administration.

Reserve Item Check-In

You check in reserve items following the same general procedures as for any other
check-in operation. See Check-In. During check-in, if an item has a reserve status of On
Reserve or Permanent Reserve, a message informs you what course the item is
reserved for, so that you can put it aside for proper shelving.

Offline Circulation for Reserve Items

For offline circulation, the following special situations apply to reserve items:

l Circulation statistics - If a reserve item is on reserve for more than one course, the
check-out is recorded with the first course to which the item is linked. A message
is written to the log file during upload.

l An item is limited to library use - When a reserve item is checked out offline, but
the item is limited to in-library use only, a message is written to the log file during
upload.

l Patron block on reserve items - When a reserve item is checked out offline, but the
patron has exceeded the limit on the number of reserved items that can be
checked out, a message is written to the log file during upload.

l Check-in - When a reserve item is checked in using offline mode, a message is writ-
ten to the log file during upload that identifies the item as a reserve item.

Self-Check Circulation for Reserve Items

For self-check circulation, the following special situations apply to reserve items:

l An item is linked to more than one course - If a reserve item is on reserve for more
than one course, the check-out is blocked. A message refers the patron to the
staff circulation desk for check-out.

l An item is limited to library use - When a reserve item is limited to in-library use
only, the check-out is blocked.

l Patron block on reserve items - If the patron has exceeded the limit on the number
of reserved items that can be checked out, the check-out is blocked.
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Taking Items Off Reserve

You can take items off reserve in two ways. For items that frequently return to reserve,
you may want to deactivate the item. When you deactivate an item from all courses, the
primary item circulation settings are restored, but the reserve item record settings are
stored for use when the item is placed on reserve again. The item record is still linked to
the course reserve record, but the reserve status changes to Not Reserved. See
Deactivate a reserve item.

Important:
As long as the item is on reserve for at least one course, the reserve item
circulation settings remain in effect.

For items that are not expected to return to reserve, you may want to remove the items
from reserve. When you remove an item from reserve, the primary item circulation
settings are restored (if the item belongs to the library’s collection), and the reserve item
settings are completely cleared. The link between the course reserve record and the
item record is broken. See Remove an item from reserve.

When items are removed from reserve for all courses, you dispose of the physical item
according to the settings in the reserve item record. If the item belongs to the library, it
is either returned to the library’s circulating (non-reserve) collection, or discarded. If the
item belongs to an instructor, it is either returned to the instructor, or discarded. If the
Auto-delete option is set in the reserve item record, item and bibliographic records are
automatically deleted when an item is taken off reserve to be discarded or returned to
the owner.

Deactivate a reserve item

You can deactivate items that frequently go on and off reserve. When you deactivate a
reserve item, the item is taken off reserve for a course, but the reserve item settings are
stored so they can be readily used again. Use one of the following methods to
deactivate a reserve item:

Note:
To deactivate a reserve item, the item’s reserve status must be On
Reserve, and the circulation status must be In (except ILL items, which
cannot have a status of In).
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l From the Course Reserve record, Items view: Right-click the On Reserve item in the

Reserve items list, and select Deactivate from the context menu (or click .)

l From the item record, Reserves view: In the Linked courses list, right-click the
course for which you want to deactivate the item, and select Deactivate from the
context menu.

The Start Date and End Date values for the reserve item in effect for this course are
removed, and the reserve status changes to Not Reserved. If the item is not on reserve
for any other course, the primary circulation settings become active. If the item is not on
reserve for any other course, the assigned branch for the reserved item is different from
the primary assigned branch, and the item should be returned to the library collection,
Polaris displays a message that the item should be returned to its primary branch. The
primary circulation settings become active, and the primary circulation status changes
to In Transit.

Related Information

Reactivate an item - From the Course Reserve record (Items view), right-click the Not
Reserved item in the Reserve items list, and select Reactivate from the context menu (or

select the item and click .) From the item record (Reserves view), in the Linked
courses list, right-click the course for which you want to reactivate the item, and select
Reactivate from the context menu. The course must be Active. The reserve period for
the item is set to the course reserve record start and end dates.

Remove an item from reserve

Use this method to take an item off reserve when you do not expect that the item will be
placed on reserve again. When you use this method, the reserve item settings are
completely cleared and the link to the course reserve record is broken. To remove an
item from reserve:

l From the Course Reserve record, Items view: Right-click the item in the Reserve
items list, and select Remove from Course Reserve from the context menu (or

select the item and click ).

l From the Item record, Reserves view: In the Linked courses list, right-click the
course from which you want to remove the item, and select Remove from Course
Reserve from the context menu.
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If the reserve item was linked to only one course reserve record, the primary item
circulation parameters are restored, and the link between the item and course reserve
records is removed. If the item was linked to more than one course reserve record, the
link between the selected course and the item is removed, but the reserve item
circulation parameters remain in effect for the other linked courses.

If the reserve item has either Discard or Return to Owner selected, and Auto-delete was
checked, the item and bibliographic records are deleted.

Note:
If the reserve item was linked to more than one course, or if the circulation
status is other than In, the item and bibliographic records are not deleted
even if the Auto-delete option was checked. Also, if more than one item is
linked to the bibliographic record, the bibliographic record is not deleted.

Related Information

Manually deleting item records with links to course reserves - When you try to delete an
item record that is linked to at least one course reserve record, a message informs you
of the link. You can break the link and continue to delete the item.

Sending Course Reserve Notices

You can send an email or print notice to primary and alternate course instructors,
summarizing circulation statistics for their course reserve materials at the end of each
semester. The notice also provides a way for instructors to respond and indicate items
to be removed or added.

Notice Content

The notice reports all or selected active courses for a branch. (The report content is the
same as the Circulation report Reserves Statistics by Course.) Both the report and the
notice deal with active courses only, and contain circulation statistics for reserve items
with a reserve status of On Reserve or Permanent Reserve. (They do not include reserve
item records with a status of Not Reserved.) If an item is on reserve for more than one
course, the statistics shown in the report are for the selected course only.

Note:
Polaris recommends that you allow the Course Reserve status to remain
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Active for a time after the end of the semester to allow reporting and
notification from the staff client and the instructor’s PAC patron account.

Detailed content of the notice and report includes the following information:

l List of items on reserve for each course
l Course name (primary sort), including course number if available
l Reserve Start and End date
l Author (secondary sort). If there are multiple authors, only the first is included. If
no author is listed, the entry is placed at the end of the report.

l Title (tertiary sort)
l Call number, including Volume and Copy if any
l Barcode
l Item material type (labeled Format in the report)
l Owner - Instructor copy or Library copy
l Circulation (sum of all check-outs and renewals) per title
l Patrons - Total number of unique patrons transacting per title
l Total number of items on reserve per course
l Grand total check outs for all titles per course

Email notices include the following additional elements:

l Subject - Course Reserve Summary. This text can be edited in Polaris Language
Editor (WebAdmin).

l Reply-to address - Can be specified for each branch in the Polaris Language Editor
(WebAdmin). If none is specified, the notice uses the default reply-to address set
in Polaris Administration (Notification options parameter; see the Patron Services
Administration PDF Guide: Set up notification methods, e-mail options, and export
location topic ).

l Footer - Text as defined in Polaris Administration (Notification options parameter;
see the Patron Services Administration PDF Guide: Set up notification methods, e-
mail options, and export location topic).

l Default message - Attached are your current course reserve statistics. Please
note any additions or deletions and return this notice to the library. The text can
be customized in Polaris Language Editor.

Printed notices include the following additional elements:
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l Header - Course Reserve Summary. This text can be edited in Polaris Language
Editor (WebAdmin).

l Default message - Attached are your current course reserve statistics. Please
note any additions or deletions and return this notice to the library. The text can
be customized in Polaris Language Editor (WebAdmin).

Note:
The Polaris Language Editor (WebAdmin) is available on your library’s
Web server. You must have the system-level System Administration
permissionWebAdmin access: Allow to use this application. For more
information about using the Polaris Language Editor, see online Help for
the application.

See also:

l Send Course Reserve Notices
l Viewing course reserve statistics from the PAC

Send Course Reserve Notices

To send course reserve notices to instructors:

1. Select Utilities, Reports and Notices from the Polaris Shortcut Bar.

The Polaris Reports window opens.

2. Select Notices, Course Reserves.
3. Select Course Reserve Notice.

The Report Setup Wizard dialog box opens.

4. Select a branch (the owner of the course reserve record).

The Courses list displays courses where the selected branch is the owner, the
Course Reserve record status is Active, at least one instructor record is linked to
the Course Reserve record, and at least one reserve item record with a status of
Active or Permanent Reserve is linked to the Course Reserve record.

5. Select a course or courses.
6. Select a notice option:

l Email & print notices - After overnight processing, email notices will be sent
to instructors associated with active courses whose patron records include
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at least a primary email address. Print notices are produced for those
instructors without email addresses.

l Print notices - The notices are addressed to the address specified in the
instructor’s patron record field Address for notices and bills.

7. Click Submit.

Email notices are placed in the queue. Print notices appear as .pdf files in Adobe
Reader. Click the Adobe Reader print icon to print the notices.

Viewing course reserve statistics from the PAC

 If the patron is a primary or alternate instructor for at least one Active course, he or she
can log on to the patron account in Polaris PowerPAC and click the Courses option to
see course reserve statistics for the Active courses linked to the instructor’s patron
record. To receive a copy of the report by email, the instructor clicks Send me this
report at the bottom of the page.

Reports for Course Reserves

Several course reserve reports help you manage course reserves. To access the course
reserve reports, select Utilities, Reports and Notices from the Polaris Shortcut bar, and
select Public Services, Circulation in the Polaris Reports dialog box.

l For information on generating reports, see Generating, Sending & Customizing
Reports.

l For detailed descriptions of specific Course Reserves reports, search Polaris help
for "Circulation Reports."
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Patron Services/Circulation Shortcut Keys

These charts list the keyboard shortcuts you can use with Polaris patron services and
circulation workflows.

l General Shortcuts
l Record Sets
l Check Out
l Check In
l Holds Queue Workform
l Course Reserves - Instructors
l Course Reserves - Reserve Items
l Receive Shipment

General Shortcuts

FUNCTION KEYS

Workform help F1

Find Tool - Find
patron records
(Patron Status)

F6

Find Tool - Find
patron records
(Patron
Registration)

F7

Workform - open
Find Tool CTRL+O

New workform CTRL+N

Close workform ALT-F4

Save record CTRL+S

Delete record CTRL+D

Cycle among CTRL+TAB
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General Shortcuts

workform views

Open Tools
Options dialog
box

CTRL+T

Switch between
Patron
Status/Patron
Registration

F9

Properties F8

Print current
view CTRL+P

Print current list
view CTRL+SHIFT+P

Record Sets

FUNCTION KEYS

New record set CTRL+N

Workform - open
Find Tool CTRL+O

Load all records
in Find Tool
results set

CTRL+SHIFT+A

Add member by
searching CTRL+E

Add member by
scanning CTRL+K

Bulk change CTRL+B
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Record Sets

Save record set CTRL+S

Close workform ALT-F4

Delete record set CTRL+D

Properties F8

Check Out

FUNCTION KEYS

Open Check Out
workform F3

Find patron CTRL+R

Previous patron
barcode F4

Find item CTRL+I

Find bib CTRL+B

Create quick-circ
item CTRL+Q

Place hold CTRL+H

Special loan ALT+S

Reset due date CTRL+ALT+D

Patron
Registration
workform

CTRL+F9

Patron Status
General view ALT+G

Patron Status
Items Out view ALT+O
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Check Out

Patron Status
Account view ALT+A

Patron Status
Claims view ALT+C

Patron Status
Holds View ALT+H

Patron Status
Reader Services
view

ALT+D

Patron Status
Associations
View

ALT+W

Patron Status
Notes view ALT+N

Express-register
patron CTRL+G

RFID check-out F9

Smart card
check-out CTRL+ALT+S

Check In

FUNCTION KEYS

Open Check In
workform F2

Find patron CTRL+R

Place hold CTRL+H

RFID check-in F9
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Check In

Change item's
circ status or
shelf location

CTRL+M

Change item's
barcode CTRL+B

Inventory - Load
barcode file CTRL+ALT+I

Holds Queue Workform

FUNCTION KEYS

Save CTRL+S

Refresh F5

New Request CTRL+H

Move Up CTRL+U

Move Down CTRL+W

Move Top CTRL+T

Course Reserves - Instructors

FUNCTION KEYS

Add instructor CTRL+A

Edit instructor CTRL+E

Remove instructor CTRL+R
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Course Reserves - Reserve Items

FUNCTION KEYS

Add item CTRL+A

Edit item CTRL+E

Remove item CTRL+R

Receive Shipment

FUNCTION KEYS

Open workform ALT+A+S

Open Manage
Item Record
dialog box

CTRL+M
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Glossary

0

006 field
Fixed-length Data Elements - Additional Material Characteristics: This field con-
tains 18 character positions (00-17) that provide for coding information about
special aspects of the item being cataloged that cannot be coded in field 008
(Fixed-Length Data Elements). It is used in cases when an item has multiple char-
acteristics. It is also used to record the coded serial aspects of nontextual con-
tinuing resources. The field has a tree structure, whereby the code given in
006/00 (Form of material) determines the data elements defined for subsequent
character positions. Except for code s (Serial/Integrating resource), the codes in
field 006/00 correspond to those in Leader/06 (Type of record). For each occur-
rence of field 006, the codes defined for character positions 01-17 will be the
same as those defined in the corresponding field 008, character positions 18-34.
Configurations of field 006 are given in the following order: books, computer
files/electronic resources, maps, music, continuing resources, visual materials,
and mixed materials.

007 field
Physical Description, Fixed Field - This field contains special information about
the physical characteristics in a coded form. The information may represent the
whole item or parts of an item such as accompanying material. The data ele-
ments in field 007 are positionally defined and the number of character positions
in field 007 depends upon the code contained in 007/00. Character position 00
contains a code that identifies the category of material. The fill character (|) is
not allowed in this position. The fill character may be used in any other character
position when the cataloging agency makes no attempt to code the position.
The categories of material for which field 007 is applicable in bibliographic
records are presented in the following order in the field description: map, elec-
tronic resource, globe, tactile material, projected graphic, microform, non-
projected graphic, motion picture, kit, notated music, remote-sensing image,
sound recording, text, videorecording, and unspecified.
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008 field
Fixed-length Data Elements - General Information This field contains 40 char-
acter positions (00-39) that provide coded information about the record as a
whole and about special bibliographic aspects of the item being cataloged.
These coded data elements are potentially useful for retrieval and data man-
agement purposes. The data elements are positionally defined. Character pos-
itions that are not defined contain a blank (#). All defined character positions
must contain a defined code; for some field 008 positions, this may be the fill
character (|). The fill character may be used (in certain character positions) when
a cataloging organization makes no attempt to code the character position. The
fill character is not allowed in field 008 positions 00-05 (Date entered on file). Its
use is discouraged in positions 07-10 (Date 1), 15-17 (Place of publication, pro-
duction, or execution), and the 008 position defined for Form of item (either pos-
ition 23 or 29 depending upon the 008 configuration). Character positions 00-17
and 35-39 are defined the same across all types of material, with special con-
sideration for position 06. The definition of character positions 18-34 was done
independently for each type of material, although certain data elements are
defined the same in the specifications for more than one type of material. When
similar data elements are defined for inclusion in field 008 for different types of
material, they occupy the same field 008 character positions.

A

added entry
A secondary entry to the main entry in a MARC record.

approval plan
An arrangement with a publisher or vendor to send materials automatically. With
an approval plan, it is not necessary for the library to order each title individually,
and titles that are not considered appropriate may be returned by the library. An
approval plan with a vendor is usually an agreement that the library will receive
current imprints selected for the library on the basis of a detailed profile.

ASN (Advanced Shipping Notice)
An advance shipping notice or advance ship notice (ASN) is an electronic noti-
fication of pending shipments that is provided by a supplier after an EDI order is
received and processed. If the supplier has the capability to produce ASNs (X12
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transaction set 856), the Polaris EDIAgent utility retrieves the shipment inform-
ation, and loads the data into Polaris. This enables users to receive materials in
Polaris by scanning the tracking barcode on the outside of the carton.

B

blanket plan
A blanket plan (also called a blanket order) is most commonly used for ordering
all materials or a specific subset of materials that are published by an organ-
ization. In contrast with approval plans, blanket plans do not generally allow
return privileges with simple deductions from the invoice. With blanket plans,
quality is less important than comprehensiveness of coverage. Blanket plans
can be as narrow as a specific publisher’s series or as broad as a request to
send all material of a particular type or on a particular subject.

blind reference
1) An authority link (see or see also - 4xx and 5xx respectively) which points to
an authority heading that does not exist in the database. 2) An authority heading
(1xx) to which no bibliographic records are linked.

C

cataloging source
A code stored in tag 040 $a that tells who created the record. These codes are
governed by the MARC code list for libraries.

chronology
The date(s) used by the publisher on a serially-issued bibliographic unit to help
identify or indicate when it was published. The chronology may reflect the dates
of coverage, publication, or printing.

content designators
Tags, indicators, and subfield codes in a MARC record.
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D

delimiter
A separate character used in conjunction with a subfield code and introduces
each subfield in a variable field.

deposit account
A deposit account is an account with a vendor that allows customers to pay all
or a portion of the estimated annual billing in advance. Depending on the amount
prepaid, the typical discount is from 1.5% to 4.5% more than with a regular plan,
where invoices are paid after the receipt of titles.

diacritical mark
Any of various marks, such as a macron or cedilla, added to a letter or symbol to
indicate its pronunciation or to distinguish it in some way.

E

enumeration
The designation reflecting the alphabetic or numeric scheme used by the pub-
lisher on an item or assigned when the holdings statement is created to identify
the individual bibliographic or physical parts and to show the relationship of each
unit to the unit as a whole.

express registration
Entering patron information during the check-out process as a service to new,
unregistered patrons.

F

first available copy requests
Hold requests for specific issues of a serial title (such as the May 2015 issue of
Horticulture Magazine ) or specific parts of a multi-part title (such as the first sea-
son of a television series on DVD).
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form subdivision
A division of a subject heading which brings out the form of the work. For
example, in the headings: Internet (Computer network) - Periodicals Library tech-
nicians - Bibliography

free days
A value applied at normal and bulk check-in, renewal, and offline that allows you
to omit a specified number of days from the overdue fine calculation.

G

geographic qualifier
The name of a larger geographic entity added to a local place name. For
example, in the headings: Cambridge (Mass.) Toledo (Spain)

geographic subdivision
A subdivision which limits a topical subject heading to a specific geographic loc-
ation. For example, in the headings: Women - Peru Libraries - New York (State)

M

monographic series
A group of monographs with a collective title in addition to their individual titles.
The individual titles may or may not be numbered. The collective title is generally
found on the title page or the cover of each monograph.

R

RTF
Requests-To-Fill or RTF processing sends hold requests to designated libraries
in a specified order. A library chooses to fill or deny the request. The request is
routed until it is filled, it expires, or every library denies it.

RTF routing cycle
The request-to-fill (RTF) routing cycle includes a primary and a secondary cycle
defined by the Holds Routing Tables. You can enter a number of branches as
responder branches, beginning with the requestor (your) branch. The cycle tries
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to fill a hold at the same branch first, and then tries to fill the hold at the next
branch listed in the primary routing table. After a preset amount of time, the
branches in the secondary table try to fill the hold, each in turn.

S

SICI
The colloquial name for Serial Item and Contribution Identifier. The SICI is the
SISAC bar code. The SICI incorporates the ISSN and is used on scholarly, tech-
nical, medical and other subscription based serials.

SISAC
Serials Industry Systems Advisory Committee. This committee was instrumental
in creating the supporting documentation for the NISO z39.56 standard.

standing order
An order placed with a vendor or the publisher directly for all publications in a
series, all volumes in a set, or all publications of a single publisher.

T

trapped
An item is said to be trapped for a hold when an item that fills a request is
scanned at circulation and the system links the item to a specific request, either
automatically or by displaying a message that prompts you for a decision.
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Index

3

3M smart cards

See smart cards 83

A

address check date

setting in patron records 27

addresses

adding to patron records 25

address update term 27

editing in patron records 27

patron mailing labels 63

removing from patron records 28

updating address check term 28

Alternate IDs 86

associations 52

See patron associations 52

audio circulation alerts

barcode scanning 83

changing Windows sounds 82

overview 81

setting 81



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 363

B

barcodes

item, changing at check-in 127

patron, entering new 21

bibliographic records

finding at check-out 89

bill a charge manually

declare an item lost 159

patron account 190

billed items

payment for lost items 160

refunding charges for recovered items 167

birth date

setting in patron records 35

blocking notes (patron)

creating 37

viewing in Patron Status workform 37

blocks

adding to a patron’s record 113

blocking notes, patron 37

changing at check-in 127

changing at Receive Shipment check-in 136

collection agency 110

deleting patron 114

displaying patron free-text 113

item, at circulation 114
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item, overview 109

managing at circulation 110

on-the-fly items 101

patron, overview 109

staff-generated, overview 109

system-generated, overview 109

Verify Patron 111

Borrow by Mail

bulk check out 290, 292

central processing (overview) 289

central processing (procedure) 289

display notes 285

individual processing (overview) 291

individual processing (procedure) 291

limits 286

placing requests (overview) 285

placing requests (procedure) 286

printing checklist 289, 292

printing mailers from Hold Request workform 290, 293

processing (overview) 284

restricting specific items 286

bound-with groups 145

Bulk Change Report

overview 70

viewing 73
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bulk changing

patron records, overview 67

patron records, procedure 70

securing patron records 71

bulk check-in

overview 131

item status (In Transit, In) 132

procedure 131

C

charge

See checking out items 84

charges

billing manually 190

charges (patron)

automatic 180

collection agency 207

creating 181

overview 180

paying at check-in 123

paying at check-out 95

paying from account 182

waiving from account 184

charging for checkouts and renewals
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check-in receipts

overview 75
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check-out charges

paying at checkout and renewal 95

check-out receipts

overview 74

Check In workform

setting default view 131

checking in

held item with changed pickup location 130

checking in items (circulation)

bulk mode, overview 131

bulk mode, procedure 131

from the Item Record workform 123

from the Patron Status workform 123

in-house, overview 137

in-house, procedure 137

inventory mode 151

inventory mode, overview 151

item barcode, changing 127

item circulation status, changing 127

item shelf location, changing 127

messages 119

messages and dialog boxes 119

normal mode, overview 116

normal mode, procedure 120

On-Order items 114
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printing check-in receipts 75

printing fine receipts 75

printing hold slips 75

receiving new shelf-ready items, overview 133

receiving new shelf-ready items, procedure 134

resolving fines 123

setting free days 117

transaction data on item property sheet 123

checking in multi-part items

missing parts 129

checking in shelf-ready items

overview 133

procedure 134

checking out

alternate ids 86

checking out items

auto-waiving fines 95

creating items on-the-fly 100

dispenser unit warning message 97

express registration 93

finding any item record 89

finding bibliographic records 89

messages and dialog boxes 94

On-Order items 114

Outreach Services 307
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Outreach Services patron messages 98

overview 84

printing check-out receipts 74

printing hold slips 75

procedure 85

routed serial items 97

special loan periods, assigning 90

unexpected item status 115

Circulation menu

options 8

circulation status

changing at check-in 127

changing at Receive Shipment check-in 136

claim missing parts

charging the patron or declaring the item lost 157

claiming

missing parts 129

claims (circulation)

estimating accrued fines 156

making 155

overview 154

reporting for a branch 155

resetting patron’s total count 156

viewing for a patron 155

collection

changing at check-in 127
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changing at Receive Shipment check-in 136

collection agency

excluding a patron 207

including a patron 207

overview 207

removing patron from collection 209

Submission Report 207

Update Report 207

viewing patron summary and history 208
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securing a patron record 213

constituent 145

copyright

reserve item record settings 332

course reserve records

adding instructors 328

adding items 333

creating 324

creating templates 329

deleting 327

deleting instructors from 329

duplicate detection 326

editing instructor notes and designation 329

finding 323

opening from linked item records 336

overview 322
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check-in 343

check-out 342

circulation overview 342

creating reserve item templates 341

editing reserve item settings 335

inactive courses 335

notices, overview 346

notices, sending 348

offline circulation 343

opening linked instructor records 329

opening linked item records 335

permanent reserve item templates 342

placing items on reserve (overview) 330

placing uncataloged items on reserve 338

reactivating items 345

repeated courses 327, 335

reserving items from an item record 336

reserving multiple items from a record set 338

self-check circulation 343
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transferring reserve items 340
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credit card processing
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refunding from Credit Card Payments Manager 200
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refunds, overview 199

taking payments, staff client (Comprise SmartPAY) 192, 195

taking payments, staff client (overview) 191

taking payments, staff client (Payflow Pro) 197

viewing order details 201

viewing orders 200

viewing transactions 202

credits (patron)

creating manually 187

refunding 187

viewing transaction history 184
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managing at check-in 127

declare an item lost
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delivery
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making from account 205

overview 204
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due dates
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duplicate detection
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email notification

plain text setting 36
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ephemeral items

See quick-circ items 139

eReceipts

setting a patron's record to receive 31

expiration date

setting in patron record 22
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express importing

described 36

express registration 93

at check-out 93
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Fill Now function

using for holds 265

fine receipts

print only if no eReceipt 78

fines

estimating accrued 172

estimating accrued from Claims view 156

receipts 75

resolving at check-in 123

resolving at renewal 104

floating collections

at check-in 117

free days

at check-in 117

H

Headings 209

held items

changing the pickup location for 254

hold requests

cancelled, deleting or reactivating 259

cancelling 250

changing the pickup location 247

changing the pickup location in the staff client 254

deleting 252
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displaying all by criteria 233

displaying all linked 237

displaying for patron 231

displaying, overview 229

editing 246

editing, overview 246

filling at circulation 263

filling for RTF 256

finding 235

grouping, overview 238

grouping, procedure 238

ignoring for RTF 259

item-level holds and relinked bib records 224

item holdability 224

manage not-supplied 261

managing requests-to-fill, overview 254

messages 228

not-supplied reason, viewing 259
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pending 255

placing for multiple patrons 224
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placing, overview 219



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 375

processing overview 219

queue 239

queue position 245

reactivating 253
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reviewing in Request Manager 255

searching by date 236

serial issues 222
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transferring to another bib 248

trapping preferences 242

unclaimed date, changing 248

unclaimed, managing 262

ungrouping 239

unlocking 222

using Fill Now 265

hold requests, parameters 145

hold slips

overview 75

reprinting 119
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changing the pickup branch 246
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setting trapping preferences in Administration 242

setting up preference groups 242
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See outreach services 295

host 145
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ILL

overview 268

See also interlibrary loan requests 268

ILL Item template

creating 278

ILL slips

overview 76

in-house check-in

overview 137

procedure 137

in-house statistics

viewing for an item 138

in-transit slips 226

overview 76

printing for Transferred (fill a hold) only 78
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editing notes and designation 329

opening associated course reserve records 329

See also course reserves 329

interlibrary loan requests

cancelling 275

changing request status to Active 277

converting from hold requests 270

creating items on-the-fly 100

creating, overview 269

deleting 276

displaying in Requests Manager 273

editing 274

exporting to OCLC 277

exporting, overview 277
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processing, overview 268

receiving items, overview 277

receiving items, procedure 279

returning items, overview 282

returning items, procedure 282

searching by date 273
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See also ILL 268

status descriptions 269

inventory

loading barcode files 152

overview 151
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taking 151

item blocks

managing at circulation 114

item record sets

creating from patron record sets 211

item records

changing barcode at check-in 127

changing circulation status at check-in 127

changing circulation status at Receive Shipment check-in 136

changing shelf location at check-in 127

changing shelf location at Receive Shipment check-in 136

deleted, display in patron account 180
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linking to borrower 107
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items

damaged, managing at check-in 127

damaged, managing at Receive Shipment check-in 136

Manage Item (at check-in) 127

Manage Item (at Receive Shipment check-in) 136
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printing notice history for 174
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receiving shelf-ready, procedure 134

Items Held

patron summary information 232

Items Out list

estimating accrued fines 172

printing 170
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labels

patron address 64

language

setting in patron record 34

loan

See checking out items 84

lost items

billed items payment 160

declaring 159

Lost item counter (Patron Status) 164

overview 159

resolving items not paid for 165

resolving items paid for 167

viewing for a patron 155

lost library card 21

scanning new barcode 21
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mailing labels
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Mailing Label Manager overview 63
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Manage Item

at check-in 127

at Receive Shipment check-in 136

material type

changing at check-in 127

changing at Receive Shipment check-in 136

menu options
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Patron Services 7
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accounting 60
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Date of Original Registration 60

hold requests 60
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lost items 60
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notices 61
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overview 58

Polaris Fusion 62

procedure 62

reading history 61

record sets 62

registration data 59
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transactions 62

use counts 60

missing parts

checking in items with 129
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non-public note

changing at check-in 127

changing at Receive Shipment check-in 136
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patron, creating 37

patron, deleting 37

notice history

printing 174
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notices

excluding patrons from receiving 33

excluding specific patrons 32

hold request 265-266

printing item’s notice history 174

setting patron preference 32

viewing item’s notice history 177

Notices, Slips, Receipts and Other Data Displays 150
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OCLC

exporting requests to 277

role in interlibrary loan processing 268

offline circulation receipts

overview 76

on-order item records

circulating 114

on-the-fly items

checking out uncataloged items, overview 98

checking out uncataloged items, procedure 100

template, creating 98

on-the-fly reserve items

creating 338

outreach services

checking out items 307

delivery settings 299

Link from bib record to patron 318
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overview 295

patron preferences 298

processing for individual patrons 302

processing for multiple patrons 309

reader ratings 319

removing a patron from 301

setting up patron record 296

suspending and reactivating 300

updating service dates manually 302

overdue charges

resolve with renewal charges 106

overlaying records

holds queue position 250

overview 16

P

passwords, patron

setting in patron records 18, 34

Patron Access Options dialog box 53

patron account

bill a charge manually 190

patron accounting

charges, creating 181

charges, overview 180

charges, paying from account 182

charges, waiving from account 184
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credits, creating manually 187

credits, refunding 187

deposits, crediting 205

deposits, forfeiting 205

deposits, making 205

deposits, overview 204

deposits, returning 205

overview 175

printing fine receipts 75

refreshing the workform 176

refunding payments 189

transaction history, displaying 179

transaction properties, viewing 179

transaction summary 178

patron addresses

creating 25

editing 27

generating mailing labels 63

overview 25

removing 28

Patron Alternate ID 85

patron associations

accessing associated records 52

allowing held items to be picked up 53

blocking relationships, setting up 53-54
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editing 55

overview 52

patron codes

overview 18

patron custom data

searching by 40

using in patron registration 40

patron duplicate detection

See duplicate detection 19

patron general data

adding to patron records 33

passwords 18, 34

user-defined fields 19

patron messages

merging patron records 61

posting (overview) 50

posting (procedure) 50

viewing properties 52

patron notes

creating 37

deleting 37

patron notification data

email notices 30
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patron record deletion

overview 55

patron record sets

bulk change overview 67

bulk change procedure 70

creating item record sets from 211

patron records

adding addresses 25

adding general data 33

adding notification data 29

bulk changing 67

count-only searches 13

creating from a workform 21, 38

creating from the Find Tool 21, 38

creating from the Shortcut Bar 21

criteria for searching 9

deleting 56

deleting multiple 57

duplicate detection 19

editing addresses 27

focusing searches 12

merging, overview 58

merging, procedure 62

outreach services 296

overview 4

patron associations 52
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patron name searches 9

properties 6

reading histories 45

record sets from search results 13

releasing secured records 217

removing addresses 28

required data 16

searching 13

searching by barcode 11

searching by date 11

searching by phone number 12

searching free-text fields 11

searching with automatic suggestions 12

securing to prevent activity 213

setting a record limit 13

updates from PAC 20

patron self-registration

overview 20

verifying 111

Patron Services

finding records 8

menu options 7

overview 4

starting tasks 7

patron status

accounting 175
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overview 5
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paying from account 182

payments

at check-out 95

credit card (Comprise SmartPAY) 192, 195

credit card (Payflow Pro) 197

crediting 189

from Patron Status Account view 182

printing fine receipts 75

refunding 189

PCDFs, See patron custom data fields 40

photos, patron

adding to patron record 41

adding to patron record (terminal server) 43

overview 41

uploading to patron record 45

viewing date 43

pick lists

creating for individual outreach patrons 302

creating for multiple outreach patrons 309

printing for outreach services 306

pickup branch

edit hold request data 246
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changing for a held item 247

changing for held items 254

checking in held items with changed pickup location 130

preference groups

setting up for holds trapping 242

printing

item’s notice history 174

items out for a patron 170

optional check-out receipts 79

receipts 77

properties

patron record 6

Q

quick-circ items

check-in, overview 144

check-out, overview 142

checking out 142

creating 140

deleting 141

modifying 141

offline check-in 144

offline check-out 144

overview 139

Polaris ExpressCheck check-out 144

reports 139
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reader ratings

adding for a patron (overview) 319

adding for a patron (procedure) 319

Reader Services

outreach services 296

reading history 47

reading history

overview 45

remove items from 49

start for a patron 47

stop for a patron 48

view for a patron 47

receipts

check-in 75, 122

check-out 74

fine 75

hold slips 75

ILL slips 76

in-transit slips 76

offline circulation 76

overview 74

renewal 74

setting message text 80



Patron Services Guide

© 2023 Innovative (Part of Clarivate)
Page 391
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receiving shipments

shelf-ready items, checking in 133

refunds

completed payment transactions 189

credit card (Credit Card Payments Manager) 200

credit card (Patron Status workform) 203

credits in patron account 187

releasing

secured patron records 217

renewal charges

paying with overdues 106

renewal receipts

overview 74

renewing items

at check-out, overview 101

auto-waiving fines 104

charges for renewals and overdues 106

from the Patron Status workform 102

from the Patron Status workform, overview 102

holds block 102

printing fine receipts 75

printing hold slips 75

printing renewal receipts 74

resolving fines 104
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bulk change (patron records) 70

inventory 152

requests

See also hold requests 219

See also interlibrary loan requests 268

requests-to-fill

denying items 258

filling requests 256

ignoring items 259

staff client processing, overview 254

reserve item records

auto-delete 332

copyright settings 332

creating templates 341

editing dates and notes 337

linked courses 332

overview 331

reserve status 332

searching for 337

reserve item templates

creating 341

permanent reserve items 342

Start Date and End Date 341

reserve items

adding to a course 336
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deactivating 344

reactivating 345
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course reserves, overview 322

hold requests, overview 219

ILL requests, overview 268

resolving fines at check-in 123

resolving fines at renewal 104

RFID

checking in in-house tagged items 137

checking in tagged items 121

checking in tagged items in bulk 132

checking out tagged items 87

taking inventory 151

RTF

See requests-to-fill 254
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scanning driver’s license 38

secured patron records

releasing 217

securing patron records

from the patron status workform 213

using bulk change 71

self-registration through PAC 20
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changing at check-in 127

changing at Receive Shipment check-in 136

shelving status

at check-in 117

smart cards

setting the staff workstation to use 83

using at check-out 86

sounds

audio circulation alerts 81

special loan periods

assigning 90

statistics

viewing in-house item use 138

stops

See blocks 109
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templates

course reserve record 329

ILL Item, creating 278

On-the-fly, creating 98

reserve item 341
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patron summary information 232
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displaying 179

transaction properties (patron)

viewing 179

transaction summary (patron)
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opening linked item record 179

transferring hold requests

from one bib to another 248
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uncataloged items

See on-the-fly 98

unclaimed hold requests

managing 262

user-defined fields

setting in patron records 19

using as alternate IDs 85

using patron custom data fields 40
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Verify Patron blocks

overview 111

resolving 111
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auto-waiving fines at renewal 104
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