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Polaris Community Profiles Overview
With Polaris Community Profiles, libraries can link, centralize, and promote resources by
making community information easily accessible from Polaris PowerPAC or Mobile
PAC. When combined with ContentXChange, Community Profiles can further extend the
library's services by distributing targeted relevant information from the library to
community websites.
Public libraries can use Community Profiles to distribute community information,
promote and share resources, and advance local economic and educational initiatives.
Academic libraries can use Community Profiles to provide a network for disseminating
academic expertise within the university itself–encouraging communications among
faculty in diverse fields–and linking that expertise with the greater community. The
academic community can also benefit from an increased awareness of the resources,
programs, and organizations in the greater community.
Polaris Community Profiles and ContentXChange are licensed separately from the
Polaris ILS. Only one instance of Polaris is required because community records are
stored in the same database as bibliographic records. Community records are stored in
MARC Community Information (CI) Record format in separate tables from MARC
bibliographic records. In addition to the fields defined in the MARC CI format, Polaris
uses other fields for organizations and events. For more information about the MARC CI
format, see: http://www.loc.gov/marc/community/
Library staff members create community records using the Community Record
workform in the Polaris Staff Client. Once a library staff member creates the community
record with a minimum of three required fields, and designates an organizational
representative, either the librarian or the organizational representative (or both) can take
on the responsibility for modifying the record. See Creating or Editing a Community
Record in the Staff Client.
Staff members or community representatives specify the type of community record
(organization or club etc.), and enter information about the organization, such as the
address, target group, languages spoken, programs, and events. In addition, a visual
“content carousel” of titles relevant to the community organization can be displayed in
the Polaris PAC. This content carousel is derived from the first 50 titles in a title list or
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saved search that the organization representative shares, or from a record set that the
staff member selects on the Community Record workform. With Feature it, a separately
licensed product, organizations can promote a set of resources relevant to a specific
search.
With the optional ContentXChange feature, community organizations can incorporate
features from their community record (content carousel, calendar of events, content
drawers, library catalog search box, Ask-a-Librarian button, and a map) into their
organization’s web page. If the organization does not have a web presence, a librarian
can help the organization create a personalized web page using ContentXChange. The
organization can submit the URL to Google™, Yahoo!®, and Bing™ for indexing so that it
is searchable and accessible through the web.

ContentXChange Installation
ContentXChange is an optional web component of Polaris server software and must be
selected when Polaris web server software is installed. After installation, select the
appropriate server in Polaris Administration and, in the server’s PAC parameter URL of
the ContentXChange root, specify the URL of the server where ContentXChange is
installed:
http://<servername>/ContentXChange/
The location is typically your PAC server, and if so, you can simply copy the servername
portion of the URL from the parameter URL of the PAC’s root.
For more information on the features and functions for Polaris Community Profiles, see
the following topics:
Community Records in the Staff Client
Creating and editing organization and event records in the staff client; printing
community records and reports.
Importing Events for Community Profiles
Importing library events information from Evanced Solutions or Plymouth Rocket EventKeeper to create event records in Polaris.
Campaigns for Community Promotions
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With Polaris Campaigns, libraries can automatically create promotions for existing
community or event records, based on terms in the keyword indexed fields in
these records.
Community Setup for PAC Display
Setting community information search options for PAC; configuring the PAC
search results display; editing organization and event records in Polaris
PowerPAC.
Editing Community Records in PAC
Editing Community Profiles in the PAC. Designated community representatives
use these instructions to edit their organizations’ Community Profiles. (These
instructions may need to be revised depending on the library’s PAC
customization.)
Using ContentXChange
Incorporating features from the library or the organization’s library record into the
organization’s own web page; creating a simple organization page for web
searches.
CQL Access Points for Community Information
Reference list of the CQL (Common Query Language) access points you can use
to construct custom search filters for Polaris PowerPAC community information
searches.
Community Profiles Reference
Reference list of Polaris Administration profiles affecting Community Profiles.
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Community Records in the Staff Client
Note:
The full MARC 21 Format for Community Data is available online,
including a concise version and a simple field list at: www.loc.gov/marc/
Library staff members use a labeled editor in the Polaris staff client to create, edit, and
delete community records. Community records are stored as MARC records in the same
Polaris database as the bibliographic information, but in a separate set of tables. MARC
community records are distinguished from all other types of MARC records by the
presence of code q (Community information) in Leader/06, Type of record.
Tip:
If the library already has community records in MARC format, they can be
imported by Polaris Conversion Services. The ability to import community
records is not included in the Polaris staff client.
If the library has a license for both Community Profiles and Feature It, staff members
can use promotion records in the staff client to feature community organizations and
events. When community records are featured, they appear when PAC users enter
specific search terms. The promotion record specifies the library resources
(bibliographic records, community records, or websites) to feature and the conditions
under which the resources will display.
In the Polaris staff client, the Community Record stores and displays information about
the community organization. Event records, created automatically when events are
added to a Community Record, store and display information about community events,
programs, or services.

Types of Community Organization Records
l

Individual - An individual with a particular expertise, such as a teacher, interpreter,
storyteller, or civic leader.

l

Organization or Club - An organization or any group, such as an association, club,
or agency.

l

Other - Any community record that does not belong to these types, such as a plan-
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etarium on a university campus.
l

Sponsor or Donor - An individual or group sponsor or donor.

Types of Community Event Records
l

Event - A scheduled social activity, such as a lecture, play, concert series, sporting
contest, festival, annual celebration, or regularly scheduled meeting. Event records
can be created manually by entering information in the Community Record workform, or they can be imported from Evanced Solutions or Plymouth Rocket.
Depending on how the events are labeled, they may be a program/service or an
event.

l

Program or service - An offering or activity of a group or institution which carries
out the purposes of that group or institution, such as driver education, day care
placement, toy collection drive, or blood bank.

The library staff member can create a “stub” community record with a minimum of three
required fields: organization name, organization description, and primary address. Or,
the staff member can create a fuller record. After creating and saving a community
record in the Polaris staff client, the staff member designates an organization
representative by selecting a registered patron. Then, that patron can edit the
community record using a web-based editor in the PAC.
See also:
l

Creating or Editing a Community Record in the Staff Client

l

Printing Community Records in the Staff Client

l

Community Reports and Notice

Creating and Editing Community Records in the Staff Client
Staff members use the tabbed Community Record workform to create or edit
community records in Polaris Cataloging. The workform consists of the following
tabbed pages: Profile, More info, Events, Social, Services, Subjects, Organization Rep,
Preview, and Statistics. When an event is associated with a community record, an event
record is created that is linked to that community record.
Depending on your library’s preferences, the staff member can create a minimal
community record with only three required fields (organization name, organization
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description, and primary address) and then designate an organization representative
who can finish the record via the PAC. Or, the staff member can create a fuller
community record before designating the organization representative.
Note:
Community records are governed by the following permissions:
Community records: Access, Create, Modify, Delete.
See also:
l

Search for a community record in the staff client

l

Create a new community record in the staff client

l

Enter basic community information in the staff client

l

Enter more community information in the staff client

l

Enter a community event in the staff client

l

Enter community social links in the staff client

l

Enter community services in the staff client

l

Enter community subjects in the staff client

l

Designate a community representative

l

Preview the community record from the staff client

l

View community record statistics in the staff client

Search for a Community Record in the Staff Client
To find existing community records in the Polaris staff client:
Tip:
For more information, search for "Finding Polaris Records" in the staff
client online help.
1. Select Cataloging > Community records.
The Find Tool appears with Community Records selected in the Object box.
Note:
You can search and limit by the following criteria in the Find Tool: Address
and contact person, All keyword fields, Control number, Display in PAC Yes/No (Limit by only), Event expiration date, Event name, Event start
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date, Language, Notes, Organization name, Postal code, Record owner,
Record status, Services available, Subject, and Type of organization.
2. Select the access point in the Search by box.
3. Select the search type in the Type box.
4. To sort the search results, select an option in the Sort by box.
Note:
You can sort Community Records in the Find Tool results list by the
following options: Control Number, Event Date (Earliest first), Event Date
(latest first), Event Expiration Date, Event Name, Organization Name,
Postal Code, Relevance, or Type of Organization.
5. To filter the results list, select an option in the Limit by box, and select or type a
value in the Value box.
6. Type a search term in the For box, and click Search.
The community or event records appear in the results list.
7. Double-click the record to open it in the Community Record workform.
Create a New Community Record in the Staff Client
To create a new community record in the Polaris staff client:
1. Create a new community record using one of the following methods:
l

Select File > New, press CTRL+N, or click the New button from the Polaris
Shortcut Bar to access the New dialog box. Then, select Cataloging Objects,
and select Community Record.

l

Open an existing record in the Community Record workform, select File >
New, and select Copy workform to copy all the information in the workform
and give it a different name, or Clear workform to start with a blank workform.

2. Enter information in the Community Record workform using the instructions in the
following sections:
l

Enter basic community information in the staff client

l

Enter more community information in the staff client

l

Enter a community event in the staff client

l

Enter community social links in the staff client
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l

Enter community services in the staff client

l

Enter community subjects in the staff client

l

Designate a community representative

3. Preview the PAC display of the community record. See Preview the community
record from the staff client.
4. Save the community record.
Enter Basic Community Information in the Staff Client
To enter or edit the basic information on the Profile tabbed page of the Community
Record workform:
Note:
The Community Record workform must have information in the
Organization name, Primary address, and Description fields before it can
be saved.
1. Open the Community Record workform. See Search for a Community Record in the
Staff Client or Create a new community record in the staff client.
2. To change the library that owns the record, select it in the Owner box.
3. (Optional) If your library offers ContentXChange, select the system or branch in the
ContentXChange widgets link to: box. (You can select a library level organization,
but the setting will default to the system level since the PAC connection is either at
the system or branch level.) For more information, see Using ContentXChange.
Note:
The ContentXChange Ask Us widget uses the selected organization's
settings for Ask Us in PAC. For more information, search for "Set up and
start Ask Us" in the staff client online help. If the library organization
requires the user to log in to contact the library via Ask Us, the user on the
community organization's website must be a library patron to use the
widget. See Set Up Ask Us Without a Log in Requirement.
Note:
If a branch is selected, the PAC will open to that branch when someone
clicks a ContentXChange link on an organization web page. If you change
the branch, existing ContentXChange widgets will continue to work at the
System level. If you want the older widgets to use the branch setting,
© 2022 Innovative (Part of Clarivate)
Page 8

Community Profiles Guide

these widgets will need to be recreated on the ContentXChange tab in
PAC, and the new iframe embed code should be used to replace the old
code on the website where the widget is being used.
4. (Required) Type the community organization’s name in the Organization name
box.
5. To display the community record in the PAC, select Display in PAC.
6. On the Profile tabbed page, enter the URL for the organization’s graphic in the
Logo URL box. The URL must point to an image file ending in .png, .jpg, gif etc. You
cannot upload a logo from your desktop; it must be on a web page. If your organization’s logo is on a web page, select it, right-click and select Properties to see the
URL. Then, copy and paste the URL into the Logo URL box.

Tip:
The logo size will not exceed 100 x 100 pixels; if the logo is larger, it will
be resized automatically.
7. Enter a description for the logo in the Logo Description box.
8. On the Primary address subtab, enter the organization’s primary address in the
Address, City, State/Province and Postal Code boxes. At least one address element is required.
Tip:
The Map It feature uses this address to create the map showing the
location of the organization in the PAC. To see the map, you must first
save and close the record. Then open it again, select the Preview tab, and
expand the Map it section. If the location is not correct, you can override
the automatic coordinates by typing them in the Latitude and Longitude
boxes. Click the What’s this link to get the coordinates.
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9. Enter the primary contact information in the Phone number, Fax, Contact Person,
and E-mail address boxes.
10. If the organization has another address, click the Alternate address subtab, and
enter the alternate address and contact information.
11. If the map showing the organization’s location is not correct, click the What’s
this link to find the coordinates by entering the address. Then, manually enter the
organization’s coordinates in the Latitude and Longitude boxes.
12. (Required) Type a description in the Description box.
13. Type the organization’s hours in the Hours box. To enter more information, start
typing in the next blank line.
14. Select File > Save.
Enter More Community Information in the Staff Client
To enter or edit additional information on the More info tabbed page of the Community
Record workform:
1. Open the Community Record workform.
2. Select the More info tab.
The More info tab appears.
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3. Type additional information regarding the community organization in the following
fields (as applicable): General note, Target group, Area served, Accommodations
for the disabled, Directions or transportation information, Languages, Volunteers
note, Who is eligible to use services, Fees Affiliations, Licenses or accreditations
held, Funding source, Public information about your budget, Information about
persons who administer the organization, Historical or biographical information,
Programs note, Publications that you issue, and Performer note.
4. Select File > Save.

Viewing Community Information in the PAC
l

Preview the Community Record from the Staff Client

l

Example of additional information displayed in the PAC

Enter a Community Event in the Staff Client
To enter or edit events for the community profile:
Note:
An event record is a type of community record. When you create an event
for a community information record, the event is saved as a separate
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record that appears in searches for community records. You can create a
new event record from an existing event record, but you cannot select File
> New from the Polaris Shortcut Bar to create a new event record. See
Create an event record from the Event workform. You can also import
events. See Importing Events for Community Profiles.
1. Open the Community Record workform.
2. Select the Events tab.
The Events tab appears.

3. Click New Event if you are entering an event, or select an event and click Open if
you are editing an existing event.
The Event Record workform appears.
Tip:
The information in the Profile, More info, Services, and Subjects tabbed
pages in the Community Record workform is copied to the Events Record
workform, but you can change the information without changing the
information in the associated Community Record workform.
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Tip:
To enter diacritics and non-Roman characters, selectTools > Diacritics or
press Alt + D. Then, select the characters from the dialog box.
4. In the Event name box at the top of the workform, type a name for the event.
5. Select the event type in the Event type box.
6. Select the Display in PAC checkbox (if it is not already selected) to display the
event in the PAC.
7. On the Profile tab, enter a different address and/or contact if the information for
the event is different from the information on the Community Record workform.
The Map it feature uses this address to create the event map.
8. Select the start and end dates/times in the Event start date and Event end date
boxes.
Note:
The End date is used to automatically set the Date to remove event from
the library catalog date. The default setting is 7 days, but this can be
changed in the Polaris Administration Community profile Days to
continue showing event in PAC after event end date. See Setting
Community Search Options for PAC.
9. Type a description of the times/dates for the event in the Event date as it appears
in library catalog box.
10. Enter or edit the event description in the Event description box.
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11. If the automatic map for the event is not correct, enter the coordinates in the Latitude and Longitude boxes to override the automatic coordinates. Click the What’s
this? link to get the coordinates.
12. Type the location information for the event in the Event location (room or meeting
area) box.
13. If the event has an associated website, type the URL for the website in the Event
website address box and a description of the website in the Website title/description box.
14. Edit the information on the More info, Services, and Subjects tabs following the
instructions for community records:
l

Enter more community information in the staff client

l

Enter community services in the staff client

l

Enter community subjects in the staff client
Tip:
Type of organization is selected in the Limit by box, and all organization
types are selected in the Values box. To limit by an organization type,
click the other types to de-select them.

15. To share this event with other community organizations, click the Related organizations tab and do the following:
a. Click the New related organization button.
The Find Tool appears with Community Records selected.

b. Search for and select the related organization.
The organization appears in the Related organizations list in the Event
workform.
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16. Save the record.
17. To see how the event appears in the PAC, select the Preview tab. See Preview the
community record from the staff client.
18. To see statistics about the event record, select the Statistics tab.
19. Select File > Save.

Create an event record from the Event workform
You can also create an event from the Event workform by selecting File > New. The New
Event Record dialog box appears. Select the option to clear the workform or copy it. If
you selected Clear event workform, the information for the event, such as the Event
name, Event date, Event description, Event location etc. are cleared. However, you
cannot change the community organization in the Hosted by box, and the information
from the hosted by organization is copied to the new record. If you select Copy event
workform, all the information is copied to the new event record.

Create an event record by importing
Events information from Evanced Solutions or Plymouth Rocket can be imported to
create event records in the Polaris Community database. See Importing Events for
Community Profiles.
Enter Community Social Links in the Staff Client
Social information, entered in either the staff client Community Record workform or the
PAC community editor, appears in the PAC for the community record.
To enter or edit social information on the Social tabbed page of the Community Record
workform:
1. Open the Community Record workform.
2. Select the Social tab.
The Social tabbed page appears.
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3. To display a record set as a graphical “content carousel” in the PAC full display of
the community record, click Find to search for the bibliographic record set.
When you select a record set from the Find Tool results list, the record set’s name
and ID display.
Note:
Up to 50 of the titles in the record set display in a graphical “content
carousel” in the PAC.
4. To provide links to social media sites, enter the appropriate IDs or URLs in the following boxes:
Tip:
Hover over the What’s this link to see instructions on how to find the
Facebook account ID.
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l

Facebook account ID

l

Facebook page URL

l

Twitter URL

l

Blog URL

l

Linked-in profile

l

My space URL

The Facebook account ID is used to display the Like button, and the URLs are used
for generating icons in the Connect with us content “drawer” in the PAC.

5. Enter additional URLs and descriptions in the Web links box.
After entering the first URL and description, a new blank line appears where you
can enter another URL.
These links are displayed in a content “drawer” in the PAC full and brief display.
For more information, see the Public Access Administration Guide, Configuring the
PowerPAC Title Display.
6. Select File > Save.

Viewing Community Social Information in the PAC
l

Preview the community record from the staff client

l

Examples of social information displayed in the PAC

Enter community services in the staff client
To enter community services in the staff client:
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1. Open the Community Record workform.
2. Select the Services tab.
The Services tabbed page appears.

3. In the first available blank line, type a service the community organization offers.
Another blank line becomes available.
4. Type additional services the community organization offers, if applicable.
5. Select File > Save, click the Save button, or press Ctrl + S.
Enter Community Subjects in the Staff Client
To enter information on the Subjects tabbed page of the Community Record workform:
1. Open the Community Record workform.
2. Select the Subjects tab.
The Subjects tab appears.
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3. Click New Subject to add a subject, or select a subject and click the Open button
to edit an existing subject.
The Add a new subject or Edit subject dialog box appears.

Tip:
For more information about the MARC Community Information format,
see:
http://www.loc.gov/marc/community/
4. Select a subject type in the Subject type box and indicators in the Indicator
One and Indicator Two boxes, if applicable.
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5. Type a heading in the Heading box.
6. Select the appropriate subfield codes, and type the text for the subfield.
Note:
Headings in community records (names and subjects) are not under
authority control. The drop-down lists for indicator and subfield values are
populated automatically depending on what tag was selected. If you
select a value in the Select a subfield code box, enter text in the text entry
box, but then select a different tag, the text you entered in the subfield text
box remains, but the value in the drop-down may be "de-selected" if it is
not valid for the new tag. If you then try to save the record, an error
message tells you that a subfield code must be entered with subfield text.
7. Add more subjects as needed, and click OK.
8. Select File > Save.

Viewing Community Subjects in the PAC
l

Preview the Community Record from the Staff Client

l

Example of subjects displayed in the PAC

Designate a Community Representative
The organization’s representative is a patron who can edit community records from the
PAC:
Note:
Only one patron can be designated as a representative for an
organization, but a single patron may be the representative for multiple
organizations.
To enter information on the Organization Rep tabbed page of the Community Record
workform:
1. Open the Community Record workform.
2. Enter at least the basic information for the community record and save it. See
Enter basic community information in the staff client.

© 2022 Innovative (Part of Clarivate)
Page 20

Community Profiles Guide

Note:
The community record must be saved before you can designate a
community representative.
3. Select the Organization Rep tab on the Community Record workform.
The Organization Representative tabbed page appears.
4. To add a new organization representative, click the Add organization rep button.
The Find Tool appears with Patron Records selected in the Object box.
5. Search for and select the patron who is designated as an organization representative. The organization representative is able to edit a community record
through the Polaris PowerPAC.
The organization representative’s information appears in the workform.
6. Under the Role Group column heading, select the organization representative’s
role.
7. Select File > Save, click the Save button, or press Ctrl + S.

Linking to the Patron Record from a Community Record
l

To open the Patron Status workform, select the representative, and click the Open
button.

l

To remove the organization representative, select the representative, and click the
Remove button.

l

To open the Patron Registration workform, select the organization representative,
and click the Registration button.

l

To see the patron record’s properties, click the Properties button.

Preview the Community Record from the Staff Client
To preview the community record display in the PAC:
1. Open the Community Record workform.
2. If you make changes to the record, save it.
Tip:
If you made any changes to the community record, you must save it, close
it, and reopen it before you can preview the PAC display.
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3. Select the Preview tab.
The Preview page displays the community record as it appears in the Polaris
PowerPAC.

View community record statistics in the staff client
To view statistics for the community record, select the Statistics tab on the community
record workform.
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The Statistics tab displays creation and modification information, and statistics
regarding linked events.

Printing Community Records in the Staff Client
In the Polaris Staff Client, you can print community information from the Find Tool
results list or from the Community Record or Event workforms. From the Find Tool
results list, you can list multiple records in the results list, select the records, and print
the list view. You can also select one or more records in the Find Tool results list and
print a formatted brief or full report of all the selected records. From the Community
Record or Event workform, you can print the current workform view, all workform views,
or the brief or full formatted report. You can also print standard Cataloging reports to
view information about new or modified community records, see Community Reports
and Notice.
See also:
l

Print community records from Find Tool results

l

Print a community record from the workform

Print Community Records from Find Tool Results
To print community records from Find Tool results:
1. Search for community records in the Find Tool. See Search for a community
record in the staff client.
The community records are listed in the Find Tool results.
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2. Select the record or records you want to print.
3. Right-click and select Print > List View > Community Brief or Community Full.
Note:
If you selected both organizations and events, they will be printed in the
format specified for that type of record. See Printed Brief and Full
Community Record.

4. If you selected List View, the Print dialog box appears.
5. If you selected Community Brief or Community Full, a pdf appears in the Adobe
Reader window with brief or full community information for all the records selected in the Find Tool results list (in the order in which the records are listed).
6. To print the community record(s), do one of the following:
l

If you selected List View, click the Print button on the Print dialog box. A list of the
selected community records is printed.

l

If you selected Community Full or Community Brief, select File > Print or click the
printer icon in the Adobe Reader window. You can also email the full or brief report
(s) by selecting File > Send file > Attach to email, or by clicking the letter icon. See
Printed Brief and Full Community Record.

Print a Community Record from the Workform
To print a community record from the Community Record workform:
1. Open the Community Record workform.
Tip:
You can also select the arrow in the printer icon to see the print options.
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2. Select File > Print from the workform menu bar.

3. Select one of the following options from the list:
l

Current View

l

All Views

l

Community Full

l

Community Brief
The Adobe Reader window displays a preview of the record printout.

4. Select File > Print or click the printer icon in the Adobe Reader window. You can
also email the full or brief report by selecting File > Send file > Attach to email or
by clicking the letter icon. See Printed Brief and Full Community Record.

Printed Current View or All Views
When you select Current View from the Community Record workform’s print menu, the
information contained in the open workform view is displayed in the preview window.
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When you select All Views from the Community Record workform’s print menu, the
information contained in all views of the workform is displayed in the preview window.

Printed Brief and Full Community Record
The information in the printed brief and full community record depends on the type of
organization in the record. Organization information is printed for community records
with a type of Individual, Organization or Club, Sponsor or Donor, or Other. Event
information is printed for events, programs, or services.
l

Community Brief - Includes the following information from the Community Record
workform’s Profile tab: Organization name, Control number, Owning library/branch,
Display in PAC setting (Yes or No), record status, Primary address, type of Organization, phone number, email address, and contact person. It also includes the following information from the Community Record workform’s Organization Rep tab:
Organization representative’s name, Barcode, Patron code, Role, and Branch.

l

Community Full - Includes information from the Profile, More info, Organizational
Representative, and Event tabs in the Community Record workform.

Community Reports and Notice
The standard Community reports are designed to track actions taken on community
records from the PAC, not from the staff client. Since community organization records
cannot be created in the PAC, only community event records appear on the New
Community Records report.
Once community organization records have been created in the staff client, organization
representatives can update both types of community records: organization records and
event records. The Updated Community Records report shows updates to any type of
community records from the PAC.
The following standard Polaris Cataloging reports are available for Community Records:
l

New Community Records - The report shows the community event records created
from the PAC after a specified date for a selected branch or for all branches.

l

Updated Community Records - The report shows the community records updated
after a specified date for a selected branch or for all branches.

In addition, the library can generate the Stale Community Records notice, which shows
community organization records (not events) that have not been updated since a
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specified date. These notices can be sent to the community organizations to alert them
that they should update their records.
See also:
l

Generate a Community report

l

Generate a Stale Community Records notice

Generate a Community Report
To generate a standard Community report from the Polaris Shortcut Bar:
1. On the Polaris Shortcut Bar, select Utilities > Reports and Notices.
The Polaris Reports window appears.

2. Select Cataloging > Community in the Report Categories list.
The New Community Records and Updated Community Records are listed.
Tip:
For more information, search for "Using Polaris Standard Reports" in the
staff client online help.
3. Double-click a report to generate it.
The Report Wizard opens.
4. Select the organization(s) for which you want to see the new or updated records or
select All to generate the report for all branches.
5. Select a date in the Changes Made Since box (for an Updated Community Records
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report) or the Records Created After box (for a New Community Records report).
6. Click Submit.
If pdf (the default) is selected as the report output type, the report appears as a
pdf in the Adobe Reader window. The new or updated community records are
grouped by the organizations selected in the Report Wizard. The report shows the
library branch name, record ID, type, modification date (Updated Community
Records) or creation date (New Community Records), the community
organization’s name and the community organization’s address.
Generate a Stale Community Records Notice
To generate a Stale Community Records notice:
1. Select Utilities > Reports and Notices > Notices > Community to see the community notice.
The Stale Community Records notice is listed.
2. Double-click Stale Community Records.
The Report Wizard dialog box opens.
3. Select the branch(es) in the Branch list, or select All to select all branches.
4. Select a date in the Last Modified box.
5. Click Submit.
The Stale Community Records notice pdf is displayed in the Adobe Reader. For
each branch selected in the Report Wizard, the notice lists the community records
that were last modified before the specified date. For general information about
reports, see Generating, Sending & Customizing Reports.
Related Information

You can edit the Stale Community Records notice text in Polaris WebAdmin. The
language strings are as follows:
l

NT-COMM_M_HEADER - Default: Your organization’s information may be out of
date.

l

NT_COMM_M_TEXT - Default: According to our records, your organization's
information has not changed since [DATE]. Please verify that the information
contained in the library's online catalog is correct and contact us if you have any
questions.
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Importing Events for Community Profiles
You can import library events information from Evanced Solutions or Plymouth Rocket EventKeeper to create event records in the Polaris database. The events import runs
once every night as an executable from the Polaris API consumer service.
Once an event is imported into Polaris, the library can use all the features of Polaris
Event records, such as: displaying a carousel of related books from the full display of an
event; promoting the event using Feature It; or displaying the event in an exportable
calendar widget that can be embedded on any web page or social media page.
The following system-level Cataloging permissions are assigned to the Administrator’s
permission group by default: Event import profile: Access, Create, Modify
See also:
l

Access the event import profile manager

l

Create a new events import profile

l

Edit an events import profile

l

Delete previously imported events for a modified profile

l

Delete an Events Import Profile

l

View the Events Import Profile Manager properties

l

Evanced Mapping to Polaris

l

Plymouth Rocket - EventKeeper Mapping to Polaris

Access the Event Import Profile Manager
To access the Event Import Profile Manager, select Utilities > Importing > Event Import
Profile Manager.
The Events Import Profile Manager displays the import jobs, if any, in the following
columns: Community record name, Enabled, Vendor, Feed URL and Days of events. The
default sort for the import jobs is by Community record name, but you can click any
column heading to sort the list.
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You can right-click anywhere in the Event Import Profile Manager window and select one
of the following options:
l

New - See Create a New Events Import Profile

l

Open - See Edit an events import profile

l

Delete - See Delete an events import profile

l

Properties - See View the Events Import Profile Manager properties

Create a New Events Import Profile
To create a new events import profile for an import job:
1. Open the Events Import Manager. See Access the event import profile manager.
2. Select File > New.
The Event Import Profile New window opens.
Note:
All fields are disabled until you select a Community record.
3. Click Find to open the Community Record Find Tool.
Tip:
Type of organization is selected in the Limit by box with all types selected
in the Values box. If you want to limit by a specific type of organization,
click on the types you do not want to limit by so that they are not
highlighted, and enter the other search criteria.
4. Search for and select the community record for which you want to import events.
The organization name and contact information are copied to the Events Import
Profile window.
Note:
The Enable Import checkbox is selected by default.
5. In the Vendor name box, select the vendor (Evanced events or Plymouth Rocket
EventKeeper events).
Note:
If you selected Plymouth Rocket EventKeeper, you must get the Events
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Feed URL from the Admin page of the EventKeeper. You must also enter
the number of days of events to import in EventKeeper.
6. Get the correctly-formatted URL for the vendor:
If you selected Evanced events in the Vendor name box, add the following string
to the end of the hostname base path of your calendar URL:
eventsxml.asp?dm=exml&lib=YourLibraryNumber
Tip:
If your library was not assigned a library number, just use the same URL
without the library number:
http://host5.evanced.info/libraryname/evanced/
eventsxml.asp?dm=exml
Example:
http://host5.evanced.info/libraryname/evanced/
eventsxml.asp?dm=exml&lib=6
In this example, the hostname is:http://host5.evanced.info, the base path
is:/libraryname/evanced/, and the library number is: 6.
If you selected Plymouth Rocket EventKeeper in the Vendor Name box:
l

Contact Plymouth Rocket and request the XML feeds for import into
Polaris. Plymouth Rocket confirms the request and creates the feeds.

l

After Plymouth Rocket creates the feeds, log in to Plymouth Rocket,
and select Admin Page.

l

On the Admin Page, select Edit Flex Feeds .
The Flex Feed Manager window opens.

l

Click Select next to the feed.
The Flex Feed Editor - Update window opens.
l

Copy the feed URL.

l

If you want to change the maximum number of future
events to import, type the numbers in the Max Days and
Max Events boxes.
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7. Paste or type the correctly-formatted URL for the vendor in the Events feed URL
box.
8. If you selected Evanced events in the Vendor name box, select the number of days
of future events to import in the Import next [X-Number] days of events box in the
Polaris Event Import Profile dialog box. The default value is 90, and you can enter
up to 9999.
9. (Optional) In the Event Import Profile window, edit the contact information that
was copied from the selected community record. This is the contact information
that will be copied to each imported event.
10. Enter the text for the event registration link in Event registration link text box. This
is the link text that will appear with the event in the PAC, for example, Event registration or Event calendar. This is the direct URL to the event in the Evanced or
Event Keeper interface.
11. If the events are located in a specific room, enter the location in the Event location
(room or meeting area) box.
12. Select File > Save.

Edit an Events Import Profile
To edit an existing events import profile:
1. Open the Events Import Manager dialog box. See Access the event import profile
manager.
2. Double-click the existing event import profile.
The Events Import Profile Editor window opens.
3. Edit the import profile following the instructions in Create a new events import profile.
Note:
You cannot search for and select a different organization for the event
import.
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4. Click one of these buttons:
l

Save - Saves the changes to the event import profile.

l

Close - A message box asks if you want to save the changes. Click Yes to
save the changes, click No to close the window without saving, or click
Cancel to return to the Event Import Profile window.

If you saved the import profile, the next time the API consumer service runs, the
system applies the changes to the new events imported for this profile.
Note:
If a single event is updated in Evanced or Plymouth Rocket - EventKeeper,
the corresponding Polaris Event record must be deleted and re-imported,
or updated manually.

Delete previously imported events for a modified profile
If you want to delete unwanted events that were imported before you changed the
events import profile, you can search for the events in the Find Tool and delete them.
For example, if the profile previously specified 365 days of events to import, and you
changed the profile to import only 30 days of events, you can delete the previouslyimported events scheduled to be held beyond the 30 days.
To delete the unwanted events:
1. Select Cataloging > Community from the Polaris Shortcut Bar to open the Find
Tool with Community selected in the Object box.
2. Select Power to open the Power Search Criteria box.
3. Enter the following power search string: (PN="Organization Name*") AND
(TOOID={4}) AND (BD="Date-1"-"Date 2")
4. Click Search, and the events are listed in the Find Tool results.
5. Multi-select the events, right-click and select Delete.
The selected events are deleted.

Delete an Events Import Profile
To delete an existing events import profile:
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1. Open the Events Import Manager dialog box. See Access the event import profile
manager.
2. Select an events import profile in the list.
3. Select File > Delete.
A confirmation message box appears.
4. Click Yes to confirm that you want to delete the profile.
A message box asks: Do you wish to remove all previously imported events for
this organization?
5. Click Yes or No.
l

If you select Yes, all events imported for the organization using this profile
are deleted.

l

If you select No, the import profile is deleted, but no previously imported
events are deleted.

View the Events Import Profile Manager properties
To view the Events Import Profile Manager properties:
1. Open the Events Import Manager dialog box. See Access the event import profile
manager.
2. Select File > Properties or press F8.
The Properties window opens with the General tab displaying the following
information:
l

Profile ID

l

Community record name

l

Record ID

l

Vendor Name

l

Days of events

l

Feed URL

l

Number of events created

l

Last import date

l

Last import result
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3. Click About to view the About tab, which displays the following information:
l

Creation date

l

Creator

l

Last modified (date)

l

Last modifier

4. Click Close to close the Properties window.

Evanced Mapping to Polaris
Important:
When the contact information, (contact’s name, phone number, and/or
email address) is specified in Evanced or Plymouth Rocket - Events
Keeper, that contact information takes precedence over the organization
contact information specified in Polaris.

Field in Evanced Client

Evanced XML
Tag

Data element in
Polaris Staff
Client

Data element in
Polaris PAC

Event Title

<title>

Event name

Title

Event Date

<date>

Event date as it
appears in
catalog

Event Date
/ time

Event Time - Start Time

<time>

Event start date
(time only)

Determines
sort order
when
sorting by
Event Date

Event Date Range End (Ongoing
Events Only)

<enddate>

NA

NA

Event Description

<description>

Event
description

Description

Location (Room or Space)

<location>

Event location

Event

© 2022 Innovative (Part of Clarivate)
Page 35

Community Profiles Guide

Field in Evanced Client

Evanced XML
Tag

Data element in
Polaris Staff
Client

Data element in
Polaris PAC

(room or
meeting area)

Date/Time
(appears at
end of
string)

Branch (or Library as displayed
on Patron/Public Calendar
View) – Multi Branch Systems
Only

<library>

NA

NA

Does not Display in Web
Interface – URL of Event
Details/Registration Page

<link>

Event website
address

In brief
display: link
text next to
Web Site
icon

(http://...Path of Evanced
Events
System..../eventsignup.asp?ID
=X), where X is the event’s ID

In full
display:
Connect
with us
drawer

Does not Display in Web
Interface – Event’s ID (In
database and URL only)

<id>

Internal (use for
deduping)

Does not
display

Recurring Options - Recurrence:
ONE TIME Event

<recordtype>

Event Type =
Event

Tickets
icon,
Event type
of Event in
facets
dashboard
and limit-by
selections

Ongoing Event (for a range of

<recordtype>

Event Type =

Briefcase
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Field in Evanced Client

Evanced XML
Tag

dates)

Data element in
Polaris Staff
Client

Data element in
Polaris PAC

Program/Servic
e

icon,

Event Type =
Program/Servic
e

Briefcase
icon,

Event type
of Program
or Service
in facets /
limit-by

Recurring Options - Recurrence:
(Daily, Weekly, Monthly,
Additional Dates)

<recordtype>

Does not Display in Web
Interface – Recurring Event ID
(In database and URL Only)

<RCID/>

NA

NA

Alternate Event Date format

<date1/>

Event start date

Determines
sort order
when
sorting by
Event Date

Another Alternate Event Date
format

<date2/>

NA

NA

Alternate Event Date Range End
(Ongoing Events Only)

<enddate1/>

NA

NA

Event Length (in minutes)

<length/>

Event end date
(time only)

Determines
sort order
when

Event type
of Program
or Service
in facets /
limit-by
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Field in Evanced Client

Evanced XML
Tag

Data element in
Polaris Staff
Client

Data element in
Polaris PAC
sorting by
Event Date

Not Used

<status/>

NA

NA

End Time (Displays on
Patron/Public Calendar View)

<endtime>

NA

NA

Event Type - Primary

<prieventtype>

NA

NA

All Three Event Types comma
separated

<eventtypes>

NA

NA

Event Type - Primary

<eventtype1/>

Subjects (653$a
MARC field)

Subjects
(653$a
MARC
field)

Event Type Option 2

<eventtype2>

Subjects (653$a
MARC field)

Subjects
(653$a
MARC
field)

Event Type Option 3

<eventtype3>

Subjects (653$a
MARC field)

Subjects
(653$a
MARC
field)

All Three Age Groups comma
separated

<agegroups>

NA

NA

Age Group - Primary

<agegroup1>

Subjects (653$a
MARC field)

Target
Group

Age Group - Option 2

<agegroup2>

Subjects (653$a
MARC field)

Does not
display

Age Group - Option 3

<agegroup3>

Subjects (653$a
MARC field)

Does not
display
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Field in Evanced Client

Evanced XML
Tag

Data element in
Polaris Staff
Client

Data element in
Polaris PAC

Other Info (or Other Information
on public/patron View)

<otherinfo>

General Notes

General
Notes

Feature Event

<featuredeven
t>

NA

NA

Presenter

<presenter>

Facilitator or
presenter note
(More info tab)

Facilitator
or
presenter
note

Registration (Values: 0= No
Registration,1= Patron & Staff
Registration, 2= Staff Only
Registration)

<signup>

NA

NA

Starting Registration Date and
Time

<signupstarts>

NA

NA

Ending Registration Date and
Time

<signupends>

NA

NA

Contact Name - Name

<contactname>

Contact person

Contact

Contact Name - Email

<contactphon
e>

Phone number

Telephone
Number

Contact Name - Phone

<contactemail>

E-mail address

E-mail
Address

Link Text

<linktext>

NA

NA

Link Address (Used to provide
event supporting URL)

<linkaddress>

NA

NA

Optional Image Display Path
(Image displays on event’s
page)

<imagepath>

NA

NA

Optional Image Display Path -

<imagetext>

NA

NA
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Field in Evanced Client

Evanced XML
Tag

Data element in
Polaris Staff
Client

Data element in
Polaris PAC

Alternate Text
Optional Image Display Path –
Height

<imageheight>

NA

NA

Optional Image Display Path Width

<imagewidth>

NA

NA

Last Modified (Staff Side Only)

<lastupdated>

Internal use

Does not
display

Not Used

<extratag>

NA

NA

Plymouth Rocket - EventKeeper Mapping to Polaris

Field in Plymouth Rocket EventKeeper Client

XML Tag

Data Element
in Polaris Staff
Client

Data Element
in Polaris PAC

Total number of events in
feed (does not display)

<ek_num_events>

Does not
display

Does not
display

Event Name

<title>

Event name

Title

Description

<description>

Event
description

Description

Start Date, End Date, Event
Start Time

<date>

Event date as
it appears in
catalog, Start
date

Event Date /
time

Event Start Time, Event End
Time

<length>

Event date as
it appears in
catalog; Event
end date

Event Date /
time
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Field in Plymouth Rocket EventKeeper Client

XML Tag

Data Element
in Polaris Staff
Client

Data Element
in Polaris PAC

Editor info -- ID

<id>

Does not
display

Does not
display

Not Available

<presenter>

Facilitator or
presenter
note (More
info tab)

Facilitator or
presenter
note (More
info tab)

Does not display

<link>

Event website
address

In brief
display: link
text next to
Web Site icon
In full display:
Connect with
us drawer

Does not display

<ek_link_text>

Does not
display

Does not
display

Contact Name

<Contactname>

Contact
person

Contact

Contact Phone

<contactphone>

Phone
number

Telephone
Number

Contact Email

<contactemail>

E-mail
address

E-mail
Address

Location

<location>

Does not
display

Does not
display

Event Link [Complete URL]
(e.g.
http://www.sample.com)

<ek_evturl_link>

Does not
display

Does not
display

Event Link [Text]

<ek_evturl_text>

Does not
display

Does not
display
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Field in Plymouth Rocket EventKeeper Client
Keyword 1

Keyword 2

Not Available

Not Available

Not Available

Not Available

Modified date

XML Tag
<eventtype1>

<eventtype2>

<eventtype3>

<agegroup1>

<agegroup2>

<agegroup3>

<lastupdated>

Data Element
in Polaris Staff
Client

Data Element
in Polaris PAC

Subjects

Subjects

(653 $a in
MARC)

(653 $a in
MARC)

Subjects

Subjects

(653 $a in
MARC)

(653 $a in
MARC)

Subjects

Subjects

(653 $a in
MARC)

(653 $a in
MARC)

Subjects

Subjects

(653 $a in
MARC)

(653 $a in
MARC)

Subjects

Subjects

(653 $a in
MARC)

(653 $a in
MARC)

Subjects

Subjects

(653 $a in
MARC)

(653 $a in
MARC)

Does not
display

Does not
display
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Campaigns for Community Promotions
With Polaris Campaigns, libraries can automatically create promotions for existing
community or event records, based on terms in the keyword indexed fields in these
records. To use Polaris Campaigns, your library must have licenses for Polaris
Community Profiles and Polaris Feature It, as well as the separately licensed Polaris
Campaigns.
The Campaign workform is used to specify the campaign’s duration; the organization(s)
whose community records will be included in the campaign; and the type of community
records (organizations, events, or programs/services) promoted in the campaign. It also
provides a source of data for the promotions it will create. For example, promotions
created by a campaign inherit the activation/expiration date and the owner fields from
the Campaign workform. When the Enabled checkbox is selected on the Campaign
workform, a nightly SQL job creates promotions automatically using the information
entered in the workform.
To create trigger terms for each promotion, the system uses a logarithmic keywordweighting ratio (based on the total number of terms to the term frequency in the
Community information database) to determine the default keyword index weight
“threshold.” The threshold is a minimum weight value that a given keyword term in a
community record must contain in order to be included in promotion trigger terms. Any
community record keywords with a keyword index weight above the system-calculated
threshold are included in the trigger terms on a given system-generated promotion for
that record.
See also: Keyword Indexed Fields in Community Records.
The SQL job for campaigns runs every night before the nightly promotions indexing job,
so that new promotions are indexed. Successive runs of the SQL job for campaigns
delete all existing campaign-generated promotions created by and linked to the
campaign, and create new promotions according to any settings saved to the Campaign
workform.
Note that deleting a campaign-generated promotion does not prevent the system from
recreating the promotion during the next overnight run of the SQL job. If you want to
prevent a Campaign from creating (or recreating) a promotion for a given community
record(s), you can create a promotion manually and include community record(s) you
wish to exclude from the campaign.
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Automatic promotions are not created if:
l

An event is expired.

l

An event or community record does not display in PAC.

l

A community or event record is already linked to a manually- created promotion
record.

Libraries with Polaris Campaigns can use a Cataloging profile in Polaris Administration
to specify a character limit for the headline, midline, and footline fields of Campaigngenerated Promotion records. Staff members require these Cataloging permissions to
work with Campaigns: Access, Create, Delete, and Modify permissions for Community
Profiles, Promotions, and Campaigns.
See also: Campaign Records

Campaign Records
If your library has the required licenses, the Polaris Shortcut Bar displays the Campaigns
icon when you select the blue Cataloging orb. The Cataloging menu also lists the
Campaigns record type.
The following permissions are required to work with campaign records: Campaigns:
Create, Access, Modify, and Delete.
The General view of the Campaign workform displays identifying information about the
campaign and the period for which it is active.
In addition to the General view, the Campaign workform has a Demographic Targeting
view where you can select languages or locations to target. If this view is set to target
specific languages and/or branches, the promotions created by the campaign will have
the same languages and/or branches selected.
Campaign-Created Promotions
Promotions created by campaigns use a combination of data from the Campaigns
workform and community records to generate the required information for the
promotion:
Note:
You can use a Cataloging profile in Polaris Administration to limit the
number of characters displayed in the headline, midline, and footline
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fields. See the Cataloging Administration Guide, Set Truncation for
Campaign-Generated Promotions.
l

The Name field of the promotion includes the campaign type and a
unique ID for the promotion.

l

The owner is inherited from the Owner field on the Campaigns workform.

l

The Headline comes from the Organization Name field in the Community Record workform or the Event Name in the Event Record workform.

l

The Midline comes from the Description field in the Community Record
workform or the Event Record workform.

l

The Footline displays the default text for the promotion. If the promotion is for an event, the event type (Event or Program), is displayed.
If the promotion type is for a community record, Community Profile is
displayed.

l

The Campaign generated box is checked.

The trigger terms displayed on the Triggers view of the Promotion workform are
generated automatically based on the calculated importance of the terms in keywordindexed fields.

Campaign-Created Promotions in Polaris PowerPAC
Once a promotion is generated by the system, it appears in the PowerPAC search
results when one of the trigger terms is searched. In the example below, the community
records are featured because the auto-promotions created for these community records
have automatically-generated trigger terms that include homework.
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If the library has chosen to display promotions, the promotions (campaign-generated
and manually-created) that match the search criteria appear even if the user’s search
retrieved zero bibliographic or community results.
See also:
l

Create a Campaign Record

l

Find a Campaign Record

l

Modify a Campaign Record

l

Delete a Campaign Record

Create a Campaign Record
To create a new campaign record that will automatically generate promotions for
community records (organizations), community events, or community programs:
Note:
The Campaigns: Create permission is required to create a new Campaign
record.
1. Select File > New > Cataloging > Campaign.
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Tip:
You can also copy an existing Campaign workform. An enabled campaign
record cannot be saved with the same name and owner as an existing
enabled campaign.
2. Enter the campaign name in the Name box.
3. Select the owner in the Owner box.
Note:
The Enabled checkbox is checked by default, but you can clear the
checkbox to disable the campaign.
4. Select the type of campaign in the Campaign type box.
5. Select the date when the campaign begins in the Activation date box.
6. Select the date when the campaign ends in the Expiration date box.
7. Specify the community record owners (library organizations) for whom the promotions will be automatically created by selecting All organizations or Only these
systems/libraries/branches.
8. If you selected Only these systems/libraries/branches, a list of organizations is
displayed. Select the organization(s).
9. If you want the campaign-created promotions to be targeted to specific languages
or branches, select View Demographic Targeting or click
steps:

, and do the following

Note:
If you do not select an option on the Demographic Targeting view,
the automatic promotion records created from this campaign will
have Target all languages and Target all branches selected.
10. Select one or both of the following options to display the lists:
l

Target only these languages

l

Target only these branches
Note:
The list of languages contains only those languages for which the
library has a license from Polaris.
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11. Select the languages and/or branches that you want to target.
If languages are selected, the featured community records/events appear only
when the PAC user has switched the PowerPAC interface to a targeted language
(from the Languages tab at the top of the PowerPAC window).
If branches are selected, the featured resources appear only when the PAC user is
connected to one of the targeted branches in PowerPAC.
12. Save the campaign record.

Duplicate Detection
Duplicate detection is performed only on enabled campaigns (the Enabled box is
checked on the Campaigns workform). When you attempt to save the new enabled
campaign record, the following error message appears if the new record’s name and
organization match an existing enabled campaign record with the same name and
organization: Campaign name/owner combination already used.
Find a Campaign Record
To find an existing Campaign record:
Note:
The Campaigns option is displayed in the Cataloging menu only if the
library has the Campaigns license enabled.
1. Select Cataloging > Campaigns.
The Find Tool opens with Campaigns selected.
2. Enter the search criteria, and click Search.
l

You can search by all keyword fields, campaign name, type, owner or control
number.

l

You can limit by all keyword indexed fields, campaign name, owner, or type.
When you select Campaign type in the Limit by box, you can select from the
following options in the Values box: Community: Organizations, Community:
Events, or Community: Programs or services.

The campaign records are displayed in the Find Tool results list.
3. Double-click the campaign record in the list to open the Campaign workform.
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4. To view the promotions linked to a campaign:
l

From the Find Tool, right-click a campaign and select Links > Promotions.

l

From the Campaign workform, select Links > Promotions.

A list box displays the linked promotions.

5. Double-click to open the campaign-generated promotion.
If you do not like a campaign-created promotion, or want to add or remove trigger
terms, copy the Promotion workform, manually create a new promotion, and
delete the campaign-generated one. The next night the Campaigns job runs, it will
not create a promotion for that record because the manual promotion always
takes precedence.
Modify a Campaign Record
When a campaign record is modified, the changes are applied to the campaigngenerated promotions the next time the overnight SQL job runs. Each night the
Campaigns job deletes all existing campaign-created promotions and then recreates
them.
To modify a campaign record:
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Note:
To modify the campaign record, you must have the permission,
Campaigns: Modify for the organization that owns the campaign record.
1. Use the Find Tool to locate and open the campaign record. See Find a Campaign
Record.
The record opens in the Campaign workform.
2. Modify the fields in the workform following the instructions in Create a campaign
record.
3. Save the campaign record.
Delete a Campaign Record
When a campaign record is deleted, all the linked campaign-created promotions are
deleted.
To delete a campaign record:
Note:
To delete the campaign record, you must have the permission,
Campaigns: Delete for the organization that owns the campaign record.
1. Use the Find Tool to locate and open the campaign record. See Find a Campaign
Record.
The record opens in the Campaign workform.
2. Select File > Delete.
If the campaign is linked to promotions, a message informs you that the linked
promotions will be deleted.
3. Click Yes to delete the campaign.
All existing linked promotions created by this campaign are deleted.
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Community Setup for PAC Display
Polaris Administration settings control how Community information records are
displayed in the Polaris PACs (PowerPAC and Mobile PAC); the default display of
community events; the search options available for library users to find community
information; and the search facets available for filtering community information. When a
staff member creates a community record in the Polaris staff client and the record is set
to Display in PAC, the community information will display in the Polaris PowerPAC and
Mobile PAC according to these administration settings. Your library can also customize
PAC text and messages related to Community Profiles using Polaris Language Editor
(WebAdmin). For instructions, see the Polaris Language Editor Guide or Language Editor
online Help.
After creating a Community Information record, the staff member can designate anyone
with a patron account as the community representative. Then, that designated
representative can log into their account in Polaris PowerPAC and edit the organization
record. See Designate a Community Representative.
Then the representative edits their community organization's information from their PAC
account. See Editing Community Records in PAC. Since these instructions are based on
the default PAC interface, they may require modifications if your PAC interface is
customized.
If your library also offers the Polaris ContentXChange feature, see Administering
ContentXChange for information regarding the library setup. See Using ContentXChange
for instructions the organization representative uses to incorporate ContentXChange
features into their organization’s website.
See also:
l

Setting Community Search Options for PAC

l

Configuring the PAC Community Results Display

l

Community Search Results Facets in Polaris PowerPAC

l

Administering ContentXChange

l

Community Profiles Reference
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Setting Community Search Options for PAC
You can use Polaris Administration settings to specify the search types, filters, and sort
order for community information in the PAC. In addition, you can specify which
community search transactions are logged for statistical purposes.
Community Keyword searches are available in Polaris PowerPAC and Mobile PAC, and
Community Browse searches are available in Polaris PowerPAC. Like bibliographic PAC
searches, you can set up default values for Community Keyword and Community
Browse search settings.
Users can also select a Limit by option to filter Community Keyword searches, similar to
other types of PAC searches. In Polaris Administration, you can enable specific
Community Keyword search filters, specify custom Limit by filters, and specify the
display order of Limit by options.
See also:
l

Set PAC community information search options

l

Specify Community Keyword search filters

l

Community Information Search Statistics

Set PAC community information search options
All these options are available at the system, library, or branch level. The system uses
the settings of the PAC connection organization; that is, the system, library, or branch
specified in the PowerPAC Switch branches list or the Mobile PAC preferences page.
To set the PAC navigation and search options for community records:
1. In the Administration Explorer tree view, open the Profiles folder for the organization, and select the Community tab in the details view.
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2. To display the Community option on the Polaris PowerPAC menu bar, set Navigation (PowerPAC): Community to Yes.

3. Set Community search options:
l

To display the Community Browse search option on the Polaris PowerPAC Community menu, set Navigation (PowerPAC): Community - Browse Search to Yes.

l

To display the Community Keyword search option on the Polaris PowerPAC Community menu, set Navigation (PowerPAC): Community - Keyword Search to Yes.

l

To display the Community Keyword search option in Mobile PAC, set Navigation
(Mobile PAC): Community - Keyword Search to Yes.
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This setting also displays the option on the Mobile PAC Preferences page.

4. If you have enabled Community Keyword searches, double-click Search Settings
Defaults to specify the default keyword search settings:
Note:
Your keyword search settings also apply to Mobile PAC.
l

On the Keyword tabbed page, set the default Search by (access point)
option. Users can keyword-search community information by Any Field,
Organization Name, Event Name, Services, Subject, Address and contact person, Postal code, or Notes. These options look for information

© 2022 Innovative (Part of Clarivate)
Page 54

Community Profiles Guide

in the corresponding fields of community records. Your setting simply
determines the default choice.
l

Set the default Limit by (search filter) option. Users can limit their
keyword community searches by All types (no filter), Organizations or
Clubs, Events, Programs or services, People, Sponsor or donor, Other.
Tip:
You can change the display names of Limit by options, set
their display order, suppress them from display, and set your
own custom filters. See Specify Community Keyword Search
Filters.

l

Set the default Sort by option. Users can sort their keyword community
search results by Relevance, Organization Name, Type of
Organization, Event Name, Event Date (earliest first), or Event Date
(latest first).

5. If you have enabled Community Browse searches, double-click Search Settings
Defaults to specify the default browse search settings:
Tip:
Browse searches are not available in Mobile PAC.
l

On the Browse tabbed page, set the default Search by option. Users
can browse-search community information indexes by Organization
Name, Event Name, Services, or Subject.

l

Select a sort option for Primary Name (heading) results. The options
are Relevance, Organization Name, Event Name, Event date
(earliest first), and Event date (latest first). These options are not displayed to PAC users, so your choice applies to all community browse
searches.

9. To allow designated patrons to access specific organization records for editing,
set Navigation (PowerPAC): My Community Profile to Yes. This setting displays a
Community option on the My Account menu when the authorized patron is logged
in.
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Related Information
l

Number of days to display an event after end date - Use the Community profile
Days to continue showing event in PAC after event end date to specify a default
number of days for how long an event should continue to appear in a user’s search
results after the event end date. (Your default setting can be edited in the staff client or PAC editor for a specific event.)

l

Community records in the staff client - See Creating or Editing a Community
Record in the Staff Client.

l

Designating organization representatives - Designated patrons can edit information for their organizations in Polaris PowerPAC. See Designate a community representative.

l

Community record updates in PAC - See Editing Community Records in PAC.
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Specify Community Keyword Search Filters
To enable system-supplied filters for the Community Keyword Limit by list in Polaris
PowerPAC, set up custom filters, and order the options in the Community Keyword Limit
by list:
Note:
You need the System Administration permission Modify PAC Community
limit by display table: Allow to do this procedure.
1. In the Administration Explorer tree view, open the Policy Tables folder for the
organization, and select PAC Community Limit by Display.
The PAC Community Limit by Display table appears in the details view.
2. To work with a standard Limit by option, follow these steps:

a. Select the option and click

.

The Modify PAC Community Limit by Display dialog box appears.
b. To change the name of the option as it is displayed in PAC, type the
new name in the Description box.
Note:
This setting affects only the names as listed in the PAC
Community Keyword Limit by list. The underlying filter does
not change.
c. To display or suppress the filter in the PAC Community Keyword Limit
by list, select Yes (display) or No (suppress) in the Enabled box. Set
all the table entries to No to suppress the Limit by list from display.
d. Click OK.
The Modify PAC Community Limit by Display dialog box closes, and the table
displays your changes.
3. To set up a custom filter, follow these steps:
a. Click

in the PAC Community Limit By Display table.

The Insert PAC Community Limit By Display dialog box appears.
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b. Type the filter name in the Description box. This name will appear in
the Limit by list in PAC.
c. Type the CQL search command for the filter in the CCL Filter box.
You can type any valid CQL command. For more information about
constructing CQL commands and a list of Community access points, see
CQL Access Points for Community Information.
d. Click OK.
The Insert PAC Community Limit by Display dialog box closes, and the table
displays your changes.
4. To set the order of options in the Limit by list, select a filter in the table and click
or

. Repeat this step until the list is ordered the way you want it.

The higher an enabled item is positioned in the table (the lower the Display
Order number), the closer to the top the item appears in the Limit by list. The first
enabled item in the table is the top item in the Limit by list.
5. Select File > Save.

Community Information Search Statistics
PowerPAC community information search statistics are available for logging and
reporting. The table lists the available transaction types. For more information about
logging transactions and the Polaris Transactions database, see the Administration
Guide, Collecting Transaction Statistics.
Transaction Type
ID

Transaction
Description

1201

Search
community
browse
organization
name

1202

Search
community
browse event
name
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Transaction Type
ID

Transaction
Description

1203

Search
community
browse subject

1204

Search
community
browse services

1205

Search
community
keyword

1206

Search
community
keyword
organization
name

1207

Search
community
keyword event
name

1208

Search
community
keyword subject

1209

Search
community
keyword services

1210

Search
community
keyword address

1211

Search
community
keyword postal
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Transaction Type
ID

Transaction
Description
code

1212

Search
community
keyword notes

1213

Search
community
keyword control
number

Related Information
l

Setting the default Community Keyword Limit by option - See Set PAC community
information search options.

l

Deleting a search filter - Select a custom filter in the PAC Community Limit by Display policy table, and click
. You cannot delete the standard filters. The Protected column indicates whether a filter can be deleted. If the value is Yes, you
cannot delete the filter.

l

Modifying a search filter - Select the filter in the PAC Community Limit by Display
policy table, and click
. You can modify the description, CQL command, and the
Enabled setting for a custom filter. You can modify only the description and the
Enabled setting for standard filters. The Protected column indicates whether the
CQL command can be edited for a filter. If the value is Yes, you cannot edit it.

Configuring the PAC Community Results Display
You can specify the information displayed for entries in community search results in the
brief and full display for Polaris PowerPAC and Mobile PAC, much as you configure the
title display for bibliographic searches in these applications. The community
information display is configured separately for Polaris PowePAC and Mobile PAC, but
the procedure is the same for both profiles.
In addition, you can specify the default display for community events in the PAC,
provided the web server is set up for ContentXChange. See Using ContentXChange.
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See also:
l

Select community elements for display in PAC

l

Edit community information display order

l

Share a community information display configuration

l

Edit a community information entity definition

l

Set the default display of community events

l

Set the default number of days community events remain in PAC

l

PowerPAC Results Displays - Community Information

l

Mobile PAC Results Displays - Community Information

Select Community Elements for Display in PAC
To select elements (entities) for display and edit their labels for PowerPAC or Mobile
PAC community information search results:
Note:
You need the System Administration permission Modify community
record title displays: Allow to do this procedure.
1. In the Administration Explorer tree view, open the Profiles folder for the organization, and click the Community tab in the details view.

2. Double-click Community Information Display (PowerPAC): Configure or Community Information Display (Mobile PAC): Configure.
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The Community Information Display: Configure dialog box opens.

3. Select the view you want to configure from the Configuration view menu.
You can configure separate displays for organizations, programs or services, and
events. For descriptions of brief, summary, and full views, see PowerPAC Results
Displays - Community Information and Mobile PAC Results Displays - Community
Information.

The Available entities list on the left side of the dialog box displays the elements
that can be added to a view.
Note:
With the appropriate permission, you can edit the definition of an entity
(system level only). See Edit a community information entity definition.
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The Display these entities list on the right side of the dialog box lists those
elements that are currently selected for the configuration view.

“Short” entities are not repeatable for a single view. “Long” entities are repeatable
within a single view. You can double-click the edge of a column header to expand
the column and display the full text if necessary.
4. To see the tags, indicators and subfields that are included in an entity, use one of
these methods:
l

Hover the cursor over the entity for a quick read-only display.

l

Right-click the entity and select Properties on the context menu.

l

Select the entity and click the Properties icon

above the list.

The Entity Properties dialog box opens.
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5. To add a data element to the view, click the data element in the Available
entities list, then click Add.

6. To remove a data element from the view, click the data element in the Display
these entities list, then click Remove.

© 2022 Innovative (Part of Clarivate)
Page 64

Community Profiles Guide

7. If the Available Entities or Display these entities list does not include the data element you want to display, follow these steps:
a. Click the Browse icon

at the top of the Available entities list.

The Browse Entities dialog box opens.
b. In the Browse Entities dialog box, select the element you want to add to
the Available entities list.
You can hover the cursor over an entity to see its properties.
c. Click Reveal.
The element now appears in the Available entities list and can be selected for
display.
Note:
You can shorten the Available entries list to reduce scrolling. Select the
entity that you want to remove, right-click and select Suppress from the
context menu, or click the Suppress icon
at the top of the Available
entities list. To add an entry back to the list, repeat steps a-c.
8. To edit the default English label for an entity, and to enter or change the labels for
other languages, follow these steps:
Tip:
You can also edit the labels using Polaris Language Editor
(WebAdmin). The Mnemonic field at the top of the Change
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Labels dialog box displays the language string ID for the
entity’s label. In Polaris Language Editor, select the
ERMSPortal “product” to edit entity labels. For more
information about using Polaris Language Editor, see the
online Help for Polaris Language Editor.
a. Right-click the entity in the Available entities or the Display these entities list, and select Labels from the context menu, select Edit
Labels from the Entity Properties dialog box, or click the Change Labels
icon
list.

at the top of the Available entities or Display these entities

The Change Labels dialog opens for the entity you selected.
b. On the Change Labels dialog box, click the language you want to edit.
c. To customize the label, click the Customize option and then enter your
text.
Tip:
To enter diacritics or non-Latin characters, press and hold
ALT while typing the code on the numeric keypad.
d. To permanently save your changes and close the dialog box, click OK.
15. Save or cancel your work in the Community Information Display Configure dialog
box:
l

To remove any changes that have not been applied and close the Community Information Configure dialog box, click Cancel.

l

To remove any changes that have not been applied and keep the Community
Information Configure dialog box open, click Reset.

l

To permanently save changes and keep the Community Information Display
Configure dialog box open, click Apply. See these topics for further information:
o

Edit community information display order

o

Share a community information display configuration

o

Edit a community information entity definition (system level only)
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l

To permanently save changes and close the Community Information Configure dialog box, click OK.

Important:
After saving your changes, use Polaris Language Editor (WebAdmin) to
reload PowerPAC or Mobile PAC. Users may also need to clear their
browser caches.
Related Information
l

Revert to parent organization settings - After making changes to the Community
Information Configure dialog box at the branch or library level, you can revert to
the parent-level settings. Click Revert on the Community Information Configure dialog box. Only the currently-selected configuration view is inherited from the parent
organization. If you make changes after clicking Revert, then inheritance is broken
and you will no longer inherit settings from the higher organization.
Important:
When you click Revert, all branch-level configuration settings are lost. The
action cannot be undone.

l

Copy a display configuration - See Share a community information display
configuration.

Edit Community Information Display Order
The data elements that have been selected for display in the current configuration view
can be organized into logical visual “zones” by inserting zone separators (white space).
You can also set the display order for the selected entities. Follow these steps:
1. Open the appropriate Community Information Display Configure dialog box if it not
already open, and select the view you want to arrange. See Select community elements for display in PAC.
2. To insert a zone separator:
a. In the Display these entities list, select the entity that should appear just
below the new zone separator.
b. Right-click and select Create Zone from the context menu, or click the Create
Zone icon

at the top of the Display these entities list.
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3. To remove an existing zone separator, select it, right- click and select Drop
Zone from the context menu, or click the Drop Zone icon

.

4. To change the order in which the entities and zone separators are displayed, select
the entity or zone separator and click the up or down arrow buttons at the top of
the Display these entities list.
5. To suppress the field label (but not the data element itself) from the PAC display,
select the data element in the Display these entities list, right-click, and select
Show/Hide Label from the context menu.
In the Display these entities list, the label icon
currently set to be shown.

indicates that the label is

6. Save or cancel your work in the Community Information Display Configure dialog
box:
l

To remove any changes that have not been applied and close the Community Information Configure dialog box, click Cancel.

l

To remove any changes that have not been applied and keep the Community
Information Configure dialog box open, click Reset.

l

To permanently save changes and keep the Community Information Display
Configure dialog box open, click Apply.

l

To permanently save changes and close the Community Information Configure dialog box, click OK.

Important:
After saving your changes, use Polaris Language Editor (WebAdmin) to
reload PowerPAC or Mobile PAC. Users may also need to clear their
browser caches.
Share a Community Information Display Configuration
After you have configured community information display views, you can copy your
settings to other organizations.
To copy and share a community information display configuration:
1. Open the appropriate Community Information Display Configure dialog box if it not
already open, and select the view you want to copy. See Select Community Elements for Display in PAC.
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If the appropriate Community Information Display Configure dialog box is already
open and you have been making changes, click Apply to save your changes.
2. Click Copy.
The Copy: Community Information Display dialog box opens.

3. Select the configuration views you want to copy.
4. Select the organizations that should receive your settings.
5. Click Copy.
Important:
The copy action takes place immediately. The action cannot be undone.
Edit a Community Information Entity Definition
At the system level, you can edit the definitions (tags, indicators, subfields) of certain
community information display entities. The following entities cannot be edited:
l

Primary Name (Short)

l

Snippet

l

Control Number

l

Expiration Date

l

Geographic Coordinates (sub-entities can be edited)

l

Primary Address (Long) (sub-entities can be edited)
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l

Secondary Address (Long) (sub-entities can be edited)

l

Type of Organization

To edit entities for display in PAC search results:
Note:
You need the permission Modify and create display entities: Allow to do
this procedure.
1. In the Administration Explorer tree view, open the Profiles folder for the system
organization, and click the Community tab in the details view.
2. Double-click Community Information (PowerPAC): Configure or Community
Information (Mobile PAC): Configure.
Important:
Regardless of which profile you choose, your edited definition will be
applied system-wide for both PAC applications.
The Community Information Display: Configure dialog box opens.
3. Right-click the entity in the Available entities list and select Properties from the
context menu.
Note:
To display an entity for selection, you may need to click the Browse
icon
at the top of the Available entities list. Select the entity in
the Browse Entities dialog box and click Reveal to add the entity to
the Available entities list.
The Entity Properties dialog box opens.
4. On the Entity Properties dialog box, click Define Entity.
The Entity Definition dialog box opens.
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5. To add a new tag to the entity, click the ellipsis button in the Tags column.

The Tag Picker dialog box opens.
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6. Select a tag or multiple tags:
l

To select one tag, click it in the grid, and then click Enable.

l

To select a contiguous range of tags, enter the beginning and ending tags in
the Select range box, and click the + button to highlight the tags in the grid.
Then click Enable.

l

To select a non-contiguous set of tags, press CTRL+click to select the tags
in the grid, and then click Enable.

l

To save your changes and close the Tag Picker dialog box, click OK.

The Entity Definition dialog box is displayed.
7. To select indicator values, click the ellipsis button in the Ind1 or Ind2 column.
The Code Picker dialog box opens.
8. Select an indicator value or multiple indicator values:
l

To select an indicator value, click it in the grid, and then click Enable.
Tip:
The dot character in the upper left corner of the Code Picker grid
indicates a space.

l

To select a contiguous range of indicator values, enter the beginning and
ending values in the Select range box, and click the + button to highlight the
values in the grid. Then click Enable.

l

To select a non-contiguous set of values, press CTRL+click to select the values in the grid, and then click Enable.
To save your changes and close the Code Picker dialog box, click OK.

l

The Entity Definition dialog box is displayed.
9. To select subfields, click the ellipsis button in the Subfields column to display the
Code Picker dialog box, and follow the same steps you used to select the indicator
values. See step 8.
10. When all the tags, indicators and subfields are defined for the entity, click Apply to
permanently save your work and keep the Entity Definition dialog open, or click OK
to permanently save your work and close the dialog box.
11. Use the Change Labels dialog box to edit labels. See Select community elements
for display in PAC.
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PowerPAC Results Displays - Community Information
You can configure community information for the brief, full, and summary displays. The
brief display is the information shown in the initial search results. The user hovers the
cursor over the logo image (desktop and tablet) or taps the logo image (phone) to see
the summary display, and clicks or taps the name to see the full display for the entry.
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The tables show the default community information display configuration for PowerPAC
search results.
PowerPAC Brief Display Event

PowerPAC Brief Display Organization

PowerPAC Brief Display Program or Service

Displ
ay
Order

Label

Entity

Displ
ay
Order

Label

Entity

Displ
ay
Order

Label

Primary
Name
(Short)

1

Primary
Name:

Primary
Name
(Short)

1

Primary
Name:

Primary
Name
(Short)

1

Primary
Name:

Snippet

2

Snippet:

Snippet

2

Snippet:

Snippet

2

Snippet:

Hours

3

Hours:

Hours

3

Hours:

Hours

3

Hours:

4

Primary
Addres
s:

Primary
Addres
s

4

Primary
Addres
s:

Primary
Addres
s

4

Primary
Addres
s:

Entity

Primary
Addres
s
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PowerPAC Brief Display Event

PowerPAC Brief Display Organization

PowerPAC Brief Display Program or Service

(Short)

(Short)

(Short)

Primary
Teleph
one
Number
(Short)

Telepho
ne:

Primary
Teleph
one
Number
(Short)

Telepho
ne:

Primary
Teleph
one
Number
(Short)

5

Telepho
ne:

TTY:

Primary
TTY
Number
(Short)

TTY:

Primary
TTY
Number
(Short)

6

TTY:

7

E-mail:

Primary
Email
Addres
s
(Short)

7

E-mail:

Primary
Email
Addres
s
(Short)

7

E-mail:

8

Web
Site:

Web
Link
(Short)

8

Web
Site:

Web
Link
(Short)

8

Web
Site:

Primary
TTY
Number
(Short)
Primary
Email
Addres
s
(Short)
Web
Link
(Short)

5

6

5

6

PowerPAC Summary Display - Event

PowerPAC Summary Display - Organization

PowerPAC Summary Display - Program or Service

Displ
ay
Orde
r

Label

Entity

Displ
ay
Orde
r

Label

Entity

Displ
ay
Orde
r

Label

Primary
Name
(Short)

1

Primary
Name:

Primary
Name
(Short)

1

Primary
Name:

Primary
Name
(Short)

1

Primary
Name:

Snippet

2

Snippet:

Snippet

2

Snippet:

Snippet

2

Snippet:

Entity
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PowerPAC Summary Display - Event

PowerPAC Summary Display - Organization

PowerPAC Summary Display - Program or Service

Hours

3

Hours:

Hours

4

Primary
Addres
s:

Primary
Address
(Short)

Telepho
ne:

Primary
Telepho
ne
Number
(Short)

TTY:

Primary
TTY
Number
(Short)

7

E-mail:

Primary
Email
Address
(Short)

Web
Link
(Short)

8

Web
Site:

Descrip
tion

9

Descript
ion:

Primary
Address
(Short)
Primary
Telepho
ne
Number
(Short)
Primary
TTY
Number
(Short)
Primary
Email
Address
(Short)

5

6

3

Hours:

Hours

3

Hours:

4

Primary
Addres
s:

Primary
Address
(Short)

4

Primary
Addres
s:

Telepho
ne:

Primary
Telepho
ne
Number
(Short)

5

Telepho
ne:

TTY:

Primary
TTY
Number
(Short)

6

TTY:

7

E-mail:

Primary
Email
Address
(Short)

7

E-mail:

Web
Link
(Short)

8

Web
Site:

Web
Link
(Short)

8

Web
Site:

Descrip
tion

9

Descript
ion:

Descrip
tion

9

Descript
ion:

5

6

PowerPAC Full Display Event

PowerPAC Full Display Organization

PowerPAC Full Display Program or Service

Dis
pla
y
Ord
er

Dis
pla
y
Ord
er

Dis
pla
y
Ord
er

Entity

Label

Entity

Label

Entity

Label
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PowerPAC Full Display Event

PowerPAC Full Display Organization

PowerPAC Full Display Program or Service

Primary
Name
(Short)

1

Primary
Name:

Primary
Name
(Short)

1

Primary
Name:

Primary
Name
(Short)

1

Primary
Name:

Hours

2

Hours:

Hours

2

Hours:

Hours

2

Hours:

Primary
Address
(Long)

3

Primary
Address:

Primary
Address
(Long)

3

Primary
Address:

Primary
Address
(Long)

3

Primary
Address:

Street
Address

4

Street
Address:

Street
Address

4

Street
Address:

Street
Address

4

Street
Address:

City,
State,
Zip

5

City,
State,
Zip:

City,
State,
Zip

5

City,
State,
Zip:

City,
State,
Zip

5

City,
State,
Zip:

Contact

6

Contact:

Contact

6

Contact:

Contact

6

Contact:

Telepho
ne
Number

7

Phone:

Telepho
ne
Number

7

Phone:

Telepho
ne
Number

7

Phone:

TTY
Number

8

TTY:

TTY
Number

8

TTY:

TTY
Number

8

TTY:

FAX
Number

9

FAX:

FAX
Number

9

FAX:

FAX
Number

9

FAX:

Email
Address

10

E-mail:

Email
Address

10

E-mail:

Email
Address

10

E-mail:

Seconda
ry
Address
(Long)

11

Seconda
ry
Address:

Seconda
ry
Address
(Long)

11

Seconda
ry
Address:

Seconda
ry
Address
(Long)

11

Seconda
ry
Address:

Street
Address

12

Street
Address:

Street
Address

12

Street
Address:

Street
Address

12

Street
Address:
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PowerPAC Full Display Event

PowerPAC Full Display Organization

PowerPAC Full Display Program or Service

City,
State,
Zip

13

City,
State,
Zip:

City,
State,
Zip

13

City,
State,
Zip:

City,
State,
Zip

13

City,
State,
Zip:

Contact

14

Contact:

Contact

14

Contact:

Contact

14

Contact:

Telepho
ne
Number

15

Phone:

Telepho
ne
Number

15

Phone:

Telepho
ne
Number

15

Phone:

TTY
Number

16

TTY:

TTY
Number

16

TTY:

TTY
Number

16

TTY:

FAX
Number

17

FAX:

FAX
Number

17

FAX:

FAX
Number

17

FAX:

Email
Address

18

E-mail:

Email
Address

18

E-mail:

Email
Address

18

E-mail:

Descripti
on

19

Descripti
on:

Descripti
on

19

Descripti
on:

Descripti
on

19

Descripti
on:

Target
Group

20

Target
Group:

Target
Group

20

Target
Group:

Target
Group

20

Target
Group:

Facilitat
or or
Presente
r Note

21

Facilitat
or or
Presente
r Note:

Facilitat
or or
Presente
r Note

21

Facilitat
or or
Presente
r Note:

Facilitat
or or
Presente
r Note

21

Facilitato
r or
Presente
r Note:

Program
s Note

22

Program
s:

Program
s Note

22

Program
s:

Program
s Note

22

Program
s:

Languag
e Note

23

Languag
es other
than
English:

Languag
e Note

23

Languag
es other
than
English:

Languag
e Note

23

Languag
es other
than
English:

Accomm
odations

24

Accomm
odations

Accomm
odations

24

Accomm
odations

Accomm
odations

24

Accomm
odations
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PowerPAC Full Display Event

PowerPAC Full Display Organization

Note

for
Disabled:

Note

PowerPAC Full Display Program or Service

for
Disabled:

Note

for
Disabled:

Transpor
tation
Note

25

Transpor
tation
and
Direction
s:

Transpor
tation
Note

25

Transpor
tation
and
Direction
s:

Transpor
tation
Note

25

Transpor
tation
and
Direction
s:

Eligibility

26

Eligibilit
y:

Eligibility

26

Eligibilit
y:

Eligibility

26

Eligibilit
y:

Fees

27

Fees:

Fees

27

Fees:

Fees

27

Fees:

Areas
Served

28

Areas
Served:

Areas
Served

28

Areas
Served:

Areas
Served

28

Areas
Served:

Budget

29

Budget:

Budget

29

Budget:

Budget

29

Budget:

Affiliatio
ns

30

Affiliatio
ns:

Affiliatio
ns

30

Affiliatio
ns:

Affiliatio
ns

30

Affiliatio
ns:

Licenses
or
Accredit
ations
Held

31

Licenses
or
Accredit
ations
Held:

Licenses
or
Accredit
ations
Held

31

Licenses
or
Accredit
ations
Held:

Licenses
or
Accredit
ations
Held

31

Licenses
or
Accredit
ations
Held:

General
Notes

32

General
Notes:

General
Notes

32

General
Notes:

General
Notes

32

General
Notes:

Services
Available

33

Services
Availabl
e:

Services
Available

33

Services
Availabl
e:

Services
Available

33

Services
Availabl
e:

Subjects

34

Subjects:

Subjects

34

Subjects:

Subjects

34

Subjects:

Related
Organiza
tions

35

Related
Organiza
tions:

Related
Organiza
tions

35

Related
Organiza
tions:

Related
Organiza
tions

35

Related
Organiza
tions:
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PowerPAC Full Display Event

PowerPAC Full Display Organization

PowerPAC Full Display Program or Service

Voluntee
rs Note

36

Voluntee
rs Note:

Voluntee
rs Note

36

Voluntee
rs Note:

Voluntee
rs Note

36

Voluntee
rs Note:

Publicati
ons Note

37

Publicati
ons
Note:

Publicati
ons Note

37

Publicati
ons
Note:

Publicati
ons Note

37

Publicati
ons
Note:

Mobile PAC Results Displays - Community Information
Like PowerPAC, you can configure community information for the brief, full, and
summary displays in Mobile PAC. The brief display is the information shown in the initial
search results. The summary view is displayed on the Mobile PAC product page for the
entry, and the full view is displayed when the user clicks Details on the product page.
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The tables show the default community information display configuration for Mobile
PAC search results.
Mobile PAC Brief Display Event

Mobile PAC Brief Display Organization

Mobile PAC Brief Display Program or Service

Entity

Displa
y
Order

Label

Entity

Displa
y
Order

Label

Entity

Displa
y
Order

Label

Primar
y Name

1

Primar
y

Primar
y Name

1

Primar
y

Primar
y Name

1

Primary
Name:
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Mobile PAC Brief Display Event

Mobile PAC Brief Display Organization

Mobile PAC Brief Display Program or Service

(Short)

Name:

(Short)

Name:

(Short)

2

Hours:

Hours

2

Hours:

Hours

2

Hours:

3

Web
Site:

Web
Link
(Short)

3

Web
Site:

Web
Link
(Short)

3

Web
Site:

Hours
Web
Link
(Short)

Mobile PAC Summary Display - Event

Mobile PAC Summary Display - Organization

Mobile PAC Summary Display - Program or Service

Entity

Displa
y
Order

Label

Entity

Displa
y
Order

Label

Entity

Displa
y
Order

Label

Primar
y Name
(Short)

1

Primar
y
Name:

Primar
y Name
(Short)

1

Primar
y
Name:

Primar
y Name
(Short)

1

Primary
Name:

Hours

2

Hours:

Hours

2

Hours:

Hours

2

Hours:

3

Web
Site:

Web
Link
(Short)

3

Web
Site:

Web
Link
(Short)

3

Web
Site:

Web
Link
(Short)

Mobile PAC Full Display Event

Mobile PAC Full Display Organization

Mobile PAC Full Display Program or Service

Dis
play
Ord
er

Dis
play
Ord
er

Dis
play
Ord
er

Entity

Primary
Name
(Short)

1

Label

Entity

Primary
Name:

Primary
Name
(Short)

1

Label

Entity

Primary
Name:

Primary
Name
(Short)

1

Label

Primary
Name:
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Mobile PAC Full Display Event

Mobile PAC Full Display Organization

Mobile PAC Full Display Program or Service

Hours

2

Hours:

Hours

2

Hours:

Hours

2

Hours:

Primary
Address
(Long)

3

Primary
Address:

Primary
Address
(Long)

3

Primary
Address:

Primary
Address
(Long)

3

Primary
Address:

Street
Address

4

Street
Address:

Street
Address

4

Street
Address:

Street
Address

4

Street
Address:

City,
State, Zip

5

City,
State,
Zip:

City,
State, Zip

5

City,
State,
Zip:

City,
State, Zip

5

City,
State, Zip:

Contact

6

Contact:

Contact

6

Contact:

Contact

6

Contact:

Telephon
e Number

7

Phone:

Telephon
e Number

7

Phone:

Telephon
e Number

7

Phone:

TTY
Number

8

TTY:

TTY
Number

8

TTY:

TTY
Number

8

TTY:

FAX
Number

9

FAX:

FAX
Number

9

FAX:

FAX
Number

9

FAX:

Email
Address

10

E-mail:

Email
Address

10

E-mail:

Email
Address

10

E-mail:

Secondar
y
Address
(Long)

11

Secondar Secondar
y
y
Address: Address
(Long)

11

Secondar Secondar
y
y
Address: Address
(Long)

11

Secondar
y
Address:

Street
Address

12

Street
Address:

Street
Address

12

Street
Address:

Street
Address

12

Street
Address:

City,
State, Zip

13

City,
State,
Zip:

City,
State, Zip

13

City,
State,
Zip:

City,
State, Zip

13

City,
State, Zip:

Contact

14

Contact:

Contact

14

Contact:

Contact

14

Contact:
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Mobile PAC Full Display Event

Mobile PAC Full Display Organization

Mobile PAC Full Display Program or Service

Telephon
e Number

15

Phone:

Telephon
e Number

15

Phone:

Telephon
e Number

15

Phone:

TTY
Number

16

TTY:

TTY
Number

16

TTY:

TTY
Number

16

TTY:

FAX
Number

17

FAX:

FAX
Number

17

FAX:

FAX
Number

17

FAX:

Email
Address

18

E-mail:

Email
Address

18

E-mail:

Email
Address

18

E-mail:

Descripti
on

19

Descripti
on:

Descripti
on

19

Descripti
on:

Descripti
on

19

Descripti
on:

Target
Group

20

Target
Group:

Target
Group

20

Target
Group:

Target
Group

20

Target
Group:

Facilitato
r or
Presenter
Note

21

Facilitato
r or
Presenter
Note:

Facilitato
r or
Presenter
Note

21

Facilitato
r or
Presenter
Note:

Facilitato
r or
Presenter
Note

21

Facilitato
r or
Presenter
Note:

Programs
Note

22

Program
s:

Programs
Note

22

Program
s:

Programs
Note

22

Program
s:

Languag
e Note

23

Languag
es other
than
English:

Languag
e Note

23

Languag
es other
than
English:

Languag
e Note

23

Languag
es other
than
English:

Accomm
odations
Note

24

Accomm
odations
for
Disabled:

Accomm
odations
Note

24

Accomm
odations
for
Disabled:

Accomm
odations
Note

24

Accomm
odations
for
Disabled:

Transpor
tation
Note

25

Transpor
tation
and

Transpor
tation
Note

25

Transpor
tation
and

Transpor
tation
Note

25

Transport
ation and
Direction
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Mobile PAC Full Display Event

Mobile PAC Full Display Organization

Direction
s:

Direction
s:

Mobile PAC Full Display Program or Service
s:

Eligibility

26

Eligibility: Eligibility

26

Eligibility: Eligibility

26

Eligibility:

Fees

27

Fees:

Fees

27

Fees:

Fees

27

Fees:

Areas
Served

28

Areas
Served:

Areas
Served

28

Areas
Served:

Areas
Served

28

Areas
Served:

Budget

29

Budget:

Budget

29

Budget:

Budget

29

Budget:

Affiliation
s

30

Affiliation Affiliation
s:
s

30

Affiliation Affiliation
s:
s

30

Affiliation
s:

Licenses
or
Accredita
tions
Held

31

Licenses
or
Accredita
tions
Held:

Licenses
or
Accredita
tions
Held

31

Licenses
or
Accredita
tions
Held:

Licenses
or
Accredita
tions
Held

31

Licenses
or
Accredita
tions
Held:

General
Notes

32

General
Notes:

General
Notes

32

General
Notes:

General
Notes

32

General
Notes:

Services
Available

33

Services Services
Available: Available

33

Services Services
Available: Available

33

Services
Available:

Subjects

34

Subjects:

34

Subjects:

34

Subjects:

Related
Organizat
ions

35

Related
Related
Organizat Organizat
ions:
ions

35

Related
Related
Organizat Organizat
ions:
ions

35

Related
Organizat
ions:

Volunteer
s Note

36

Volunteer Volunteer
s Note:
s Note

36

Volunteer Volunteer
s Note:
s Note

36

Volunteer
s Note:

Publicati
ons Note

37

Publicati Publicati
ons Note: ons Note

37

Publicati Publicati
ons Note: ons Note

37

Publicati
ons Note:

Subjects

Subjects
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See also: Public Access Administration Guide, Configuring the Mobile PAC Title Display

Set the default display of community events
If the ContentXChange URL is defined in the Server administration parameter, URL of
the ContentXChange root, you can specify the default display of Community events as a
calendar or a list view. See Set up the Web Server for ContentXChange and Carousel
Toolkit. If ContentXChange is not defined in the server parameter, events are displayed
in a list. PAC users can change the default setting by selecting View as a list or View as
a calendar.
To set the default display of community events in the PAC:
Note:
This setting does not affect ContentXChange calendar widgets, which
always display community events in a calendar view.
1. In the Administration Explorer tree view, open the Profiles folder for the system, library, or branch and click the Community tab in the details view.
2. Select Default view of events in PowerPAC > View as a calendar or View as a list.
3. Select File > Save.
Set the default number of days community events remain in PAC
By default, community events continue to display in PAC search results for one day after
the event ends. You can change this setting in Polaris Administration.
To change the default number of days that community events appear in PAC search
results:
Note:
The default setting can be edited in the staff client or PAC editor for a
specific event.
1. In the Administration Explorer tree view, open the Profiles folder for the organization, and select the Community tab in the details view.
2. Double-click Days to continue showing event in PAC after event end date, and
select a number of days.
3. Select File > Save.
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Community Search Results Facets in Polaris PowerPAC
Using the Community profile Dashboards: Narrow your search and related searches,
you can configure the facets displayed in the dashboard with community information
search results. The profile is similar to the PowerPAC profile available for PowerPAC
bibliographic search results (see the Public Access Administration Guide, Setting
PowerPAC Narrow/Related Search Options), but the available elements apply
specifically to community information records.
As with PowerPAC bibliographic search results, the Narrow your search web part offers
links to filter the current search results; the Related searches web part offers links to
launch other, related searches.

The following elements are available for narrowing community information search
results and for related searches:
l

Type of Organization (Narrow your search only)

l

Organization Name

l

Services
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l

Subject

l

Event Date (Narrow your search only)

Related Information
l

Set Up the Narrow Your Search Web Part

l

Set Up the Related Searches Web Part

l

Translate Labels for Narrow/Related Web Parts

Set Up the Narrow Your Search Web Part
To set up the Narrow Your Search web part for community information search results:
Note:
You save your settings separately for the Narrow your search and
Related web parts, and they are inherited separately. For example, your
branch may set its own elements for the Narrow part, but inherit the
system settings for the Related web part. Once you change the settings at
the branch level, the branch no longer inherits the system settings.
1. In the Administration Explorer tree view, open the Profiles folder for the organization, and click the Community tab in the details view.
2. Double-click Dashboards: Narrow your search & Related searches.
The Dashboards: Narrow your search & Related searches dialog box opens to the
Narrow Your Search tabbed page.
Settings on this tabbed page control whether the Narrow your search web part is
displayed, and what elements will be available for filtering search results. If at
least one element is set to display (set to Yes), the Narrow your search web part
label can be displayed in the dashboard.
Note:
Confirm that the first element in the list, DASHBOARD, is set to Yes in the
Display column. This element represents the web part itself, and if it is set
to No, the entire Narrow web part is suppressed. To set the display, see
step 3.
3. To modify the display of a Narrow element, select the element and click Modify
Dashboard Element.
The Modify Search Dashboard Element (Narrow) dialog box appears.
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4. To display the element in the Narrow your search web part, select Display the element.
5. To display the element’s links when the search results page appears, select Show
initially expanded.
By default, all elements are set to display as initially expanded.
Note:
To minimize the need to scroll the PAC search results page, you may want
to consider displaying some or all elements as initially unexpanded. The
user can choose to expand any element that is unexpanded.
6. To change the minimum and maximum number of links that can be displayed for
the element, select or type the numbers in the Minimum to show and Maximum to
show boxes.
The default values are 5 minimum, 5 maximum. The maximum number of links
that can be displayed for one element is 99.
7. If you want to change the default English label for the element, type the text in the
Label box. The maximum number of characters is 50.
8. Click OK.
The Modify Search Dashboard Element (Narrow) dialog box closes.
9. To change the order in which elements are displayed, select each element and
click the up or down arrow icon until these elements are listed in the order you
want them.
Tips:
Elements toward the top of the list are displayed before elements lower in
the list. The web part label is always displayed at the top of the list, before
the individual elements.
10. Click the Save icon to save your settings on the Narrow Your Search tabbed page.
If you have set DASHBOARD (the first element in the list) to be displayed without
setting any other elements to be displayed, you see an error message. At least one
element within the Narrow web part must be set for display in order to display the
web part itself.
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Note:
To see your changes in PowerPAC, use the Polaris Language Editor
(WebAdmin) Reload tool to reload PowerPAC.
Set Up the Related Searches Web Part
To set up the Related Searches web part for community information search results:
1. In the Administration Explorer tree view, open the Profiles folder for the organization, and click the Community tab in the details view.
2. Double-click Dashboards: Narrow your search & Related searches.
The Dashboards: Narrow your search & Related searches dialog box opens.
3. Click the Related Searches tab.
Note:
Confirm that the first element in the list, DASHBOARD, is set to Yes in the
Display column. This element represents the web part itself, and if it is set
to No, the entire Related Searches web part is suppressed. To set the
display, see step 3.
4. To modify the display of a Related element, select the element and click Modify
Dashboard Element.
The Modify Search Dashboard Element (Related) dialog box appears.
5. To display the element in the Related searches web part, select Display the element.
6. To display the element’s links when the search results page appears, select Show
initially expanded.
By default, all elements are set to display as initially expanded.
7. To change the minimum and maximum number of links that can be displayed for
the element, select or type the numbers in the Minimum to show and Maximum to
show boxes.
The default values are 5 minimum, 5 maximum. The maximum number of links
that can be displayed for one element is 99.
8. If you want to change the default English label for the element, type the text in the
Label box. The maximum number of characters is 50.
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9. Click OK.
The Modify Search Dashboard Element (Related) dialog box closes.
10. To change the order in which elements are displayed, select each element and
click the up or down arrow icon until these elements are listed in the order you
want them.
Note:
Elements toward the top of the list are displayed before elements lower in
the list. The web part label is always displayed at the top of the list, before
the individual elements.
11. Click the Save icon to save your settings on the Related Searches tabbed page.
If you have set DASHBOARD (the first element in the list) to be displayed without
setting any other elements to be displayed, you see a message. At least one
element within the Related web part must be set for display in order to display the
web part itself.
Tip:
To see your changes in PowerPAC, use the Polaris Language Editor
(WebAdmin) Reload tool to reload PowerPAC.
Related Information

Translate Labels for Narrow/Related Web Parts (Community)
Translate Labels for Narrow/Related Web Parts (Community)
If your library system has purchased other language versions of Polaris PowerPAC, you
can translate the labels for the Narrow your search and Related searches web parts and
the labels for the elements displayed under them. To translate labels:
1. In the Administration Explorer tree view, open the Profiles folder for the organization, and click the Community tab in the details view.
2. Double-click Dashboards: Narrow your search & Related searches.
The Dashboards: Narrow your search & Related searches dialog box opens.
3. Click the appropriate tab (Narrow Your Search or Related Searches) for the labels
you want to translate.
4. Select the appropriate data element, and click Translate Label.
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The Language Strings dialog box opens.
5. Select a language from the Choose Language box.
The options are determined by the language versions of Polaris PowerPAC
licensed for your library system.
6. Double-click the box in the Display Text column next to the label name you want to
translate, and type the translated text in the box. The maximum number of characters is 50.
7. To insert a diacritic character in your text, follow these steps:
a. Click Diacritics.
The Character Picker dialog box opens.

b. Select a graphic character set.
c. Select the character, and click Insert.
The Character Picker dialog box closes.
d. Click OK on the Language Strings dialog box.
8. Click Save to save your settings on the current page.
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Note:
To see your changes in PowerPAC, use the Polaris Language Editor
(WebAdmin) Reload tool to reload PowerPAC.
See Multilingual Support for Dashboard Titles.
Multilingual Support for Dashboard Titles
If your library is licensed for additional languages in the PAC, you can view dashboard
labels in a language other than English, and the labels can be customized. Labels can
appear in the language the user selects if the database contains the appropriate
translation.
Two dashboard types can be configured: Polaris PowerPAC dashboards and customerdefined dashboards. The following sections describe how to customize each
dashboard.

Customize the Polaris PowerPAC dashboard
Each of the Polaris-defined dashboards have a system-assigned mnemonic that can be
used to edit the dashboard’s default title. You can view a dashboard’s mnemonic in the
properties box that opens when the dashboard label is double clicked.
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To change a mnemonic, edit the strings associated with that mnemonic in WebAdmin.
Some dashboards are not listed. They already have mnemonics that allow them to be
customized in WebAdmin.

Customize a customer-defined dashboard
You can associate a multilingual mnemonic with user-defined dashboard labels.
When creating a new user-defined dashboard, specify a mnemonic along with a default
title. Mnemonics should not contain spaces.
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l

Mnemonics are optional. If multiple languages are not used in PowerPAC, a mnemonic does not need to be specified during dashboard creation. The dashboard
title will only display what is entered in the dialog box “Title” field.

l

A mnemonic is only specified when creating a dashboard. To add a mnemonic to
an existing user-defined dashboard, the old dashboard must be deleted and a new
one created. When the new dashboard is created, a mnemonic can be specified.

Strings for each language are created automatically with the title specified as the
default display value for the mnemonic. The title label can then be edited for each
language using the mnemonic in WebAdmin.

Administering ContentXChange
With ContentXChange, a designated community organization representative can
incorporate pieces of code or “widgets” into their organization’s website to enable the
following: a graphical display of selected titles in the library’s catalog; a search box to
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search the library’s catalog; a box to submit questions to a librarian; a calendar of
events for the organization; and content from the community information record.
If the community organization does not have a website, the Create a personalized
page widget offers a way for the organization to establish a web presence so that
information about their community organization can be found via an internet search
engine. For more information on how designated community organization
representatives use these widgets, see Using ContentXChange.
See also:
l

Set up the Web Server for ContentXChange and Carousel Toolkit

l

Specify an Optional Marketing Message

l

Set Up Ask Us Without a Log in Requirement

Set up the Web Server for ContentXChange and Carousel Toolkit
To set up the web server for ContentXChange and the Carousel toolkit:
Note:
The ContentXChange/Carousel Toolkit component must be selected
when the Polaris web server software is installed. Polaris Support assists
libraries with this process. For more information about Carousel Toolkit
features and setup, see the Cataloging Guide, Carousel Toolkit.
1. Select the appropriate server in Polaris Administration, and select Parameters.
2. In the URL of the ContentXChange/Carousel Toolkit root server parameter, enter
the URL of the server where ContentXChange is installed: http://<servername>/ContentXChange/
3. Select File > Save.
Specify an Optional Marketing Message
Your library may set a brief (255 character maximum) library marketing message that
displays on the organization’s web page along with any features added using
ContentXChange.
To add a marketing message that displays when ContentXChange widgets are used on
an organization’s website:
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1. In the Administration Explorer tree view, open the Profiles folder for the organization, and click the Community tab in the details view.
2. Select the Community tab in Polaris Administration profiles.
3. Double-click the Community Information: ContentXChange marketing message
profile.
4. Type a marketing message in the blank box.
5. Select File > Save.
Set Up Ask Us Without a Log in Requirement
If the organization includes the Ask Us feature on their website, a visitor to the website
can send a question to the library. The visitor may or may not be a library patron;
therefore, the Ask Us feature should be set up without requiring a patron logon. The
ContentXChange Ask Us widget uses the Ask Us settings for the organization specified
in the ContentXChange widgets link to: box on the Community Record workform. See
Enter Basic Community Information in the Staff Client.
To set up the Ask Us feature without requiring a log in:
1. After enabling the Ask Us feature, double-click Ask Us: Require Login profile on
the PowerPAC or Mobile PAC tab, and set the value to No.
2. Select File > Save.

Community Profiles Reference
These profiles control PAC navigation and search options for community information.
The profiles are available on the Profiles > Community tabbed page on the
Administration Explorer, at the listed organizational levels.
Profile
Community
Information
Display (Mobile
PAC): Configure

Org Level
System,
Library,
Branch

Description

Default Setting

Specify the data elements
that appear in the brief, full,
and summary displays for
community information in
Mobile PAC search results.
See Configuring the PAC
Community Results Display.
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Profile

Org Level

Description

Community
Information
Display
(PowerPAC):
Configure

System,
Library,
Branch

Specify the data elements
that appear in the brief, full,
and summary displays for
community information in
PowerPAC search results.
See Configuring the PAC
Community Results Display.

Community
Information:
ContentXChange
marketing
message

System,
Library,
Branch

Specifies a brief (255
character maximum)
marketing message that
displays on an organization’s
website with any features
the organization
representative has added to
the site using
ContentXChange: Powered
by <library name>
<marketing message>,
where <marketing
message> is the text you
specify with this profile. See
Specify an
Optional Marketing
Message. You can edit the
Powered by portion of the
message in WebAdmin; the
string ID is CXC_
POWEREDBY.

Dashboards:
Narrow your
search & related
searches

System,
Library,
Branch

Specifies the facets that
appear for the Narrow Your
Search and related Searches
web parts in the dashboard
for community information
search results. See

Default Setting

Blank (no
message)
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Profile

Org Level

Description

Default Setting

Community Search Results
Facets in Polaris PowerPAC.
Days to continue
showing event in
PAC after event
end date

System,
Library,
Branch

Sets the default number of
days to display an event in a
PAC user’s search results
after the event end date, as
specified in the staff client or
PAC editor. The default
setting is 7. The number of
days can be manually edited
in the staff client or PAC
editor.

Default view of
events in
PowerPAC

System,
Library,
Branch

Sets the default view of
community events in the
PAC: View as a list or View
as a calendar.

Navigation (Mobile
PAC): Community Keyword Search

System,
Library,
Branch

Displays the Community
Keyword search option on
the Mobile PAC
Community menu.

No

Navigation
(PowerPAC):
Community

System,
Library,
Branch

Displays the Community
option on the Polaris
PowerPAC menu bar.

No

Navigation
(PowerPAC):
Community Browse Search

System,
Library,
Branch

Displays the Community
Browse search option on the
Polaris PowerPAC
Community menu.

No

Navigation
(PowerPAC):
Community Keyword Search
(System, Library,

System,
Library,
Branch

Displays the Community
Keyword search option on
the Polaris PowerPAC
Community menu.

No
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Profile

Org Level

Description

Default Setting

Branch)
Navigation
(PowerPAC): My
Community Profile

System,
Library,
Branch

Displays the
Community option on the
Polaris PowerPAC My
Record menu for logged-in
patrons who have been
designated as organization
representatives.

Search Settings
Defaults

System,
Library,
Branch

Specifies default search
settings for Community
Browse and Community
Keyword searches in PAC.

No
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Editing Community Records in PAC
Note:
Libraries can print these instructions to offer to designated organization
representatives.
Only library staff members can create or delete community records, and assign patrons
as community representatives. However, once a staff member has created a community
record and designated you as the organization representative, you can edit your
organization’s community record in the PAC (Public Access Catalog).
These instructions start with a basic community organization record where the staff
member has created the record with the minimum three required fields: organization
name, organization description, and primary address. However, the library staff member
may have entered more community information in your organization’s record before
turning it over to you. In addition, your library may have customized the PAC user
interface (UI), so it may be slightly different from the UI shown or described in these
instructions.
If your library offers ContentXChange, you can incorporate features from the library or
the organization’s library record into your organization’s own website. If your
organization does not have a website, you can also create a personalized page based on
your organization’s library record that allows users to find your organization information
using web search engines. See Create a Personalized Page.
Note:
Use a desktop computer or tablet to edit a community record in the public
access catalog.
See also:
l

Access your organization’s record

l

Enter your organization’s basic information

l

Enter additional organization information

l

Enter your organization’s events

l

Enter your organization’s social information
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l

Enter information about your organization’s services

l

Enter subjects related to your organization

Access your organization’s record
To log in to the patron account and access the information for the organizations that
you represent:
1. Click Log in/Register on the My Account menu. The log-in form is displayed.
2. Type your library account number (barcode number) in the Barcode Number box.
Your library may require all or only part of the number. Your library may accept a
user name instead of the barcode. To set up a user name, click Create username.
3. Type your account password in the Password box, and click Log in. Your library
record page is displayed.
4. Click Community on the My Account menu.
The organizations for which you are the designated community representative are
listed below your account information.
5. Click the organization to display the tabbed pages for the organization record. The
information entered on these tabbed pages will be displayed to the public when
users search the library catalog for community information.
6. Follow the steps in Enter your organization’s basic information.

Enter Your Organization’s Basic Information
When users search for community information in the PAC, they can search by the
organization’s name, address, contact persons, services, event or program title, subject,
or notes.
To enter basic information about your organization and add your organization’s logo:
Note:
Do not include HTML markup in any text fields.
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1. Open the organization’s record. See Access your organization’s record for details.
The organization editor opens to the Profile tabbed page if this is the first time you
have logged in to work with this organization.

2. To edit the organization name, type the new name in the Organization Name box.
The organization name is required.
3. To add a logo image to your organization record, click Show Your Logo.
The Logo URL dialog box opens.
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4. In the Add or update a logo box, enter the URL for the organization’s graphic in the
Logo URL box. The URL must point to an image file ending in .png, .jpg, .gif etc.
You cannot upload a logo from your desktop; it must be on a web page. If your
organization’s logo is on a web page, select it, right-click and select Properties to
see the URL. Then, copy and paste the URL into the Logo URL box. If your image is
not already on a website, you can upload the image to Facebook™, flickr®, or
another picture-sharing service.

Note:
The logo size will not exceed 100 x 100 pixels; if the logo is larger, it
will be resized automatically.
5. In the Logo Description box, type a very brief identifier for the image.
Your description text is displayed when the user places the cursor over the image
in the search results.
6. Click Save on the Logo URL dialog box.
7. To edit primary address and contact information, simply type the new information
in the appropriate boxes.
Note:
Click the Alternate Address tab to enter alternate address and
contact information.
8. If the MapIt location is incorrect and you want to change the coordinates, follow
these steps:
Note:
The coordinates are used to provide a map (Google MapIt) to your
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location in a catalog user’s search results. They are automatically
supplied from your Primary Address information.
9. Click what’s this? for Override automatic map coordinates.
An information box opens.
10. Click the link in the information box.
A map opens.
11. Type your address or navigate and zoom in until your location is displayed, then
copy the latitude and longitude numbers below the map into the Latitude and Longitude boxes on the organization record.

12. To add or edit the organization’s scheduled hours, type the information in the
Hours box. Click Add more to add more lines as needed.
13. To edit the description of your organization, type the new information in the
Description box. The description is required, and it will be displayed when people
search for community information in the library’s catalog.
14. To change the type of record, select an option from the Organization type list:
l

Individual

l

Organization or club

l

Other

l

Sponsor or donor

15. Click Save.
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16. Click Close, or click another tab to continue to edit this record.
To enter additional organization information, select the More Info tab, enter information
in the appropriate fields, and save the record.
Example of basic community information displayed in the PAC
The information and logo entered in the Profile tab displays in the PAC as shown below.

Example of community map displayed in the PAC
The map information entered in the Profiles tab displays in a content drawer under the
basic information.
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Enter Additional Organization Information
When users search for community information in the PAC, they can search by the
organization’s name, address, contact persons, services, event or program title, subject,
or notes.
To enter more information about your organization:
Note:
Do not include HTML markup in any text fields.
1. Open the organization’s record. See Access your organization’s record for details.
2. Click the More Info tab.
The More Info tabbed page opens.
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3. Type information in any of the following fields:
l

General note

l

Target group

l

Area served

l

Accommodations for the disabled

l

Directions or transportation information

l

Languages

l

Volunteers note - Since all the text you type is displayed with your organization information, you can type an introductory line to head your information, such as Volunteer Opportunities.

l

Who is eligible to use the services

l

Fees

l

Affiliations

l

Licenses or accreditations held

l

Funding source (for example, Nonprofit)

l

Public information about your budget

l

Information about persons who administer the organization

l

Historical or biographical information
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l

Programs note

l

Publications that you issue

l

Performer note

4. Click Save.
Example of additional information displayed in the PAC
The additional community information entered in the More Info tab displays below the
general information. Fields without information in the More Info tab do not display in the
PAC.

Enter your organization’s events
When users search for community information in the PAC, they can search by the
organization’s name, address, contact persons, services, event or program title, subject,
or notes.
To enter your organization’s events:
1. Select the organization you want to update. See Access your organization’s record
for details. The organization editor opens to the Profile tabbed page.
2. Click the Events tab.
3. Click Add a new event. The Event Information window opens.
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4. Type a name for the event in the Event name box to identify the event in the user’s
search results.
5. Edit the primary and alternate address information, if necessary. The information
is taken from your organization record, but you can change it for this specific
event or program without affecting the address you entered in the Profile tabbed
page.
6. Set the dates for this event:
l

Event start date - Type the date and time for when the event starts.

l

Event end date - Type the actual date and time the event ends.

l

Event date as it appears in the library catalog - Type the date information
that users should see when they find your event in the library catalog.

l

Date to remove event from library catalog - If necessary, type the date when
the event should no longer appear in a user’s catalog search results. The library sets a value based on the event’s end date, but you can change the date
if necessary. If the date is later then the Event end date, the event will be displayed in search results after the event has actually ended.

7. In the Event description box, type a description of the event or program.
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Tip:
Scroll the Event Information box to see these additional options.
8. Latitude and longitude - These coordinates are used to provide a map (Google
MapIt) to your event in a catalog user’s search results. See Enter your organization’s basic information.
9. (Optional) - Type the room, meeting area, or additional location information in the
Event location box.
10. If you offer online registration or more information about the event online, type the
URL for event or program sign-up. The URL must begin with http://. Then type
descriptive text for the URL in the What is it? box.
11. In the Event Type box, select Event or Program or service.
12. To display a “content carousel” of titles related to the event, see Enter your organization’s social information. You can share title lists or saved searches in a content carousel for the event or for the organization.
13. Edit the information on the More Info tab, if necessary.
14. Click Save and click Close, or click another tab to continue to edit this organization
record.
Example of events displayed in the PAC
If your library offers this option, the Events and Programs drawer in the PowerPAC full
display includes an option to display the events in a calendar or a list view. If the event is
displayed in a calendar, the PowerPAC user can select View as a list. If the events
display in a list, the PowerPAC user can select View as a calendar.
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Enter Your Organization’s Social Information
To share social media information, share a graphical “content carousel” of titles, and
provide other web links:
1. Select the organization you want to update. See Access your organization’s record
for details.
The organization editor opens to the Profile tabbed page.
2. Click the Social tab.
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3. To share titles from a saved title list or a saved search, and display the titles in a
rotating graphical “content carousel,” do one of the following steps:
l

Click the Share a title list arrow and select a list from those you have saved
in your library account. For information on creating a title list, see the PAC
online Help.

l

Click the Select a saved search arrow and select a search from those you
have saved in your patron account. For information on saving a search, see
the PAC online Help.

4. To show social media buttons with your information in a patron’s search results,
enter the appropriate IDs or URLs in the following boxes:
l

Facebook account ID - This entry will display a Like button, so a patron can
like your organization from the library catalog. Enter your organization’s ID,
not your personal ID. For more information about finding the ID, click what’s
this.

l

Facebook page URL

l

Twitter URL

l

Blog URL

l

Linked-In Profile
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These entries are displayed as buttons in a Connect with us section for your
organization in a patron’s search results.
5. To provide a web link in the Connect with us section for your organization:
a. Type the URL in the Website URL box. The URL must begin with http://.
b. Type brief descriptive text for the URL in the Web site title/description box.
Important:
The first website you enter is displayed as your organization’s home
website in a user’s search results.
To add more links, click Add more in the Web Links box.
6. Click Save, and click Close, or click another tab to continue to edit this record.
Examples of social information displayed in the PAC
Content carousel from a title list or saved search
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Social media links

Enter information about your organization’s services
When users search for community information in the PAC, they can search by the
organization’s name, address, contact persons, services, event or program title, subject,
or notes.
To enter your organization’s services:
1. In your library record Community page, click the organization you want to update.
See Access your organization’s record for details.
The organization editor opens to the Profile tabbed page.
2. Click the Services tab.
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3. Type the first service entry in the text box, and click Add more to add another service.
4. Click Save > Close, or click another tab.
Example of services displayed in the PAC
The organization’s services entered on the Services tab are displayed in the PAC.
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Enter Subjects Related to Your Organization
When users search for community information in the PAC, they can search by the
organization’s name, address, contact persons, services, event or program title, subject,
or notes.
To add subjects that will help users find your organization in community search results:
1. Select the organization you want to update. See Access your organization’s record
for details.
The organization editor opens to the Profile tabbed page.
2. Click the Subjects tab.
The subjects that the library staff member entered, if any, are displayed. Click Add
more to add another subject. You can continue to click Add more as needed.

3. Click Save, and click Close, or click another tab.
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Example of subjects displayed in the PAC
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Using ContentXChange
ContentXChange provides snippets of code that you can easily embed into your
organization’s web page to provide the following:
l

A content carousel (a rotating graphical representation of selected titles in the library catalog) from a title list or saved search on the Social tab of your organization’s community record in the library’s catalog.

l

A calendar of events from the Events tab of your organization’s community record
in the library’s catalog.

l

Web links and social media connections from the Social tab of your organization’s
community record in the library’s catalog.

l

A Search box to search the library’s catalog.

l

An Ask Us link to send a question to a librarian.

If your organization does not have a web page, you can create a personalized page
based on your organization’s library record so that people can find your organization
information using web search engines such as Google™, Bing™, or Yahoo®.
You will be pasting code into your organization’s web page (website, Facebook page,
blog, or other online tool where you can embed an iframe). In a separate browser
window, log on to your library account in Polaris PowerPAC.
See also:
l

Access ContentXChange

l

Embed a Content Carousel in a Web Page

l

Embed an Events Calendar in a Web Page

l

Embed a Social Connections Drawer in a Web Page

l

Embed a Library Catalog Search Box in a Web Page

l

Embed an ask-a-librarian link in a web page

l

Create a personalized page

Access ContentXChange in PowerPAC
To access the ContentXChange tabbed page of your organization’s community record in
your library account:
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1. Go to your library catalog, and log into your account.
2. Select My account, Community, and select the community record. The selected
community record opens.
3. Select the ContentXChange tabbed page.

See also:
l

Embed a Content Carousel in a Web Page

l

Embed an Events Calendar in a Web Page

l

Embed a Social Connections Drawer in a Web Page

l

Embed a Library Catalog Search Box in a Web Page

l

Embed an ask-a-librarian link in a web page

l

Create a Personalized Page

Embed a Content Carousel in a Web Page
You can embed code for a “content carousel,” a rotating graphical representation of
selected titles in the library catalog, in your organization’s web page. Before you can
create a content carousel, a saved title list or search must be associated with your
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patron account. For more information on saved searches or title lists, see PowerPAC
online Help. When a visitor to your organization’s web page clicks on a title in the
content carousel, the selected title information from the librrary catalog is displayed in a
separate browser window.
To add a content carousel to your organization’s web page:
1. Go to the ContentXChange page of the organization’s community record. See
Access ContentXChange.
2. On the ContentXChange tabbed page, under Content Carousel, click Get Code.
The Create a content carousel dialog box opens.

3. On the Create a content carousel dialog box, select one of the following options:
l

Click the Select a title list arrow and select a list from those you have saved
in your library account.

l

Click Select a saved search and select a search from those you have saved
in your patron account.

4. Click Get code on the dialog box.
The code snippet is displayed in the HTML code box.
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You can click Preview to see how the carousel will look.
Tip:
You can change the size of the carousel by altering the width and
height dimensions in the code.
5. Copy the code and paste it in your web page.
6. Click X in the upper right corner to close the dialog box.
Example of a Content Carousel on a Web Page
A user can click a title to go to that title in the library’s catalog.
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Changes to title lists and saved searches
l

Automatic updates to carousels - If a title is added to or deleted from a saved title
list, the carousel is automatically updated. Carousels for saved searches are automatically updated when the library adds relevant materials to the catalog. The
changes are made when the catalog page cache is refreshed. If the user clicks a
title that has been deleted from a saved title list, but the catalog page cache has
not been refreshed, the search may return 0 results.

l

Deleted title lists or saved searches - If the entire saved title list or saved search is
deleted, the carousel will not appear on your page.

Embed an Events Calendar in a Web Page
To display a calendar of events on your organization’s web page:
Note:
For information about adding events, see Enter your organization’s
events.
1. Go to the ContentXChange page of the organization’s community record. See
Access ContentXChange.
2. Under Community Calendar, click Get Code.
The Create a community calendar dialog box opens.
3. Click Get code on the dialog box.
The code snippet is displayed in the HTML code box.
You can click Preview to see how the calendar will look.
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Tip:
You can change the size of the calendar by altering the width and
height dimensions in the code.
4. Copy the code and paste in your Web page.
5. Click X in the upper right corner of the Create a community calendar dialog box to
close it.
Example of an events calendar on a web page

Embed a Social Connections Drawer in a Web Page
To display a “drawer” on the organization’s website containing the web links and social
media connections you set up on the Social tab of your organization’s profile:
1. Go to the ContentXChange page of the organization’s community record. See
Access ContentXChange in PowerPAC.
2. On the ContentXChange tabbed page, under Content drawer, click Get Code.
The Content drawer dialog box opens.
3. Click Get code on the dialog box.
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The code snippet is displayed in the HTML code box.

You can click Preview to see how the drawer will look.
Note:
You can change the size of the drawer by altering the width and
height dimensions in the code.
4. Copy the code and paste in your web page.
5. Click X in the upper right corner of the dialog box.
You can set up another ContentXChange feature, or click another tab to continue
to work with this organization record.
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Example of a social connections drawer on a web page

Embed a Library Catalog Search Box in a Web Page
To embed a library catalog search box in your organization’s web page:
1. Go to the ContentXChange page of the organization’s community record. See
Access ContentXChange in PowerPAC.
2. On the ContentXChange tabbed page, under Library catalog search box, click Get
Code.
The Create a library catalog search box dialog box opens.
3. Click Get code on the dialog box.
The code snippet is displayed in the HTML code box.
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You can click Preview to see how the search box will look.
Note:
You can change the size of the search box by altering the width and
height dimensions in the code.
4. Copy the code and paste in your Web page.
5. Click X in the upper right corner of the Create a library search box dialog box to
close it.
Example of a search box on a web page
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Embed an ask-a-librarian link in a web page
If you embed an Ask-a-Librarian link in your organization’s web page, a visitor to your
web page can click the link to send a reference question to the library.
Note:
This feature is available only if the library has enabled it and does not
require the user to log in to submit a question.
To place an “Ask a Librarian” link on your organization’s web page:
1. Go to the ContentXChange page of the organization’s community record. See
Access ContentXChange in PowerPAC.
2. On the ContentXChange tabbed page, under Ask-a-Librarian link, click Get Code.
The Create an ask-a-librarian link dialog box opens.
3. Click Get code on the dialog box.
The code snippet is displayed in the HTML code box.
4. Copy the code, and paste it into your web page.
5. Click X in the upper right corner of the Create an ask a librarian link dialog box to
close it.
Example of a link on the web page and a question box
Visitors to your organization’s web page can click the Ask-a-Librarian link.

The visitor can then submit a question to the librarian using the Ask Us box.
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Create a Personalized Page
Use this feature if your organization does not have a website. You create a page from
the information you have entered in your organization’s profile, and then submit the
page to common search engines so that people can find information about your
organization when they search the web.
1. Go to the ContentXChange page of the organization’s community record. See
Access ContentXChange.
2. On the ContentXChange tabbed page, under Personalized page options, click Set
Up.
The Set up personalized page options dialog box opens.
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3. Type a page name in the Personalized page name box.
This name becomes part of the unique URL (web address) for your page.
4. Type a page title in the Personalized page title dialog box.
This title is displayed on the browser tab when a web user visits your personalized
page.
5. Check the features to include on your personalized page:
l

Calendar - Displays a calendar of the events you have set up for your organization. See Embed an Events Calendar in a Web Page.

l

Library search widget - Places a search box on your personalized page. The
visitor to your page enters a search term and a search is launched in the library catalog. See Embed a Library Catalog Search Box in a Web Page.

l

Map - Provides a map to your organization’s location.

l

Ask a librarian link - The visitor to your page uses this link to send a reference question to the library from your page. See Embed an ask-a-librarian
link in a web page.
Note:
This feature is available only if the library has enabled Ask Us
(PowerPAC profile Navigation: Ask Us set to Yes) and does
not require the user to log in (PowerPAC profile Ask us:
Require login set to No).
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l

Web content drawer - Displays a “drawer” on your personalized page
containing the web links and social media connections you set up on
the Social tab of your organization’s profile. See Embed a Social Connections Drawer in a Web Page.
Tip:
To embed a content carousel in your organization’s Web page,
a title list or saved search must already be associated with
your library account. For information on creating a title list or a
saved search associated with your patron account, see PAC
online Help.

6. Do one of the following steps to embed a content carousel in your organization’s
web page:
l
l

Select a title list from the Share a title list box.
Select a saved search from the Select a saved search box.

7. Click Save.
The page URL (Web address) is displayed in the code box.
8. Copy the URL for submission to the search engine or engines, such as Google,
Yahoo, or Bing. See Submitting a ContentXChange page to web searches .
9. Click X in the upper right corner of Set up personalized page options dialog box to
close it.
10. Click Save on the ContentXChange tabbed page.
Submitting a ContentXChange page to web searches
l

Submitting your page URL to Google - Google uses “spiders” to crawl the web and
automatically add sites to Google’s index, so you may not need to submit your
page URL. To ask Google to crawl your page URL, go to https://www.google.com/webmasters/tools/submit-url/

l

Submitting your page URL to Yahoo - Yahoo also regularly crawls the web to
update the Yahoo search index. Yahoo also offers several ways to submit web
pages and content directly to the Yahoo! Search index and the Yahoo! Directory.
For more information, go to
http://www.search.yahoo.com/info/submit.html
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l

Submitting your page URL to Bing - To ensure your website is included in Bing’s
index, you can sign up for a free Bing Webmaster Tools account. For more information, go to
https://ssl.bing.com/webmaster/SubmitSitePage.aspx

Deleting a ContentXChange personalized page
Click Delete on the ContentXChange page, under Personalized page options.
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CQL Access Points for Community Information
This section lists the CQL (Common Query Language) access points you can use to
construct custom search filters for Polaris PowerPAC community information searches.
For more information about this procedure, see Specify Community Keyword search
filters. The CQL search command can include the following parts:
l

The text for which you are searching

l

The access points (fields) you want to search; for example, organization name or
event name (see the Public Access Administration Guide, Search Access Point
(Field) Codes)

l

Operators (connectors) that link one part of the search with another. See Boolean
Operators and Relative Operators.

Boolean Operators
The Boolean operators And, Or, and Not combine search terms:
l

And - A record must match both the term before and the term after the operator to
be included in the search results.

l

Or - A record can match either the term before or the term after the operator, or
both, to be included in the search results.
Example:
KW=term1 OR KW=term2
If you have a number of terms to combine with OR, type the command this
way:
KW={list}term1, term2, term3, term4{/list}
You can insert as many terms as you need between {list} and {/list}

l

Not - A record must match the term before the operator, but not the term after the
operator, to be included in the search results.

If you use multiple operators in the same search command, use parentheses to group
the operations to be performed.
Search Text That Includes Operators or Special Characters

© 2022 Innovative (Part of Clarivate)
Page 133

Community Profiles Guide

To search for text that includes an operator or special characters as part of the search
text, put the entire search text in double quotation marks.

Relative Operators
Relative operators are symbols that compare search terms:
Symbol

Relative Operation

=

Equal to search term

<>

Not equal to a single search term: ED <>
date1
For a range of dates, use NOT: NOT ED =
date1-date2.

>=

Greater than or equal to search term

>

Greater than search term

<=

Less than or equal to search term

<

Less than search term

Search Access Point (Field) Codes - Community Information
Access Point

Description

ADR

Address and contact person

CN

Control number

KW

All keyword fields

NOTE

Notes

PC

Postal code

PN

Organization name

SA

Services available

SU

Subject
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Access Point

Description

TI

Event name

TOOID

Type of organization (TOOID=):
EVT - Event
PER - Individual
ORG - Organization or Club
OTH - Other
PRO - Program or service
SPO - Sponsor or donor
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Keyword Indexed Fields in Community Records
For more information on MARC 21 Format for Community Information, go to
http://www.loc.gov/marc/community/
Primary Name Index - Keyword
100 - Primary Name - Personal

a, b, c, d, e, g, j, q, u

110 - Primary Name - Corporate

a, b, c, d, e, g, n, u

111 - Primary Name - Meeting

a, b, c, d, e, g, j, n, q, u

270 - Address

g, h, p, q

271 - Additional Addresses

g, h, p, q

303 - Subordinate Entities

p

311 - Meeting Rooms and Facilities
Available

p

511 - Participant or Performer Note

a

570 - Personnel Note

a

572 - Affiliation and Other Relationships
Note

a, b

600 - Subject Added Entry - Personal
Name

a, b, c, d, e, g, j, q, u

610 - Subject Added Entry - Corporate
Name

a, b, c, d, e, g, n, u

611 - Subject Added Entry - Meeting
Name

a, b, c, d, e, g, j, n, q, u

700 - Added Entry - Personal Name

a, b, c, d, e, g, j, q, u

710 - Added Entry - Corporate Name

a, b, c, d, e, g, n, u

711 - Added Entry - Meeting Name

a, b, c, d, e, g, j, n, q, u
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Primary Name Index - Keyword
Event or Program Index - Keyword
245 - Title

a, b, c, h, n, p

246 - Varying Form of Title

a, b, f, g, h, n, p

247 - Former Title

a, b, f, g, h, n, p

303 - Subordinate Entities

a, b, c

307 - Hours Etc.

a, b

311 - Meeting Rooms and Facilities
Available

a, b, c, d, e, f, g, h, m, p

505 - Programs Note

a

511 - Participant or Performer Note

a

Subject Index - Keyword
600 - Subject Added Entry - Personal
Name

a, b, c, d, e, f, g, j, n, p, q, s, t, u, v, x, y, z

610 - Subject Added Entry - Corporate
Name

a, b, c, d, e, f, g, j, n, p, q, s, t, u, v, x, y, z

611 - Subject Added Entry - Meeting
Name

a, b, c, d, e, f, g, j, n, p, q, s, t, u, v, x, y, z

630 - Subject Added Entry - Uniform Title

a, f, n, p, s, v, x, y, z

648 - Subject Added Entry - Chronological
Term

a, v, x, y, z

650 - Subject Added Entry - Topical Term

a, b, v, x, y, z

651 - Subject Added Entry - Geographic
Name

a, v, x, y, z

653 - Index Term - Uncontrolled

a

654 - Subject Added Entry - Faceted

a, b, c, v, y, z
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Primary Name Index - Keyword
Topical Terms
656 - Index Term - Occupation

a, v, x, y, z

657 - Index Term - Function

a, v, x, y, z

658 - Index Term - Curriculum Objective

a, b, c, d

Notes Index - Keyword
500 - General Note

a

505 - Programs Note

a

520 - Description Note

a

521 - Target Group Note

a, b, c, d, e, f

531 - Eligibility, Fees, Procedures Note

a

536 - Funding Source Note

a

545 - Biographical or Historical Note

a

546 - Language Note

a

551 - Budget Note

a

573 - Credentials Note

a

574 - Transportation and Directions Note

a

581 - Publications Note

a

587 - Other Information Available Note
587 - Other Information Available Note
Address and Contact Persons - Keyword
270 - Address

a, b, c, d, e, g, I, j, k, l, m, n, p, q, z

271 - Additional Addresses

a, b, c, d, e, g, I, j, k, l, m, n, p, q, z

303 - Subordinate Entities

p
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Primary Name Index - Keyword
311 - Meeting Rooms and Facilities
Available

b, p

522 - Geographic Coverage Note

a

570 - Personnel Note

a
Services Available - Keyword

576 - Services Available Note

a

521 - Target Group Note

a
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Glossary
0

006 field
Fixed-length Data Elements - Additional Material Characteristics: This field contains 18 character positions (00-17) that provide for coding information about
special aspects of the item being cataloged that cannot be coded in field 008
(Fixed-Length Data Elements). It is used in cases when an item has multiple characteristics. It is also used to record the coded serial aspects of nontextual continuing resources. The field has a tree structure, whereby the code given in
006/00 (Form of material) determines the data elements defined for subsequent
character positions. Except for code s (Serial/Integrating resource), the codes in
field 006/00 correspond to those in Leader/06 (Type of record). For each occurrence of field 006, the codes defined for character positions 01-17 will be the
same as those defined in the corresponding field 008, character positions 18-34.
Configurations of field 006 are given in the following order: books, computer
files/electronic resources, maps, music, continuing resources, visual materials,
and mixed materials.

007 field
Physical Description, Fixed Field - This field contains special information about
the physical characteristics in a coded form. The information may represent the
whole item or parts of an item such as accompanying material. The data elements in field 007 are positionally defined and the number of character positions
in field 007 depends upon the code contained in 007/00. Character position 00
contains a code that identifies the category of material. The fill character (|) is
not allowed in this position. The fill character may be used in any other character
position when the cataloging agency makes no attempt to code the position.
The categories of material for which field 007 is applicable in bibliographic
records are presented in the following order in the field description: map, electronic resource, globe, tactile material, projected graphic, microform, nonprojected graphic, motion picture, kit, notated music, remote-sensing image,
sound recording, text, videorecording, and unspecified.
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008 field
Fixed-length Data Elements - General Information This field contains 40 character positions (00-39) that provide coded information about the record as a
whole and about special bibliographic aspects of the item being cataloged.
These coded data elements are potentially useful for retrieval and data management purposes. The data elements are positionally defined. Character positions that are not defined contain a blank (#). All defined character positions
must contain a defined code; for some field 008 positions, this may be the fill
character (|). The fill character may be used (in certain character positions) when
a cataloging organization makes no attempt to code the character position. The
fill character is not allowed in field 008 positions 00-05 (Date entered on file). Its
use is discouraged in positions 07-10 (Date 1), 15-17 (Place of publication, production, or execution), and the 008 position defined for Form of item (either position 23 or 29 depending upon the 008 configuration). Character positions 00-17
and 35-39 are defined the same across all types of material, with special consideration for position 06. The definition of character positions 18-34 was done
independently for each type of material, although certain data elements are
defined the same in the specifications for more than one type of material. When
similar data elements are defined for inclusion in field 008 for different types of
material, they occupy the same field 008 character positions.
A

added entry
A secondary entry to the main entry in a MARC record.

approval plan
An arrangement with a publisher or vendor to send materials automatically. With
an approval plan, it is not necessary for the library to order each title individually,
and titles that are not considered appropriate may be returned by the library. An
approval plan with a vendor is usually an agreement that the library will receive
current imprints selected for the library on the basis of a detailed profile.

ASN (Advanced Shipping Notice)
An advance shipping notice or advance ship notice (ASN) is an electronic notification of pending shipments that is provided by a supplier after an EDI order is
received and processed. If the supplier has the capability to produce ASNs (X12
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transaction set 856), the Polaris EDIAgent utility retrieves the shipment information, and loads the data into Polaris. This enables users to receive materials in
Polaris by scanning the tracking barcode on the outside of the carton.
B

blanket plan
A blanket plan (also called a blanket order) is most commonly used for ordering
all materials or a specific subset of materials that are published by an organization. In contrast with approval plans, blanket plans do not generally allow
return privileges with simple deductions from the invoice. With blanket plans,
quality is less important than comprehensiveness of coverage. Blanket plans
can be as narrow as a specific publisher’s series or as broad as a request to
send all material of a particular type or on a particular subject.

blind reference
1) An authority link (see or see also - 4xx and 5xx respectively) which points to
an authority heading that does not exist in the database. 2) An authority heading
(1xx) to which no bibliographic records are linked.
C

cataloging source
A code stored in tag 040 $a that tells who created the record. These codes are
governed by the MARC code list for libraries.

chronology
The date(s) used by the publisher on a serially-issued bibliographic unit to help
identify or indicate when it was published. The chronology may reflect the dates
of coverage, publication, or printing.

content designators
Tags, indicators, and subfield codes in a MARC record.
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D

delimiter
A separate character used in conjunction with a subfield code and introduces
each subfield in a variable field.

deposit account
A deposit account is an account with a vendor that allows customers to pay all
or a portion of the estimated annual billing in advance. Depending on the amount
prepaid, the typical discount is from 1.5% to 4.5% more than with a regular plan,
where invoices are paid after the receipt of titles.

diacritical mark
Any of various marks, such as a macron or cedilla, added to a letter or symbol to
indicate its pronunciation or to distinguish it in some way.
E

enumeration
The designation reflecting the alphabetic or numeric scheme used by the publisher on an item or assigned when the holdings statement is created to identify
the individual bibliographic or physical parts and to show the relationship of each
unit to the unit as a whole.

express registration
Entering patron information during the check-out process as a service to new,
unregistered patrons.
F

first available copy requests
Hold requests for specific issues of a serial title (such as the May 2015 issue of
Horticulture Magazine ) or specific parts of a multi-part title (such as the first season of a television series on DVD).
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form subdivision
A division of a subject heading which brings out the form of the work. For
example, in the headings: Internet (Computer network) - Periodicals Library technicians - Bibliography

free days
A value applied at normal and bulk check-in, renewal, and offline that allows you
to omit a specified number of days from the overdue fine calculation.
G

geographic qualifier
The name of a larger geographic entity added to a local place name. For
example, in the headings: Cambridge (Mass.) Toledo (Spain)

geographic subdivision
A subdivision which limits a topical subject heading to a specific geographic location. For example, in the headings: Women - Peru Libraries - New York (State)
M

monographic series
A group of monographs with a collective title in addition to their individual titles.
The individual titles may or may not be numbered. The collective title is generally
found on the title page or the cover of each monograph.
R

RTF
Requests-To-Fill or RTF processing sends hold requests to designated libraries
in a specified order. A library chooses to fill or deny the request. The request is
routed until it is filled, it expires, or every library denies it.
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S

SICI
The colloquial name for Serial Item and Contribution Identifier. The SICI is the
SISAC bar code. The SICI incorporates the ISSN and is used on scholarly, technical, medical and other subscription based serials.

SISAC
Serials Industry Systems Advisory Committee. This committee was instrumental
in creating the supporting documentation for the NISO z39.56 standard.

standing order
An order placed with a vendor or the publisher directly for all publications in a
series, all volumes in a set, or all publications of a single publisher.
T

trapped
An item is said to be trapped for a hold when an item that fills a request is
scanned at circulation and the system links the item to a specific request, either
automatically or by displaying a message that prompts you for a decision.
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calendar (events)
setting default display in PAC 86
campaigns
community promotions, described 43
creating new 46
deleting 50
duplicate detection 48
finding records in the Find Tool 48
modifying 49
viewing automatic promotions in PAC 45
viewing linked promotions 49
Community
keyword indexed fields 136
reports 26
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community information configuration (PAC)
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selecting community information elements for display 61
setting display order for community info elements 67
community profiles
creating campaigns 46
Community records
accessing in PAC 102
adding events in PAC 109
adding logo in staff client 9
creating in staff client 7
designating the org rep in the staff client 20
editing profile information in PAC 102, 107
enabling PAC editing 55
entering events in the staff client 11
entering more info in staff client 10
entering profile in staff client 8
entering related organizations for events in staff client 14
entering social information in staff client 15
entering subjects in the staff client 18
finding in the staff client 6
keyword indexed fields 50
overview 4
previewing the PAC display 22
printing from staff client find tool 23
printing from staff client workform 24
setting ContentXChange widget links 8
setting default events display 86
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system administration profiles, reference list 97
types 4
viewing statistics in staff client 22
community searches
Community option in PowerPAC 53
default settings in PAC 54
enabling in Mobile PAC 53
Limit by settings, PAC 57
logging PAC search transactions 58
search results facets, PowerPAC 87
ContentXChange
Ask-a-Librarian box 128
Ask Us widget connection organization 8
content carousel 120
content drawer 124
library catalog search box 126
overview 119
personalized page 129
specifying PAC links to branch or system level 8
CQL
access points for PAC community information 133
D
date to remove event
automatically updated 13
diacritics
entering in staff client event record 13
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E
events
access the import profile manager 29
events import profiles
creating new 30
editing 32
events, community 86
creating in staff client 11
creating from the staff client workform 15
default display as calendar or list 86
editing in PAC 109
entering diacritics in staff client 13
entering information in staff client 11
entering related organizations in staff client 14
option to view in calendar or list 111
records in staff client 11
setting default number of days to display after end 56
events, library
importing 29
I
importing
community events 29
indexed fields
in Community records 136
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K
keyword indexed fields
Community records 136
L
logo, community
adding in PAC 103
adding in staff client 9
M
Mobile PAC
search results display, community information 60
more info, community
entering in staff client 10
N
notices
Community 28
O
organization rep tab, community record
entering information in staff client 20
P
personalized page
creating 129
deleting 132
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power searching
access points for PAC community information 133
PowerPAC
search results display, community information 60
preview, community
viewing PAC display from staff client 22
printing community records
examples of brief and full 26
from staff client workform 24
from the staff client find tool 23
profile, community
editing in PAC 102, 107
entering information in staff client 8
profiles
Community system administration reference list 97
promotions
campaign-created, described 44
creating campaigns 46
deleting a campaign 50
modifying a campaign 49
viewing campaign-created 49
viewing campaign-created in the PAC 45
R
related organizations
entering for events in staff client 14
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reports
Community 26-27
S
search results (community information)
Narrow and Related, PowerPAC 87
Narrow your search Web part, setup 88
Related searches Web part, setup 90
translating labels for Narrow and Related Web parts 91
search results (PAC)
configuring community information display 60
copying community info display configurations 68
editing community information element labels 61
editing community information entity definitions 69
selecting community information elements for display 61
setting display order for community info elements 67
searching for community records 6
social, community
entering information in staff client 15
statistics, community
viewing in staff client 22
subjects, community
entering in staff client 18
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