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Getting Started in Administration

See also:

» Polaris Administration Records and Settings

e Accessing Administration Records

 Managing Record Locks

Polaris Administration Records and Settings

In the Administration of Innovative Interfaces® software Polaris, these organizational
levels create the basic structure (hierarchy) of your system:

» System - The system level is at the top of the Polaris hierarchy. It represents a
single library or group of libraries that use one Polaris system. Only one system-
level administration record is defined for each Polaris installation.

 Library - In Polaris, organizations at the library level can represent any of the fol-
lowing entities:

o A single, functional repository (branch) in the system

Important:
If you create a library level consisting of a single functional
repository, you also need to create a branch level for that facility.

o Multiple branches, with the library itself being a functional branch in the
system

o Multiple branches, but the library organization itself is not a functional
repository (branch) in the system.

o Each organization at the library level is represented by its own record.
» Branch - A branch is part of a library, usually in a separate physical location or
repository, consisting of one or more collections. Each branch you identify must

be associated with a parent at the library level. Each branch is represented by its
own record.
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« Staff member and workstation records are associated with specific organizations
in your Polaris system. They take many settings from the organization with which
they are associated. By setting permissions, you control what each staff member
is allowed to do, and what tasks can be done on a staff or public workstation. You
can place staff members, workstations, and even entire organizations into per-
mission groups, and then give all the members of the group a set of permissions.

In addition, server records contain information about the computers that control Polaris,
store the catalog database, and handle Internet traffic.

See also: Accessing Administration Records.

Polaris Administration Settings

Some Administration settings are shared by all organizations in Polaris, while other
settings can be independent. For example, you can make most settings that control
functions available in the PAC at the branch level, without affecting the PAC functions
are offered at other branches. With certain exceptions, each organization at a level in
the Polaris system administration hierarchy can set its controls without affecting the
settings for the higher levels. (Certain settings are available only at a specific level.) See
also: Editing Parameters, Profiles, and Tables.

Accessing Administration Records

You can work with most administration records by using either of the following
methods: by accessing the record in the Administration Explorer, or by opening the
appropriate workform for a specific record.

Note:

Procedures covered in Polaris Administration topics use the
Administration Explorer method, unless you must specifically open the
record workform.

See also:

e Use the Administration Explorer

¢ Find an administration record
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Use the Administration Explorer

The Administration Explorer is a hierarchical list of administration records available
from the Administration menu on the Polaris Shortcut Bar. You use the Explorer to
navigate among organizations, staff members, and workstations and select a record to
modify.

The Administration Explorer is divided into two views. The left part of the Explorer
displays a list of administration levels and tables in a tree view. Plus signs (+) on the
tree indicate that the administration level has linked or associated data. You can click a
plus sign to display the subfolders for the administration level. The right part of the
Administration Explorer displays the values and settings related to a selection in the tree
view. For example, if you select the system organization in the tree view at the left,
general information about the system organization is displayed on the right.

To display the Administration Explorer:

1. Log on to the Polaris staff client.

2. Select Administration from the Polaris Shortcut Bar to display the Administration
menu.

Tip:

On the toolbar, click @ then click to display the Administration
Explorer.

3. Select Explorer from the Administration menu. The Explorer submenu appears.

File Acquisitions Serials  Cataloging  Patron Services  Circulation | Administration  Utilities  Window  Help

h @EBCHEARID =" S e )OO @®@® @

System

Server Branch

Library Staff Member
Branch Workstation

Staff Member Collection

Workstation Server

Collection Database Table

Feer Vendor

Permission Group

Resource Group

4. Select the type of record to display in the tree view of the Administration Explorer:
Tip:

If you open the Explorer at the System level, you use the Polaris Find Tool
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to select and add records to display in the tree view for staff members,
workstations, and collections. For an example of this procedure, see List
staff members in the Explorer.

System - Shows all Polaris administration levels in the tree view.

Library - Shows the library organizations in the tree view, along with the branches
associated with each library.

Branch - Shows the branch organizations in the tree view. Click + next to a branch,
and then click + next to Collection, Workstation, or Staff Member to list the
records associated with the branch.

Staff Member - Click Search to find and list staff members.

Workstation - Click Search to find and list workstations.

Collection - Click Search to find and list collections.

Server - Shows the servers registered in Polaris.

Database Table - Shows the System, Library, and Branch levels. Click + next to a
level to display the types of tables available at that level.

Vendor - Vendor records and vendor accounts are accessed through the Polaris
Administration Explorer; they cannot be accessed from the Find Tool. Polaris
Administration ownership and inheritance do not apply to vendor records or
vendor accounts.

The Administration Explorer appears. The title bar of the Explorer displays the level
you selected.

Tip:

You can view organization ID values in Polaris Administration. In the
Administration Explorer, right-click an organization and select

Properties from the context menu. Select the About tab on the Properties
dialog box. Polaris system ID number identifies the organization ID.

. Work with administration records using any of these methods:

Click the plus sign (+) by an object in the tree view, or double-click the object, to
expand the object and display associated items. When you select an item, the
details view of the Explorer displays information about the selected item.

Right-click an organization, collection, workstation, or staff member, and select
Edit from the context menu to display an administration record in a workform.
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» Use the Polaris Find Tool to search for and display an administration record in a
workform. See Find an administration record.

6. To quit working with the Explorer, click File, Close on the Explorer menu bar.

Find an administration record

You can use the Polaris Find Tool to search for and open an administration record. The
record opens in a workform specific to the record type. You can open multiple
workforms at the same time and navigate among them. Most of the settings available
for a record in the Administration Explorer are also available from the workform.

To use the Polaris Find Tool to find and open an administration record in a workform:
1. Open the Polaris Find Tool using one of these methods:

» From the Polaris Shortcut Bar, select Administration to display the Administration
menu. The Administration menu displays administration record options.

« If the Administration Explorer is open, select File, Open on the Administration
Explorer menu bar. The Open submenu displays administration record options.

2. Select the administration record type you want to find. The Polaris Find Tool
appears. The selected administration record type is displayed in the Object box.

) Libraries (Sys Admin) - Library name/Abbreviation Find Tool = =
File Edit Tools Options Help
General | Settings
Search
Object: Libraries (Sys Admin) w | Limit by: | (None) Sfan:h Mode
(®) Mormal
Search by: | Library name/Abbreviation v | Value: (JPower
IsqL New Search
Type: Exact match (implicitly truncated) W =
Sort by: (Mone) W [ count Only Clear
For: | W Help
For Help, press Fl Stay on Select

3. Inthe For box, type the partial or complete search text that describes the records
you want to view.

4. If you want to focus the search, select a limiter in the Limit by box, and set a value
for the limiter in the Value box.
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5. If you want your search results to be sorted, select the Sort Results checkbox.

6. Click Search to begin the search, or press ENTER. Your results appear in the res-
ults list at the bottom of the Find Tool window. To load all the results in a large list,
press CTRL+SHIFT+A.

7. Do one of the following actions to work with an item in the results list:
» Double-click a line item to open the record.

» Right-click an item in the results list to see the record’s properties, add the record
to a group, or do other tasks without opening the record.

Related Information

» Find Tool - See the Polaris Basics PDF Guide, Finding Polaris Records.

» Patron records - You can also find and open patron records from the Admin-
istration menu or the Administration Explorer menu bar, as well as by selecting Pat-
ron Services, Patron Records from the Polaris Shortcut Bar. See the Patron
Services PDF Guide, Patron Services Records and Finding Patron Records topics
for more information.

» Creating administration records - You register new servers, libraries, branches, col-
lections, workstations, staff members, and permission groups in Polaris by cre-
ating new administration records. For specific procedures, see:

o Working with Libraries

o Working with Branches

o Setting Up Workstations
o Setting Up Staff Records
o Managing Permissions with Permission Groups

o Registering Polaris Servers

Managing Record Locks

When you open a record in the staff client or in Leap, Polaris locks the record so that no
one else can change it. When you close the record, the system unlocks the record and
no longer prevents other users from changing it.

Note:
If your library uses shared staff member accounts, be aware that two
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users sharing an account cannot access the same record at the same
time. Polaris locks the record when the first staff member opens it.

Polaris locks a record by adding an entry to the Object Locks database table and
unlocks the record by removing the entry.

Occasionally, a record might remain locked if it did not close correctly (for example, if
your computer shuts down unexpectedly while you have a record open). In this situation,
you can unlock the record by removing the appropriate entry from the Object Locks
table.

Polaris removes object lock entries automatically in the following situations:

» When the Polaris staff client closes unexpectedly - The system clears your object
lock entries when you sign back in to the staff client.

» When Microsoft SQL Server stops and restarts - The system clears all object lock
entries when the client reconnects to the server.

You can also configure Polaris to automatically clear object lock entries that are more
than a certain number of hours old.
This section covers the following topics:

* Manually Remove an Object Lock Entry

e Configure Polaris to Automatically Clear Object Lock Entries

Manually Remove an Object Lock Entry

To manually remove an object lock entry

Important:
Do not use this procedure for records that are currently being edited.

1. Inthe Polaris shortcut bar, select Administration > Explorer.
2. Select an organization level (System, Library, or Branch).

3. Inthe Administration Explorer tree list view, double-click the organization name to
expand the list.

4. Double-click Database Tables to expand the list.

5. Select Object Locks.

© 2024 Innovative (Part of Clarivate)
Page 7



Administration Guide

Polaris displays the list of object lock entries. You can select a column heading to
sort the list.

6. Select an object lock entry.

7. Select Delete .

Polaris removes the object lock entry.

Configure Polaris to Automatically Clear Object Lock Entries

When enabled, the Clear Object Locks SQL job runs hourly and removes entries from the
Object Locks database table that are older than the number of hours specified in the
Automated object lock clearing: Age of lock to clear profile.

You can edit the Automated object lock clearing: Age of lock to clear profile to specify
which object lock entries the SQL job removes.

To configure Polaris to automatically clear object lock entries

1. Inthe Polaris shortcut bar, select Administration > Explorer > System.

2. Inthe Administration Explorer - System tree list view, double-click the system
name to expand the list.

3. Select Profiles > Staff Client.

4. Double-click the Automated object lock clearing: Age of lock to clear profile, and
set the Value option to a number of hours between 1 and 72.

By default, the profile is set to 12. If you set the profile to 0, the Clear Object Locks
SQL job does not remove any object lock entries.

Note:

Be aware that setting this profile to a smaller number, such as 1 or
2, increases the likelihood that the Clear Object Locks SQL job might
remove an object lock entry for a record that a staff member is
actively editing.

5. Select Save .
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Editing Parameters, Profiles, and Tables

Polaris parameter and profile settings, as well as policy and database tables, control
how Polaris functions. Most settings are established during Polaris implementation and
installation. You can modify most of them as needed through Polaris Administration
workforms and the Administration Explorer.

Some organization levels have specific settings not shared with any other level, while
other settings are shared. For example, a branch may have its own unique settings for
many functions, but inherit other settings from the library and system levels. Polaris
uses settings from the lowest organizational level in which they are defined. If a setting
is not defined at the lowest organization level (branch), Polaris looks for it at the next
highest level (library). If a setting is not found at the library level, the setting defined at
the system level is used. Certain parameters and profiles can be set only at a specific
organizational level. Some settings can be made at the workstation or staff member
level, and these apply only to the workstation or staff member.

For some settings, especially those dealing with cataloging policies, the libraries and
branches in your system need to agree on the policies to be implemented because they
apply to all organizations. Others must be set individually for every organization in
Polaris.

Note:
Polaris Administration settings also control organization security and
permissions. See Granting Permissions.

See also:

e Setting Parameters and Profiles

Working with Tables

Setting Staff Client Profiles

Visual Cues for Staff Client Log-On Server
Automatic Staff Client Log-On

Setting Parameters and Profiles

Parameter and profile settings customize the Polaris staff and public access
applications for the specific organizations, workstations, and staff members in your
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system. You can set parameters and profiles by any of the following methods:

» Going to the organizational level and entering a setting

« Giving (transmitting) a setting to multiple lower organizations, workstations, and
staff members

 Taking (inheriting) the setting from the next level above

You can identify the level at which a parameter or profile has been set by a small icon in
the Administration Explorer or on a workform:

— Setting has not been changed since Polaris was installed.

dh

— Setting belongs to the system organization level. All organizations use the

setting unless it is changed at a lower level. If the icon is displayed for settings

ope
izat

ned at the library and branch level, then the setting is shared by all other organ-
ions in the Polaris installation. If the setting is changed at the library or branch

level, the change applies to the whole system.

E
L

- Setting belongs to the server level. All organizations use the setting.

- Setting belongs to the library organization level. If the icon is displayed for

settings opened at the branch level, then the setting is shared by all branches in

the

library.

- Setting belongs to the branch organization level. Each branch in the Polaris

inst

allation can have its own setting, different from other branches.

%

- Setting belongs to the workstation. Each workstation can have its own set-

ting

, different from other workstations at the same branch.

e

- Setting belongs to the staff member. Each staff member record can have its

own setting, different from other staff members at the same branch.

Parameters are guidelines for the way Polaris operates. They are set at the system,
library and branch levels. Some parameters can be set at more than one level. They are
organized in the following categories:

e Acquisitions/Serials

e Patron Services

© 2024 Innovative (Part of Clarivate)
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Cataloging

PAC

Notification (mail, e-mail, and telephone notification)
SelfCheck Unit (SIP units and Polaris ExpressCheck)
Request (holds and ILL)

Credit Card Payment

NCIP

Profiles represent library policies in the operation of Polaris, and define what is
displayed in the staff client and PAC user interfaces. They apply to system, library,
branch, workstation, and staff levels. Some profiles can be set at more than one level.
They are organized in the following categories:

Acquisitions/Serials

Patron Services

Cataloging

PAC (Polaris PowerPAC, Polaris Mobile PAC)

PowerPAC (Polaris PowerPAC; certain settings affect Mobile PAC)
Children's PAC (Polaris PowerPAC Children’s Edition)

Staff Client (Polaris staff client, Polaris Web App [Leap])

Mobile PAC (Polaris Mobile PAC)

Community (Polaris Community Profiles)

See also:

Set parameters or profiles from the Explorer

Set parameters and profiles from a workform

Transmit a parameter or profile

Inherit a setting

Restore an inherited setting

Set parameters or profiles from the Explorer

To set parameters or profiles using the Administration Explorer:

© 2024 Innovative (Part of Clarivate)
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Note:
To set parameters and profiles, you need the permissions Modify
parameters: Allow and Modify profiles: Allow. See Granting Permissions.

. In the Administration Explorer tree view, open the organization, workstation, or
staff member folder.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List Staff Members in

the Explorer.

. Select (highlight) Parameters or Profiles in the list under the expanded folder. The
Parameters or Profiles tabs are displayed in the details view of the Explorer.

. Select the tab for the category that contains the setting you want to change. The
tabbed page for the category is displayed.

. Double-click the setting you want to change. The field or a dialog box opens.
. Change the setting by typing new values or selecting options.

Tip:

To reset the field to the last saved value, press ESC.

. To close a field, do one of the following actions:

Select another parameter or profile in the tree view of the Explorer.
Press ENTER.

. To close a dialog box, select OK.

. Select File > Save to save your changes. Record(s) saved appears in the status
bar.

Note:
Some changes require you to exit Polaris and log back in to see the
effects of your changes in the staff client application.

See also:

» Give settings to a lower level - See Transmit a parameter or profile.

» Get a setting from a higher level - See Inherit a setting.
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Set parameters and profiles from a workform

To set parameters and profiles from an administration record workform:
1.

Use one of the following methods to open the Polaris Find Tool:

Select Administration, Record Type on the Polaris Shortcut Bar. For example, to
search for a branch record, select Administration, Branch.

If the Administration Explorer is open, select File > Open on the Administration
Explorer menu bar, and specify the record type to find.

The Polaris Find Tool opens.

Search for the administration record.

. Right-click the record in the results list, and select Open from the context menu.

The appropriate workform appears.

. To display parameters, select View > Parameters, and select a category. The para-

meters for the selected category display in the Parameters view of the workform.

Tip:

You can also click the Parameters icon k=l to display the Parameters list

in the workform. Then click above the list, and select a parameters
category.
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General

iﬂ Ei=)

Parameters

Profiles
Tables

Permissions

Parameters: Patron Services

Acquisitions/Serials
Patron Services

Cataleging

PAC

Notification

SelfCheck Unit

Abbreviation:

Parent:

COoB

| i Cobleskil

Request
Credit Card Payment

Parameter NCIP

[ Accourt transaction deletion

[ Associated patron options

mCheck-in: auto-charge fine from item work form and find tool context menu
[ACheck-n; Listview options

&.Check-in: Prompt for inransit in bulk mode

&.Check-in: Prompt for inransit in nomal mode

[ACheck-n: Receipt options

[EACheck-out: Charge options

[FACheck-out: Listview options

[ Check-out: Optional patron data

[ACheck-out: Receipt options

O"leck-om: Require format selection when checking out integrated econtent
Check-out: wam if item iz from another branch

mChedc-out: wam to send item intransit

181 Claims: Mumber patron can have at one time

&.Gaims: Total number allowed

<

5. To display profiles, select View > Profiles and select a category.

Tip:
You can click CTRL+G to cycle through the workform views, or click the
Profiles icon E to display the Profiles list in the workform. Then click

above the list, and select a profiles category.

The Profiles view of the workform displays the category’s profiles.
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File Edit | View | Tools Help

General £ =
D E Parameters E?

| Profiles Acquisitions/Serials

Tables | « | Patron Services —| Abbreviation: | COB
Permissions Cataloging :I Parent: @ Cobleskil
PAC
PowerPAC
Children's PAC
Staff Client
Mobile PAC

Profiles: Patron Services

Profile

& Defaut directory Community

Display phaota 1D Yes

& Patron can enable/disable reading history Yes

[ Patron custom data: Fitter Setup . ..
[ Patron initizted circulation: Blocking condtions  Setup . . .
7 Patron registration user defined fislds Setup . ..

6. Double-click the setting you want to change. The field or a dialog box opens.
7. Change the setting by typing new values or selecting options.

Tip:
To reset the field to the last saved value, press ESC.

8. To close afield, do one of the following actions:

» Select another parameter or profile.
e Press ENTER.

9. To close a dialog box, click OK.
10. Select File > Save to save the changes. Record(s) saved appears in the status bar.

Note:
To see the effects of your changes in the staff client application, exit the

staff client application and log back in.
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Transmit a parameter or profile

You can transmit a setting from a higher organization level to a lower one, for example
from the library level to all the library’s associated branches.

To give selected parameter or profile settings to lower organization levels:

Note:
You cannot transmit a setting from the organization workform.

1. In the Administration Explorer tree view, expand the organization from which you
want to transmit the setting.

2. Select (highlight) Parameters or Profiles in the list under the expanded organ-
ization. The Parameters or Profiles tabs are displayed in the details view of the
Explorer.

3. Click the tab for the category that contains the setting you want to transmit. The
tabbed page for the category is displayed.

4. Select the parameter or profile you want to transmit to subordinate levels.

5. Click “*" on the list tool bar, or press CTRL+T.

Note:
Certain settings cannot be transmitted. The arrow button is unavailable
when these settings are selected.

Acquisitions / Serials | Patron Services | Cataloging| PAC | PowerPAC | Chidren's PAC | Staff Client | Mobile PAC | Community
+ o

Profile Value

[E3Acq claim/cancellation defaults Setup...

(3 Acq fund droplist setup Setup ...

&Display in PAC: Brief biblicgraphic records created from ... Yes

mDispla}r in PAC: Warn if unchecked at POLI/IMLI save Yes

[CAEDI invoice defaults Setup ...

&Filter branches in line itern segments Mo

mReceiving line items: Warn if linked heold requests Yes

&Retain material type when copying line item segment data  Yes

[FiRoute list defaults Setup . ..

[Edselection list line item defaults Setup...

[ Titles to go Setup ...

The Transmit to Lower Levels dialog box appears.
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Transmit to Lower Levels

Select the organizations or resource to which you Copy the value to the following
want to transmit the attribute value from: selected organizations or resources:

Name Type Higher Level  ~ MName Type Higher Level

Amsterdam Lbrary  QA-Quantum 5.0 Add ->

Argyle Lbrary  QA-Quantum 5.0

Ballston Spa Lbrary  QA-Quantum 5.0

Bolton Library  QA-Quantum 5.0 ~Rem

Brant Lake Ubrary  QA-Quantum 5.0

Burnt Hils Ubrary  QA-Quantum 5.0 T

Cambridge Ubrary  QA-Quantum 5.0

Canajoharie Library QA-Quantum 5.0

Chestertonn Lbrary  QA-Quantm 5.0 v | | Clear Selection

6. In the selection (left) list, select the organizations, workstations, and staff mem-
bers to which you want to transmit the setting.

7. Click Add to move the selections to the copy (right) list, and click OK. The dialog
box closes.

8. Select File > Save.

Inherit a Setting

To have a record take a setting from the next higher organization level:

Note:
You cannot inherit a setting from the organization, staff member, or
workstation workform.

1. Inthe Administration Explorer tree view, expand the organization, workstation, or
staff member that should inherit the setting.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in

the Explorer.

2. Select (highlight) Parameters or Profiles in the list under the expanded folder. The
Parameters or Profiles tabs are displayed in the details view of the Explorer.

3. Click the tab for the category that contains the setting you want the record to
inherit. The tabbed page for the category is displayed.

4. Select the parameter or profile you want the record to inherit from the higher level
setting.

5. Click EI on the list tool bar, or press CTRL+I.
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Note:
Certain settings cannot be inherited. The arrow button is unavailable when
these settings are selected.

The setting changes to that of the next higher organization.

6. Select File > Save.

Restore an Inherited Setting

To reset a parameter or profile to settings inherited from a higher organizational level:

Note:
This function is available only for certain parameters and profiles.

1. Inthe Administration Explorer tree view, expand the organization, workstation, or
staff member.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in

the Explorer.

2. Select (highlight) Parameters or Profiles in the list under the expanded folder. The
Parameters or Profiles tabs are displayed in the details view of the Explorer.

3. Click the tab for the category that contains the setting you want to reset. The
tabbed page for the category is displayed.

4. Select the parameter or profile you want to reset.

5. Click on the list tool bar, or press CTRL+R.
The original setting is restored.

6. Select File > Save.

Working with Tables

Policy tables, database tables, and notification tables control specific operating polices,
database characteristics, and certain telephone notification settings. Table settings
cannot be transmitted or inherited. For some tables, the settings apply system-wide,
while other table settings must be defined specifically for each organization.
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Administration Tables Displayed at the System Level

If a Polaris Administration table has too many rows to display at the system level (more
than 5000), a message shows the number of rows and indicates if entries can be added
at the system level. For the tables that allow bulk entries at the system level (where the
same description is used across multiple branches), you can access the table at the
system level and add entries even if the rows exceed the limit. For tables that do not
allow bulk entries, you cannot access the table or add entries at the system level if the
number of rows exceeds the limit.

The following message appears when you open the Item Statistical Class Codes policy
table, the Patron Statistical Class Codes policy table, or the Shelf Locations database
table at the system level and the table has more than 5000 rows:This table is too large
to display at the System level (16241rows). You can insert new rows here. They will
be saved and display at the Library and Branch level.

You can add entries to these tables for duplicate descriptions across multiple
organizations. You can also modify entries for all three tables and delete entries from
the Shelf Locations database table at the system level.

When you add or modify entries at the system level, duplicate detection is performed,
and a message shows the number of duplicates and the number of successful
entries/modifications:

xx duplicate were found
xx rows were inserted/modified successfully.
The duplicates have been removed/replaced

If the table has 50 rows or more or many branches, you may notice a delay while
duplicate detection processing takes place. Tables that may be susceptible to this delay
include:

» Shelf Location

» Patron Statistical Codes

» Fine Codes

» Dates Closed

» School/Divisions

e Course Terms

e Course Names
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If you attempt to access one of the following tables that do not allow bulk entries at the
system level, and that table exceeds 5000 rows, the message displays only the first
sentence, This table is too large to display at the System level (21400 rows).

Fines policy table

Loan Periods policy table

Holds Routing Sequences Primary policy table
Holds Routing Sequences Secondary policy table
Floating: To Branch policy table

Floating: Material Types policy table

Floating: Material Type Limits policy table
Outreach: Included Branches policy table

Policy Tables

Policy tables specify the operating policies of organizations in the system. Some policy
tables work together to form organization-specific policies.

Example:

The Patron Codes policy table at the system level defines patron
classifications, such as Adult or Staff. The Fine Codes table defines
various fine descriptions for an organization, such as Standard Fine Rate
and Music CDs, without specifying actual rates. The Fines table
establishes the actual organization-specific fine rates based on
combinations of Patron Codes and Fine Codes.

Some policy tables can be opened from the Administration Explorer or from an
organization workform. Other policy tables are available only from the Administration
Explorer or only on an organization workform.

All tables can be opened at the system level. As a general rule, if a table contains no
organization ID or name, then the table is used by all organizations. These tables display
the same entries at the system, library, and branch levels. If the table contains an
organization ID or name, the library or branch can have its own unique entries.

You must have the permission Access tables: Allow for your organization level to
change a specific policy table. Only one person at a time can open a policy table.

See also: Policy Tables Reference
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Database Tables

Database tables help define how certain aspects of the Polaris catalog database work,
such as authority control and bibliographic indexing, as well as what settings are
available in certain fields and drop-down boxes in the Polaris staff client. Some tables
are set at implementation and cannot be altered. Other tables can be edited.

Database tables are available from the Administration Explorer at the system, library,
and branch levels. Changes to these tables at any level apply to all organizations. To
modify a database table, you must have specific permission for the table.

If you need to change a table that cannot be modified from Polaris Administration, either
contact Polaris Customer Support or use the SQL Analyzer to directly change the
database table. Tables that cannot be modified from Polaris Administration require a
complete reindex of the entire database if they are changed.

Important:
Innovative Interfaces is not responsible for your use of the SQL Analyzer
to change Polaris database tables.

See also: Database Tables Reference

Notification Table

Entries in the Dates Not to Call notification table define the specific dates the phone
notification server does not call patrons, such as Christmas and New Year’s Day, for
systems that use Polaris telephone notification. It is available from the Administration
Explorer at the system level only, and the settings apply to the whole system. To modify
this table, you must have specific permission for the table.

See also:

» Work with tables from the Administration Explorer

» Work with policy tables on an organization workform
e Add atable entry
e Change atable entry

o Reorder table entries

e Delete a table entry

e Administration Tables Reference

© 2024 Innovative (Part of Clarivate)
Page 21



Administration Guide

Work with Tables from the Administration Explorer
To work with tables from the Administration Explorer:

1. Inthe Administration Explorer tree view, expand the organization.

Note:
Notification tables are available only at the system level.

2. Expand Policy Tables, Database Tables, or Notification Tables.
3. Select (highlight) the table you want to modify. The table appears in the details
view of the Explorer.

4. To sort the table, click the appropriate column heading. Click the same heading a
second time to reverse the sort order.

5. Change the table as needed:
» Add atable entry
e Change a table entry

e Reorder table entries

o Delete a table entry

Note:
All editing options may not be available for a specific table, and some
tables cannot be modified in Polaris Administration.

6. Select File > Save.

Note:
It may be necessary to exit the Polaris staff client application and log
back in to see the effects of some table changes.

See also: Administration Tables Reference.

Work with policy tables on an organization workform

To access policy tables from an administration record workform:

Note:

You cannot access Database or Notification tables from a workform. Use
the Administration Explorer to work with these tables. See Work with
Tables from the Administration Explorer.
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. Use one of the following methods to open the Polaris Find Tool:

Select Administration > Record Type on the Polaris Shortcut Bar. For example, to
search for a branch record, select Administration > Branch.

If the Administration Explorer is open, select File > Open on the Administration
Explorer menu bar, and specify the record type to find.

The Polaris Find Tool opens.

. Search for the administration record.

. Right-click the record in the results list, and select Open from the context menu.
The appropriate workform appears.

Tip:

Click to display the Tables list in the workform. Then click
above the list, and select a table.

. Select View > Tables to display the Tables menu.
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File Edit | View | Tools Help

General

=l
Parameters L
Profiles

Tables Addresses ol:]

Permissions Authority Overlay Retention  Cobleskil

Authority Record Import: Preferred Cataloging Source
Profiles: Patron Services Biblicgraphic Tags to Retain/Delete
Contact Persons

Cross Reference Display Constants

Profile Dates Closed
m Defautt directory Fine Codes

Display photo 1D Fines
Patron can enable/disable re

[ Patron custom data: Fitter

[ Patron initisted circulation: Bl

[ Patron registration user define In-House IP Addresses

ltem Availability Display Order

Holds Routing Sequences Primary

Heolds Routing Sequences Secondary

ltem Block Descriptions

[temn Statistical Class Codes
Loan Period Codes

Loan Periods

Patron Block Descriptions
Patron Codes

Patron Statistical Class Codes

Search Databases

Shelf Locations

5. Select a table from the Tables menu. The entries in the selected table display in
the Table view of the workform.
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A =
File Edit View Tools Help
NwH&E- X £
Name: | Yommunity Library Abbreviation: | COB
Display Name: | Community Library Parent: |Lt' Cobleskil v |
Table: Fines
-| w|Y
.. Organization Patron Code Fine Code Amourt  Madmum Fine  Grace Units 2
Community Library ~ Regular Book 2010 $5.00 0
Community Library ~ Regular 1.00/5.00 £1.00 £30.00 0
Community Library  Regular Test fine code 1 £0.00 £0.00 0
Community Library ~ Regular Video 5100 $5.00 0
Community Library  Juvenile .05/1.00 <010 £5.00 0
Community Library  Juvenile Audiobook 2010 $5.00 0
Community Library  Juvenile Book 2010 $5.00 0
Community Library  Regular Vertical File Mat... £0.10 £5.00 0
Community Library  Juvenile Children’s Book 2010 $5.00 0
Community Library  Juvenile Children's Music <010 £5.00 0
Community Library  Juvenile Children’s Video $1.00 $5.00 0
Community Library  Juvenile Equipment £1.00 $5.00 0
Community Library  Juvenile Fine Free £0.00 £0.00 0
Community Library ~ Regular Software 5100 $5.00 0
Community Library  Juvenile Kit - Audiovisual <010 £5.00 0
Community Library  Juvenile Kit - Realia 2010 $5.00 0
Community Library  Juvenile Manuscript 2010 $5.00 0 v

|I For Help, press F1

756 row(s) MNUM

6. Change the table as needed, and select File > Save.

Note:
All editing options may not be available for a specific table.

Add a Table Entry

To add a new entry to a table:

Note:
Some tables cannot be modified in Polaris Administration. Notification

tables are available at the system level only.

1. Inthe Administration Explorer, display the table at or above the organization level

for the organization that needs the new entry.

2. Click

to display the Insert dialog box.
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3. If the entry is specifically assigned to a branch, select the branch name in the
Organization list.
Note:
If the table is opened at the branch level, only the branch name appears in
the Organization list.
4. Type information in the other boxes as needed.
5. Click OK. The Insert dialog box closes and the new entry is listed in the policy table
for the selected organization. Modification Pending appears in the status bar.
6. Select File > Save.
Change a Table Entry

To change an entry in a table:

6.

Note:

Some tables cannot be modified in Polaris Administration. For others, you
can modify only some of the table fields. Notification tables are available
at the system level only.

. In the Administration Explorer, open the appropriate table at or above the organ-

ization level for the organization that needs the entry changed.
Select the entry you want to change.

. Click Modify to display the Modify dialog box. The dialog box title bar iden-

tifies the table. Table elements that cannot be changed are unavailable.
Change the available settings as needed.
Click OK. The Modify dialog box closes.

The modified information is displayed in the table. Modification pending appears
in the status bar.

Select File > Save.

Bulk Changing Administration Tables

A few administrative tables allow you to select multiple lines and initiate a bulk change
of row values.

To bulk change an administration table:
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. In the Administration Explorer, open the appropriate table at or above the organ-

ization level for the organization that needs the entry changed.

. Select the entries you want to change. You can use the following to select multiple

lines in a few tables:

« Shift + Click — use this combination to select multiple lines that are con-
tiguous.

 Ctrl + Click — use this combination to select multiple lines that are not con-
tiguous.

. Click Modify to display the Modify dialog box. The dialog box title bar iden-

tifies the table. Table elements that cannot be changed are unavailable. If you
select multiples lines, the dialog box displays this message at the bottom: "*Note:
Bulk row/column change is enabled."

Change the available settings as needed. If you select multiple lines in the table,
your change applies to all lines selected.

Click OK. The Modify dialog box closes.

The modified information is displayed in the table. Modification pending appears
in the status bar.

Select File > Save.

Reorder Table Entries

For certain tables, the order in which entries appear in the table affects the operations
controlled by the table. For example, the position of entries in the Holds Routing
Sequences table determines the order in which hold requests are sent from one branch
to the next.

To reorder the entries in these tables:

1.

In the Administration Explorer, display the appropriate table for the organization
that needs the entry reordered.

Select (highlight) the entry you want to reposition.

. Change the position of the entry using the following table toolbar buttons:

* To move an entry up in the list, click .
* To move an entry down in the list, click [ﬂ.
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Note:
If the buttons are unavailable, you cannot change the order of the entries
in the table.

The order number value changes for the entry as you position the entry.
Modification pending appears in the status bar.

4. Select File > Save.

Delete a Table Entry
You can delete a table entry only if no other Polaris record uses the entry.

To remove an entry from a table:

Note:
Some tables cannot be modified in Polaris Administration. Notification
tables are available at the system level only.

1. Inthe Administration Explorer, display the appropriate table at or above the organ-
ization level for the organization that needs the entry deleted.

2. Select (highlight) the table entry you want to delete.

3. Click the delete button. The Deletion cannot be reversed, are you sure? message
box appears.

4. Click Yes to confirm that you want to delete the entry. The entry is removed from
the table entries.

5. Select File > Save.

Setting Staff Client Profiles

In general, you can set staff client profiles at the system, library, branch, workstation,
and staff member levels, although certain staff client profiles are not available at all
levels. Settings for organization levels define the default profile settings for subordinate
organizations, workstations, and staff members. Each level can have a different setting.
If a staff client profile is not set at a particular level, the setting from the level above it is
used. You can set staff client profiles from the Administration Explorer or from an
administration workform.

The staff client profiles control the following functions in the Polaris staff client:
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 Staff logon - See Automatic Staff Client Log-On.

e Barcode formats - See Barcode Formats.

» Client and server settings - See Visual Cues for Staff Client Log-On Server and
Ensuring Locale and Time Consistency.

» Default opening views for records - See Setting Preferred Workform Views.

» Find Tool settings - See Setting Search Tool Characteristics.

» Label settings - See the Cataloging PDF Guide.
» Permission settings upon Polaris upgrades - See Permission Strategies.

» Receipt settings - See the Patron Services Administration PDF Guide, Setting Up
Circulation Receipts topic.

» Reports server - See Specifying Report Servers.

For a list of staff client profiles, see Staff Client Profiles Reference.

To set staff client profiles:

1. Inthe Administration Explorer tree view, select the organization, workstation, or
staff member, and select Profiles.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in

the Explorer.
2. Select the Staff Client tab in the details view.
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ﬂ Administration Explorer - System - QA-HOTH 7.4 - Polaris — O X
File Edit Help
h-=-H E7
Admmistration Explorer - System jF‘roﬁIes
E-%@;‘;ﬁ;ﬁ:"{;iﬁéﬁz- System Acquisitions / Serials Patron Services Cataloging PAC  PowerPAC Children's PACMnhMe PAC Community
I Parameters
[ f proies t o
“1 Permissions
Security Profile Value R
] Policy Tables %Allow ‘Windows authentication when Automatic logon is not ena.. Yes
5] Database Tables & Automatic logon No
) :_’--'g;nlc:nﬁcatmn Tables [MBarcodes: Item format definition Setup . ..
+ﬂf Library [™IBarcodes: Patron format definition Setup....
o m Branch [ Client visual alert configuration Setup ...
qf Collection Client/server locale settings must match Yes
~{38 Workstation o Client/server time discrepancy beyond built-in 5 minute window 0 (minutes)
%ﬂ iz?ch:ember % Client/server time discrepancy check: Enable No
Client,’server time discrepancy violation message Log-in failure! Client time setting discrepancy with the
Client/server time discrepancy warning message Warning: Client time setting is more than 5 minutes dif
% Default view selected when bibliographic record opened Statistics
Default view selected when item record opened (Default)
Default view selected when patron status opened (Default)
% Display state in address: Patron Yes
< > Q%Find tool/record-set-to-record-set creation: Record set size war... 100 A4
For Help, press F1 5? emily.reisinger

3. Select and edit the profile you want to change. For general editing methods, see
Setting Parameters and Profiles. For information about specific staff client pro-
files, see Staff Client Profiles Reference.

4. Select File > Save to save your changes. Record(s) saved appears in the status
bar.

Note:
To see the effects of some changes in the staff client application, you
may need to exit the staff client application and log back in.

Visual Cues for Staff Client Log-On Server

You can set a message to alert the user that he or she is attempting to log on to the
staff client on the training server, and once the user has logged on, to indicate the log-on
server through custom colors on the title bars of staff client workforms. The user can do
such tasks as comparing data from a production and a training environment, easily
identifying the data from each client. For example, the user may wish to display parallel
workforms from both servers, so that Polaris Administration settings and data can be
copied from one to the other.
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Note:

These features were developed for use on training or non-production
servers, but they are not limited to that situation. You can set the options
described in this section on any Polaris application server.

You can set an alert message, custom colors, or both features. Your settings override
the workstation’s Windows display settings because the purpose is to alert the user that
he or she is logged into a “special use” server.

When you set custom colors, they appear on the Polaris Shortcut bar and workforms, all
dialog boxes, the Report Manager, and the Label Manager. The custom colors override
any Windows themes such as color and transparency. The illustration shows some
examples of Polaris workforms using the default custom color.
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To set a log-on alert message, custom title bar colors, or both features:

1. On the training server or other non-production server (or any Polaris application
server where you want to use these features), in the Administration Explorer tree
view, select Profiles for the system, and select the Staff Client tab in the details
view.

2. Double-click Client visual alert configuration. The Client Visual Alert Configuration
dialog box opens.
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3. To specify an alert message, check Logon alert message and type the message
(255 character maximum) in the field just below the alert message option.

Aeeved o gl ADPLATE Library Evsiem fvs]

DpLions
¥ Logon el nessage

A Polaris drop o AAD QA-PLATD in schachisd fonight st . Plaams coss
sour ek swhan w g fonighi.

Enable cumbran § e bar colors

Arirsa panioe Lraaciren wingioe:

Note:

To clear a previous set message, clear the Logon alert

message checkbox.

4. To use custom colors for the Polaris workform title bars, check Enable custom

title bar colors.

You can use the default violet and plum for the active and inactive windows, or
specify custom colors. To specify your own custom colors, follow these steps:

a. Select the drop-down arrow for the Active window or Inactive window to access

the color picker.
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D
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| Enabl osbomn Hil bar cobn
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b. Click a color, or click Other to open the color tool.
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e To select a color on the Standard tab of the color tool, click Select and click a
color or gray-scale value.

 Or click the Custom tab to select a color from a continuous palette. Alternatively,

you can type standard RGB values.

Gtandad | Custom
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5. Click OK to close the color tool.

6. Click OK to close the Client Visual Alert Configuration dialog box.

Important:
After you have set an alert message and/or custom colors, you must log
off the Polaris staff client and log on again for the changes to take effect.

Automatic Staff Client Log-On

You can set a staff client workstation for automatic log-on to the Polaris staff client
using Windows Active Directory integrated security. The workstation can be set to log in
to the workstation’s parent branch, or it can be set so that the user can select a branch.
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When the Automatic logon Staff Client profile is set to Yes for the workstation, the
Windows-authenticated user is logged directly into the staff client on that workstation. If
the branch-level Logon branch: Access permission is not set for the workstation, the
user is automatically logged on to the workstation’s parent branch. If the branch-level
Logon branch: Access permission is set for the workstation, the user can select a log-
on branch.

The Polaris Log On dialog box is not displayed. If it is necessary to work offline, the staff
member selects File, Log Off from the shortcut bar. The staff member then selects File,
Log On to display the Log On dialog box, where the staff member can supply Polaris log-
on credentials and select the Work offline checkbox.

The Work offline option is also automatically offered when a connection cannot be
made to the application server.

Note:

When Automatic logon is enabled, any user in the Polaris staff client
application can select File, Logoff on the shortcut bar (or press CTRL+L).
They can then select File, Logon (or press CTRL+L) to display the Polaris
Log On dialog box, and log in as another user.

Windows Authentication Without Automatic Logon

The Staff Client profile Allow Windows authentication when Automatic logon is not
enabled provides integrated security without automatic logon. This setting displays the
Polaris Log On dialog box to users who want to log on more quickly but may sometimes
need to log on with different credentials. The profile is available at the system, library,
branch, and workstation levels. When the profile is set to Yes, the user can check Use
Windows Authentication on the Log On dialog box. The Name, Password, and

Domain fields are then grayed out, and clicking OK logs the user on with Windows
credentials.

Polaris Log On
User name: aura, peer

Password: Cancel

Domair: IIT

Use Windows Authentication
[ work offdine
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Important:

If the Automatic Logon profile is set to Yes for a workstation, no one else
can log on to that workstation using their own credentials because the
log-on dialog box does not appear.

Or, the user may choose to leave Use Windows Authentication unchecked, and log on
with their own or other Polaris credentials.

Related Information

» Logon branch access permission - See Special Permissions for Rotating Staff.

» Automatic logon and PCI compliance - The library may be required to meet PCI
compliance for credit card processing. If so, you must require unique domain user
IDs in single-domain networks and follow secure authentication best practices to
log on to the workstation, since the automatic log-on feature restricts staff client
use to the Windows-authenticated user on the workstation. A generic Windows
log-on such as Circ1 would be out of compliance because it would not be possible
to trace the transaction back to the staff member who performed it. Library policy
also determines PCI compliance. When automatic logon is enabled and another
staff user needs to work in the staff client on the same workstation, the library
must require that the original user log off the workstation; the new user must log
on with their own Windows credentials.
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Setting Up Organizations

This unit contains information about setting up basic information for the system,
libraries, and branches in Polaris Administration.

See also:

e Changing System Information

o Working with Libraries

» Working with Branches

e Setting Up Organization Resource Groups

e Setting System Postal Codes

» Setting Organization Addresses

« |dentifying Organization Contacts

« |dentifying Dates Closed

» Viewing Organization Licenses

Changing System Information

Information about your Polaris system is stored in the system record, which is created
upon initial Polaris installation. The system record is the top level of the Polaris
administration hierarchy. It may represent an organization or consortium with up to
1,000 branches, all sharing the same Polaris installation, or it may represent a single
library.

You can change many system settings from either the System workform or the
Administration Explorer, although most database tables are set using the Administration
Explorer. The system record cannot be deleted.

The system record specifies the following information in the Polaris system:

« Control number - The unique record identification number assigned to the organ-
ization record and displayed in the workform title bar. This number is used in
Polaris code and for special purposes. For example, if you run reports from Report-
ing Services, you specify an organization filter by control number. The system
organization control number is always 1.
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« Name of the library system - The full name, abbreviation, and the display name of
the library, cooperative, or consortium that owns and administers the system for
all organizations using this installation of Polaris.

» Address and contact information - The postal address of the central office, and
contact information for the system director or Polaris administrator. These are ini-
tially defined in the organization address and contact tables. See Setting System
Postal Codes, Setting Organization Addresses, and Identifying Organization
Contacts.

» Default Country and Default Currency - The default country and the main currency
that is used throughout the library system. The default is U. S. dollars. You can spe-
cify other currencies to use when ordering materials from foreign vendors.

« Default Language - The default language used throughout the library system. (Cur-
rently, this setting is English and cannot be changed.)

» Permissions - In general, Polaris permissions set at the system level apply only to
records that belong to the system organization. Organizations at lower levels must
define their own permissions settings. However, the Allow permissions set with
the Security view at the system level are applied to all workstations and staff mem-
bers in Polaris. See Granting Permissions.

» Parameters, profiles, policies, and database tables - If set at the system level, the
settings are inherited by or used as the basis for settings at subordinate organ-
izations. Some settings are available only at the system level.

See also: Change the system record

Change the system record

To change the system record.

Note:

Address and contact information must be defined in the appropriate
tables before you can specify them in the system record. See Setting
Organization Addresses and Identifying Organization Contacts.

1. Select Administration > Explorer > System on the Polaris shortcut bar. The Admin-
istration Explorer appears.

2. Right-click System in the tree view of the Administration Explorer, and select Edit
from the context menu. The System workform appears.
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File Edit View Help

Ha x & 8
Name: [ aPoLarss |  Abbreviation:

Display Name: | QA-POLARIS |

General
Addresses

System: W
Email: WIWW:

Contact Representatives:
Primary: b
Alternate: ~

Phone Mumbers
Primary: | £ Alternate: Fax:

Default Country Default Currency Default Language Error Reporting Email

USA bl 1S Dallar ~ English - United 5tz ~
For Help, press F1 NUM

3. Change the system registration information as needed by typing in the text boxes
or making selections in the list boxes.

Note:

The name you specify in the Display Name box identifies the organization
in the workform title bar and in Mobile PAC. On the Polaris shortcut bar,
the display name of the logged-in workstation’s parent organization
appears in the title bar and in the About Polaris window (Help menu).

Important:

These characters cannot be used in the Name or Display Name fields:
; (semi-colon)

? (question mark)

: (colon)

@ (‘at' sign)

& (ampersand)

= (equals sign)

+ (plus sign)
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$ (dollar sign)

, (comma)

\ (back slash)

* (asterisk)

< (less than sign)

> (greater than sign)
| (vertical pipe)

" (double quote)

/ (forward slash)

To set up error reporting, in the Error Reporting Email field, type the e-mail
address of the administrator who should receive the report of a system error. You
can use error reporting to identify workstations that have stopped functioning due
to unhandled exceptions. If you use Polaris ExpressCheck and credit card pro-
cessing, an error report is sent if a credit card refund is not successful when a lost
or billed item charge needs to be resolved. Your error reporting settings at the sys-
tem level are inherited by libraries and branches unless you change the settings at
those levels.

Select File > Save to save your changes.
Edit system-level permissions, profiles, parameters, and tables as needed.

Note:

The system property sheet shows summary information about the
system, including the number of libraries, branches, accessible remote
servers, accessible remote databases available to the branch in the staff
client and in PAC, collections, workstations, staff members, and
registered patrons. To open the property sheet, right-click the system
name in the Administration Explorer and select Properties, or click the

Properties icon on the System workform.

For more information about setting up and administering Polaris, see:

e Setting Parameters and Profiles

Working with Tables

Managing Organization Security

Identifying Dates Closed

Collecting Transaction Statistics
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e Cataloging Administration

 Integrated EContent Administration

e The Patron Services Administration PDF Guide
e The Public Access Administration PDF Guide

e The Acquisitions Administration PDF Guide

e The Serials Administration PDF Guide_

Working with Libraries

The library record is the second level in the Polaris Administration hierarchy. It may
represent an institution that directs one or more branches, and it may or may not have a
physical location. All branches, collections, workstations, and staff members that
belong to a library are directly or indirectly linked to the “parent” library record.

Examples:

1. A Polaris system with one physical location has two Administration
records (one Library record and one Branch record) because circulation
and patron registration activities are associated with Branch records and
every branch must have a parent Library record.

2. A Polaris system consisting of four physical locations (one main library
and three branches) has five Administration records, one Library record
and four Branch records (one for each physical location).

You add a library record or edit library information using the Library workform, and you
can delete a library record. You can also edit profiles, parameters, permissions, and
tables associated with a library record directly from the Administration Explorer tree
view, by expanding the appropriate folders beneath the library name. Address or contact
changes are immediately effective. Other changes to a library record are not effective
until the record is saved.

Polaris policy, parameter, and profile settings at the library level are inherited from the
settings made at the system level. Each library in the Polaris system may change the
settings to match its local requirements. Changes made at the library level are inherited
by the branch levels that belong to the library. However, permissions for a library apply
only to the library. Permissions must also be set for each branch record associated with
the library.
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See also:

o Register a library in Polaris

Register a library in Polaris

To add the library record to Polaris.

Note:

Address and contact information must be defined in the appropriate
tables before you can specify them in the library record. See Setting
Organization Addresses and Identifying Organization Contacts.

Important:

If you have deleted a library and are setting up a new one, you may have
difficulty matching settings such as item statistical codes. In this
situation, contact your Polaris Site Manager for assistance. Fees may

apply.
1. Select Administration > Explorer > System on the Polaris Shortcut Bar. The Admin-

istration Explorer appears.

2. Select File > New > Library from the Administration Explorer menu bar. The Library
workform appears.

Tip:
You can also right-click an existing library listed in the Administration
Explorer tree view, and select New from the context menu.
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3. Type the library name in the Name box.

4. Type the abbreviation for the library name in the Abbr box.

Administration Guide

5. Inthe Display Name box, type the name you want to be displayed for this organ-
ization. This name identifies the organization in the workform title bar and in
Mobile PAC. On the Polaris Shortcut bar, the display name of the logged-in work-
station’s parent organization appears in the title bar and in the About Polaris win-

dow (Help menu).

Note:

These characters cannot be used in the Name or Display Name fields:

; (semi-colon)

? (question mark)
: (colon)

@ (‘at' sign)

& (ampersand)

= (equals sign)

+ (plus sign)

S (dollar sign)

, (comma)

\ (back slash)

* (asterisk)

< (less than sign)
> (greater than sign)
| (vertical pipe)
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" (double quote)
/ (forward slash)

Select the parent system organization in the Parent box, if it is not already selec-
ted.

Select the street address in the Library box, and type the e-mail and URL
addresses in the Email and WWW boxes.

. Select the library staff to contact in the Primary and Alternate boxes.
. Type the library office phone and fax numbers in the Phone Numbers boxes.

Select the type in the Type of Library box.

To set up error reporting, in the Error Reporting Email field, type the e-mail
address of the administrator who should receive the report of a system error. You
can use error reporting to identify workstations that have stopped functioning due
to unhandled exceptions. If you use Polaris ExpressCheck and credit card pro-
cessing, an error report is sent if a credit card refund is not successful when a lost
or billed item charge needs to be resolved. Your error reporting settings at the sys-
tem level are inherited by libraries unless you change the settings at this level.

Select File > Save.

Edit library-level permissions, profiles, parameters, and tables as needed. See
Related Information.

Related Information

Register a branch for the library - See Working with Branches.

Editing administration settings (general procedures) - See Setting Parameters and
Profiles and Working with Tables.

Setting permissions - See Managing Organization Security.

Setting schedule information - See Identifying Dates Closed.

Library organization properties - The library property sheet shows summary inform-
ation about the library, including the number of branches, accessible remote serv-
ers, accessible remote databases available to the branch in the staff client and in
PAC, collections, workstations, staff members, and registered patrons. To open
the property sheet, right-click the library name in the Administration Explorer and

select Properties, or click the Properties icon on the Library workform.
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Working with Branches

Branch records are at the third level of the Polaris Administration hierarchy. They
represent the physical repositories where patrons check in and check out books and
other material. Each branch record must be associated with a parent library record.

You add a branch or change branch information using the Branch workform. You can
also edit profiles, parameters, permissions, and tables for the branch directly from the
Administration Explorer tree view, by expanding the appropriate folders beneath the
branch name. Address or contact changes are effective immediately. Other changes to
a branch record are not effective until the record is saved.

Important:

If you change the parent library for the branch, be sure to review the
permission, parameter, and profile settings for the branch and new parent
library. Some settings are inherited from parent organizations and may
change the way functions have worked previously for the branch. A
branch that has the same name as a library administration record should
always have that library as the parent.

See also:

e Register a branch

e Setting up a digital branch for integrated eContent

Setting Up a Digital Branch for Integrated EContent

If multiple libraries in your system use the same Vendor Account (contract) for
eContent, Polaris recommends that you set up a digital branch to represent the account.
Using a digital branch will make it less likely that extensive bulk changes will be
necessary after the eContent items are created. Multiple digital branches, one per multi-
library vendor contract, can be created if necessary. In PAC, the materials associated
with the digital branch are available according to the branch’s resource group
membership.

Important:

If you plan to use a digital branch, the branch must be set up in Polaris
before you activate the vendor account and start the APl Consumer
Service.
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Note that if only one library is involved in the contract, a digital branch is not necessary;
all the eContent item records are assigned to that library.

Registering a Branch

To add a branch to Polaris:

Note:

Address and contact information must be defined in the appropriate
tables before you can specify them in the branch record. See Setting
Organization Addresses and Identifying Organization Contacts.

Important:

If you have deleted a branch and are setting up a new one, you may have
difficulty matching settings such as item statistical codes. In this
situation, contact your Polaris Site Manager for assistance. Fees may

apply.

1. Select Administration, Explorer, System on the Polaris Shortcut Bar. The Admin-
istration Explorer appears.

2. Select File, New, Branch on the Administration Explorer menu bar. The Branch
workform appears.

3. Type the formal name of the branch in the Name box.

4. Select the library organization to which the branch belongs in the Parent box. A
branch that has the same name as a library administration record should have that
library as the parent.

Tip:

In Administration boxes where the options are marked with an
organization icon, such as the Parent box, you can type the first letter of
an organization name and that organization is chosen. If multiple
selections begin with the same letter, keep typing the letter to cycle
through the choices.

5. Type the abbreviation of the branch name in the Abbr box.

Important:
If you use enriched EDI ordering and shelf-ready cataloging with Baker &
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Taylor, the branch abbreviation is limited to 5 characters or fewer to
comply with this vendor’s data requirements.

6. Inthe Display Name box, type the name you want to appear in the workform title
bar and on the Polaris Shortcut bar, where the name appears as the parent organ-
ization of the logged-in workstation. This name is also used in Mobile PAC and
text message hold notices.

Note:
These characters cannot be used in the Name or Display Name fields:

; (semi-colon)

? (question mark)
: (colon)

@ (‘at' sign)

& (ampersand)

= (equals sign)

+ (plus sign)

$ (dollar sign)

, (comma)

\ (back slash)

* (asterisk)

< (less than sign)
> (greater than sign)
| (vertical pipe)

" (double quote)

/ (forward slash)

7. Select the appropriate addresses for the branch in the following boxes:
» Addresses Primary - Select the main mailing address for the branch.

Tip:

In Administration boxes where the options are not marked with
an organization icon, such as the Addresses boxes, you can
type the first letter or number of an option and that option is
chosen. If multiple options begin with the same character, type
the first two or three characters.
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« Billing - Select the address where invoices and other billing information
should be mailed. This address is used on purchase orders created in
Polaris.

» Shipping - Select the address where packages and other bulk ship-
ments for the branch should be sent, typically the address for a receiv-
ing department at the library or branch. This address is used on
purchase orders created in Polaris.

8. Type the email and URL addresses in the Email and WWW boxes.

9. Select the branch staff to contact in the Primary and Alternate boxes.
10. Type the library office phone and fax numbers in the Phone Numbers boxes.
11. Define the normal hours of operation for the branch by following these steps:

a. Select Tools, Define Hours of Operation. The Hours of Operation dia-
log box opens.

b. Clear the Closed checkbox for each day of the week that the branch is
open. The opening and closing time boxes become available for each
open day.

c. Set the appropriate opening and closing times. Select the hours,
minutes, seconds, and AM/PM fields, and type the appropriate entry or
use the up and down arrows to set the field. Then click OK.

Note:

Once the branch is set up, you can edit the normal hours of
operation using this method, or with the Patron Services
parameter Hours of Operation for the branch. To set specific
dates closed, such as January 1, 2012, see Identifying Dates
Closed.

12. Complete the following optional information according to your library policies:

» Standard Address Number - If the branch has a registered SAN, type the num-
ber.

Important:
If you use EDI for acquisitions, the SAN number is essential for
the correct processing.
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» Tax Exempt # - If the branch does not have to pay sales taxes, type the
registered exemption number.

To set up error reporting, in the Error Reporting Email field, type the email address
of the administrator who should receive the report of a system error. You can use
error reporting to identify workstations that have stopped functioning due to
unhandled exceptions. If you use Polaris ExpressCheck and credit card pro-
cessing, an error report is sent if a credit card refund is not successful when a lost
or billed item charge needs to be resolved. Your error reporting settings at the sys-
tem and library level are inherited by branches unless you change the settings at
this level.

Select File > Save to save the branch record. Record saved appears in the status
bar.

Edit branch-level permissions, profiles, parameters, and tables as needed. See the
“Related Information” section.

Related Information

General information about how to edit administration records - See Setting Para-
meters and Profiles and Working with Tables.

Setting permissions - Permissions must be set explicitly for the branch. See
Managing Organization Security.

Setting specific dates closed - See Identifying Dates Closed.

Collections - If this branch uses collections, see Setting Statistical Codes for

Reports.
Acquisitions settings - See the Acquisitions Administration PDF Guide.

Cataloging settings - Certain settings, such as tags to retain for overlaid bib-
liographic and authority records and preferred cataloging sources, are made at the
branch level. See the Cataloging Administration PDF Guide.

Circulation and patron services settings - Many settings, such as fines and fees,
loan periods, item blocks, and holds routing, are made at the branch level. See the
Patron Services Administration PDF Guide.

Statistical reporting - If the branch does statistical reporting, specify the item and
patron statistical categories.

Search databases in the staff client and public catalog - See Controlling Database
Access in the Staff Client.
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» Display characteristics in the public catalog - Many settings, such as the bib-
liographic information displayed in search results, the item holdings display, cross-
reference terms, and shelf locations, are made at the branch level.

» Suppressing a branch from display in PAC - Use the system-level PAC profile Sup-
press branches to select branches to suppress from list displays in PAC. This is
useful if you have a branch set up strictly for administrative purposes. For Polaris
PowerPAC, the selected branches are suppressed from the connection branch list
(Switch to another branch), the list of branches on the Search Options scoping
page, and the list of branches on the donations page. For Mobile PAC, this profile
suppresses selected branches from the drop list of organizations on the Library
Hours page and the Mobile PAC Preferences page.

Note:

Use the Request parameter Holds options (Pickup tabbed page) to
include or suppress the branches available as pick-up library choices for
hold requests placed through PAC.

» Branch properties - The branch property sheet shows summary information about
the branch, including the number of accessible remote databases available to the
branch in the staff client and in PAC, collections, workstations, staff members,
and registered patrons. To open the property sheet, right-click the branch name in

the Administration Explorer and select Properties, or click the Properties icon
on the Branch workform.

Setting Up Organization Resource Groups

You can associate selected organizations as Resource Groups, and make remote and
federated databases and other resources available to PAC users based on the
organization resource group. For example, resource groups can be used to expose or
suppress specific databases from federated database searches, and to filter the display
of ebook bibliographic records. If there is no resource group associated with a resource
such as a database, access to that resource is not restricted.

Note:
Organizations that share one vendor contract for eContent may wish to
set up a digital branch for the content and assign that branch to a
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resource group. For more information, see Setting Up a Digital Branch for
Integrated EContent.

Use the Resource Group workform to create Resource Groups and assign organizations
to them. One organization can belong to multiple Resource Groups. You need the
following system-level System Administration permissions to work with Resource
Groups:

» Resource Group: Access
» Resource Group: Create
» Resource Group: Modify
» Resource Group: Delete

Important:

Make sure to do both a PowerPAC and Mobile PAC (if your library uses
Mobile PAC) reload each time you: add or change a resource group; add
or change a vendor account; or change the Resource Groups: Search
results settings profile in Polaris Administration.

To create a new Resource Group:

1. Select File > New from the Polaris Shortcut Bar, and select Resource Group from
the New dialog box.

The Resource Group workform opens.

2. Type a name and description for this resource group. The name must be unique.
Consider a naming convention that distinguishes Resource Groups by purpose; for
example, Resource Groups for federated databases and Resource Groups for e-
Content.

3. Specify the organizations that should belong to this Resource Group as follows:

» Select System Level Access to give PAC users access to the resources asso-
ciated with this Resource Group when the PAC connection organization is
the system.

» Select All Branches to automatically check all branches. Resources with
which this Resource Group is associated are available when the PAC con-
nection organization is any library-level organization or any branch-level
organization. Typically, it is not necessary to select all branches; if access is
not restricted, a resource group is not necessary. However, you can use this
option to select all branches and then de-select specific branches in the list.
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The All Branches checkbox is gray when some but not all organizations are
selected.

» Select a library organization checkbox to select the branches associated
with the library. PAC users connected to any of the selected library’s
branches have access to the resources (databases) associated with the
resource group.

» Expand the library organization, and select individual branches. PAC users
connected at any of the selected branches have access to the resources
(databases) associated with the resource group.

If the PAC connection organization is a member of this Resource Group, the
resources associated with the group are accessible in Polaris PowerPAC, subject
to your PAC display and usage condition settings. For information about
associating resources with resource groups, see Registering Remote Resource
Servers.

. Select File > Save.

Important:

Be sure to reload both PowerPAC and Mobile PAC (if your library uses
Mobile PAC) each time you: add or change a resource group; add or
change a vendor account; or change the Resource Groups: Search results
settings profile in Polaris Administration.

Related Information

To find a resource group, select Administration > Resource Group. You can search
by Name or Description and limit the search by organization.

To create a new Resource Group from an existing Resource Group, select File >
New from the open Resource Group workform, and select Clear Work Form or
Copy Existing Work Form.

To delete a resource group, right-click the Resource Group in the Find Tool results
list and select Delete from the context menu, or open the Resource Group work-
form and select File > Delete. A Resource Group cannot be deleted if it is asso-
ciated with a server record.

To remove an organization from a Resource Group, clear the checkbox for the
organization in the Resource Group workform. If the resource group is associated
with one or more databases, users connected to that organization will not be able
to access the database(s), and the Report of Unavailable Targets dialog box

© 2024 Innovative (Part of Clarivate)
Page 51



Administration Guide

appears. The dialog box lists the database display name defined for PAC (the
organization-level name or system-level name, if none is defined for the organ-
ization), the server display name, and the organizations affected. If you continue to
save the record, the database is removed from PAC display (if it has been selected
for display) for every organization indicated in the report where there is no inher-
itance. The database may still be available for a parent organization.

e To see the number of remote databases available to the branch in the staff client
and PAC, right-click the branch name in the Administration Explorer and select
Properties.

Setting System Postal Codes

In organization workforms and throughout Polaris, whenever you need to enter an
address, you simply select a country (US or Canada) and type a valid postal code. The
City and State/Province boxes are filled in automatically. The postal codes are defined
and maintained with two tables that you can access from the Administration Explorer:

Note:
You can work with these tables at the system, library, or branch levels.
Changes made at any level are applied to all organizations in Polaris.

» Countries policy table - Defines the postal code length and styles for the countries
in which the library sends mail.

» Postal Codes database table - When Polaris is installed, the Postal Codes data-
base table contains the current ZIP Codes defined by the United States Postal Ser-

vice. Canadian postal codes are installed at implementation for Canadian
customers.

Note:
If your library is in the US but you need Canadian postal codes, contact
your Site Manager. You must be using Polaris version 3.5 or later.

Additions to the Postal Codes Table from Polaris Records

Staff members who have the Circulation permission Patron registration: Modify postal
address fields can also enter a new city/country postal code combination for a US or
Canadian address when creating or editing patron records in the staff client, and the
new combination is added to the Postal Codes database table when the record is saved.
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Staff members without this permission can edit street addresses or select a different
(but existing) postal code/city/state/country combination in a patron record.

Note:

The permission is not checked during offline patron registration. If a
patron address in an offline file has an unknown postal code, or if the city
does not match an existing postal code, an error appears in the offline
upload report and the address is not accepted. If the postal code and city
match an existing combination, but the county does not match, the county
in the patron address is changed to match the existing postal code-city-
county combination.

The Serials permission Suppliers: Modify postal address fields controls the ability to
enter a new city/country postal code combination for a U.S. or Canadian address when
creating or editing a supplier record, and in the Donor view of a fund record. Staff
members without this permission can edit street addresses or select a different (but
existing) postal code/city/state/country combination in a supplier or fund record.

Note:
The Modify countries table: Allow and Modify postal codes table: Allow
permissions are required to change these tables in Polaris Administration.

See also:

e Add a postal code format

e Add a postal code

Add a postal code format
To define a new postal code format in Polaris:

1. Inthe Administration Explorer tree view, expand the Policy Tables folder for an
organization, and select Countries. The Countries policy table appears in the
details view.
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2. Click to display the Insert Countries dialog box.

=
et Countries -

3. Type the name in the Country box as you want the name to display for all Country
boxes in Polaris workforms.

4. Define the postal code format in the Postal Code Format box.

» To identify a number position, type 9.

» To identify a letter position, type an uppercase Z.

» To identify a number or letter (alphanumeric) position, type an uppercase A.
 Place dashes (-) and spaces as required.

Example:
The postal code (ZIP) format for the United States is: 99999-9999. The
postal code format for Canada is: Z9Z 9Z9.

5. Specify the maximum format length in the Postal Code Length box.
6. Inthe Min Zip Code Length box, enter one of the following:

e 5: For the US, enter 5 to indicate the number of characters before the dash in
the nine-digit postal code.

e 0: For all countries other than the US.

7. Click OK. The Insert Countries dialog box closes and the Administration Explorer
appears. The new entry appears in the Countries table. Modification Pending
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appears in the status bar.
8. Select File > Save. Record saved appears in the status bar.

Related Information

Modify a table entry - Select the entry and click .All elements in the postal code
format entry can be changed.

Important:

When you change a Countries table entry, all occurrences of the country
name or postal format are changed in all Polaris records. You cannot
delete an entry from this table. Postal code formats must be maintained
as long as addresses in patron, supplier, and organization records use the
postal code format.

Add a postal code

To add a postal code in Polaris:

Note:

Staff members with the appropriate permissions can also add entries to
this table from certain Polaris records. See Additions to the Postal Codes
Table from Polaris Records.

1. Verify that the country associated with the new postal code is listed in the Coun-
tries policy table. See Add a postal code format.

2. Inthe Administration Explorer tree view, expand the Database folder for an organ-
ization, and select Postal Codes. The Postal Codes Table Filter dialog box opens.
The country filter is already selected based on the Default Country setting in the
system record.
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Pastl Cades Table Filter

Important:

Unfiltered, the Postal Codes table takes some time to load because at
implementation it may contain all the U.S. Postal Service Zip codes
and/or Canadian postal codes—over 850,000 entries.

3. Set the filters you want to apply to the Postal Codes table:

» Country - Select the country’s checkbox to include the country’'s postal codes, or
clear the checkbox to exclude them. At least one country must be selected.

» States/Provinces - States or provinces are listed depending on the selected coun-
try. Select All to include the entire list, or select individual states or provinces.

» County, city, postal code - These free-text fields are case-insensitive. You can use
the asterisk wild-card character * at the beginning or end of the text string. You
can also use the pound sign #, which stands for one character only, at any point in
the text string.

Counts at the top of the filter dialog box show how many postal codes will be
loaded with the filters you have set. When you change the filter criteria, you can

click the refresh button | *|to see the new counts.

4. When you are ready to load the Postal Codes table, click Apply Filter. The filtered
Postal Codes table appears in the details view of the Explorer.
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In the City box, type the name of the town or city associated with the postal code.
In the State box, type the name of the state or province where the city is located.

If required by library policy, type the county where the city is located in the County
box.

. Select the country in the Country box associated with this postal code.
. Type the complete postal code for the city in the Postal Code box, and click OK.

Tip:
From the Postal Codes table, you can open the Postal Codes Table Filter

dialog box by clicking the funnel icon 7|

The Insert Postal Codes dialog box closes, and the new entry appears in the Postal
Codes table. Modification pending appears in the status bar.

Select File > Save.
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Related Information

Modify a table entry - Select the entry and click| i . You can change all the inform-
ation in the entry. Changes are applied immediately everywhere the entry is used.

Delete a table entry - Select the entry and click| ¥ ||. If the postal code is used in
any record, a dialog box appears. You can choose to continue deleting the entry,
and Polaris prompts you for the postal code to replace the entry you are deleting.
The dialog box includes all the codes available in the filtered table.

Setting Organization Addresses

A standard set of addresses is available for use in all the organization records that
include street addresses. You define the standard addresses in the Addresses policy
table. Then the address entries in the policy table display as options for Addresses
boxes on the organization workforms.

You can open the Addresses policy table from an organization workform or the
Administration Explorer. You can display, add, delete, and change address entries from
any organization level. The same list of addresses appears at all organization levels, and
any changes to the Addresses policy table are applied to all organization records.

Note:
The Modify address table: Allow permission is required to work with this
table.

See also:

» Add an organization address entry

Add an organization address entry

To add a new organization address to Polaris:

Note:

The postal code format and country for a new address must be defined in
the Countries policy table before you can add an organization address.
For more information, see Add a postal code format.
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. In the Administration Explorer tree view, open the Policy Tables folder for an organ-

ization, and select Addresses.

The Addresses policy table appears in the details view.

2. Click|:-t| to display the Insert Organization Addresses dialog box.

8.

Type the first line of the street address in the Street One box.

. If the street address for an organization requires a second line, type the additional

part in the Street Two box.
Select the country for the organization in the Country box.
Type the postal code for the organization in the Postal Code box.

The City, State, and County boxes display information appropriate to the postal
code.

Note:
If the City, State, and County boxes do not display any information after
entering the postal code, type the appropriate information in these boxes.

. Click OK on the dialog box.

The Insert Organization Addresses dialog box closes, and the new address entry
appears in the Addresses policy table.

Select File > Save.

Related Information

Modify a table entry - Select the entry and click| il . You can change all inform-
ation in the address entry. Changes are immediately reflected in all records and
workforms using the address entry.

Delete a table entry - Select the entry and click| ¥ ||. If the address entry is used in
any organization record, you must change the record to a different address before
you can delete the address entry. Deleting an address entry removes the address

from display on all workforms that use the address.
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Identifying Organization Contacts

A standard list of contact people is available for use in all the organization records that
require contact information. You define the list of contacts in the Contact Persons policy
table. Then the entries in the policy table are listed as options for the Primary and
Alternate contact boxes on the organization workforms.

You can open the Contact Persons policy table from an organization workform or the
Administration Explorer. You can display and work with contact entries from any
organization level. The same list of contacts appears at all organization levels, and any
changes to the Contact Persons policy table are applied to all organization records.

Note:

The Modify contact persons table: Allow permission is required to
change this table.

See also:

Add a contact person entry

Add a contact person entry
All contacts added to the table are available for use in any Polaris organization record.

1. To add a new entry to the contact person list:
2. Inthe Administration Explorer tree view, open the Policy Tables folder for the
organization, and select Contact Persons.

The Organization Contact Persons table appears in the details view. Personal
information has been removed from the illustration.
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Click L2 to display the Insert Organization Contact Persons dialog box.

Insert ! Organization Contact Persons

M |
Ervail Addraws

Phrangd

Fiwne &3

F i Pl

. Type, in the Name box, the name of the contact person as you want it to display in

other records.
Type the e-mail address for the contact person in the Email Address box.
Type the primary telephone number for the contact person in the Phone #1 box.

If the person can be contacted at an alternate number, such as a cell phone, type
the alternate telephone number in the Phone #2 box.

If the person has a fax number, type the telephone number in the Fax Number box.
Click OK in the dialog box.

The new entry appears in the Contact Persons policy table.

Select File > Save.

Related Information

Modify a table entry - Select the entry and click| i . You can change all the inform-
ation in the entry. For example, if a director retires and a new director is hired, you
can change the name and e-mail address entries in the entry for the director, and
the change is applied immediately everywhere the entry is used.

Delete a table entry - Select the entry and click| ¥ ||. If the contact person entry is
used in any record, you cannot delete it. You must change the records to use a
new contact person before you can delete the entry.

Identifying Dates Closed

You specify Dates Closed to indicate dates that an organization is closed when it
otherwise would be open for business. For example, a branch is normally open on
Tuesday, but in 2013, Christmas falls on a Wednesday. In this case, 12/25/2013 is listed
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as a date closed. The Dates Closed policy table contains the dates when libraries or
branches in the system are closed. Closed dates can be set from the system, library, and
branch levels. You can specify different closed dates for each organization in Polaris.

You can open the Dates Closed policy table from an organization workform or the
Administration Explorer. The organization level at which the table is opened determines
the entries you see in the list and the organizations for which you can specify a closed
date:

» System level - Displays all libraries and branches with all dates closed for each
organization. You can set the most common dates at the system level, so that
these dates are also closed dates for all the libraries and branches. You can also
set closed dates for specific libraries and branches.

« Library level - Displays all branches associated with the selected library, and all
dates the branches are closed. You can set closed dates for a library, so that these
dates are applied to its member branches. You can also set closed dates for
specific branches, and remove closed dates for specific branches if they are not
applicable to the branch.

» Branch level - Displays the closed dates for the selected branch. You can add or
delete closed dates for the branch only.

Note:
The Modify dates closed table: Allow permission is required to change
this table.

You specify the days of the week when an organization is ordinarily closed, such as
Sunday, with the Patron Services parameter Hours of operation. Set this parameter at
the system, library, or branch level. See Setting Parameters and Profiles. Settings in both
the Dates Closed policy table and the Hours of Operation parameter are used to
determine circulation due dates.

See also:

e Add a date closed

Add Dates Closed
To define the dates when an organization is closed

1. Inthe Administration Explorer tree view, open the Policy Tables at or above the
organization level, and select Dates Closed.
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Example:

If you are setting the dates closed for all member branches of a
library, open the table at the library level. You can add the dates at
the library level. All member branches inherit the same dates. In
addition, at the library level, you can add or delete dates for specific
member branches.

Tip:
Click the column heads in the Dates Closed table to sort the entries
by organization or by date.

The Dates Closed table appears in the details view.
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. Select|| - || to display the Insert Dates Closed dialog box.
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. Select the organization for the closed date in the Organization list.

If you open the Dates Closed policy table at the branch level, only the branch name
appears in the Organization list, and the dates closed apply only to that branch.

Tip:
You can type the date in the Date Closed box (day of week, month,
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day of month, year, or MM/DD/YYYY). If you type the wrong day of
the week for the date, the day is automatically corrected.

4. Enter a date closed or a range of dates closed:

a. To enter one date closed:
Click the calendar icon on the Date Closed field or the Until field.

The calendar appears.

Insert : Dates Closed
il QA-DEWEY 7.0 ~
[b.Adja cent Test Library
Organization: iy Amsterdam
[b.Arger
[';Ballston Spa
|9 i N
Date Closed: | Friday June 11,2021 [
Until: | Friday June 11,2021 ||Dv|
1 June 2021
Cancel Help
Sun Mon Tue Wed Thu Fri  Sat
30 31 1 2 3 4 5
6 7 8 9 10 12
12 14 15 46 =1F 18 19
20 21 22 23 24 25 26
27 28 29 30 1 2 3
4 5 6 7 8 9 10
E Today: 6/11/2021

ii. Select the month arrows until the month for the closed date appears.
iii. Select same date in the Date Closed field and the Until field.

b. To enter a range of dates closed:
Enter the first date of the range in the Date Closed field. Use the pre-

ii.
5. Select OK.

vious steps.
Enter the last date of the range in the Until field.
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Polaris adds the single date, or every individual date in the range to the Dates
Closed table. Polaris automatically saves dates added to the Dates Closed table to
the database.

Related Information

Modify a table entry - Select the entry and click| izl | The date in a displayed date
closed entry is the only element you can change. You can change only the entries
that display for the organization level at which the policy table is opened. If you
need to change the entry for another organization, delete the entire incorrect entry
and insert a new one.

Delete a table entry - Select the entry and click| ¥ ||.

Viewing Organization Licenses

Certain Polaris functions, such as Course Reserves and Polaris ExpressCheck, are
available under separate licenses. You can quickly view system information and
determine the active Polaris licenses for your system or any organization within the
system.

See also:

View system information and licenses

View System Information and Licenses
To see system information and active licenses:
1. Select Help, About Polaris on the Polaris Shortcut Bar.
The About Polaris dialog box opens.
2. Click the Application Server link.

The Polaris Properties dialog box opens. The General tabbed page shows
information about the system.

3. Click the Licenses tab to see the separately licensed functions that are active at
the system level.

4. Select an organization from the Organizations list to see the active licenses for a
particular organization (library or branch).
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Contact your Polaris Site Manager if you are interested in activating a license.
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Working with Collections

A collection record names a collection, tracks which branches use the collection, and
designates which branches (if any) are potentially eligible to receive items from the
collection if it is allowed to float from branch to branch. After you set up collection
records in Polaris Administration, they are available for selection in item records,
selection lists, serial holdings records, purchase orders, and invoices. In addition, you
can sort and filter searches for item records by collection in the Polaris Find Tool.
Collection abbreviations are also used in designation fields of bibliographic records
when these are imported for bulk-adding to purchase orders or selection lists, and for
shelf-ready cataloging.

Each branch may have its own set of collections, and collections can have the same
names used by other branches. In addition, a collection can belong to more than one
branch for rotating collections or for shared collections, and you can designate
collections as potentially eligible to float from branch to branch. Certain circulation
reports also list items by collections.

Special considerations:

» Children’s items - If you offer Polaris PowerPAC Children’s Edition to your patrons,
consider setting up collections specifically for children’s items, such as children’s
periodicals, if you do not already have them. You can then filter Children’s PAC
searches to target these collections.

 Floating collections - If your system uses floating collections, allowing items from
certain collections to float from branch to branch at check-in, consider setting up
these collections so that all branches that participate in the floating arrangement
use the collections.

See also:

e Add a new collection record

List workstations in the Explorer

Review and edit collection information

Delete a collection

List the collections assigned to a branch
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Add a New Collection Record

To add a collection name to Polaris:

1.

Select Administration > Explorer > System on the Polaris shortcut bar. The Admin-
istration Explorer appears.

Tip:
You can also create a new collection record by copying an existing
collection record. Select File > Newfrom the Collection workform menu

bar and copy or clear the information in the workform. Then you can edit
the collection record. See Review and edit collection information.

. Select File > New > Collection on the Administration Explorer menu bar. The Col-

lection workform appears.
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e

File Edit WView Help

h=HE X & K

Collection

Hame: | Adult Music

Abbreviation: | ADM | Additional Loan Units: 12

Branches: _Test Branch 1 (Library 3)
.ﬁ.djacent Test Branch One
Adjacent Test Branch Three
.ﬁ.djacent Test Branch Two
.ﬁ.lexey 1

18} Alexey 2

.ﬁ.msteru:lam Free Library

.ﬁ.rgyle Free Library

Ballsb:un Spa Public Library
Banu:ru:uf‘t Public Library {Salem)
Eh:ulb:un Free Library

Burnt Hills - Town of Ballston Community Library
Cambridge Public Library
Canajn:nharie Library

Chester Public Library, Town of
Children's Hospital Library
CIif'b:un Park-Halfmoon Public Library
Select Al Cnmmunitg.r Library

C-:urinﬁ'fs Free Library

L T g

Wy
S
+

3
S
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Unselect all

3. Enter a name for the collection in Name.
4. Enter an abbreviation for the collection in Abbreviation.
In Polaris Find Tool power searches and PAC Boolean searches, you can search

for items in the collection using the access point COL and the collection
abbreviation.

Example:
An Adult Fiction collection is assigned the abbreviation AF. You can
power search for items in this collection by typing COL=AF.

Important:
If you use enriched EDI ordering and shelf-ready cataloging with Baker &
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Taylor, the collection abbreviation is limited to 10 characters or fewer to
comply with this vendor’s data requirements.

5. (Optional) Enter a number for the collection in Additional Loan Units.
For libraries that offer extended loan periods, this is the number added to the units
from the loan periods table during due date calculation. These additional units
only apply to patrons who have Extended Loan Periods enabled in the patron's
preferences (Leap only). For more information, search Leap help for "Extended
Loan Periods."

6. Select the branch or branches to which this collection belongs, or click Select All if
you want to add the collection to all branches. If a branch is already using a col-
lection with the same name, a Duplicate Detection message appears. A branch
cannot have duplicate collections.

7. If your system uses floating collections, and you want items in this collection to be
potentially eligible to “float” from branch to branch, select View > Floating

branches or click . Then follow the instructions in the Patron Services Admin-
istration Guide, Designate collections as eligible to float.
8. Select File > Save.

List collections in the Explorer

Collections are not automatically listed in the Administration Explorer because there
may be many of them in the system. However, if you plan to work with several
collections, it may be convenient to list them in the Administration Explorer so you do
not have to search for each one.

To list several or all the collections in the system in the Administration Explorer tree
view:

Tip:

If you want to work with a specific collection, you can use the Polaris Find
Tool to search for and open the collection record. Select Administration,
Collection on the Polaris Shortcut Bar. If you want to work with multiple
collections, use the Administration Explorer.

1. Click Collection in the Administration Explorer tree view. A search button appears
in the details view of the Explorer.
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Click Search to display the Polaris Find Tool.
Select Collection Name/Abbreviation in the Search By box.
Type an asterisk * (for all) in the For box.

Click Search on the Find Tool. The results list includes all the collections defined in
Polaris.

Note:

If there are too many collections to display at once, the status bar
indicates how many have been loaded. You can press CTRL+SHIFT+A to
load the entire list.
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6. Inthe results list, select the collections to be displayed in the Administration
Explorer. You can use the CTRL or SHIFT key to select multiple collections.

7. Right-click in the results list, and choose Select from the context menu.
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All the selected collections are listed under Collection in the Administration
Explorer tree view. When you select a collection, the right pane shows the
collection information, including all branches that use the collection. To edit a
collection, see Review and edit collection information.
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Review and Edit Collection Information

From the collection record, you can see a list of branches using the collection, add or
remove branches using the collection, and change the name of the collection. To open a
collection record.

1.

List the collection in the Administration Explorer tree view. See List workstations in

the Explorer.

Tip:

Right-click the collection and select Properties from the context menu to
see information about the collection without opening the collection
record.

. Right-click the collection in the Administration Explorer, and select Edit from the

context menu.
The Collection workform opens.

Branches that use the collection are checked.

. To change the collection name, enter the new name in Name. The name is

changed in every record that uses this collection.

To change the abbreviation, enter the new abbreviation in Abbreviation. The abbre-
viation is changed in every record that uses this collection.

To change the additional loan units, enter the new number in Additional Loan
Units. The additional loan units are changed in every record that uses this col-
lection.

To assign this collection to a branch, select the box next to the branch name.
If adding this collection to the branch would result in a duplicate collection at the

branch, a Duplicate Detection message appears when you save the collection. A
branch cannot have duplicate collections.

To remove this collection from a branch, clear the checkbox next to the branch
name.

If your system uses floating collections, and you want items in this collection to be
potentially eligible to “float” from branch to branch, select View> Floating

branches or click . Then follow the instructions in .

. Select File > Save to record your changes.
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The Branch Removal Conflicts dialog box appears if there are items assigned to a
collection that you removed from a branch.

10. If the Branch Removal Conflicts dialog box appears, do the following actions:

Note:
Only the collections available for the associated branch are listed in
the Resolve Conflict dialog box.

a. Select a branch name in the Branch Conflicts list.

b. Inthe Conflict Details frame, review the types and numbers of records that
are affected by the change.

c. Do one of the following actions to resolve the assigned branch and col-
lection conflict in the listed records:

» To remove assignment of the collection from the records listed in the
Conflict Details frame, select (None) in the Alternative Collections list,
and click Resolve.

» To assign another collection to the records listed in the Conflict Details
frame, select the collection name to assign in the Alternative Col-
lections list, and click Resolve.

d. Click OK on the Branch Removal Conflicts dialog box. The dialog box closes.

Related Information

e Delete a collection - See Delete a collection

» Removing a branch from a shared collection - If you want to remove a branch from
a shared collection, then link associated records to a collection with the same
name just for the branch, do the following actions:

1. Create a collection with a slightly different name, and assign the branch to it.

2. Remove the branch from the shared collection, and assign the linked records
to the new collection.

3. Rename the new collection to the name of the original shared collection.

Delete a collection

If a collection is not being used, it is automatically deleted when you remove it from the
last branch with which it is associated. You can also manually delete a collection.
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Certain links prevent the deletion, and you must resolve the conflicts before the
collection is deleted. For other types of links, you can choose to break the links and
delete the collection, or cancel the operation. To manually delete a collection record.

1.

List the collection in the Administration Explorer tree view. See List workstations in

the Explorer.

Tip:
Right-click the collection and select Delete from the context menu to
delete the collection without opening the collection record.

Right-click the collection in the Administration Explorer, and select Edit from the
context menu. The Collection workform opens.

. Choose one of these delete methods:

Select File, Delete.

Click the Delete icon | X | on the toolbar.
Press CTRL+D.
Press ALT+F+D.

The system checks for linked objects that use the Collection. These links prevent
the collection from being deleted, and you must resolve the conflicts before
deleting the collection. The message lists the number of linked objects:

Item Records

Reserve Item Records

ltem Templates

Reserve Item Templates

Serial Holdings Records

Quick-circ Item records

Standing Order Part Records

The system also displays a warning message and the count of linked objects if
any of these features use the collection:

Children’s PAC Search Limit

Selection List Line Item Segments

PO Line Item Segments

Invoice Line Item Segments
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For these links, you can click No (the collection is not deleted) or Yes (the
collection is deleted). If you click Yes, the deleted collection is replaced by [None]
in the linked objects.

List the collections assigned to a branch

To see a list of collections assigned to a specific branch:

Note:
You can run a report to see the collections assigned to all branches. See
Collections Report.

1. Inthe Administration Explorer tree view, select Collection. The search button
appears in the right pane of the Explorer.

2. Click Search to display the Polaris Find Tool for collections.
3. Select Branch Name/Abbreviation in the Search By box.
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For Help, press FI Close on Select

4. Type the name of the branch in the For box, and click Search on the Find Tool.

The collections associated with the branch are displayed in the results list. If there
are too many collections to display at once, you can press CTRL+SHIFT+A to load
the entire list.

Collections Report

The Hierarchy of Library, Branches, & Collections report lists all the collections
assigned to each branch in the system, organized by system, library, and branch. You
can filter the report by organization. To access this report, select Utilities, Reports and
Notices from the Polaris Shortcut bar, and select System in the Polaris Reports dialog
box.
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Setting Up Workstation and Staff Member Records

Workstation records store information about the staff and public computers that are
directly networked to Polaris. You can also identify non-network workstations as “in-
house” for authentication purposes. Staff records store profile and permission settings
for each staff member.

See also:

o Setting Up Workstations

Identifying In-House Computers

Working with Staff Member Records

Multi-Domain System Support

The Polaris Basics PDF Guide, Staff and Workstation Reports

Setting Up Workstations

A Polaris workstation is a directly-networked computer that runs the Polaris staff client,
Polaris Leap, or Polaris® ExpressCheck™ software. Workstation records store
information such as permissions, printing defaults, and barcode recognition defaults.

Workstation records are set up and maintained in Polaris Administration with the
Workstation workform. Each workstation record is associated with a parent
organization. You can use the Workstation workform or the Administration Explorer to
view workstation information, change permissions, parameters, or profiles, or remove
the workstation from the Polaris system. For details, search the Polaris help for
"Workstation Workform."

Note:

You may want to set certain computer IP addresses as “in-house” for
authentication purposes, even though they are not registered as
networked Polaris workstations. For more information, see Identifying In-
House Computers.

You can also set up a workstation to be designated as a terminal server for the Leap
web application.

See also:
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o Register a new workstation

Register a New Workstation

To add a staff client, Leap, or Polaris ExpressCheck workstation to Polaris:

Notes:

If the workstation is used for Polaris ExpressCheck self-check circulation,
continue with Polaris ExpressCheck set-up. If patrons can submit credit
card payments from ExpressCheck, make sure a card reader is attached
to the ExpressCheck workstation. For more information, see the Polaris
ExpressCheck Administration Guide.

The Anonymous OPAC Workstation is used by Polaris PowerPAC code
and is installed with Polaris. It cannot be altered.

1. Select Administration > Explorer > System on the Polaris Shortcut Bar.

2. Select File > New > Workstation from the Administration Explorer menu bar, or
click B and select Workstation.

Tip:

You can also create a new workstation record from an open
Workstation workform. Select File > New on the workform. You can
copy the open record’s information to the new record or start with a
clear record.

The Workstation workform opens. For details, search the Polaris help for
"Workstation Workform."

3. Inthe Network Name box, enter the network name of the workstation, using one of
the following methods:
» Type the workstation network name.
» Click Browse, and use the Network Browser dialog box to locate and select
the workstation. The workstation name appears in the Network Name box.

If you accidentally type leading or trailing spaces in the workstation name, Polaris
removes the spaces to prevent authentication errors.
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. In the Display Name box, type an identifying name for the workstation.

This name identifies the workstation in Polaris, for example in permission lists, in
Polaris Find Tool results lists, and in the tree view of the Administration Explorer.
The name must be unique in a single domain system. For more information, see
Multi-Domain System Support.

. In the Parent Branch box, select the branch to which the workstation is assigned.
If Leap is enabled for the branch, the Leap checkbox appears when you select the
parent branch.

Note:

The workstation’s parent branch is the default selection in the
Polaris Log On Branch dialog box. If the staff member does not have
the Logon branch: Access permission for the workstation’s branch,
the default selection is the staff member’'s home branch. If the staff
member does not have the Logon branch: Access permission for the
home branch, the first branch in the list of permitted branches is the
default selection. The parent branch is also used for determining the
offline checkout defaults.

. If your Polaris installation is in a multi-domain system, select the workstation’s
domain from the Domain list. See Multi-Domain System Support.

. If this workstation will be used for staff client operations, confirm that the Enabled
box is checked (the default setting) to allow this workstation to log in to the staff
client.

Important:
Be sure to select the Enabled checkbox for workstations that
require access to the staff client.

. If Polaris Leap will be used on the workstation, select the Leap checkbox to enable
Leap.

Note:
If this checkbox does not appear, select a branch for which Leap is
enabled.

. Toidentify a workstation as a terminal server used for running Leap within a ter-
minal services session, select the Terminal Server checkbox.
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When this box is checked, a staff member logging into Leap from a terminal
server session can select the login workstation from a list of Leap-enabled
workstations for the branch. This enables transactions to be attributed to the
appropriate workstation.

If RFID will be used with Leap without installing the Polaris staff client on the work-
station, select View, Parameters, Leap and set the Leap parameter RFID: Use local
security manager to Yes.

11. If auto-polling of RFID tags will be used with Leap, select View, Parameters, Leap
and set the Leap parameter RFID: Auto-poll RFID tags to Yes.

12. If a media dispenser unit will be used with Leap without installing the Polaris staff
client on the workstation, select View, Parameters, Leap and set the Media dis-
penser: Use local security manager to Yes.

13. Set permissions for the workstation. See Assign permissions to staff, workstation,
or group.

14. Set profiles, and parameters for the workstation. See Set parameters and profiles
from a workform.

Note:

For a staff member to do a task on a particular workstation, both
the staff member and the workstation must have the appropriate
permission for the task.

15. Select File > Save.

See also:

Managing Permissions for Staff, Workstations, Groups

Managing Permissions with Permission Groups
List workstations in the Explorer
List staff members in the Explorer

Set parameters or profiles from the Explorer

Set parameters and profiles from a workform
Setting Staff Client Profiles
Patron Services Administration Guide, Set receipt printer control codes
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List workstations in the Explorer

At the system level, workstations are not listed in the Administration Explorer because
there may be many of them in the system. However, if you plan to work with several
workstations, it may be convenient to list them in the Administration Explorer so you do
not have to search for each one.

To list several or all the workstations in the system in the Administration Explorer tree
view:

Tips:

To work with a specific workstation, select Administration, Workstation
and search for it using the Polaris Find Tool. To work with multiple
workstations, use the Administration Explorer. To list the workstations for
a specific branch, click + by the branch in the tree view, and click + by
Workstation under the branch.

1. Select Administration, Explorer, System on the Polaris Shortcut Bar.
2. Click Workstation in the tree view of the Administration Explorer. A search button
appears in the right pane of the Explorer.

File Edit Help
m;’-\dministlatian Explorer - System @ Workstation

m Administration Bxplorer - System
—& System: QA-Quantum
i[5 Parameters

Securty Search
+-5] Policy Tables

Workstation

- Database Tables
-1 Notification Tables
+--[3 Server
+i¢ Library
+--f@} Branch
-85 Collection
=Bl Workstation

For Help, press F1 B I

3. Click Search to display the Polaris Find Tool.
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Workstation network name/Display name is selected in the Search by box.

. Type an asterisk * (for all) in the For box.

Click Search on the Find Tool. The workstations are displayed in the results list.
Tip:
If there are too many workstations to display at once, the status bar

indicates how many have been loaded. You can press CTRL+SHIFT+A to
load the entire list.

Select workstations to list in the Explorer. You can use the CTRL or SHIFT key to
select multiple workstations.

Right-click in the results list, and choose Select from the context menu.

File Edit Tools Optiens Help

General | Settings

Object: |Work513tions (Sys Admin) v | Limit by: |{None}|

v | Search Mode
(@) Normal

Search by: |Work513tion netwark name Display nan | Value: () Power

- | O s0L MNew Search

Stop

Type: |Exact match {implicitly truncated)

Sortby: | (None) v [[] Count Only —

w | Help

Workstation Metwork Mame  Display Name  Crganization

ams103 A'__mstrﬂd.--m Free Library
g Loaner6-LT Bernardo Sob... | Select

ams12

0
ams20 o

ams21 Properties v

Close on Select 63 of 804 record(s) retr

All the selected workstations are listed under Workstations in the Administration
Explorer tree view.
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File Edit Help

N-=-H EY

@ Worlstation

Workstation

B Workstation
v 2l ams103
2l Bemardo Sobrino
2l ams12
Bl ams20
2l ams21
-2l ams102
-8l ams7400
aft Member

For Help, press F1

Related Information

* New workstations - See Register a new workstation.

» Editing workstation settings - Expand the workstation folder in the tree view, and
select Parameters, Profiles or Permissions. The right pane of the Explorer dis-
plays the information. To edit the workstation from its workform, right-click the
workstation name in the Explorer tree view, and select Edit from the context menu
to open the Workstation workform.

» Deleting a workstation - To delete workstation records from the Polaris database,
right-click the workstation name in the Explorer tree view, and select Delete from
the context menu.

Important:
Avoid deleting workstations during active business hours, because the
action has complex effects in the Polaris database and may impact other

operations.
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Identifying In-House Computers

Computers that are networked and registered in Polaris Administration as workstations
are always considered to be in-house, but you may also want to consider other, non-
networked computers as in-house. The following situations are some examples:

» Public access computers in the library use Polaris PowerPAC, which is Web-
based. You may want to set a patron inactivity timeout on these computers, so
that patrons are automatically logged off after a specified period of time.

» You want to limit certain library services, such as patron access to specific third-
party databases (e-sources), so that they are available only to Polaris PowerPAC
computers located in the library.

» Some locations may use different Internet service providers, or different network
domains. You may not be able to register these computers in Polaris as work-
stations because of network security settings.

» Wireless networks or public network connections allow patrons to connect to the
catalog with their own laptop computers, but the library wants to include these
computers in statistical reports on in-house library usage.

To identify a non-networked computer as in-house, you add its specific IP address to the
In-House IP Addresses table. You can open the In-House IP Addresses table from the
organization workform or the Administration Explorer.

Note:

If a workstation record was set up in Polaris Administration, the
workstation is automatically considered an in-house location. Do not list it
in the In-House IP Addresses table. A computer is considered remote if
neither the registered workstation nor the IP address is found in the
Polaris system.

You can then determine whether the system checks the In-House IP Addresses table
alone or both the In-House IP Addresses table and the workstations registered in Polaris
to determine whether a workstation is in-house. You can set separate criteria for patron
inactivity timeout and e-source access.

See also:

« |dentify IP addresses of in-house computers

 Set criteria for determining in-house location
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Identify IP addresses of in-house computers

To identify computers that Polaris should consider as local access, even though they
are not registered as Polaris workstations:

Note:

Ordinarily you do not do this procedure for networked computers that
have Polaris staff client software installed. Register these computers as
workstations in Polaris. See Register a new workstation. However, you
may want to add registered workstations to this table if you experience
performance issues when the system determines whether a workstation
is in-house for the purposes of PAC patron inactivity timeout or access to
e-sources. See Set criteria for determining in-house location.

1. Inthe Administration Explorer tree view, expand the organization, open Database
Tables for the organization, and select In-House IP Addresses. The In-House IP
Addresses table appears in the details view.

B diristration Exzlorer - Stary - A8 Librarian - Polarn = | il T[] |
Fie Edi Hep
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1. Click ==l to display the Insert In-House IP Addresses dialog box.
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2. Type the smaller boundary network identification number in the Starting IP
Address box, for the subnet range that has in-house computers.
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The IP address range can fall in subnet boundaries. For example, if you are using
the 10.0.0.0 private network ID for your intranet, a range that falls in subnet
boundaries is 10.0.1.168 to 10.0.1.175.

3. Type the larger boundary network identification number in the Ending IP Address
box, for the subnet range that has in-house computers.

4. Click OK. The In-house IP Addresses dialog box closes, and the new IP address
entry is displayed in the table. The status bar indicates that the modification is
pending.

5. Select File > Save.

Related Information

’ Modify a table entry - Select the entry and click

* Delete a table entry - Select the entry and click ,

Set criteria for determining in-house location

Use the PowerPAC profile In-house access definitions: Setup to control how a
workstation’s in-house status is determined for patron actions such as patron inactivity
timeout and recently viewed titles, and e-source access. The profile is available at the
system, library, and branch levels; the system uses the setting of the Polaris PowerPAC
connection organization. You can set separate criteria for patron actions and access to
e-source targets. If you select In-House IP Addresses Table only, a workstation’s IP
address must be included in that table to be considered in-house. If you select In-House
IP Addresses Table AND registered workstations, a workstation’s IP address can either
be included in the In-House IP Addresses table or the workstation can be registered in
Polaris to be considered in-house. This is the default setting for both patron actions and
e-source target access.

Note:

Look-ups to determine whether a workstation is registered in Polaris can
impact performance on slow or complicated networks. If you experience
these problems, you can change the setting for patron actions, e-source
access, or both, to In-House IP Addresses Table only. If you do not
experience performance problems, the default settings are probably
satisfactory.

To set the criteria for determining in-house location:
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In the Administration Explorer tree view, open the Profiles folder for the organ-
ization, and select the PowerPAC tab in the details view.

. Double-click In-house access definitions: Setup. The In-house access definitions

dialog box opens.

. Select one of the following options:

In-House IP Addresses Table only - A workstation’s IP address must be included
in that table to be considered in-house.

Note:

With this setting, If a staff member’s workstation is listed in the In-House
IP Addresses table, the staff member has logged in to his own patron
account in PAC, and you have enabled a patron inactivity timeout, the
staff member’s session will be eligible to time out.

In-House IP Addresses Table AND registered workstations - Default setting. A
workstation’s IP address can either be included in the In-House IP Addresses table
or the workstation can be registered in Polaris to be considered in-house.

. Select an option for determining whether a workstation is in-house for the pur-

poses of e-source access:

In-House IP Addresses Table only - A workstation’s IP address must be included
in that table to be considered in-house.

Note:

If a staff member’'s workstation is not listed in the In-House IP Addresses
table and you have limited access to an e-source target to in-house
workstations only, the staff member will not be able to access the e-
source target in the PAC. If this situation is an issue, you must include the
workstation IP address in the In-House IP Addresses table.
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» In-House IP Addresses Table AND registered workstations - Default setting. A
workstation’s IP address can either be included in the In-House IP Addresses table
or the workstation can be registered in Polaris to be considered in-house.

5. Click OK.

Related Information

 Entering information in the In-House IP Addresses table - See Add, select, and
order patron block entries.

Working with Staff Member Records

Staff member records store information such as user name, permissions, and profiles
for each staff member. Each staff member record is associated with a parent branch.
You can add a staff member record, change the information, or delete a record from the
Staff Member workform or Administration Explorer.

Important:

The values for staff permissions and profiles default from the parent
branch values. If a permission is not assigned at the branch level, you
cannot give the staff member the permission.

User names for staff members must be unique, and can be up to 35 characters long.

The Windows network security file controls access to Polaris. You should establish a
Windows network account with a password for every staff member with a Polaris staff
member record. Staff passwords should not contain forward slash / or backslash \
characters.

Important:

Your library may be required to follow PCI compliance practices for credit
card processing. If so, you must require unique domain user IDs and
follow secure authentication best practices for workstation log-on. A
generic Windows log-on such as Circ1 would be out of compliance
because it would not be possible to trace the transaction back to the staff
member who performed it.

See also:
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e Add a Staff Member Record

o List Staff Members in the Explorer

e The Staff Member External ID Field

Add a Staff Member Record

To add a new staff member record to Polaris:

1. Select Administration > Explorer > System on the Polaris shortcut bar, or click
and select Staff Member. The Administration Explorer opens.

Tip:

You can also create a new staff member record from an open
Workstation workform. Select File > New on the workform. You can copy
the open record’s information to the new record or start with a clear
record.

2. Select File > New > Staff Member on the Administration Explorer menu bar. The
Staff Member workform appears.

3. Complete the text fields on the form.

Name - Type the staff member username. The name must be unique in a
single domain system. For more information, see Multi-Domain System Sup-
port.

Organization - Select a library name from the list.

Affiliated Branch - If the parent organization is not a branch, select the name
of the branch the staff member is assigned to.

Email Address (optional) - Type the full email address.

Domain - If your Polaris installation is in a multi-domain system, select the
staff member’s network domain from the Domain list. See Multi-Domain Sys-

tem Support.

External ID - If your library's process for authenticating staff members
requires an external ID, enter the value in the External ID box.

The external ID must be unique and a maximum of 100 characters.

Note:
The external ID may be used during the authentication process
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when a staff member signs in to Leap or Polaris System
Administration (web-based). For more information, see The
Staff Member External ID Field.

4. Set permissions and profiles for the staff member as appropriate.

Note:

The new staff member record contains no permissions, and you must
explicitly add permissions to the record. If you try to save a new staff
record without adding permissions, a confirmation message appears. You
can choose to save the record with no permissions, or cancel the save
and add the permissions. For information about setting permissions, see
Granting Permissions. For a staff member to do a task on a particular
workstation, both the staff member and the workstation must have the
appropriate permission for the task.

5. Select File > Save.

Related Information

Permissions - See Managing Permissions for Staff, Workstations, Groups.

» Setting up groups to manage permissions - You can set up groups with specific
sets of permissions, then add workstations and staff members to the group. When
workstations and staff members are added to the group, they get the group’s
permissions. See Managing Permissions with Permission Groups.

» Setting permissions for individual staff members and workstations - You can grant
permissions individually to specific staff members and workstations. See Assign
permissions to staff, workstation, or group. Permissions for staff workstations
and staff members are set separately.

Editing staff member or workstation settings - You can edit profiles and parameters for
a staff member or workstation from the Administration Explorer or from the workform.

« Administration Explorer - Display the workstation or staff member in the Explorer
tree view. See List workstations in the Explorer or List staff members in the
Explorer. Then expand the folder for workstation or staff member, and select
Profiles or Parameters. Change the settings in the details view on the right side of
the Explorer. See Set parameters or profiles from the Explorer.
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» Workstation or Staff Member workform - Open the workform and go to the
Parameters or Profiles view. See Set parameters and profiles from a workform.

» Rotating staff - Staff members who rotate among branches can be given
permissions to log in at different branches using that branch’s Polaris settings.
See Special Permissions for Rotating Staff. For more information about giving
staff members permissions, see Managing Permissions for Staff, Workstations,

Groups.

« Staff client settings - Certain settings, such as Polaris Find Tool functions, label
defaults, the organizations available when running reports, and preferred
workform views, can be made at the staff member level. For more information, see
Setting Staff Client Profiles.

Acquisitions/Serials settings - The ability to override acquisitions and serials
permissions blocks, route list defaults, fund list filters, and selection list defaults can be
set at the staff member level. For more information, see the Acquisitions Administration
PDF Guide.

Cataloging settings - Automated MARC validation, how classification and cutter
numbers are handled in bibliographic and item records, field descriptions in the MARC
editor, and the ability to override cataloging permissions blocks can be set at the staff
member level. For more information, see the Cataloging Administration PDF Guide.

Patron Services settings - The ability to override patron service (circulation) permissions
blocks can be set at the staff member level. For more information, see the Patron
Services Administration Guide.

List Staff Members in the Explorer

At the system level, staff members are not listed in the Administration Explorer because
there may be many of them in the system. However, if you plan to work with several
staff member records, it may be convenient to list them in the Administration Explorer
so you do not have to search for each one.

To list several or all the staff member records in the Administration Explorer tree view:

Note:

If you want to list the staff members for a specific branch, open the
Administration Explorer at the branch level. Click + by the branch in the
tree view, and click + by Staff Member under the branch. The staff
members for the branch are listed. You can also run a report that lists all
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staff members in the system, organized by branch. See the Polaris Basics
PDF Guide, Staff and Workstation Reports.

Tip:

To work with a specific staff member record, select Administration, Staff
Member on the Polaris Shortcut Bar, and use the Polaris Find Tool to
search for and open the record. To work with multiple records, use the

Administration Explorer.

1. Select Administration, Explorer, System on the Polaris Shortcut Bar.

2. Click Staff Member in the tree view of the Administration Explorer. A search but-
ton appears in the right pane of the Explorer.
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3. Click Search to display the Polaris Find Tool.
4. Select Staff Member Name or Staff Member ID in the Search By box.

5. Type an asterisk * (for all) in the For box.
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6. Click Search on the Find Tool. The staff member records are displayed in the res-
ults list.
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Tip:
If there are too many staff member records to display at once, the status

bar indicates how many have been loaded. You can press
CTRL+SHIFT+A to load the entire list.

7. Select the staff member records to list in the Explorer. You can use the CTRL or
SHIFT key to select multiple staff member records.

8. Right-click in the results list, and choose Select from the context menu.
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All the selected staff member records are listed under Staff Member in the
Administration Explorer tree view.
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Related Information

e New staff members - See Add a staff member record.

« Editing staff member settings - You can edit staff member permissions and pro-
files directly from the Explorer. Expand the staff member folder in the tree view,
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and select Profiles or Permissions. The details view of the Explorer displays the
profile or permission information. You can also open the Staff Member workform.
Right-click the staff member name in the Explorer tree view, and select Edit from
the context menu.

» Suspending a staff member - Click Suspend on the Staff Member workform. When
this option is selected, the staff member cannot access Polaris, although the staff
member record remains in the database. To allow access to Polaris, select
Active.

 Deleting a staff member - Right-click the staff member name in the Explorer tree
view, and select Delete from the context menu.

The Staff Member External ID Field

If your library's process for authenticating staff members requires an external ID, you
can enter the ID on the Staff Member workform. Depending on your library's process, the
external ID may be used during authentication when a staff member signs in to Leap or
Polaris System Administration (web-based).

Note:

For more information about configuring authentication for Leap or Polaris
System Administration (web-based), see the Polaris and OAuth 2.0 with
OpenlID Connect Integration Guide.

The External ID field displays the ExternallD value from the PolarisUsers database table.
If you update the ExternallD field, your changes are written to the database.

An external ID maps a Polaris staff member to an ID used or provided by an external
identity provider.

How the Authentication Process Uses the External ID

Staff authentication for Leap and for Polaris System Administration (web-based) is
handled by one of the following identity providers:

« Active Directory and Active Directory Federation Services (AD FS)

» Azure Active Directory (Azure AD)
By default, during authentication, the system uses the user principal name (UPN) in the

format of an email address to map a Polaris staff member to the corresponding Active
Directory user or Azure AD user.
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However, if an identity provider returns an ID that is not a UPN, or a UPN that is not in the
same domain as the Polaris domain, you can configure the system to use the external ID
to map the Polaris staff member to the corresponding identity provider user.

Note:

For information about enabling the use of the external ID in
authentication, see the Polaris and OAuth 2.0 with OpenID Connect
Integration Guide.

Multi-Domain System Support

Polaris user (staff member) and workstation names in a single Polaris system do not
have to be unique across a multi-domain environment. In the multi-domain environment,
the workstation and staff member are associated with a domain in Polaris, and while the
domain\workstation or domain\user combination must be unique, the workstation and
user names themselves may be repeated as long as they are in different domains. You
can choose to associate users with domains, workstations with domains, both, or
neither. However, in a single domain environment, user and workstation names must be
unique.

In Polaris Administration, use the system-level Database table Network Domains to
specify the NetBIOS Name and DNSName for each domain in your network. For general
information about adding and modifying table rows, see Working with Tables. The
System Administration permission Modify network domains table: Allow is required to
work with this table. If you leave this table empty, users and workstations must be
unique.
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The entries in this table appear as selections in Domain drop-down lists in the Staff
Member and Workstation workforms, where the domain is selected from the drop-down
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list to associate the user or workstation with the domain. If no domains have been
entered in the Network Domains table, the field is not available for selection.
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Your settings also apply to staff client and ExpressCheck client log-on with a Terminal
Server connection.

« Staff client Log On dialog box - The domain is displayed on the Polaris Log On dia-
log box. You can also enter a domain in the Name field; for example, Lib\Reid or

reid@thelibrary.org.
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» About Polaris dialog box - When you select Help, About Polaris on the Polaris
Shortcut Bar, the About Polaris dialog box includes the user domain in the Polaris
User field, and the workstation domain in the Polaris Workstation field.

» Web-based application log-ons - Polaris Fusion, Polaris Leap, Polaris Simply
Reports, and Polaris WebAdmin log-ons require the domain in the user name field
in the format username@domain or domain\username; for example, reid@thelib-

rary.org or Lib\Reid.
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Network/Domain Requirements and Restrictions

Polaris recommends that the domain computer and user accounts are configured in
Active Directory.

All Polaris Servers should be members of the same domain, or members of domains
that include, minimally, a one-way trust. One-way trusts require that the application
server be in the trustee domain. (For example, if domain A trusts domain B, the
application server must reside in domain A, if domain A users are expected to use
Polaris.)

An external domain controller can be used to authenticate users if the domain controller
is trusted by the domain(s) in which the Polaris Servers are members.

If an application server is running in workgroup mode:
» When configuring a user account that is a member of the workgroup, leave the
Domain field set to None in the Staff Member record.
» When configuring a computer account that is a member of the workgroup, leave
the Domain field set to None in the Workstation record.

When configuring a workstation that has a NetBIOS name different from the DNS
hostname, leave the Domain field set to None in the Workstation record.

When configuring a workstation that is also a Polaris server, leave the Domain field set
to None in the Workstation record. The NetBIOS name of a computer running Polaris
server-side software must be unique among all trusted domains.

» Each network domain configured in the Polaris Network Domains table must have
a unique NetBIOS domain name.
» Each network domain configured in the Polaris Network Domains table must have
a unique DNS domain name.
Remote desktop:

« |If the staff client is run on a Windows terminal server via a remote desktop con-
nection from a workstation that is a member of a trusted domain, then the remote
desktop client workstation can be domain-specific.

« If the staff client is run on a Windows terminal server via a remote desktop con-
nection from a workstation that is not a member of a trusted domain, then the
remote desktop client workstation cannot be domain-specific.
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Staff and Workstation Reports

You can generate reports that show the workstations and staff members registered in
Polaris and the library organizations to which they are associated, and the transactions
logged for these staff members and workstations.

Polaris Tool Bar Reports

The following reports identify staff members and workstations registered in Polaris. To
access these reports, select Utilities, Reports and Notices from the Polaris Shortcut bar,
and select System in the Polaris Reports dialog box. For more information, see the
Polaris Basics PDF Guide.

» Affiliated Branches of Staff Members
 Hierarchy of Libraries, Branches & Workstations

Staff Client Log-On and Log-Off Transactions

Polaris includes transaction logging for staff client log-on and log-off transactions. You
can track currently logged-on users when performing upgrades, and generate reports of
historical usage of the software by user and/or workstation to assess staff client use.
For more information about reporting from the Transactions database, see Polaris
Transactions Database.

The Polaris Workstations table records whether a workstation is logged on to the
Polaris staff client, and includes the server date and time of the log-on. The following
transactions are posted in the Transactions database and available for reporting:

Log-On (status = 1)
 Transaction TypelD = TR_SYS_LOGON (7200)
» OrganizationID - User’s log-on branch
» Workstation ID
e UserlID
» Transaction Client Date/Time
« Transaction SubtypelD = SUBSYSTEM_TYPE (235)
« Transaction SubtypeCode = Staff Client (33)

Log-Off (status = 0)
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 Transaction TypelD = TR_SYS_LOGOFF (7201)
» OrganizationID - User’s log-on branch
» Workstation ID
e UserID
» Transaction Client Date/Time
 Transaction SubtypelD = SUBSYSTEM_TYPE (235)
« Transaction SubtypeCode = Staff Client (33)
Log-off transactions include any way in which the user exits from the client, including
but not limited to:
» Shortcut Bar - Click X
Shortcut Bar - Select File, Exit
Shortcut Bar - Select File, Logoff
Shortcut Bar - Press ALT+F4
Workform- Select File, Exit
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Granting Permissions

Polaris permissions control who can access, create, modify, or delete specific record
types and who can perform specific tasks in Polaris. Most permissions that control
access to and modification of record types are set for the organization that owns the
specific record. Permissions that control the ability to do specific tasks are typically set
at the system level.

You can set up permissions based on the needs of the organizations in your system,
and the tasks that staff members are expected to do. To allow administrators to control
all records and functions in Polaris, you can set up certain staff members as
“Superusers” or add these staff members to the Administrator permission group.

Using the fine level of control available in Polaris permissions, your library can
effectively manage the specific tasks your staff members can perform in Polaris. The
flexibility of Polaris permissions provides libraries options to accommodate various
staff responsibilities, such as:

» Check-out clerks cannot override circulation blocks, but the supervisor does have
permission to override these blocks.

» Staff members at a large library system rotate among different branches. The
staff members have a set of permissions that are the same for all but one branch.
The one branch is more restrictive with the permissions granted to rotating staff.

» Senior catalogers have permissions to maintain authority records used by the
entire library system. All other catalogers have permission to access the headings
used in bibliographic records, but they cannot add any headings or change existing
ones.

» The library system has a central acquisitions department, but individual branches
maintain their own selection lists. The central acquisitions department can access
each branch's selection lists, but only specific staff members at the branch can
modify the lists.

» Each member library in a consortium prefers to keep its fund structure private.
Libraries cannot view (access) each other’s fund records.

When a staff member does not have the appropriate permission to do a patron services
or circulation task, a permission block message appears. You can allow specific staff
members (typically supervisors) to override certain permission blocks so the blocked
staff member can continue the task. Set the following profiles for staff members as
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appropriate: Override acquisitions blocks; Override serials blocks; Override cataloging
blocks; Override patron services blocks; and Find Tool: Override SQL search blocks.

See also:

Permission Strategies

Managing Organization Security

Managing Permissions with Permission Groups

Managing Permissions for Staff, Workstations, Groups

Setting Administration Permissions

Permission Strategies

You can manage permissions in Polaris using any of the following methods, according
to your needs:

Set security for an organization’s records - Identify who is allowed to view and
use an organization’s records. Expand the Security folder for the organization in
the Administration Explorer, select a permission, then find and select the staff
members, workstations, and permission groups that should have the permission.
All the permissions that can be set at an organization level are listed under Secur-
ity for the organization in the Administration Explorer. See Managing Organization

Security.

Tip:

If you are implementing Polaris permissions for the first time, the
group method is a convenient strategy. See Using Groups to Set
Initial Permissions.

Set up permission groups - Set up permission groups with multiple permissions
and add multiple staff members, workstations, and/or organizations to the group.
You can add permissions to the group to give them to all group members, and add
group members. For example, a Cataloging permission group might have most
cataloging permissions except deleting records. If a new cataloger is joining the
library, you can add her to the group to give her all the appropriate permissions in
one step. See Managing Permissions with Permission Groups.

Set permissions for an individual staff member or workstation - For example, a
staff member who works in acquisitions needs permission to import brief
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bibliographic records using the Express Import option. See Managing Permissions

for Staff, Workstations, Groups.

Important:

The PolarisSuperuser “staff member” and the Administrator
permission groups have all permissions. The Superuser ensures
there is always at least one person able to work in Polaris
administration. Only one or two individuals should have access to
this logon. The Administrator group simplifies giving Polaris
administration permissions to backup administrators. Permissions
cannot be taken away from the Superuser or Administrator
permission groups, and these two records cannot be deleted.

See also:

e Permission Availability and Record Ownership

e Permissions for Tasks

e Assigning Permissions to Workstations

« Permission Assignments at Upgrade

» Special Permissions for Rotating Staff

» Special Permissions for SQL Searches in the Find Tool

Permission Availability and Record Ownership

A specific set of permissions is available at the system, library, and branch level. While
many permissions are set at the branch level, some permissions are available at all
levels, and some are available only at the system level, only at the library level, or only at
the branch level.

The permissions that control access and modifications to Polaris records can only be
set at the organization level to which the record belongs. Some types of records can be
owned at multiple organization administration levels. Other records can only be owned
at a specific level. For example, item records can be owned at the system, library, and
branch levels, but patron records can only be owned by a branch. Permissions to use
item records are available and set independently at each level and for each organization.
You set permissions for every organization that uses the associated records.
Permissions to use patron records are available only at the branch level.

Important:
Bibliographic and item records can be maintained at the system, library, or
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branch level. Cataloging record permissions must be set for at least one
organization. Typically, if the catalog is maintained by a central cataloging
department for all organizations, the system level permissions are used. If
each branch maintains its own cataloging records, assign the catalog
record permissions for each branch.

Note:

See Polaris Permission Groups - Default Permissions Reference for a list
of the record fields that indicate ownership for each type of Polaris
record.

Several levels of permissions control access to and operations on an organization’s
records. For example, you need the appropriate Access permission to view an
organization’s bibliographic records, or even see those records in lists such as Find Tool
results. Separate Create, Modify, and Delete permissions control the ability to do these
operations on the organization’s bibliographic records.

Important:

If you have the permission Use ‘own’ cataloging record sets: Allow, you
can create record sets that no other users can access, including your
system administrator. When you create a new cataloging record set, your
user name is in the Owner box by default if you have this permission. To
allow other users to access the record set, first select a different owner
before saving the record set.

Some permissions are not organization-specific. These permissions are set at the
system level and define access to options on the Polaris Shortcut Bar, access to
specific tables in Polaris administration, or the ability to do certain tasks regardless of
record ownership.

Permissions for Tasks

Most workflows in the Polaris staff client require multiple task permissions. You do not
need to set all permissions for all organizations. If an organization does not do
particular tasks, the permissions for that workflow do not need to be set for the
organization. For example, if a branch does not use Polaris Acquisitions because
selection, ordering, receiving, and invoicing are done at the main library, then the branch
does not need acquisitions permissions.
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Assigning Permissions to Workstations

The ability to do a task in Polaris depends on the permissions set for both the staff
member and the workstation. For security, libraries may want to restrict the tasks that
can be done on a particular computer, even if the person logged on has permission to
do the tasks.

Example:

A computer monitor at a reference desk is visible to the public in that
area. The library is concerned about patron privacy, and wants to prevent
patron account information from appearing on that computer, so that
workstation does not have permission to view the library's patron records.

You can set permissions for individual workstations, or you can use the following
options:

» Create permission groups specifically for workstations and assign permissions
based on the security or privacy requirements of the workstations in the group.

Note:

Do not put restricted workstations in permission groups with access
to system security or patron information. To view a workstation'’s
permissions, go the Permissions view of the Workstation workform.
See Managing Permissions for Staff, Workstations, Groups.

» To give workstations and staff members the same permissions, make the work-
stations members of the same permissions groups to which the staff members
belong. This method ensures a staff member can always do their tasks. However,
do not use this method for computers where privacy and system security are
issues.

» To give all workstations in an organization the permissions of a group, make the
organization a member of the permission group.

Important:

The Polaris Superuser logon overrides any permission restrictions of
a workstation. The Polaris Superuser can do any task on any
workstation except access record sets owned by an individual staff
member.

© 2024 Innovative (Part of Clarivate)
Page 104



Administration Guide

Permission Assignments at Upgrade

When you upgrade to a new version of Polaris, new permissions may or may not be
granted to existing staff members by default. (New permissions are always granted to
members of the Administrator permission group.) If you prefer not to accept any Polaris
default settings that grant new permissions to existing staff members, set the system-
level Staff Client profile Permissions: Use Polaris-defined new permission defaults to
No. This setting causes all new permissions to be set to No (not granted) at upgrade,
but does not affect existing permission assignments or the Administrator permission
group. The default setting is Yes.

Important:

If you want to set the Staff Client profile Permissions: Use Polaris-
defined new permission defaults to No, you must set the profile before
you upgrade to the new version of Polaris.

Special Permissions for Rotating Staff

If the library rotates staff among branches, you can allow the rotating staff members to
select a session branch at log-on. When a branch is selected, settings for that branch
are in effect for the session (not the branch with which the staff member’s user name is
associated). For example, when a circulation staff member logs on to the current branch
instead of the staff member’s “home” branch, the system can route an item that fills a
hold request correctly. The item is not routed to the staff member’'s “home” branch

when it should be picked up at the current branch.

To enable staff members to select a branch at log-on, give both the staff member and
the workstation these permissions:

» Access logon branch: Allow - Specifies who can log on to branches other than
their own. The staff member can select a branch from a dialog box when logging
on. This permission is set at the System level.

» Logon branch: Access - Specifies who can log on to a specific branch even though
the staff member is not registered with the branch. The staff member can select a
specific branch when logging in. This permission is set at the branch level.

The workstation’s parent branch is the default selection in the Polaris Log On
Branch dialog box. If the staff member does not have the Logon branch:

Access permission for the workstation’s branch, the default selection is the staff
member’s home branch. (If the staff member does not have the Logon branch:
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Access permission for the home branch, the first branch in the list of
permissioned branches is the default selection.)

Note:

The user and logged-on branch for a Polaris staff client session are
displayed at the top of the Polaris Shortcut bar and on the About
Polaris dialog box (select Help, About Polaris on the Polaris
Shortcut bar).

Special Permissions for SQL Searches in the Find Tool

Three system-level permissions control the ability to use the Polaris Find Tool to
do SQL searches. These permissions affect only the ability to do SQL queries in
the Find Tool. No modifications to the database are possible from the Polaris Find
Tool.

Find Tool: Access SQL mode - Allow - The SQL option is available for selection on
the Polaris Find Tool. The staff member can search in SQL mode.

Find Tool: Create or modify named SQL searches - Allow - The Save and Save
As options are available when the Find Tool is in SQL search mode. The staff mem-
ber can save an SQL search and edit a saved search and save it.

Note:

If the staff member does not have this permission and selects
Save or Save As, a permission block message appears. You can
allow specific staff members to override the block. See Set the Find
Tool SQL permission blocks override.

Find Tool: Delete named SQL searches - Allow - The Delete option is available
when the Find Tool is in SQL search mode. The staff member can delete a saved
SQL search.

Note:

If the staff member does not have this permission and selects
Delete, a permission block message appears. You can allow specific
staff members to override the block. See Set the Find Tool SQL
permission blocks override.
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Managing Organization Security

Using the Security view on the Administration Explorer, you can list all the permissions
available at each organizational level in Polaris. You can grant permissions at the
system level for administration and centralized functions, and each library and branch
can identify who is allowed to use the organization’s records. In one step, you can add
or remove multiple staff members, workstations, or permission groups for a selected
permission at a particular organization.

In the Security view, the Control Record list displays all the permissions available for
that level, organized in subsystem folders. The Individuals with Permission list displays
all the staff members, workstations, and permission groups that have a selected
permission.
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