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Getting Started in Administration

See also:

l Polaris Administration Records and Settings
l Accessing Administration Records
l Managing Record Locks

Polaris Administration Records and Settings

In the Administration of Innovative Interfaces® software Polaris, these organizational
levels create the basic structure (hierarchy) of your system:

l System - The system level is at the top of the Polaris hierarchy. It represents a
single library or group of libraries that use one Polaris system. Only one system-
level administration record is defined for each Polaris installation.

l Library - In Polaris, organizations at the library level can represent any of the fol-
lowing entities:

o A single, functional repository (branch) in the system

Important:
If you create a library level consisting of a single functional
repository, you also need to create a branch level for that facility.

o Multiple branches, with the library itself being a functional branch in the
system

o Multiple branches, but the library organization itself is not a functional
repository (branch) in the system.

o Each organization at the library level is represented by its own record.

l Branch - A branch is part of a library, usually in a separate physical location or
repository, consisting of one or more collections. Each branch you identify must
be associated with a parent at the library level. Each branch is represented by its
own record.

© 2023 Innovative (Part of Clarivate)
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l Staff member and workstation records are associated with specific organizations
in your Polaris system. They take many settings from the organization with which
they are associated. By setting permissions, you control what each staff member
is allowed to do, and what tasks can be done on a staff or public workstation. You
can place staff members, workstations, and even entire organizations into per-
mission groups, and then give all the members of the group a set of permissions.

In addition, server records contain information about the computers that control Polaris,
store the catalog database, and handle Internet traffic.

See also: Accessing Administration Records.

Polaris Administration Settings

Some Administration settings are shared by all organizations in Polaris, while other
settings can be independent. For example, you can make most settings that control
functions available in the PAC at the branch level, without affecting the PAC functions
are offered at other branches. With certain exceptions, each organization at a level in
the Polaris system administration hierarchy can set its controls without affecting the
settings for the higher levels. (Certain settings are available only at a specific level.) See
also: Editing Parameters, Profiles, and Tables.

Accessing Administration Records

You can work with most administration records by using either of the following
methods: by accessing the record in the Administration Explorer, or by opening the
appropriate workform for a specific record.

Note:
Procedures covered in Polaris Administration topics use the
Administration Explorer method, unless you must specifically open the
record workform.

See also:

l Use the Administration Explorer
l Find an administration record
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Use the Administration Explorer

The Administration Explorer is a hierarchical list of administration records available
from the Administration menu on the Polaris Shortcut Bar. You use the Explorer to
navigate among organizations, staff members, and workstations and select a record to
modify.

The Administration Explorer is divided into two views. The left part of the Explorer
displays a list of administration levels and tables in a tree view. Plus signs (+) on the
tree indicate that the administration level has linked or associated data. You can click a
plus sign to display the subfolders for the administration level. The right part of the
Administration Explorer displays the values and settings related to a selection in the tree
view. For example, if you select the system organization in the tree view at the left,
general information about the system organization is displayed on the right.

To display the Administration Explorer:

1. Log on to the Polaris staff client.
2. Select Administration from the Polaris Shortcut Bar to display the Administration

menu.

Tip:

On the toolbar, click  then click  to display the Administration
Explorer.

3. Select Explorer from the Administration menu. The Explorer submenu appears.

4. Select the type of record to display in the tree view of the Administration Explorer:

Tip:
If you open the Explorer at the System level, you use the Polaris Find Tool
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to select and add records to display in the tree view for staff members,
workstations, and collections. For an example of this procedure, see List
staff members in the Explorer.

l System - Shows all Polaris administration levels in the tree view.
l Library - Shows the library organizations in the tree view, along with the branches

associated with each library.
l Branch - Shows the branch organizations in the tree view. Click + next to a branch,

and then click + next to Collection, Workstation, or Staff Member to list the
records associated with the branch.

l Staff Member - Click Search to find and list staff members.
l Workstation - Click Search to find and list workstations.
l Collection - Click Search to find and list collections.
l Server - Shows the servers registered in Polaris.
l Database Table - Shows the System, Library, and Branch levels. Click + next to a

level to display the types of tables available at that level.
l Vendor - Vendor records and vendor accounts are accessed through the Polaris

Administration Explorer; they cannot be accessed from the Find Tool. Polaris
Administration ownership and inheritance do not apply to vendor records or
vendor accounts.

The Administration Explorer appears. The title bar of the Explorer displays the level
you selected.

Tip:
You can view organization ID values in Polaris Administration. In the
Administration Explorer, right-click an organization and select
Properties from the context menu. Select the About tab on the Properties
dialog box. Polaris system ID number identifies the organization ID.

5. Work with administration records using any of these methods:

l Click the plus sign (+) by an object in the tree view, or double-click the object, to
expand the object and display associated items. When you select an item, the
details view of the Explorer displays information about the selected item.

l Right-click an organization, collection, workstation, or staff member, and select
Edit from the context menu to display an administration record in a workform.
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l Use the Polaris Find Tool to search for and display an administration record in a
workform. See Find an administration record.

6. To quit working with the Explorer, click File, Close on the Explorer menu bar.

Find an administration record

You can use the Polaris Find Tool to search for and open an administration record. The
record opens in a workform specific to the record type. You can open multiple
workforms at the same time and navigate among them. Most of the settings available
for a record in the Administration Explorer are also available from the workform.

To use the Polaris Find Tool to find and open an administration record in a workform:

1. Open the Polaris Find Tool using one of these methods:

l From the Polaris Shortcut Bar, select Administration to display the Administration
menu. The Administration menu displays administration record options.

l If the Administration Explorer is open, select File, Open on the Administration
Explorer menu bar. The Open submenu displays administration record options.

2. Select the administration record type you want to find. The Polaris Find Tool
appears. The selected administration record type is displayed in the Object box.

3. In the For box, type the partial or complete search text that describes the records
you want to view.

4. If you want to focus the search, select a limiter in the Limit by box, and set a value
for the limiter in the Value box.
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5. If you want your search results to be sorted, select the Sort Results checkbox.
6. Click Search to begin the search, or press ENTER. Your results appear in the res-

ults list at the bottom of the Find Tool window. To load all the results in a large list,
press CTRL+SHIFT+A.

7. Do one of the following actions to work with an item in the results list:

l Double-click a line item to open the record.

l Right-click an item in the results list to see the record’s properties, add the record
to a group, or do other tasks without opening the record.

Related Information

l Find Tool - See the Polaris Basics PDF Guide, Finding Polaris Records.
l Patron records - You can also find and open patron records from the Admin-

istration menu or the Administration Explorer menu bar, as well as by selecting Pat-
ron Services, Patron Records from the Polaris Shortcut Bar. See the Patron
Services PDF Guide, Patron Services Records and Finding Patron Records topics
for more information.

l Creating administration records - You register new servers, libraries, branches, col-
lections, workstations, staff members, and permission groups in Polaris by cre-
ating new administration records. For specific procedures, see:

o Working with Libraries
o Working with Branches
o Setting Up Workstations
o Setting Up Staff Records
o Managing Permissions with Permission Groups
o Registering Polaris Servers

Managing Record Locks

When you open a record in the staff client or in Leap, Polaris locks the record so that no
one else can change it. When you close the record, the system unlocks the record and
no longer prevents other users from changing it.

Note:
If your library uses shared staff member accounts, be aware that two
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users sharing an account cannot access the same record at the same
time. Polaris locks the record when the first staff member opens it.

Polaris locks a record by adding an entry to the Object Locks database table and
unlocks the record by removing the entry.

Occasionally, a record might remain locked if it did not close correctly (for example, if
your computer shuts down unexpectedly while you have a record open). In this situation,
you can unlock the record by removing the appropriate entry from the Object Locks
table.

Polaris removes object lock entries automatically in the following situations:

l When the Polaris staff client closes unexpectedly - The system clears your object
lock entries when you sign back in to the staff client.

l When Microsoft SQL Server stops and restarts - The system clears all object lock
entries when the client reconnects to the server.

You can also configure Polaris to automatically clear object lock entries that are more
than a certain number of hours old.

This section covers the following topics:

l Manually Remove an Object Lock Entry

l Configure Polaris to Automatically Clear Object Lock Entries

Manually Remove an Object Lock Entry

To manually remove an object lock entry

Important:
Do not use this procedure for records that are currently being edited.

1. In the Polaris shortcut bar, select Administration > Explorer.
2. Select an organization level (System, Library, or Branch).
3. In the Administration Explorer tree list view, double-click the organization name to

expand the list.
4. Double-click Database Tables to expand the list.

5. Select Object Locks.
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Polaris displays the list of object lock entries. You can select a column heading to
sort the list.

6. Select an object lock entry.

7. Select Delete .

Polaris removes the object lock entry.

Configure Polaris to Automatically Clear Object Lock Entries

When enabled, the Clear Object Locks SQL job runs hourly and removes entries from the
Object Locks database table that are older than the number of hours specified in the
Automated object lock clearing: Age of lock to clear profile.

You can edit the Automated object lock clearing: Age of lock to clear profile to specify
which object lock entries the SQL job removes.

To configure Polaris to automatically clear object lock entries

1. In the Polaris shortcut bar, select Administration > Explorer > System.
2. In the Administration Explorer - System tree list view, double-click the system

name to expand the list.
3. Select Profiles > Staff Client.

4. Double-click the Automated object lock clearing: Age of lock to clear profile, and
set the Value option to a number of hours between 1 and 72.

By default, the profile is set to 12. If you set the profile to 0, the Clear Object Locks
SQL job does not remove any object lock entries.

Note:
Be aware that setting this profile to a smaller number, such as 1 or
2, increases the likelihood that the Clear Object Locks SQL job might
remove an object lock entry for a record that a staff member is
actively editing.

5. Select Save .
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Editing Parameters, Profiles, and Tables

Polaris parameter and profile settings, as well as policy and database tables, control
how Polaris functions. Most settings are established during Polaris implementation and
installation. You can modify most of them as needed through Polaris Administration
workforms and the Administration Explorer.

Some organization levels have specific settings not shared with any other level, while
other settings are shared. For example, a branch may have its own unique settings for
many functions, but inherit other settings from the library and system levels. Polaris
uses settings from the lowest organizational level in which they are defined. If a setting
is not defined at the lowest organization level (branch), Polaris looks for it at the next
highest level (library). If a setting is not found at the library level, the setting defined at
the system level is used. Certain parameters and profiles can be set only at a specific
organizational level. Some settings can be made at the workstation or staff member
level, and these apply only to the workstation or staff member.

For some settings, especially those dealing with cataloging policies, the libraries and
branches in your system need to agree on the policies to be implemented because they
apply to all organizations. Others must be set individually for every organization in
Polaris.

Note:
Polaris Administration settings also control organization security and
permissions. See Granting Permissions.

See also:

l Setting Parameters and Profiles
l Working with Tables
l Setting Staff Client Profiles
l Visual Cues for Staff Client Log-On Server
l Automatic Staff Client Log-On

Setting Parameters and Profiles

Parameter and profile settings customize the Polaris staff and public access
applications for the specific organizations, workstations, and staff members in your



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 10

system. You can set parameters and profiles by any of the following methods:

l Going to the organizational level and entering a setting
l Giving (transmitting) a setting to multiple lower organizations, workstations, and

staff members
l Taking (inheriting) the setting from the next level above

You can identify the level at which a parameter or profile has been set by a small icon in
the Administration Explorer or on a workform:

l
– Setting has not been changed since Polaris was installed.

l

 – Setting belongs to the system organization level. All organizations use the
setting unless it is changed at a lower level. If the icon is displayed for settings
opened at the library and branch level, then the setting is shared by all other organ-
izations in the Polaris installation. If the setting is changed at the library or branch
level, the change applies to the whole system.

l
 - Setting belongs to the server level. All organizations use the setting.

l
 - Setting belongs to the library organization level. If the icon is displayed for

settings opened at the branch level, then the setting is shared by all branches in
the library.

l
 - Setting belongs to the branch organization level. Each branch in the Polaris

installation can have its own setting, different from other branches.

l

 - Setting belongs to the workstation. Each workstation can have its own set-
ting, different from other workstations at the same branch.

l
 - Setting belongs to the staff member. Each staff member record can have its

own setting, different from other staff members at the same branch.

Parameters are guidelines for the way Polaris operates. They are set at the system,
library and branch levels. Some parameters can be set at more than one level. They are
organized in the following categories:

l Acquisitions/Serials
l Patron Services
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l Cataloging
l PAC
l Notification (mail, e-mail, and telephone notification)
l SelfCheck Unit (SIP units and Polaris ExpressCheck)
l Request (holds and ILL)
l Credit Card Payment
l NCIP

Profiles represent library policies in the operation of Polaris, and define what is
displayed in the staff client and PAC user interfaces. They apply to system, library,
branch, workstation, and staff levels. Some profiles can be set at more than one level.
They are organized in the following categories:

l Acquisitions/Serials
l Patron Services
l Cataloging
l PAC (Polaris PowerPAC, Polaris Mobile PAC)
l PowerPAC (Polaris PowerPAC; certain settings affect Mobile PAC)
l Children's PAC (Polaris PowerPAC Children’s Edition)
l Staff Client (Polaris staff client, Polaris Web App [Leap])
l Mobile PAC (Polaris Mobile PAC)
l Community (Polaris Community Profiles)

See also:

l Set parameters or profiles from the Explorer
l Set parameters and profiles from a workform
l Transmit a parameter or profile
l Inherit a setting
l Restore an inherited setting

Set parameters or profiles from the Explorer

To set parameters or profiles using the Administration Explorer:
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Note:
To set parameters and profiles, you need the permissions Modify
parameters: Allow and Modify profiles: Allow. See Granting Permissions.

1. In the Administration Explorer tree view, open the organization, workstation, or
staff member folder.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List Staff Members in
the Explorer.

2. Select (highlight) Parameters or Profiles in the list under the expanded folder. The
Parameters or Profiles tabs are displayed in the details view of the Explorer.

3. Select the tab for the category that contains the setting you want to change. The
tabbed page for the category is displayed.

4. Double-click the setting you want to change. The field or a dialog box opens.
5. Change the setting by typing new values or selecting options.

Tip:
To reset the field to the last saved value, press ESC.

6. To close a field, do one of the following actions:

l Select another parameter or profile in the tree view of the Explorer.
l Press ENTER.

7. To close a dialog box, select OK.
8. Select File > Save to save your changes. Record(s) saved appears in the status

bar.

Note:
Some changes require you to exit Polaris and log back in to see the
effects of your changes in the staff client application.

See also:

l Give settings to a lower level - See Transmit a parameter or profile.
l Get a setting from a higher level - See Inherit a setting.
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Set parameters and profiles from a workform

To set parameters and profiles from an administration record workform:

1. Use one of the following methods to open the Polaris Find Tool:

l Select Administration, Record Type on the Polaris Shortcut Bar. For example, to
search for a branch record, select Administration, Branch.

l If the Administration Explorer is open, select File > Open on the Administration
Explorer menu bar, and specify the record type to find.

The Polaris Find Tool opens.

2. Search for the administration record.
3. Right-click the record in the results list, and select Open from the context menu.

The appropriate workform appears.
4. To display parameters, select View > Parameters, and select a category. The para-

meters for the selected category display in the Parameters view of the workform.

Tip:

You can also click the Parameters icon to display the Parameters list

in the workform. Then click  above the list, and select a parameters
category.
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5. To display profiles, select View > Profiles and select a category.

Tip:
You can click CTRL+G to cycle through the workform views, or click the

Profiles icon  to display the Profiles list in the workform. Then click

 above the list, and select a profiles category.

The Profiles view of the workform displays the category’s profiles.
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6. Double-click the setting you want to change. The field or a dialog box opens.
7. Change the setting by typing new values or selecting options.

Tip:
To reset the field to the last saved value, press ESC.

8. To close a field, do one of the following actions:

l Select another parameter or profile.
l Press ENTER.

9. To close a dialog box, click OK.
10. Select File > Save to save the changes. Record(s) saved appears in the status bar.

Note:
To see the effects of your changes in the staff client application, exit the
staff client application and log back in.
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Transmit a parameter or profile

You can transmit a setting from a higher organization level to a lower one, for example
from the library level to all the library’s associated branches.

To give selected parameter or profile settings to lower organization levels:

Note:
You cannot transmit a setting from the organization workform.

1. In the Administration Explorer tree view, expand the organization from which you
want to transmit the setting.

2. Select (highlight) Parameters or Profiles in the list under the expanded organ-
ization. The Parameters or Profiles tabs are displayed in the details view of the
Explorer.

3. Click the tab for the category that contains the setting you want to transmit. The
tabbed page for the category is displayed.

4. Select the parameter or profile you want to transmit to subordinate levels.

5. Click  on the list tool bar, or press CTRL+T.

Note:
Certain settings cannot be transmitted. The arrow button is unavailable
when these settings are selected.

The Transmit to Lower Levels dialog box appears.



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 17

6. In the selection (left) list, select the organizations, workstations, and staff mem-
bers to which you want to transmit the setting.

7. Click Add to move the selections to the copy (right) list, and click OK. The dialog
box closes.

8. Select File > Save.

Inherit a Setting

To have a record take a setting from the next higher organization level:

Note:
You cannot inherit a setting from the organization, staff member, or
workstation workform.

1. In the Administration Explorer tree view, expand the organization, workstation, or
staff member that should inherit the setting.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in
the Explorer.

2. Select (highlight) Parameters or Profiles in the list under the expanded folder. The
Parameters or Profiles tabs are displayed in the details view of the Explorer.

3. Click the tab for the category that contains the setting you want the record to
inherit. The tabbed page for the category is displayed.

4. Select the parameter or profile you want the record to inherit from the higher level
setting.

5. Click  on the list tool bar, or press CTRL+I.
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Note:
Certain settings cannot be inherited. The arrow button is unavailable when
these settings are selected.

The setting changes to that of the next higher organization.

6. Select File > Save.

Restore an Inherited Setting

To reset a parameter or profile to settings inherited from a higher organizational level:

Note:
This function is available only for certain parameters and profiles.

1. In the Administration Explorer tree view, expand the organization, workstation, or
staff member.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in
the Explorer.

2. Select (highlight) Parameters or Profiles in the list under the expanded folder. The
Parameters or Profiles tabs are displayed in the details view of the Explorer.

3. Click the tab for the category that contains the setting you want to reset. The
tabbed page for the category is displayed.

4. Select the parameter or profile you want to reset.

5. Click  on the list tool bar, or press CTRL+R.

The original setting is restored.

6. Select File > Save.

Working with Tables

Policy tables, database tables, and notification tables control specific operating polices,
database characteristics, and certain telephone notification settings. Table settings
cannot be transmitted or inherited. For some tables, the settings apply system-wide,
while other table settings must be defined specifically for each organization.
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Administration Tables Displayed at the System Level

If a Polaris Administration table has too many rows to display at the system level (more
than 5000), a message shows the number of rows and indicates if entries can be added
at the system level. For the tables that allow bulk entries at the system level (where the
same description is used across multiple branches), you can access the table at the
system level and add entries even if the rows exceed the limit. For tables that do not
allow bulk entries, you cannot access the table or add entries at the system level if the
number of rows exceeds the limit.

The following message appears when you open the Item Statistical Class Codes policy
table, the Patron Statistical Class Codes policy table, or the Shelf Locations database
table at the system level and the table has more than 5000 rows:This table is too large
to display at the System level (16241rows). You can insert new rows here. They will
be saved and display at the Library and Branch level.

You can add entries to these tables for duplicate descriptions across multiple
organizations. You can also modify entries for all three tables and delete entries from
the Shelf Locations database table at the system level.

When you add or modify entries at the system level, duplicate detection is performed,
and a message shows the number of duplicates and the number of successful
entries/modifications:

xx duplicate were found

xx rows were inserted/modified successfully.

The duplicates have been removed/replaced

If the table has 50 rows or more or many branches, you may notice a delay while
duplicate detection processing takes place. Tables that may be susceptible to this delay
include:

l Shelf Location
l Patron Statistical Codes
l Fine Codes
l Dates Closed
l School/Divisions
l Course Terms
l Course Names
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If you attempt to access one of the following tables that do not allow bulk entries at the
system level, and that table exceeds 5000 rows, the message displays only the first
sentence, This table is too large to display at the System level (21400 rows).

l Fines policy table
l Loan Periods policy table
l Holds Routing Sequences Primary policy table
l Holds Routing Sequences Secondary policy table
l Floating: To Branch policy table
l Floating: Material Types policy table
l Floating: Material Type Limits policy table
l Outreach: Included Branches policy table

Policy Tables

Policy tables specify the operating policies of organizations in the system. Some policy
tables work together to form organization-specific policies.

Example:
The Patron Codes policy table at the system level defines patron
classifications, such as Adult or Staff. The Fine Codes table defines
various fine descriptions for an organization, such as Standard Fine Rate
and Music CDs, without specifying actual rates. The Fines table
establishes the actual organization-specific fine rates based on
combinations of Patron Codes and Fine Codes.

Some policy tables can be opened from the Administration Explorer or from an
organization workform. Other policy tables are available only from the Administration
Explorer or only on an organization workform.

All tables can be opened at the system level. As a general rule, if a table contains no
organization ID or name, then the table is used by all organizations. These tables display
the same entries at the system, library, and branch levels. If the table contains an
organization ID or name, the library or branch can have its own unique entries.

You must have the permission Access tables: Allow for your organization level to
change a specific policy table. Only one person at a time can open a policy table.

See also: Policy Tables Reference
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Database Tables

Database tables help define how certain aspects of the Polaris catalog database work,
such as authority control and bibliographic indexing, as well as what settings are
available in certain fields and drop-down boxes in the Polaris staff client. Some tables
are set at implementation and cannot be altered. Other tables can be edited.

Database tables are available from the Administration Explorer at the system, library,
and branch levels. Changes to these tables at any level apply to all organizations. To
modify a database table, you must have specific permission for the table.

If you need to change a table that cannot be modified from Polaris Administration, either
contact Polaris Customer Support or use the SQL Analyzer to directly change the
database table. Tables that cannot be modified from Polaris Administration require a
complete reindex of the entire database if they are changed.

Important:
Innovative Interfaces is not responsible for your use of the SQL Analyzer
to change Polaris database tables.

See also: Database Tables Reference

Notification Table

Entries in the Dates Not to Call notification table define the specific dates the phone
notification server does not call patrons, such as Christmas and New Year’s Day, for
systems that use Polaris telephone notification. It is available from the Administration
Explorer at the system level only, and the settings apply to the whole system. To modify
this table, you must have specific permission for the table.

See also:

l Work with tables from the Administration Explorer
l Work with policy tables on an organization workform
l Add a table entry
l Change a table entry
l Reorder table entries
l Delete a table entry
l Administration Tables Reference
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Work with Tables from the Administration Explorer

To work with tables from the Administration Explorer:

1. In the Administration Explorer tree view, expand the organization.

Note:
Notification tables are available only at the system level.

2. Expand Policy Tables, Database Tables, or Notification Tables.

3. Select (highlight) the table you want to modify. The table appears in the details
view of the Explorer.

4. To sort the table, click the appropriate column heading. Click the same heading a
second time to reverse the sort order.

5. Change the table as needed:
l Add a table entry
l Change a table entry
l Reorder table entries
l Delete a table entry

Note:
All editing options may not be available for a specific table, and some
tables cannot be modified in Polaris Administration.

6. Select File > Save.

Note:
It may be necessary to exit the Polaris staff client application and log
back in to see the effects of some table changes.

See also: Administration Tables Reference.

Work with policy tables on an organization workform

To access policy tables from an administration record workform:

Note:
You cannot access Database or Notification tables from a workform. Use
the Administration Explorer to work with these tables. See Work with
Tables from the Administration Explorer.
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1. Use one of the following methods to open the Polaris Find Tool:

l Select Administration > Record Type on the Polaris Shortcut Bar. For example, to
search for a branch record, select Administration > Branch.

l If the Administration Explorer is open, select File > Open on the Administration
Explorer menu bar, and specify the record type to find.

The Polaris Find Tool opens.

2. Search for the administration record.
3. Right-click the record in the results list, and select Open from the context menu.

The appropriate workform appears.

Tip:

Click to display the Tables list in the workform. Then click
 above the list, and select a table.

4. Select View > Tables to display the Tables menu.
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5. Select a table from the Tables menu. The entries in the selected table display in
the Table view of the workform.
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6. Change the table as needed, and select File > Save.

Note:
All editing options may not be available for a specific table.

Add a Table Entry

To add a new entry to a table:

Note:
Some tables cannot be modified in Polaris Administration. Notification
tables are available at the system level only.

1. In the Administration Explorer, display the table at or above the organization level
for the organization that needs the new entry.

2. Click to display the Insert dialog box.
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3. If the entry is specifically assigned to a branch, select the branch name in the
Organization list.

Note:
If the table is opened at the branch level, only the branch name appears in
the Organization list.

4. Type information in the other boxes as needed.
5. Click OK. The Insert dialog box closes and the new entry is listed in the policy table

for the selected organization. Modification Pending appears in the status bar.
6. Select File > Save.

Change a Table Entry

To change an entry in a table:

Note:
Some tables cannot be modified in Polaris Administration. For others, you
can modify only some of the table fields. Notification tables are available
at the system level only.

1. In the Administration Explorer, display the appropriate table at or above the organ-
ization level for the organization that needs the entry changed.

2. Select the entry you want to change.

3. Click to display the Modify dialog box. The dialog box title bar identifies the
table. Table elements that cannot be changed are unavailable.

4. Change the available settings as needed.
5. Click OK. The Modify dialog box closes. The modified information is displayed in

the table. Modification pending appears in the status bar.
6. Select File > Save.

Reorder Table Entries

For certain tables, the order in which entries appear in the table affects the operations
controlled by the table. For example, the position of entries in the Holds Routing
Sequences table determines the order in which hold requests are sent from one branch
to the next.

To reorder the entries in these tables:
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1. In the Administration Explorer, display the appropriate table for the organization
that needs the entry reordered.

2. Select (highlight) the entry you want to reposition.
3. Change the position of the entry using the following table toolbar buttons:

l To move an entry up in the list, click .

l To move an entry down in the list, click .

Note:
If the buttons are unavailable, you cannot change the order of the entries
in the table.

The order number value changes for the entry as you position the entry.
Modification pending appears in the status bar.

4. Select File > Save.

Delete a Table Entry

You can delete a table entry only if no other Polaris record uses the entry.

To remove an entry from a table:

Note:
Some tables cannot be modified in Polaris Administration. Notification
tables are available at the system level only.

1. In the Administration Explorer, display the appropriate table at or above the organ-
ization level for the organization that needs the entry deleted.

2. Select (highlight) the table entry you want to delete.
3. Click the delete button. The Deletion cannot be reversed, are you sure? message

box appears.
4. Click Yes to confirm that you want to delete the entry. The entry is removed from

the table entries.
5. Select File > Save.
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Setting Staff Client Profiles

In general, you can set staff client profiles at the system, library, branch, workstation,
and staff member levels, although certain staff client profiles are not available at all
levels. Settings for organization levels define the default profile settings for subordinate
organizations, workstations, and staff members. Each level can have a different setting.
If a staff client profile is not set at a particular level, the setting from the level above it is
used. You can set staff client profiles from the Administration Explorer or from an
administration workform.

The staff client profiles control the following functions in the Polaris staff client:

l Staff logon - See Automatic Staff Client Log-On.
l Barcode formats - See Barcode Formats.
l Client and server settings - See Visual Cues for Staff Client Log-On Server and

Ensuring Locale and Time Consistency.
l Default opening views for records - See Setting Preferred Workform Views.
l Find Tool settings - See Setting Search Tool Characteristics.
l Label settings - See the Cataloging PDF Guide.
l Permission settings upon Polaris upgrades - See Permission Strategies.
l Receipt settings - See the Patron Services Administration PDF Guide, Setting Up

Circulation Receipts topic.
l Reports server - See Specifying Report Servers.

For a list of staff client profiles, see Staff Client Profiles Reference.

To set staff client profiles:

1. In the Administration Explorer tree view, select the organization, workstation, or
staff member, and select Profiles.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in
the Explorer.

2. Select the Staff Client tab in the details view.
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3. Select and edit the profile you want to change. For general editing methods, see
Setting Parameters and Profiles. For information about specific staff client pro-
files, see Staff Client Profiles Reference.

4. Select File > Save to save your changes. Record(s) saved appears in the status
bar.

Note:
To see the effects of some changes in the staff client application, you
may need to exit the staff client application and log back in.

Visual Cues for Staff Client Log-On Server

You can set a message to alert the user that he or she is attempting to log on to the
staff client on the training server, and once the user has logged on, to indicate the log-on
server through custom colors on the title bars of staff client workforms. The user can do
such tasks as comparing data from a production and a training environment, easily
identifying the data from each client. For example, the user may wish to display parallel
workforms from both servers, so that Polaris Administration settings and data can be
copied from one to the other.
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Note:
These features were developed for use on training or non-production
servers, but they are not limited to that situation. You can set the options
described in this section on any Polaris application server.

You can set an alert message, custom colors, or both features. Your settings override
the workstation’s Windows display settings because the purpose is to alert the user that
he or she is logged into a “special use” server.

When you set custom colors, they appear on the Polaris Shortcut bar and workforms, all
dialog boxes, the Report Manager, and the Label Manager. The custom colors override
any Windows themes such as color and transparency. The illustration shows some
examples of Polaris workforms using the default custom color.

To set a log-on alert message, custom title bar colors, or both features:

1. On the training server or other non-production server (or any Polaris application
server where you want to use these features), in the Administration Explorer tree
view, select Profiles for the system, and select the Staff Client tab in the details
view.

2. Double-click Client visual alert configuration. The Client Visual Alert Configuration
dialog box opens.
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3. To specify an alert message, check Logon alert message and type the message
(255 character maximum) in the field just below the alert message option.

Note:
To clear a previous set message, clear the Logon alert
message checkbox.

4. To use custom colors for the Polaris workform title bars, check Enable custom
title bar colors.

You can use the default violet and plum for the active and inactive windows, or
specify custom colors. To specify your own custom colors, follow these steps:

a. Select the drop-down arrow for the Active window or Inactive window to access
the color picker.

b. Click a color, or click Other to open the color tool.
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l To select a color on the Standard tab of the color tool, click Select and click a
color or gray-scale value.

l Or click the Custom tab to select a color from a continuous palette. Alternatively,
you can type standard RGB values.

5. Click OK to close the color tool.
6. Click OK to close the Client Visual Alert Configuration dialog box.

Important:
After you have set an alert message and/or custom colors, you must log
off the Polaris staff client and log on again for the changes to take effect.

Automatic Staff Client Log-On

You can set a staff client workstation for automatic log-on to the Polaris staff client
using Windows Active Directory integrated security. The workstation can be set to log in
to the workstation’s parent branch, or it can be set so that the user can select a branch.
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When the Automatic logon Staff Client profile is set to Yes for the workstation, the
Windows-authenticated user is logged directly into the staff client on that workstation. If
the branch-level Logon branch: Access permission is not set for the workstation, the
user is automatically logged on to the workstation’s parent branch. If the branch-level
Logon branch: Access permission is set for the workstation, the user can select a log-
on branch.

The Polaris Log On dialog box is not displayed. If it is necessary to work offline, the staff
member selects File, Log Off from the Shortcut Bar. The staff member then selects File,
Log On to display the Log On dialog box, where the staff member can supply Polaris log-
on credentials and select the Work offline checkbox.

The Work offline option is also automatically offered when a connection cannot be
made to the application server.

Note:
When Automatic logon is enabled, any user in the Polaris staff client
application can select File, Logoff on the Shortcut Bar (or press CTRL+L).
They can then select File, Logon (or press CTRL+L) to display the Polaris
Log On dialog box, and log in as another user.

Windows Authentication Without Automatic Logon

The Staff Client profile Allow Windows authentication when Automatic logon is not
enabled provides integrated security without automatic logon. This setting displays the
Polaris Log On dialog box to users who want to log on more quickly but may sometimes
need to log on with different credentials. The profile is available at the system, library,
branch, and workstation levels. When the profile is set to Yes, the user can check Use
Windows Authentication on the Log On dialog box. The Name, Password, and
Domain fields are then grayed out, and clicking OK logs the user on with Windows
credentials.
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Important:
If the Automatic Logon profile is set to Yes for a workstation, no one else
can log on to that workstation using their own credentials because the
log-on dialog box does not appear.

Or, the user may choose to leave Use Windows Authentication unchecked, and log on
with their own or other Polaris credentials.

Related Information

l Logon branch access permission - See Special Permissions for Rotating Staff.
l Automatic logon and PCI compliance - The library may be required to meet PCI

compliance for credit card processing. If so, you must require unique domain user
IDs in single-domain networks and follow secure authentication best practices to
log on to the workstation, since the automatic log-on feature restricts staff client
use to the Windows-authenticated user on the workstation. A generic Windows
log-on such as Circ1 would be out of compliance because it would not be possible
to trace the transaction back to the staff member who performed it. Library policy
also determines PCI compliance. When automatic logon is enabled and another
staff user needs to work in the staff client on the same workstation, the library
must require that the original user log off the workstation; the new user must log
on with their own Windows credentials.
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Setting Up Organizations

This unit contains information about setting up basic information for the system,
libraries, and branches in Polaris Administration.

See also:

l Changing System Information
l Working with Libraries
l Working with Branches
l Setting Up Organization Resource Groups
l Setting System Postal Codes
l Setting Organization Addresses
l Identifying Organization Contacts
l Identifying Dates Closed
l Viewing Organization Licenses

Changing System Information

Information about your Polaris system is stored in the system record, which is created
upon initial Polaris installation. The system record is the top level of the Polaris
administration hierarchy. It may represent an organization or consortium with up to
1,000 branches, all sharing the same Polaris installation, or it may represent a single
library.

You can change many system settings from either the System workform or the
Administration Explorer, although most database tables are set using the Administration
Explorer. The system record cannot be deleted.

The system record specifies the following information in the Polaris system:

l Control number - The unique record identification number assigned to the organ-
ization record and displayed in the workform title bar. This number is used in
Polaris code and for special purposes. For example, if you run reports from Report-
ing Services, you specify an organization filter by control number. The system
organization control number is always 1.
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l Name of the library system - The full name, abbreviation, and the display name of
the library, cooperative, or consortium that owns and administers the system for
all organizations using this installation of Polaris.

l Address and contact information - The postal address of the central office, and
contact information for the system director or Polaris administrator. These are ini-
tially defined in the organization address and contact tables. See Setting System
Postal Codes, Setting Organization Addresses, and Identifying Organization
Contacts.

l Default Country and Default Currency - The default country and the main currency
that is used throughout the library system. The default is U. S. dollars. You can spe-
cify other currencies to use when ordering materials from foreign vendors.

l Default Language - The default language used throughout the library system. (Cur-
rently, this setting is English and cannot be changed.)

l Permissions - In general, Polaris permissions set at the system level apply only to
records that belong to the system organization. Organizations at lower levels must
define their own permissions settings. However, the Allow permissions set with
the Security view at the system level are applied to all workstations and staff mem-
bers in Polaris. See Granting Permissions.

l Parameters, profiles, policies, and database tables - If set at the system level, the
settings are inherited by or used as the basis for settings at subordinate organ-
izations. Some settings are available only at the system level.

See also: Change the system record

Change the system record

To change the system record.

Note:
Address and contact information must be defined in the appropriate
tables before you can specify them in the system record. See Setting
Organization Addresses and Identifying Organization Contacts.

1. Select Administration > Explorer > System on the Polaris Shortcut Bar. The Admin-
istration Explorer appears.

2. Right-click System in the tree view of the Administration Explorer, and select Edit
from the context menu. The System workform appears.
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3. Change the system registration information as needed by typing in the text boxes
or making selections in the list boxes.

Note:
The name you specify in the Display Name box identifies the organization
in the workform title bar and in Mobile PAC. On the Polaris Shortcut bar,
the display name of the logged-in workstation’s parent organization
appears in the title bar and in the About Polaris window (Help menu).

Important:
These characters cannot be used in the Name or Display Name fields:
; (semi-colon)
? (question mark)
: (colon)
@ ('at' sign)
& (ampersand)
= (equals sign)
+ (plus sign)
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$ (dollar sign)
, (comma)
\ (back slash)
* (asterisk)
< (less than sign)
> (greater than sign)
| (vertical pipe)
" (double quote)
/ (forward slash)

4. To set up error reporting, in the Error Reporting Email field, type the e-mail
address of the administrator who should receive the report of a system error. You
can use error reporting to identify workstations that have stopped functioning due
to unhandled exceptions. If you use Polaris ExpressCheck and credit card pro-
cessing, an error report is sent if a credit card refund is not successful when a lost
or billed item charge needs to be resolved. Your error reporting settings at the sys-
tem level are inherited by libraries and branches unless you change the settings at
those levels.

5. Select File > Save to save your changes.
6. Edit system-level permissions, profiles, parameters, and tables as needed.

Note:
The system property sheet shows summary information about the
system, including the number of libraries, branches, accessible remote
servers, accessible remote databases available to the branch in the staff
client and in PAC, collections, workstations, staff members, and
registered patrons. To open the property sheet, right-click the system
name in the Administration Explorer and select Properties, or click the

Properties icon on the System workform.

For more information about setting up and administering Polaris, see:

l Setting Parameters and Profiles
l Working with Tables
l Managing Organization Security
l Identifying Dates Closed
l Collecting Transaction Statistics
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l Cataloging Administration
l Integrated EContent Administration
l The Patron Services Administration PDF Guide
l The Public Access Administration PDF Guide
l The Acquisitions Administration PDF Guide
l The Serials Administration PDF Guide

Working with Libraries

The library record is the second level in the Polaris Administration hierarchy. It may
represent an institution that directs one or more branches, and it may or may not have a
physical location. All branches, collections, workstations, and staff members that
belong to a library are directly or indirectly linked to the “parent” library record.

Examples:
1. A Polaris system with one physical location has two Administration
records (one Library record and one Branch record) because circulation
and patron registration activities are associated with Branch records and
every branch must have a parent Library record.
2. A Polaris system consisting of four physical locations (one main library
and three branches) has five Administration records, one Library record
and four Branch records (one for each physical location).

You add a library record or edit library information using the Library workform, and you
can delete a library record. You can also edit profiles, parameters, permissions, and
tables associated with a library record directly from the Administration Explorer tree
view, by expanding the appropriate folders beneath the library name. Address or contact
changes are immediately effective. Other changes to a library record are not effective
until the record is saved.

Polaris policy, parameter, and profile settings at the library level are inherited from the
settings made at the system level. Each library in the Polaris system may change the
settings to match its local requirements. Changes made at the library level are inherited
by the branch levels that belong to the library. However, permissions for a library apply
only to the library. Permissions must also be set for each branch record associated with
the library.

Cataloging_Administration.htm
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See also:

l Register a library in Polaris

Register a library in Polaris

To add the library record to Polaris.

Note:
Address and contact information must be defined in the appropriate
tables before you can specify them in the library record. See Setting
Organization Addresses and Identifying Organization Contacts.

Important:
If you have deleted a library and are setting up a new one, you may have
difficulty matching settings such as item statistical codes. In this
situation, contact your Polaris Site Manager for assistance. Fees may
apply.

1. Select Administration > Explorer > System on the Polaris Shortcut Bar. The Admin-
istration Explorer appears.

2. Select File > New > Library from the Administration Explorer menu bar. The Library
workform appears.

Tip:
You can also right-click an existing library listed in the Administration
Explorer tree view, and select New from the context menu.



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 41

3. Type the library name in the Name box.
4. Type the abbreviation for the library name in the Abbr box.
5. In the Display Name box, type the name you want to be displayed for this organ-

ization. This name identifies the organization in the workform title bar and in
Mobile PAC. On the Polaris Shortcut bar, the display name of the logged-in work-
station’s parent organization appears in the title bar and in the About Polaris win-
dow (Help menu).

Note:
These characters cannot be used in the Name or Display Name fields:

; (semi-colon)
? (question mark)
: (colon)
@ ('at' sign)
& (ampersand)
= (equals sign)
+ (plus sign)
$ (dollar sign)
, (comma)
\ (back slash)
* (asterisk)
< (less than sign)
> (greater than sign)
| (vertical pipe)
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" (double quote)
/ (forward slash)

6. Select the parent system organization in the Parent box, if it is not already selec-
ted.

7. Select the street address in the Library box, and type the e-mail and URL
addresses in the Email and WWW boxes.

8. Select the library staff to contact in the Primary and Alternate boxes.
9. Type the library office phone and fax numbers in the Phone Numbers boxes.

10. Select the type in the Type of Library box.
11. To set up error reporting, in the Error Reporting Email field, type the e-mail

address of the administrator who should receive the report of a system error. You
can use error reporting to identify workstations that have stopped functioning due
to unhandled exceptions. If you use Polaris ExpressCheck and credit card pro-
cessing, an error report is sent if a credit card refund is not successful when a lost
or billed item charge needs to be resolved. Your error reporting settings at the sys-
tem level are inherited by libraries unless you change the settings at this level.

12. Select File > Save.
13. Edit library-level permissions, profiles, parameters, and tables as needed. See

Related Information.

Related Information

l Register a branch for the library - See Working with Branches.
l Editing administration settings (general procedures) - See Setting Parameters and

Profiles and Working with Tables.
l Setting permissions - See Managing Organization Security.
l Setting schedule information - See Identifying Dates Closed.
l Library organization properties - The library property sheet shows summary inform-

ation about the library, including the number of branches, accessible remote serv-
ers, accessible remote databases available to the branch in the staff client and in
PAC, collections, workstations, staff members, and registered patrons. To open
the property sheet, right-click the library name in the Administration Explorer and

select Properties, or click the Properties icon  on the Library workform.
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Working with Branches

Branch records are at the third level of the Polaris Administration hierarchy. They
represent the physical repositories where patrons check in and check out books and
other material. Each branch record must be associated with a parent library record.

You add a branch or change branch information using the Branch workform. You can
also edit profiles, parameters, permissions, and tables for the branch directly from the
Administration Explorer tree view, by expanding the appropriate folders beneath the
branch name. Address or contact changes are effective immediately. Other changes to
a branch record are not effective until the record is saved.

Important:
If you change the parent library for the branch, be sure to review the
permission, parameter, and profile settings for the branch and new parent
library. Some settings are inherited from parent organizations and may
change the way functions have worked previously for the branch. A
branch that has the same name as a library administration record should
always have that library as the parent.

See also:

l Register a branch
l Setting up a digital branch for integrated eContent

Setting Up a Digital Branch for Integrated EContent

If multiple libraries in your system use the same Vendor Account (contract) for
eContent, Polaris recommends that you set up a digital branch to represent the account.
Using a digital branch will make it less likely that extensive bulk changes will be
necessary after the eContent items are created. Multiple digital branches, one per multi-
library vendor contract, can be created if necessary. In PAC, the materials associated
with the digital branch are available according to the branch’s resource group
membership.

Important:
If you plan to use a digital branch, the branch must be set up in Polaris
before you activate the vendor account and start the API Consumer
Service.
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Note that if only one library is involved in the contract, a digital branch is not necessary;
all the eContent item records are assigned to that library.

Registering a Branch

To add a branch to Polaris:

Note:
Address and contact information must be defined in the appropriate
tables before you can specify them in the branch record. See Setting
Organization Addresses and Identifying Organization Contacts.

Important:
If you have deleted a branch and are setting up a new one, you may have
difficulty matching settings such as item statistical codes. In this
situation, contact your Polaris Site Manager for assistance. Fees may
apply.

1. Select Administration, Explorer, System on the Polaris Shortcut Bar. The Admin-
istration Explorer appears.

2. Select File, New, Branch on the Administration Explorer menu bar. The Branch
workform appears.

3. Type the formal name of the branch in the Name box.
4. Select the library organization to which the branch belongs in the Parent box. A

branch that has the same name as a library administration record should have that
library as the parent.

Tip:
In Administration boxes where the options are marked with an
organization icon, such as the Parent box, you can type the first letter of
an organization name and that organization is chosen. If multiple
selections begin with the same letter, keep typing the letter to cycle
through the choices.

5. Type the abbreviation of the branch name in the Abbr box.

Important:
If you use enriched EDI ordering and shelf-ready cataloging with Baker &
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Taylor, the branch abbreviation is limited to 5 characters or fewer to
comply with this vendor’s data requirements.

6. In the Display Name box, type the name you want to appear in the workform title
bar and on the Polaris Shortcut bar, where the name appears as the parent organ-
ization of the logged-in workstation. This name is also used in Mobile PAC and
text message hold notices.

Note:
These characters cannot be used in the Name or Display Name fields:

; (semi-colon)
? (question mark)
: (colon)
@ ('at' sign)
& (ampersand)
= (equals sign)
+ (plus sign)
$ (dollar sign)
, (comma)
\ (back slash)
* (asterisk)
< (less than sign)
> (greater than sign)
| (vertical pipe)
" (double quote)
/ (forward slash)

7. Select the appropriate addresses for the branch in the following boxes:
l Addresses Primary - Select the main mailing address for the branch.

Tip:
In Administration boxes where the options are not marked with
an organization icon, such as the Addresses boxes, you can
type the first letter or number of an option and that option is
chosen. If multiple options begin with the same character, type
the first two or three characters.
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l Billing - Select the address where invoices and other billing information
should be mailed. This address is used on purchase orders created in
Polaris.

l Shipping - Select the address where packages and other bulk ship-
ments for the branch should be sent, typically the address for a receiv-
ing department at the library or branch. This address is used on
purchase orders created in Polaris.

8. Type the email and URL addresses in the Email and WWW boxes.
9. Select the branch staff to contact in the Primary and Alternate boxes.

10. Type the library office phone and fax numbers in the Phone Numbers boxes.
11. Define the normal hours of operation for the branch by following these steps:

a. Select Tools, Define Hours of Operation. The Hours of Operation dia-
log box opens.

b. Clear the Closed checkbox for each day of the week that the branch is
open. The opening and closing time boxes become available for each
open day.

c. Set the appropriate opening and closing times. Select the hours,
minutes, seconds, and AM/PM fields, and type the appropriate entry or
use the up and down arrows to set the field. Then click OK.

Note:
Once the branch is set up, you can edit the normal hours of
operation using this method, or with the Patron Services
parameter Hours of Operation for the branch. To set specific
dates closed, such as January 1, 2012, see Identifying Dates
Closed.

12. Complete the following optional information according to your library policies:
l Standard Address Number - If the branch has a registered SAN, type the num-

ber.

Important:
If you use EDI for acquisitions, the SAN number is essential for
the correct processing.
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l Tax Exempt # - If the branch does not have to pay sales taxes, type the
registered exemption number.

13. To set up error reporting, in the Error Reporting Email field, type the email address
of the administrator who should receive the report of a system error. You can use
error reporting to identify workstations that have stopped functioning due to
unhandled exceptions. If you use Polaris ExpressCheck and credit card pro-
cessing, an error report is sent if a credit card refund is not successful when a lost
or billed item charge needs to be resolved. Your error reporting settings at the sys-
tem and library level are inherited by branches unless you change the settings at
this level.

14. Select File > Save to save the branch record. Record saved appears in the status
bar.

15. Edit branch-level permissions, profiles, parameters, and tables as needed. See the
“Related Information” section.

Related Information

l General information about how to edit administration records - See Setting Para-
meters and Profiles and Working with Tables.

l Setting permissions - Permissions must be set explicitly for the branch. See
Managing Organization Security.

l Setting specific dates closed - See Identifying Dates Closed.
l Collections - If this branch uses collections, see Setting Statistical Codes for

Reports.
l Acquisitions settings - See the Acquisitions Administration PDF Guide.
l Cataloging settings - Certain settings, such as tags to retain for overlaid bib-

liographic and authority records and preferred cataloging sources, are made at the
branch level. See the Cataloging Administration PDF Guide.

l Circulation and patron services settings - Many settings, such as fines and fees,
loan periods, item blocks, and holds routing, are made at the branch level. See the
Patron Services Administration PDF Guide.

l Statistical reporting - If the branch does statistical reporting, specify the item and
patron statistical categories.

l Search databases in the staff client and public catalog - See Controlling Database
Access in the Staff Client.

Setting_Statistical_Codes_for_Reports.htm#XREF_22362_Administering
Setting_Statistical_Codes_for_Reports.htm#XREF_22362_Administering
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l Display characteristics in the public catalog - Many settings, such as the bib-
liographic information displayed in search results, the item holdings display, cross-
reference terms, and shelf locations, are made at the branch level.

l Suppressing a branch from display in PAC - Use the system-level PAC profile Sup-
press branches to select branches to suppress from list displays in PAC. This is
useful if you have a branch set up strictly for administrative purposes. For Polaris
PowerPAC, the selected branches are suppressed from the connection branch list
(Switch to another branch), the list of branches on the Search Options scoping
page, and the list of branches on the donations page. For Mobile PAC, this profile
suppresses selected branches from the drop list of organizations on the Library
Hours page and the Mobile PAC Preferences page.

Note:
Use the Request parameter Holds options (Pickup tabbed page) to
include or suppress the branches available as pick-up library choices for
hold requests placed through PAC.

l Branch properties - The branch property sheet shows summary information about
the branch, including the number of accessible remote databases available to the
branch in the staff client and in PAC , collections, workstations, staff members,
and registered patrons. To open the property sheet, right-click the branch name in

the Administration Explorer and select Properties, or click the Properties icon
on the Branch workform.

Setting Up Organization Resource Groups

You can associate selected organizations as Resource Groups, and make remote and
federated databases and other resources available to PAC users based on the
organization resource group. For example, resource groups can be used to expose or
suppress specific databases from federated database searches, and to filter the display
of ebook bibliographic records. If there is no resource group associated with a resource
such as a database, access to that resource is not restricted.

Note:
Organizations that share one vendor contract for eContent may wish to
set up a digital branch for the content and assign that branch to a
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resource group. For more information, see Setting Up a Digital Branch for
Integrated EContent.

Use the Resource Group workform to create Resource Groups and assign organizations
to them. One organization can belong to multiple Resource Groups. You need the
following system-level System Administration permissions to work with Resource
Groups:

l Resource Group: Access
l Resource Group: Create
l Resource Group: Modify
l Resource Group: Delete

Important:
Make sure to do both a PowerPAC and Mobile PAC (if your library uses
Mobile PAC) reload each time you: add or change a resource group; add
or change a vendor account; or change the Resource Groups: Search
results settings profile in Polaris Administration.

To create a new Resource Group:

1. Select File > New from the Polaris Shortcut Bar, and select Resource Group from
the New dialog box.

The Resource Group workform opens.

2. Type a name and description for this resource group. The name must be unique.
Consider a naming convention that distinguishes Resource Groups by purpose; for
example, Resource Groups for federated databases and Resource Groups for e-
Content.

3. Specify the organizations that should belong to this Resource Group as follows:
l Select System Level Access to give PAC users access to the resources asso-

ciated with this Resource Group when the PAC connection organization is
the system.

l Select All Branches to automatically check all branches. Resources with
which this Resource Group is associated are available when the PAC con-
nection organization is any library-level organization or any branch-level
organization. Typically, it is not necessary to select all branches; if access is
not restricted, a resource group is not necessary. However, you can use this
option to select all branches and then de-select specific branches in the list.
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The All Branches checkbox is gray when some but not all organizations are
selected.

l Select a library organization checkbox to select the branches associated
with the library. PAC users connected to any of the selected library’s
branches have access to the resources (databases) associated with the
resource group.

l Expand the library organization, and select individual branches. PAC users
connected at any of the selected branches have access to the resources
(databases) associated with the resource group.

If the PAC connection organization is a member of this Resource Group, the
resources associated with the group are accessible in Polaris PowerPAC, subject
to your PAC display and usage condition settings. For information about
associating resources with resource groups, see Registering Remote Resource
Servers.

4. Select File > Save.

Important:
Be sure to reload both PowerPAC and Mobile PAC (if your library uses
Mobile PAC) each time you: add or change a resource group; add or
change a vendor account; or change the Resource Groups: Search results
settings profile in Polaris Administration.

Related Information

l To find a resource group, select Administration > Resource Group. You can search
by Name or Description and limit the search by organization.

l To create a new Resource Group from an existing Resource Group, select File >
New from the open Resource Group workform, and select Clear Work Form or
Copy Existing Work Form.

l To delete a resource group, right-click the Resource Group in the Find Tool results
list and select Delete from the context menu, or open the Resource Group work-
form and select File > Delete. A Resource Group cannot be deleted if it is asso-
ciated with a server record.

l To remove an organization from a Resource Group, clear the checkbox for the
organization in the Resource Group workform. If the resource group is associated
with one or more databases, users connected to that organization will not be able
to access the database(s), and the Report of Unavailable Targets dialog box
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appears. The dialog box lists the database display name defined for PAC (the
organization-level name or system-level name, if none is defined for the organ-
ization), the server display name, and the organizations affected. If you continue to
save the record, the database is removed from PAC display (if it has been selected
for display) for every organization indicated in the report where there is no inher-
itance. The database may still be available for a parent organization.

l To see the number of remote databases available to the branch in the staff client
and PAC, right-click the branch name in the Administration Explorer and select
Properties.

Setting System Postal Codes

In organization workforms and throughout Polaris, whenever you need to enter an
address, you simply select a country (US or Canada) and type a valid postal code. The
City and State/Province boxes are filled in automatically. The postal codes are defined
and maintained with two tables that you can access from the Administration Explorer:

Note:
You can work with these tables at the system, library, or branch levels.
Changes made at any level are applied to all organizations in Polaris.

l Countries policy table - Defines the postal code length and styles for the countries
in which the library sends mail.

l Postal Codes database table - When Polaris is installed, the Postal Codes data-
base table contains the current ZIP Codes defined by the United States Postal Ser-
vice. Canadian postal codes are installed at implementation for Canadian
customers.

Note:
If your library is in the US but you need Canadian postal codes, contact
your Site Manager. You must be using Polaris version 3.5 or later.

Additions to the Postal Codes Table from Polaris Records

Staff members who have the Circulation permission Patron registration: Modify postal
address fields can also enter a new city/country postal code combination for a US or
Canadian address when creating or editing patron records in the staff client, and the
new combination is added to the Postal Codes database table when the record is saved.
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Staff members without this permission can edit street addresses or select a different
(but existing) postal code/city/state/country combination in a patron record.

Note:
The permission is not checked during offline patron registration. If a
patron address in an offline file has an unknown postal code, or if the city
does not match an existing postal code, an error appears in the offline
upload report and the address is not accepted. If the postal code and city
match an existing combination, but the county does not match, the county
in the patron address is changed to match the existing postal code-city-
county combination.

The Serials permission Suppliers: Modify postal address fields controls the ability to
enter a new city/country postal code combination for a U.S. or Canadian address when
creating or editing a supplier record, and in the Donor view of a fund record. Staff
members without this permission can edit street addresses or select a different (but
existing) postal code/city/state/country combination in a supplier or fund record.

Note:
The Modify countries table: Allow and Modify postal codes table: Allow
permissions are required to change these tables in Polaris Administration.

See also:

l Add a postal code format
l Add a postal code

Add a postal code format

To define a new postal code format in Polaris:

1. In the Administration Explorer tree view, expand the Policy Tables folder for an
organization, and select Countries. The Countries policy table appears in the
details view.
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2. Click to display the Insert Countries dialog box.

3. Type the name in the Country box as you want the name to display for all Country
boxes in Polaris workforms.

4. Define the postal code format in the Postal Code Format box.

l To identify a number position, type 9.
l To identify a letter position, type an uppercase Z.
l To identify a number or letter (alphanumeric) position, type an uppercase A.
l Place dashes (-) and spaces as required.

Example:
The postal code (ZIP) format for the United States is: 99999-9999. The
postal code format for Canada is: Z9Z 9Z9.

5. Specify the maximum format length in the Postal Code Length box.
6. In the Min Zip Code Length box, enter one of the following:

l 5: For the US, enter 5 to indicate the number of characters before the dash in
the nine-digit postal code.

l 0: For all countries other than the US.
7. Click OK. The Insert Countries dialog box closes and the Administration Explorer

appears. The new entry appears in the Countries table. Modification Pending
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appears in the status bar.
8. Select File > Save. Record saved appears in the status bar.

Related Information

Modify a table entry - Select the entry and click . All elements in the postal code
format entry can be changed.

Important:
When you change a Countries table entry, all occurrences of the country
name or postal format are changed in all Polaris records. You cannot
delete an entry from this table. Postal code formats must be maintained
as long as addresses in patron, supplier, and organization records use the
postal code format.

Add a postal code

To add a postal code in Polaris:

Note:
Staff members with the appropriate permissions can also add entries to
this table from certain Polaris records. See Additions to the Postal Codes
Table from Polaris Records.

1. Verify that the country associated with the new postal code is listed in the Coun-
tries policy table. See Add a postal code format.

2. In the Administration Explorer tree view, expand the Database folder for an organ-
ization, and select Postal Codes. The Postal Codes Table Filter dialog box opens.
The country filter is already selected based on the Default Country setting in the
system record.
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Important:
Unfiltered, the Postal Codes table takes some time to load because at
implementation it may contain all the U.S. Postal Service Zip codes
and/or Canadian postal codes—over 850,000 entries.

3. Set the filters you want to apply to the Postal Codes table:

l Country - Select the country’s checkbox to include the country’s postal codes, or
clear the checkbox to exclude them. At least one country must be selected.

l States/Provinces - States or provinces are listed depending on the selected coun-
try. Select All to include the entire list, or select individual states or provinces.

l County, city, postal code - These free-text fields are case-insensitive. You can use
the asterisk wild-card character * at the beginning or end of the text string. You
can also use the pound sign #, which stands for one character only, at any point in
the text string.

Counts at the top of the filter dialog box show how many postal codes will be
loaded with the filters you have set. When you change the filter criteria, you can

click the refresh button to see the new counts.

4. When you are ready to load the Postal Codes table, click Apply Filter. The filtered
Postal Codes table appears in the details view of the Explorer.
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5. Click to display the Insert Postal Codes dialog box.

6. In the City box, type the name of the town or city associated with the postal code.
7. In the State box, type the name of the state or province where the city is located.
8. If required by library policy, type the county where the city is located in the County

box.
9. Select the country in the Country box associated with this postal code.

10. Type the complete postal code for the city in the Postal Code box, and click OK.

Tip:
From the Postal Codes table, you can open the Postal Codes Table Filter

dialog box by clicking the funnel icon .

The Insert Postal Codes dialog box closes, and the new entry appears in the Postal
Codes table. Modification pending appears in the status bar.

11. Select File > Save.
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Related Information

l

Modify a table entry - Select the entry and click . You can change all the inform-
ation in the entry. Changes are applied immediately everywhere the entry is used.

l
Delete a table entry - Select the entry and click . If the postal code is used in
any record, a dialog box appears. You can choose to continue deleting the entry,
and Polaris prompts you for the postal code to replace the entry you are deleting.
The dialog box includes all the codes available in the filtered table.

Setting Organization Addresses

A standard set of addresses is available for use in all the organization records that
include street addresses. You define the standard addresses in the Addresses policy
table. Then the address entries in the policy table display as options for Addresses
boxes on the organization workforms.

You can open the Addresses policy table from an organization workform or the
Administration Explorer. You can display, add, delete, and change address entries from
any organization level. The same list of addresses appears at all organization levels, and
any changes to the Addresses policy table are applied to all organization records.

Note:
The Modify address table: Allow permission is required to work with this
table.

See also:

l Add an organization address entry

Add an organization address entry

To add a new organization address to Polaris:

Note:
The postal code format and country for a new address must be defined in
the Countries policy table before you can add an organization address.
For more information, see Add a postal code format.
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1. In the Administration Explorer tree view, open the Policy Tables folder for an organ-
ization, and select Addresses.

The Addresses policy table appears in the details view.

2. Click to display the Insert Organization Addresses dialog box.
3. Type the first line of the street address in the Street One box.
4. If the street address for an organization requires a second line, type the additional

part in the Street Two box.
5. Select the country for the organization in the Country box.
6. Type the postal code for the organization in the Postal Code box.

The City, State, and County boxes display information appropriate to the postal
code.

Note:
If the City, State, and County boxes do not display any information after
entering the postal code, type the appropriate information in these boxes.

7. Click OK on the dialog box.

The Insert Organization Addresses dialog box closes, and the new address entry
appears in the Addresses policy table.

8. Select File > Save.

Related Information

l

Modify a table entry - Select the entry and click . You can change all inform-
ation in the address entry. Changes are immediately reflected in all records and
workforms using the address entry.

l

Delete a table entry - Select the entry and click . If the address entry is used in
any organization record, you must change the record to a different address before
you can delete the address entry. Deleting an address entry removes the address
from display on all workforms that use the address.
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Identifying Organization Contacts

A standard list of contact people is available for use in all the organization records that
require contact information. You define the list of contacts in the Contact Persons policy
table. Then the entries in the policy table are listed as options for the Primary and
Alternate contact boxes on the organization workforms.

You can open the Contact Persons policy table from an organization workform or the
Administration Explorer. You can display and work with contact entries from any
organization level. The same list of contacts appears at all organization levels, and any
changes to the Contact Persons policy table are applied to all organization records.

Note:
The Modify contact persons table: Allow permission is required to
change this table.

See also:

Add a contact person entry

Add a contact person entry

All contacts added to the table are available for use in any Polaris organization record.

1. To add a new entry to the contact person list:
2. In the Administration Explorer tree view, open the Policy Tables folder for the

organization, and select Contact Persons.

The Organization Contact Persons table appears in the details view. Personal
information has been removed from the illustration.
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3. Click  to display the Insert Organization Contact Persons dialog box.

1. Type, in the Name box, the name of the contact person as you want it to display in
other records.

2. Type the e-mail address for the contact person in the Email Address box.
3. Type the primary telephone number for the contact person in the Phone #1 box.
4. If the person can be contacted at an alternate number, such as a cell phone, type

the alternate telephone number in the Phone #2 box.
5. If the person has a fax number, type the telephone number in the Fax Number box.
6. Click OK in the dialog box.

The new entry appears in the Contact Persons policy table.

7. Select File > Save.

Related Information

l

Modify a table entry - Select the entry and click . You can change all the inform-
ation in the entry. For example, if a director retires and a new director is hired, you
can change the name and e-mail address entries in the entry for the director, and
the change is applied immediately everywhere the entry is used.

l

Delete a table entry - Select the entry and click . If the contact person entry is
used in any record, you cannot delete it. You must change the records to use a
new contact person before you can delete the entry.

Identifying Dates Closed

You specify Dates Closed to indicate dates that an organization is closed when it
otherwise would be open for business. For example, a branch is normally open on
Tuesday, but in 2013, Christmas falls on a Wednesday. In this case, 12/25/2013 is listed
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as a date closed. The Dates Closed policy table contains the dates when libraries or
branches in the system are closed. Closed dates can be set from the system, library, and
branch levels. You can specify different closed dates for each organization in Polaris.

You can open the Dates Closed policy table from an organization workform or the
Administration Explorer. The organization level at which the table is opened determines
the entries you see in the list and the organizations for which you can specify a closed
date:

l System level - Displays all libraries and branches with all dates closed for each
organization. You can set the most common dates at the system level, so that
these dates are also closed dates for all the libraries and branches. You can also
set closed dates for specific libraries and branches.

l Library level - Displays all branches associated with the selected library, and all
dates the branches are closed. You can set closed dates for a library, so that these
dates are applied to its member branches. You can also set closed dates for
specific branches, and remove closed dates for specific branches if they are not
applicable to the branch.

l Branch level - Displays the closed dates for the selected branch. You can add or
delete closed dates for the branch only.

Note:
The Modify dates closed table: Allow permission is required to change
this table.

You specify the days of the week when an organization is ordinarily closed, such as
Sunday, with the Patron Services parameter Hours of operation. Set this parameter at
the system, library, or branch level. See Setting Parameters and Profiles. Settings in both
the Dates Closed policy table and the Hours of Operation parameter are used to
determine circulation due dates.

See also:

l Add a date closed

Add Dates Closed

To define the dates when an organization is closed

1. In the Administration Explorer tree view, open the Policy Tables at or above the
organization level, and select Dates Closed.
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Example:
If you are setting the dates closed for all member branches of a
library, open the table at the library level. You can add the dates at
the library level. All member branches inherit the same dates. In
addition, at the library level, you can add or delete dates for specific
member branches.

Tip:
Click the column heads in the Dates Closed table to sort the entries
by organization or by date.

The Dates Closed table appears in the details view.

2. Select to display the Insert Dates Closed dialog box.

3. Select the organization for the closed date in the Organization list.

If you open the Dates Closed policy table at the branch level, only the branch name
appears in the Organization list, and the dates closed apply only to that branch.

Tip:
You can type the date in the Date Closed box (day of week, month,
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day of month, year, or MM/DD/YYYY). If you type the wrong day of
the week for the date, the day is automatically corrected.

4. Enter a date closed or a range of dates closed:
a. To enter one date closed:

i. Click the calendar icon on the Date Closed field or the Until field.

The calendar appears.

ii. Select the month arrows until the month for the closed date appears.
iii. Select same date in the Date Closed field and the Until field.

b. To enter a range of dates closed:
i. Enter the first date of the range in the Date Closed field. Use the pre-

vious steps.
ii. Enter the last date of the range in the Until field.

5. Select OK.
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Polaris adds the single date, or every individual date in the range to the Dates
Closed table. Polaris automatically saves dates added to the Dates Closed table to
the database.

Related Information

l

Modify a table entry - Select the entry and click . The date in a displayed date
closed entry is the only element you can change. You can change only the entries
that display for the organization level at which the policy table is opened. If you
need to change the entry for another organization, delete the entire incorrect entry
and insert a new one.

l

Delete a table entry - Select the entry and click .

Viewing Organization Licenses

Certain Polaris functions, such as Course Reserves and Polaris ExpressCheck, are
available under separate licenses. You can quickly view system information and
determine the active Polaris licenses for your system or any organization within the
system.

See also:

View system information and licenses

View System Information and Licenses

To see system information and active licenses:

1. Select Help, About Polaris on the Polaris Shortcut Bar.

The About Polaris dialog box opens.

2. Click the Application Server link.

The Polaris Properties dialog box opens. The General tabbed page shows
information about the system.

3. Click the Licenses tab to see the separately licensed functions that are active at
the system level.

4. Select an organization from the Organizations list to see the active licenses for a
particular organization (library or branch).
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Contact your Polaris Site Manager if you are interested in activating a license.
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Working with Collections

A collection record names a collection, tracks which branches use the collection, and
designates which branches (if any) are potentially eligible to receive items from the
collection if it is allowed to float from branch to branch. After you set up collection
records in Polaris Administration, they are available for selection in item records,
selection lists, serial holdings records, purchase orders, and invoices. In addition, you
can sort and filter searches for item records by collection in the Polaris Find Tool.
Collection abbreviations are also used in designation fields of bibliographic records
when these are imported for bulk-adding to purchase orders or selection lists, and for
shelf-ready cataloging.

Each branch may have its own set of collections, and collections can have the same
names used by other branches. In addition, a collection can belong to more than one
branch for rotating collections or for shared collections, and you can designate
collections as potentially eligible to float from branch to branch. Certain circulation
reports also list items by collections.

Special considerations:

l Children’s items - If you offer Polaris PowerPAC Children’s Edition to your patrons,
consider setting up collections specifically for children’s items, such as children’s
periodicals, if you do not already have them. You can then filter Children’s PAC
searches to target these collections.

l Floating collections - If your system uses floating collections, allowing items from
certain collections to float from branch to branch at check-in, consider setting up
these collections so that all branches that participate in the floating arrangement
use the collections.

See also:

l Add a new collection record
l List workstations in the Explorer
l Review and edit collection information
l Delete a collection
l List the collections assigned to a branch
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Add a New Collection Record

To add a collection name to Polaris:

1. Select Administration > Explorer > System on the Polaris shortcut bar. The Admin-
istration Explorer appears.

Tip:
You can also create a new collection record by copying an existing
collection record. Select File > Newfrom the Collection workform menu
bar and copy or clear the information in the workform. Then you can edit
the collection record. See Review and edit collection information.

2. Select File > New > Collection on the Administration Explorer menu bar. The Col-
lection workform appears.
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3. Enter a name for the collection in Name.
4. Enter an abbreviation for the collection in Abbreviation.

In Polaris Find Tool power searches and PAC Boolean searches, you can search
for items in the collection using the access point COL and the collection
abbreviation.

Example:
An Adult Fiction collection is assigned the abbreviation AF. You can
power search for items in this collection by typing COL=AF.

Important:
If you use enriched EDI ordering and shelf-ready cataloging with Baker &
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Taylor, the collection abbreviation is limited to 10 characters or fewer to
comply with this vendor’s data requirements.

5. (Optional) Enter a number for the collection in Additional Loan Units.
For libraries that offer extended loan periods, this is the number added to the units
from the loan periods table during due date calculation. These additional units
only apply to patrons who have Extended Loan Periods enabled in the patron's
preferences (Leap only). For more information, search Leap help for "Extended
Loan Periods."

6. Select the branch or branches to which this collection belongs, or click Select All if
you want to add the collection to all branches. If a branch is already using a col-
lection with the same name, a Duplicate Detection message appears. A branch
cannot have duplicate collections.

7. If your system uses floating collections, and you want items in this collection to be
potentially eligible to “float” from branch to branch, select View > Floating

branches or click . Then follow the instructions in the Patron Services Admin-
istration Guide, Designate collections as eligible to float.

8. Select File > Save.

List collections in the Explorer

Collections are not automatically listed in the Administration Explorer because there
may be many of them in the system. However, if you plan to work with several
collections, it may be convenient to list them in the Administration Explorer so you do
not have to search for each one.

To list several or all the collections in the system in the Administration Explorer tree
view:

Tip:
If you want to work with a specific collection, you can use the Polaris Find
Tool to search for and open the collection record. Select Administration,
Collection on the Polaris Shortcut Bar. If you want to work with multiple
collections, use the Administration Explorer.

1. Click Collection in the Administration Explorer tree view. A search button appears
in the details view of the Explorer.
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2. Click Search to display the Polaris Find Tool.
3. Select Collection Name/Abbreviation in the Search By box.
4. Type an asterisk * (for all) in the For box.
5. Click Search on the Find Tool. The results list includes all the collections defined in

Polaris.

Note:
If there are too many collections to display at once, the status bar
indicates how many have been loaded. You can press CTRL+SHIFT+A to
load the entire list.
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6. In the results list, select the collections to be displayed in the Administration
Explorer. You can use the CTRL or SHIFT key to select multiple collections.

7. Right-click in the results list, and choose Select from the context menu.

All the selected collections are listed under Collection in the Administration
Explorer tree view. When you select a collection, the right pane shows the
collection information, including all branches that use the collection. To edit a
collection, see Review and edit collection information.
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Review and Edit Collection Information

From the collection record, you can see a list of branches using the collection, add or
remove branches using the collection, and change the name of the collection. To open a
collection record.

1. List the collection in the Administration Explorer tree view. See List workstations in
the Explorer.

Tip:
Right-click the collection and select Properties from the context menu to
see information about the collection without opening the collection
record.

2. Right-click the collection in the Administration Explorer, and select Edit from the
context menu.

The Collection workform opens.

Branches that use the collection are checked.

3. To change the collection name, enter the new name in Name. The name is
changed in every record that uses this collection.

4. To change the abbreviation, enter the new abbreviation in Abbreviation. The abbre-
viation is changed in every record that uses this collection.

5. To change the additional loan units, enter the new number in Additional Loan
Units. The additional loan units are changed in every record that uses this col-
lection.

6. To assign this collection to a branch, select the box next to the branch name.

If adding this collection to the branch would result in a duplicate collection at the
branch, a Duplicate Detection message appears when you save the collection. A
branch cannot have duplicate collections.

7. To remove this collection from a branch, clear the checkbox next to the branch
name.

8. If your system uses floating collections, and you want items in this collection to be
potentially eligible to “float” from branch to branch, select View> Floating

branches or click . Then follow the instructions in .
9. Select File > Save to record your changes.
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The Branch Removal Conflicts dialog box appears if there are items assigned to a
collection that you removed from a branch.

10. If the Branch Removal Conflicts dialog box appears, do the following actions:

Note:
Only the collections available for the associated branch are listed in
the Resolve Conflict dialog box.

a. Select a branch name in the Branch Conflicts list.
b. In the Conflict Details frame, review the types and numbers of records that

are affected by the change.
c. Do one of the following actions to resolve the assigned branch and col-

lection conflict in the listed records:
l To remove assignment of the collection from the records listed in the

Conflict Details frame, select (None) in the Alternative Collections list,
and click Resolve.

l To assign another collection to the records listed in the Conflict Details
frame, select the collection name to assign in the Alternative Col-
lections list, and click Resolve.

d. Click OK on the Branch Removal Conflicts dialog box. The dialog box closes.

Related Information

l Delete a collection - See Delete a collection

l Removing a branch from a shared collection - If you want to remove a branch from
a shared collection, then link associated records to a collection with the same
name just for the branch, do the following actions:

1. Create a collection with a slightly different name, and assign the branch to it.
2. Remove the branch from the shared collection, and assign the linked records

to the new collection.
3. Rename the new collection to the name of the original shared collection.

Delete a collection

If a collection is not being used, it is automatically deleted when you remove it from the
last branch with which it is associated. You can also manually delete a collection.
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Certain links prevent the deletion, and you must resolve the conflicts before the
collection is deleted. For other types of links, you can choose to break the links and
delete the collection, or cancel the operation. To manually delete a collection record.

1. List the collection in the Administration Explorer tree view. See List workstations in
the Explorer.

Tip:
Right-click the collection and select Delete from the context menu to
delete the collection without opening the collection record.

2. Right-click the collection in the Administration Explorer, and select Edit from the
context menu. The Collection workform opens.

3. Choose one of these delete methods:

l Select File, Delete.

l
Click the Delete icon on the toolbar.

l Press CTRL+D.
l Press ALT+F+D.

The system checks for linked objects that use the Collection. These links prevent
the collection from being deleted, and you must resolve the conflicts before
deleting the collection. The message lists the number of linked objects:

l Item Records
l Reserve Item Records
l Item Templates
l Reserve Item Templates
l Serial Holdings Records
l Quick-circ Item records
l Standing Order Part Records

The system also displays a warning message and the count of linked objects if
any of these features use the collection:

l Children’s PAC Search Limit
l Selection List Line Item Segments
l PO Line Item Segments
l Invoice Line Item Segments
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For these links, you can click No (the collection is not deleted) or Yes (the
collection is deleted). If you click Yes, the deleted collection is replaced by [None]
in the linked objects.

List the collections assigned to a branch

To see a list of collections assigned to a specific branch:

Note:
You can run a report to see the collections assigned to all branches. See
Collections Report.

1. In the Administration Explorer tree view, select Collection. The search button
appears in the right pane of the Explorer.

2. Click Search to display the Polaris Find Tool for collections.
3. Select Branch Name/Abbreviation in the Search By box.

4. Type the name of the branch in the For box, and click Search on the Find Tool.

The collections associated with the branch are displayed in the results list. If there
are too many collections to display at once, you can press CTRL+SHIFT+A to load
the entire list.

Collections Report
The Hierarchy of Library, Branches, & Collections report lists all the collections
assigned to each branch in the system, organized by system, library, and branch. You
can filter the report by organization. To access this report, select Utilities, Reports and
Notices from the Polaris Shortcut bar, and select System in the Polaris Reports dialog
box.
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Setting Up Workstation and Staff Member Records

Workstation records store information about the staff and public computers that are
directly networked to Polaris. You can also identify non-network workstations as “in-
house” for authentication purposes. Staff records store profile and permission settings
for each staff member.

See also:

l Setting Up Workstations
l Identifying In-House Computers
l Working with Staff Member Records
l Multi-Domain System Support
l The Polaris Basics PDF Guide, Staff and Workstation Reports

Setting Up Workstations

A Polaris workstation is a directly-networked computer that runs the Polaris staff client,
Polaris Leap, or Polaris® ExpressCheck™ software. Workstation records store
information such as permissions, printing defaults, and barcode recognition defaults.

Workstation records are set up and maintained in Polaris Administration with the
Workstation workform. Each workstation record is associated with a parent
organization. You can use the Workstation workform or the Administration Explorer to
view workstation information, change permissions, parameters, or profiles, or remove
the workstation from the Polaris system. For details, search the Polaris help for
"Workstation Workform."

Note:
You may want to set certain computer IP addresses as “in-house” for
authentication purposes, even though they are not registered as
networked Polaris workstations. For more information, see Identifying In-
House Computers.

You can also set up a workstation to be designated as a terminal server for the Leap
web application.

See also:
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l Register a new workstation

Register a New Workstation

To add a staff client, Leap, or Polaris ExpressCheck workstation to Polaris:

Notes:
If the workstation is used for Polaris ExpressCheck self-check circulation,
continue with Polaris ExpressCheck set-up. If patrons can submit credit
card payments from ExpressCheck, make sure a card reader is attached
to the ExpressCheck workstation. For more information, see the Polaris
ExpressCheck Administration Guide.

The Anonymous OPAC Workstation is used by Polaris PowerPAC code
and is installed with Polaris. It cannot be altered.

1. Select Administration > Explorer > System on the Polaris Shortcut Bar.
2. Select File > New > Workstation from the Administration Explorer menu bar, or

click and select Workstation.

Tip:
You can also create a new workstation record from an open
Workstation workform. Select File > New on the workform. You can
copy the open record’s information to the new record or start with a
clear record.

The Workstation workform opens. For details, search the Polaris help for
"Workstation Workform."

3. In the Network Name box, enter the network name of the workstation, using one of
the following methods:

l Type the workstation network name.
l Click Browse, and use the Network Browser dialog box to locate and select

the workstation. The workstation name appears in the Network Name box.

If you accidentally type leading or trailing spaces in the workstation name, Polaris
removes the spaces to prevent authentication errors.



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 78

4. In the Display Name box, type an identifying name for the workstation.

This name identifies the workstation in Polaris, for example in permission lists, in
Polaris Find Tool results lists, and in the tree view of the Administration Explorer.
The name must be unique in a single domain system. For more information, see
Multi-Domain System Support.

5. In the Parent Branch box, select the branch to which the workstation is assigned.
If Leap is enabled for the branch, the Leap checkbox appears when you select the
parent branch.

Note:
The workstation’s parent branch is the default selection in the
Polaris Log On Branch dialog box. If the staff member does not have
the Logon branch: Access permission for the workstation’s branch,
the default selection is the staff member’s home branch. If the staff
member does not have the Logon branch: Access permission for the
home branch, the first branch in the list of permitted branches is the
default selection. The parent branch is also used for determining the
offline checkout defaults.

6. If your Polaris installation is in a multi-domain system, select the workstation’s
domain from the Domain list. See Multi-Domain System Support.

7. If this workstation will be used for staff client operations, confirm that the Enabled
box is checked (the default setting) to allow this workstation to log in to the staff
client.

Important:
Be sure to select the Enabled checkbox for workstations that
require access to the staff client.

8. If Polaris Leap will be used on the workstation, select the Leap checkbox to enable
Leap.

Note:
If this checkbox does not appear, select a branch for which Leap is
enabled.

9. To identify a workstation as a terminal server used for running Leap within a ter-
minal services session, select the Terminal Server checkbox.
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When this box is checked, a staff member logging into Leap from a terminal
server session can select the login workstation from a list of Leap-enabled
workstations for the branch. This enables transactions to be attributed to the
appropriate workstation.

10. If RFID will be used with Leap without installing the Polaris staff client on the work-
station, select View, Parameters, Leap and set the Leap parameter RFID: Use local
security manager to Yes.

11. If auto-polling of RFID tags will be used with Leap, select View, Parameters, Leap
and set the Leap parameter RFID: Auto-poll RFID tags to Yes.

12. If a media dispenser unit will be used with Leap without installing the Polaris staff
client on the workstation, select View, Parameters, Leap and set the Media dis-
penser: Use local security manager to Yes.

13. Set permissions for the workstation. See Assign permissions to staff, workstation,
or group.

14. Set profiles, and parameters for the workstation. See Set parameters and profiles
from a workform.

Note:
For a staff member to do a task on a particular workstation, both
the staff member and the workstation must have the appropriate
permission for the task.

15. Select File > Save.

See also:

l Managing Permissions for Staff, Workstations, Groups
l Managing Permissions with Permission Groups
l List workstations in the Explorer
l List staff members in the Explorer
l Set parameters or profiles from the Explorer
l Set parameters and profiles from a workform
l Setting Staff Client Profiles
l Patron Services Administration Guide, Set receipt printer control codes
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List workstations in the Explorer

At the system level, workstations are not listed in the Administration Explorer because
there may be many of them in the system. However, if you plan to work with several
workstations, it may be convenient to list them in the Administration Explorer so you do
not have to search for each one.

To list several or all the workstations in the system in the Administration Explorer tree
view:

Tips:
To work with a specific workstation, select Administration, Workstation
and search for it using the Polaris Find Tool. To work with multiple
workstations, use the Administration Explorer. To list the workstations for
a specific branch, click + by the branch in the tree view, and click + by
Workstation under the branch.

1. Select Administration, Explorer, System on the Polaris Shortcut Bar.
2. Click Workstation in the tree view of the Administration Explorer. A search button

appears in the right pane of the Explorer.

3. Click Search to display the Polaris Find Tool.
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Workstation network name/Display name is selected in the Search by box.

4. Type an asterisk * (for all) in the For box.
5. Click Search on the Find Tool. The workstations are displayed in the results list.

Tip:
If there are too many workstations to display at once, the status bar
indicates how many have been loaded. You can press CTRL+SHIFT+A to
load the entire list.

6. Select workstations to list in the Explorer. You can use the CTRL or SHIFT key to
select multiple workstations.

7. Right-click in the results list, and choose Select from the context menu.

All the selected workstations are listed under Workstations in the Administration
Explorer tree view.
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Related Information

l New workstations - See Register a new workstation.
l Editing workstation settings - Expand the workstation folder in the tree view, and

select Parameters, Profiles or Permissions. The right pane of the Explorer dis-
plays the information. To edit the workstation from its workform, right-click the
workstation name in the Explorer tree view, and select Edit from the context menu
to open the Workstation workform.

l Deleting a workstation - To delete workstation records from the Polaris database,
right-click the workstation name in the Explorer tree view, and select Delete from
the context menu.

Important:
Avoid deleting workstations during active business hours, because the
action has complex effects in the Polaris database and may impact other
operations.
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Identifying In-House Computers

Computers that are networked and registered in Polaris Administration as workstations
are always considered to be in-house, but you may also want to consider other, non-
networked computers as in-house. The following situations are some examples:

l Public access computers in the library use Polaris PowerPAC, which is Web-
based. You may want to set a patron inactivity timeout on these computers, so
that patrons are automatically logged off after a specified period of time.

l You want to limit certain library services, such as patron access to specific third-
party databases (e-sources), so that they are available only to Polaris PowerPAC
computers located in the library.

l Some locations may use different Internet service providers, or different network
domains. You may not be able to register these computers in Polaris as work-
stations because of network security settings.

l Wireless networks or public network connections allow patrons to connect to the
catalog with their own laptop computers, but the library wants to include these
computers in statistical reports on in-house library usage.

To identify a non-networked computer as in-house, you add its specific IP address to the
In-House IP Addresses table. You can open the In-House IP Addresses table from the
organization workform or the Administration Explorer.

Note:
If a workstation record was set up in Polaris Administration, the
workstation is automatically considered an in-house location. Do not list it
in the In-House IP Addresses table. A computer is considered remote if
neither the registered workstation nor the IP address is found in the
Polaris system.

You can then determine whether the system checks the In-House IP Addresses table
alone or both the In-House IP Addresses table and the workstations registered in Polaris
to determine whether a workstation is in-house. You can set separate criteria for patron
inactivity timeout and e-source access.

See also:

l Identify IP addresses of in-house computers
l Set criteria for determining in-house location
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Identify IP addresses of in-house computers

To identify computers that Polaris should consider as local access, even though they
are not registered as Polaris workstations:

Note:
Ordinarily you do not do this procedure for networked computers that
have Polaris staff client software installed. Register these computers as
workstations in Polaris. See Register a new workstation. However, you
may want to add registered workstations to this table if you experience
performance issues when the system determines whether a workstation
is in-house for the purposes of PAC patron inactivity timeout or access to
e-sources. See Set criteria for determining in-house location.

1. In the Administration Explorer tree view, expand the organization, open Database
Tables for the organization, and select In-House IP Addresses. The In-House IP
Addresses table appears in the details view.

1. Click to display the Insert In-House IP Addresses dialog box.

2. Type the smaller boundary network identification number in the Starting IP
Address box, for the subnet range that has in-house computers.
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The IP address range can fall in subnet boundaries. For example, if you are using
the 10.0.0.0 private network ID for your intranet, a range that falls in subnet
boundaries is 10.0.1.168 to 10.0.1.175.

3. Type the larger boundary network identification number in the Ending IP Address
box, for the subnet range that has in-house computers.

4. Click OK. The In-house IP Addresses dialog box closes, and the new IP address
entry is displayed in the table. The status bar indicates that the modification is
pending.

5. Select File > Save.

Related Information

l

Modify a table entry - Select the entry and click .

l Delete a table entry - Select the entry and click .

Set criteria for determining in-house location

Use the PowerPAC profile In-house access definitions: Setup to control how a
workstation’s in-house status is determined for patron actions such as patron inactivity
timeout and recently viewed titles, and e-source access. The profile is available at the
system, library, and branch levels; the system uses the setting of the Polaris PowerPAC
connection organization. You can set separate criteria for patron actions and access to
e-source targets. If you select In-House IP Addresses Table only, a workstation’s IP
address must be included in that table to be considered in-house. If you select In-House
IP Addresses Table AND registered workstations, a workstation’s IP address can either
be included in the In-House IP Addresses table or the workstation can be registered in
Polaris to be considered in-house. This is the default setting for both patron actions and
e-source target access.

Note:
Look-ups to determine whether a workstation is registered in Polaris can
impact performance on slow or complicated networks. If you experience
these problems, you can change the setting for patron actions, e-source
access, or both, to In-House IP Addresses Table only. If you do not
experience performance problems, the default settings are probably
satisfactory.

To set the criteria for determining in-house location:
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1. In the Administration Explorer tree view, open the Profiles folder for the organ-
ization, and select the PowerPAC tab in the details view.

2. Double-click In-house access definitions: Setup. The In-house access definitions
dialog box opens.

3. Select one of the following options:

l In-House IP Addresses Table only - A workstation’s IP address must be included
in that table to be considered in-house.

Note:
With this setting, If a staff member’s workstation is listed in the In-House
IP Addresses table, the staff member has logged in to his own patron
account in PAC, and you have enabled a patron inactivity timeout, the
staff member’s session will be eligible to time out.

l In-House IP Addresses Table AND registered workstations - Default setting. A
workstation’s IP address can either be included in the In-House IP Addresses table
or the workstation can be registered in Polaris to be considered in-house.

4. Select an option for determining whether a workstation is in-house for the pur-
poses of e-source access:

l In-House IP Addresses Table only - A workstation’s IP address must be included
in that table to be considered in-house.

Note:
If a staff member’s workstation is not listed in the In-House IP Addresses
table and you have limited access to an e-source target to in-house
workstations only, the staff member will not be able to access the e-
source target in the PAC. If this situation is an issue, you must include the
workstation IP address in the In-House IP Addresses table.
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l In-House IP Addresses Table AND registered workstations - Default setting. A
workstation’s IP address can either be included in the In-House IP Addresses table
or the workstation can be registered in Polaris to be considered in-house.

5. Click OK.

Related Information

l Entering information in the In-House IP Addresses table - See Add, select, and
order patron block entries.

Working with Staff Member Records

Staff member records store information such as user name, permissions, and profiles
for each staff member. Each staff member record is associated with a parent branch.
You can add a staff member record, change the information, or delete a record from the
Staff Member workform or Administration Explorer.

Important:
The values for staff permissions and profiles default from the parent
branch values. If a permission is not assigned at the branch level, you
cannot give the staff member the permission.

User names for staff members must be unique, and can be up to 35 characters long.

The Windows network security file controls access to Polaris. You should establish a
Windows network account with a password for every staff member with a Polaris staff
member record. Staff passwords should not contain forward slash / or backslash \
characters.

Important:
Your library may be required to follow PCI compliance practices for credit
card processing. If so, you must require unique domain user IDs and
follow secure authentication best practices for workstation log-on. A
generic Windows log-on such as Circ1 would be out of compliance
because it would not be possible to trace the transaction back to the staff
member who performed it.

See also:
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l Add a Staff Member Record
l List Staff Members in the Explorer
l The Staff Member External ID Field

Add a Staff Member Record

To add a new staff member record to Polaris:

1. Select Administration > Explorer > System on the Polaris Shortcut Bar, or click

and select Staff Member. The Administration Explorer opens.

Tip:
You can also create a new staff member record from an open
Workstation workform. Select File > New on the workform. You can copy
the open record’s information to the new record or start with a clear
record.

2. Select File > New > Staff Member on the Administration Explorer menu bar. The
Staff Member workform appears.

3. Complete the text fields on the form.
l Name - Type the staff member username. The name must be unique in a

single domain system. For more information, see Multi-Domain System Sup-
port.

l Organization - Select a library name from the list.
l Affiliated Branch - If the parent organization is not a branch, select the name

of the branch the staff member is assigned to.
l Email Address (optional) - Type the full email address.
l Domain - If your Polaris installation is in a multi-domain system, select the

staff member’s network domain from the Domain list. See Multi-Domain Sys-
tem Support.

l External ID - If your library's process for authenticating staff members
requires an external ID, enter the value in the External ID box.

The external ID must be unique and a maximum of 100 characters.

Note:
The external ID may be used during the authentication process
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when a staff member signs in to Leap or Polaris System
Administration (web-based). For more information, see The
Staff Member External ID Field.

4. Set permissions and profiles for the staff member as appropriate.

Note:
The new staff member record contains no permissions, and you must
explicitly add permissions to the record. If you try to save a new staff
record without adding permissions, a confirmation message appears. You
can choose to save the record with no permissions, or cancel the save
and add the permissions. For information about setting permissions, see
Granting Permissions. For a staff member to do a task on a particular
workstation, both the staff member and the workstation must have the
appropriate permission for the task.

5. Select File > Save.

Related Information

Permissions - See Managing Permissions for Staff, Workstations, Groups.

l Setting up groups to manage permissions - You can set up groups with specific
sets of permissions, then add workstations and staff members to the group. When
workstations and staff members are added to the group, they get the group’s
permissions. See Managing Permissions with Permission Groups.

l Setting permissions for individual staff members and workstations - You can grant
permissions individually to specific staff members and workstations. See Assign
permissions to staff, workstation, or group. Permissions for staff workstations
and staff members are set separately.

Editing staff member or workstation settings - You can edit profiles and parameters for
a staff member or workstation from the Administration Explorer or from the workform.

l Administration Explorer - Display the workstation or staff member in the Explorer
tree view. See List workstations in the Explorer or List staff members in the
Explorer. Then expand the folder for workstation or staff member, and select
Profiles or Parameters. Change the settings in the details view on the right side of
the Explorer. See Set parameters or profiles from the Explorer.
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l Workstation or Staff Member workform - Open the workform and go to the
Parameters or Profiles view. See Set parameters and profiles from a workform.

l Rotating staff - Staff members who rotate among branches can be given
permissions to log in at different branches using that branch’s Polaris settings.
See Special Permissions for Rotating Staff. For more information about giving
staff members permissions, see Managing Permissions for Staff, Workstations,
Groups.

l Staff client settings - Certain settings, such as Polaris Find Tool functions, label
defaults, the organizations available when running reports, and preferred
workform views, can be made at the staff member level. For more information, see
Setting Staff Client Profiles.

Acquisitions/Serials settings - The ability to override acquisitions and serials
permissions blocks, route list defaults, fund list filters, and selection list defaults can be
set at the staff member level. For more information, see the Acquisitions Administration
PDF Guide.

Cataloging settings - Automated MARC validation, how classification and cutter
numbers are handled in bibliographic and item records, field descriptions in the MARC
editor, and the ability to override cataloging permissions blocks can be set at the staff
member level. For more information, see the Cataloging Administration PDF Guide.

Patron Services settings - The ability to override patron service (circulation) permissions
blocks can be set at the staff member level. For more information, see the Patron
Services Administration Guide.

List Staff Members in the Explorer

At the system level, staff members are not listed in the Administration Explorer because
there may be many of them in the system. However, if you plan to work with several
staff member records, it may be convenient to list them in the Administration Explorer
so you do not have to search for each one.

To list several or all the staff member records in the Administration Explorer tree view:

Note:
If you want to list the staff members for a specific branch, open the
Administration Explorer at the branch level. Click + by the branch in the
tree view, and click + by Staff Member under the branch. The staff
members for the branch are listed. You can also run a report that lists all
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staff members in the system, organized by branch. See the Polaris Basics
PDF Guide, Staff and Workstation Reports.

Tip:
To work with a specific staff member record, select Administration, Staff
Member on the Polaris Shortcut Bar, and use the Polaris Find Tool to
search for and open the record. To work with multiple records, use the
Administration Explorer.

1. Select Administration, Explorer, System on the Polaris Shortcut Bar.
2. Click Staff Member in the tree view of the Administration Explorer. A search but-

ton appears in the right pane of the Explorer.

3. Click Search to display the Polaris Find Tool.
4. Select Staff Member Name or Staff Member ID in the Search By box.
5. Type an asterisk * (for all) in the For box.

6. Click Search on the Find Tool. The staff member records are displayed in the res-
ults list.
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Tip:
If there are too many staff member records to display at once, the status
bar indicates how many have been loaded. You can press
CTRL+SHIFT+A to load the entire list.

7. Select the staff member records to list in the Explorer. You can use the CTRL or
SHIFT key to select multiple staff member records.

8. Right-click in the results list, and choose Select from the context menu.

All the selected staff member records are listed under Staff Member in the
Administration Explorer tree view.

Related Information

l New staff members - See Add a staff member record.
l Editing staff member settings - You can edit staff member permissions and pro-

files directly from the Explorer. Expand the staff member folder in the tree view,
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and select Profiles or Permissions. The details view of the Explorer displays the
profile or permission information. You can also open the Staff Member workform.
Right-click the staff member name in the Explorer tree view, and select Edit from
the context menu.

l Suspending a staff member - Click Suspend on the Staff Member workform. When
this option is selected, the staff member cannot access Polaris, although the staff
member record remains in the database. To allow access to Polaris, select
Active.

l Deleting a staff member - Right-click the staff member name in the Explorer tree
view, and select Delete from the context menu.

The Staff Member External ID Field

If your library's process for authenticating staff members requires an external ID, you
can enter the ID on the Staff Member workform. Depending on your library's process, the
external ID may be used during authentication when a staff member signs in to Leap or
Polaris System Administration (web-based).

Note:
For more information about configuring authentication for Leap or Polaris
System Administration (web-based), see the Polaris and OAuth 2.0 with
OpenID Connect Integration Guide.

The External ID field displays the ExternalID value from the PolarisUsers database table.
If you update the ExternalID field, your changes are written to the database.

An external ID maps a Polaris staff member to an ID used or provided by an external
identity provider.

How the Authentication Process Uses the External ID
Staff authentication for Leap and for Polaris System Administration (web-based) is
handled by one of the following identity providers:

l Active Directory and Active Directory Federation Services (AD FS)
l Azure Active Directory (Azure AD)

By default, during authentication, the system uses the user principal name (UPN) in the
format of an email address to map a Polaris staff member to the corresponding Active
Directory user or Azure AD user.
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However, if an identity provider returns an ID that is not a UPN, or a UPN that is not in the
same domain as the Polaris domain, you can configure the system to use the external ID
to map the Polaris staff member to the corresponding identity provider user.

Note:
For information about enabling the use of the external ID in
authentication, see the Polaris and OAuth 2.0 with OpenID Connect
Integration Guide.

Multi-Domain System Support

Polaris user (staff member) and workstation names in a single Polaris system do not
have to be unique across a multi-domain environment. In the multi-domain environment,
the workstation and staff member are associated with a domain in Polaris, and while the
domain\workstation or domain\user combination must be unique, the workstation and
user names themselves may be repeated as long as they are in different domains. You
can choose to associate users with domains, workstations with domains, both, or
neither. However, in a single domain environment, user and workstation names must be
unique.

In Polaris Administration, use the system-level Database table Network Domains to
specify the NetBIOS Name and DNSName for each domain in your network. For general
information about adding and modifying table rows, see Working with Tables. The
System Administration permission Modify network domains table: Allow is required to
work with this table. If you leave this table empty, users and workstations must be
unique.

The entries in this table appear as selections in Domain drop-down lists in the Staff
Member and Workstation workforms, where the domain is selected from the drop-down
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list to associate the user or workstation with the domain. If no domains have been
entered in the Network Domains table, the field is not available for selection.

Your settings also apply to staff client and ExpressCheck client log-on with a Terminal
Server connection.

l Staff client Log On dialog box - The domain is displayed on the Polaris Log On dia-
log box. You can also enter a domain in the Name field; for example, Lib\Reid or
reid@thelibrary.org.

l About Polaris dialog box - When you select Help, About Polaris on the Polaris
Shortcut Bar, the About Polaris dialog box includes the user domain in the Polaris
User field, and the workstation domain in the Polaris Workstation field.

l Web-based application log-ons - Polaris Fusion, Polaris Leap, Polaris Simply
Reports, and Polaris WebAdmin log-ons require the domain in the user name field
in the format username@domain or domain\username; for example, reid@thelib-
rary.org or Lib\Reid.
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Network/Domain Requirements and Restrictions

Polaris recommends that the domain computer and user accounts are configured in
Active Directory.

All Polaris Servers should be members of the same domain, or members of domains
that include, minimally, a one-way trust. One-way trusts require that the application
server be in the trustee domain. (For example, if domain A trusts domain B, the
application server must reside in domain A, if domain A users are expected to use
Polaris.)

An external domain controller can be used to authenticate users if the domain controller
is trusted by the domain(s) in which the Polaris Servers are members.

If an application server is running in workgroup mode:

l When configuring a user account that is a member of the workgroup, leave the
Domain field set to None in the Staff Member record.

l When configuring a computer account that is a member of the workgroup, leave
the Domain field set to None in the Workstation record.

When configuring a workstation that has a NetBIOS name different from the DNS
hostname, leave the Domain field set to None in the Workstation record.

When configuring a workstation that is also a Polaris server, leave the Domain field set
to None in the Workstation record. The NetBIOS name of a computer running Polaris
server-side software must be unique among all trusted domains.

l Each network domain configured in the Polaris Network Domains table must have
a unique NetBIOS domain name.

l Each network domain configured in the Polaris Network Domains table must have
a unique DNS domain name.

Remote desktop:

l If the staff client is run on a Windows terminal server via a remote desktop con-
nection from a workstation that is a member of a trusted domain, then the remote
desktop client workstation can be domain-specific.

l If the staff client is run on a Windows terminal server via a remote desktop con-
nection from a workstation that is not a member of a trusted domain, then the
remote desktop client workstation cannot be domain-specific.
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Staff and Workstation Reports

You can generate reports that show the workstations and staff members registered in
Polaris and the library organizations to which they are associated, and the transactions
logged for these staff members and workstations.

Polaris Tool Bar Reports

The following reports identify staff members and workstations registered in Polaris. To
access these reports, select Utilities, Reports and Notices from the Polaris Shortcut bar,
and select System in the Polaris Reports dialog box. For more information, see the
Polaris Basics PDF Guide.

l Affiliated Branches of Staff Members
l Hierarchy of Libraries, Branches & Workstations

Staff Client Log-On and Log-Off Transactions

Polaris includes transaction logging for staff client log-on and log-off transactions. You
can track currently logged-on users when performing upgrades, and generate reports of
historical usage of the software by user and/or workstation to assess staff client use.
For more information about reporting from the Transactions database, see Polaris
Transactions Database.

The Polaris Workstations table records whether a workstation is logged on to the
Polaris staff client, and includes the server date and time of the log-on. The following
transactions are posted in the Transactions database and available for reporting:

Log-On (status = 1)

l Transaction TypeID = TR_SYS_LOGON (7200)
l OrganizationID - User’s log-on branch
l Workstation ID
l User ID
l Transaction Client Date/Time
l Transaction SubtypeID = SUBSYSTEM_TYPE (235)
l Transaction SubtypeCode = Staff Client (33)

Log-Off (status = 0)
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l Transaction TypeID = TR_SYS_LOGOFF (7201)
l OrganizationID - User’s log-on branch
l Workstation ID
l User ID
l Transaction Client Date/Time
l Transaction SubtypeID = SUBSYSTEM_TYPE (235)
l Transaction SubtypeCode = Staff Client (33)

Log-off transactions include any way in which the user exits from the client, including
but not limited to:

l Shortcut Bar - Click X
l Shortcut Bar - Select File, Exit
l Shortcut Bar - Select File, Logoff
l Shortcut Bar - Press ALT+F4
l Workform- Select File, Exit
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Granting Permissions

Polaris permissions control who can access, create, modify, or delete specific record
types and who can perform specific tasks in Polaris. Most permissions that control
access to and modification of record types are set for the organization that owns the
specific record. Permissions that control the ability to do specific tasks are typically set
at the system level.

You can set up permissions based on the needs of the organizations in your system,
and the tasks that staff members are expected to do. To allow administrators to control
all records and functions in Polaris, you can set up certain staff members as
“Superusers” or add these staff members to the Administrator permission group.

Using the fine level of control available in Polaris permissions, your library can
effectively manage the specific tasks your staff members can perform in Polaris. The
flexibility of Polaris permissions provides libraries options to accommodate various
staff responsibilities, such as:

l Check-out clerks cannot override circulation blocks, but the supervisor does have
permission to override these blocks.

l Staff members at a large library system rotate among different branches. The
staff members have a set of permissions that are the same for all but one branch.
The one branch is more restrictive with the permissions granted to rotating staff.

l Senior catalogers have permissions to maintain authority records used by the
entire library system. All other catalogers have permission to access the headings
used in bibliographic records, but they cannot add any headings or change existing
ones.

l The library system has a central acquisitions department, but individual branches
maintain their own selection lists. The central acquisitions department can access
each branch's selection lists, but only specific staff members at the branch can
modify the lists.

l Each member library in a consortium prefers to keep its fund structure private.
Libraries cannot view (access) each other’s fund records.

When a staff member does not have the appropriate permission to do a patron services
or circulation task, a permission block message appears. You can allow specific staff
members (typically supervisors) to override certain permission blocks so the blocked
staff member can continue the task. Set the following profiles for staff members as
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appropriate: Override acquisitions blocks; Override serials blocks; Override cataloging
blocks; Override patron services blocks; and Find Tool: Override SQL search blocks.

See also:

l Permission Strategies
l Managing Organization Security
l Managing Permissions with Permission Groups
l Managing Permissions for Staff, Workstations, Groups
l Setting Administration Permissions

Permission Strategies

You can manage permissions in Polaris using any of the following methods, according
to your needs:

l Set security for an organization’s records - Identify who is allowed to view and
use an organization’s records. Expand the Security folder for the organization in
the Administration Explorer, select a permission, then find and select the staff
members, workstations, and permission groups that should have the permission.
All the permissions that can be set at an organization level are listed under Secur-
ity for the organization in the Administration Explorer. See Managing Organization
Security.

Tip:
If you are implementing Polaris permissions for the first time, the
group method is a convenient strategy. See Using Groups to Set
Initial Permissions.

l Set up permission groups - Set up permission groups with multiple permissions
and add multiple staff members, workstations, and/or organizations to the group.
You can add permissions to the group to give them to all group members, and add
group members. For example, a Cataloging permission group might have most
cataloging permissions except deleting records. If a new cataloger is joining the
library, you can add her to the group to give her all the appropriate permissions in
one step. See Managing Permissions with Permission Groups.

l Set permissions for an individual staff member or workstation - For example, a
staff member who works in acquisitions needs permission to import brief
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bibliographic records using the Express Import option. See Managing Permissions
for Staff, Workstations, Groups.

Important:
The PolarisSuperuser “staff member” and the Administrator
permission groups have all permissions. The Superuser ensures
there is always at least one person able to work in Polaris
administration. Only one or two individuals should have access to
this logon. The Administrator group simplifies giving Polaris
administration permissions to backup administrators. Permissions
cannot be taken away from the Superuser or Administrator
permission groups, and these two records cannot be deleted.

See also:

l Permission Availability and Record Ownership
l Permissions for Tasks
l Assigning Permissions to Workstations
l Permission Assignments at Upgrade
l Special Permissions for Rotating Staff
l Special Permissions for SQL Searches in the Find Tool

Permission Availability and Record Ownership

A specific set of permissions is available at the system, library, and branch level. While
many permissions are set at the branch level, some permissions are available at all
levels, and some are available only at the system level, only at the library level, or only at
the branch level.

The permissions that control access and modifications to Polaris records can only be
set at the organization level to which the record belongs. Some types of records can be
owned at multiple organization administration levels. Other records can only be owned
at a specific level. For example, item records can be owned at the system, library, and
branch levels, but patron records can only be owned by a branch. Permissions to use
item records are available and set independently at each level and for each organization.
You set permissions for every organization that uses the associated records.
Permissions to use patron records are available only at the branch level.

Important:
Bibliographic and item records can be maintained at the system, library, or
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branch level. Cataloging record permissions must be set for at least one
organization. Typically, if the catalog is maintained by a central cataloging
department for all organizations, the system level permissions are used. If
each branch maintains its own cataloging records, assign the catalog
record permissions for each branch.

Note:
See Polaris Permission Groups - Default Permissions Reference for a list
of the record fields that indicate ownership for each type of Polaris
record.

Several levels of permissions control access to and operations on an organization’s
records. For example, you need the appropriate Access permission to view an
organization’s bibliographic records, or even see those records in lists such as Find Tool
results. Separate Create, Modify, and Delete permissions control the ability to do these
operations on the organization’s bibliographic records.

Important:
If you have the permission Use ‘own’ cataloging record sets: Allow, you
can create record sets that no other users can access, including your
system administrator. When you create a new cataloging record set, your
user name is in the Owner box by default if you have this permission. To
allow other users to access the record set, first select a different owner
before saving the record set.

Some permissions are not organization-specific. These permissions are set at the
system level and define access to options on the Polaris Shortcut Bar, access to
specific tables in Polaris administration, or the ability to do certain tasks regardless of
record ownership.

Permissions for Tasks

Most workflows in the Polaris staff client require multiple task permissions. You do not
need to set all permissions for all organizations. If an organization does not do
particular tasks, the permissions for that workflow do not need to be set for the
organization. For example, if a branch does not use Polaris Acquisitions because
selection, ordering, receiving, and invoicing are done at the main library, then the branch
does not need acquisitions permissions.
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Assigning Permissions to Workstations

The ability to do a task in Polaris depends on the permissions set for both the staff
member and the workstation. For security, libraries may want to restrict the tasks that
can be done on a particular computer, even if the person logged on has permission to
do the tasks.

Example:
A computer monitor at a reference desk is visible to the public in that
area. The library is concerned about patron privacy, and wants to prevent
patron account information from appearing on that computer, so that
workstation does not have permission to view the library's patron records.

You can set permissions for individual workstations, or you can use the following
options:

l Create permission groups specifically for workstations and assign permissions
based on the security or privacy requirements of the workstations in the group.

Note:
Do not put restricted workstations in permission groups with access
to system security or patron information. To view a workstation’s
permissions, go the Permissions view of the Workstation workform.
See Managing Permissions for Staff, Workstations, Groups.

l To give workstations and staff members the same permissions, make the work-
stations members of the same permissions groups to which the staff members
belong. This method ensures a staff member can always do their tasks. However,
do not use this method for computers where privacy and system security are
issues.

l To give all workstations in an organization the permissions of a group, make the
organization a member of the permission group.

Important:
The Polaris Superuser logon overrides any permission restrictions of
a workstation. The Polaris Superuser can do any task on any
workstation except access record sets owned by an individual staff
member.
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Permission Assignments at Upgrade

When you upgrade to a new version of Polaris, new permissions may or may not be
granted to existing staff members by default. (New permissions are always granted to
members of the Administrator permission group.) If you prefer not to accept any Polaris
default settings that grant new permissions to existing staff members, set the system-
level Staff Client profile Permissions: Use Polaris-defined new permission defaults to
No. This setting causes all new permissions to be set to No (not granted) at upgrade,
but does not affect existing permission assignments or the Administrator permission
group. The default setting is Yes.

Important:
If you want to set the Staff Client profile Permissions: Use Polaris-
defined new permission defaults to No, you must set the profile before
you upgrade to the new version of Polaris.

Special Permissions for Rotating Staff

If the library rotates staff among branches, you can allow the rotating staff members to
select a session branch at log-on. When a branch is selected, settings for that branch
are in effect for the session (not the branch with which the staff member’s user name is
associated). For example, when a circulation staff member logs on to the current branch
instead of the staff member’s “home” branch, the system can route an item that fills a
hold request correctly. The item is not routed to the staff member’s “home” branch
when it should be picked up at the current branch.

To enable staff members to select a branch at log-on, give both the staff member and
the workstation these permissions:

l Access logon branch: Allow - Specifies who can log on to branches other than
their own. The staff member can select a branch from a dialog box when logging
on. This permission is set at the System level.

l Logon branch: Access - Specifies who can log on to a specific branch even though
the staff member is not registered with the branch. The staff member can select a
specific branch when logging in. This permission is set at the branch level.

The workstation’s parent branch is the default selection in the Polaris Log On
Branch dialog box. If the staff member does not have the Logon branch:
Access permission for the workstation’s branch, the default selection is the staff
member’s home branch. (If the staff member does not have the Logon branch:



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 105

Access permission for the home branch, the first branch in the list of
permissioned branches is the default selection.)

Note:
The user and logged-on branch for a Polaris staff client session are
displayed at the top of the Polaris Shortcut bar and on the About
Polaris dialog box (select Help, About Polaris on the Polaris
Shortcut bar).

Special Permissions for SQL Searches in the Find Tool

Three system-level permissions control the ability to use the Polaris Find Tool to
do SQL searches. These permissions affect only the ability to do SQL queries in
the Find Tool. No modifications to the database are possible from the Polaris Find
Tool.

l Find Tool: Access SQL mode - Allow - The SQL option is available for selection on
the Polaris Find Tool. The staff member can search in SQL mode.

l Find Tool: Create or modify named SQL searches - Allow - The Save and Save
As options are available when the Find Tool is in SQL search mode. The staff mem-
ber can save an SQL search and edit a saved search and save it.

Note:
If the staff member does not have this permission and selects
Save or Save As, a permission block message appears. You can
allow specific staff members to override the block. See Set the Find
Tool SQL permission blocks override.

l Find Tool: Delete named SQL searches - Allow - The Delete option is available
when the Find Tool is in SQL search mode. The staff member can delete a saved
SQL search.

Note:
If the staff member does not have this permission and selects
Delete, a permission block message appears. You can allow specific
staff members to override the block. See Set the Find Tool SQL
permission blocks override.
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Managing Organization Security

Using the Security view on the Administration Explorer, you can list all the permissions
available at each organizational level in Polaris. You can grant permissions at the
system level for administration and centralized functions, and each library and branch
can identify who is allowed to use the organization’s records. In one step, you can add
or remove multiple staff members, workstations, or permission groups for a selected
permission at a particular organization.

In the Security view, the Control Record list displays all the permissions available for
that level, organized in subsystem folders. The Individuals with Permission list displays
all the staff members, workstations, and permission groups that have a selected
permission.

Icons identify the following permission holders:

l - Staff member

l - Workstation

l - Permission Group

Note:
Entire organizations may have permissions based on permission group
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membership. The Permissions view for an organization lists the
permissions that are granted to the specific organization due to its
membership in a permission group. See Managing Permissions with
Permission Groups.

See also: Manage organization security settings

Manage organization security settings

To see the staff members, workstations, and permission groups that have permissions
to do specific tasks for an organization, and to add or remove permissions
assignments.

Tip:
If you are setting permissions for the first time, set the Staff Client profile
Generate security history to No. After security implementation is
complete, set the profile to Yes so you can track changes to permission
assignments. See Setting Staff Client Profiles. To see the security history
for a permission, right-click the permission in the Control Record list and
select Properties from the context menu.

1. In the Administration Explorer tree view, expand the organization for which you
want to review permission assignments.

2. Select Security under the organization name. The Security view appears in the
details pane.



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 108

3. In the Control Record list, select the permission for which you want to review
assignments by doing the following actions:

Tip:
To display all the permissions for a subsystem, select the subsystem
name in the Control Record list, and press SHIFT+ALT+* (use the * key on
the numeric keypad). You can use the up and down arrow keys to review
the assignments for the expanded subsystem permissions.

a. Expand the appropriate folder. The list of permission categories (control records)
for the selected subsystem is displayed under the subsystem name.
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b. Expand the permission category for the permission you want to review. The list of
permissions for the selected permission category is displayed under the category.

c. Select the permission. The permission groups, workstations, and staff members
that have the selected permission for the organization are displayed in the Indi-
viduals With Permissions list.
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4. To view additional information about the permission or the assigned “individuals,”
do any of the following actions:

l Display the properties of the selected permission - Right-click a permission, and
select Properties.

l Display a permission group, workstation, or staff member record - Select the

record you want to view, and click  in the Individuals With Permissions list tool
bar. The record opens.

l Display the properties of a permission group, workstation, or staff member record

without opening the record - Select the record, and click  in the Individuals
With Permissions list tool bar.

5. To assign a selected permission, follow these steps:

a. Click Assign to display the Assign menu.
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b. Select Permission Group, Workstation, or Staff Member. The Polaris Find Tool
appears.

c. Specify the search criteria, and click Search.
d. From the results list, select the permission group, workstation, or staff member to

which you want to give the permission, and choose Select from the context menu.
To select multiple items from the results list, press CTRL while you select the
items.

The selections are displayed in the Individuals With Permission list.

6. To remove assignments for a selected permission, do these steps:

a. From the Individuals with Permission list, select the permission groups, staff
members, and workstations you want to remove. To select multiple items, press
CTRL while you select the items.

b. Click Remove in the Individuals with Permission tool bar. The selections are
removed from the list, and no longer have the permission assignment.

7. If you changed the permission assignments, select File > Save to record the
changes.

Note:
To see the effects of any permission changes in the staff client, exit the
staff client and log back in.



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 112

Related Information

l Find Tool Permissions Reference
l View all permissions for a specific staff member, workstation, or permission

group - Open the appropriate workform and select View > Permissions. See
Managing Permissions for Staff, Workstations, Groups.

Managing Permissions with Permission Groups

You can set up groups of staff members and workstations that are involved in the same
types of tasks in the library, and assign the permissions to the group. For example, you
can set up a Circulation Clerk permission group with the required permissions for
circulating items. Then, you simply add the staff members and workstations to the
Circulation Clerk permission group.

Permission group records are managed using the Permission Group workform. You can
find and open a permission group record from the Polaris Shortcut Bar (select
Administration > Permission Group), or the Administration Explorer menu bar (select
File > Open > Permission Group).

Note:
To set up and manage groups, you need the
Permission Group permissions (Access, Create, Delete, Modify), and
permission to access any associated staff member, workstation, or
organization records.

See also:

l Group Permissions for Organizations
l Default Permission Groups
l Using Groups to Set Initial Permissions
l Create a new permission group
l Copy a permission group
l Manage permission group membership

Group Permissions for Organizations

You can assign entire organizations (system, library, branch) to permission groups.
Every staff member and workstation that is assigned to the organization gains the
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permissions of the group. Organization membership in a permission group is best used
for library systems that use centralized cataloging, acquisitions, and serials processing.
You can create a permission group that has access-only permissions for bibliographic,
item, authority, serial control records, then make the entire system the member of the
permission group. Every staff member and workstation for every organization in the
Polaris installation automatically has access to the records. However, they cannot
modify, create, or delete the records, and you probably would not assign these types of
permissions through organization group membership.

Note:
If a library is a member of a permission group, the staff members and
workstations assigned to the library and its branches receive the group
permissions. If a branch is a member of a permission group, only the staff
members and workstations assigned to the branch receive the group
permissions.

Default Permission Groups

Polaris is installed with default permission groups that already have many of the
permissions needed to do common library workflows at all organizations. All you need
to do is identify the staff and workstations that are members of the permission group.
You can add or remove permissions from a default group to suit an organization’s staff
departmental structure and workflows. If you want stricter security, you can copy the
default permission group, remove the permissions that do not apply to the new group,
and give the permission group a different name.

Example:
In a system where each library needs to control access to patrons’
personal information, you can copy the Polaris Circulation Clerk
permission group and give it a name that identifies it for a circulation desk
at a specific library. Remove the permissions that do not apply to the
specific library. Include the circulation staff at the library as members of
the new group. Repeat the process for each library that requires strict
control of privacy information.

The names of the Polaris default permission groups begin with Polaris. To list the
default permission groups in the Find Tool results list, search by name for Polaris*.

For a list of the default permission groups and the permissions associated with them,
see Polaris Permission Groups - Default Permissions Reference.
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Using Groups to Set Initial Permissions

If you are setting up Polaris permissions for the first time, you may find this method
useful:

1. Make lists of the following information:

l All organizations (system, libraries, and branches)

Note:
A library must also have a branch of the same name. See Setting
Statistical Codes for Reports.

l Departments for each organization
l Staff members in each department
l Supervisors or managers of each department
l Workstation names and where they are used

These lists help identify how many permission groups you may need to set up, and
the possible members of the groups. Every department for each organization may
be a group. You may want a supervisor group for each department, or combine all
supervisors into a single group at each organization. You probably need a
Circulation clerk group at every branch.

2. Review areas of organizational responsibilities, and compile a list of functional
areas in each department.

Work such as administration, cataloging, serials processing, or acquisitions in
large library systems or consortia may be centralized. In this case, you may need a
single permission group for catalogers. If each library is responsible for its own
technical services, you may need multiple cataloging groups, one for every library
that maintains its own cataloging records.

Certain departments may have several functional areas, so they may need a finer
division of group responsibilities. For example, a Technical Services department
may need a permission group for catalogers and a separate permission group for
the people doing acquisitions and serials processing. The list may be based on
work area or job descriptions.

3. Compile a list of permission groups based on the information you have gathered,
and the decisions you have made.
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4. Create the permission groups in Polaris Administration, or adapt the Polaris
default groups. See Managing Permissions with Permission Groups.

5. Set the Staff Client profile Generate security history to No until you have com-
pleted initial permissions setup. See Setting Staff Client Profiles.

6. Give each group the permissions needed to do the tasks for the purpose of the
group. See Assign permissions to staff, workstation, or group.

7. Assign the members to each permission group. See Manage members in a per-
mission group.

8. Ask a member from each permission group to test the setup by doing their normal
tasks.

Create a new permission group

To add a new permission group to Polaris Administration:

Note:
You can also create a permission group by copying an existing group and
then editing its members and permissions. See Copy a permission group.

Tip:
If you are setting permissions for the first time, set the Staff Client profile
Generate security history to No. After security implementation is
complete, set the profile to Yes so you can track changes to permission
assignments. See Setting Staff Client Profiles. To see the security history
for a permission, right-click the permission in the Control Record list
(Administration Explorer, Security) and select Properties from the context
menu.

1. Open the Administration Explorer, and select File > New > Permission Group from
the Explorer menu bar.
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The New Permission Group workform appears.

Tip:
If you are creating standard permission groups for multiple libraries and
branches, start the name with the organization’s abbreviation, followed by
a brief title. The description can specify a standard purpose. This allows
you to sort permission groups by their organization (Name column) or by
function (Description column) in the Polaris Find Tool results list.

2. Type a unique name for this permission group in the Group name box.
3. Specify the purpose of the group in the Description box.
4. Identify the staff members, workstations, and organizations that are members of

this permission group. For details, see Manage members in a permission group.
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l To add the system organization, click .

l To add a library, click .

l To add a branch, click .

Note:
Adding an organization (system, library, branch) to a permission group
means that every staff member and workstation directly assigned to the
organization has the permissions granted to the group. The
Organization box on the Staff workform and the Parent Branch box on the
Workstation workform define where the staff member or workstation is
directly assigned.

l To add a workstation, click .

l To add a staff member, click .

5. Select View, Permissions and click  above the Is Permitted To list to add per-
missions to the group. For details, see Assign permissions to staff, workstation, or
group.

Tip:
The left side of the Permissions view displays the currently-assigned
permissions (if any). When you select a permission that is organization-
specific, the organizations are loaded on the right side.
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6. Select File > Save to add the new permission group.

Note:
To see the effects of your permission changes in the staff client, exit the
staff client and log back in.

Copy a Permission Group

You can copy a permission group, including a default group, rename it, and add or
remove members and permissions. To copy any permission group:

Important:
You can edit the membership and permissions for the Polaris default
permission groups directly. See Manage members in a permission
group and Assign permissions to staff, workstation, or group. However, if
you want to keep the default permission group record intact, copy the
group, then edit the copy. Rename your copy so that it is not overwritten
during a Polaris upgrade.

1. Open the Administration Explorer, and select File > Open > Permission Group from
the Explorer menu bar. The Polaris Find Tool appears.
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Tip:
The names of Polaris default permission groups begin with Polaris. To list
all the default groups in the results list, search for Polaris*.

2. Search for the permission group you want to copy.
3. Right-click the permission group in the results list, and select Open from the con-

text menu. The Permission Group workform appears.
4. From the workform menu bar, select File > New > Permission Group.

The New Permission Group dialog box appears.

5. Select Copy Existing Work Form, and click OK. The open permission group work-
form, including its existing members, is copied to the new permission group.

Note:
Permissions are not copied. You must specifically assign them to the new
group.
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6. Type a new name for the group in the Group name box. See Create a new per-
mission group.

7. Edit the group description, membership, and permissions as required. See also:
l Manage members in a permission group
l Assign permissions to staff, workstation, or group

8. Select File > Save to save the new permission group.

For a list of the default groups and the permissions assigned to them, see Polaris
Permission Groups - Default Permissions Reference.

Manage members in a permission group

To add and remove group members:

1. Select File > Open > Permission Group on the Administration Explorer menu bar to
display the Polaris Find Tool.

2. Search for the group for which you want to change membership.
3. Right-click the group in the results list, and select Open from the context menu.

The Permission Group workform appears.
4. On the General view, select the type of member to add:

Tip:
You can right-click in the Group Members list, and select the member type
from the context menu.
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l To add the system organization, click .
l To add a library, click .
l To add a branch, click .

Note:
Adding an organization (system, library, branch) to a group means that
every staff member and workstation directly assigned to the organization
has the permissions granted to the group. The Organization box on the
Staff workform and the Parent Branch box on the Workstation workform
define where the staff member or workstation is directly assigned.

l To add a workstation, click .
l To add a staff member, click .

The Polaris Find Tool appears. The record type you selected is displayed in the
Object box.

5. In the For box, type the name of the staff member, workstation, or organization
that you want to add as a member of the group, and click Search. The results list is
displayed.

6. From the results list, select the staff members, workstations, or organizations you
want to add to the group. Use SHIFT or CTRL to select multiple items.

7. Right-click in the results list, and choose Select from the context menu. The Per-
mission Group workform is displayed, and the selected staff members, work-
stations, or organizations are listed in the Group Members list.

Note:
When you add a staff member or workstation to a permission group,
Polaris compares permissions directly assigned to the staff member or
workstation with the permissions of the group. If a duplicate permission is
found, the permission from the group automatically replaces the directly-
assigned permission. However, when you add an entire organization to a
group, the duplicate permission check is not done on staff members or
workstations assigned to the organization.

8. To remove a member from the permission group, select the names you want to

remove, and click  above the Group Members list.
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When staff members and workstations are removed from a permission group, they
lose the permissions they gained from the group. If duplicate directly-assigned
permissions were removed when the staff members or workstations were added
to the group, the permissions are not restored when the staff members or
workstations are removed from the group.

9. Select File > Save to save your changes to the Group Members list.

Related Information

l Manage group memberships for a staff member, workstation, or organization from
the workform - See Manage permission group membership.

l Acquire group memberships from other staff members or workstations - See Copy
(acquire) permission group memberships.

Managing Permissions for Staff, Workstations, Groups

The Permissions view for a specific group, staff member, or workstation lists all the
permissions that have been assigned to the record. You can add or remove multiple
permissions that apply to several organizations in a single operation. You can also see
which permissions are directly assigned and which permissions are assigned through
group membership. The Permissions view also lists the groups in which a staff member
or workstation is a member. You can change the group membership by adding
memberships, copying group memberships from another record, or removing group
memberships.

You can display the Permissions view by selecting Permissions under a workstation or
staff member in the Administration Explorer tree view, or by selecting View,
Permissions in a workform. To work with a permission group record, you must open the
Permission Group workform.

Note:
To work with workstation, staff, and Permission Group permissions, you
must have Access and Modify permissions for the appropriate record
type (including Permission Groups) and for Object/task control record.

See also:

l Finding Permissions
l Assign permissions to staff, workstation, or group
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l Copy (acquire) permission settings
l Manage permission group membership
l Copy (acquire) permission group memberships
l Remove directly-assigned permissions
l Remove selected group-assigned permissions

Finding Permissions

To find permissions, first open the Staff, Workstation, or Permission Group workform, go

to the Permissions view, and click . See Assign permissions to staff, workstation, or
group. You can use the Find Tool options to do precise searches and sort the
permissions.

Example:
Find all permissions related to Community Library’s bibliographic records:
Object = Permissions
By = Control Record Name
Type = Exact match (implicitly truncated)
For = *bib
Limit by: Organization, Community Library
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You can search for permissions using the following access points and values. These
same access points are also available as Limit by filters in the Find Tool.

Search By

(mnemonic)
Purpose Values

Control Record Name

(CRN)

Finds permissions by
their control record name
(the category name listed
in the Security view of the
Administration Explorer).
This search finds both
object and task
permissions.

Type the name of any
permission control record
in the For box. Examples:
Bibliographic records,
Item records, Renew
items, Modify free days.

Organization

(ORG)

Finds permissions that
can be set by an
organization.

Type an organization
name in the For box.

Permission Name

(PNAME)

Finds permissions by
their action type.

Any text in the For box is
valid.

Common actions: Access,
Allow, Create, Delete,
Modify.

Less common actions:
Adjust, Approve, Cancel,
Change, Check-in,
Convert, Credit, Deny,
Display, Override, Pay,
Print, Renew, Release,
Send, Transfer, Uncheck-
in.

Subsystem

(SUBSYS)

Finds permissions by
their associated
subsystem.

Type any of the following
names in the For box:

Acquisitions, Cataloging,
Circulation, Public Access
Catalog, System
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Search By

(mnemonic)
Purpose Values

Administration, Serials,
Find Tool, Polaris Fusion

Assign permissions to staff, workstation, or group

To add permissions to a staff member, workstation, or group:

Note:
If you are setting permissions for the first time, set the Staff Client profile
Generate security history to No. After security implementation is
complete, set the profile to Yes so you can track changes to permission
assignments. See Setting Staff Client Profiles. To see the security history
for a permission, right-click the permission in the Control Record list
(Administration Explorer, Security) and select Properties from the context
menu.

Tip:
In the Administration Explorer tree view, you can expand a listed
workstation or staff member and select Permissions to display the
Permissions view. To work with a group record, you must find and open
the Permission Group workform.

1. Open the Administration Explorer, and select File, Open from the Explorer menu
bar.
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2. Select the record type (Permission Group, Staff Member, or Workstation). The
Polaris Find Tool opens.

3. Search for the administration record.
4. Right-click the record in the results list, and select Open from the context menu.

The workform appears.

5. Select View, Permissions or click  to display the permission list for the record.

Tip:
You can sort the list by clicking a column head. Sorting can take some
time because there may be thousands of permissions. Wait until the
sorting operation is complete before you proceed.

Tip:
The left side of the workform lists the currently assigned permissions
(control records). When you select a permission that is organization-
specific, the organizations are loaded on the right side of the workform.
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When you select a permission that is not organization-specific (task
control record), the Organization list on the right side displays a Not
Applicable message.

6. Click above the Is Permitted To list. The Polaris Find Tool appears.
7. Set the search criteria that identify the permissions you want to add, and click

Search. See Finding Permissions.
8. From the results list, select the permissions you want to assign. Use SHIFT or

CTRL to select multiple items. Click a column heading to sort the list.
9. Right-click a highlighted permission, and choose Select from the context menu.

The workform is displayed, and the selected permissions are listed in the Is Per-
mitted To list.

10. Select File > Save to record your changes.

Note:
To see the effects of your permission changes in the staff client, exit the
staff client and log back in.

Related Information

Reference information about specific permissions

l Find Tool Permissions Reference

l Cataloging Administration PDF Guide, Cataloging Permissions Reference

l Patron Services Administration PDF Guide, Circulation Permissions Reference
l Acquisitions Administration PDF Guide, Acquisitions Permissions Reference
l Serials Administration PDF Guide, Serials Permissions Reference
l Public Access Administration PDF Guide, System Administration Permissions

Reference

Managing permissions

l Remove directly-assigned permissions.
l Copy (acquire) permission settings.
l Manage permission group membership.

Permission reports - Two permission reports are available from the reports menu under
Utilities > Reports and Notices > System:
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l The Staff Member Permissions report lists the type of record or task for which the
staff member has permissions; the permission (modify, access, create, delete,
allow, etc.); the subsystem; the library organization; and the organization name
(system, library, branch).

l The Staff Member Permission Comparison report displays permissions that two
staff members do not share. Any permissions that the staff members have in com-
mon do not appear in the report.
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Copy (acquire) permission settings

Only directly-assigned permissions can be acquired from one permission group,
workstation, or staff member to another. Permissions that were assigned through group
membership cannot be acquired.

To assign permissions to a target record by acquiring a set of directly-assigned
permissions from another record:

Tip:
You can list a workstation or staff member in the Administration Explorer
(see List workstations in the Explorer and List staff members in the
Explorer), then select Permissions for the workstation or staff member in
the tree view of the Explorer. The Permissions view is displayed in the
right side of the Explorer.

1. Select File > Open on the Administration Explorer menu bar, and specify the record
type (Permission Group, Staff Member, or Workstation). The Polaris Find Tool
opens.

2. Search for the target record.
3. Right-click the record in the results list, and select Open from the context menu.

The workform appears.

4. Select View > Permissions or click  to display the Is Permitted To list for the
group, staff member, or workstation.
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5. Click (Acquire) above the list. The Polaris Find Tool appears.
6. Search for the group, workstation, or staff member record from which you want to

acquire permissions. The Find Tool results list is displayed.
7. In the results list, right-click the record from which you want to acquire per-

missions, and choose Select from the context menu.

The Find Tool closes, and the permissions from the selected record are added to
the Is Permitted To list for the target record. The existing permissions remain. Any
duplicate permissions from the source record are not copied.

8. Select File > Save.

Note:
To see the effects of your permission changes in the staff client, exit the
staff client and log back in.

Related Information

Copy (acquire) permission group memberships
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Manage permission group membership

To add or remove permission group memberships for an organization, workstation or
staff member:

1. Select File > Open on the Administration Explorer menu bar, and specify the record
type (Library, Branch, Staff Member, or Workstation) to find. The Polaris Find Tool
opens.

2. Search for the record.
3. Right-click the record in the results list, and select Open from the context menu.

The workform appears.
4. Select View > Permissions to display the Is Permitted To list and the Membership

list. The Membership list shows the groups to which the organization, workstation,
or staff member belongs.

Note:
When you open the Permissions view of the workform, the
Membership list shows all permission groups to which the
organization, workstation, or staff member belongs. But if you select
a permission from the permissions list, and the organization,
workstation, or staff member has that permission due to group
membership, the Membership list shows that permission group.
Once a permission is selected, the Membership list no longer
displays all the permission groups to which the organization,
workstation, or staff member belongs. If the permission was
granted to the organization, workstation, or staff member directly,
and not received as a member of a group, nothing shows in the
Membership list when that permission is selected.

Click (Show my group membership) above the Membership list
to re-list all the groups to which the organization, workstation, or
staff member belongs.

To add the organization, workstation, or staff member to a permission group:
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1. Click above the Membership list.

The Polaris Find Tool appears.

2. Search for the group to which you want to add the record.

Tip:
You can sort the results list by clicking a column heading.

3. In the results list, right-click the group, and choose Select from the context menu.
Use SHIFT or CTRL to select multiple permission groups.

The Permissions view is displayed, and the selected permission group is listed in
the Membership list.

4. To remove the record from a permission group, select the group from which you

want to remove the record, and click  above the Membership list. The selected
permission group is removed from the Membership list, and the organization,
workstation, or staff member loses all the permissions that were assigned by
membership in that permission group.

5. Select File > Save.
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Related Information

l Managing Permissions with Permission Groups
l Manage members in a permission group

Copy (acquire) permission group memberships

To assign permission group memberships to a workstation or staff member by copying
them from another workstation or staff member:

Tip:
You can list the workstation or staff member in the Administration
Explorer. See List workstations in the Explorer and List staff members in
the Explorer. Then select Permissions for the workstation or staff
member in the tree view of the Explorer. The Permissions view is
displayed in the right side of the Explorer.

1. Select File, Open on the Administration Explorer menu bar, and specify the record
type (Staff Member or Workstation) to find. The Polaris Find Tool opens.

2. Search for the administration record.
3. Right-click the record in the results list, and select Open from the context menu.

The appropriate workform appears.
4. Select View, Permissions to display the Is Permitted To list and the Membership

list. The Membership list shows the permission groups to which the workstation
or staff member belongs.

Note:
When you open the Permissions view of the workform, the
Membership list shows all groups to which the workstation or staff
member belongs. If you select a permission from the permissions
list, and the workstation or staff member has that permission due to
permission group membership, the Membership list shows that
group. Once a permission is selected, the Membership list no longer
displays all the permission groups to which the workstation or staff
member belongs. If the workstation or staff member was granted
the permission directly, and did not receive the permission as a
member of a group, nothing shows in the Membership list when that

permission is selected. Click (Show my group membership)
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above the Membership list to re-list all the permission groups to
which the workstation or staff member belongs.

5. Click (Acquire group memberships) above the Membership list. The Polaris
Find Tool appears.

6. Search for the workstation or staff member whose permission group mem-
berships you want to copy.

7. In the results list, right-click the workstation or staff member, and choose Select
from the context menu. The Permissions view is displayed. The permission groups
to which the source workstation or staff member belongs are listed in the Mem-
bership list.

Remove directly-assigned permissions

To remove directly-assigned permissions from a permission group, workstation, or staff
member:

Note:
You cannot use this procedure to remove an individual permission from a
record if the permission was assigned by virtue of a group membership.
To remove these permissions, see Remove selected group-assigned
permissions.

1. Select File, Open on the Administration Explorer menu bar, and specify the record
type (Permission Group, Staff Member, or Workstation). The Polaris Find Tool
opens.

2. Search for the administration record.
3. Right-click the record in the results list, and select Open from the context menu.

The workform appears.
4. Select View, Permissions to display the Is Permitted To list.

You can sort the list by clicking a column heading. Use SHIFT or CTRL to
select multiple permissions.

5. Select the permissions you want to remove, and click  above the Is Permitted



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 135

To list. To remove all permissions, click .
6. Select File > Save.

Note:
To see the effects of your permission changes in the staff client, exit the
staff client and log back in.

Remove Selected Group-Assigned Permissions

To remove group-assigned permissions for a specific staff member without affecting
the permissions for all group members, copy the Permission Group workform, acquire
only the permissions you want to give the staff member, and then remove the staff
member from the original permission group.

To remove group-assigned permissions:

Note:
To remove all the permissions assigned by group membership, see
Manage permission group membership.

1. Select File > Open on the Administration Explorer menu bar, and specify the record
type (Staff Member or Workstation) to find. The Polaris Find Tool opens.

2. Search for the record from which you want to remove the permission.
3. Right-click the record in the results list, and select Open from the context menu.

The appropriate workform appears.
4. Select View, Permissions to display the Is Permitted To list and the Membership

list. The Membership list shows the permission groups to which the workstation
or staff member belongs.

Note:
When you open the Permissions view of the workform, the
Membership list shows all permission groups to which the
workstation or staff member belongs. If you select a permission
from the permissions list, and the workstation or staff member has
that permission due to permission group membership, the
Membership list shows that permission group. Once a permission is
selected, the Membership list no longer displays all the permission
groups to which the workstation or staff member belongs. If the



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 136

workstation or staff member was granted the permission directly,
and did not receive the permission as a member of a permission
group, nothing shows in the Membership list when that permission
is selected.

Click (Show my group membership) above the Membership list
to re-list all the permission groups to which the workstation or staff
member belongs.

5. In the Membership list, select the group that includes the permission(s) you want

to remove, and click .

The Permission Group workform opens.

6. From the workform menu bar, select File > New > Permission Group. The New Per-
mission Group dialog box appears.

7. Select Copy Existing Work Form, and click OK. The new Permission Group work-
form is displayed with Untitled in the title bar, and the same members as the ori-
ginal permission group listed under Group Members.

8. Type a new name for the group in the Group name box.
9. Select File > Save.

10. Select View, Permissions or click .
11. Acquire the original group’s permissions by following these steps:

a. Click (Acquire) above the Permission List. The Polaris Find Tool appears
with Permission Groups selected in the Object box.

b. Search for the original permission group.
c. In the results list, right-click the original permission group record, and choose

Select from the context menu. The permissions from the original group are
added to the Permissions list.

12. Select the permission(s) you want to remove as follows:
l If the permission is organization-specific, the organizations for which it is set

appear on the right side of the window. You can select the permission for
multiple organizations at once.
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l If the permission is not organization-specific, select it in the left side of the win-
dow.

13. Click  above the Permissions list.
14. Select File > Save.

15. Select View, General, or click .
16. In the Group Members list, select the members that should not belong to this new

group, and click  above the Group Members list. Be sure to retain the work-
station or staff member that needs the altered permission list.

17. Select File > Save.
18. Return to the workstation or staff member record.

19. Select the old permission group in the Membership list, and click  to remove
the workstation or staff member record from the old group.

20. Select File > Save.
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Setting Administration Permissions

Administration permissions control access to the various workforms, tables, and
controls needed to administer Polaris. Typically, Polaris administrators need the
administration permissions. However, other staff members may require access to
certain administration tables and controls to set up specific processes. For example,
senior catalogers may require administration permissions related to MARC validation.
To assign administration permissions, you must have the following permissions:

l Access administration: Allow
l System: Access
l Object/task control record: Access
l Object/task control record: Modify

Most administration permissions are set at the system level. You can use the Security
view at the system level on the Administration Explorer, or set the permissions from
individual group, workstation, and staff member workforms.

Even with specific System Administration permissions set at the system level, you also
need access permissions to an administration level (System: Access; Library: Access;
Branch: Access) to change any parameters or profiles for those levels. However,
granting access to any level allows administration access to all organizations at that
level, so be cautious in assigning administrative permissions. For large installations, you
may need to distribute the work load, but you should limit access to system-level
administration to only a few people. Other administrators can do most administration
functions with access limited to the Library or Branch administration levels.

Note:
You may want to add the primary Polaris administrators to the
Administrators group, in case the Polaris SuperUser logon is unavailable.
The Administrators group has all permissions.

See also:

l Grant administration permissions
l Administration Workflow Permissions

Grant Administration Permissions

To assign the permissions that control access to Polaris administration:

Administration_Workflow_Permissions.htm
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1. In the Administration Explorer, select Security for the System level. The Security
view is displayed.

2. Select (highlight) System Administration in the Control Record list, and press
ALT+* (on the numeric key pad). The System Administration permission tree
expands to display all the System Administration permissions.

3. Identify who can set permissions. See the Patron Services Administration PDF
Guide, Permissions to Set Permissions. Permissions to Set Permissions.

4. Identify who can maintain organizational information. Manage organization secur-
ity settings.

5. Identify who can maintain group, workstation, and staff member records. See Per-
mission Group, Workstation, Staff Member Record Permissions.

6. Identify who can work with specific permissions as assigned to groups (such as
cataloging or circulation administration tables, public access search and display
tables, and acquisitions tables. See Manage Permission Group Membership.

7. Select File > Save.

#XREF_17319_Permissions_to_Set
#XREF_97201_Cataloging
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Related Information

l General information about permissions - See Permission Strategies.
l Specific System Administration permissions - See Find Tool Permissions Refer-

ence.
l Using the Security view - See Managing Organization Security.
l Permission Groups - See Managing Permissions with Permission Groups.
l Setting permissions from a workform - See Managing Permissions for Staff, Work-

stations, Groups.

Administration Workflow Permissions
This section lists the combinations of permissions needed for specific administration
workflows.

Note:
For information on System Administration permissions, see System
Administration Permissions Reference and Administration Workflow
Permissions. For more information about setting permissions in Polaris,
see Permission Strategies.

Permissions to Set Permissions

Workflow Required Permissions Administration Explorer
Security Location

Authorize others to set
permissions

Access administration:
Allow

System - System Admin

Object/task control
record: Access

System - System Admin

Object/task control
record: Modify

System - System Admin

Staff members: Access System, Library, Branch -
System Admin

System: Access System - System Admin

Workstations: Access System, Branch - System
Admin

System_Administration_Permissions_Reference.htm
System_Administration_Permissions_Reference.htm
Administration_Workflow_Permissions.htm
Administration_Workflow_Permissions.htm
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Workflow Required Permissions Administration Explorer
Security Location

Maintain security for a
library. These
permissions are required
to allow individuals to set
local permissions.

Access administration:
Allow

System - System Admin

Object/task control
record: Access

System - System Admin

Object/task control
record: Modify

System - System Admin

Libraries: Access System - System Admin

Branches: Access System - System Admin

Groups: Access System - System Admin

Staff members: Access System, Library, Branch -
System Admin

Workstations: Access System, Library, Branch -
System Admin

Maintain permissions for
groups, staff members,
and workstations

Access administration:
Allow

System - System Admin

Object/task control
record: Access

System - System Admin

Object/task control
record: Modify

System - System Admin

Permission Groups:
Access

System - System Admin

Staff members: Access System, Library, Branch -
System Admin

Workstations: Access System, Library, Branch -
System Admin

Organization Maintenance Permissions
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Workflow Required Permissions Administration Explorer
Security Location

Create new organizations Access administration:
Allow

System - System Admin

Branches: Access System - System Admin

Branches: Create System - System Admin

Libraries: Access System - System Admin

Libraries: Create System - System Admin

Maintain resource groups Access administration:
Allow

Resource Group: Access

Resource Group: Create

Resource Group: Delete

Resource Group: Modify

System - System Admin

System - System Admin

System - System Admin

System - System Admin

System - System Admin

Maintain system
organizational
information

Access administration:
Allow

System - System Admin

Modify parameters: Allow System - System Admin

Modify profiles: Allow System - System Admin

System: Access System - System Admin

System: Modify System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

Administer system-wide
address and contact
information (add these
permissions to the
system maintenance
permissions). These
permissions can be
added to library-level and
branch-level
administration
permissions, but any
changes apply to the
entire system.

Access tables: Allow System - System Admin

Modify address table:
Allow

System - System Admin

Modify contact persons
table: Allow

System - System Admin

Modify countries table:
Allow

System - System Admin

Modify dates closed
table: Allow

System - System Admin

Modify postal codes
table: Allow

System - System Admin

Administer record
operations and
transactions (add these
permissions to the
system maintenance
permissions). These
permissions can be
added to library-level and
branch-level
administration
permissions.

Access tables: Allow System - System Admin

Modify object locks table:
Allow

System - System Admin

Modify transaction
logging table: Allow

System - System Admin

Maintain and change
organizational
information

Access administration:
Allow

System - System Admin

Branches: Access System - System Admin

Branches: Modify System - System Admin

Libraries: Access System - System Admin

Libraries: Modify System - System Admin

Maintain organizational Access administration: System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

parameters and profiles Allow

Branches: Access System - System Admin

Libraries: Access System - System Admin

Modify parameters: Allow System - System Admin

Modify profiles: Allow System - System Admin

Administer collections Access administration:
Allow

System - System Admin

Collections: Access System - System Admin

Collections: Create System - System Admin

Collections: Delete System - System Admin

Collections: Modify System - System Admin

Administer servers Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify search databases
table: Allow

System - System Admin

Servers: Access System - System Admin

Servers: Modify System - System Admin

Servers: Create System - System Admin

Servers: Delete System - System Admin

Permission Group, Workstation, Staff Member Record Permissions
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Workflow Required Permissions Administration Explorer
Security Location

Administer staff
members

Access administration:
Allow

System - System Admin

Modify parameters: Allow System - System Admin

Modify profiles: Allow System - System Admin

Staff members: Access System, Library, Branch -
System Admin

Staff members: Create System, Library, Branch -
System Admin

Staff members: Modify System, Library, Branch -
System Admin

Staff members: Delete System, Library, Branch -
System Admin

Administer permission
groups. Access to
Libraries and Branches
can be added to
administer permission
groups.

Access administration:
Allow

System - System Admin

Permission Groups:
Access

System - System Admin

Permission Groups:
Create

System - System Admin

Permission Groups:
Modify

System - System Admin

Permission Groups:
Delete

System - System Admin

Staff members: Access System, Library, Branch -
System Admin

Workstations: Access System, Library, Branch -
System Admin

Administer workstations Access administration:
Allow

System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

Modify parameters: Allow System - System Admin

Modify profiles: Allow System - System Admin

Workstations: Access System, Library, Branch -
System Admin

Workstations: Create System, Library, Branch -
System Admin

Workstations: Modify System, Library, Branch -
System Admin

Workstations: Delete System, Library, Branch -
System Admin

Cataloging Administration Permissions

Workflow Required Permissions Administration Explorer
Security Location

Set automatic bib and
authority re-indexing
during next server
upgrade

Access MARC Re-index
during next server
upgrade: Allow

System - System Admin

Set MARC validation rules
and policies

Access administration:
Allow

System - System Admin

Modify profiles: Allow System - System Admin

Access MARC Validation:
Authority: Allow

System - System Admin

Access MARC Validation:
Bibliographic: Allow

System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

MARC Validation:
Authority - insert row:
Allow

System - System Admin

MARC Validation:
Authority - modify row:
Allow

System - System Admin

MARC Validation:
Authority - delete row:
Allow

System - System Admin

MARC Validation:
Bibliographic - insert row:
Allow

System - System Admin

MARC Validation:
Bibliographic - modify
row: Allow

System - System Admin

MARC Validation:
Bibliographic - delete row:
Allow

System - System Admin

Set duplicate catalog
record detection criteria

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify bibliographic
deduplication table: Allow

System - System Admin

Modify bibliographic tags
to retain/delete tables:
Allow

System - System Admin

Modify authority overlay
retention table: Allow

System - System Admin

Modify authority record System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

import: preferred
cataloging source: Allow

Set miscellaneous
catalog record policies

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify call number
hierarchy table: Allow

System - System Admin

Modify item price
hierarchy table: Allow

System - System Admin

Modify item block
descriptions table: Allow

System - System Admin

Modify initial articles
table: Allow

System - System Admin

Modify import blackout
times

System - System Admin

Set label configuration
profiles

Access administration:
Allow

System - System Admin

Modify profiles: Allow System - System Admin

You may limit access to a
subset of these levels:

Branches: Access

Libraries: Access

System: Access

Workstations: Access

Staff members: Access

Various levels - System
Admin
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Circulation Administration Permissions

Workflow Required Permissions Administration Explorer
Security Location

Set up circulation codes
and labels (add these
permissions to the
system maintenance
permissions). These
permissions can be
added to library and
branch level
administration
permissions, but any
changes apply to the
entire system.

Access tables: Allow System - System Admin

Modify circulation status
table

System - System Admin

Modify claim reason
table: Allow

System - System Admin

Modify fee descriptions
table: Allow

System - System Admin

Modify fine codes table:
Allow

System - System Admin

Modify hold status table:
Allow

System - System Admin

Modify item block
descriptions table: Allow

System - System Admin

Modify patron codes
table: Allow

System - System Admin

Modify patron stop
descriptions table: Allow

System - System Admin

Modify material types
table: Allow

System - System Admin

Modify loan period codes
table: Allow

System - System Admin

Modify patron statistical
class codes table: Allow

System - System Admin

Modify NCIP User
Privilege Types table:
Allow

System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

Maintain circulation
limits, rates, and
schedules (add these
permissions to the
system maintenance
permissions). These
permissions can be
added to library and
branch level
administration
permissions.

Access tables: Allow System - System Admin

Modify fines table: Allow System - System Admin

Modify loan periods table:
Allow

System - System Admin

Modify patron/materials
type loan limit blocks
table: Allow

System - System Admin

Modify payment methods
table: Allow

System - System Admin

Set policies for floating
collections

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify floating material
type limits table: Allow

System - System Admin

Modify floating material
types table: Allow

System - System Admin

Modify floating to branch
table: Allow

System - System Admin

Maintain self-check
attributes

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify self check
material types table:
Allow

System - System Admin

System: Access System - System Admin

Maintain notice settings Access administration:
Allow

System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

Access reports and
notices: Allow

System - System Admin

Access tables: Allow System - System Admin

Modify profiles: Allow System - System Admin

Modify notification dates
not to call table: Allow

System - System Admin

Modify notification local
area codes table: Allow

System - System Admin

Modify notification local
prefix table: Allow

System - System Admin

System: Access System - System Admin

Maintain hold request
routing schedule

Access administration:
Allow

System - System Admin

System: Access System - System Admin

Access tables: Allow System - System Admin

Modify holds routing
sequence table: Allow

System - System Admin

Edit hold request status
descriptions

Access administration:
Allow

System - System Admin

System: Access System - System Admin

Access tables: Allow System - System Admin

Modify hold status table:
Allow

System - System Admin

Set up and maintain
course reserve functions

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

Modify course reserve
tables: Allow

System - System Admin

Modify parameters: Allow System - System Admin

Specify mobile phone
service carriers for
selection in the Patron
Registration workform
and when patrons
register or update their
account information from
the PAC

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify mobile phone
carriers: Allow

System - System Admin

Set up and maintain
outreach service
functions

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify outreach services
tables: Allow

System - System Admin

Modify parameters: Allow System - System Admin

Administer NCIP - Map
data to Polaris data and
set parameters

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify NCIP medium
types incoming table:
Allow

System - System Admin

Modify NCIP medium
types outgoing table:
Allow

System - System Admin

Modify NCIP user
privilege types table:
Allow

System - System Admin



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 153

Workflow Required Permissions Administration Explorer
Security Location

Modify NCIP Payment
Types table: Allow

System - System Admin

Modify NCIP Fiscal
Action Types table: Allow

System - System Admin

Modify SIP Payment
Types table: Allow

System - System Admin

Public Access Administration Permissions

Workflow Required Permissions Administration Explorer
Security Location

Maintain catalog results
settings

Access administration:
Allow

System - System Admin

System: Access System - System Admin

Access tables: Allow System - System Admin

Modify shelf locations
table: Allow

System - System Admin

Modify cross reference
display constants table:
Allow

System - System Admin

Modify item availability
display order table: Allow

System - System Admin

Maintain catalog search
settings

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify search databases
table: Allow

System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

System: Access System - System Admin

Set up and modify
override phrases for Did
You Mean search
suggestions in the PAC

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify did you mean
overrides table: Allow

System - System Admin

Set up PAC displays for
bibliographic and
community information
searches and search
results

Access administration:
Allow

System - System Admin

Modify profiles: Allow System - System Admin

Modify bibliographic
record title displays:
Allow

System - System Admin

Modify community record
title displays: Allow

System - System Admin

Modify and create display
entities: Allow

System - System Admin

Modify product page
categories: Allow

System - System Admin

Modify PAC limit by
display table: allow

System - System Admin

Modify PAC community
limit by display table:
allow

System - System Admin

System: Access System - System Admin

Enter or edit geographic
coordinates for
organizations that might
be displayed with the

Access administration:
Allow

System - System Admin
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Workflow Required Permissions Administration Explorer
Security Location

Map It (Google Maps)
feature in Polaris
PowerPAC

Access tables: Allow System - System Admin

Modify geographic
coordinates table: Allow

System - System Admin

System: Access System - System Admin

Acquisitions Administration Permissions

Workflow Required Permissions Administration Explorer
Security Location

Maintain acquisitions
settings

Access administration:
Allow

System - System Admin

Access tables: Allow System - System Admin

Modify links to supplier
databases: Allow

System - System Admin

Modify donation fund
category table: Allow

System - System Admin

Modify currencies table:
Allow

System - System Admin

System: Access System - System Admin

Serials Administration Permissions
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Workflow Required Permissions Administration Explorer
Security Location

Set parameters and
profiles related to Serials

Access administration:
Allow

System - System Admin

Modify parameters: Allow System - System Admin

Modify profiles: Allow System - System Admin

System: Access System - System Admin

WebAdmin Permissions

Workflow Required Permissions Administration Explorer
Security Location

Use Polaris Language
Editor (Web Admin) to
customize language
strings for Polaris
products

WebAdmin access: Allow System - System Admin
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Setting Up Server Records

After the network servers are established on the network and Polaris software has been
installed, you register the following network servers in Polaris Administration:

l Polaris Application server/SQL Server (catalog database)
l Search server (Polaris search engine)
l Web Server (Polaris PowerPAC applications, report server, Language Editor)
l Telephone (outbound and inbound telephony)

You also register remote resources as search targets for staff and patrons by
registering the target servers in Polaris. The process is similar to registering your own
servers. The remote resources can be searched and results displayed using the same
tools and user interface as for the local catalog.

Note:
Innovative Interfaces sets up and registers your servers at installation and
implementation. However, you can use the procedures in this unit if your
server configuration changes, or if you add remote search targets.

See also:

l Registering Polaris Servers
l Setting Web Server Parameters
l Registering Remote Resource Servers
l Polaris PowerPAC & MuseGlobal Federated Search
l Controlling Database Access in the Staff Client
l Offering the Polaris Database as a Remote Target

Registering Polaris Servers

Polaris server software applications may reside on one or more physical computers. For
example, the Polaris application server/SQL server and Z39.50 server applications may
be on one computer, with the Web server on a separate computer. Each physical
computer is registered in a Polaris server record. You then define the appropriate
connections in the server record, depending on the server configuration. For example, if
three Polaris server applications reside on one computer, the server record for the
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computer defines three connections: SQL Server, Web Server, and Search Server. If
there is a separate Web server computer, the server record for that computer includes
only the Web Server connection. If you use Polaris telephony, you may have one
separate telephony server, or multiple servers for a large consortium. The server record
also defines the databases accessible to the server.

Server records are displayed in the Server workform. Icons in the Connections list
indicate server connection types as follows:

l SQL server -

l Web server -

l Search server -

l Telephony server -

The illustration shows a server workform for a system where three Polaris server
applications (SQL server, Web server, Search server) reside on a single physical
computer.
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After a server record is saved, it is listed under the Server folder in the Administration
Explorer tree view.
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Note:
In the Administration Explorer tree view, a question mark beside a server
name indicates that the server is not fully configured. That is, the record
has been set up but connections or databases have not been added to the
record.

You can open the server workform from the Explorer or the Polaris Find Tool. You can
add, change, and delete connection and database entries in the server record.

Note:
The Servers: Access and Servers: Modify permissions are required to
change the server record.

See also:
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l Register a Polaris server in Polaris
l Define an SQL server connection
l Define a Web server connection
l Define a telephony server connection
l Define a Polaris search server connection
l Specify Polaris server databases

Register a Polaris server

To do this procedure, Polaris server software must already be installed on the server
computer, and the server must be available on the network.

To register a new Polaris server:

Note:
To set up a server record for a remote search target, see Set up a server
record for a Z39.50 or other search server.

1. Select Administration > Explorer > System on the Polaris Shortcut Bar.
2. Select File > New > Server on the Administration Explorer menu bar. The Server

workform appears.
3. Select Browse to select the server on the network.
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4. Select the server computer, and click OK. The system name for the server com-
puter is displayed in the Network Name box.

5. In the Display Name box, type the name that you want to display in the Polaris user
interface for this server.

Note:
Leave the Resource Group option set to None. If you select a resource
group, only those organizations associated with that resource group will
be able to access the Polaris server. For more information about resource
groups, see Setting Up Organization Resource Groups.

6. Select File > Save to record this server. The new server is added to Polaris and
assigned a server identification number.

7. Define any of the following connection types for the servers installed on this com-
puter:

l SQL Server - See Define an SQL server connection.
l Web Server - See Define a Web server connection.
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l Telephony Server - See Define a telephony server connection.
l Search Server - See Define a Polaris search server connection.

8. Define the Polaris databases available on the server with the Databases view. See
Specify Polaris server databases.

9. Select File > Save to save the server record.

Related Information

l Modify a database or connection entry - Select the entry and click . You can
change database names, connection names, and the data link properties for con-
nections. You cannot change existing connection types. See Change a table entry.

l Delete a database or connection entry - Select the entry and click . Removing
an entry removes the database from the search tools. See Delete a table entry.
You cannot delete the Polaris database server.

Define an SQL server connection

To add the SQL server connection to the server record:

Note:
You cannot delete the SQL Server connection from the Polaris database
server.

1. Expand Server in the Administration Explorer tree view.
2. Right-click the server name, and select Edit from the context menu. The Server

workform opens.

3. Click to display the Connections view.

4. Click to display the Define Connection dialog box.
5. Select SQL Server in the Connection Type box.
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6. Type a name that describes this connection in the Connection Name box.
7. Set the data link properties by doing the following actions:

a. Click Configure to display the Data Link Properties dialog box.

b. Select the Polaris SQL server name in the Select or enter a server name box.
c. Specify the server log-on information in the User name and Password boxes.

Note:
The server password cannot exceed 50 characters.

d. Choose Select a database on the server, and select Polaris in the box.
e. Click OK on the Data Link Properties dialog box.

The Data Link Properties dialog box closes, and the Define Connection dialog box
appears.

8. Click OK. The Define Connection dialog box closes, and the new connection entry
appears in the Connection list on the Server workform.

9. Select File > Save.
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Define a Web server connection

To add the Web server connection to the server record:

1. Expand Server in the Administration Explorer tree view.
2. Right-click the server name, and select Edit from the context menu. The Server

workform opens.

3. Click to display the Connections view.

4. Click to display the Define Connection dialog box.
5. Select WWW Server in the Connection Type box.

6. Type a name that describes this connection in the Connection Name box.
7. Click Configure to select the Web server computer on the network. The Network

Browser dialog box appears.
8. Select the server from the Network Browser, and click OK. The Network Browser

dialog box closes, and the Define Connection dialog box appears.
9. Click OK. The Define Connection dialog box closes, and the new connection entry

appears in the Connection list on the Server workform.
10. Set up Web server parameters for the server. See Review and change Web server

parameters.

Define a telephony server connection

To add the telephony server connection to the server record:

1. Expand Server in the Administration Explorer tree view.
2. Right-click the server name, and select Edit from the context menu. The Server

workform opens.

3. Click to display the Connections view.
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4. Click to display the Define Connection dialog box.
5. Select Telephony in the Connection Type box.

6. Type a name that describes this connection in the Connection Name box.
7. Click Configure to select the telephony server computer on the network. The Net-

work Browser dialog box appears.
8. Select the server from the Network Browser, and click OK. The Network Browser

dialog box closes, and the Define Connection dialog box appears.
9. Click OK. The Define Connection dialog box closes, and the new connection entry

appears in the Connection list on the Server workform.
10. Select File > Save.
11. Set up telephony parameters for the server.

Note:
If your system includes multiple telephony servers, set up the server
record, telephony connection, and parameters for each telephony server.

Define a Polaris search server connection

To add the search server connection to the server record:

Note:
For information about setting up records for remote search servers, see
Registering Remote Resource Servers.

1. Expand Server in the Administration Explorer tree view.
2. Right-click the server name, and select Edit from the context menu. The Server

workform opens.

3. Click to display the Connections view.

4. Click to display the Define Connection dialog box.
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5. Select Search Server in the Connection Type box.
6. Type the search server name in the Connection Name box.
7. Set the server properties by doing the following actions:

a. Click Configure to display the Search Server Properties dialog box, Provider
tabbed page.

b. Select Z39.50 and click Next.
c. On the Connection tabbed page, enter the following information for your Polaris

search server:

l Host name
l Port
l User name
l Password
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d. Click OK on the Search Server Properties dialog box. The Search Server Properties
dialog box closes and the Define Connection dialog box appears.

8. Click OK on the Define Connection dialog box. The Define Connection dialog box
closes, and the new connection entry appears in the Connection list on the Server
workform.

9. Select File > Save.

Specify Polaris server databases

To add a Polaris catalog database to a server record:

Note:
See Set up a Server Record for a Z39.50 or Other Search Server to set up a
connection to a non-Polaris database.

1. Expand Server in the Administration Explorer tree view.
2. Right-click the server name in the Explorer tree view, and select Edit from the con-

text menu. The Server workform opens.

Tip:
Click to display the Databases view.

3. Select View > Databases to display the Databases view.

4. Click to display the New Databases dialog box.
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5. Type the ODBC name of the database in the Database Name box.
6. Type a display name for the database in the Display Name box.
7. Click OK on the dialog box. The New Database dialog box closes, and the new data-

base entry appears in the Databases list on the Server workform.
8. Select File > Save.

Related Information

Make a database available in the staff client - See Controlling Database Access in the
Staff Client.

Setting Web Server Parameters

The Polaris Web server typically hosts Polaris PowerPAC and Polaris Language Editor
(WebAdmin), stores settings for the Polaris Phone Attendant (inbound telephony), and
may also include the report server and/or Polaris Mobile PAC. After you register a
Polaris server with a Web server connection, you set parameters that indicate where the
components are located for the Web interface to Polaris PowerPAC or Mobile PAC.
Microsoft Internet Information Services (IIS) software must be installed on the Web
server and configured before you set Web server parameters in Polaris Administration.

Secure Socket Layer (SSL)

You can encrypt the personal data of your patrons (use https:) when they use Polaris
PowerPAC or Mobile PAC. The encryption protects their logon and library account
information when they log on to use the Ask Us feature, request holds, renew items, or
review their accounts. Polaris PowerPAC and Mobile PAC work without using SSL
protocols, but personal data sent over the Internet is exposed to potential interception.
To enable data encryption for patron account information in Polaris PowerPAC, set the
SSL: Enable: PowerPAC parameter for the Web server to Yes. Patrons must have SSL
protocol enabled for their Web browser and must accept the Microsoft certificate the
first time they log on from outside the library. Data encryption is automatically used
when a patron logs on. Catalog searches and functions that do not require log-on can
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use encryption, but connection performance may be slower. To enable data encryption
for Mobile PAC, set the SSL: Enable: Mobile PAC parameter for the Web server to Yes.
This parameter sets the entire Mobile PAC site (not just patron account information) to
https. You can also secure the entire PowerPAC site. See Set the entire PowerPAC site
to https only.

For e-commerce, Secure Socket Layer (SSL) provides a secure environment for Web-
based credit card transactions that follows industry standards. All communications use
https:// by an SSL connection. Payments from PAC cannot be made unless you have
installed an SSL server certificate and an SSL connection has been established. A
binding is made between port 443 and the PowerPAC Web site certificate, and SSL
encrypts the data transferred from the patron’s Web browser to the library’s PowerPAC
Web site (IIS) server.

To enable SSL in IIS, you must first obtain a certificate that is used to encrypt and
decrypt the information that is transferred over the network. The certificate must
support 128-bit encryption.

IIS includes its own certificate request tool that you can use to send a certificate request
to a certification authority. This tool simplifies the process of obtaining a certificate. For
instructions on enabling SSL in IIS, go to:

http://technet.microsoft.com/en-us/library/bb727098.aspx

Important:
If you plan to accept credit card payments and donations from PAC, you
must install the appropriate certificates and enable SSL. For more
information about setting up credit card processing with Polaris. See the
Patron Services Administration PDF Guide, Setting Up E-Commerce

See also:

l Review and change Web server parameters
l Set the entire PowerPAC site to https only

Review and change Web server parameters

To set parameters for the Polaris Web server:

1. In the Administration Explorer tree view, open the Server folder and expand the
server for which you want to set Web parameters.
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2. Select Parameters under the server. The PAC parameters tabbed page is dis-
played in the details view.

3. Specify the location of the Polaris Application server by setting each of the fol-
lowing parameters:

l Network name of Application Server (MTS) - Name of the computer on which the
Polaris Application Server software is installed. The server name cannot contain
any spaces.

l NT Domain that Application Server resides in - Microsoft Windows NT domain
where the Polaris Application server is located. The domain name cannot contain
any spaces.

l Server IP of Application Server (MTS) - Internet protocol address of the Polaris
Application server.
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4. Specify the network account used by the PAC software to access Polaris by set-
ting each of the following parameters:

l NT Password used with SVRAPPLICATIONNTACCOUNT - Password used by the
public access computers to access Polaris.

l NT User account for access to MTS - User name used by the public access com-
puters to access Polaris.

l PAC Default Organization for session - Organization to which all public access
computers connect if an organization is not otherwise specified.

5. To encrypt patron log-on data (use https:) for Polaris PowerPAC, double-click SSL:
Enable: PowerPAC, and select Yes.

Notes:
If you are using SSL, the value for the Server parameter URL of the
PowerPAC’s root should be entered in lower case.
You can also use https for the entire PowerPAC site. See Set the entire
PowerPAC site to https only.

6. To encrypt the Mobile PAC site, double-click SSL: Enable: Mobile PAC, and select
Yes.

Note:
Some older mobile phones do not support SSL.

7. If your system includes Polaris ContentXChange or Carousel Toolkit, double-click
URL of the ContentXChange/Carousel Toolkit root and specify the URL of the
server where ContentXChange or the Carousel Toolkit is installed: http://<server-
name>/ContentXChange/

The location is typically your PAC server, and if so, you can simply copy the
servername portion of the URL from the parameter URL of the PowerPAC’s root.

Note:
ContentXChange, a separately licensed feature for libraries that use
Polaris Community Profiles, is an optional Web component of Polaris
server software and must be selected when Polaris Web server software
is installed.

8. Select File > Save.
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Set the entire PowerPAC site to https only

You can use SSL to secure the entire PowerPAC site, not just patron information (see
Secure Socket Layer (SSL)). However, if you use content from third-party vendors, be
aware that your patrons may receive messages about allowing unsecured content. If
you think the messages will be a problem, contact your vendors to see if they can use
https. (If so, you will need to change their Enriched Data URL settings from http to https.
See the Public Access Administration PDF Guide, Polaris Social with ChiliFresh
Connections. .)

To set up the entire PowerPAC site to use https:

Note:
If you have set a patron inactivity timeout for PAC workstations in the
library, and SSL is enabled for the entire site, the 60-second countdown
timer appears in the status bar only if you add the site to the trusted sites
list in Internet Explorer. For more information about the inactivity timeout,
see the Public Access Administration PDF Guide, Patron Inactivity Timer.

1. Install an SSL Certificate on the Web server.
2. In Polaris Administration, set the Web server PAC parameter SSL: Enable to Yes.
3. In Polaris Administration, change the Web server PAC parameter URL of the

PowerPAC’s root to begin with https instead of http.
4. Using the IIS Manager on the Web server, change the SSL Settings at the root of

the Polaris Web application to Require SSL.

5. Using the IIS Manager, set up a custom error page for a status code of 403.4 that
will redirect the browser to the secure version of the PAC.



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 174

6. Using the IIS Manager, edit the Feature Settings to use either Custom error
pages or Detailed errors for local requests and custom error pages for remote
requests.
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Registering Remote Resource Servers

To provide remote resources as search targets, you set up server records for the remote
resources. Polaris uses the Z39.50 version 3 protocol to access remote target
databases. Using the Polaris Find Tool, you can search for and retrieve MARC 21
records and holdings information from these Z39.50 target sites. You can also make
Z39.50 target databases available for searching in the PAC. An unfiltered remote Z39.50
database search returns all types of materials in PowerPAC search results, regardless
of whether patrons can actually request the materials via interlibrary loan. You can set
up a Contextual Query Language (CQL) filter for a particular Z39.50 connection that
filters the results to show only those materials that patrons can actually request.

To enable the connection to a remote Z39.50 target, you set up a server record for the
target in Polaris Administration and add a Z39.50 connection entry to the record. The
organization that owns the remote database provides the IP address and logon
information.

Z39.50 searching depends on standard Bib-1 Use attributes for search access points. If
a standard Bib-1 Use attribute has not been defined for a search access point, Polaris
relies on proprietary Bib-1 Use attributes. (Bib-1 Use attributes between 5,000 and
10,000 are reserved for these proprietary attributes). These non-standard search access
points may not work with Z39.50 target sites. For example, the UPC barcode does not
have a standard Bib-1 Use attribute. If you search bibliographic records at a Z39.50
target site for the UPC barcode number, setting the Search by field to UPC number in
the Polaris Find Tool, the search will likely fail. However, if you search for the UPC
barcode number by Other system number (a standard access point), you will likely find
the title.

Note:
Polaris ZMARC provides access to over 11 million bibliographic records,
over seven million name authority records, and close to three million
subject authority records cataloged by the Library of Congress, as well as
over 250,000 AV records provided by Baker & Taylor. If your library
subscribes to Polaris ZMARC databases, Polaris Customer Support sets
up the remote search targets for the ZMARC databases. For more
information about Polaris ZMARC, contact your Site Manager.

See also:
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l Set up a server record for a Z39.50 or other search server
l Polaris Administration PDF Guide
l Bib-1 Use Attributes in Polaris Searches

Set up a Server Record for a Z39.50 or Other Search Server

Before you can do this setup, you need to obtain the IP address and logon information
for the remote target server, and create the resource group. See Setting Up Organization
Resource Groups.

To set up a new server record for a remote search target, and specify the resource
group that can use the target:

Important:
If more than one resource group should be able to use the target, set up a
separate server record for each group.

1. Select Administration > Explorer > System on the Polaris Shortcut Bar.
2. Select File > New > Server on the Administration Explorer menu bar. The New

Server workform opens.

3. Specify a network name for this database. The network name can be the same as
the display name (see step 4).

Important:
The network name for a remote Z39.50 server cannot contain the single
quote character (apostrophe), which causes connection problems in PAC
searches. For example, use Bowkers Books in Print instead of Bowker’s
Books in Print.

Note:
The Browse button is used to locate servers on your own network. It does
not apply to a server record for a remote resource.

4. In the Display Name box, type the name that you want to display in the Polaris user
interface for this server.

5. Select File > Save.
6. From the Resource Group list, select the resource group that should have access

to this database or resource.
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Note:
Select None if you want every organization to have access (no resource
group restriction).

7. (Optional) Type a non-public note (255 characters maximum) describing this data-
base or resource.

8. Save the record.
9. Define the connection type for this server record:

a. Click to display the Connections view if it is not already displayed.

b. Click to display the Define Connection dialog box.
c. Select Search Server in the Connection Type box.
d. Type the connection name in the Connection Name box.
e. Click Configure to display the Search Server Properties dialog box.
f. On the Provider tabbed page, select Z39.50 or the search server provider,

and click Next to go to the Connection tabbed page.
g. On the Connection tabbed page, enter the following information:
l Host name
l Port
l User name
l Password

Note:
For Z39.50 targets that do not require log-in, select Anonymous Login
instead of supplying your library’s user name and password for the
resource.

10. Select Test Connection. A message indicates if the connection was successful.

Note:
To review all settings, select the All tab.

11. Select OK to save your settings and close the Search Server Properties dialog box.
The Server workform displays the connection.

Important:
When a new database is added, both in-house and remote access are
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disabled by default. To set access to the database, see the Public Access
Administration PDF Guide, Remote Database Usage Settings for
PowerPAC.

Related Information

l Make the remote target available for searching in the PAC - New search server tar-
gets are not automatically added to the PAC display. You must explicitly make
them available for search selection. See the Public Access Administration PDF
Guide, Managing Federated Search Targets topic. To allow interlibrary loan
requests from PAC, see the Patron Services Administration PDF Guide, Setting Up
ILL Requests, and the Public Access Administration PDF Guide, Configure remote
database usage settings.

l Remove the resource group from the server record - From the Resource Group list,
select None, or select a different group. This change prevents organizations asso-
ciated with the original resource group from accessing the resource.

l Resource group changes - When a new resource group is selected on the server
workform and you save the server record, the Report of Unavailable Targets dialog
box appears. The dialog box lists the database display name defined for PAC (the
organization-level name or system-level name, if none is defined for the organ-
ization), the server display name, and the databases affected. If you continue to
save the record, the database is removed from PAC display (if it has been selected
for display) for every organization indicated in the report where there is no inher-
itance. The database may still be available for a parent organization. For more
information about setting up the target display for PAC, see the Public Access
Administration Guide, Organizing Target Databases for PowerPAC Display.

l Set usage conditions for a resource
l Integrating Vital digital assets in PAC searches - See the Public Access Admin-

istration Guide, Searching Vital Digital Resources in PowerPAC - Overview.
l Make the remote target available for searching in the staff client - See Controlling

Database Access in the Staff Client.
l Remote databases accessible to a specific branch - The Branch property sheet

shows the number of accessible remote databases available to the branch in the
staff client and in PAC. To open the property sheet, right-click the branch name in

the Administration Explorer and select Properties, or click the Properties icon
on the Branch workform.
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Polaris PowerPAC and MuseGlobal Federated Search - Overview

Polaris PowerPAC provides federated searching, which enables users to simultaneously
search multiple diverse and distributed target resources and retrieve merged search
results. Polaris provides federated searching of Z39.50 databases at no additional cost.
Or, libraries can purchase a subscription for the MuseGlobal service, which provides
access to external databases that use many different kinds of search protocols (Z39.50
and many others). While MuseGlobal provides search access, connectors and URLs that
conform to OpenURL, all searching is conducted using the PowerPAC search interface.

Note:
Although staff members can search multiple databases in the Polaris
staff client, the results are not merged. If a link resolver is required, the
library must purchase it from a third party.

See also:

l Set up the MuseGlobal Service
l Set up MuseGlobal and Federated Search in Polaris
l Import databases to the MuseGlobal search server

Search Protocols

Federated searching in Polaris, combined with the MuseGlobal service, can use the
following types of search protocols:

Tip:
Since the Polaris PowerPAC can search remote Z39.50 database targets
without MuseGlobal, your library may decide to use MuseGlobal only
when the source cannot be searched using Z39.50.

l Z39.50 (v1, v2, v3) - Search hosts that support all three versions of the Z39.50 pro-
tocol.

l HTTP - Search the major web search engines.
l Free text searches - Use common free text search engines through their native API

(Application Program Interface).
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l SQL or ODBC databases (with known characteristics) - Search databases using
these two protocols where enough is known about the database to correctly struc-
ture the search statement.

l Proprietary protocol - These sources (library catalogs, publishers databases, etc.)
have a rich store of information, but do not have standard search interfaces. This
requires a specific protocol translator for each piece of software.

l XML gateway (SOAP, REST)
l SQL
l SRU / SRW

Search Targets and Search Results

With federated searching in Polaris using the MuseGlobal service, the following types of
targets can typically be searched (providing the MuseGlobal service has established a
connector for the database):

l Library catalogs (MARC)
l Supplementary and locally-created non-MARC databases such as archives

records, community resources, newspaper indexes, and metadata imports from
vendors such as EBSCO

l Non-MARC sources that are internal to the library
l Commercial full text research databases (API support)
l Electronic journals
l Abstract/indexing databases
l News feeds
l Websites
l Subscription databases
l Digital content including images (photos, maps), multimedia, full-text, and

metadata
l Consortia member websites
l Unstructured data, such as: theses, white papers, and reports

When search results are returned from the remote federated databases, duplicate
detection is not performed. The results are sorted by relevancy, and PowerPAC users
can select facets to narrow the search.
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Set up the MuseGlobal Service

A MuseGlobal application is a named group of databases to which a library or group of
libraries has purchased access. (The access rights are purchased from the database
provider, not from MuseGlobal.)

In Polaris, the MuseGlobal application is defined as a server record with one or more
associated databases. Libraries work with Polaris staff members to configure the
optimal arrangement of MuseGlobal applications and Polaris server records.

Setting up the MuseGlobal service involves the following general steps:

Tip:
Databases that use the Z39.50 search protocol do not require the
MuseGlobal service; Polaris federates searches of Z39.50 targets without
the MuseGlobal service.

1. The library lists their search targets, based on their current subscriptions and
agreements with database providers. The library generates the E-Sources report
that lists the subscription databases set up for searching from the PAC e-sources
page. The report is available by selecting Utilities, Reports and Notices, PAC. It
can be generated for a specific branch or all branches.

For each e-source, the following information is included on the report:

l Database name and description
l Connection URL
l Message
l Categories/subcategories
l Restriction data
l Connection data.
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2. The library determines which search targets are appropriate for federated search.
Certain databases to which the library currently subscribes may be so specific that
federating them does not make sense. For example, if the library subscribes to
Chilton’s Automotive Database, a patron searching this database would most
likely not want results merged with other databases. These databases can remain
as e-sources that are searched separately.

3. The library records the following information for each target database to include in
federated searching:

l Source database name
l Source database provider (vendor)
l Source database target URL
l Restrictions (contract or technical limit)
l Login username & password, if required for authentication

4. The Polaris representative accesses the MuseGlobal administration console and
creates the MuseGlobal account:

l If the connector to the database already exists, the Polaris rep-
resentative adds the connectors.

l If the connector does not already exist, the Polaris representative asks
MuseGlobal for a quote to add the connector.

Note:
For EBSCO or Gale databases, additional information is necessary. EBSCO
requires an EBSCO EIT account, and Gale requires a Gale group or library
username (sometimes called the Location ID). The Polaris representative
or library staff member contacts the vendor to request this information.

l Once the Polaris representative has created the MuseGlobal account,
the library is given a new IP address that must be reported to each data-
base provider that accepts IP recognition.

Note:
This IP address is added to the library’s current list of authenticated IP
addresses.

5. Before setting up the MuseGlobal search servers (applications) in Polaris, the lib-
rary should consider the following:
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l Are some databases available only to patrons of certain branches?
l Are there separate groups or types of patrons that may need special access to a

set of otherwise restricted databases?
l Will patrons using in-house library computers need to authenticate through the

PAC to access federated searching?
l Will patrons using a remote computer need to authenticate through the PAC to

access federated searching?
l What topical categories would the library like to present on the database selection

list?

Note:
The library can use the E-Sources report to see the current categories and
subcategories, but the library may want to change these.

Set up MuseGlobal and Federated Search in Polaris

After the Innovative Interfaces representative configures the service via the MuseGlobal
console, the representative helps the library set up federated search with MuseGlobal in
Polaris Administration following this workflow:

l Define Resource Groups - If you have databases that are restricted to patrons of
certain branches, set up resource groups for the branches whose registered pat-
rons will have access to the remote databases, and grant resource group per-
missions to the appropriate staff members. After the resource groups are defined,
the resource group list is displayed in the Server workform. The library selects a
resource group that has access to the server database(s). See Setting Up Organ-
ization Resource Groups.

l Set up the MuseGlobal search server - Each server represents a MuseGlobal applic-
ation, which is a named group of databases to which a library or group of libraries
has purchased access. (The access rights are purchased from the database pro-
vider, not from MuseGlobal.) Libraries, especially those in consortial arrange-
ments, may have more than one MuseGlobal application. In Polaris Administration,
the MuseGlobal application is defined as a system-level server record with one or
more associated databases. The configuration information for the individual data-
bases is imported from MuseGlobal and applied to Polaris. A single MuseGlobal
application can be shared among libraries that are on different service contracts
with the database providers. Libraries work with Polaris staff members to con-
figure the optimal arrangement of MuseGlobal applications and Polaris server
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records. Select the resource groups that will have access to the database(s), and
enter the information to connect to the MuseGlobal application. See Registering
Remote Resource Servers.

l Import databases to the MuseGlobal server - After the search server connection is
set up, import the databases to the search server. See Import databases to the
MuseGlobal search server.

l Define the search database selection limit at the system level - Use system-level
PowerPAC profile, Remote databases: Maximum number that can be searched at
once to specify the number of databases. This should be set to a default of 10,
with a maximum of 25 databases that library users can select at a time. When you
set up categories using MuseGlobal databases, each category should not exceed
25 databases because of this limit. See the Public Access Administration PDF
Guide, Maximum Number of Databases Searchable at One Time.

l Categorize the remote databases - Organize the remote databases available to the
organization into categories. See the Public Access Administration PDF Guide,
Organizing Target Databases for PowerPAC Display.

l Configure the remote databases - After the databases are imported into the
MuseGlobal search server, use the Remote databases: Usage settings PowerPAC
profile to: specify whether the remote database is a follow-on search database;
the maximum search time and number of records to return; the authentication
requirements for in-house and remote access; restrict access by patron code or IP
address; and the search access points available while searching the database. See
the Public Access Administration PDF Guide, Remote Database Usage Settings for
PowerPAC.

Import databases to the MuseGlobal search server

Note:
The import function is available only for setting up MuseGlobal search
servers.

To import databases to the MuseGlobal search server:

1. Set up the MuseGlobal search server. See Registering Remote Resource Servers.

2. On the Server workform, click to go to the Databases view.
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3. Click the import button to open the Import Databases window.

4. Select the Insert checkbox next to the databases you want to import to the MuseG-
lobal search server, and click OK. The selected databases are listed in the Server
workform.
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5. Select File > Save to save the search server settings.

Important:
When remote databases are added, the default setting is Unavailable. You
enable the remote databases and make other settings when you
configure the remote databases. See the Public Access Administration
PDF Guide, Remote Database Usage Settings for PowerPAC.

Polaris PowerPAC and EBSCO Discovery Service (EDS)

Library administrators can integrate the EBSCO Discovery Service (EDS) database with
Polaris to provide a unified search results set in Polaris PowerPAC. EDS integration
allows patrons to search and access EBSCO's extensive collection of content by
initiating a search in Polaris PowerPAC.

Before enabling this feature, your library must subscribe to EDS. You can purchase a
subscription to EDS from Innovative Interfaces or by contacting EBSCO directly. Contact
your Innovative Interfaces representative for more information.

See also:

l Enabling EDS Searching in Polaris PowerPAC
l Configuring Usage Settings for EDS
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Enabling EDS Searching in Polaris PowerPAC

If your library subscribes to EDS, you can integrate EDS with Polaris PowerPAC.

Note: To complete this workflow, you must know the unique profile name
associated with your library's EDS subscription.

To enable EDS searching in Polaris PowerPAC:

1. Register a remote resource server for EDS.
2. Define a search server connection for the EDS server record. When defining the

EDS search server connection, be sure to do the following:
a. On the Provider tab of the Search Server Properties dialog box, select the

EDS search provider.

b. On the All tab of the Search Server Properties dialog box, enter your library's
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unique EDS profile name in the Profile field.
c. Select OK to save the server connection.

3. Add the EDS server as a remote search target on the Remote databases: Cat-
egorization of target databases dialog box. For more information, search the
Polaris help for "Add the EDS server as a remote search target."

After enabling EDS searching, your library may also want to:

l Configure remote database usage settings for EDS
l Configure the My Library plus Articles search button to appear on the PowerPAC

portal page, search Polaris help for "Quick Search Button Configuration Dialog."

Configuring Remote Database Usage Settings for EDS

The Remote Databases: Usage Settings profile in Polaris Administration contains two
settings that only appear when the server Search Provider for the remote database is set
to "EDS" on the Provider tab of the Search Server Properties dialog box. Your library can
use these settings to specify the initial load size and time limit that apply when merging
EDS and PowerPAC search results.

Note: Your library may also wish to configure other usage settings for the
EDS remote database. For more information, see the Public Access
Administration PDF Guide, Configure remote database usage settings.

To configure the initial load size and time limit for merging EDS and PowerPAC search
results:

1. In the Administration Explorer, select Profiles > PowerPAC > Remote databases:
Usage settings > Setup.

The Remote Databases: Usage Settings dialog box appears.
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2. Select EDS from the list of available databases.
3. Select Configure Database.

The Configure: EDS dialog box appears.
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4. In the Display name box, enter the name that you want to be displayed for this
server in the Polaris user interface.

Note: The Display name you specify appears in the list of facets in
Polaris PowerPAC and also appears on the Remote databases:
Categorization of target databases dialog box. For more
information, search Polaris help for "Remote databases:
Categorization of target databases."

5. In the Initial maximum number of records to return box, enter a number or use the
arrow buttons to select a number between 1 and 99,999. This setting specifies the
maximum number of records that the system returns when a patron performs an
initial search of the EDS database in the PowerPAC. (The default value for this set-
ting is 100.)

Note: EBSCO may impose a limit on the initial maximum number of
records returned that is lower than the limit you specify here.

6. In the Initial maximum search time (seconds) box, enter a number or use the
arrow buttons to select a number between 1 and 300. This setting specifies the
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maximum number of seconds for which the system attempts to perform an
EDS search before timing out. (The default value for this setting is 10 seconds.)

7. Select Save to save your usage settings.

Controlling Database Access in the Staff Client

After you have registered a Polaris catalog or remote server, and you have defined
connections and databases for the server, you specify at the system level which
branches have the option to use the databases in the staff client.

Note:
Registered databases are available as potential search targets in PAC. To
display these databases for PAC searching, see the Public Access
Administration PDF Guide, Editing Messages and Labels.

See also:

l Set database availability in the staff client

Set database availability in the staff client

To define which databases are available to a particular organization in the staff client.

1. Expand the Server folder in the Administration Explorer tree view, and expand the
server folder with the database you want to control.

Tip:

The icon  signifies a database.

2. Select the database. The Database Availability for Staff Client table appears in the
details view.
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Tip:
You can set the All Branches checkbox based on how the majority of the
branches should be set. Then, you can change the setting for the few
branches that are different from the majority.

3. Do one of the following:

l To make the database available to all branches, select the All Branches checkbox.
l To make the database unavailable for all branches, clear the All
Branches checkbox. If the All Branches checkbox is shaded, some branches have
a different setting for database availability.

Note:
The Polaris database always appears in the Databases tab of the Find
Tool even if it has not been made available to the workstation’s log-on
branch. (Remote databases do not appear in the list if they are not
available for the branch.) If the staff client user receives the message You
do not have access to the Polaris database, be sure the branch is
checked in the Database Availability table for the Polaris database.

l To set database availability for an individual branch, select the checkbox for the
branch name.

4. Select File > Save.

The database is added to the Search Databases policy table for each branch that
was selected, and is available for Find Tool searches in the staff client.
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Note:
At the branch level, you can open the Search Databases policy table for a
specific branch and delete any database you do not want to display in the
Find Tool for that branch.

Related Information

Remote search target access in PowerPAC - See the Public Access Administration PDF
Guide, Remote Database Usage Settings for PowerPAC.

Offering the Polaris Database as a Remote Target

In addition to setting up other sites as remote targets for Polaris to query, you can offer
your Polaris database as a remote target to other sites to search via Z39.50. This
feature allows material vendors, for example, to search your database for bibliographic
records when creating your shelf-ready items. Give the remote sites the IP address and
logon information for your database. For a list of the Bib-1 use attributes assigned to
search access points, see Bib-1 Use Attributes in Polaris Searches.

Important:
[DatabaseName.] is required if the target Microsoft SQL Server database
is installed as an instance. This is always the case, for example, for
Polaris Hosted customers. Set [DatabaseName] to the Microsoft SQL
Server instance name, followed by a period.

You can offer the following Polaris targets:

Note about characters sets:
Remote sites should use the naming conventions shown below to retrieve
UTF-8-encoded results. To retrieve the results in MARC_8 encoding,
append “MARC_8” (using an underscore character, not a hyphen) to the
end of the database name, for example, [DatabaseName.]PACMARC_8

l [DatabaseName.]PAC - Returns bibliographic records in the results list; embedded
holdings tags are generated for all linked item records that are set to display in
PAC. Any holdings tags (949s, 852s, and so forth) that already exist in the bib
record are excluded. If a linked item record is suppressed from display in PAC, it
will not appear as an embedded 852 tag in the returned record. If a bibliographic
record is suppressed from display in PAC, it will not appear in the results list.
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If an item is linked to a Purchase Order (PO) line item, Polaris fabricates a subfield
$e for the 852 tag that contains the PO line item ID and PO line item segment num-
ber, separated by a hyphen. This feature accommodates vendors who cannot use
enriched EDI to obtain this information, which they need to provide full MARC
records with embedded holdings for shelf-ready cataloging.

Tip:
Polaris fabricates 99x tags in the bibliographic record for internal use in
PAC. Because 99X tags in Polaris records are fabricated and proprietary,
they are suppressed from the PAC results set.

l [DatabaseName.]ODC - Similar to [DatabaseName.]PAC, but disregards the items’
Display in PAC settings and returns all linked item records that have an item
status of final and a non-suppressed item circ status for the assigned branch. This
target supports opening day collections for new branches or branches that are
replacing large portions of their collections, perhaps due to fire or flood. On-order
items are included but can be suppressed from PAC until branch renovations are
complete, the items are shipped, and they can be circulated.

l [DatabaseName.]BR - Returns bibliographic records in the results set, including
any holdings tags (949s, 852s, and so forth) that appear in the bib record. Embed-
ded holdings tags for linked item records are not generated.

l [DatabaseName.]BT - Suppresses all holdings, both embedded holdings tags and
linked item records, regardless of their status, from the bibliographic records in the
results set. This is useful, for example, for vendors who are supplying full MARC
records with holdings (949s, 852s, and so forth) that should not conflict with exist-
ing holdings information in your bibliographic records.

l [DatabaseName.]AR. - Returns authority records.

See also:

l MARC 852 Tag Subfields for PAC, ODC, and BR Databases
l Bib-1 Use Attributes in Polaris Searches

MARC 852 Tag Subfields for PAC, ODC, and BR Databases

When a third-party searches the PAC, ODC, or BR databases, the following MARC 852
tag subfields are included for each item record/issue:

852 Subfield Item Field
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$a Assigned branch name

$b Collection name

$d Shelf location

$e Purchase order line item
segment number

$h Classification number

$i Cutter number

$k Call number prefix

$m Call number suffix

$o Assigned branch identifier

$p Barcode

$r Item/issue status

$u Due date

$v Volume number

$w Material type

$x Public note

$y Item type (monograph =1;
serial=2)

$1 Last circulation date

$4 Chronology date

$9 Number of course reserve links

$7 (PAC and ODC
databases)

Loanable outside system (true
= Yes; false = No)
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Bib-1 Use Attributes in Polaris Searches

Polaris assigns standard Bib-1 use attributes to search access points wherever
possible, and proprietary Bib-1 use attributes where necessary.

The Polaris Type of Material (TOM) qualifier is based on the Bib-1 use attribute 1031.
With respect to MuseGlobal, the TOM access point maps to a DCMI/TYPE value:

Note:
If a TOM code used as a search limiter cannot be mapped to a
DCMI/TYPE value, an error message appears.

TOM DCMI

bks book

per article

rec audio

mss manuscript

map map

kit object

ser journal

ebk eBook

Note:
For a complete list of standard Bib-1 use attributes, see
http://www.loc.gov/z3950/agency/defns/bib1.html

Bib-1 Use
Attributes Mnemonic Description

Standard

4 TI Title

5 SE Series

7 ISBN ISBN
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Bib-1 Use
Attributes Mnemonic Description

8 ISSN ISSN

9 LCCN LCCN

12 CN Control number

13 DD Dewey
classification

14 UDC UDC
classification

16 LC LC classification

17 NLM NLM
classification

18 NAL NAL
classification

20 CALL Call number

21 SU Subject

31 PD Publication date

50 GOV Gov Doc
classification

5 PN Publisher’s
number

54 LA Language

60 CODEN CODEN

63 NOTE General notes

1003 AU Author

1007 OCN Other system
number
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Bib-1 Use
Attributes Mnemonic Description

1016 KW All keyword fields

1017 SC Keyword

1018 PUB Publisher

1027 STRN STRN

1031 TOM Type of material

1211 OCLC OCLC number

Proprietary (Range: 5000-10000)

5000 AB Assigned Branch

5001 BC Barcode

5006 COL Collection

5015 Genre Genre

5026 MAT Material type

5027 NLC NLC
classification

5028 OWN Record owner

5039 STATB Record status

5045 TA Target audience

5053 MSH Main Subject
Heading

5054 MAH Main Author
Heading

5055 MSE Main Series Entry

5148 OWNER Ownership Filter
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Bib-1 Use
Attributes Mnemonic Description

5159 LF Literary Form

5160 CPST Children's PAC
Search Target

5178 CRSSTAT Course Reserve
Status

5194 OSI OSI number

5195 SOA SOA number

5196 UPC UPC number

5206 DIP Display in PAC

5207 ILL ILL

5244 MTE Main Title Entry

5245 MCE Main Call
Number Entry

5249 SCN Standard
identifier number

5253 ACL Access Control
List (MRMS)

5254 CPRT Copyright
(MRMS)

5255 DLD Data Link
Description
(MRMS)

5256 FNAME File Name
(MRMS)

5257 MIME MIME Type
(MRMS)

5258 RRC Resource Record
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Bib-1 Use
Attributes Mnemonic Description

Collection
(MRMS)

5259 RRO Resource Record
Organization
(MRMS)

5260 FAD First available
date

9997 TIMEOUT TIMEOUT
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Specifying Report Servers

Polaris uses SQL Server Reporting Services for reports, notices, and most printing tasks
in the staff client. Microsoft Report Manager and Report Web Service are installed on
your Web “server,” which may be located on your Polaris Web server, a stand-alone
report Web server, or another server you specify. Because report definitions, folders, and
resources are published and managed as a Web service, SQL Server Reporting Services
requires access to the Web server. You specify the URL for the report server and
Reporting Services in Polaris Administration.

Report access and management are controlled with Reporting Services security. A
Polaris Administration setting provides the option of using Windows authentication to
streamline report security assignments. If you use a proxy server, you also specify the
proxy server for use with reporting services in Polaris Administration.

You identify report and proxy servers with Staff Client profiles, available at the system,
library, branch, and staff levels. If your Polaris system is used in a consortium, different
servers can be specified for different organizations as appropriate.

See also:

l Security for Reports
l Specify a server for Reporting Services
l Specify a proxy server for Reporting Services

Security for Reports

You can employ two different strategies for managing Reporting Services security,
relying on either the user’s logon credential or Windows authentication for a user
account you set up for that specific purpose.

By default, the report server uses the user’s current logon credential to authenticate the
user. If you need to limit users to certain reports, you can manage their rights with
Reporting Services security, granting different levels of access and use as necessary.
You can create groups such as Circulation Reports and Acquisitions Reports, grant the
group the appropriate rights, and place the user in the appropriate groups, or you can
manage the rights on an individual basis, user by user. Note that rights are inherited in
Reporting Services. For example, if you grant Browse rights to a group on the Polaris
level, the rights also apply to the subordinate folders such as System and Circulation,
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and to the reports within them. You can delete the inherited rights for a subordinate
folder or individual reports as necessary. If a user has no rights to a report, the report is
not displayed in the Polaris Reports window in the staff client.

Note:
You can also specify which organizations are displayed for selection as
report parameters.

If there is a custom folder at the location /Polaris/Custom in the report root folder, users
can right-click a system report in the Polaris Reports window in the staff client, and
select Customize from the context menu. The custom report is placed in the Custom
folder in the Report Manager, ready for editing. If there is no custom folder at
/Polaris/Custom, the Customize menu option and the Custom folder are not displayed
in the Polaris Reports window. For more information about customizing reports, see
Generating, Sending & Customizing Reports.

Important:
The Polaris staff client uses reports in the Internal folder for many
common workflows. All staff client users need Browse rights to the
Internal folder.

Alternatively, you can use Windows authentication for accounts you set up for the
purpose, instead of the individual staff login credential. Set up appropriate Windows
user accounts such as ReportUser and NoticesUser and grant these users the
appropriate rights in Reporting Services. In Polaris Administration, set up the Report
Server at the system level without Windows authentication, then specify Windows
authentication at the branch or staff member level, using the special-purpose user
accounts you set up. This is a convenient way to assign the appropriate Reporting
Services rights if you do not need to assign rights for specific reports and notices on a
person-by-person basis.

Also, the Windows Authentication option allows you to restrict access to reports from
the Reporting Services browser, but allow staff with the Polaris Access reports and
notices permission to see reports in the Polaris Reports window in the staff client.

Example:
You set Report Services rights for an account called PolarisReports so
that the account has browse rights to all reports. Then, in Polaris
Administration, you set the Report Server to use Windows authentication,
and specify the authentication account as PolarisReports. Since no staff
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member is PolarisReports, reports are not visible to staff in the Report
Services browser, but they are displayed in the Polaris Reports window in
the staff client.

Regardless of your security strategy for Reporting Services, staff members (and the
workstations they use) need the Polaris permission Access reports and notices to open
the Polaris Reports window from the Polaris Shortcut bar in the staff client. For more
information about managing Polaris permissions, see Granting Permissions.

See also:

l Specify a server for Reporting Services
l Specify a proxy server for Reporting Services

Specify a server for Reporting Services

To specify the server where SQL Server Reporting Services is installed, set up Windows
authentication to the server (optional), and specify what organizations are available for
selection in report parameters.

Note:
If your Web server is outside the firewall, you can also specify a proxy
server to provide access to the Web server for SQL Server Reporting
Services. See Specify a proxy server for Reporting Services.

1. In the Administration Explorer tree view, open the Profiles folder for the organ-
ization or staff member, and select the Staff Client tab in the details view.

Note:
For more information about listing staff members in the Explorer,
see List staff members in the Explorer.

2. Double-click Report Server. The Report Server Setup dialog box appears.

Note:

The Maximum # of entries to display in report wizard option is
available at the system level only.
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3. Type the URL for the report server in the Report Server URL box. The URL may
begin with http:// or https://

4. Type the URL for Report Services (Report Manager and Report Designer, if you use
it) in the Report service URL box.

Important:
Keep the Report Services URL confidential. Limiting access to the
Report Manager helps to prevent missing reports and missing
printing services.

5. Specify the appropriate report root folder in the Report Root box. The default is
/Polaris.

Note:
A consortium may set up a unique root folder for each member
library system. Specify the appropriate root folder for the
organization you are setting up.

These characters cannot be used in the Report Root field:

; (semi-colon)
? (question mark)
: (colon)
@ ('at' sign)
& (ampersand)
= (equals sign)
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+ (plus sign)
$ (dollar sign)
, (comma)
\ (back slash)
* (asterisk)
< (less than sign)
> (greater than sign)
| (vertical pipe)
" (double quote)

6. Specify the number of pages that trigger a message when the report is run.

A dialog box will appear when the PDF would exceed the specified number of
pages, so that staff members do not have to wait a long time for a report to
generate. When the dialog box appears, the staff member can choose to generate
all the pages, or a limited number of pages.

7. (System level only) Set the maximum number of entries that should appear in list
boxes and other controls in the report wizard, where users select report para-
meters from a list. The default setting is 2500. The maximum value is 9999.

8. If you want to use authentication for a special Windows account instead of the
staff user’s logon credential, follow these steps:

9. Select Override default Report Server authentication. The log-in information
boxes become available for use.

10. Type the log-in name, password, and domain name in the appropriate boxes.

For more information about this setting, see Security for Reports.

11. To set the organizations that appear as parameter options when the staff member
sets up a report to run, select one of the following options in the Available organ-
izations when running reports box:

l Unrestricted - Any or all organizations in the system are available for selec-
tion in the Organizations report parameter list.

Note:
Certain reports are available only at the branch level. For these
reports, the Organizations list is in alphabetical order. For reports
available at the system, library, or branch level, the organizations are
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listed in hierarchical order (system, library A, library A’s branches,
library B, library B’s branches, and so forth).

l Restrict Organization to Branch Only - Only the staff member’s logged-on
branch appears in the Organizations list.

l Restrict Organization to Library Only - The Organizations list includes the
staff member’s logged-on branch and the other branches associated with
the parent library of the logged-on branch.

12. Click OK on the dialog box.
13. Select File > Save.

Specify a proxy server for Reporting Services

SQL Server Reporting Services requires access to the Web server. If you use a proxy
server, specify the proxy server to provide access to the Web server.

To specify the proxy server:

1. In the Administration Explorer tree view, open Profiles for the organization, and
select the Staff Client tab in the details view.

2. Double-click Proxy Server. The Proxy Server Setup dialog box appears.

3. Select the Use proxy server checkbox. The log-in information boxes become avail-
able for use.

4. Type the log-in name, password, and domain name for the proxy server in the
appropriate boxes.

5. Click OK on the dialog box.
6. Select File > Save.



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 207

Ensuring Locale and Time Consistency

Transaction time stamps are derived from both the server and the staff client. If the
time setting is different on these computers, you may notice discrepancies in logs and
transactions. Using Staff Client profiles, you can enforce matching locale settings for a
logged-in user and the application server, and enable automatic checking for
consistency in date and currency formats, as well as the time recorded for logs and
transactions.

See: Enable locale and time consistency checking

Enable locale and time consistency checking

To enable automatic checking for locale and time consistency between client and
server.

1. In the Administration Explorer tree view, open Profiles for the organization or work-
station, and select the Staff Client tab.

Note:
See List workstations in the Explorer.

2. To enforce consistency in date and currency formats, double-click Locale settings
between the client and server must match and set the profile to Yes (default
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value).

If this profile is set to Yes and the client and server settings do not match, the staff
client log-in fails and a message regarding the locale settings is displayed.

Note:
This setting does not apply to offline clients.

3. To enforce consistency in time stamps, follow these steps:

a. Double-click Client/server date/time discrepancy check: Enable and set the profile
to Yes (default value) to activate the check. (This check takes place after the loc-
ale setting check described in step 2, if you have enabled that option.)

b. The system allows a five-minute discrepancy between client and server time set-
tings. If you want to add more time to the allowable five minutes, double-click Cli-
ent/server date/time discrepancy beyond built-in 5 minute window (minutes) and
specify the number of additional minutes (0-999, default 0).

If you enable the discrepancy check, a message is displayed at staff client log-in
when the discrepancy between client and server time settings exceeds the
system’s five-minute margin but is less than any additional minutes you have set.
When the discrepancy between client and server time settings exceeds the
system’s five-minute margin plus any additional minutes you have set, a different
message is displayed and the log-in fails.

4. To customize the warning and failure messages for discrepancy checking, set
either or both of these profiles:

Note:
These profiles are available at the organization level only (not at the
workstation level).

l Warning message - Double-click Client/server date/time discrepancy warning
message and type your custom text. The default message is Warning: Client time
setting is more than 5 minutes different from server setting.

l Failure message - Double-click Client/server date/time discrepancy violation mes-
sage  and type your custom text. The default message text is Log-in failure! Client
time setting discrepancy with the server setting is beyond the configured
threshold!

5. Select File > Save.
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Setting Find Tool Characteristics

Certain Polaris Administration settings affect the options available for searching in the
staff client and the PAC, and identify the words that are ignored or included in searches.

See also:

l Defining Leading Articles
l Setting Language Display
l Viewing Title and Author Elements
l Setting Find Tool Profiles

Defining Leading Articles

The Initial Articles policy table specifies words that can be stripped from the beginning
of Find Tool exact match search strings for the following types of records:

l Authority Records (Heading, Tracing/Reference)
l Bibliographic Records (Title and Series)
l Check In Records (Title)
l Claims (Title) (both for Acquisitions and Serial versions)
l Course Reserve Records (Title)
l Hold Requests (Title)
l ILL Requests (Title)
l Invoice Line Items (Title)
l Issue Records (Title)
l Item Records (Title and Series)
l Part Records (Title)
l Purchase Order Line Items (Title)
l Reserve Item Records (Title)
l Route Lists (Title)
l Selection List Line Items (Title)
l Serial Holdings Records (Title)
l Subscription Records (Title)
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If the Use Initial Articles Table option is checked on the Find Tool Settings tab, the
words specified in the table are stripped from the beginning of the search string. (You
can specify a default setting for this Find Tool option. See Setting Find Tool Profiles.)

Initial articles can be identified from the system, library, and branch levels, but the
entries are shared by all organizations because searching applies to the entire Polaris
catalog. Use the Administration Explorer to access the Initial Articles policy table. You
cannot display the table from an organization workform. The Modify initial articles
table: Allow permission is required to work with this table.

See also:

l Add an initial article entry

Add an initial article entry

Entries added at any level are assigned to the system. To define a new word as an initial
article in Polaris:

1. In the Administration Explorer tree view, open Policy Tables for an organization,
and select Initial Articles. The Initial Articles table appears in the details view.

2. Click to display the Insert Initial Articles dialog box.

3. Type the word that you want Polaris to ignore in the beginning of Find Tool exact
match searches for certain records, and click OK.
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If the Use Initial Articles Table option is checked on the Find Tool Settings tab, the
word you specify is stripped from the beginning of the search string in exact
match searching.

The Insert Initial Articles dialog box closes, and the new initial article is displayed
in the table. Modification Pending appears in the status bar.

4. Select File > Save.

Related Information

l

Modify a table entry - Select the entry and click . Changing an initial article
entry changes the entry for all organizations in Polaris.

l

Delete a table entry - Select the entry and click . Deleting an initial article
removes the word for all organizations in Polaris.

l Setting the Find Tool default for initial articles - See Setting Find Tool Profiles.

Setting Language Display

The MARC Language Scoping Display policy table identifies the languages that display
as options for limiting (scoping) searches to material published in specific languages.
You can set a language to be displayed as a scoping option in the Polaris Find Tool
(staff client), in Polaris Power PAC, or both, and set the order in which the languages are
displayed. The languages can be identified at the system, library, and branch levels, but
the entries are shared by all organizations.

Innovative Interfaces periodically updates the languages available to add to the policy
table, after the MARC 21 changes are posted. The MARC language codes are stored in a
table that cannot be accessed from the Polaris user interface. SQL scripts are used to
update the language codes in the database. Once the database is updated, you can add
any MARC language to the table to use in scoping searches. Over 4,000 languages are
currently available.

Use the Administration Explorer to display the MARC Language Scoping Display policy
table. You cannot display the table from an organization workform. The Modify MARC
language scoping display table: Allow permission is required to work with this table.

See also: Add a language display entry
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Add a language display entry

To add a MARC language entry to Polaris search tools. Entries added at any level are
used by all organizations.

Note:
This table does not affect the languages available for patron records. To
add a language selection for patron records, contact your Polaris Site
Manager.

1. In the Administration Explorer tree view, open the Policy Tables folder for the
organization, and select MARC Language Scoping Display. The MARC Language
Scoping Display table appears in the details view.

Tip:
You can sort the language entries in the table by clicking the column
headers. Sorting the entries does not affect how they display on the
search tools. To change the display order, use the arrows on the table tool
bar.

2. Click to display the MARC Language Scoping Display dialog box.
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3. In the Language box, select the language you want to display in the search tools.
4. In the Display in PAC box, indicate whether the language should be listed as an

option for scoping PowerPAC searches.

Note:
You must also set the PowerPAC profile Scoping: Use MARC language
scoping display table to Yes to display the specified languages as
scoping options in the PowerPAC Search Options display.

5. In the Display in Tech Services box, indicate whether the language should be lis-
ted for scoping Polaris Find Tool searches in the staff client.

Note:
You must also set the Staff Client profile Find Tool: Use Language
Scoping Display to Yes to display the specified languages as scoping
options in the Polaris Find Tool. See Set the Find Tool SQL permission
blocks override.

6. Click OK on the dialog box. The Insert MARC Language Scoping Display dialog box
closes and the new entry is displayed in the policy table. Modifications
Pending appears in the status bar.

7. Select File > Save.

Viewing Title and Author Elements

Database tables specify the tags displayed for titles and authors in Polaris search
results. The Primary Display Title table controls the title display. By default, a record’s
displayed title is pulled from the 245 tag. If the bibliographic record does not contain a
245 tag, the primary title is pulled from the Uniform Title (130 tag). You can view the
default title tags, subfields, and their order of precedence in the Primary Display Title
table. If a subfield is included in the table, it is also used in sorting search results by title.
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The Primary Display Author table controls the author display. By default, a record’s
displayed author is pulled from the 100 tag, then from the 110 tag, then from the 111
tag. You can view the default author tags, subfields, and their order of precedence in the
Primary Display Author table. If a subfield is included in the table, it is also used in
sorting search results by author.

You can view these read-only tables in Polaris Administration under Database Tables for
any organization. If you want to change the Primary Title Display or Primary Author
Display table, contact your Polaris Site Manager. These tables are used by all
organizations in the system.

Note:
These tables do not affect what is indexed for keyword or browse
searches, only what is displayed.

Setting Find Tool Profiles

The Polaris Find Tool is the basic tool for finding and working with records and other
objects in the staff client and generating ad hoc reports. You can set default values for
the Find Tool that specify result limits, the use of initial articles, and the languages
available for scoping. Find Tool settings are available on the Staff Client tabbed page for
profiles. In general, these profiles can be set for each organization, workstation, and
staff member. However, the Find Tool: Filter search results by permission can be set
only at the system level. When this profile is set to Yes, only records for which the user
has access permission are returned in the search results list. When the profile is set to
No, records for which the user does not have access permission are also returned
(except those owned by other individual staff members).

See also:

l Set Find Tool filtering by permission
l Set the Find Tool SQL permission blocks override
l Set Find Tool defaults

Set Find Tool filtering by permission

To set the Polaris Find Tool to filter search results according to the permissions of the
staff member and workstation:
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1. Select Administration > Explorer > System on the Polaris Shortcut Bar. The Admin-
istration Explorer appears.

2. In the Explorer tree view, select Profiles under the System folder, and select the
Staff Client tab in the details view.

3. Double-click Find Tool: Filter search results by permission, and select an option:

l Yes - Search results are filtered so that only records for which the user has access
permission are returned in the search results list.

l No - Search results are not filtered by permission. Records for which the user does
not have access permission are also returned (except those owned by other staff
members). The appropriate permission is still required to open a record from the
results list.

4. Select File > Save.

Note:
To see the effects of your changes in the staff client, exit the staff client
and log back in.

Set the Find Tool SQL permission blocks override

A staff member’s ability to use the Find Tool SQL mode is controlled by three
permissions:

l Find Tool: Access SQL search mode - User can enter and search with a one-time
SQL search, or use a saved SQL search, but cannot save an SQL search.

l Find Tool: Create or modify named SQL searches - User can enter a one-time SQL
search, create and save an SQL search, and modify an existing saved search.

l Find Tool: Delete named SQL searches - User can delete a saved SQL search.

A staff member who has only access permission to the SQL search mode receives a
permission block message when attempting save, modify, or delete an SQL search. You
can allow a supervisory staff member to override the permission block. To allow a staff
member to override the SQL permission block. You must set this profile for individual
staff members.

1. Display the staff member record in the Administration Explorer. See List staff
members in the Explorer.

2. In the Explorer tree view, select Profiles under the staff member folder, and select
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the Staff Client tab in the details view.
3. Double-click Find Tool: Override SQL search blocks, and select an option:

l Yes  - This staff member can override the block message for saving a SQL search,
modifying a saved SQL search, or deleting a saved SQL search.

Important:
When this profile is set to Yes for a staff member, that staff member must
also have the permissions they are overriding.

l No - This staff member cannot override the permission block.

4. Select File > Save.

Note:
To see the effects of your changes in the staff client, exit the staff client
and log back in.

See also: Granting Permissions.

Set Find Tool defaults

You can set the defaults at the organization, workstation, or staff member level. Staff
member settings take precedence over workstation settings.

To set default characteristics for Polaris Find Tool searches and results displays:

1. In the Administration Explorer tree view, select Profiles for the organization, work-
station, or staff member, and select the Staff Client tab in the details view.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in
the Explorer.

2. To set the default number of records to return as search results, double-click Find
Tool: Default number of records to return in a result set, and type a number. The
limit does not apply to count-only search results. Users can temporarily change
the number of records to return with the Find Tool Retrieval Limit setting.

Higher values may require longer search times. Lower values may impact the
quality of search results.
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Example:
If the limit is set at 1,000 titles (typical), but a search yields 1,500 titles,
only the first 1,000 titles to satisfy the search terms display in the results
list.

3. To set the number of records that will trigger a warning message when a user has
opted to add all the results to a record set, double-click Find tool/record-set-to-
record-set creation: Record set size warning threshold and type a number.

If the results set reaches or exceeds this number, and the user has chosen to
create a record set from the results, the warning message gives the user the
opportunity to cancel the record set. This message is useful for count-only
search result sets, which may be very large because the result set limit is not
applied to them. This setting also triggers the warning message when you
create a record set from another Cataloging record set - item to bib, bib to
item, authority to bib, or bib to authority.

4. To specify the default setting for the Use Initial Article Table checkbox on the
Polaris Find Tool, double-click Find Tool: Use Initial Article Table, and select one
of the following options:

l Yes - The Use Initial Articles Table box (Settings tab) is selected (checked) as the
default setting when the Find Tool opens. This means that the search uses the Ini-
tial Articles table that specifies words to be stripped from the beginning of exact
match searches for bibliographic title, bibliographic series, and item title search
strings. See Defining Leading Articles. Using the table (that is, stripping initial art-
icles) can significantly improve search response times. The checkbox can be
cleared when the Find Tool is opened.

l No - The Use Initial Articles Table box is cleared as the default setting when the
Find Tool opens. This means that the Initial Articles table is not checked, so no
words are stripped out. Catalogers may not want to use the initial article table in
their searches to identify non-filing indicator problems. The checkbox can be selec-
ted (checked) when the Find Tool is opened.

5. To specify the set of languages available for scoping searches, double-click Find
Tool: Use Language Scoping Display, and select Yes or No:

l Yes - The languages listed in the Value box when you limit a search by language,
and in the Value box on the Scoping tabbed page, are limited to the entries spe-
cified in the MARC Language Scoping Display policy table for the organization. See
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Setting Language Display.
l No - All languages defined by the MARC 21 format are displayed in the Value

boxes.

Related Information

l Staff Client profiles reference list - See Polaris Permission Groups - Default Per-
missions Reference.

l PAC search limits - In the PAC, you may experience decreased performance for
searches with large results sets if your server capacity is limited. To improve per-
formance, you can adjust the maximum number of records to return. The profile
Result set: Maximum number of records to return, available at the system, library,
and branch levels, controls this limit. The profile is available on the PowerPAC and
Children’s PAC tabbed pages. You set it separately for each PAC.

Note:
If you lower the maximum number of records to return, relevancy ranking
may be less effective.
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Setting Preferred Workform Views

You can set the Bibliographic Record workform, Item Record workform and Patron
Status workform to open to specific views, using Staff Client profiles available at the
system, library, branch, workstation, and staff member levels. Setting them at the staff
member level can accommodate the workflows of specific staff members. For example,
a cataloger may want the Item Record workform to open to the cataloging view every
time she opens the workform, regardless of whether the workform is opened to create a
new record or an existing item record is opened from a Find Tool results list.

To set preferences for Leap workforms, use the Web App staff client profiles. See Staff
Client - Web App Profiles.

See also:

l Set the Bibliographic Record workform opening view
l Set the Item Record workform opening view
l Set the Patron Status workform opening view

Set the Bibliographic Record workform opening view

You can set this option at the organization, workstation, or staff member level. Staff
member settings take precedence over workstation settings.

To set a preferred view to be displayed when the Bibliographic Record workform is
opened:

1. In the Administration Explorer tree view, select Profiles for the organization, work-
station, or staff member, and select the Staff Client tab in the details view.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in
the Explorer.

2. Double-click Default view selected when bibliographic record opened.
3. Select a workform view from the drop-down list.
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l If Default is selected, the Bibliographic Record workform opens to different views
depending on the circumstances. For example, when you are creating a new bib-
liographic record, the workform opens to the MARC21 view.

l If a specific view is selected, the Bibliographic Record workform always opens to
the selected view, regardless of how it is opened.

4. Select File > Save.

Set the Item Record workform opening view

You can set this option at the organization, workstation, or staff member level. Staff
member settings take precedence over workstation settings.

To set a preferred view to be displayed when the Item Record workform is opened:

1. In the Administration Explorer tree view, select Profiles for the organization, work-
station, or staff member, and select the Staff Client tab in the details view.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in
the Explorer.

2. Double-click Default view selected when item record opened.
3. Select a workform view from the drop-down list.
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l If Default is selected, the workform opens to the Cataloging view when creating a
new item, the Source and Acquisition view when opening an item record from a
purchase order or invoice line item, and the Circulation view in all other cases.

l If a specific view is selected, the Item Record workform always opens to the selec-
ted view, regardless of how it is opened.

4. Select File > Save.

Set the Patron Status workform opening view

You can set this option at the organization, workstation, or staff member level. Staff
member settings take precedence over workstation settings.

To set a preferred view to be displayed when the Patron Status workform is opened:

1. In the Administration Explorer tree view, select Profiles for the organization, work-
station, or staff member, and select the Staff Client tab in the details view.

Note:
For more information about listing workstations and staff members in the
Explorer, see List workstations in the Explorer and List staff members in
the Explorer.

2. Double-click Default view selected when patron status opened.
3. Select a workform view from the drop-down list.
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l If Default is selected, the Patron Status workform opens to the Items Out view.
l If a specific view is selected, the Patron Status workform always opens to the

selected view.

Note:
Certain situations take precedence over the default setting or your
selection. For example, when the Patron Blocks dialog box appears at
circulation and the staff member selects an option to resolve a block, the
Patron Status workform opens to the appropriate view regardless of the
profile setting. For example, if the block is Patron owes money, the Patron
Status workform - Account view opens.

4. Select File > Save.

Related Information

l Staff Client profiles reference list - See Staff Client Profiles Reference.
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Collecting Transaction Statistics

See:

l Logging Transactions
l Polaris Transactions Database
l Statistical Summary Report
l Sending Circulation Statistics to Library Journal

Logging Transactions

The Polaris transaction log records when an action occurs, the identification number of
the user who did the action, and the records that the action affected. You can use the
log to track operational statistics, troubleshoot problems, and generate reports. You
determine what kinds of actions are logged, out of the thousands of Polaris
transactions that can occur every day. The same transactions are recorded for all
organizations in your Polaris installation.

Entries in the Transaction Logging database table determine which transactions are
logged. The Transaction Logging table is available only from the Administration
Explorer. You must have the Modify transaction logging table: Allow permission to
work with this table.

Note:
To log Polaris PowerPAC transactions, set the PowerPAC profile Enable
logging of transactions (system level) to Yes.

See also:

l Choose the transactions to log

Choose the transactions to log

 To set which Polaris transactions are logged:

1. In the Administration Explorer tree view, open the Database Tables folder for the
system, and select Transaction Logging. The Transaction Logging table appears
in the details view.
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2. Double-click the action you want to set. The Modify Transaction Logging dialog
box appears.

3. In the Log Transaction box, select Yes to log every occurrence of the selected
action, or select No if you do not want to log any occurrence of the selected
action.

4. Click OK. The Transaction Logging entries are displayed. The new logging setting
is shown in the selected entry.

5. Select File > Save.

Important:
If you change any transaction logging setting, you must restart the
Message Queue service on the application server for the change to take
effect.

Related Information

l Reports - Polaris provides a variety of reports that help you track and summarize
transactions. Custom reports are also available from Innovative Interfaces for a
fee. Additional reports by Polaris customers are available for download from the
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Innovative Customer Supportal (https://support.iii.com). In addition, Polaris Sim-
plyReports software is available by separate purchase. With the Web-based Sim-
plyReports, you can create thousands of custom reports by selecting different
combinations of data elements, filters, and sorting options.

Important:
Statistical reports in Polaris SimplyReports use the Polaris Transactions
database. You must log the transactions on which you want to report (see
Choose the transactions to log); otherwise, your statistical reports will be
blank or inaccurate. The reports use data generated from the time you
chose to begin logging the transactions.

l SQL queries and the Polaris Transaction Database - See Polaris Transactions Data-
base.

Polaris Transactions Database

The tables in the Polaris Transactions Database provide the information necessary to
track and report transactions in Polaris.

If you have basic knowledge of writing SQL queries, you can query the Polaris
Transactions Database directly to find more information about transaction types and
specific transactions. Using Polaris SimplyReports, you can also construct detailed
transaction reports without writing SQL queries. Custom queries and reports are also
available from Innovative Interfaces for a fee, and you may find additional queries and
reports created by Polaris customers that you can download from the Innovative
Customer Supportal (https://support.iii.com).

See also:

l Querying Transaction Database Tables
l Viewing Specific Transactions

Querying Transaction Database Tables

You can run an SQL query to find the same kind of information that you select to include
in the Polaris transaction log, using the Transaction Logging database table in Polaris
Administration (see Logging Transactions). Run the following query:

Select * From Polaristransactions..TransactionTypes
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The important columns in this table are:

l TransactionTypeID - Type of transaction
l TransactionTypeDescription - Brief description of the TransactionTypeID
l IsImplemented - Defines whether Innovative Interfaces has implemented counting

this transaction (1=yes, 2=no)

When you search the TransactionTypes table, you may want to order by a particular
column. For example, add Order by TransactionTypeID to group transactions loosely by
subsystem. Or add Order by IsImplemented to group all of the transactions that are
currently selected to be logged.

The TransactionSubTypes table provides additional details about the transaction type.
Run the following query:

Select * From Polaristransactions..TransactionSubTypes

The important columns in this table are:

l TransactionSubTypeID - Primary key of the table
l TransactionSubTypeDescription - Brief description of the SubTypeID

Each TransactionType has multiple TransactionSubTypes.

ViewTransactions pulls together the information from the TransactionTypes and
TransactionSubTypes tables, allowing you to see each type of transaction and the kind
of data that Polaris retains. Run the following query:

Select * From Polaristransactions..ViewTransactions

Viewing Specific Transactions

Two tables contain information about specific transactions—TransactionHeaders and
TransactionDetails. You will also need to refer to subsequent tables, such as
TransactionTypes, TransactionSubTypes, ViewTransactions, and
TransactionDetailStrings.

The TransactionHeaders table contains the following basic information about specific
transactions:

l TransactionID - Unique identifier of the transaction
l OrganizationID - Branch ID where the transaction occurred
l WorkstationID - Computer ID where the transaction occurred
l PolarisUserID - Staff member ID who created the transaction
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l TransactionDate - Date/time when the transaction is saved to the database
l TransactionTypeID - Type of transaction. See the TransactionTypes table.
l TranClientDate - Date/time when the transaction was created on the workstation

Note:
The TransactionDate and TranClientDate are usually within milliseconds
of each other, but on some occasions they can be different. The
TranClientDate is usually more accurate regarding when the transaction
was created, unless the date/time is incorrect on the workstation. Make
sure that the date/time are correct on your workstations. You can ensure
consistency in server and client time settings. See Ensuring Locale and
Time Consistency.

The TransactionDetails table contains more details about the specific transaction. The
following information is in the TransactionDetails table:

l TransactionID - Unique identifier of the transaction
l TransactionSubTypeID - Subtype (detail) that goes with the transaction

Tip:
For certain transactionsubtypes, the value in the NumValue field does not
point to a specific record ID. Instead, it points to a value in the
TransactionDetailStrings table. The transactiondetailstrings are used
especially for PAC search transactions, when the author or title of a book
or a branch name is recorded in the transactions database.

l NumValue - Corresponds to the TransactionSubType. For example, if the trans-
actionsubtypeid is 38 (itemrecordid), the NumValue displays the specific item
record ID. If the transactionsubtypeid is 6 (patronID), the corresponding
NumValue displays the specific patron ID.

l DateValue - Date/time that a transaction occurred; currently used only for the sub-
types 185 and 186 (CheckIn date and CheckOut date)

To get a full picture of an actual transaction, link the TransactionHeaders and
TransactionDetails table using the TransactionID.
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Statistical Summary Report

The Statistical Summary report provides detailed snapshots of the system, including
database record counts, records added and deleted within a specified time period, and
system activity within a specified time period. To access this report, select Utilities,
Reports and Notices from the Polaris Shortcut bar, and select System in the Polaris
Reports dialog box.

Note:
For information on specifying the transactions that should be logged for
reports, see Collecting Transaction Statistics.

You can filter the report by date and by organization. The report includes the following
categories and details, as well as the totals in each category and the grand total in each
category for all selected branches (the sum of individual branches):

Note:
To produce a report that includes all total counts but does not detail
individual branch counts, select Summary only on the Report Setup dialog
box.

Record Counts

These are total counts, not restricted by date range.

l Bib records with items - Bibliographic records with at least one item attached,
where the record owner is the reporting branch.

l Bib records without items - Bibliographic records with no item records attached,
where the record owner is the reporting branch.

l Authority records - All authority records with a status of Final. Provisional and
deleted records are not counted.

l Item records - All item records where the assigned branch is the reporting branch.
Does not include provisional or deleted records, or items with a circulation status
of Withdrawn.

l Patrons - All patron records where the registered branch is the reporting branch.
l Staff - All staff member records where the staff member organization is the report-

ing branch.
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l Workstation - All workstations where the workstation organization is the reporting
branch.

Circulation Statistics

These are reported within a specified date range.

l Check-outs - All check-out transactions within the specified date range at all work-
stations where the workstation logon branch for the transaction is the reporting
branch. Includes staff client renewals; PAC renewals; inbound telephony renewals;
offline check-out; Polaris ExpressCheck check-out and renewals; Quick-circ check-
out; SIP, NCIP or remote, third party check-out.

Note:
Renewals from PAC are counted as coming from the loaning branch.

l Borrowers - Counts all unique patron IDs in check-out transactions within the spe-
cified date range at all workstations where the workstation logon branch for the
transaction is the reporting branch.

l Check-in - All check-in transactions within the specified date range at all work-
stations where the workstation logon branch for the transaction is the reporting
branch. Includes normal mode check-in; bulk mode check-in; offline check-in; in-
house circulation; Quick-circ check-in; SIP or remote, third party check-in. Auto-
matic-check-ins (those that occur during check-out or when holds are filled), and
inventory check-ins (or Polaris Inventory Manager check-ins) are not counted.

l Overdue items checked in - All transactions within the specified date range at all
workstations where the workstation logon branch in the transaction is the report-
ing branch and the transaction indicates the item was overdue. The number of
overdue items checked in is included in the count of total check-ins.

l Holds placed - Hold statistics are based on the holds transactions. Includes all
hold requests where the workstation branch is the reporting branch and the
requests have an activation date within the date range. Also includes re-activated
requests, requests that have been suspended and re-activated, and requests
placed from the PAC. (You can also see a separate count of PAC requests. See
PAC Statistics.)

l Holds satisfied - All hold requests where the workstation branch is the reporting
branch, and the requests have had a status of Held or Transferred with a status
date within the date range.
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l Holds cancelled - All hold requests where the workstation branch is the reporting
branch, and that have a request status of Cancelled with a status date within the
date range. Includes requests cancelled from the PAC. (You can also see a sep-
arate count of PAC cancelled requests. See PAC Statistics.)

Records Added And Deleted

These counts are based on transaction file data within the specified time period.

l Bib records added - All bibliographic records created within the date range where
Organization ID is the reporting branch.

l Authority records added - All authority records created within the date range where
Organization ID is the reporting branch.

l Item records added - All item records created within the date range where the
assigned branch in the item creation transaction is the reporting branch. Includes
records with a status of Active or Provisional, but not those with a status of
Deleted.

l Patron records added - All patron records created within the date range where the
Organization ID is the reporting branch. The Organization ID is the patron’s
registered branch. The report counts all patrons registered for the selected branch,
regardless of where the registration occurred, and includes PAC self-registrations.
(You can also get a separate count of PAC registrations. See PAC Statistics.)

l Bib records deleted - All bibliographic records deleted within the date range where
the Organization ID is the reporting branch.

l Authority records deleted - All authority records deleted within the date range
where the transaction Organization ID is the reporting branch.

l Item records deleted - All item records deleted within the date range where the
assigned branch is the reporting branch.

l Item records withdrawn - This count is not based on transactions, but on the item
status and status dates. Includes all item records where the assigned branch of
the item is the reporting branch; the item circulation status is Withdrawn; and the
circulation status date falls within the selected date range.

l Patron records deleted - All patron records deleted within the date range where the
patron’s registered branch is the reporting branch.

Financial Amounts

These figures summarize monetary transactions within the specified time period.
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l New charges - All charges created within the date range where the parent branch
of the workstation that created the charge is the reporting branch.

l Money collected - All amounts paid within the date range where the parent branch
of the workstation that took the payment is the reporting branch. Includes full and
partial payments, credit card payments, and payments made from PAC and Polaris
ExpressCheck. If the workstation branch cannot be determined, the report credits
the amount to the organization responsible for the charge.

l Refunds - All amounts refunded (refund transactions) within the date range, where
the workstation branch of the transaction is the reporting branch. Includes credit
card refunds.

l Net - Money Collected minus Refunds.
l Amounts waived - The sum of all waived amounts within the date range, where the

workstation branch is the reporting branch.
l Outstanding fines - The total of all charges where the organization identified in the

charge (Patron Status workform - Account view) is the reporting branch. This is
not all money owed by all patrons registered at the branch, but all money owed to
the branch, regardless of who owes it.

PAC Statistics

Note:
When the Statistical Summary report is run for All organizations, PAC
statistics are based on PAC server activity. If the report is filtered by a
specific branch, the report counts only in-library use, based on the PAC
workstation login branch.

l Patron logins - All logins from PAC within the date range where the patron’s
registered branch is the reporting branch. The count includes any login; for
example, to view the patron account or to place a request.

l Patron self-registration - A count of PAC registrations within the date range where
the patron’s registered branch is the reporting branch. This number is also
included in the total number of registrations reported (see Records Added And
Deleted).

l Holds placed from PAC - All hold requests placed within the date range where the
pickup branch is the reporting branch. The total is also included in the Holds
Placed count in the Circulation Statistics section.
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l Holds cancelled from PAC - All hold requests cancelled within the date range
where the pickup branch is the reporting branch. The total is also included in the
Holds Cancelled count in the Circulation Statistics section.

Note:
Renewals from PAC are included in the Circulation section. They are
counted as coming from the loaning branch.

Sending Circulation Statistics to Library Journal

Library Journal collects and compiles statistics about fiction and non-fiction titles
borrowed and requested from libraries throughout the United States. The top titles are
ranked and listed twice a month in Library Journal’s “Best Sellers: Books Most
Borrowed” feature, available at www.libraryjournal.com. A number of Polaris customer
libraries contribute to these statistics.

In participating Polaris libraries, circulation and hold request statistics for the library
system are sent automatically to Innovative Interfaces on the 1st and 15th of each
month. Innovative Interfaces combines the lists from all participating Polaris libraries,
totals the number of circulation transactions and holds for the 60 days prior to the list
date, sorts the titles by popularity and exports them in a spreadsheet to Library Journal.
Library Journal does not receive, save, or publish statistics associated with each
specific library that supplies statistics to Innovative Interfaces.

You can control whether your system participates in the Library Journal feature through
a Polaris Administration setting. At the system level, double-click the Patron Services
profile Contribute to LJ Books Most Borrowed and select an option:

l No - Opt out - Select this option if you do not want to participate.
l Yes - Via Web Service - Default. Select this option to participate. The job gathers

the statistics and transmits them automatically to Innovative Interfaces.
l Yes - Via FTP - Future functionality. Do not use.

If Yes is selected, your statistics are automatically sent to Innovative Interfaces for
processing on the 15th and 30th of each month. You do not need to do anything else to
participate.
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Defining Barcode Formats

You can set Polaris to distinguish between patron and item barcodes, so that if you scan
or type a barcode that is the incorrect type for a barcode field, Polaris displays a warning
message. Permission is required to continue to save a record with an invalid barcode.
You can define several barcode types for each usage, and specify a default format for
patron barcodes.

Example:
Based on your settings, if a barcode designated for patrons is entered in
the Barcode box on the Item Record workform, or if an item barcode was
scanned in the Patron box on the Check Out workform, the staff client
displays a warning message.

Polaris checks the barcode value for prefix numbers and barcode length to identify its
type and usage. However, Polaris does not check for incomplete scans or check digits.
Barcode validity checks are usually done by the scanner software and equipment.

Note:
If a record exists that uses the entered barcode value, the barcode is
accepted, even though the barcode may not use a valid definition. It is not
always practical to fix a barcode problem during operations where the
patron is being served.

See also:

l Barcode Formats
l Define an item barcode format
l Define a patron barcode format
l Set up significant digits for patron barcodes
l Delete a barcode format
l Saving Records with Invalid Barcodes
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Barcode Formats

l This workflow assumes that patrons who self-register receive a temporary
barcode that will be replaced later by staff.

l If your library supports multiple barcode formats, you cannot use significant digits
for the patron barcode.

A barcode format definition sets the total number of characters in the barcode,
including the initial (prefix) characters. The maximum is 20 characters. The prefix
characters can be any character or characters— numbers, letters, or special characters,
except the asterisk. The asterisk (*) indicates that any character or length is accepted in
the definition. For example, if the barcode prefix is more than one character, the asterisk
serves as a wildcard character. This is especially useful if the barcode format includes a
check digit or start digit at the beginning of the barcode. For example, a prefix of
*3 means the barcode prefix can start with any character, but the second position of the
barcode must be a 3 to be valid.

If you specify just an asterisk for both the prefix and the total length, this means that a
barcode may be any length and any prefix. This definition essentially turns off barcode
verification for that usage, so any barcode is accepted for the operation. The undefined
format is the default setting for both patron and item barcodes.

Important:
If you define barcode formats instead of accepting the default (undefined)
setting, Polaris displays more consistent messages when you define
both item and patron barcode formats.

Barcode types can be defined at system, library, and branch levels. Each branch can
specify different barcode types for items and patrons. You can define multiple valid
formats for both items and patrons, and add and remove definitions as necessary.

l If the same barcode types are used by all organizations in the Polaris installation,
then you need only define barcode types at the system level.

l If different barcode types are used in each organization, define all the types for
each library and branch to accommodate cross-borrowing.

Note:
Interlibrary loan items can have barcodes that are invalid in your system.
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You can choose to use the existing barcode or attach a slip with a valid
barcode.

See also:

l Significant Digits in Patron Barcodes
l Define an item barcode format
l Define a patron barcode format
l Set up significant digits for patron barcodes
l Delete a barcode format

Significant Digits in Patron Barcodes

If all your patron barcodes begin with the same prefix and only the final portion of the
barcode is unique to each patron, you can set Polaris to treat the final portion as
significant digits. You set the prefix and total length as the default patron barcode
format in Polaris Administration. Then, staff can enter just the significant digits in a
patron barcode field, and patrons can enter just the significant digits to log on to the
PAC. The system automatically supplies the prefix when the user enters significant
digits. Also, staff and patrons can omit leading zeros when they enter the significant
digits.

Example:
The default barcode format specifies a prefix of 32214, and a length of 14
digits. A patron’s barcode is 32214000006871. There are nine significant
digits (000006871), but you can enter 6871 because the system adds the
leading zeros.

When the significant digits are entered in a patron barcode field, a record is considered
a match in these circumstances:

l The significant digits added to your defined prefix match the complete barcode in
a patron record.

l If fewer than the defined number of significant digits are entered, the system adds
leading zeros to the defined number of significant digits, and the complete bar-
code matches the barcode in a patron record.

Important:
If your database includes existing patron barcodes with fewer digits than
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the significant digits defined by the default patron barcode format, you
might encounter some problems. Because the leading zeros and prefix
are automatically appended, patrons with the “short” barcodes cannot log
on in PAC, and staff client workforms such as the Check Out workform do
not find them. However, for trouble-shooting purposes, you can search for
and open these records from the Patron Record Find Tool (Name or
Barcode, Exact match). From the Patron Registration workform, you can
change the barcode, or perform operations such as check out.

l If more than the defined number of significant digits are entered, and the digits
match an entire patron barcode of the same length, the record is considered a
match. This is the situation when you scan a complete barcode.

When you set a default patron barcode format in Polaris Administration, the following
functions are affected:

l Patron Find Tool (search by Barcode) - The Find Tool includes Significant
Digits as a search Type option. When you select this search type, you can search
for just the significant digits. Leading zeros are added as necessary, and the com-
plete barcode appears in the For field. (If you select Significant Digits as the
search type but enter more than the default number of digits, the search is not
likely to yield any results.)

Note:
Self-registration barcodes use a custom format that makes them
unsearchable using significant digits in the find tool. You can find self
registration barcodes using the entire exact barcode or the wildcard
prefix*.

l Check Out workform - Leading zeros are added as necessary. When a match is
found, the complete barcode is displayed.

l Offline Check Out workform - Leading zeros are added as necessary. The com-
plete barcode is displayed and stored. When the offline file is uploaded, the sys-
tem finds a matching patron record based on the complete barcode.

l Patron Registration workform - Significant digits can be entered into the patron
record when the record is created or edited. The system supplies the complete bar-
code, including any leading zeros, and the complete barcode displays in the patron
record. If you enter more than the defined number of significant digits, the system
attempts to save the record with the digits you entered as the complete barcode.
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l Offline patron registration - The complete barcode is displayed and saved when
the offline file is uploaded.

l Hold Request workform (placing a new request) - Leading zeros are added as
necessary. When a match is found, the complete barcode is displayed.

l Patron Record Set (add by scanning) - To add a patron record to a record set, enter
significant digits in the Barcode text box of the Scan Barcode dialog box. The sys-
tem supplies leading zeros, if necessary, and the matching process is the same as
in other functions.

l PAC log-on - The patron can enter significant digits to log on. The system supplies
leading zeros, if necessary, and the matching process is the same as in the staff
client. If a matching record is found, the patron log-on continues. If more than the
significant digits are entered, and the digits match a complete barcode, the patron
log-on continues. After a successful log-on, the log-on page and the patron
account page display the complete barcode.

Note:
When a patron registers online in the PAC, the system assigns a
temporary barcode. The patron must enter the full temporary barcode to
log in to the PAC.

l Inbound telephony - The caller can enter the significant digits when prompted to
enter the barcode. The system supplies leading zeros, if necessary, and the match-
ing process is the same as in other functions. However, if a duplicate is found, the
system responds with a message to contact the library for assistance, and the pro-
cess stops.

The following functions are not affected by the default patron barcode setting:

l Polaris ExpressCheck - Significant digit functionality does not affect Polaris
ExpressCheck functions because barcodes are always entered by scanning.

l Third-party authentication, SIP, NCIP - The entire barcode is communicated in
these functions.

For instructions, see Set up significant digits for patron barcodes.

Define an item barcode format

To define an item barcode.
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Note:
To produce more consistent barcode messages in Polaris, define
both item and patron barcodes.

1. In the Administration Explorer tree view, open the Profiles folder for the organ-
ization, and select the Staff Client tab in the details view.

2. Double-click Barcodes: Item format definition.

3. In the Length box, specify the total number of characters required in the barcode,
including the prefix:

l To require a specific number of characters, type a number from 1 to 20.
l Type * if the barcode can be any length.

4. Type, in the Prefix box, the characters that can begin a valid barcode:
l Type any character or sequence of characters that uniquely identifies the bar-

code type.
l Type * to accept any character as the prefix.

5. Click Add to put the definition in the Current Formats list.
6. Repeat steps 3-5 for every barcode format used for items.
7. Click OK. The Item Barcode Formats dialog box closes.

Related Information

l Defining patron barcode formats - See Define a patron barcode format.
l Significant digits in patron barcodes - You can specify a default patron barcode

format to use in defining significant digits. Staff and patrons can enter just the sig-
nificant digits in a barcode field, and the system supplies the prefix. See Sig-
nificant Digits in Patron Barcodes.
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Define a patron barcode format

To define a patron barcode format.

Note:
To produce more consistent barcode messages in Polaris, define
both item and patron barcodes.

1. In the Administration Explorer tree view, open the Profiles folder for the organ-
ization, and select the Staff Client tab in the details view.

2. Double-click Barcodes: Patron format definition.

3. In the Length box, specify the total number of characters required in the barcode,
including the prefix:

l To require a specific number of characters, type a number from 1 to 20.
l Type * if the barcode can be any length.

4. Type, in the Prefix box, the characters that can begin a valid barcode:
l Type any character or sequence of characters that uniquely identifies the bar-

code type.
l Type * to accept any character as the prefix.

Note:
At the system level, you can define a prefix and length combination
to set as the default format. See Set up significant digits for patron
barcodes.

5. Click Add to put the definition in the Current Formats list.
6. Repeat steps 3-5 for every barcode format used for the type.
7. Click OK. The Patron Barcode Formats dialog box closes.
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Set up significant digits for patron barcodes

A single patron barcode format can be selected at the system level for significant digit
use. You specify the prefix and the length, then designate this format as the default.
Your settings apply to all organizations in the system. For details about how this setting
affects the staff client and the PAC, see Significant Digits in Patron Barcodes. To set a
default patron barcode for significant digit use.

1. In the Administration Explorer tree view, open the Profiles folder for the system,
and select the Staff Client tab in the details view.

2. Double-click Barcodes: Patron format definition. The Patron Barcode Formats dia-
log box appears.

3. In the Length box, type the total number of characters (1-20) required in the bar-
code, including the prefix.

You cannot leave this field undefined (*) for a barcode that will be specified as the
default. You must type a number.

4. In the Prefix box, type the characters that begin the barcode.

You cannot leave this field undefined (*) for a barcode that will be specified as the
default. You must type a character or sequence of characters. When significant
digits are entered for a patron barcode, the system appends this prefix to form the
complete barcode.

5. Click Add to put the definition in the Current length and prefix formats list.
6. Select the new definition in the Current length and prefix formats list, and click

Default On/Off.
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The Default column displays asterisks (***) to indicate that this barcode is used
as the default, for significant digit purposes. (To remove the default designation,
select the default barcode and click Default On/Off.)

Note:
Default On/Off is available only at the system level because the setting
applies to all organizations. Even if the default format is removed from
the Patron Barcode Formats dialog box at the branch level, the default
format is still in effect because it is defined at the system level.

When you change the default, a warning message appears. If your database
includes existing patron barcodes with fewer digits than the significant digits
defined by the default patron barcode format, you may encounter some problems.
Because the leading zeros and prefix are automatically appended, patrons with the
“short” barcodes cannot log on in PAC, and staff client workforms such as the
Check Out workform do not find them. However, for trouble-shooting purposes,
you can search for and open these records from the Patron Record Find Tool
(Name or Barcode, Exact match) and change the barcode, or perform operations
such as check out from the Patron Registration workform.

7. Click OK on the message box.
8. Click OK to save your settings.

Delete a barcode format

To remove a patron or item barcode format definition.

1. In the Administration Explorer tree view, open the Profiles folder for the organ-
ization, and select the Staff Client tab in the details view.

2. Display the appropriate Barcode Formats dialog box using one of the following
methods:

l Double-click Barcodes: Patron format definition.
l Double-click Barcodes: Item format definition.

3. Click (highlight) the definition to delete in the Current Formats list.
4. Click Remove to delete the selected definition. The Delete this barcode format

message box appears.
5. Click Yes to confirm that you want to delete the selected definition. The Barcode

Formats dialog box appears.
6. Click OK on the Barcode Formats dialog box.
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Important:
For patron barcodes, Default On/Off is available only at the system level
because the setting applies to all organizations. Even if the default format
is removed from the Patron Barcode Formats dialog box at the branch
level, the default format defined at the system level is still in effect.

Saving Records with Invalid Barcodes

When a staff member attempts to save an item or patron record with an invalid barcode,
the staff member receives an invalid barcode message. Barcode validity is also checked
for serial item records generated when serials are checked in or created from the issue
record. Examples of invalid barcode messages for item records are illustrated below:

Staff members with the following permissions can continue to save the record:

l Override invalid item barcode message: Allow (system-level Cataloging per-
mission)

Note:
This permission also controls the ability to generate or create a serial item
record with an invalid item barcode.

l Override invalid patron barcode message: Allow (system-level Circulation per-
mission)
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Note:
These permissions are not checked for the following records and
operations:

-- Saving ILL items
-- Saving course reserve items
-- System-created “PACREG” temporary patron barcodes (created when a
patron registers from PAC)
-- Generating on-order or in-process items

When the appropriate permission is set to No and the staff member clicks Yes on the
invalid barcode message to continue to the save the record, a permission block
message is displayed.

An authorized staff member must supply a valid username, password, and domain, then
click Override to allow the record to be saved with the invalid barcode.

At upgrade to Polaris 4.1R2 the permissions are set to Yes by default. If you prefer to
assign the permissions only to selected staff members, set the system level Staff Client
profile Permissions: Use Polaris-defined new permission defaults to No before
upgrading to Polaris 4.1R2.

Related Information

l Defining valid barcode formats - Barcode Formats
l Setting permissions - Granting Permissions
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Setting a Default Web Page

The Utilities menu on the Polaris Shortcut Bar includes the option Web Browser.

By default, the Innovative Interfaces Web page appears when a staff member selects
Web Browser. However, you can specify a different default Web page, or make the
option unavailable by specifying no default page.

See also:

l Specify a default Web page for Web Browser option

Specify a default Web page for Web Browser option

To specify the Web page that appears when a staff member selects Utilities > Web
Browser on the Polaris Shortcut Bar.

Note:
You can specify the default Web page on the system, library, or branch
level. The system uses the setting in effect for the user’s logged-in
branch.

1. In the Administration Explorer tree view, open Profiles for the organization, and
select the Staff Client tab.

2. Double-click Utilities: Web browser default URL.
3. Type the Web address for the default Web page (maximum 255 characters).

The Web address must begin with http://.
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If no address is specified in the profile, the Web Browser option is unavailable
(gray) on the Utilities menu of the Polaris Shortcut Bar.

4. Select File > Save.

Note:
To see the effects of your changes in the staff client, exit the staff client
and log back in.
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Defining Library Documentation

The Help menu includes the option Library Documentation. You can set a path and
filename or URL for this option to display your own documentation.

See also:

l Specify the location of library documents

Specify the location of library documents

To specify the documentation accessible from the Polaris staff client:

1. In the Administration Explorer tree view, open Profiles for the organization or work-
station, and select the Staff Client tab.

Note:
See List workstations in the Explorer.

2. To supply custom information for the Library Documentation option on the Help
menu, double-click Library documentation - staff client. The Default Setup for
Library Documentation dialog box appears.

3. Specify the location of the information you want to make accessible by one of the
following methods:

l Click Browse to select the location of the file.
l In the Default Directory box, type a URL, beginning with http://.

4. Click OK on the dialog box.

Note:
To see the effects of your changes in the staff client, exit the staff client
and log back in.
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Setting Up Computype Label Printers

These instructions apply to Zebra printers with the Computype LabelMorphor IIE,
models:

l T402
l TLP 3844Z
l Z4M Plus
l ZM400
l GX420T
l GX430T

One of the following versions of the Computype firmware must be loaded on the
LabelMorphor:

l Polaris_v1.c
l Polaris_v2.c
l Polaris_v3.c
l Polaris_v4.c

The printer command is entered in the Computype Label Printer Commands database
table in Polaris Administration. To find the command, go to the printer properties.

See also:

l Find Computype printer commands
l The Polaris Administration PDF Guide, Enter a Computype printer command.

Find Computype printer commands

To locate the Computype printer command to enter in the database table:

1. Go to the Control Panel on the computer.
2. Select Hardware and Sound, Devices and Printers to see the printers.
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3. Select the Computype spine printer, right-click and select Properties. The Prop-
erties window opens.

4. Select the Printer Commands tab.

5. Select and copy the text in the Begin Print Job box. This is the printer command
that is entered in Polaris Administration.

6. Enter the printer name and command code in the Computype Label Printer Com-
mands database table in Polaris Administration. See the Polaris Adimistration PDF
Guide, Enter a Computype printer command.

Enter a Computype printer command

To enter a Computype printer command:

1. In the Administration Explorer tree view, select the system or organization, and
select Database tables.
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2. Double-click Computype Label Printer Commands to open the table.

3. Click to insert the command. The Insert: Computype Label Printer Com-
mands dialog box opens.

4. Enter the printer name in the Printer Name box.
5. Paste or enter the printer command in the Printer Commands box.

Note:
To locate and copy the printer command, see Find Computype printer
commands.

6. Click OK.
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Polaris General Permissions Reference

This section includes tables showing: the permissions required to create and use SQL
searches in the Find Tool; the default permissions for Polaris permission groups; and
the fields that identify record ownership in Polaris records and the organizations that
can own them.

See also:

l Find Tool Permissions Reference
l Polaris Permission Groups - Default Permissions Reference
l Record Ownership Fields Reference

Find Tool Permissions Reference

These permissions are available under Security, Find Tool on the Administration
Explorer, at the system level only. Staff members who use the Polaris Find Tool to do
SQL searches require one or more of these permissions.

Note:
For general information about setting permissions in Polaris, see Granting
Permissions. For information on permission block overrides, see Set the
Find Tool SQL permission blocks override.

Control Record Permission Description

Find Tool: Access
SQL mode Allow

The SQL option is
available for
selection on the
Polaris Find Tool,
and the staff
member can
search in SQL
mode.

Find Tool: Create
or modify named
SQL searches

Allow

The Save and
Save As options
are available when
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Control Record Permission Description

the Find Tool is in
SQL search mode.
If the staff
member does not
have this
permission and
selects Save or
Save As, a
permission block
message appears.
You can allow
specific staff
members to
override the block.

Find Tool: Delete
named SQL
searches

Allow

The Delete option
is available when
the Find Tool is in
SQL search mode.
If the staff
member does not
have this
permission and
selects Delete, a
permission block
message appears.
You can allow
specific staff
members to
override the block.
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Polaris Permission Groups - Default Permissions Reference

The following table lists the permissions initially assigned to the default permission
groups. The permissions are granted for all organizations in your Polaris installation.
You can change any of the permissions for the default groups. For more information
about working with permissions and groups, see Granting Permissions.

Note:
The default permission groups are offered as a convenient way to
manage permissions, but they do not include all possible permissions,
and they are not updated with new permissions when you install new
releases of Polaris. If you use the Polaris default groups, be sure to add
the appropriate permissions to the groups.

Permission Group Name Permission Type Initial Permissions

Administrator
Cannot be deleted.
Membership in this group
should be limited to Polaris
administrators.

(All) (All permissions at all
organizations)
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Permission Group Name Permission Type Initial Permissions

Polaris Circulation Clerk -
Basic front desk tasks. Access circulation control • Allow
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Permission Group Name Permission Type Initial Permissions

Access patron services • Allow
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Permission Group Name Permission Type Initial Permissions

Access hold request
manager • Allow

Access reports and notices • Allow

Fines: waive fines at circ • Allow

Modify due date and time • Allow

Modify hold queues • Allow

Patron Registration

• Access

• Create

• Modify

• Override blocks to delete

Patron Status

• Access

• Access notice history

• Access patron account

• Access patron account:
transaction summary

• Create/delete patron
blocks

• Display associations

• Display claimed items

• Display hold request list

• Display items checked-
out

• Display notes

• Display patron blocks

• Display reader services

• Modify patron account
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Permission Group Name Permission Type Initial Permissions

Renew items • Allow

Polaris Serials Clerk -
Receive and process
serials.

Access serials • Allow

Serial Issues/Standing
Order Parts

• Access

• Create

• Modify

• Delete

• Check-in

• Uncheck-in

Create a bib record from
Acquisitions and Serials • Allow
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Permission Group Name Permission Type Initial Permissions

Polaris Serials Manager -
Set up serials and
subscriptions, as well as
do all tasks of the Polaris
Serials Clerk.

Access serials • Allow

Serial Issues/Standing
Order Parts

• Access

• Create

• Modify

• Delete

• Check-in

• Uncheck-in

Serial holdings records

• Access

• Create

• Modify

• Delete

Supplier

• Access

• Create

• Modify

• Delete

Create a bib record from
Acquisitions and Serials • Allow
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Permission Group Name Permission Type Initial Permissions

Polaris Ordering Staff -
Create purchase orders.

Access acquisitions • Allow

Bibliographic records • Access

Create a bib from
Acquisitions and Serials • Allow

Fiscal Years • Access

Funds • Access

Purchase Orders

• Access

• Create

• Modify

• Delete

• Print purchase orders

• Print workslips

Selection Lists

• Access

• Create

• Modify

• Delete

Suppliers • Access
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Permission Group Name Permission Type Initial Permissions

Polaris Invoicing Staff -
Receive shipments from
vendors.

Access acquisitions • Allow

Bibliographic records • Access

Create a bib from
Acquisitions and Serials • Allow

Fiscal Years • Access

Funds • Access

Invoices

• Access

• Create

• Modify

• Delete

• Pay, Undo payment, Credit

• Print vouchers

Purchase Orders
• Access

• Modify

Serial Issues/Standing
Order Part

• Access

• Modify

Suppliers • Access

Polaris Acquisitions
Collection Development -
Request the purchase of
material using selection
lists.

Access acquisitions • Allow

Selection Lists • Access

Selection list line item
segments

• Create

• Modify

• Delete

Bibliographic records • Access

Funds • Access
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Permission Group Name Permission Type Initial Permissions

Polaris Acquisitions
Manager -
Authorize purchase order
release and payment of
invoices, and do
maintenance on all
acquisitions records.

Access acquisitions • Allow
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Permission Group Name Permission Type Initial Permissions

Bibliographic records • Access
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Permission Group Name Permission Type Initial Permissions

Create a bib from
Acquisitions and Serials • Allow

Fiscal Years

• Access

• Create

• Modify

• Delete

Funds

• Access

• Create

• Modify

• Delete

• Transfer money between
funds

Invoices

• Access

• Adjust

• Create

• Modify

• Delete

• Print vouchers

• Pay, Undo payment, Credit

Purchase Orders

• Access

• Create

• Modify

• Delete

• Print purchase orders

• Print workslips

• Release, receive, cancel,
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Permission Group Name Permission Type Initial Permissions

close PO

• Release order exceeding
fund encumbrance limits

• Release order resulting in
negative free balance

• Send electronic purchase
orders

Selection list line item
segments

• Create

• Modify

• Delete

Selection Lists

• Access

• Create

• Modify

• Delete

• Approve/Reject

Suppliers

• Access

• Create

• Modify

• Delete

Polaris Bib Full Cataloger -
Original cataloging.

Access cataloging
subsystem • Allow

Access item record bulk
change • Allow

Authority records

• Access

• Create

• Modify
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Permission Group Name Permission Type Initial Permissions

• Delete/Undelete
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Permission Group Name Permission Type Initial Permissions

Authority templates

• Access

• Create

• Modify

• Delete

Bibliographic records

• Access

• Create

• Modify

• Delete/Undelete

Bibliographic templates

• Access

• Create

• Modify

• Delete

Cataloging record sets

• Access

• Create

• Modify

• Delete

Create a bib record from
the item or item template • Allow

Import bibliographic, item,
and authority records • Allow

Item records

• Access

• Create

• Delete/Undelete

• Modify header

• Modify cataloging view



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 266

Permission Group Name Permission Type Initial Permissions

• Modify source and
acquisitions view

• Modify reserves view

Item templates

• Access

• Create

• Modify

• Delete

Use ‘own’ cataloging
record sets • Allow

Use ‘own’ authority
templates • Allow

Use ‘own’ bibliographic
templates • Allow

Use ‘own’ item templates • Allow

Polaris Bib Copy Cataloger

Access cataloging
subsystem • Allow

Bibliographic records

• Access

• Create

• Modify

• Delete/Undelete

Bibliographic templates • Access

Item records

• Access

• Create

• Delete/Undelete

• Modify cataloging view

• Modify header
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Permission Group Name Permission Type Initial Permissions

• Modify history view

• Modify reserves view

• Modify source and
acquisition view

Polaris Item Cataloger -
Process new items.

Access cataloging
subsystem • Allow

Bibliographic records • Access

Item records

• Access

• Bulk change

• Create

• Delete/Undelete

• Modify cataloging view

• Modify header

• Modify history view

• Modify reserves view

• Modify source and
acquisition view

Item templates • Access

Polaris Authority Control
Cataloger-
Maintain authority control
for the catalog database.

Access cataloging
subsystem • Allow

Authority records

• Access

• Create

• Modify

• Delete/Undelete

Authority templates • Access

Bibliographic records • Access
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Record Ownership Fields Reference

This section lists the fields that identify record ownership in Polaris records and the
organizations that can own them. Many Polaris permissions are based on record
ownership. See Permission Strategies.

Record Type Owning
Organization

Ownership Field
on Workform

Acquisitions

Claim record

Fiscal Year

Fund

Invoice

Purchase Order

Selection List

Branch

Branch

Branch

Branch

Branch

Library

Ordered at (Name)
in linked PO

Owner

Owner

Paid by (Name)

Ordered at (Name)

Created at
(Library)

Cataloging
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Record Type Owning
Organization

Ownership Field
on Workform

Authority

Authority template

Bibliographic

Bibliographic
template

Course reserve

Course reserve
template

Item

Item template

Reserve item
template

System

System, Library,
Branch

System, Library,
Branch

System, Library,
Branch

System, Library,
Branch

System, Library,
Branch

System, Library,
Branch

System, Library,
Branch

System, Library,
Branch

(No field - always
owned by system)

Template owner

Owner

Template owner

Owner

Template owner

Owner

Template owner

Template owner

Circulation/Patron Services

Hold request

ILL request

Patron
registration

Patron status

Branch

Branch

Branch

Branch

Pickup branch

Pickup branch

Registered at

Registered at

Community

Community System, Library,
Branch Owner

Serials
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Record Type Owning
Organization

Ownership Field
on Workform

Route list

Serial holdings

Serial
issues/Standing
order parts

Subscription

Suppliers

System, Library,
Branch

Branch

Branch

System, Library,
Branch

Branch

Owner

Destination

Destination

Owner

Owner
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Setting Administration Permissions

Administration permissions control access to the various workforms, tables, and
controls needed to administer Polaris. Typically, Polaris administrators need the
administration permissions. However, other staff members may require access to
certain administration tables and controls to set up specific processes. For example,
senior catalogers may require administration permissions related to MARC validation.
To assign administration permissions, you must have the following permissions:

l Access administration: Allow
l System: Access
l Object/task control record: Access
l Object/task control record: Modify

Most administration permissions are set at the system level. You can use the Security
view at the system level on the Administration Explorer, or set the permissions from
individual group, workstation, and staff member workforms.

Even with specific System Administration permissions set at the system level, you also
need access permissions to an administration level (System: Access; Library: Access;
Branch: Access) to change any parameters or profiles for those levels. However,
granting access to any level allows administration access to all organizations at that
level, so be cautious in assigning administrative permissions. For large installations, you
may need to distribute the work load, but you should limit access to system-level
administration to only a few people. Other administrators can do most administration
functions with access limited to the Library or Branch administration levels.

Note:
You may want to add the primary Polaris administrators to the
Administrators group, in case the Polaris SuperUser logon is unavailable.
The Administrators group has all permissions.

See also:

l Grant administration permissions
l Administration Workflow Permissions

Administration_Workflow_Permissions.htm
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Patron Services Profiles Reference

These profiles are available on the Profiles > Patron Services tabbed page on the
Administration Explorer, at the listed organizational levels.

Profile Org Level Description Default Setting

Audio feedback
for barcode scan Workstation

Specifies if a
workstation
produces a sound
to signal a
successful
barcode scan.
Most barcode
readers are
programmed to
beep for a correct
scan. If your
reader does not
produce a sound,
you can enable a
sound with this
setting. The sound
comes from the
default computer
speaker or
external speakers,
depending on the
setting of the
Circulation Option
dialog box
(Circulation,
Options on Polaris
Shortcut Bar). If
you select Use
Windows Sounds ,
the sound is
specified by the

No

If you set this profile to
Yes, you must restart the
Polaris staff client on the
workstation before it takes
effect.
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Profile Org Level Description Default Setting

Default Sound
setting on the
Sounds dialog box
(displayed from
the Windows
Control Panel).

BNC FTP: Set
mode to Active System

Determines
whether you use
Active or Passive
FTP to send files
to BookNet
Canada (BNC).

Yes

Contribute to
BNC System

Determines
whether your
library system’s
branch and
circulation
statistics are
compiled and sent
through FTP to
BNC.

No

Contribute to LJ
Books Most
Borrowed

System

Determines
whether your
library system’s
circulation and
hold request
statistics are
compiled for
inclusion in Library
Journal’s Books
Most Borrowed
feature.

Yes - Via Web Service

Default directory System, Library, Displays the C:\ProgramData\Polaris\
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Profile Org Level Description Default Setting

Branch,
Workstation

Default Directory
Setup dialog box,
which specifies
the folder used as
the default path
for patron services
reports. The folder
can be a shared
folder on the
network or a folder
on the staff
computer. Each
workstation may
have a different
default directory
for patron services
functions.

[version]\

Display photo ID
System, Library,
Branch,
Workstation

Determines
whether the
Patron
Registration
workform - Photo
ID view is available
and whether the
patron’s ID photo
is displayed in the
Check Out
workform. This
feature is available
by separate
license. See the
Patron Services
Administration
PDF Guide, Setting
Up Patron Photos.

Yes



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 275

Profile Org Level Description Default Setting

Applies to Leap. If
this profile is set
to Yes, and the
patron's record
includes a
photograph, it
appears in the
Patron
Registration
workform and
workform tracker
in Leap. If the
profile is set to No,
a generic patron
icon appears.

Due Date
modification:
Reason required

System, Library,
Branch, Staff

Specifies whether
a reason is
required when a
staff member
resets an item's
due date in Polaris
Leap. If set to Yes,
the staff member
must select a
reason from a
drop-down list
when resetting the
due date in Leap.
The Reasons drop-
down list is
populated with the
entries in the User
Defined Due Date
Modification
Reasons policy

No
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table.

FTP password for
the BNC account System

Defines the
password to sign
in to BNC.

FTP URI for BNC System

Defines the URI of
the FTP server
responsible for
sending data files
to BNC.

FTP user name
for the BNC
account

System
Defines the
username to sign
in to BNC.

Override patron
services blocks Staff

Specifies whether
the staff member
can override
permission blocks
in patron services
and circulation.

No - The staff member is
not allowed to override
permission blocks on
restricted patron services
and circulation functions.

Patron can
enable/disable
reading history

System, Library,
Branch

Specifies if the
patron can stop or
start a reading
history from the
PAC patron
account.

Requirements: If
you will allow
patrons to start
and stop reading
histories, you
must set up
reading history
parameters. Also,

No - Patrons cannot enable
or disable their reading
histories.

If set to Yes, the option is
available in the Contact
Information and
Preferences section of the
PAC patron account.
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Outreach Services
patrons cannot
stop their reading
histories. See the
Patron Services
Administration
PDF Guide, Setting
Reading History
Options.

Patron custom
data: Definition System

Defines patron
custom data fields
at the library
system level. See
the Patron
Services
Administration
PDF Guide, Setting
Up Patron Custom
Data Fields. See
the Patron
Services
Administration
PDF Guide, Setting
Up Patron Custom
Data Fields.

Patron custom
data: Filter

System, Library,
Branch

Once the patron
custom data fields
are defined at the
system level, they
can be filtered at
the branch or
library level using
the Patron custom
data: Filter profile.
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See the Patron
Services
Administration
PDF Guide, Setting
Up Patron Custom
Data Fields.

Patron initiated
circulation:
Blocking
conditions

System, Library,
Branch

Sets the
conditions that
block renewals
from PAC, by
telephone, and
from SIP self-
check units, and
eContent
circulation from
PAC. You can set
blocks related to
patron records
and blocks related
to item records.
Patrons are
blocked according
to the settings for
the patron’s
registered branch.
Items are blocked
according to the
settings for the
item’s assigned
branch.

Patron initiated
circulation:
Transacting
branch

Specifies the
loaning branch for
eContent
circulations from
the PAC.
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Patron
registration user
defined fields

System, Library,
Branch

Defines the labels
for free-text and
drop-menu user-
defined fields
(UDFs) in patron
records, and the
possible options
from drop-menu
UDFs. (The labels
are set up at
implementation.)
Individual
branches can
specify which
drop-menu UDF
options to display,
determine the
order of display,
and designate a
default See the
Patron Services
Administration
PDF Guide, Setting
Up User-Defined
Fields.
For information
about setting
default values for
UDFs in the staff
client, see the
Patron Services
Administration
PDF Guide, Setting
Patron
Registration
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Required Fields
and Defaults and
the Patron
Services
Administration
PDF Guide, Setting
Express
Registration
Defaults and
Requirements. .
For information
about setting
default values for
UDFs for PAC
online registration,
see the Public
Access
Administration
PDF Guide, Set up
online patron self-
registration.

Retain deleted
record sets System

Specifies whether
patron record sets
are retained in the
database when
they are marked
for deletion.

The default is No; to
enable, select Yes.

Waiver approval
threshold Staff

Specifies the
maximum dollar
amount in fees the
staff member can
waive for patrons.

The default is $0.00
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These profiles are available under Profiles > Staff Client in the Administration Explorer,
at the listed organizational levels.

Profile Org Level Description Default Setting

Allow Windows
authentication
when Automatic
logon is not
enabled

System,
Library, Branch,
Workstation

Provides integrated
security without
automatic logon.
See Automatic Staff
Client Log-On.

No

Automated
object lock
clearing: Age of
lock to clear

System

Determines which
object lock entries
the Clear Object
Locks SQL job
removes. When
enabled, the Clear
Object Locks
SQL job runs hourly
and removes entries
from the Object
Locks database
table that are older
than the number of
hours specified in
this profile. For more
information, see
Managing Record
Locks.

12

Automatic logon
System,
Library, Branch,
Workstation

Automatically logs
on the Windows-
authenticated
workstation user to
the staff client. See
Automatic Staff
Client Log-On.

No
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Barcodes: Item
format definition

System,
Library, Branch

Specifies the format
used to test item
barcodes scanned
during various
operations.

*,*

Format: length, prefix

Valid Input: [0-9] any
number

Barcodes: Patron
format definition

System,
Library, Branch

Specifies the format
used to test patron
barcodes scanned
during various
operations

*,*

Format: length, prefix

Valid Input: [0-9]

Client and server
version must
match

System

Enforces a check to
be sure the Polaris
database and staff
client version
numbers match.
When this profile is
set to Yes and the
version numbers do
not match, the user
receives a message
when attempting to
log in to the staff
client, and the log in
is prevented. The
message includes
the specific version
numbers of both the
application server
and the client for
troubleshooting
purposes. Leave this
profile set to
Yes except in the
rare support

Yes (enabled)
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situation where you
are installing a new
Polaris client version
without upgrading
your application
server.

Client visual alert
configuration System

Sets an alert
message at staff
client sign in and/or
custom title bars for
a particular server;
for example, a
training server. See
Visual Cues for Staff
Client Log-On Server.

No message, no custom
colors

Client/server
locale settings
must match

System,
Library, Branch,
Workstation

Enforces
consistency in date
and currency
formats. The system
checks that the
server and client
workstation are set
to the same locale. If
this profile is set to
Yes, and the client
and server settings
do not match, the
staff client sign in
fails and a message
regarding the local
settings appears.
(The setting does
not apply to offline
clients.)

Yes



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 284

Profile Org Level Description Default Setting

Client/server
time discrepancy
check: Enable

System,
Library, Branch,
Workstation

Enables an
automatic time
discrepancy check
between server and
client workstation to
ensure consistency
in transaction
records.

Yes (enabled)

Client/server
time discrepancy
beyond built-in 5-
minute window
(minutes)

System,
Library, Branch,
Workstation

If you enable the
time discrepancy
check, the system
allows a 5-minute
discrepancy
between client and
server time settings.
If you want to add
more time to the
allowable 5 minutes,
specify the number
of additional
minutes (0-999).

0

Client/server
time discrepancy
warning message

System,
Library, Branch

If you enable the
time discrepancy
check, this message
is displayed at staff
client sign in when
the discrepancy
between client and
server time settings
exceeds the
system’s 5-minute
margin but is less
than any additional
minutes you have

Warning: Client time
setting is more than 5
minutes different from
server setting



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 285

Profile Org Level Description Default Setting

set. Use this profile
to specify the
message text.

Client/server
time discrepancy
violation
message

System,
Library, Branch

If you enable the
time discrepancy
check, this message
is displayed at staff
client sign in when
the discrepancy
between client and
server time settings
exceeds the
system’s 5-minute
margin plus any
additional minutes
you have set. The
sign in fails. Use this
profile to specify the
message text.

Log-in failure! Client time
setting discrepancy with
the server setting is
beyond the configured
threshold!

Default view
selected when
bibliographic
record opened

System,
Library, Branch,
Workstation,
Staff

Specifies the
Bibliographic Record
workform view that
appears when a
bibliographic record
is opened,
regardless of how
the record is opened.
See Set the
Bibliographic Record
workform opening
view.

—

Default view
selected when
item record

System,
Library, Branch,
Workstation,

Specifies the Item
Record workform
view that appears

—
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opened Staff

when an item record
is opened,
regardless of how
the record is opened.
See Set the Item
Record workform
opening view.

Default view
selected when
patron status
opened

System,
Library, Branch,
Workstation,
Staff

Specifies the Patron
Status workform
view that appears
when the workform
is opened,
regardless of how it
is opened. See Set
the Patron Status
workform opening
view.

—

Display state in
address: Patron System only

Determines whether
the state is
displayed in the Find
Tool and table views
for patron
addresses. Applies
to Staff Client and
Leap.

If this profile is set to
Yes, and the patron's
record includes a
state, it appears in
the patron's address.
If the profile is set to
No, the state field is
not displayed.

Yes
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Find Tool: Default
number of
records to return
in a result set

System,
Library, Branch,
Workstation,
Staff

Specifies the value
that appears in the
Number of records
to return box when
you open a new
Polaris Find Tool.
This setting limits
the results returned
by a Polaris Find
Tool search. See
Setting Find Tool
Profiles.

1,000

Find Tool: Filter
search results by
permission

System

Specifies whether
search results are
automatically
filtered according to
the permissions
assigned to the staff
member and
workstation. See
Setting Find Tool
Profiles.

Yes - Search results are
filtered; If set to No,
search results display all
records that meet the
search criteria, regardless
of permission settings.

Find Tool:
Override SQL
search blocks

Staff

Specifies whether
the staff member
can override
permission blocks
on saving an SQL
search, modifying a
saved SQL search, or
deleting a saved SQL
search. See Setting
Find Tool Profiles.

No

Find tool/record-
set-to-record-set

System,
Library, Branch,

Specifies the
1,000 
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creation: Record
set size warning
threshold

Workstation,
Staff

number of records
that will trigger a
warning message
when the user has
specified automatic
record set creation
from the Find Tool
results list or from
another Cataloging
record set - item to
bib, bib to item,
authority to bib, or
bib to authority. If
the results set
reaches or exceeds
this number, the
warning message
gives the user the
opportunity to
cancel the record
set. See Setting Find
Tool Profiles.

Find Tool: Use
initial article table

System,
Library, Branch,
Workstation,
Staff

Specifies the default
setting for the Use
Initial Article
Table checkbox on
the Polaris Find
Tool. This setting
defines whether
words listed in the
Initial Article table
are ignored if used in
the Search For box.
See Setting Find
Tool Profiles.

Yes – The Use Initial
Articles box is selected
for each new Find Tool.
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Find Tool: Use
language scoping
display

System,
Library, Branch,
Workstation,
Staff

Specifies the
languages that
display in the Find
Tool Value box when
you limit by
Language on the
General tabbed page
or in the
Qualifier box on the
Scoping tabbed
page. See Setting
Find Tool Profiles.

Yes – The languages are
limited to the entries
specified in the MARC
Language Scoping
Display policy table for the
organization.

Generate security
history System

Specifies whether
changes to
permission
assignments are
logged. To see the
history, right-click
the permission in the
Object list
(Administration
Explorer, Security)
and select
Properties. This
profile affects all
permissions at every
administration level.
See Granting
Permissions.

Yes – Permission
changes are recorded in
logs.

Label Manager
open using

System,
Library, Branch,
Staff

Specifies whether
the Label Manager
displays the label
setup for cataloging
labels or serial labels

Cataloging Options – The
Label Manager opens with
the label setup for
cataloging labels.
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when it is first
opened.

Labels:
Automatically
generate label for
each item record
created

System,
Library, Branch

Specifies if labels
are automatically
generated when an
item record is saved.

Yes – Spine and pocket
labels are automatically
generated when a new
item record is saved as
final.

Labels:
Automatically
generate label for
each SO and
SUBS check-in

System,
Library, Branch

Specifies if labels
are automatically
generated when a
standing order part
or subscription issue
is checked in.

Yes  – Serial labels are
automatically generated
when a part or issue is
checked in.

Labels:
Cataloging label
type

System,
Library, Branch,
Workstation,
Staff

Specifies the label
type (stock) for
cataloging labels.

—

Labels:
Cataloging print
method

System,
Library, Branch,
Staff

Specifies the default
printing method for
cataloging labels.

On Demand – Labels are
printed as they are
generated. Best for
continuous-feed label
stock.

If set to Batch, generated
labels are appended to a
label file until the staff
member chooses to print
the labels. Best for sheet
label stock.

Labels: Options
System,
Library, Branch,
Workstation

Displays the Label
Configuration dialog
box where you
specify the

—
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dimensions, font,
alignment, and
content of spine,
pocket, and serial
labels. At the
Workstation level,
only the Settings tab
is available; the
Content tab is
available at the other
levels.

Labels: Serial
label type

System,
Library, Branch,
Workstation,
Staff

Specifies the label
type (stock) for
serial labels.

—

Labels: Serial
print method

System,
Library, Branch,
Staff

Specifies the default
printing method for
serial labels.

On Demand - Labels are
printed as they are
generated. Best for
continuous-feed label
stock.

If set to Batch - Generated
labels are appended to a
label file until the staff
member chooses to print
the labels. Best for sheet
label stock.

Library
documentation -
staff client

System,
Library, Branch,
Workstation

Specifies the path
and file or URL to
display when Library
Documentation is
selected from the
Help menu on the
Polaris Shortcut Bar.

—
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Each workstation
can display a
different file or web
location. The file
type you use must
be supported by the
software on the staff
computer. You can
use any valid path
and file on the
computer or a
network resource; if
you use a URL, begin
with http://.

Patron phone
number format
definition

System

Add and select
phone number
format for a defined
list of countries

—

Patron phone
number format
validation: Phone
Call

System

Enforce selected
country phone
number format for
phone calls

—

Patron phone
number format
validation: Txt
Message

System

Enforce selected
country phone
number format for
text messages

—

Permissions: Use
Polaris-defined
new permission
defaults

System

Accept or override
any Polaris default
settings that grant
new permissions at
upgrade. See
Permission
Assignments at

Yes (accept any default
settings that grant new
permissions)
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Upgrade.

Proxy Server System,
Library, Branch

Specifies the proxy
server that SQL
Server Reporting
Services should use
if the web server is
outside the firewall.

—

Receipt printer
control codes System

Specifies the
features (expanded,
bold, red, auto-cut,
cash drawer)
available for specific
receipt printers, and
allows you to add
printers.

—

Receipts: Cash
drawer opens for
cash payments
only

System,
Library, Branch

If the receipt printer
is set up to open the
cash drawer, this
profile can be set to
Yes to open the cash
drawer only when
the receipt is printed
and the payment is
in cash.

—

Receipts: Support
Epson ILS

System,
Library, Branch,
Workstation

Enables hold pickup
and in-transit slip
data to be exported
to Epson ReStick
printers.

No

Report Server
System,
Library, Branch,
Staff

Specifies the server
and services URL
where SQL Server

—
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Reporting Services,
the Report Manager,
and Report Designer
(if you use it) are
located. Also
controls what
organizations are
displayed for report
parameters and, at
the System level,
how the maximum
number of entries
displayed in report
parameter lists.

Spine Labels
(Dewey): Carriage
return after
decimal

System,
Library, Branch,
Staff

Indicates if a new
line should be
started after the
decimal on spine
labels, if the library is
using the Dewey
shelving scheme.

No – Does not start a new
line after the Dewey
Decimal number. Prime
marks may create new
lines, if allowed.

Spine Labels
(Dewey): Prime
mark to generate
carriage return

System,
Library, Branch,
Staff

Specifies the prime
mark in Dewey
Decimal numbers
used to indicate
where a new line
should start on spine
labels. The prime
marks must be
inserted with the
contents in the call
number boxes on the
Item Record
workform.

None – New lines are not
generated for prime
marks.

If Apostrophe ‘ - A new
line is started on spine
labels when an
apostrophe is
encountered in the Dewey
Decimal number.

If Forward Slash / - A new
line is started on spine
labels when a forward
slash is encountered in
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the Dewey Decimal
number.

Spine Labels
(non-Dewey):
Carriage return
after space

System,
Library, Branch,
Staff

Indicates if a new
line should be
started after a space
in the call number on
spine labels if the
library is using a
non-Dewey shelving
scheme.

Yes – A new line is
started after the number.

Utilities: Web
Browser default
URL

Specifies the URL
(255 character
maximum) for the
default webpage
that opens from the
Utilities > Web
Browser option on
the Polaris Shortcut
Bar. If the value is
blank, the menu
option is disabled.
See Setting a Default
Web Page.

http://polarislibrary.com

Staff Client - Web App Profiles

Web App:
Analytics Enabled System

Specifies if
Innovative can see
anonymous
analytics data
generated in Leap.

Applies to Leap only.

Yes

Web App:
Approval

System,
Library, Branch,

Specifies the
weeding status filter Not specified
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Dashboard
Default weeding
status filter

Workstation,
Staff

applied to requests
for approval
displayed in the
weeding Approval
Dashboard.

Applies to Leap only.

Web
App: Custom 1
URL

System,
Library, Branch

Specifies the URL
that corresponds to
the Web
App: Suppress
Link: Custom 1
setting. When a user
selects the Custom
1 menu option, Leap
opens the website
you specify here.
The URL must begin
with http:// or
https://.

—

Web
App: Custom 2
URL

System,
Library, Branch

Specifies the URL
that corresponds to
the Web
App: Suppress
Link: Custom 2
setting. When a user
selects the Custom
2 menu option, Leap
opens the website
you specify here.
The URL must begin
with http:// or
https://.

—

Web App: Default System, Specifies the Circulation
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view selected
when item record
opened

Library, Branch,
Staff,
Workstation

opening view of the
Item Record
workform in the
Polaris web
application, Leap.

Applies to Leap only.

Web App: Display
patron age in
patron info

System,
Library, Branch

Specifies whether
Leap displays a
patron's age in the
Patron Record >
information.

Applies to Leap only.

No

Web App: Display
reason and note
fields during
Reset Due date

System,
Library, Branch

If set to Yes, the
Reason list (as
defined in the User
Defined Due Date
Modification
Reasons policy
table) and Notes
field appear when a
Leap user resets an
item's due date. To
require that a reason
is specified when the
due date is modified
in Leap, set the
Patron Services
profile, Due date
modification:
Reason required to
Yes.

Applies to Leap only.

No
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Web App: Library
Documentation
URL

System,
Library, Branch

Specifies the URL
that corresponds to
the Web
App: Suppress
Link: Library
Documentation
setting. When a user
selects the Library
Documentation
menu option, Leap
opens the website
you specify here.
The URL must begin
with http:// or
https://.

—

Web App: Item
Create Workform
default item
template

Staff

Specifies the default
item template
selected for the Leap
user. When the user
creates a new item
record, the default
template is used.

None

Web App: Recent
records to retain:
Bibliographic

System,
Library, Branch,
Workstation,
Staff

Specifies how many
recently opened
bibliographic
records display in
the Polaris Leap
Workform Tracker.

2

Web App: Recent
records to retain:
Item

System,
Library, Branch,
Workstation,
Staff

Specifies how many
recently opened item
records display in
the Polaris Leap
Workform Tracker.

2
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Web App: Recent
records to retain:
Patron

System,
Library, Branch,
Workstation,
Staff

Specifies how many
recently opened item
records display in
the Polaris Leap
Workform Tracker.

2

Web App:
Request Manager
Default Hold
request status
filter

System,
Library, Branch,
Workstation,
Staff

Specifies the status
filter applied to hold
requests displayed
in the Leap Request
Manager.

Active

Web App:
Request Manager
Default ILL
request status
filter

System,
Library, Branch,
Workstation,
Staff

Specifies the status
filter applied to ILL
requests displayed
in the Leap Request
Manager.

Inactive

Web App:
Request Manager
Default INN-
Reach requests
status filter

System,
Library, Branch,
Workstation,
Staff

Specifies the status
filter applied to the
INN-Reach requests
displayed in the Leap
Request Manager.

Active

Web App:
Suppress Field:
Additional TXT
Message

System

Indicates whether
the Additional TXT
Message field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
County

System

Indicates whether
the County field is
suppressed from
display in the Leap

No
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Patron Registration
workform.

Applies to Leap only.

Web App:
Suppress Field:
Country

System

Indicates whether
the Country field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
Extended Loan
Periods

System

Indicates whether
the Extended Loan
Periods check box is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

Yes

Web App:
Suppress Field:
Fax

System

Indicates whether
the Fax field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
Former Barcode

System

Indicates whether
the Former Barcode
field is suppressed
from display in the
Leap Patron
Registration
workform.

No
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Applies to Leap only.

Web App:
Suppress Field:
Increased Check-
out Limit

System

Determines whether
the Increased Check
Out Limits checkbox
appears on the Leap
Patron Registration
workform.

Applies to Leap only.
See "Increasing
Check-out Limits by
Branch" in the Leap
help for more
information on this
feature.

Yes

Web
App: Suppress
Field: Language

System

Determines whether
the Language field
appears on the
Details view of the
Item Record
Workform in Leap.

Applies to Leap only.

Yes

Web App:
Suppress Field:
Phone 3

System

Indicates whether
the Additional TXT
Message fields is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
Statistical Class

System
Indicates whether
the Statistical Class
field is suppressed

No
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from display in the
Leap Patron
Registration
workform.

Applies to Leap only.

Web App:
Suppress Field:
Text Messaging
Phone

System

Indicates whether
the Text Messaging
Phone field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
Title

System

Indicates whether
the Title field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
UDF1

System

Indicates whether
the UDF1 field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
UDF2

System

Indicates whether
the UDF2 field is
suppressed from
display in the Leap
Patron Registration

No
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workform.

Applies to Leap only.

Web App:
Suppress Field:
UDF3

System

Indicates whether
the UDF3 field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
UDF4

System

Indicates whether
the UDF4 field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
UDF5

System

Indicates whether
the UDF5 field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress Field:
Username

System

Indicates whether
the Username field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

Yes
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Web App:
Suppress Field:
Zip + 4

System

Indicates whether
the Zip + 4 field is
suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web
App: Suppress
Link: Custom 1

System,
Library,

Branch

Determines whether
the Custom 1 option
appears in the
Utilities menu in
Leap. When a user
selects the Custom
1 menu option, Leap
opens the website
specified in the Web
App: Custom 1 URL
setting.

To modify the menu
option text that
appears in the user
interface, update the
following Staff Web
Client string
identifier in the Web
Admin (Language
Editor) Tool: SWC_
CUSTOM_1.

Yes

Web
App: Suppress
Link: Custom 2

System,
Library,

Branch

Determines whether
the Custom 2 option
appears in the
Utilities menu in
Leap. When a user

Yes
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selects the Custom
2 menu option, Leap
opens the website
specified in the Web
App: Custom 2 URL
setting.

To modify the menu
option text that
appears in the user
interface, update the
following Staff Web
Client string
identifier in the Web
Admin (Language
Editor) Tool: SWC_
CUSTOM_2.

Web
App: Suppress
Link: Library
Documentation

System,
Library,

Branch

Determines whether
the Library
Documentation
option appears in the
Help menu in Leap.
When a user selects
the Library
Documentation
menu option, Leap
opens the website
specified in the Web
App: Library
Documentation URL
setting.

To modify the menu
option text that
appears in the user
interface, update the

Yes
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following Staff web
Client string
identifier in the Web
Admin (Language
Editor) Tool: SW_CI_
LIBRARY_
DOCUMENTATION.

Web App:
Suppress Link:
PAC

System,
Library,

Branch

Indicates if the link
to PowerPAC
appears in Leap's
Bibliographic Item
workform's Actions
menu.

No

Web App:
Suppress View:
Associations

System,
Library, Branch

Indicates whether
the Associations
view is suppressed
from display in the
Leap Patron
Registration
workform.

Applies to Leap only.

No

Web App:
Suppress View:
Messages

System,
Library, Branch

Indicates whether
the Messages view
is suppressed from
display in the Leap
Patron Registration
workform.

Applies to Leap only.

No

Web App:
Suppress View:
Notes

System,
Library, Branch

Indicates whether
the Notes view is
suppressed from
display in the Leap

No
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Patron Registration
workform.

Applies to Leap only.

Web App: Use
Local Item
Availability
Display Order on
Local Items View

System,
Library, Branch

Determines the use
of the Item
Availability Display
Order table to
control the presence
and order of local
items on the Local
Items view.

No

Web App: Use
waiver request
action

System

Indicates whether
the library uses the
"Waive" action or the
"Waiver Request"
process to waive
patron fees.

No - use "Waive" action
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Administration Tables Reference

This section describes database, policy, and notification tables as they are displayed on
the Administration Explorer at the listed organizational levels.

For general instructions on working with Polaris Administration tables, see Editing
Parameters, Profiles, and Tables.

For information about querying the transaction database, see Polaris Transactions
Database.

In addition, the Innovative Customer Supportal (https://support.iii.com) offers a
complete release-specific description of Polaris database tables. Select Polaris
Releases> Polaris [version]> Database Help.

See also:

l Policy Tables Reference
l Database Tables Reference
l Notices Tables Reference

Policy Tables Reference

Policy Table Name Description Organization Levels

Addresses

Provides a standard set of addresses for
use in all the organization records that
include street addresses. See Setting
Organization Addresses.

System, Library,
Branch

Aeon Special
Collection
Locations

Specifies the shelf locations that are
designated as Aeon special collection
locations. If an item owned by the
organization is assigned a shelf location
that is an Aeon special collection location,
patrons must place a request to view the
item in a reading room.

If you do not want to designate any

System, Library,
Branch
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Policy Table Name Description Organization Levels

special collection locations for an
organization, select (None).

For more information, see Aeon Special
Collection Locations Policy Table.

Authority Overlay
Retention

Specifies tags to retain when an existing
authority record is overlaid with a new
one.

System, Library,
Branch

Authority Record
Import: Preferred
Cataloging Source

Lists the codes for cataloging sources the
organization considers to be valid
sources for authority records. If this table
is empty, any imported authority record
with any code in tag 040 $a is considered
to come from a preferred cataloging
source.

System, Library,
Branch

Bibliographic Tags
to Retain/Delete

Specifies tags to retain when an existing
bibliographic record is overlaid with a new
one. It is also used to specify tags to
delete from incoming new bibliographic
records whether or not the incoming
records are duplicates of existing records.

System, Library,
Branch

Claim Reasons
Defines the standard claim reasons that
can be selected in the Reason box on the
Claim workform.

System, Library,
Branch

Contact Persons

Provides a standard list of contact people
for use in all the organization records that
require contact information. The table
entries are displayed as options in the
Primary and Alternate contact boxes on
the organization workforms. See
Identifying Organization Contacts.

System, Library,
Branch

Countries
Defines the postal code lengths and
styles for the countries in which the

System, Library,
Branch

Aeon_Special_Collections.htm
Aeon_Special_Collections.htm
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library sends mail. Defines the default list
of available countries in the self-
registration portion of PAC. See Setting
System Postal Codes.

Course Reserves:
Course Names

Licensed feature. Associates the
organizations (branches) with the course
numbers, section numbers, course
names, and course abbreviations for
which the branches handle course
reserves.

System, Library,
Branch

Course Reserves:
Course Terms

Licensed feature. Associates the
organizations (branches) with the course
terms, course start dates, and course end
dates for which the branches handle
course reserves.

System, Library,
Branch

Course Reserves:
Departments

Licensed feature. Associates the
organizations (branches) with the
academic departments for which the
branches handle course reserves.

System, Library,
Branch

Course Reserves:
School/Divisions

Licensed feature. Associates the
organizations (branches) with the
academic schools or divisions for which
the branches handle course reserves.

System, Library,
Branch

Cross Reference
Display Constants

Specifies the labels that identify cross-
references in PAC browse search results.

System, Library,
Branch

Currencies
Specifies foreign currencies used in
Acquisitions processing. All organizations
use the settings in this table.

System, Library,
Branch

Dates Closed
Lists dates that an organization is closed
when it otherwise would be open for
business (for example, holidays). See
Identifying Dates Closed.

System, Library,
Branch



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 311
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Note:
You specify the days of the week when a
branch is ordinarily closed, such as
Sunday, with the Patron Services
parameter Hours of operation.

Fee Descriptions

At the system level, this table defines and
standardizes fee descriptions, default fee
amounts, and if a fee includes a tax rate.
Entries in this table display as selections
on views and dialog boxes where you
transact charges for patrons. Entries in
this table also display as Fee Reasons in
Leap.

At the branch level, the table offers
options to select or suppress descriptions
in the list of fee reasons displayed to
branch staff members, and to set the
display order of the list.

System, Library,
Branch

Fine Codes

Defines fine codes, which represent the
various fine policies used in combination
with patron codes to determine fine
amounts. Fine codes are displayed as
selections in the Fines policy table and in
the Fine code box on the Item Record
workform.

System, Library,
Branch

Fines
Specifies fine amounts, based on the
patron code of the person being charged
and the fine code assigned to the item.

System, Library,
Branch

Floating: Collection
Limits

Limits the number of floating items a
branch can receive for a collection. See
the Patron Services Administration PDF
Guide, Limit the number of floating items
a branch can receive for a collection

System, Library,
Branch
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Policy Table Name Description Organization Levels

topic.

Floating: To Branch Specifies what branches may receive
items from the home branch.

System, Library,
Branch

Floating: Material
Types

Specifies what material types may not
float from the home branch, even if some
items are part of a floating collection.

System, Library,
Branch

Floating: Material
Type Limits

Specifies how many items of the same
title (attached to the same bibliographic
record) and of a specific material types
the receiving branch is willing to accept.

System, Library,
Branch

Fund Categories Defines donation fund categories for the
acquisitions budget.

System, Library,
Branch

Hold Pickup Areas
Defines the pickup areas within the
pickup location that patrons and staff can
select from when placing a hold.

System, Library,
Branch

Holds Routing
Sequences Primary

Determines whose items can be trapped
at circulation to fill a request, and
specifies the RTF routing sequences of
hold requests from the requester branch
to other branches.

System, Library,
Branch

Holds Routing
Sequences
Secondary

Optional. You can set up a secondary RTF
routing sequence with this table, to be
used after a request has gone through the
primary routing sequence.

System, Library,
Branch

Increased Check-
out Limits

Defines the number of additional items
that an enabled patron can check out
from specific material types.

See "Increasing Check-out Limits by
Branch" in the Leap help for more
information on this feature.

Branch
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Initial Articles
Specifies words that can be stripped from
the beginning of Find Tool exact match
search strings. See Defining Leading
Articles.

System, Library,
Branch

Item Availability
Display Order

Specifies the branches listed as Local and
System and the order in which they are
listed in the PAC item availability display.

System, Library,
Branch

Item Statistical
Class Codes

Defines item statistical codes, useful for
creating specific circulation reports an
organization may require. Find Tool
searches for item records can be limited
by statistical code, and they are displayed
for selection in the Statistical code box on
the Item Record workform.

System, Library,
Branch

Link to Supplier
Databases

Defines suppliers’ names and URLs to list
when users select Utilities, Link to
supplier databases from the Polaris
Shortcut Bar.

System, Library,
Branch

Loan Period Codes

Defines loan period codes, which are the
names assigned to the various loan
periods established by each organization.
They are used in combination with patron
codes to calculate due dates and fine
amounts.

System, Library,
Branch

Loan Periods

Defines loan periods, which specify how
long an item can be checked out based
on the loan period code assigned to the
item and the patron code of the person
checking out the item.

System, Library,
Branch

MARC Language
Scoping Display

Identifies the languages that display as
options for limiting staff client and/or

System, Library,
Branch
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PAC searches to material published in
specific languages.

Material Types

Names the various material types held by
the library and the minimum age required
to checkout or place a hold on those
items. Material types are used in
determining loan periods and lending limit
blocks, and in generating statistics.

System, Library,
Branch

NCIP Medium
Types: Incoming

Maps NCIP Medium to Polaris item
material types for incoming requests, and
is used for requests where the Polaris
library is the borrower. This table allows
the library to create ILL items with
different material types.

System

NCIP Medium
Types: Outgoing

Maps the library’s Polaris item material
types to NCIP medium types and is used
for requests where the Polaris library is
the lender.

System

NCIP User Privilege
Types

Maps Polaris patron codes to NCIP
standard public and/or academic user
privilege types.

System

NCIP Fiscal Action
Types

Maps NCIP fiscal action types to patron
account transaction types in Polaris. System

NCIP Payment
Types

Maps NCIP payment types to Polaris
payment methods. System

Outreach: Delivery
Mode

Licensed feature. Sets the possible
methods by which your organization
delivers items to outreach services
patrons. Each method you specify will
appear as a selectable option in the
Patron Delivery Options dialog box
(Patron Status workform - Reader

System, Library,
Branch
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Services view). The method will also
appear as an option for filtering the
patron list in the Outreach Services
Manager when outreach services
processing is done for multiple patrons.

Outreach: Delivery
Route/Stops

Licensed feature. Defines delivery routes
and specifies stops along the routes.
Each route you specify will appear as a
selectable option in the Patron Delivery
Options dialog box (Patron Status
workform - Reader Services view). The
route will also appear as an option for
filtering the patron list in the Outreach
Services Manager when outreach
services processing is done for multiple
patrons.

System, Library,
Branch

Outreach: Disability

Licensed feature. Optional. Defines the
options staff can select to note an
outreach patron’s disability in the patron’s
record. Each disability description you
specify will appear as a selectable option
in the Patron Preferences dialog box
(Patron Status workform - Reader
Services view).

System, Library,
Branch

Outreach:
Equipment

Licensed feature. Optional. Defines the
options staff can select to specify a
special equipment need for an outreach
patron. Each equipment description you
specify will appear as a selectable option
in the Patron Preferences dialog box
(Patron Status workform - Reader
Services view).

System, Library,
Branch

Outreach: Excluded
Circ Statuses

Licensed feature. Sets the item circulation
statuses that should be excluded from

System, Library,
Branch
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outreach selection list processing.

Outreach: Included
Branches

Licensed feature. Sets the branch items
that should be included in outreach
selection list processing. Works with the
Patron Services parameter ORS: Include
other library items in selection list
processing.

System, Library,
Branch

Outreach: Pick List
Headers

Licensed feature. Specifies the column
heads for outreach services pick lists, and
the order in which they appear on the
workform.

System, Library,
Branch

PAC Community
Limit By Display

Specifies which filters, if any, are
displayed for selection in the Limit by list
for PAC community keyword searches.
You also use this table to define and edit
your own filters, and to specify which
selection is at the top of the PAC
community keyword Limit by list.

System, Library,
Branch

PAC Limit By
Display

Specifies which formats/types of
material, if any, are displayed for selection
in the Limit by list in PowerPAC and in
Mobile PAC’s advanced search. You also
use this table to define and edit your own
filters, and to specify which selection is at
the top of the PAC Limit by list.

System, Library,
Branch

Patron/Material
Type Loan Limit
Blocks

Defines loan and request limit blocks
based on combinations of patron codes
and material types.

System, Library,
Branch

Patron Block
Descriptions

Defines the standard patron blocks
available as selections in the Library
assigned box on the New Block dialog
box (Patron Status workform). At the

System, Library,
Branch
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branch level, you can also designate
which of these triggers a line of text in the
PAC patron account summary.

Patron Codes

Defines patron codes that are typically
assigned to patrons when they register.
Patron codes define available services,
loan periods, fines, and limits for specific
classes of patrons. They are also used for
reports.

System, Library,
Branch

Patron Statistical
Class Codes

Defines patron statistical codes that are
useful for demographic or other reports.
You can limit Find Tool searches for
patron records by statistical class (code),
and they are displayed for selection in the
Statistical class box on the Patron
Registration workform.

System, Library,
Branch

Payment Methods
Sets the payment method options
available in the staff client for accepting
payments on patron accounts.

System, Library,
Branch

Search Databases

Lists the databases available for Find
Tool searches in the staff client for each
organization. At the branch level, you can
open the table for a specific branch and
delete any database you do not want to
display in the Find Tool for that branch.
See Controlling Database Access in the
Staff Client.

System, Library,
Branch

SelfCheck Material
Types

Associates Polaris material types with
self-check media types for SIP self-check
units.

System, Library,
Branch

SIP Payment Types
This table is pre-filled with SIP payment
types that cannot be modified. You can System
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select the Polaris payment method to
map to the SIP payment type. See the
Patron Services Administration PDF
Guide, Modify the SIP payment types
mapping topic.

User Defined Hold
Not Supplied
Reasons

Defines the possible reasons that staff
members can select when denying a hold
request.

System, Library,
Branch

User Defined Due
Date Modification
Reasons

Defines the possible reasons staff
members can select when changing an
item's due date in the Polaris Leap
application.

System, Library,
Branch

User Defined Waiver
Request Reasons

Defines the possible reasons staff
members can select when submitting a
waiver request for a patron in the Polaris
Leap application.

System, Library,
Branch

Database Tables Reference

Database Table
Name Description Organization Levels

Authority Control

Read-only. Specifies which
bibliographic tags are subject to
authority control, as well as which
authority tags are used for each bib tag
in the table.

System, Library,
Branch

Authority
Deduplication

Rules in this table determine if
imported or saved authority records are
duplicates of existing records.

System, Library,
Branch

Bibliographic
Deduplication

Rules in this table determine if
imported or saved bibliographic

System, Library,
Branch
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Name Description Organization Levels

records are duplicates of existing
records.

Circulation Statuses

Identifies the standard names for item
circulation statuses. You can change
the descriptive names but the actual
statuses are read-only.

Applies to Leap.

The Description column applies to both
the staff client and Leap. The Banner
Text column applies to Leap only. If a
circulation status is entered in the
Banner Text column, it appears on the
banner at the bottom of the book jacket
image on the Item Record workform in
Leap.

System, Library,
Branch

Computype Label
Printer Commands

Lists Computype printer commands.
See also: Find Computype printer
commands and Enter a Computype
printer command.

System, Library,
Branch

Did You Mean
Overrides

For PAC, specifies your own 'Did You
Mean' suggestions for specific search
terms to be displayed instead of the
program’s suggestions.

System, Library,
Branch

Genders
Manages Gender options for all users.
Entries can be
added/modified/deleted.

System, Library,
Branch

Geographic
Coordinates

For Polaris PowerPAC, holds the
latitude and longitude values for
organizations that might be displayed
with the Map It (Google Maps™) feature
in PowerPAC search results.

System
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Hold Request
Statuses

Specifies the hold request status
descriptions displayed in the staff
client and PAC patron account.

System, Library,
Branch

In-House IP
Addresses

Identifies specific IP addresses to be
considered local (in-house)
workstations, even though they are not
registered as workstations in Polaris.
See Identifying In-House Computers.

System

Item Block
Descriptions

Defines the library-assigned item
blocks that can stop circulation, listed
as options in the Library assigned box
on the Notes and Notices view of the
Item Record workform.

System, Library,
Branch

Item Create Call
Number Hierarchy

Specifies the tags in the bibliographic
record to use for the call number in the
linked item record and the precedence
in which the tags are checked for the
call number.

System, Library,
Branch

Item Create Price
Hierarchy

Specifies the order of bibliographic
record fields to check for price when
creating a linked item.

System, Library,
Branch

Mobile Phone
Carriers

Identifies the mobile phone service
carriers that will appear as options for
selection in the Patron Registration
workform and when patrons register or
update their account information from
the PAC.

System

Network Domains
For multi-domain networks, specifies
the NetBIOS Name and DNSName for
each domain in your network. See
Multi-Domain System Support.

System
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Object Locks

When a Polaris record is open, an entry
is automatically made in the Object
Locks table so that no one else can
change the record. When the record is
closed, the entry is automatically
removed from the Object Locks table.
You can manually remove an object
lock from the table. See Managing
Record Locks.

System, Library,
Branch

Patron Address
Types

Defines the address types that appear
when adding or changing a patron's
address in the Polaris staff client or
Leap. See the Patron Services
Administration PDF Guide, Maintaining
Patron Registration Address Types
topic.

System, Library,
Branch

Postal Codes

Initially contains the entire list of valid
U.S. Zip codes; works with the
Countries policy table. When you enter
an address in Polaris, you select a
country (U.S. or Canada) and type a
valid postal code. The City and State
boxes are automatically filled in. Use
the Postal Codes table to keep the
entries current. See Setting System
Postal Codes.

System, Library,
Branch

PowerPAC themes

Contains the entire list of valid
PowerPAC themes for PowerPAC
customization. Also lists custom
themes that are added after
installation.

System, Library,
Branch

Primary Display
Author

Specifies the author tags and subfields
and their order of precedence used to

System, Library,
Branch
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construct the display of an author in
search results. See Viewing Title and
Author Elements.

Primary Display Title

Specifies the title tags and subfields
and their order of precedence used to
construct the display of a title in search
results. See Viewing Title and Author
Elements.

System, Library,
Branch

Shelf Locations Determines the branch’s shelf location
options in an item record.

System, Library,
Branch

Tax Rates Contains the amount and description of
the tax rate for fees. System

Transaction Logging
Specifies which Polaris transactions
are logged for statistical and reporting
purposes. See Logging Transactions.

System, Library,
Branch

Notices Tables Reference

Notification Table Name Description Organization
Levels

Notification Dates Not to Call

Sets the dates
that the phone
notification server
does not call
patrons.

System

Notification Local Area Codes
Licensed feature.
With the
Notification Local

System
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Prefixes table,
defines the area
codes and
telephone number
prefixes that
determine if a
telephone call is
local (toll-free) to
the telephone
server.

Notification Local Prefixes

Licensed feature.
With the
Notification Local
Area Codes table,
defines the area
codes and
telephone number
prefixes that
determine if a
telephone call is
local (toll-free) to
the telephone
server.

System
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Polaris SQL Jobs Reference

This table is a summary of the SQL jobs that handle Polaris automatic processing
operations. If you have the appropriate network rights, you can view status and
scheduling information for these jobs in the SQL Job Activity Monitor.

Note:
By default, error logs for SQL jobs are located in C:\ProgramData\Polaris\
[version]\Logs\SQLJobs (if there is a data link, they are located in
C:\ProgramData\Polaris\[version]\[DataLinkName]\Logs\SQLJobs).

SQL Job Function Enabled by
Default

Default
Schedule

3M Novelist
Select Export

Supports enriched content in 3M
self-check machines. When the job
is run, all holdings in the database
are exported in tab-delimited format
with the following information: isbn,
itemid, bibrecordcallno, bibrecordid,
title.

Yes N/A

Acquisitions
Overnight
Claiming
Cancellation

Identifies purchase order line item
segments eligible for claiming or
cancellation; changes statuses to
Pending Claim or Cancelled;
updates linked purchase orders and
purchase order line items
accordingly. All cancelled objects
will have linked fund transactions
reversed.

Yes
Daily

5:10 AM

Automated
Offline

Finds .TRN files stored on offline
workstations in the directory
specified in the Patron Services
parameter, Offline (Automated):
Directory where offline .TRN files
are stored. It then pulls these files
from the workstations to the server,

No N/A
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SQL Job Function Enabled by
Default

Default
Schedule

uploads the transactions to the
Polaris database, renames the .TRN
files with a .DON extension, and logs
the results of the upload. See the
Patron Services Administration PDF
Guide, "Setting Up Automated
Offline Processing."

BNC LibrarySDA

For Canadian libraries that use
BookNet Canada's SalesData
Analysis (SDA) program. This job
populates the database table used
for generating lending and branch
circulation data reports for BookNet
Canada. A job step compiles the
reports and transmits them to BNC
using FTP.

No
Weekly

Sunday
11:59 PM

BookSense
Import

Checks Polaris for new IndieBound
(formerly Book Sense) best-seller
list distribution and populates local
database for display in the Polaris
PowerPAC dashboard. See the
Public Access Administration PDF
Guide, "Best-Seller Lists from
IndieBound (Book Sense, Inc.)."

Yes
Daily

6:11 AM

Build up
Compressed
Holdings
Statement

Generates the compressed holdings
statement for serials that is
displayed in PAC search results. The
statement is built from retained
Issue/Part records at the system
and each location level. It begins
with the earliest issue retained and
ends with the latest, but it does not
reflect gaps in the holdings. See the

Yes
Daily

11:00 PM
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SQL Job Function Enabled by
Default

Default
Schedule

Serials PDF Guide, "Displaying Serial
Titles in the PAC."

Cash Drawer
Daily Delete
Rows

For libraries that use CLASS POS.
Purges completed transactions
from the table used by both
applications for communication.
Does not affect patron account
tables.

No
Daily

11:00 PM

Cataloging
Background
Tasks

Background process that manages
the execution of all MARC data
related background tasks, including
authority change distribution to
bibs, authority link management and
bib bulk change processing.

Yes

Every 5
minutes

7:00 AM
to
8:00 PM

Cataloging
Import Job (1, 2,
3)

Imports cataloging records. The
three jobs run one minute apart
from each other. No user can have
more than one job running at a time.
The three jobs allow multiple users
to import records more efficiently.

N/A Every 3
minutes

Cataloging Purge
Processing

Executes stored procedure Cat_
PurgeDeletedRecords that performs
the following:

l Checks CatPurgeCriterias
table for ScheduledDate <=
current day

l Purges authority, bibliographic
or item records that have been
marked for deletion

l Purges record sets that have
been marked for deletion

Yes
Daily

5:10 AM
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Circulation
Background
Processing

Processes a time-out for located
requests if Polaris Administration
(staff client) allows this to happen.
It also processes patron account
charges that are suspected to be
duplicates

Yes

Every 5
minutes
between
6:02 AM
and 10:02
PM

CJ Chained Job
Launcher

Launches the Chained Jobs (CJ)
sequence and inserts a link at the
end of each job to run the next job in
the CJ sequence.

Yes

CJ PAC
Availability

Recalculates availability counts in
the event that the Polaris
Administration (staff client) setting
for item status suppression
changed.

Yes
Daily

5:45 AM

CJ Automatic
Display in PAC

Updates bibliographic records to
turn off or turn on the Display in PAC
setting.

CJ Keyword
Processing

Maintains keyword weighting
accuracy for relevancy ranking in
PAC search results without
reindexing. Repopulates the
SearchSuggestions table for Did
You Mean suggestions. See the
Public Access Administration Guide,
"Setting Up Did You Mean Term
Checking." Updates the auto-
suggest index with changes to bib,
authority and patron records for use
in the auto-suggest search terms list
in the Find Tool and PAC. See the
Cataloging Administration PDF

Yes
Daily

3:00 AM
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Schedule

Guide, "Managing Auto-Search
Suggestions." Applies processing
rules and a Synonyms table to
keywords in the
BibliographicKeywords table. The
job output goes to the
BibliographicKeywordRelations
table, which the search engine uses
to find records containing words
that are related to the PowerPAC
user's search terms.

CJ DBCC Nightly

Data consistency check and
optimization. Performs
defragmentation and index
optimization on all Polaris
application databases. Should be
run during minimal load time.

Yes
Daily

4:30 AM

Classification
Index
Maintenance

Maintains the PIM_
ClassificationIndex used by the
Polaris Inventory Manager (available
by separate purchase); indexes any
modified or created items since the
last time the job ran. This is a local
call number index that does not
include the Call Number Prefix.
Used for shelf list sorting.

Yes
Daily

5:27 AM

Clean
Notification
Queue

Removes items from the Results
Notification Queue table that are no
longer overdue or held. It also
removes entries from the
notification queue where the
delivery option is fax.

Yes

Hourly
between
8:03 AM
and 9:04
PM
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Clear Object
Locks

Removes entries in the Object Locks
database table that are older than
the number of hours specified in the
Automated object lock clearing: Age
of lock to clear profile. For more
information, see Managing Record
Locks and Staff Client Profiles
Reference.

No
Hourly

(when
enabled)

Close Purchase
Orders

If the Automatically close purchase
orders parameter is set to Yes for
the organization, the Close purchase
orders SQL job runs and closes
eligible purchase orders.

No
Daily

6:59 AM

Community
Campaigns
Processing

If the library has the required
licenses for Community Profiles and
Campaigns, the job creates
automatic promotions based on
settings in the Campaign records.
The SQL job for campaigns runs
every night before the nightly
promotions indexing job, so that
new promotions are indexed.
Successive runs of the SQL job for
campaigns delete all existing
campaign-generated promotions
created by and linked to the
campaign, and create new
promotions according to any
settings saved to the Campaign
workform.

No
Daily

2:00 AM

Copy Offline
Files

Allows administrators to have the
SQL Agent automatically update the
offline files on designated

No N/A
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workstations. This job must be run
under an account that has rights to
copy the files to the local
workstations on the network. See
the Patron Services Administraion
PDF Guide, "Enable automatic
copying of .mdb files from the
server to offline clients."

Custom 3M
EContent Bib
Cleanup

Once enabled by customer support,
this job identifies cloudLibrary
(formerly 3M Cloud Library)
eContent bibs (those with resource
entities), and looks within these bibs
to determine if there are 856 tags
with a 2nd indicator value of '2' and
also a $3 with either of the following
data strings: Cover Image or 3M
Cloud Icon to be flipped.

If an 856 tag like this is found, it is
changed to a 956 tag in the MARC
record and reindexed.

The job runs a single stored
procedure called Custom_3M_
EContentBibURLTagCleanup, which
does all of the work.

No 5:45 AM

Dashboard Most
Circulated

Populates Most Circulated Web part
elements (Titles, Subjects, Authors)
for display in the Polaris PowerPAC
dashboard. When completed it
resets the dashboard monthly circ
counters. See the Public Access
Administration PDF Guide, "Defining
Web Parts for Dashboards."

Yes
Monthly

Day 1 -
5:00 AM
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Dashboard New
Titles

Creates the New Titles Web part
elements (new books, new sound
recordings, new video, new large
print) for display in the Polaris
PowerPAC dashboard. See the
Public Access Administration PDF
Guide, "Defining Web Parts for
Dashboards."

Yes
Daily

4:50 AM

Database
Analysis

Compiles database statistics and
analysis information, such as which
Polaris Administration (staff client)
settings were modified.

Yes
Monthly

Day 5 -
5:00 AM

Database Sync
Restore

Dual-purpose job that handles
database backup in the production
environment and table backups in
the training environment.

On the production server, the job
creates database backups of the
Polaris ILS databases. The
production job should be scheduled
to start after the close of business,
but should finish before the training
side job starts.

On the training server the job will
back up the existing configurations,
restore the production database
backups, and then restore the
training configurations back on top
of the production data.

After the job runs, the training
environment will get an updated
copy of the production data (patron,

No. Requires
license; contact
your Customer
Support
representative.

N/A
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bib, item, and workstation
information) but remain a
functioning, separate training
environment.

Data Validation Performs application level data
validation checks. Yes

Daily

5:15 AM

EDI Agent

For libraries that send electronic
purchase orders and receive
acknowledgments and invoices
electronically using electronic data
interchange (EDI). Checks Polaris
Supplier records for EDI orders
checkbox set to Yes; connects to
the FTP servers specified in the
supplier records; calls the
Acquisitions parameter for active or
passive FTP transmission; scans
the supplier’s FTP server for order
acknowledgments and invoices;
downloads and parses the
appropriate files. It also checks for
and retrieves Advanced Shipment
Notice (ASN) files if the supplier
record indicates the supplier can
produce them. See the Acquisitions
Administrations Guide, "Setting Up
EDI Ordering."

No
Daily

8:00 AM

Expire
Community
Events

For libraries that use Polaris
Community Profiles. Automatically
finds any event where the expiration
date is less than the date the job
runs, marks it not to display in PAC,
and indexes the record accordingly.

Yes
Daily

1:00 AM
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Search the Polaris help for "Enter a
community event in the staff client."

Hold Notice
Processing

Processes Hold Notices for email
and SMS (text messages) only;
sends out email notices by calling
PolEmailManager.exe.

Yes

Daily every
4 hours
between
9:00 AM
and 7:59
PM

Holds Request
Cleanup Nightly

Processes unclaimed and expired
hold requests per Polaris
Administration (staff client)
settings. It then auto-deletes
Expired, Not-Supplied, and Canceled
holds that have been in their current
status for more than the number of
days specified in Polaris
Administration. See the Patron
Services Administration PDF Guide,
"Set Holds options: Define Terms."
Cleans up the delayed holds
checkbox and days past first
available fields if the parent setting
is unchecked during bulk change.
Finally, it clears data no longer
needed from the BulkHolds and
BulkHoldsBibs tables. See the
Public Access Administration PDF
Guide, "Bulk Hold Requests from
Polaris PowerPAC Title Lists."

Yes
Daily

4:40 AM

Hold Request
Process Inactive
Requests Nightly

Processes all inactive requests
before the RTF Routing Job. Yes

Daily

4:25 AM

Hold Request This is beta functionality. No Every 5
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RTF Queue
Processing

Only enable this job if the Polaris
Administration (staff client) setting,
Holds: Enable asynchronous RTF
threshold, is set to Yes. When
enabled, this job performs a health
check every five seconds on the
asynchronous RTF queue to ensure
the system is processing high-
volume hold requests.

seconds

Hold Request
RTF Routing
Nightly

Responsible for RTF routing on a
nightly basis. Yes

Daily

5:00 AM

ISBN List

Generates a CSV file in {Server -
Active Node}/ProgramData/Polaris/
[version]/Logs/SQLJobs that lists
the ISBNs for bibliographic records
in your catalog where the ISBN is
valid, the record status is final, and
the record is set to display in PAC.
The file is used to update the
library’s holdings with NoveList
Select. See the Public Access
Administration PDF Guide,
"Updating the Library’s Holdings for
NoveList Select."

No
Weekly

Monday
1:10 AM

Item Shelving
Status

Maintains the optional Shelving
Status feature, which shows that an
item is in the process of being
shelved. These items appear with
the optional "Shelving" status in the
PAC.

This SQL job runs every nine

Yes

Every 9
minutes

7:30 AM
to
9:00 PM

Setting_Shelving_Status.htm
Setting_Shelving_Status.htm
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minutes by default and makes no
changes; it calls the Circ_
MaintainItemShelvingStatus stored
procedure, which evaluates if item
statuses should change.

For more information, see
Understanding the Shelving Status
Period.

Lost Missing
Withdrawn
Processing

When the Lost item transition
and/or Missing item transition
parameters have been enabled, the
job identifies the items that meet
the criteria specified in the
parameter and updates the items
according to the applicable
parameter's settings.

No

Manage Item
Record History

Deletes item record histories based
on the system-level Polaris
Administration setting for the
Cataloging parameter Item record
history time threshold. See the
Cataloging Administration PDF
Guide, "Displaying Cataloging
Records."

Yes
Daily

5:20 AM

Most Popular
List

Generates the most popular list
(circulation and hold request
statistics) to be extracted for
contribution to the “Best Sellers:
Books Most Borrowed” feature in
Library Journal. See Sending
Circulation Statistics to Library
Journal.

Yes

Twice
monthly
1st and
15th at
6:00 AM

Understanding_shelving_status_period.htm#Shelving2
Understanding_shelving_status_period.htm#Shelving2
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Notices
Processing

Daily notices processing: Fine
Notices; Overdue and Bill Notices;
Reminders (almost overdue,
expiration and inactive). Sends
email notices by calling
PolEmailManager.exe. Processes
Hold Notices for mail if exporting
hold notices is enabled; exports
Overdue, Bill, Hold and Fine notices
by calling ExportNotices.exe if
exporting notices is enabled. Search
Polaris help for "Delivering Notices
by Phone (Outbound Telephony)."

Yes
Daily

6:00 AM

Offline Extract

Extracts data to the Polaris offline
Access databases for offline Polaris
circulation services. See the Patron
Services Administration PDF Guide,
"Managing Offline Circulation."

Yes
Daily

5:51 AM

PAC Popularity

Updates the popularity value
associated with each bibliographic
record, used in the PAC Most
Popular sort feature. See the Public
Access Administration PDF Guide,
"Specifying Default Search
Settings."

Yes
Daily

4:45 AM

PAPI Processing

Deletes expired authentication
tokens provided to library staff
members for protected methods.
The job calls the PAPI_
DeleteExpiredAuthTokens database
stored procedure which checks the
PAPIStaffAuthentication table's
AuthenticationExpDate column to

Yes
Daily

5:30 AM
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determine which tokens are expired.

Patron Address
Check

Places a stop (block) on a patron
whose address check date has been
exceeded. This job requires a stop
in the patronstopdescriptions table
like this: “Address Check Required”.
Removes block when address check
date is no longer in the past.

No
Daily

6:00 AM

Patron Delete

Using the Polaris Administration
(staff client) parameters set for
patron deletion, this job does one of
the following:

l Deletes the patron records
that fit the deletion criteria.
Patron records that fit the
exception criteria are put into
the exception record set.

l Puts the patron records that
qualify for deletion into the
patron record set selected in
Polaris Administration (staff
client).

See the Patron Service
Admnistration PDF Guide, "Setting
Options for Deleting Patron
Records."

No N/A

Patron
Processing

Performs overnight tasks specific to
patrons:

l Maintains the patron reading
history table and deletes rows
which exceed limits set in
Polaris Administration (staff

Yes
Daily

6:45 AM
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client)
l Updates recurring EOT dates

and those that are less than
the current date

l Removes completed patron
account transactions

l Removes unused patron
addresses

l Removes reset password links
once the specified active
period has elapsed

Polaris
Collection
Agency

For libraries that use Polaris
collection agency processing;
enabled as part of setup when you
subscribe to Collection Agency.
Identifies patrons who have been
flagged for collection since the last
Submission report was generated
and sends the Submission report by
email to the collection agency
and/or copies it to a designated
directory. Also generates the Update
report, which includes all patrons
who are in collection and have had
any activity (new charge, payment,
or waive) at the reporting
organization since the last report
(Submission or Update) was
generated.

Yes N/A

Polaris
Collection
Synchronization

For libraries that use Polaris
collection agency processing;
enabled as part of setup when you
subscribe to Collection Agency.

Yes

Daily,
every 7
minutes
between
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Identifies patrons currently reported
to the collection agency, including
each patron’s barcode, name, and
the amount due.

9:00 AM
and 6:00
PM

Polaris
Scheduling
Executive

For libraries that use Polaris
SimplyReports. Runs scheduled
tasks for SimplyReports.

Yes

Every 30
minutes
between
12:00 AM
and 11:59
PM

Purge
Acquisitions
Records

Removes purchase orders and
invoices from the Polaris database
using settings in the Purge
Purchase Orders and Invoices
dialog box. See the Acquisitions
Administration PDF Guide, "Purging
Purchase Orders & Invoices."

Yes Daily
12:01 AM

Purge PatronID
from Circ
Transactions

Purges patron identification
information from transactions
according to settings in the Patron
Services parameter Remove patron
ID from circ transactions. See the
Patron Services Administration PDF
Guide, "Removing Patron ID
Information from Transaction Files."

Yes
Daily

2:45 AM

RSS Populate
New Titles

Creates RSS feed entries from
Polaris PowerPAC for new titles
(new books, new sound recordings,
new video, new large print). See the
Public Access Administration PDF
Guide, "Setting Up RSS Feeds."

Yes

Hourly

5:03 AM
to
11:05 PM

SDI Daily Uses the SDIAgent executable to run Yes Daily
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searches saved by patrons in the
PAC (search agent feature). On any
given run, both the weekly and
monthly searches scheduled to run
on that date are processed. Any
errors in the job are reported in an
error log, which is placed in the
same folder as the job report. See
the Public Access Administration
PDF Guide, "Editing Messages and
Labels."

5:11 AM

Serial Claiming
Process

l For organizations that do
automatic claiming, updates
issue/part status to Claimed
and creates related claiming
data according to the serial
holdings record claiming
criteria. Generates claim
notices according to SA
settings.

l For organizations that do
mediated claiming, updates
issue/part status to Pending
claim and creates related
claiming data according to the
serial holdings record claiming
criteria.

See the Serials PDF Guide, "Claiming
in Serials" and "Setting Up Serials
Claiming."

Yes
Daily

8:00 AM

Stop Expired
Patrons

Places a stop (block) on all patrons
whose expiration date is less than
the current date.

No
Daily

5:33 AM
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Removes block when expiration
date is no longer in the past.

Subfield Nine
Utility

Deletes bib tags that have been
marked with a $9. These tags may
include: pre-existing holdings tags;
852 tags inserted automatically to
create eContent items; embedded
holdings tags that are used to
create item records; and 970 tags
used to create purchase order line
items. See the Cataloging
Administration PDF Guide, "Setting
Utility to Delete Bib Tags Marked
with Subfield 9."

Yes
Daily

1:45 AM

Transaction
Processing

Generates daily transaction
aggregates and patron reading
history entries.

Yes
Daily

5:33 AM

Year End Circ
Count Rollover

Run once annually to roll over item,
bib, and patron circulation counters
to previous year tables and zero out
the current year-to-date counters.

No
Annual

(when
enabled)

ZMARC Authority
Updates

Available by subscription. Retrieves
authority record updates from
ZMARC. This job invokes the
program
MARCRecordServiceConsumer.exe.
See Polaris Permission Groups -
Default Permissions Reference.

No
Weekly

(when
enabled)
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Administration Shortcut Keys

This appendix contains charts with the shortcuts you can use with Polaris
administration workflows.

Navigation Actions

Previous attribute or folder
UP ARROW

Next attribute or folder
DOWN ARROW

Previous tabbed page
LEFT ARROW

Next tabbed page RIGHT
ARROW

Shift views TAB

Move cursor to previous
word
CTRL+LEFT ARROW

Move cursor to next word
CTRL+RIGHT ARROW

Scroll tree view down
CTRL+DOWN ARROW

Scroll tree view up
CTRL+UP ARROW

Jump to top of tree view
CTRL+HOME

Jump to bottom of tree view
CTRL+END

Expand a folder in tree view
ALT+* (on number pad)

Beginning of line HOME

Select Actions
(Keyboard)

Select to end of word
CTRL+SHIFT+RIGHT
ARROW

Select to beginning of
word
CTRL+SHIFT+LEFT
ARROW

Select to end of line
SHIFT+END

Select to beginning of line
SHIFT+HOME

Select entire tag
CTRL+SHIFT+DOWN
ARROW

Select multiple lines
SHIFT+DOWN ARROW

Select or extend a block
of text
SHIFT+ARROW KEYS

Table Actions

Modify an entry
ENTER

Delete an entry
DELETE
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End of line END

Previous screen PAGE UP

Next screen PAGE DOWN

Edit Actions (Keyboard)

Delete highlighted text
DELETE

Delete character on left
BACKSPACE

Delete character on right
DELETE

Delete the word on left
CTRL+BACKSPACE

Delete the word on right
CTRL+DELETE

Cut highlighted
text CTRL+X

Copy highlighted
text CTRL+C

Paste text CTRL+V

Toggle overwrite and insert
mode
INSERT

Undo last action CTRL+Z

Redo last action CTRL+Y

Insert an entry
INSERT

Cancel
ESC
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Glossary

0

006 field
Fixed-length Data Elements - Additional Material Characteristics: This field con-
tains 18 character positions (00-17) that provide for coding information about
special aspects of the item being cataloged that cannot be coded in field 008
(Fixed-Length Data Elements). It is used in cases when an item has multiple char-
acteristics. It is also used to record the coded serial aspects of nontextual con-
tinuing resources. The field has a tree structure, whereby the code given in
006/00 (Form of material) determines the data elements defined for subsequent
character positions. Except for code s (Serial/Integrating resource), the codes in
field 006/00 correspond to those in Leader/06 (Type of record). For each occur-
rence of field 006, the codes defined for character positions 01-17 will be the
same as those defined in the corresponding field 008, character positions 18-34.
Configurations of field 006 are given in the following order: books, computer
files/electronic resources, maps, music, continuing resources, visual materials,
and mixed materials.

007 field
Physical Description, Fixed Field - This field contains special information about
the physical characteristics in a coded form. The information may represent the
whole item or parts of an item such as accompanying material. The data ele-
ments in field 007 are positionally defined and the number of character positions
in field 007 depends upon the code contained in 007/00. Character position 00
contains a code that identifies the category of material. The fill character (|) is
not allowed in this position. The fill character may be used in any other character
position when the cataloging agency makes no attempt to code the position.
The categories of material for which field 007 is applicable in bibliographic
records are presented in the following order in the field description: map, elec-
tronic resource, globe, tactile material, projected graphic, microform, non-
projected graphic, motion picture, kit, notated music, remote-sensing image,
sound recording, text, videorecording, and unspecified.
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008 field
Fixed-length Data Elements - General Information This field contains 40 char-
acter positions (00-39) that provide coded information about the record as a
whole and about special bibliographic aspects of the item being cataloged.
These coded data elements are potentially useful for retrieval and data man-
agement purposes. The data elements are positionally defined. Character pos-
itions that are not defined contain a blank (#). All defined character positions
must contain a defined code; for some field 008 positions, this may be the fill
character (|). The fill character may be used (in certain character positions) when
a cataloging organization makes no attempt to code the character position. The
fill character is not allowed in field 008 positions 00-05 (Date entered on file). Its
use is discouraged in positions 07-10 (Date 1), 15-17 (Place of publication, pro-
duction, or execution), and the 008 position defined for Form of item (either pos-
ition 23 or 29 depending upon the 008 configuration). Character positions 00-17
and 35-39 are defined the same across all types of material, with special con-
sideration for position 06. The definition of character positions 18-34 was done
independently for each type of material, although certain data elements are
defined the same in the specifications for more than one type of material. When
similar data elements are defined for inclusion in field 008 for different types of
material, they occupy the same field 008 character positions.

A

added entry
A secondary entry to the main entry in a MARC record.

approval plan
An arrangement with a publisher or vendor to send materials automatically. With
an approval plan, it is not necessary for the library to order each title individually,
and titles that are not considered appropriate may be returned by the library. An
approval plan with a vendor is usually an agreement that the library will receive
current imprints selected for the library on the basis of a detailed profile.

ASN (Advanced Shipping Notice)
An advance shipping notice or advance ship notice (ASN) is an electronic noti-
fication of pending shipments that is provided by a supplier after an EDI order is
received and processed. If the supplier has the capability to produce ASNs (X12
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transaction set 856), the Polaris EDIAgent utility retrieves the shipment inform-
ation, and loads the data into Polaris. This enables users to receive materials in
Polaris by scanning the tracking barcode on the outside of the carton.

B

blanket plan
A blanket plan (also called a blanket order) is most commonly used for ordering
all materials or a specific subset of materials that are published by an organ-
ization. In contrast with approval plans, blanket plans do not generally allow
return privileges with simple deductions from the invoice. With blanket plans,
quality is less important than comprehensiveness of coverage. Blanket plans
can be as narrow as a specific publisher’s series or as broad as a request to
send all material of a particular type or on a particular subject.

blind reference
1) An authority link (see or see also - 4xx and 5xx respectively) which points to
an authority heading that does not exist in the database. 2) An authority heading
(1xx) to which no bibliographic records are linked.

C

cataloging source
A code stored in tag 040 $a that tells who created the record. These codes are
governed by the MARC code list for libraries.

chronology
The date(s) used by the publisher on a serially-issued bibliographic unit to help
identify or indicate when it was published. The chronology may reflect the dates
of coverage, publication, or printing.

content designators
Tags, indicators, and subfield codes in a MARC record.
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D

delimiter
A separate character used in conjunction with a subfield code and introduces
each subfield in a variable field.

deposit account
A deposit account is an account with a vendor that allows customers to pay all
or a portion of the estimated annual billing in advance. Depending on the amount
prepaid, the typical discount is from 1.5% to 4.5% more than with a regular plan,
where invoices are paid after the receipt of titles.

diacritical mark
Any of various marks, such as a macron or cedilla, added to a letter or symbol to
indicate its pronunciation or to distinguish it in some way.

E

enumeration
The designation reflecting the alphabetic or numeric scheme used by the pub-
lisher on an item or assigned when the holdings statement is created to identify
the individual bibliographic or physical parts and to show the relationship of each
unit to the unit as a whole.

express registration
Entering patron information during the check-out process as a service to new,
unregistered patrons.

F

first available copy requests
Hold requests for specific issues of a serial title (such as the May 2015 issue of
Horticulture Magazine ) or specific parts of a multi-part title (such as the first sea-
son of a television series on DVD).
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form subdivision
A division of a subject heading which brings out the form of the work. For
example, in the headings: Internet (Computer network) - Periodicals Library tech-
nicians - Bibliography

free days
A value applied at normal and bulk check-in, renewal, and offline that allows you
to omit a specified number of days from the overdue fine calculation.

G

geographic qualifier
The name of a larger geographic entity added to a local place name. For
example, in the headings: Cambridge (Mass.) Toledo (Spain)

geographic subdivision
A subdivision which limits a topical subject heading to a specific geographic loc-
ation. For example, in the headings: Women - Peru Libraries - New York (State)

M

monographic series
A group of monographs with a collective title in addition to their individual titles.
The individual titles may or may not be numbered. The collective title is generally
found on the title page or the cover of each monograph.

N

non-integrated serial
A non-integrated serial is an item that is linked to a bibliographic record with a
MARC bibliographic level entry of S , but is not linked to a Serial Issue Record cre-
ated through the Polaris Serials Module.
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R

RTF
Requests-To-Fill or RTF processing sends hold requests to designated libraries
in a specified order. A library chooses to fill or deny the request. The request is
routed until it is filled, it expires, or every library denies it.

RTF routing cycle
The request-to-fill (RTF) routing cycle includes a primary and a secondary cycle
defined by the Holds Routing Tables. You can enter a number of branches as
responder branches, beginning with the requestor (your) branch. The cycle tries
to fill a hold at the same branch first, and then tries to fill the hold at the next
branch listed in the primary routing table. After a preset amount of time, the
branches in the secondary table try to fill the hold, each in turn.

S

SICI
The colloquial name for Serial Item and Contribution Identifier. The SICI is the
SISAC bar code. The SICI incorporates the ISSN and is used on scholarly, tech-
nical, medical and other subscription based serials.

SISAC
Serials Industry Systems Advisory Committee. This committee was instrumental
in creating the supporting documentation for the NISO z39.56 standard.

standing order
An order placed with a vendor or the publisher directly for all publications in a
series, all volumes in a set, or all publications of a single publisher.

T

trapped
An item is said to be trapped for a hold when an item that fills a request is
scanned at circulation and the system links the item to a specific request, either
automatically or by displaying a message that prompts you for a decision.
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Index

3

3M Novelist Select Export

SQL job 324

A

AcquisitionsOvernight_Claiming_Cancellation

SQL job 324

addresses

organizations, overview 57

patron, permissions to edit 51

specifying for organizations 57

supplier, permissions to edit 51

table 313

Addresses policy table

overview 57

deleting entries 58

modifying entries 58

administration

accessing records 3

creating new records 6

Explorer 3

finding records 5

permissions overview 138, 271

setting permissions for 138
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settings for organizations 9

Administration Explorer

overview 3

editing tables 22

parameters and profiles, editing 11

security, setting 106

Anonymous OPAC workstation

system use 77

articles

defining initial 209

Authority Deduplication

table 318

Authority Overlay Retention

table 313

authors

setting bib tags to display 213

Automated object lock clearing setting 8

Automated Offline

SQL job 324

automatic log-on

staff client 32

B

barcodes

formats, deleting 241

item, defining formats 237

overview 234
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patron, defining barcode formats 239

patron, defining default format 240

patron, defining significant digits for 235

saving records with invalid formats 242

validity checking 233

Bib-1 use attributes

in Z39.50 searching 196

Bibliographic Deduplication

table 319

bibliographic records

setting preferred view 219

BookSenseImport

SQL job 325

branches

adding to Polaris 44

Baker & Taylor abbreviation limits 44

record overview 43

defined 1

digital for eContent import 43

listing collections for 75

suppressing from PAC branch lists 48

Build up Compressed Holdings Statement

SQL job 325

C

calendar

See dates closed 61
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CashDrawer_DailyDeleteRows

SQL job 326

Cataloging Background Tasks

SQL job 326

Cataloging_PurgeProcessing

SQL job 326

CatalogingImportJob

SQL jobs 326

Circulation Background Processing

SQL job 327

circulation statistics

report 228

ClassificationIndex Maintenance

SQL job 328

Clean Notification Queue

SQL job 328

Clear Object Locks

SQL job 8, 329

collections

adding new 67

adding to branches 72

administering 66

Baker & Taylor name limits 68

deleting 73

editing 72

listing for branches 75
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listing in Administration Explorer 69

removing from branches 72

collections, floating 311

colors

setting for staff client title bars 30

Community Campaigns Processing

SQL job 329

compressed holdings

SQL job 325

computers

See workstations 76

Computype

setting up label printers 247

Contact Persons table

deleting entries 60

modifying entries 60

overview 59

contacts

overview 59

specifying for organizations 59

control number

organization records 35

Copy Offline Files

SQL jobs 329

Countries

table 313
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Countries table

deleting entries 54

modifying entries 54

overview 51

Course Reserves Course Names

table 313

Course Reserves Course Terms

table 313

Course Reserves School Divisions

table 310

Cross Reference Display Constants

table 310

currencies

table 310

D

Dashboard_MostCirculated

SQL job 330

Dashboard_NewTitles

SQL job 331

Data Validation

SQL job 332

database access message

allowing Polaris database access 192

Database Analysis

SQL job 331
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database tables

overview 21

databases

setting up connections to 168

staff client search access 191

dates closed

specifying 61

table 310

Dates Closed table

adding entries 61

deleting entries 64

modifying entries 64

overview 60

days closed

specifying for a branch 46

DBCC_Nightly

SQL job 328

default settings, administration overview 214

Did You mean Overrides

table 319

digital branches

setting up for eContent 43

documentation

online setup 246

setting staff client profile 246
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domains

multiple 94

E

EBSCO Discovery Service

See EDS 186-188

eContent

digital branches 43

EDIAgent SQL job

reference 332

EDS

configuring remote database usage settings for 188

enabling EDS searching in Polaris PowerPAC 187

integrating with Polaris PowerPAC 186

search target types 187

setting up, overview 186

ERMS

recycling upon PAC reload 49

error reporting

branch setup 47

library setup 42

system setup 38

Expire Community Events

SQL job 332
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F

Fee Descriptions

table 311

filtering results by permissions 214

Find Tool permissions

reference list 250

fine codes

table 311

fines

table 311

floating collections

limiting the number of items by collection 311

Floating policy tables

Material Type Limits

table 312

Material Types

table 312

To branch

table 312

Fund Categories

table 312

G

Geographic Coordinates

table 319
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H

Hierarchy of Libraries, Branches & Collections

report 75

Hold Notice Processing

SQL job 333

Hold Request Process Inactive Requests Nightly

SQL job 333

Hold Request RTF Routing Nightly

SQL job 334

Hold Request Statuses

table 320

Holds Overnight Processing

SQL job 333

Holds Routing Sequences Primary

table 312

Holds Routing Sequences Secondary

table 312

https

securing PowerPAC site 173

I

in-house access

defining IP addresses for 83

setting criteria for determining status 85

In-House IP Addresses

table 320
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In-House IP Addresses table

deleting entries 85

modifying entries 85

overview 83

inheriting parameters and profiles

procedure 17

initial articles

identifying 210

overview 209

specifying ignored 209

table 313

Initial Articles table

adding entries 210

deleting entries 211

modifying entries 211

overview 209

invalid barcodes

saving records 242

ISBN List

SQL job 334

Item Availability Display Order

table 313

Item Block Descriptions

table 320

Item Create Call Number Hierarchy

table 320
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Item Create Price Hierarchy

table 320

Item Record workform

setting preferred opening view 220

Item Shelving Status

SQL job 334

Item Statistical Class Codes

table 313

items

defining barcode formats 237

ITG DiscXpress II See media dispenser

J

jobs (SQL)

list 324

jobs, SQL

3M Novelist Select Export 324

Circulation Background Processing 327

Clean Notification Queue 328

Clear Object Locks 329

Community Campaigns Processing 329

Copy Offline Files 329

Hold Notice Processing 333

Hold Request Process Inactive Requests Nightly 333

Hold Requst RTF Routing Nightly 334

PAPI Processing 336

Subfield Nine Utility 341
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K

Keyword Processing

SQL job 327

L

labels

setting up Computype printer 248

language

setting the default for the system 36

languages

adding entries for scoping 212

customizing search tool display 211

leading articles

See initial articles 209

Leap

displaying patron photographs 274, 286

enabling for a workstation 78

enabling RFID for a workstation 78

Staff Client profiles 295

libraries

adding to Polaris 40

administering 39

overview 1

setting attributes 39

Library Journal Books Most Borrowed

overview 232
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licenses

displaying status 64

Link to Supplier Databases

table 313

Loan Period Codes

table 313

Loan periods

table 313

local security manager

setting up for workstation running Leap 79

locale

client/server consistency 207

consistency overview 207

enforcing consistency 207

locked records

overview 6

removing lock manually 7

log-on branch

displaying session user information 105

setting for rotating staff 104

log-on message

setting for staff client 30

logging

transactions 223

logging on

as rotating staff 104
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automatic (staff client) 32

staff passwords 87

staff user names 87

M

ManageItemRecordHistory

SQL job 335

MARC Language Scoping Display

table 314

MARC Language Scoping Display table

adding entries 212

overview 211

Material Types

table 314

media dispenser

setting up on workstation running Leap without the staff client 79

Mobile Phone Carriers

table 320

MostPopularList

SQL job 335

multi-domain support

user and workstation names 94

MuseGlobal

application, defined 181

importing databases 184

search protocols 179

search target types 180



Administration Guide

© 2023 Innovative (Part of Clarivate)
Page 366

setting up, overview 179

setup in Polaris Administration 183

setup overview 181

N

NCIP

permissions for modifying tables 152

NCIP Medium Types Incoming

table 314

NCIP Medium Types Outgoing

table 314

NCIP User Privilege Types

table 314

Network Domains

table 320

nightly jobs

list 324

Notices Processing

SQL job 336

Notification Dates Not to Call

table 323

Notification Local Area Codes table

reference 322

Notification Local Prefixes table

reference 323

Notification tables

overview 21
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O

object locks

overview 6

removing manually 7

table 321

Object Locks database table 7

OfflineExtract

SQL job 336

organizations

addresses 57

contact people 59

control number 35

editing group memberships 131

maximum number 35

viewing ID number 4

Outreach Delivery Mode

table 314

Outreach Delivery Route/Stops

table 315

Outreach Disability

table 315

Outreach Equipment

table 315

Outreach Excluded Circ Statuses

table 316
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Outreach Included Branches

table 316

Outreach Pick List Headers

table 316

ownership

record fields list 268

record permissions 101

See also permissions 99

P

PAC Availability

SQL job 327

PAC Community Limit by Display

table 316

PAC Limit by Display

table 316

PAC Popularity

SQL job 336

PAC reloads

when required for ebook process 49

when required for ebooks 49

PAC statistics

statistical summary report 231

PAPI Processing

SQL job 336

parameters

editing from the Explorer 11
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editing in a workform 13

icons 10

inherit from upper levels 17

overview 10

resetting 18

setting 9

setting for Web server 170

Web server 169

parent branch

workstation 76

passwords, staff

setting 87

Patron Address Check

SQL job 337

Patron Block Descriptions

table 316

patron codes

table 317

Patron Delete

SQL job 337

Patron Processing

SQL job 337

Patron Services profiles

reference list 272

Patron Statistical Class Codes

table 317
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patron status

view, setting preferred 221

Patron/Material Type Loan Limit Blocks

table 316

patrons

barcode formats, defining 239

default barcode format, defining 240

displaying in administration 6

payment methods

table 317

permission groups

acquiring memberships 133

adding and removing members 120

assigning permissions 125

copying 118

creating new 115

default 113

default list 252

membership list 131, 133, 135

organizations as members of 112

setting permissions with 112

viewing group membership 131, 133, 135

permissions

acquiring 129

adding assignments 107

Administration group 101
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administration overview 138, 271

administration, setting 138

assigning to a staff member, workstation, permission group 125

at upgrade 104

coordinating workstations and staff members 103

copying 129

default groups list 252

filtering Find Tool results by permissions 214

Find Tool reference list 250

Find Tool searches 123

levels 101

listing for an organization 107

management strategies 100

managing for staff members, workstations, permission groups 122

overview 99

planning 114

Polaris SuperUser 101

record ownership fields list 268

removing assignments 107

removing directly-assigned 134

removing group-assigned 135

reports, described 127

security history 107, 115, 125

setting for rotating staff 104

setting for tasks 102

supervisor override 99
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Polaris_Collection

SQL job 338

Polaris_CollectionSynchronization

SQL job 338

PolarisScheduling Executive

SQL job 339

policy tables

adding entries 25

deleting entries 27

modifying entries 26

overview 20

reference list 308

reordering entries 26

viewing in a workform 22

viewing in Administration Explorer 22

postal code formats

adding 52

defining 53

overview 51

postal codes

defining 54

deleting 54

editing 54

maintaining 51

permissions to enter 51

table 321
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Postal Codes table

adding a postal code location 54

deleting entries 57

modifying entries 57

overview 51

Primary Display Author

table 322

Primary Display Title

table 322

Primary Display Title table

displaying 213

printers (label)

setting up Computype 248

privileges

See permissions 106

profiles

editing from the Explorer 11

editing in a workform 13

icons 10

inherit from upper levels 17

overview 11

Patron Services reference list 272

resetting 18

setting 9

Staff Client reference list 281
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properties

viewing system record 38

Purge Acquisitions Records

SQL job reference 339

Purge patron ID from circ transactions

SQL job 339

R

record ID

for organizations 35

records

creating in administration 6

finding administration records 5

locked 6

ownership fields list 268

removing lock manually 7

remote resources

setting up server records 175

renewals

statistics for PAC 229, 232

reports

collections 75

security 201

servers for Report Services (overview) 201

setting available organizations 205

setting profiles for Reporting Services 203, 206

specifying root folder 204
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staff 97

Windows Authentication 205

workstations 97

resource groups

overview 48

RFID

setting up on a workstation running Leap without the staff client 79

rotating staff

setting permissions for 104

RSS_PopulateNewTitles

SQL job 339

S

SDIDaily

SQL job 339

Search Databases table

adding entries 192

deleting entries 192

reference 317

search servers

defining Polaris search server connection 166

defining remote resource connections 176

secure socket layer (SSL)

securing PowerPAC site 173

setting for Web server 169

security

overview 106
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reviewing settings 107

viewing history 107, 115, 125

security history

viewing 107, 115, 125

SelfCheck Material Types

table 317

Serial Claiming Process

SQL job 340

servers

database connections, adding 168

deleting entries 163

making databases available in staff client 191

modifying entries 163

parameters 169

Polaris search server connection, defining 166

registering new 161

registration, overview 157

remote connections, defining 176

SQL server connection, defining 163

telephony connection, defining 165

Web server connection, defining 165

Z39.50 and remote servers, overview 175

setting defaults (administration) 216

shelf locations

table 322
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significant digits

use in patron barcodes 235

SQL job

Hold Request RTF Routing Nightly 334

SQL jobs

3M Novelist Select Export 324

Automated Offline 324

Circulation Background Processing 327

Clean Notification Queue 328

Clear Object Locks 329

Community Campaigns Processing 329

Copy Offline Files 329

Database Analysis 331

error log location 324

Hold Notice Processing 333

Hold Request Process Inactive Requests Nightly 333

list 324

PAPI Processing 336

Purge Acquisitions Records 339

Subfield Nine Utility 341

SQL permission blocks override 215

SQL search permissions 105

SQL searching

permission blocks override, setting 215

SQL server

defining connections 163
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password 164

staff client

visual server cues 29

staff client log-on

automatic 32

transactions recorded 97

using Windows security without automatic log-on 33

Staff Client profiles

displaying 28

overview 28

reference list 281

staff members

acquiring permission group memberships 133

adding new 88

administering 87

assigning permissions 125

deleting 93

editing group memberships 131

External ID field 93

generating permission reports 127

listing in Administration Explorer 90

names 94

naming conventions 87

password requirements 87

reports 97

suspending 93
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Statistical Summary

report 228

Stop Expired Patrons

SQL job 340

Subfield Nine Utility

SQL job 341

supplier addresses

permission to edit 51

system organization

overview 1

system properties

viewing 38

system record

administration level 35

editing 36

setting attributes 36

System workform

setting the default language 36

T

tables

adding entries 25

database 21

deleting entries 27

list 308

modifying entries 26

Notification 21
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overview 18

policy 20

reordering entries 26

too many rows in administration 19

viewing in a workform 22

viewing in Administration Explorer 22

telephony servers

defining connections 165

terminal server

designating a workstation as 78

time

consistency overview 207

enforcing consistency 207

time stamps

client/server consistency 207

title bar colors

setting for staff client 30

title tags

viewing 213

titles

setting bib tags to display 213

TOM codes

mapped to DCMI Type codes 196

Transaction Logging

table 322
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Transaction Processing

SQL job 341

transactions

database 225

logging overview 223

specifying actions to log 223

U

User Defined Hold Not Supplied

table 318

user names

staff 87

utilities menu

setting default Web page option 244

W

Web page, default

setting for Utilities 244

Web server

defining connections 165

parameters 169

secure socket layer (SSL) 169

setting parameters 170

workforms

editing parameters 13

editing profiles 13

viewing tables 22
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views, setting preferred 219

workstation

designating as a terminal server 78

workstations

acquiring permission group memberships 133

adding to Polaris 77

administration overview 76

anonymous OPAC workstation 77

assigning permissions 125

editing group memberships 131

enabling Leap 78

identifying as in-house 84

in-house, overview 83

listing in Administration Explorer 80

names 94

parent branch 76

reports 97

Y

YearEndCircCountRollover

SQL job 341

Z

Z39.50 servers

set-up, overview 175

Z39.50 targets

Bib-1 use attributes 196
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making available for staff client searching 191

search access points, non-standard 175

setting Polaris database as target 193

setting up server records 176

ZMARCAuthorityUpdates

SQL job 341
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